<!DOCTYPE html>
<!--[if lt IE 7]>  <html prefix="og: http://ogp.me/ns#" class="no-js ie6 lte9 lte8 lte7"> <![endif]-->
<!--[if IE 7]>     <html prefix="og: http://ogp.me/ns#" class="no-js ie7 lte9 lte8 lte7"> <![endif]-->
<!--[if IE 8]>     <html prefix="og: http://ogp.me/ns#" class="no-js ie8 lte9 lte9 lte8"> <![endif]-->
<!--[if IE 9]>     <html prefix="og: http://ogp.me/ns#" class="no-js ie9 lte9"> <![endif]-->
<!--[if IE 10]>    <html prefix="og: http://ogp.me/ns#" class="no-js ie10 lte10"> <![endif]-->
<!--[if gt IE 10]> <html prefix="og: http://ogp.me/ns#" class="no-js"> <![endif]-->
<!--[if !IE]><!--> <html prefix="og: http://ogp.me/ns#" class="no-js"><!--<![endif]-->
<head>
	<meta charset="utf-8" /><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info = {"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"8670df0cad","applicationID":"8590685","transactionName":"bwQGZEoHXUVYVhdcX1ZOKWZ7SXJETVwAWVV7DgpESglfWlxHTHRCTAgHXF0=","queueTime":0,"applicationTime":218,"ttGuid":"B016ECE50261502D","agent":""}</script><script type="text/javascript">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</script>
	
	

	    <title>A bot didn't write this column</title>
		<meta name="description" content="My family and I are huge fans of this place. The staff is super nice and the food is great. The chicken is very good and the garlic sauce is perfect. Ice-cream topped with fruit is delicious too. Highly recommended!..."/>

	<meta name="HandheldFriendly" content="True">
	<meta name="MobileOptimized" content="320">

	
		
		<link rel="dns-prefetch" href="//static.campaignlive.co.uk" />
		<link rel="dns-prefetch" href="//ajax.googleapis.com" />
		<link rel="dns-prefetch" href="//tags.tiqcdn.com" />
		<link rel="dns-prefetch" href="//cached.imagescaler.hbpl.co.uk" />
		<link rel="dns-prefetch" href="//cached.offlinehbpl.hbpl.co.uk" />
		<link rel="dns-prefetch" href="//api.hbpl.co.uk" />
		<link rel="dns-prefetch" href="//i.po.st" />
	   <link rel="preconnect" href="//static.campaignlive.co.uk" />
	   <link rel="preconnect" href="//ajax.googleapis.com" />
	   <link rel="preconnect" href="//tags.tiqcdn.com" />
	   <link rel="preconnect" href="//cached.imagescaler.hbpl.co.uk" />
	   <link rel="preconnect" href="//cached.offlinehbpl.hbpl.co.uk" />
	   <link rel="preconnect" href="//api.hbpl.co.uk" />
	   <link rel="preconnect" href="//i.po.st" />

	
	
		<meta name="viewport" content="width=device-width, initial-scale=1.0 shrink-to-fit=no" />

	
    


    <link rel="icon" href="http://static.campaignlive.co.uk/img/favicon/uk/favicon.ico" type="image/x-icon"/>
    <link rel="shortcut icon" href="http://static.campaignlive.co.uk/img/favicon/uk/favicon.ico" type="image/x-icon"/>
	<link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://static.campaignlive.co.uk/img/favicon/uk/apple-touch-icon-144x144-precomposed.png">	
	<link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://static.campaignlive.co.uk/img/favicon/uk/apple-touch-icon-114x114-precomposed.png">
	<link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://static.campaignlive.co.uk/img/favicon/uk/apple-touch-icon-72x72-precomposed.png">
	<link rel="apple-touch-icon-precomposed" href="http://static.campaignlive.co.uk/img/favicon/uk/apple-touch-icon-precomposed.png">        


	
	

	
		<meta name="com.silverpop.brandeddomains" content="campaignlive.com" /> 
	

	<!--[if !(lt IE 9)]><!--><link rel="stylesheet" type="text/css" href="http://static.campaignlive.co.uk/css/min/_Layout_Universal_CmgLayoutMediaProvider_75B823486560D42731FA011D32861435.css" /><!--<![endif]--><!--[if (gte IE 6)&(lte IE 8)]><link rel="stylesheet" type="text/css" title="slvzr-ignore" href="/css/min/_Layout_IeSlvzrIgnore_CmgLayoutMediaProvider_2BCE2BE869C3AA826D4B6FEE3691A31F.css" /><![endif]--><!--[if (gte IE 6)&(lte IE 8)]><link rel="stylesheet" type="text/css" href="/css/min/_Layout_Ie_CmgLayoutMediaProvider_256BF470558EC72D95841518D8C66132.css" /><![endif]-->
	
	
    

	<!--[if !(lt IE 9)]><!-->
<link rel="stylesheet" type="text/css" href="http://static.campaignlive.co.uk/css/min/article_9956C1505A446F26BE6A1767CAD5079A.css" />	<!--<![endif]-->
	<!--[if (gte IE 6)&(lte IE 8)]>
		<link rel="stylesheet" type="text/css" href="/css/min/article_9956C1505A446F26BE6A1767CAD5079A.css" />
	<![endif]--> 
	

	

	


	
	
	<!--[if IE]>
		<link rel="stylesheet" type="text/css" href="/css/min/_IE_91F74C9A1089022D8ADF9DA9F4E47AAA.css" />
	<![endif]-->

		<script type="text/javascript" charset="utf-8">
		var ContentInfo = {
			Site:{"Domain":"campaignlive.co.uk","SiteFormat":"responsive"},
			Magazine:{"JournalCode":"CUK","Url":"http://www.campaignlive.co.uk/","PublisherLogoHeight":0,"PublisherLogoWidth":0,"SiteCatalystSitePrefix":"CUK"},
Article:{"Id":1447427,"Title":"A bot didn't write this column","ArticleDate":"2017-10-17T07:00:00+01:00","PublishedDate":"0001-01-01T00:00:00","JournalCode":"CMO","AuthorName":"Andy Pemberton","ShareUrl":"http://www.campaignlive.co.uk/article/bot-didnt-write-column/1447427","HasAssets":false,"RelatedLinks":[],"GatedLogin":false,"ArticleAge":0,"MainImageHeight":0,"MainImageWidth":0,"TagGroups":[{"TagGroupId":96,"ArticleTagIds":[9921,9920,9912,9911],"PathToPrimaryTagId":[9920],"TopLevelTagIds":[9921,9920,9912,9911],"SubLevelTagIds":[]},{"TagGroupId":94,"ArticleTagIds":[9839],"PathToPrimaryTagId":[9839],"TopLevelTagIds":[9839],"SubLevelTagIds":[]},{"TagGroupId":80,"ArticleTagIds":[9018,10471],"PathToPrimaryTagId":[9018],"TopLevelTagIds":[9018,10471],"SubLevelTagIds":[]},{"TagGroupId":72,"ArticleTagIds":[6878],"PathToPrimaryTagId":[6878],"TopLevelTagIds":[6878],"SubLevelTagIds":[]},{"TagGroupId":57,"ArticleTagIds":[5868],"PathToPrimaryTagId":[5868],"TopLevelTagIds":[5868],"SubLevelTagIds":[]},{"TagGroupId":56,"ArticleTagIds":[8827,10014,10750,10024],"PathToPrimaryTagId":[8827],"TopLevelTagIds":[8827],"SubLevelTagIds":[10014,10750,10024]}],"NewsType":{"Name":"Opinion","Id":203},"TagHierarchy":[{"Id":96,"Name":"Brand name","Children":[{"Id":9921,"Name":"Amazon","Children":[]},{"Id":9920,"Name":"Apple","Children":[]},{"Id":9912,"Name":"Facebook","Children":[]},{"Id":9911,"Name":"Google","Children":[]}]},{"Id":56,"Name":"Discipline","Children":[{"Id":8827,"Name":"Technology","Children":[{"Id":10014,"Name":"Advertising Technology","Children":[]},{"Id":10750,"Name":"Artificial Intelligence","Children":[]},{"Id":10024,"Name":"Digital Media","Children":[]}]}]},{"Id":94,"Name":"Hubs","Children":[{"Id":9839,"Name":"Brand articles","Children":[]}]},{"Id":57,"Name":"Sector","Children":[{"Id":5868,"Name":"Technology brands","Children":[]}]},{"Id":72,"Name":"Site location","Children":[{"Id":6878,"Name":"UK","Children":[]}]},{"Id":80,"Name":"Site Sections","Children":[{"Id":9018,"Name":"Opinion","Children":[]},{"Id":10471,"Name":"Tech Column","Children":[]}]}],"CommentCount":0},
PageInfo:{"DartZoneName":"/news/article","PageName":"cuk:news:article:article:article-1447427","Hierarchy":"cuk:news:article:1447427","DartHostName":"cuk.main","PageUrl":"news","ContentInfoType":3}
		}
	</script>

	
    
    <script type="text/javascript">ContentInfo.Article.Gated = false; ContentInfo.Article.SocialMediaScripts = false;</script>
    

    
        <script>
            var settings = {
                socialSettings: { "PublisherKey": "omgm5rj7hn9ofaku5pvq", "TwitterHandle": "campaignmag" }
            };
        </script>


	
<script type="text/javascript" src="http://static.campaignlive.co.uk/js/min/modernizr_70C074AD483336E9C905598C983E2399.js"></script>			<script src="//ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js" type="text/javascript"></script>
		<!--[if (gte IE 6)&(lte IE 8)]>
			<script type="text/javascript" src="/_hbi_ui/basesitenet/js/libs/selectivizr-min.js"></script>
			<script type="text/javascript" src="/_hbi_ui/basesitenet/js/libs/respond.min.js"></script>
		<![endif]-->
		<!--[if (IE 7)]>
			<script type="text/javascript" src="/js/ie7.js"></script>
		<![endif]--> 


	


    	
	
		<link rel="alternate" hreflang="en" href="http://www.campaignlive.co.uk/article/bot-didnt-write-column/1447427" />
		<link rel="alternate" hreflang="en-GB" href="http://www.campaignlive.co.uk/article/bot-didnt-write-column/1447427" />


	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:site" content="@campaignmag" />
	<meta name="twitter:url" content="http://www.campaignlive.co.uk/article/1447427" />
	<meta name="twitter:description" content="My family and I are huge fans of this place. The staff is super nice and the food is great. The chicken is very good and the garlic sauce is perfect. Ice-cream topped with fruit is delicious too. Highly recommended!..." />
	<meta name="twitter:title" content="A bot didn&#39;t write this column" />
		<meta name="twitter:image" content="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/815/cached.offlinehbpl.hbpl.co.uk/news/OMC/robot-20171016075529911.jpg" />


		<meta property="og:title" content="A bot didn&#39;t write this column" />
		<meta property="og:type" content="article" />
		<meta property="og:url" content="http://www.campaignlive.co.uk/article/bot-didnt-write-column/1447427" />
			<meta property="og:image" content="https://cached.imagescaler.hbpl.co.uk/resize/scaleHeight/815/cached.offlinehbpl.hbpl.co.uk/news/OMC/robot-20171016075529911.jpg" />


    


</head>
		<body>
  
<div id="outerWrap">
	<div class="a11y">
		<ul>
			<li><a href="#main" accesskey="s">Skip to Content</a></li>
			<li><a href="#responsiveNavigation" accesskey="1">Skip to Main Navigation</a></li>	
			<li><a href="#topNav" accesskey="3">Skip to Information Links</a></li>
			<li><a href="#topSearchForm" accesskey="4">Skip to Site Search</a></li>
			<li><a href="#mainFooter" accesskey="5">Skip to Footer</a></li>
			<li><a href="/accessibility" accesskey="6">Skip to Accessibility Information</a></li>
			<li><a href="/" accesskey="h">Home Page</a></li>
		</ul>
	</div>
	
	
    <div id="container" class="page-main-content-tracked">

        

        


	<div id="advertTop">
		<div id="t101Ad" class="commercialSlot" data-location-code="T" data-sizes="970x250|728x90"></div>

	</div>



        
        
        
        <div id="wrap" class="clearfix">
                    <header id="cbrMastHead" class="withStickyMobHeader">
                        
                        


    <div class="inner clearfix">
    <h2 class="a11y">Information Links</h2>
	<nav id="globalFollow" class="subNav followUs">
		
		<ul>
				<li>
					<a href="https://www.facebook.com/pages/Campaign-Magazine/147368835334139">
						<i class="fa fa-facebook" aria-hidden="true"></i>
						<span class="mobShow">Facebook</span>
					</a>
				</li>
				<li>
					<a href="https://twitter.com/campaignmag">
						<i class="fa fa-twitter" aria-hidden="true"></i>
						<span class="mobShow">Twitter</span>
					</a>
				</li>
					<li>
						<a href="https://www.instagram.com/campaignmagazine">
							<i class="fa fa-instagram" aria-hidden="true"></i>
							<span class="mobShow">Instagram</span>
						</a>
					</li>
				<li>
					<a href="https://www.linkedin.com/groups/Campaign-Magazine-4396363 ">
						<i class="fa fa-linkedin" aria-hidden="true"></i>
						<span class="mobShow">Linkedin</span>
					</a>
				</li>
				<li>
					<a href="https://www.youtube.com/CampaignLiveTV">
						<i class="fa fa-youtube" aria-hidden="true"></i>
						<span class="mobShow">Youtube</span>
					</a>
				</li>

				        <li id="register" class="mobile registerBtnTop">		<a href="http://www.campaignlive.co.uk/register/?returnUrl=http://www.campaignlive.co.uk/article/bot-didnt-write-column/1447427" title="Register">Register</a>
</li>

				<li id="bulletins"><a href="http://www.campaignlive.co.uk/email-bulletins" title="Bulletins">Bulletins sign up</a></li>
            

		</ul>

	</nav>
		<button class="mobileNavButton mobShow" ><img src="data:image/svg+xml;charset=utf-8;base64,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" alt="Menu" /></button>
    <nav id="topNav" class="subNav">	

            <ul id="accountActions">
                    <li id="signInOut" class="mobile">		<a href="/login?returnUrl=http://www.campaignlive.co.uk/article/bot-didnt-write-column/1447427" title="Sign in">Sign in</a>
</li>
                    <li          class="cms ">

            <a href="/advertise" title="Advertise">Advertise</a>
	</li>
    <li          class="cms ">

            <a href="/membership" title="Become a member">Become a member</a>
	</li>

                
            </ul>

        
    </nav>
	<button id="mobSearch"><span>Search</span></button>

<a href="http://www.campaignlive.co.uk/" id="title">
	<h2>
		<span>CampaignUK</span>
	</h2>
</a>


	<div id="megaSearch">
<form action="/search" class="searchForm" id="topSearchForm" method="get">			<div class="searchFields">
				<input accesskey="4" autocomplete="off" id="searchPhrase" name="KeyWords" placeholder="Type to search here" tabindex="1" type="text" value="" />
				<input type="submit" id="megaSearchSubmit" value="" />
			</div>			

	<nav id="searchDropdown">		
				<div class="clearfix">
							
						<dl>				
							<dt>Hot topics</dt>
							<dd class="nopadding">
										
									<a href="/latest/adblocking" title="Ad-blocking"  										                                                rel="nofollow" 
 >Ad-blocking</a>
									<a href="/latest/ai" title="Artificial intelligence"  										                                                rel="nofollow" 
 >Artificial intelligence</a>
									<a href="/latest/diversity" title="Diversity"  										                                                rel="nofollow" 
 >Diversity</a>
									<a href="/latest/trust" title="Trust crisis"  										                                                rel="nofollow" 
 >Trust crisis</a>
							</dd>
						</dl>
						<dl>				
							<dt>Brands</dt>
							<dd class="nopadding">
										
									<a href="/brand/amazon" title="Amazon"  										                                                rel="nofollow" 
 >Amazon</a>
									<a href="/brand/facebook" title="Facebook"  										                                                rel="nofollow" 
 >Facebook</a>
									<a href="/brand/john_lewis" title="John Lewis"  										                                                rel="nofollow" 
 >John Lewis</a>
									<a href="/brand/pg" title="Procter &amp; Gamble"  										                                                rel="nofollow" 
 >Procter &amp; Gamble</a>
							</dd>
						</dl>
						<dl>				
							<dt>Agencies</dt>
							<dd class="nopadding">
										
									<a href="/agency/amvbbdo" title="Abbott Mead Vickers BBDO"  										                                                rel="nofollow" 
 >Abbott Mead Vickers BBDO</a>
									<a href="/agency/adameveddb" title="Adam &amp; Eve/DDB"  										                                                rel="nofollow" 
 >Adam &amp; Eve/DDB</a>
									<a href="/agency/bbh" title="Bartle Bogle Hegarty"  										                                                rel="nofollow" 
 >Bartle Bogle Hegarty</a>
									<a href="/agency/ogilvy" title="Ogilvy &amp; Mather"  										                                                rel="nofollow" 
 >Ogilvy &amp; Mather</a>
							</dd>
						</dl>
						<dl>				
							<dt>Jobs</dt>
							<dd class="nopadding">
										
									<a href="/jobs/all/marketing/" title="Marketing jobs"  										                                                rel="nofollow" 
 >Marketing jobs</a>
									<a href="/jobs/all/media/" title="Media jobs"  										                                                rel="nofollow" 
 >Media jobs</a>
									<a href="/jobs/all/creative/" title="Creative jobs"  										                                                rel="nofollow" 
 >Creative jobs</a>
									<a href="https://campaign.haymarketrecruitment.com/?_ga=1.113618433.708377725.1487244957" title="Post a job"  										                                                rel="nofollow" 
 >Post a job</a>
							</dd>
						</dl>
				</div>
</nav>
</form>	</div>


		</div>

			 <nav id="megaNav" class="clearfix">
				 <div id="mobNavHeader"  class="mobShow">
					 <button class="mobileNavButton mobShow"><img src="data:image/svg+xml;charset=utf-8;base64,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" alt="Menu" /></button>
					 <a id="mobNavLogo" href="/"><img src="http://static.campaignlive.co.uk/img/logoSmallUK.gif" width="159"></a>
				</div>
				 <ul id="mainNav">
						 <li id="navNews" class="navDroppable first">
							
									 <a href="/latest" title="Latest">Latest</a>
							 
							 
								 <div class="navSubPanelContainer">
									 <div class="navSubPanel">
										 <ul class="navSub">
											 <li><h4>Latest</h4></li>
													 <li id=navAgencyNews><a href="/agency/latest" title="Agency">Agency</a>
														 <div class="navTertiaryPanelContainer"></div>
													 </li>
													 <li id=navBrandNews><a href="/brand/latest" title="Brand">Brand</a>
														 <div class="navTertiaryPanelContainer"></div>
													 </li>
													 <li id=navExperiences><a href="/experiences" title="Experiences">Experiences</a>
														 <div class="navTertiaryPanelContainer"></div>
													 </li>
													 <li id=navMediaNews><a href="/media/latest" title="Media">Media</a>
														 <div class="navTertiaryPanelContainer"></div>
													 </li>
													 <li id=navSectorNews><a href="/latest" title="Sector">Sector</a>
														 <div class="navTertiaryPanelContainer"></div>
													 </li>
													 <li id=navTechnologyNews><a href="/brand/tech" title="Technology">Technology</a>
														 <div class="navTertiaryPanelContainer"></div>
													 </li>
											 <li>
												 <a href="/latest">All Latest</a>
											 </li>
										 </ul>
										 
									 </div>
									 
								 </div>
						 </li>
						 <li id="" class="navDroppable ">
							
									 <a href="/top_brand_agency" title="Top Brands &amp; Agencies">Top Brands &amp; Agencies</a>
							 
							 
								 <div class="navSubPanelContainer">
									 <div class="navSubPanel">
										 <ul class="navSub">
											 <li><h4>Top Brands &amp; Agencies</h4></li>
													 <li id=navBrandsAZ><a href="/brand/a-z" title="Brands A-Z">Brands A-Z</a>
														 <div class="navTertiaryPanelContainer"></div>
													 </li>
													 <li id=navAgencyAZ><a href="/agency/agency-a-z" title="Agency A-Z">Agency A-Z</a>
														 <div class="navTertiaryPanelContainer"></div>
													 </li>
													 <li id=navSchoolReports><a href="/schoolreports2016" title="School Reports">School Reports</a>
														 <div class="navTertiaryPanelContainer"></div>
													 </li>
													 <li id=navAccountReviews><a href="/agency/account-reviews" title="Account reviews">Account reviews</a>
														 <div class="navTertiaryPanelContainer"></div>
													 </li>
											 <li>
												 <a href="/top_brand_agency">All Top Brands &amp; Agencies</a>
											 </li>
										 </ul>
										 
									 </div>
									 
								 </div>
						 </li>
						 <li id="" class="navDroppable ">
							
									 <a href="/experiences" title="Experiences">Experiences</a>
							 
							 
								 <div class="navSubPanelContainer">
									 <div class="navSubPanel">
										 <ul class="navSub">
											 <li><h4>Experiences</h4></li>
													 <li id=navExperiencesMain><a href="/experiences" title="Experiences">Experiences</a>
														 <div class="navTertiaryPanelContainer"></div>
													 </li>
											 <li>
												 <a href="/experiences">All Experiences</a>
											 </li>
										 </ul>
										 
									 </div>
									 
								 </div>
						 </li>
						 <li id="" class="navDroppable ">
							
									 <a href="/analysis/thought-leaders" title="Opinion">Opinion</a>
							 
							 
								 <div class="navSubPanelContainer">
									 <div class="navSubPanel">
										 <ul class="navSub">
											 <li><h4>Opinion</h4></li>
													 <li id=navTopContributors><a href="/analysis/thought-leaders" title="Top Contributors">Top Contributors</a>
														 <div class="navTertiaryPanelContainer"></div>
													 </li>
													 <li id=navCampaignWriters><a href="/opinion/campaign-writers" title="Campaign Writers">Campaign Writers</a>
														 <div class="navTertiaryPanelContainer"></div>
													 </li>
											 <li>
												 <a href="/analysis/thought-leaders">All Opinion</a>
											 </li>
										 </ul>
										 
									 </div>
									 
								 </div>
						 </li>
						 <li id="" class="navDroppable ">
							
									 <a href="/the-work" title="Creative Work">Creative Work</a>
							 
							 
								 <div class="navSubPanelContainer">
									 <div class="navSubPanel">
										 <ul class="navSub">
											 <li><h4>Creative Work</h4></li>
													 <li id=navByMedia><a href="/the-work/media" title="By Media">By Media</a>
														 <div class="navTertiaryPanelContainer"></div>
													 </li>
													 <li id=navBySector><a href="/sectors" title="By Sector">By Sector</a>
														 <div class="navTertiaryPanelContainer"></div>
													 </li>
													 <li id=navCreativeReviews><a href="/private-view" title="Creative Reviews">Creative Reviews</a>
														 <div class="navTertiaryPanelContainer"></div>
													 </li>
											 <li>
												 <a href="/the-work">All Creative Work</a>
											 </li>
										 </ul>
										 
									 </div>
									 
								 </div>
						 </li>
						 <li id="" class="navDroppable ">
							
									 <a href="/intelligence" title="Intelligence">Intelligence</a>
							 
							 
								 <div class="navSubPanelContainer">
									 <div class="navSubPanel">
										 <ul class="navSub">
											 <li><h4>Intelligence</h4></li>
													 <li id=navVideo><a href="/video" title="Video">Video</a>
														 <div class="navTertiaryPanelContainer"></div>
													 </li>
													 <li id=navPodcasts><a href="/resources/podcasts" title="Podcasts">Podcasts</a>
														 <div class="navTertiaryPanelContainer"></div>
													 </li>
													 <li id=navPartnerContent><a href="/resources/partnercontent" title="Partner Content">Partner Content</a>
														 <div class="navTertiaryPanelContainer"></div>
													 </li>
													 <li id=navExpertReports><a href="/expert-reports" title="Expert Reports">Expert Reports</a>
														 <div class="navTertiaryPanelContainer"></div>
													 </li>
													 <li id=navWebinars><a href="/insight/webinars" title="Webinars">Webinars</a>
														 <div class="navTertiaryPanelContainer"></div>
													 </li>
											 <li>
												 <a href="/intelligence">All Intelligence</a>
											 </li>
										 </ul>
										 
									 </div>
									 
								 </div>
						 </li>
						 <li id="" class="navDroppable ">
							
									 <a href="/resources/case-studies" title="Case Studies">Case Studies</a>
							 
							 
								 <div class="navSubPanelContainer">
									 <div class="navSubPanel">
										 <ul class="navSub">
											 <li><h4>Case Studies</h4></li>
													 <li id=navCaseStudiesSector><a href="/resources/case-studies/sector" title="Sector">Sector</a>
														 <div class="navTertiaryPanelContainer"></div>
													 </li>
											 <li>
												 <a href="/resources/case-studies">All Case Studies</a>
											 </li>
										 </ul>
										 
									 </div>
									 
								 </div>
						 </li>
						 <li id="" class="navDroppable ">
							
									 <a href="/jobs" title="Jobs">Jobs</a>
							 
							 
								 <div class="navSubPanelContainer">
									 <div class="navSubPanel">
										 <ul class="navSub">
											 <li><h4>Jobs</h4></li>
													 <li id=navFindJob><a href="/jobs/all/" title="Find a job">Find a job</a>
														 <div class="navTertiaryPanelContainer"></div>
													 </li>
													 <li id=navRecruiters><a href="https://campaign.haymarketrecruitment.com/" title="Recruiters">Recruiters</a>
														 <div class="navTertiaryPanelContainer"></div>
													 </li>
													 <li id=navCareerAdvice><a href="/careers" title="Career advice">Career advice</a>
														 <div class="navTertiaryPanelContainer"></div>
													 </li>
											 <li>
												 <a href="/jobs">All Jobs</a>
											 </li>
										 </ul>
										 
									 </div>
									 
								 </div>
						 </li>
						 <li id="" class="navDroppable ">
							
									 <a href="/people" title="People">People</a>
							 
							 
								 <div class="navSubPanelContainer">
									 <div class="navSubPanel">
										 <ul class="navSub">
											 <li><h4>People</h4></li>
													 <li id=navPeopleMoves><a href="/latest/people-moves" title="People moves">People moves</a>
														 <div class="navTertiaryPanelContainer"></div>
													 </li>
													 <li id=navInterviews><a href="/analysis/interviews" title="Interviews">Interviews</a>
														 <div class="navTertiaryPanelContainer"></div>
													 </li>
													 <li id=navTopPeople><a href="/analysis/thought-leaders" title="Top people">Top people</a>
														 <div class="navTertiaryPanelContainer"></div>
													 </li>
											 <li>
												 <a href="/people">All People</a>
											 </li>
										 </ul>
										 
									 </div>
									 
								 </div>
						 </li>
						 <li id="" class="navDroppable last">
							
									 <a href="/events" title="Our Events">Our Events</a>
							 
							 
								 <div class="navSubPanelContainer">
									 <div class="navSubPanel">
										 <ul class="navSub">
											 <li><h4>Our Events</h4></li>
													 <li id=navAwards><a href="/events/awards/" title="Awards">Awards</a>
														 <div class="navTertiaryPanelContainer"></div>
													 </li>
													 <li id=navEvents><a href="/events" title="Events">Events</a>
														 <div class="navTertiaryPanelContainer"></div>
													 </li>
											 <li>
												 <a href="/events">All Our Events</a>
											 </li>
										 </ul>
										 
									 </div>
									 
								 </div>
						 </li>
					<li class="mob navDroppable"><span class="navNolink">Follow Us</span>
						<div class="navSubPanelContainer">
							<ul>
								<li><h4>Follow us</h4></li>
								<li>
									<a href="https://www.facebook.com/pages/Campaign-Magazine/147368835334139">
										Facebook
									</a>
								</li>
								<li>
									<a href="https://twitter.com/campaignmag">
										Twitter
									</a>
								</li>
								<li>
									<a href="https://www.linkedin.com/groups/Campaign-Magazine-4396363">
										LinkedIn
									</a>
								</li>
							</ul>
						</div>
					</li>
						<li class="mob navDroppable"><span class="navNolink">Account</span>
							<div class="navSubPanelContainer">
								<ul>
									<li><h4>Account</h4></li>
									<li id="mobNavSignInOut"></li>
									<li id="mobNavRegister"></li>
									<li id="mobNavBulletins"></li>
									
								</ul>
							</div>
						</li>
    <li          class="cms ">

            <a href="/advertise" title="Advertise">Advertise</a>
	</li>
    <li          class="cms ">

            <a href="/membership" title="Become a member">Become a member</a>
	</li>
				 </ul>
				
			

			 </nav>
			 <div id="megaNavOverlay"></div>

 

                    </header>

            

            <hr class="a11y" />
            
            




		<nav class="clearfix inner" id="trendingNav">
			<ul>
				<li class="trendingNavTitle">Trending:</li>
				    <li          class="cms ">

            <a href="http://www.campaignlive.co.uk/article/future-connected-cars-2017-beyond/1442835" title="AUTOMOTIVE IN 2020">AUTOMOTIVE IN 2020</a>
	</li>
    <li          class="cms ">

            <a href="/brand/a-z" title="BRANDS A-Z">BRANDS A-Z</a>
	</li>
    <li          class="cms ">

            <a href="/schoolreports" title="SCHOOL REPORTS">SCHOOL REPORTS</a>
	</li>
    <li          class="cms ">

            <a href="http://www.campaignlive.co.uk/article/need-know-sports-marketing-2017-beyond/1424873" title="SPORTS MARKETING">SPORTS MARKETING</a>
	</li>

			</ul>
		</nav>
	    



            <section id="main" role="main">
                


           

				<div class="gridMain">
			    <div class="zoneGrid2">
		            <div class="grid1">
		                <div class="zone">
		                    <!-- zone 2 -->




<article id="articleDetail" class="typeCaseStudy">
		<div id="articleFull">
			<div id="articleMain">
			<div id="headerOpinionType">
				<div id="hero">
			<figure>
				<img src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/743/cached.offlinehbpl.hbpl.co.uk/news/OMC/robot-20171016075529911.jpg" alt="A bot didn&#39;t write this column" srcset="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/299/cached.offlinehbpl.hbpl.co.uk/news/OMC/robot-20171016075529911.jpg 299w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/332/cached.offlinehbpl.hbpl.co.uk/news/OMC/robot-20171016075529911.jpg 332w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/364/cached.offlinehbpl.hbpl.co.uk/news/OMC/robot-20171016075529911.jpg 364w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/410/cached.offlinehbpl.hbpl.co.uk/news/OMC/robot-20171016075529911.jpg 410w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/459/cached.offlinehbpl.hbpl.co.uk/news/OMC/robot-20171016075529911.jpg 459w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/491/cached.offlinehbpl.hbpl.co.uk/news/OMC/robot-20171016075529911.jpg 491w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/540/cached.offlinehbpl.hbpl.co.uk/news/OMC/robot-20171016075529911.jpg 540w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/611/cached.offlinehbpl.hbpl.co.uk/news/OMC/robot-20171016075529911.jpg 611w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/619/cached.offlinehbpl.hbpl.co.uk/news/OMC/robot-20171016075529911.jpg 619w" sizes="(min-width: 1024px) 611px, (min-width: 960px) 491px, (min-width: 768px) 459px, (min-width: 640px) 364px, (min-width: 480px) 619px, (min-width: 320px) 459px, (min-width: 0px) 299px, 743px" />
			</figure>
				</div>
				<div class="articleHeading">
	
				    <header>
				            <div class="newsTypeName">A view from Andy Pemberton</div>
				        <h1>A bot didn&#39;t write this column</h1>   
				    </header>
					
									<p class="summary">My family and I are huge fans of this place. The staff is super nice and the food is great. The chicken is very good and the garlic sauce is perfect. Ice-cream topped with fruit is delicious too. Highly recommended!...</p>
				</div>

		</div>

	<div class="leftPane">
		<div id="articleShareUk">
			<div class="totalShare"></div>
			<div class="sharingTools"></div>
		</div>
		<div class="articleBy">
			    <div class="byline author">
		
								<div class="articleAuthor"> <a href="/author/4733/Andy-Pemberton" title="Andy Pemberton" >Andy Pemberton</a></div>

		
		<span>Added 2 hours ago</span>
        
    </div>

								<div class="timeWidget byline author">
						<div class="countTimeTitle">How long?</div>
							<span>2-3 minutes</span>
					</div>

		</div>
	</div>
	<div class="contentPane">	
		<div id="articleWrap">					
			<div id="articleBody">
	        
				
				<p>&hellip;As restaurant reviews go, it&rsquo;s hardly up there with the late, great AA Gill. But for, say, TripAdvisor or Yelp, it&rsquo;s standard fare. However, there is something very different about this review. It&rsquo;s written by a robot.</p>
<p class="p2">Researchers from the University of Chicago revealed this week that they have trained a neural network to churn out convincing fake reviews like this one. Would humans &ndash; already bamboozled by fake news &ndash; be able to spot the difference between fake reviews and real ones? Of course not.</p>
<p class="p2">The research, to be presented at an Association for Computer Machinery conference on computer and communications security this October, points to a future where the online review system is not just patchy but completely screwed.&nbsp;</p>
<div class="boxQuote">
<blockquote><span>Google, Amazon, Facebook and Apple &ndash; are becoming too large and powerful for the good of societ</span><span>y</span><span><br /></span></blockquote><div id="c501Ad" class="commercialSlot" data-location-code="C" data-sizes="300x250"></div>

</div>
<p class="p2">Once we know robots have infiltrated its reviews, how can we ever trust Yelp again? But the real implications could be far more profound &ndash; language is now no longer a uniquely human construction.</p>
<p class="p2">Natural language generation (NLG) is the process whereby computer data is translated into everyday human languages. NLG has already been applied for a variety of purposes. It&rsquo;s estimated 35% of Twitter posts are written by computers or bots. The next big thing in marketing &ndash; chatbots, God bless them &ndash; are already happy to discuss your Taco Bell or Pizza Express order with you on Facebook Messenger. And NLG has been used for more creative purposes too, including writing poetry and penning weather updates.</p>
<p class="p2">Computers are generating texts almost indistinguishable from human-authored ones and at rates incomparable to that of humans.</p>
<p class="p2">Companies such as Automated Insights and Narrative Science take data sets &ndash; for example, Olympic medal results &ndash; and turn them into readable narratives in the blink of an eye. They can create news and business intelligence reports for large-scale and niche audiences alike. In fact, NLG can generate texts about almost anything.</p>
<p class="p2">Have you read the "2018-2023 World Outlook for Instant Chocolate Milk, Weight Control Products, Whole Milk Powder, Malted Milk Powder, and Other Dry Milk Products Shipped in Consumer Packages Weighing Three Pounds or Less Excluding Nonfat Dry Milk and Infants&rsquo; Formula"? No? It&rsquo;s a blast &ndash; 310 pages long and priced at $995. The author? An algorithm.</p>
<p class="p2">As well as niche, NLG can get hyper-personal. With it, the reader really is king or queen and can decide just what matters, so that NLG can provide a text that perfectly matches their preferences. (Who needs experts anyway, right?)</p><div id="c502Ad" class="commercialSlot" data-location-code="C" data-sizes="300x250"></div>

<p class="p2">Like Facebook, NLG will filter out diverse or extraneous views. The reader is presented with customised content that affirms, rather than challenges, their pre-existing opinions.</p>
<p class="p2">But is that level of customisation a good idea? Hardly. If individuals become trapped in echo chambers that only reinforce their current beliefs instead of challenging them, we could all suffer.</p>
<p class="p2">As I write this, news has broken that during the 2016 US presidential election, Facebook sold ads worth more than $100,000 to a Russian "troll farm" with a history of pushing pro-Kremlin propaganda. In the same week, the <i>Financial Times</i> and others have wondered aloud whether the big tech companies &ndash; Google, Amazon, Facebook and Apple &ndash; are becoming too large and powerful for the good of society (Google is now Washington&rsquo;s biggest lobbyist) and should be regulated or, under anti-trust laws, even broken up. No wonder the cover of this month&rsquo;s <i>Wired</i> screams: "The Great Tech Panic of 2017."</p>
<p class="p2">Do we want to continue down a route of what one critic has called "an increasingly digitised and customised, hyperindividualised culture"? Or are some technological solutions incompatible with liberal democracy?</p>
<p class="p2">NLG should come with a warning label: handle with care.&nbsp; <a href="http://twitter.com/andypemberton" target="_blank"><strong>@andypemberton</strong></a></p>
<style type="text/css"><!--
p.p1 {margin: 0.0px 0.0px 0.0px 0.0px; text-align: center; line-height: 12.0px; font: 9.5px Helvetica}
--></style>
<p class="p1">By Andy Pemberton</p>
<p class="p1">Director, Furthr</p>
				
					<div id="topicHeaderJs" class="tags">
						<header>Topics</header>
						

          <div>
	          <ul id="theWorkTags" class="clearfix">
				<a href="/tag/discipline/technology/8827">Technology</a>
					<a href="/tag/discipline/technology/advertising-technology/10014">Advertising Technology</a>
					<a href="/tag/discipline/technology/artificial-intelligence/10750">Artificial Intelligence</a>
					<a href="/tag/discipline/technology/digital-media/10024">Digital Media</a>
				<a href="/tag/brand-name/amazon/9921">Amazon</a>
				<a href="/tag/brand-name/apple/9920">Apple</a>
				<a href="/tag/brand-name/facebook/9912">Facebook</a>
				<a href="/tag/brand-name/google/9911">Google</a>
	          </ul>
          </div>








					</div>
				<div id="articleShareBody">
					<div class="totalShare"></div>
					<div class="sharingTools"></div>
				</div>
			</div>
		
		</div>
	</div>
</div>
<div class="clearfix"></div>

	
<div id="articleRelated">

			<aside class="colLayout fourColLayout articleModule genericModule newsListingWithImages">
					<header>
						<h2>Related Articles</h2>
					</header>
						<div class="moduleContent clearfix">
			<div class="newsListingWrapper">
			
					<div class="storyContent">
							<div class="mediaWrapper">
								<figure class="media">
				<a href="/article/does-ai-put-customers-first-last/1447380" title="Does AI put customers first or last?">
					<img src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/276/cached.offlinehbpl.hbpl.co.uk/news/OMC/ai-20171013011521553.jpg" alt="Does AI put customers first or last?" srcset="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/217/cached.offlinehbpl.hbpl.co.uk/news/OMC/ai-20171013011521553.jpg 217w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/280/cached.offlinehbpl.hbpl.co.uk/news/OMC/ai-20171013011521553.jpg 280w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/434/cached.offlinehbpl.hbpl.co.uk/news/OMC/ai-20171013011521553.jpg 434w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/560/cached.offlinehbpl.hbpl.co.uk/news/OMC/ai-20171013011521553.jpg 560w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/890/cached.offlinehbpl.hbpl.co.uk/news/OMC/ai-20171013011521553.jpg 890w" sizes="(min-width: 1024px) 276px, (min-width: 960px) 217px, (min-width: 768px) 445px, (min-width: 600px) 204px, (min-width: 480px) 268px, (min-width: 320px) 210px, (min-width: 0px) 280px, 276px" />
				</a>
									
								</figure>
							</div>
						<div class="contentWrapper">
							<h3>	<a href="/article/does-ai-put-customers-first-last/1447380" data-url="http://www.campaignlive.co.uk/article/does-ai-put-customers-first-last/1447380" data-id="1447380" title="Does AI put customers first or last?">Does AI put customers first or last?</a>
</h3>
						</div>
					</div>
					<div class="storyContent">
							<div class="mediaWrapper">
								<figure class="media">
				<a href="/article/government-backed-review-unveils-plan-uk-become-ai-world-leader/1447423" title="Government-backed review unveils plan for UK to become AI &#39;world leader&#39;">
					<img src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/276/cached.offlinehbpl.hbpl.co.uk/news/OMC/MattHancock-20171016063820258.jpg" alt="Minister of State for Digital Matt Hancock is backing the AI review" srcset="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/217/cached.offlinehbpl.hbpl.co.uk/news/OMC/MattHancock-20171016063820258.jpg 217w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/280/cached.offlinehbpl.hbpl.co.uk/news/OMC/MattHancock-20171016063820258.jpg 280w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/434/cached.offlinehbpl.hbpl.co.uk/news/OMC/MattHancock-20171016063820258.jpg 434w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/560/cached.offlinehbpl.hbpl.co.uk/news/OMC/MattHancock-20171016063820258.jpg 560w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/890/cached.offlinehbpl.hbpl.co.uk/news/OMC/MattHancock-20171016063820258.jpg 890w" sizes="(min-width: 1024px) 276px, (min-width: 960px) 217px, (min-width: 768px) 445px, (min-width: 600px) 204px, (min-width: 480px) 268px, (min-width: 320px) 210px, (min-width: 0px) 280px, 276px" />
				</a>
									
								</figure>
							</div>
						<div class="contentWrapper">
							<h3>	<a href="/article/government-backed-review-unveils-plan-uk-become-ai-world-leader/1447423" data-url="http://www.campaignlive.co.uk/article/government-backed-review-unveils-plan-uk-become-ai-world-leader/1447423" data-id="1447423" title="Government-backed review unveils plan for UK to become AI &#39;world leader&#39;">Government-backed review unveils plan for UK to become AI &#39;world leader&#39;</a>
</h3>
						</div>
					</div>
					<div class="storyContent">
							<div class="mediaWrapper">
								<figure class="media">
				<a href="/article/apple-opened-gates-face-reading-ai/1447183" title="How Apple has opened the gates for face-reading AI">
					<img src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/276/cached.offlinehbpl.hbpl.co.uk/news/OMC/faceID-20171012085314585.jpg" alt="How Apple has opened the gates for face-reading AI" srcset="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/217/cached.offlinehbpl.hbpl.co.uk/news/OMC/faceID-20171012085314585.jpg 217w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/280/cached.offlinehbpl.hbpl.co.uk/news/OMC/faceID-20171012085314585.jpg 280w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/434/cached.offlinehbpl.hbpl.co.uk/news/OMC/faceID-20171012085314585.jpg 434w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/560/cached.offlinehbpl.hbpl.co.uk/news/OMC/faceID-20171012085314585.jpg 560w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/890/cached.offlinehbpl.hbpl.co.uk/news/OMC/faceID-20171012085314585.jpg 890w" sizes="(min-width: 1024px) 276px, (min-width: 960px) 217px, (min-width: 768px) 445px, (min-width: 600px) 204px, (min-width: 480px) 268px, (min-width: 320px) 210px, (min-width: 0px) 280px, 276px" />
				</a>
									
								</figure>
							</div>
						<div class="contentWrapper">
							<h3>	<a href="/article/apple-opened-gates-face-reading-ai/1447183" data-url="http://www.campaignlive.co.uk/article/apple-opened-gates-face-reading-ai/1447183" data-id="1447183" title="How Apple has opened the gates for face-reading AI">How Apple has opened the gates for face-reading AI</a>
</h3>
						</div>
					</div>
					<div class="storyContent">
							<div class="mediaWrapper">
								<figure class="media">
				<a href="/article/creativity-cloud-ai-really-game-changer-creative-industries/1446823" title="Creativity in the cloud: Could AI really be a game changer for the creative industries?">
					<img src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/276/cached.offlinehbpl.hbpl.co.uk/news/OMC/feat-20171010105535208.jpg" alt="Creativity in the cloud: Could AI really be a game changer for the creative industries?" srcset="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/217/cached.offlinehbpl.hbpl.co.uk/news/OMC/feat-20171010105535208.jpg 217w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/280/cached.offlinehbpl.hbpl.co.uk/news/OMC/feat-20171010105535208.jpg 280w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/434/cached.offlinehbpl.hbpl.co.uk/news/OMC/feat-20171010105535208.jpg 434w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/560/cached.offlinehbpl.hbpl.co.uk/news/OMC/feat-20171010105535208.jpg 560w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/890/cached.offlinehbpl.hbpl.co.uk/news/OMC/feat-20171010105535208.jpg 890w" sizes="(min-width: 1024px) 276px, (min-width: 960px) 217px, (min-width: 768px) 445px, (min-width: 600px) 204px, (min-width: 480px) 268px, (min-width: 320px) 210px, (min-width: 0px) 280px, 276px" />
				</a>
									
								</figure>
							</div>
						<div class="contentWrapper">
							<h3>	<a href="/article/creativity-cloud-ai-really-game-changer-creative-industries/1446823" data-url="http://www.campaignlive.co.uk/article/creativity-cloud-ai-really-game-changer-creative-industries/1446823" data-id="1446823" title="Creativity in the cloud: Could AI really be a game changer for the creative industries?">Creativity in the cloud: Could AI really be a game changer for the creative industries?</a>
</h3>
						</div>
					</div>
					<div class="storyContent">
							<div class="mediaWrapper">
								<figure class="media">
				<a href="/article/will-brands-when-ais-doing-shopping/1446937" title="What will brands do when AIs are doing the shopping?">
					<img src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/276/cached.offlinehbpl.hbpl.co.uk/news/OMC/echoshow-20171010103233895.jpg" alt="What will brands do when AIs are doing the shopping?" srcset="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/217/cached.offlinehbpl.hbpl.co.uk/news/OMC/echoshow-20171010103233895.jpg 217w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/280/cached.offlinehbpl.hbpl.co.uk/news/OMC/echoshow-20171010103233895.jpg 280w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/434/cached.offlinehbpl.hbpl.co.uk/news/OMC/echoshow-20171010103233895.jpg 434w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/560/cached.offlinehbpl.hbpl.co.uk/news/OMC/echoshow-20171010103233895.jpg 560w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/890/cached.offlinehbpl.hbpl.co.uk/news/OMC/echoshow-20171010103233895.jpg 890w" sizes="(min-width: 1024px) 276px, (min-width: 960px) 217px, (min-width: 768px) 445px, (min-width: 600px) 204px, (min-width: 480px) 268px, (min-width: 320px) 210px, (min-width: 0px) 280px, 276px" />
				</a>
									
								</figure>
							</div>
						<div class="contentWrapper">
							<h3>	<a href="/article/will-brands-when-ais-doing-shopping/1446937" data-url="http://www.campaignlive.co.uk/article/will-brands-when-ais-doing-shopping/1446937" data-id="1446937" title="What will brands do when AIs are doing the shopping?">What will brands do when AIs are doing the shopping?</a>
</h3>
						</div>
					</div>
					<div class="storyContent">
							<div class="mediaWrapper">
								<figure class="media">
				<a href="/article/learning-love-machines-ive-learned-ai-vr-future-ad-industry/1446479" title="Learning to love the machines: What I&#39;ve learned about AI, VR and the future of the ad industry">
					<img src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/276/cached.offlinehbpl.hbpl.co.uk/news/OMC/fbb-20171005011615941.jpg" alt="Facebook is aiming to improve the AR experience through the application of VR technology" srcset="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/217/cached.offlinehbpl.hbpl.co.uk/news/OMC/fbb-20171005011615941.jpg 217w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/280/cached.offlinehbpl.hbpl.co.uk/news/OMC/fbb-20171005011615941.jpg 280w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/434/cached.offlinehbpl.hbpl.co.uk/news/OMC/fbb-20171005011615941.jpg 434w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/560/cached.offlinehbpl.hbpl.co.uk/news/OMC/fbb-20171005011615941.jpg 560w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/890/cached.offlinehbpl.hbpl.co.uk/news/OMC/fbb-20171005011615941.jpg 890w" sizes="(min-width: 1024px) 276px, (min-width: 960px) 217px, (min-width: 768px) 445px, (min-width: 600px) 204px, (min-width: 480px) 268px, (min-width: 320px) 210px, (min-width: 0px) 280px, 276px" />
				</a>
									
								</figure>
							</div>
						<div class="contentWrapper">
							<h3>	<a href="/article/learning-love-machines-ive-learned-ai-vr-future-ad-industry/1446479" data-url="http://www.campaignlive.co.uk/article/learning-love-machines-ive-learned-ai-vr-future-ad-industry/1446479" data-id="1446479" title="Learning to love the machines: What I&#39;ve learned about AI, VR and the future of the ad industry">Learning to love the machines: What I&#39;ve learned about AI, VR and the future of the ad industry</a>
</h3>
						</div>
					</div>
					<div class="storyContent">
							<div class="mediaWrapper">
								<figure class="media">
				<a href="/article/publicis-sets-ai-incubator-marcel/1446648" title="Publicis sets up AI incubator for Marcel">
					<img src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/276/cached.offlinehbpl.hbpl.co.uk/news/OMC/Marcel-20171005023045166.jpg" alt="Publicis sets up AI incubator for Marcel" srcset="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/217/cached.offlinehbpl.hbpl.co.uk/news/OMC/Marcel-20171005023045166.jpg 217w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/280/cached.offlinehbpl.hbpl.co.uk/news/OMC/Marcel-20171005023045166.jpg 280w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/434/cached.offlinehbpl.hbpl.co.uk/news/OMC/Marcel-20171005023045166.jpg 434w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/560/cached.offlinehbpl.hbpl.co.uk/news/OMC/Marcel-20171005023045166.jpg 560w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/890/cached.offlinehbpl.hbpl.co.uk/news/OMC/Marcel-20171005023045166.jpg 890w" sizes="(min-width: 1024px) 276px, (min-width: 960px) 217px, (min-width: 768px) 445px, (min-width: 600px) 204px, (min-width: 480px) 268px, (min-width: 320px) 210px, (min-width: 0px) 280px, 276px" />
				</a>
									
								</figure>
							</div>
						<div class="contentWrapper">
							<h3>	<a href="/article/publicis-sets-ai-incubator-marcel/1446648" data-url="http://www.campaignlive.co.uk/article/publicis-sets-ai-incubator-marcel/1446648" data-id="1446648" title="Publicis sets up AI incubator for Marcel">Publicis sets up AI incubator for Marcel</a>
</h3>
						</div>
					</div>
					<div class="storyContent">
							<div class="mediaWrapper">
								<figure class="media">
				<a href="/article/dont-worry-sci-fi-ai-not-were-heading/1446405" title="Don&#39;t worry, sci-fi AI is not where we&#39;re heading">
					<img src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/276/cached.offlinehbpl.hbpl.co.uk/news/OMC/AIData-20171004082527757.jpg" alt="Don&#39;t worry, sci-fi AI is not where we&#39;re heading" srcset="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/217/cached.offlinehbpl.hbpl.co.uk/news/OMC/AIData-20171004082527757.jpg 217w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/280/cached.offlinehbpl.hbpl.co.uk/news/OMC/AIData-20171004082527757.jpg 280w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/434/cached.offlinehbpl.hbpl.co.uk/news/OMC/AIData-20171004082527757.jpg 434w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/560/cached.offlinehbpl.hbpl.co.uk/news/OMC/AIData-20171004082527757.jpg 560w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/890/cached.offlinehbpl.hbpl.co.uk/news/OMC/AIData-20171004082527757.jpg 890w" sizes="(min-width: 1024px) 276px, (min-width: 960px) 217px, (min-width: 768px) 445px, (min-width: 600px) 204px, (min-width: 480px) 268px, (min-width: 320px) 210px, (min-width: 0px) 280px, 276px" />
				</a>
									
								</figure>
							</div>
						<div class="contentWrapper">
							<h3>	<a href="/article/dont-worry-sci-fi-ai-not-were-heading/1446405" data-url="http://www.campaignlive.co.uk/article/dont-worry-sci-fi-ai-not-were-heading/1446405" data-id="1446405" title="Don&#39;t worry, sci-fi AI is not where we&#39;re heading">Don&#39;t worry, sci-fi AI is not where we&#39;re heading</a>
</h3>
						</div>
					</div>
			</div>
		</div>

			</aside>

	<div>	
		        <script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>
             <div class="OUTBRAIN" data-src="http://www.campaignlive.co.uk/article/bot-didnt-write-column/1447427" data-widget-id="AR_1" data-ob-template="Campaignlive.com" ></div>
	</div>
</div>


			<div id="livefyreComments"></div>


</div>

</article>	<div class="modalWrap">
		<div class="modal">
			<img src="http://static.campaignlive.co.uk/img/logoSmallUK.gif" alt="Campaign Logo" class="modalLogo"/>
			<button class="modalClose" title="Close this modal">Close</button>
			<section class="modalContent">
				
				<p class="h1">A new Campaign for a new breed</p>
				<p class="h2">New ideas, new perspectives, new focus</p> 
				<p>Register for tailored email bulletins today and let us deliver the insight that you need</p>
					<a href="http://www.campaignlive.co.uk/register#/?returnurl=http://www.campaignlive.co.uk/article/bot-didnt-write-column/1447427" class="modalBtnRegister">Register Now</a>
			</section>
			<section class="modalForm">
				<form action="/login" method="post">
					<input id="ReturnUrl" name="ReturnUrl" type="hidden" value="http://www.campaignlive.co.uk/article/bot-didnt-write-column/1447427">
					<legend>Already Registered?</legend>
					<div class="modalFormMain">
						<div class="formRow">
							<label for="Email">Email address</label>
							<input data-val="true" name="Email" type="email" id="loginEmail" oninvalid="this.setCustomValidity('Please enter a valid email address')" oninput="setCustomValidity('')" required>
						</div>
						<div class="formRow">
							<label for="Password">Password</label>
							<input name="Password" type="password" oninvalid="this.setCustomValidity('Please enter your password')" oninput="setCustomValidity('')" required>
						</div>
						<p class="checkbox">
							<input checked="checked"  id="RememberMe" name="RememberMe" type="checkbox" value="true">
							<input name="RememberMe" type="hidden" value="false">
							<label for="RememberMe">Stay signed in for 30 days</label>
						</p>
					</div>
					<input type="submit" class="button moreLink" value="Sign in" id="btnSignIn">
					<p class="forgottenSignIn"><a href="http://users.brandrepublic.com/password">Forgotten password?</a></p>
				</form>
			</section>
		</div>
	</div>
	<div class="modalOverlay"></div>





<img src="http://api.hbpl.co.uk/Article/ViewCount/1447427" width="1" height="1"/>
                                

		                </div>
		            </div>
			    </div >
			    </div>
			<div class="groups">
			    
		    </div>










            </section>
            
    


            

<div id="advertBodyBottom">
	<div id="f201Ad" class="commercialSlot" data-location-code="F" data-sizes="728x90"></div>

	<div id="x601Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>
<div id="x602Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>
<div id="x603Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>

	<div id="z100Ad" class="commercialSlot" data-location-code="Z" data-sizes="1x1"></div>

</div>
        </div>
    </div>
    
    
    <hr class="a11y" />

        <div class="footerWrap">
            

	<nav class="footerStrip inner clearfix">
		<ul>
			<li class="footerStripLink h5 block"><i class="fa fa-3x fa-newspaper-o" aria-hidden="true" style="line-height: 1;"></i>
				<a href="http://www.campaignlive.co.uk/membership/">Become a
					<div class="x-large" style="line-height: 1;">
						Campaign Member
						<span class="reset-size linkPrompt linkPrompt-Light">></span>
					</div>
				</a>
			</li>
			<li class="footerStripLink h5 block"><i class="fa fa-3x fa-user" aria-hidden="true" style="line-height: 1;"></i>		<a href="/login?returnUrl=http://www.campaignlive.co.uk/article/bot-didnt-write-column/1447427" title="Sign in">Login <em class="h3">My Account <span class="reset-size linkPrompt linkPrompt-Light">&gt;</span></em></a>
</li>
			<li class="footerStripLink h5 block"><i class="fa fa-3x fa-envelope-o" aria-hidden="true"  style="line-height: 0.9;"></i>		<a href="http://www.campaignlive.co.uk/email-bulletins" title="Bulletins">Sign up to our <em class="h3">Bulletins <span class="reset-size linkPrompt linkPrompt-Light">&gt;</span></em></a>
</li>
		</ul>
	</nav>





        </div>
    <div id="footerWrap">
        <footer id="mainFooter" class="clearfix">
            
            
            




          <div class="footerInfo">    
              <div class="socialbar h3">Follow us
	              <ul class="h5">
						  <li><a href="https://www.facebook.com/pages/Campaign-Magazine/147368835334139 " target="_blank" title="Facebook"   rel="nofollow"  ><i class="fa fa-lg fa-facebook" aria-hidden="true"></i><span class="a11y fa-a11y">Facebook</span></a></li>
						  <li><a href="https://twitter.com/campaignmag " target="_blank" title="Twitter"   rel="nofollow"  ><i class="fa fa-lg fa-twitter" aria-hidden="true"></i><span class="a11y fa-a11y">Twitter</span></a></li>
						  <li><a href="https://www.linkedin.com/groups/Campaign-Magazine-4396363 " target="_blank" title="Linkedin"   rel="nofollow"  ><i class="fa fa-lg fa-linkedin" aria-hidden="true"></i><span class="a11y fa-a11y">Linkedin</span></a></li>
							  <li><a href="https://plus.google.com/u/1/communities/103126429289462736843" target="_blank" title="Google+"    rel="nofollow"  ><i class="fa fa-lg fa-google-plus" aria-hidden="true"></i><span class="a11y fa-a11y">Google+</span></a></li>
		              <li>						  
			              <a rel="alternate" type="application/rss+xml" href="http://www.campaignlive.co.uk/rss/latest" target="_blank" title="RSS">
				              <i class="fa fa-lg fa-rss" aria-hidden="true"></i>
				              <span class="a11y fa-a11y"   rel="nofollow"  >RSS</span>
			              </a> 
		              </li>
	              </ul>
              </div>

	          <div id="copyrightUK" class="block">
						<p>
							<a href="http://www.haymarket.com/terms-and-conditions" title="Terms &amp; Conditions"   rel="nofollow"  >Terms &amp; Conditions</a>
							<span> / </span>
							<a href="//haymarket.com/cookies-policy" title="Cookie Policy"    rel="nofollow"  >Cookie Policy</a>
							<span> / </span>
							<a href="//haymarket.com/privacy-policy" title="Privacy Policy"    rel="nofollow"  >Privacy Policy</a>
					  </p>
		          
		          <p><a id="haymarketLogo" title="Haymarket" href="http://www.haymarket.com"   rel="nofollow"  ><img alt="Haymarket" src="http://static.campaignlive.co.uk/_hbi_ui/basesitenet/img/responsive/logoHaymarket.png" /></a> <strong>&copy; Haymarket Media Group Ltd.</strong></p>
	          </div>

          </div>
<div id="footerNav">		
	<div class="footerModuleGroup">			
			<dl class="footerModule">				
				<dt>Help and Information</dt>
				<dd>
					<ul>
						         <li><a href="/about-us" title="About us" rel="nofollow"  >About us</a></li>
						         <li><a href="/contact" title="Contact us" rel="nofollow"  >Contact us</a></li>
						         <li><a href="/register" title="Register" rel="nofollow"  >Register</a></li>
						         <li><a href="/membership" title="Membership information" rel="nofollow"  >Membership information</a></li>
						         <li><a href="http://shop.haymarket.com/renewal/" title="Renew Membership" rel="nofollow"  >Renew Membership</a></li>
						         <li><a href="/email-bulletins" title="Email sign up" rel="nofollow"  >Email sign up</a></li>
						         <li><a href="/advertise" title="Advertise" rel="nofollow"  >Advertise</a></li>
						         <li><a href="/faq" title="FAQs" rel="nofollow"  >FAQs</a></li>
						         <li><a href="/accessibility" title="Accessibility" rel="nofollow"  >Accessibility</a></li>
						         <li><a href="http://complaints.haymarket.com/" title="Editorial complaints" rel="nofollow"  >Editorial complaints</a></li>
					</ul>
				</dd>
			</dl>
			<dl class="footerModule">				
				<dt>Site hubs</dt>
				<dd>
					<ul>
						         <li><a href="/brand" title="Brands" rel="nofollow"  >Brands</a></li>
						         <li><a href="/agency" title="Agencies" rel="nofollow"  >Agencies</a></li>
						         <li><a href="/media" title="Media" rel="nofollow"  >Media</a></li>
						         <li><a href="http://www.campaignlive.co.uk/jobs/" title="Campaign Jobs" rel="nofollow"  >Campaign Jobs</a></li>
					</ul>
				</dd>
			</dl>
			<dl class="footerModule">				
				<dt>International</dt>
				<dd>
					<ul>
						         <li><a href="http://www.campaignlive.com/" title="Campaign US" rel="nofollow"  >Campaign US</a></li>
						         <li><a href="http://www.campaignasia.com/" title="Campaign Asia Pacific" rel="nofollow"  >Campaign Asia Pacific</a></li>
						         <li><a href="http://www.campaignindia.in/" title="Campaign India" rel="nofollow"  >Campaign India</a></li>
						         <li><a href="http://campaignme.com/" title="Campaign Middle East" rel="nofollow"  >Campaign Middle East</a></li>
						         <li><a href="http://www.campaigntr.com/" title="Campaign Turkey" rel="nofollow"  >Campaign Turkey</a></li>
						         <li><a href="http://www.prweek.com/us" title="PRWeek US" rel="nofollow"  >PRWeek US</a></li>
						         <li><a href="http://www.prweek.com/asia" title="PRWeek Asia" rel="nofollow"  >PRWeek Asia</a></li>
						         <li><a href="http://www.mmm-online.com/" title="Medical Marketing &amp; Media" rel="nofollow"  >Medical Marketing &amp; Media</a></li>
					</ul>
				</dd>
			</dl>
	</div>
</div>

        </footer>
    </div>


	
</div>
		<script src="//tags.tiqcdn.com/utag/haymarket/campaign-inh/prod/utag.js" type="text/javascript"></script>
	
		<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/handlebars.js/4.0.5/handlebars.runtime.min.js"></script>
<script type="text/javascript" src="http://static.campaignlive.co.uk/js/min/_Layout_Universal_CmgLayoutMediaProviderBAAD29BA7BB4459F8B6EE4DA249F7B61.js"></script>


    
	
	

    

<script type="text/javascript" src="http://static.campaignlive.co.uk/js/min/articleBE8DB05A438F1E189EA6C84CD296FA93.js"></script>

   

    


		<script src="https://cdn.livefyre.com/Livefyre.js"></script>
		<script type="text/javascript">
			var lfFeaturedHeadUrl = "//haymarket.bootstrap.fyre.co/bs3/v3.1/haymarket.fyre.co/375984/{articleId}/featured-head.json";
			if (ContentInfo !== undefined
				&& ContentInfo.Article !== undefined
				&& ContentInfo.Article.Gated !== undefined && ContentInfo.Article.Gated !== true) {



				var networkConfig = {
					network: 'haymarket.fyre.co'
				};

				
				var convConfig = {
					siteId: '375984',
					articleId: '1447427',
					el: 'livefyreComments',
					collectionMeta: 'eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJhcnRpY2xlSWQiOjE0NDc0MjcsInRpdGxlIjoiQSBib3QgZGlkblx1MDAyN3Qgd3JpdGUgdGhpcyBjb2x1bW4iLCJ1cmwiOiJodHRwczovL3d3dy5jYW1wYWlnbmxpdmUuY28udWsvYXJ0aWNsZS9ib3QtZGlkbnQtd3JpdGUtY29sdW1uLzE0NDc0MjcifQ.ISJi_0IAxdeLimLgbNXEm9X2qjjaRmtV4JdoJOSFrY8'
				};
				

				Livefyre.require(["fyre.conv#3", "auth"], function(Conv, auth) {
					new Conv(networkConfig, [convConfig], function(commentsWidget) {
						commentsWidget.on("initialRenderComplete", function(data) {
							$(".fyre-user-loggedout").html("Sign in to comment");
							
							$("#livefyreComments").on("click", ".fyre-editor-field", function (e) {
								$("#livefyreComments").addClass("fyre-signed-out");
								$(".fyre-signed-out .fyre-editor-field").attr("contenteditable", "false");
								$(".fyre-signed-out .fyre-editor-field").html('<p class="liveFyreBlockComment">Please sign in to comment</p>');
							});
							
;

						});
					});
				
					auth.delegate({
						login: function () {
							console.log(window.location = "/login?returnUrl=" + window.location);
							return window.location = "/login?returnUrl=" + window.location;
						},
						logout: function(finishLogout) {
							finishLogout(null);
						}
					});
						
						auth.logout();
						
				});
				
			}
		</script>

</body>
</html>
