<!DOCTYPE html>
<!--[if lt IE 7]>  <html prefix="og: http://ogp.me/ns#" class="no-js ie6 lte9 lte8 lte7"> <![endif]-->
<!--[if IE 7]>     <html prefix="og: http://ogp.me/ns#" class="no-js ie7 lte9 lte8 lte7"> <![endif]-->
<!--[if IE 8]>     <html prefix="og: http://ogp.me/ns#" class="no-js ie8 lte9 lte9 lte8"> <![endif]-->
<!--[if IE 9]>     <html prefix="og: http://ogp.me/ns#" class="no-js ie9 lte9"> <![endif]-->
<!--[if IE 10]>    <html prefix="og: http://ogp.me/ns#" class="no-js ie10 lte10"> <![endif]-->
<!--[if gt IE 10]> <html prefix="og: http://ogp.me/ns#" class="no-js"> <![endif]-->
<!--[if !IE]><!--> <html prefix="og: http://ogp.me/ns#" class="no-js"><!--<![endif]-->
<head>
	<meta charset="utf-8" /><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info = {"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"8670df0cad","applicationID":"8590685","transactionName":"bwQGZEoHXUVYVhdcX1ZOKWZ7SXJETVwAWVV7DgpESglfWlxHTHRCTAgHXF0=","queueTime":0,"applicationTime":3112,"ttGuid":"F87E5EFE62A8F158","agent":""}</script><script type="text/javascript">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</script>
	
	

	    <title>Grey London and Volvo triumph in Channel 4's £1m diversity competition</title>
		<meta name="description" content="Grey London and Volvo UK have won Channel 4&#39;s inaugural Diversity in Advertising Award and &#163;1m in free airtime for a campaign focused on non-visible disability."/>

	<meta name="HandheldFriendly" content="True">
	<meta name="MobileOptimized" content="320">

	
		
		<link rel="dns-prefetch" href="//static.campaignlive.co.uk" />
		<link rel="dns-prefetch" href="//ajax.googleapis.com" />
		<link rel="dns-prefetch" href="//tags.tiqcdn.com" />
		<link rel="dns-prefetch" href="//cached.imagescaler.hbpl.co.uk" />
		<link rel="dns-prefetch" href="//cached.offlinehbpl.hbpl.co.uk" />
		<link rel="dns-prefetch" href="//api.hbpl.co.uk" />
		<link rel="dns-prefetch" href="//i.po.st" />
	   <link rel="preconnect" href="//static.campaignlive.co.uk" />
	   <link rel="preconnect" href="//ajax.googleapis.com" />
	   <link rel="preconnect" href="//tags.tiqcdn.com" />
	   <link rel="preconnect" href="//cached.imagescaler.hbpl.co.uk" />
	   <link rel="preconnect" href="//cached.offlinehbpl.hbpl.co.uk" />
	   <link rel="preconnect" href="//api.hbpl.co.uk" />
	   <link rel="preconnect" href="//i.po.st" />

	
	
		<meta name="viewport" content="width=device-width, initial-scale=1.0 shrink-to-fit=no" />

	
    


    <link rel="icon" href="http://static.campaignlive.co.uk/img/favicon/uk/favicon.ico" type="image/x-icon"/>
    <link rel="shortcut icon" href="http://static.campaignlive.co.uk/img/favicon/uk/favicon.ico" type="image/x-icon"/>
	<link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://static.campaignlive.co.uk/img/favicon/uk/apple-touch-icon-144x144-precomposed.png">	
	<link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://static.campaignlive.co.uk/img/favicon/uk/apple-touch-icon-114x114-precomposed.png">
	<link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://static.campaignlive.co.uk/img/favicon/uk/apple-touch-icon-72x72-precomposed.png">
	<link rel="apple-touch-icon-precomposed" href="http://static.campaignlive.co.uk/img/favicon/uk/apple-touch-icon-precomposed.png">        


	
	

	
		<meta name="com.silverpop.brandeddomains" content="campaignlive.com" /> 
	
	<!--[if !(lt IE 9)]><!--><link rel="stylesheet" type="text/css" href="http://static.campaignlive.co.uk/css/min/_Layout_Universal_CmgLayoutMediaProvider_E21E0232E9ACB328B6795221A7FA891A.css" /><!--<![endif]--><!--[if (gte IE 6)&(lte IE 8)]><link rel="stylesheet" type="text/css" title="slvzr-ignore" href="/css/min/_Layout_IeSlvzrIgnore_CmgLayoutMediaProvider_8E647FA05C68033A6C690427442C1F2B.css" /><![endif]--><!--[if (gte IE 6)&(lte IE 8)]><link rel="stylesheet" type="text/css" href="/css/min/_Layout_Ie_CmgLayoutMediaProvider_6405DCEE5D19F23CA6680FFB55A4D0E1.css" /><![endif]-->
	
	
    

	<!--[if !(lt IE 9)]><!-->
<link rel="stylesheet" type="text/css" href="http://static.campaignlive.co.uk/css/min/article_B451E24F9AF942C58AA94438C77A7171.css" />	<!--<![endif]-->
	<!--[if (gte IE 6)&(lte IE 8)]>
		<link rel="stylesheet" type="text/css" href="/css/min/article_B451E24F9AF942C58AA94438C77A7171.css" />
	<![endif]--> 
	

	

	


	
	
	<!--[if IE]>
		<link rel="stylesheet" type="text/css" href="/css/min/_IE_91F74C9A1089022D8ADF9DA9F4E47AAA.css" />
	<![endif]-->

		<script type="text/javascript" charset="utf-8">
		var ContentInfo = {
			Site:{"Domain":"campaignlive.co.uk","SiteFormat":"responsive"},
			Magazine:{"JournalCode":"CUK","Url":"http://www.campaignlive.co.uk/","PublisherLogoHeight":0,"PublisherLogoWidth":0,"SiteCatalystSitePrefix":"CUK"},
Article:{"Id":1440332,"Title":"Grey London and Volvo triumph in Channel 4's £1m diversity competition","ArticleDate":"2017-07-25T09:05:00+01:00","PublishedDate":"0001-01-01T00:00:00","JournalCode":"CMO","AuthorName":"Ben Bold","ShareUrl":"http://www.campaignlive.co.uk/article/grey-london-volvo-triumph-channel-4s-1m-diversity-competition/1440332","HasAssets":false,"RelatedLinks":[{"LinkUrl":"http://www.campaignlive.co.uk/article/sex-chocolate-disability-marketers-learn-maltesers-campaign/1407980","LinkName":"What marketers can learn from Maltesers' campaign","Id":0}],"GatedLogin":false,"ArticleAge":0,"MainImageHeight":0,"MainImageWidth":0,"TagGroups":[{"TagGroupId":97,"ArticleTagIds":[9956],"PathToPrimaryTagId":[9956],"TopLevelTagIds":[9956],"SubLevelTagIds":[]},{"TagGroupId":94,"ArticleTagIds":[9838,9839,9840],"PathToPrimaryTagId":[9838],"TopLevelTagIds":[9838,9839,9840],"SubLevelTagIds":[]},{"TagGroupId":8,"ArticleTagIds":[2818,2875,2995],"PathToPrimaryTagId":[2818,2875],"TopLevelTagIds":[2818,2995],"SubLevelTagIds":[2875]},{"TagGroupId":78,"ArticleTagIds":[8918],"PathToPrimaryTagId":[8918],"TopLevelTagIds":[8918],"SubLevelTagIds":[]},{"TagGroupId":72,"ArticleTagIds":[6878],"PathToPrimaryTagId":[6878],"TopLevelTagIds":[6878],"SubLevelTagIds":[]},{"TagGroupId":57,"ArticleTagIds":[5816,5817,5819,5822,5832,5834,5835,5837,5839,5846,5860,5868],"PathToPrimaryTagId":[5846],"TopLevelTagIds":[5816,5817,5819,5822,5832,5837,5846,5868],"SubLevelTagIds":[5834,5835,5839,5860]},{"TagGroupId":56,"ArticleTagIds":[9993,5880,5774,5786],"PathToPrimaryTagId":[9993],"TopLevelTagIds":[9993,5880,5774],"SubLevelTagIds":[5786]},{"TagGroupId":100,"ArticleTagIds":[10033,10168,10170],"PathToPrimaryTagId":[10168,10170],"TopLevelTagIds":[10033,10168],"SubLevelTagIds":[10170]}],"NewsType":{"Name":"News","Id":1},"TagHierarchy":[{"Id":97,"Name":"Agency name","Children":[{"Id":9956,"Name":"Grey London","Children":[]}]},{"Id":56,"Name":"Discipline","Children":[{"Id":9993,"Name":"Advertising","Children":[]},{"Id":5880,"Name":"Marketing","Children":[]},{"Id":5774,"Name":"Media","Children":[{"Id":5786,"Name":"Television","Children":[]}]}]},{"Id":8,"Name":"Exposure","Children":[{"Id":2818,"Name":"Europe","Children":[{"Id":2875,"Name":"United Kingdom","Children":[]}]},{"Id":2995,"Name":"Global","Children":[]}]},{"Id":94,"Name":"Hubs","Children":[{"Id":9838,"Name":"Agency articles","Children":[]},{"Id":9839,"Name":"Brand articles","Children":[]},{"Id":9840,"Name":"Media articles","Children":[]}]},{"Id":78,"Name":"Marketing Sections","Children":[{"Id":8918,"Name":"2. Web (online only story, NOT from printed publication)","Children":[]}]},{"Id":57,"Name":"Sector","Children":[{"Id":5816,"Name":"Agencies","Children":[]},{"Id":5817,"Name":"Automotive","Children":[]},{"Id":5819,"Name":"Consumer Goods","Children":[]},{"Id":5822,"Name":"Financial services","Children":[]},{"Id":5832,"Name":"Food and Drink","Children":[{"Id":5834,"Name":"Confectionery","Children":[]},{"Id":5835,"Name":"Grocery food","Children":[]}]},{"Id":5837,"Name":"Government / Non-profit","Children":[{"Id":5839,"Name":"Charities","Children":[]}]},{"Id":5846,"Name":"Media / Entertainment Brands","Children":[{"Id":5860,"Name":"Television brands","Children":[]}]},{"Id":5868,"Name":"Technology brands","Children":[]}]},{"Id":72,"Name":"Site location","Children":[{"Id":6878,"Name":"UK","Children":[]}]},{"Id":100,"Name":"Special Article Types","Children":[{"Id":10033,"Name":"Awards","Children":[]},{"Id":10168,"Name":"Themes","Children":[{"Id":10170,"Name":"Diversity","Children":[]}]}]}],"CommentCount":0},
PageInfo:{"DartZoneName":"/news/article","PageName":"cuk:news:article:article:article-1440332","Hierarchy":"cuk:news:article:1440332","DartHostName":"cuk.main","PageUrl":"news","ContentInfoType":3}
		}
	</script>

	
    
    <script type="text/javascript">ContentInfo.Article.Gated = false; ContentInfo.Article.SocialMediaScripts = false;</script>
    

    
        <script>
            var settings = {
                socialSettings: { "PublisherKey": "omgm5rj7hn9ofaku5pvq", "TwitterHandle": "campaignmag" }
            };
        </script>


	
<script type="text/javascript" src="http://static.campaignlive.co.uk/js/min/modernizr_0F305161C0D22D7410DD392AC6408862.js"></script>			<script src="//ajax.googleapis.com/ajax/libs/jquery/1.7.1/jquery.min.js" type="text/javascript"></script>
		<!--[if (gte IE 6)&(lte IE 8)]>
			<script type="text/javascript" src="/_hbi_ui/basesitenet/js/libs/selectivizr-min.js"></script>
			<script type="text/javascript" src="/_hbi_ui/basesitenet/js/libs/respond.min.js"></script>
		<![endif]-->
		<!--[if (IE 7)]>
			<script type="text/javascript" src="/js/ie7.js"></script>
		<![endif]--> 


	


    	
	
		<link rel="alternate" hreflang="en" href="http://www.campaignlive.co.uk/article/grey-london-volvo-triumph-channel-4s-1m-diversity-competition/1440332" />
		<link rel="alternate" hreflang="en-GB" href="http://www.campaignlive.co.uk/article/grey-london-volvo-triumph-channel-4s-1m-diversity-competition/1440332" />


	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:site" content="@campaignmag" />
	<meta name="twitter:url" content="http://www.campaignlive.co.uk/article/1440332" />
	<meta name="twitter:description" content="Grey London and Volvo UK have won Channel 4&#39;s inaugural Diversity in Advertising Award and &#163;1m in free airtime for a campaign focused on non-visible disability." />
	<meta name="twitter:title" content="Grey London and Volvo triumph in Channel 4&#39;s &#163;1m diversity competition" />
		<meta name="twitter:image" content="http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/815/offlinehbpl.hbpl.co.uk/news/OMC/Maltesers1-20170724041505747.jpg" />


		<meta property="og:title" content="Grey London and Volvo triumph in Channel 4&#39;s &#163;1m diversity competition" />
		<meta property="og:type" content="article" />
		<meta property="og:url" content="http://www.campaignlive.co.uk/article/grey-london-volvo-triumph-channel-4s-1m-diversity-competition/1440332" />
			<meta property="og:image" content="http://cached.imagescaler.hbpl.co.uk/resize/scaleHeight/815/offlinehbpl.hbpl.co.uk/news/OMC/Maltesers1-20170724041505747.jpg" />


    


</head>
		<body>
  
<div id="outerWrap">
	<div class="a11y">
		<ul>
			<li><a href="#main" accesskey="s">Skip to Content</a></li>
			<li><a href="#responsiveNavigation" accesskey="1">Skip to Main Navigation</a></li>	
			<li><a href="#topNav" accesskey="3">Skip to Information Links</a></li>
			<li><a href="#topSearchForm" accesskey="4">Skip to Site Search</a></li>
			<li><a href="#mainFooter" accesskey="5">Skip to Footer</a></li>
			<li><a href="/accessibility" accesskey="6">Skip to Accessibility Information</a></li>
			<li><a href="/" accesskey="h">Home Page</a></li>
		</ul>
	</div>
	
	
    <div id="container" class="page-main-content-tracked">

        

        


	<div id="advertTop">
		<div id="t101Ad" class="commercialSlot" data-location-code="T" data-sizes="970x250|728x90"></div>

	</div>



        
        
        
        <div id="wrap" class="clearfix">
                    <header id="cbrMastHead" class="withStickyMobHeader">
                        
                        


    <div class="inner clearfix">
    <h2 class="a11y">Information Links</h2>
	<nav id="globalFollow" class="subNav followUs">
		<span class="mobHide">Follow us:</span>
		<ul>

			<li>
				<a href="https://www.facebook.com/pages/Campaign-Magazine/147368835334139">
					<i class="fa fa-facebook" aria-hidden="true"></i>
					<span class="mobShow">Facebook</span>
				</a>
			</li>
			<li>
				<a href="https://twitter.com/campaignmag">
					<i class="fa fa-twitter" aria-hidden="true"></i>
					<span class="mobShow">Twitter</span>
				</a>
			</li>
			<li>
				<a href="https://www.linkedin.com/groups/Campaign-Magazine-4396363 ">
					<i class="fa fa-linkedin" aria-hidden="true"></i>
					<span class="mobShow">Linkedin</span>
				</a>
			</li>
			<li>
				<a href="https://www.youtube.com/CampaignLiveTV">
					<i class="fa fa-youtube" aria-hidden="true"></i>
					<span class="mobShow">Youtube</span>
				</a>
			</li>

				<li id="register" class="mobile">		<a href="http://campaignlive.co.uk/register#/?returnUrl=http://www.campaignlive.co.uk/article/grey-london-volvo-triumph-channel-4s-1m-diversity-competition/1440332" title="Register">Register</a>
</li>

				<li id="bulletins"><a href="http://www.campaignlive.co.uk/email-bulletins" title="Bulletins">Bulletins sign up</a></li>
            

		</ul>

	</nav>
		<div id="navControl" class="mobShow">
			<a href="#" class="mobNavButton" ><img src="http://static.campaignlive.co.uk/img/buttons/menu.png" alt="Menu" /></a>
		</div>
    <nav id="topNav" class="subNav">	

            <ul id="accountActions">
                    <li id="signInOut" class="mobile">		<a href="/login?returnUrl=http://www.campaignlive.co.uk/article/grey-london-volvo-triumph-channel-4s-1m-diversity-competition/1440332" title="Sign in">Sign in</a>
</li>
                    <li          class="cms ">

            <a href="/advertise" title="Advertise">Advertise</a>
	</li>
    <li          class="cms ">

            <a href="/membership" title="Become a member">Become a member</a>
	</li>

                
            </ul>

        
    </nav>
	<div class="magGlassNew" id="mobSearch">Search</div>
   
<a href="http://www.campaignlive.co.uk/" id="title">
	<h2>
		<span>CampaignUK</span>
	</h2>
</a>


	<div id="siteSearch">
<form action="/search" class="searchForm" id="topSearchForm" method="get">			<div class="searchFields">
				
				<input accesskey="4" id="searchPhrase" name="KeyWords" placeholder="Type to search here" tabindex="1" type="text" value="" />
				<input type="submit" class="searchSubmit" value="Search" />
			</div>

	<nav id="searchDropdown">		
				<div class="clearfix">
							
						<dl>				
							<dt>Hot topics</dt>
							<dd class="nopadding">
										
									<a href="/latest/adblocking" title="Ad-blocking"  										                                                rel="nofollow" 
 >Ad-blocking</a>
									<a href="/latest/ai" title="Artificial intelligence"  										                                                rel="nofollow" 
 >Artificial intelligence</a>
									<a href="/latest/diversity" title="Diversity"  										                                                rel="nofollow" 
 >Diversity</a>
									<a href="/latest/trust" title="Trust crisis"  										                                                rel="nofollow" 
 >Trust crisis</a>
							</dd>
						</dl>
						<dl>				
							<dt>Brands</dt>
							<dd class="nopadding">
										
									<a href="/brand/amazon" title="Amazon"  										                                                rel="nofollow" 
 >Amazon</a>
									<a href="/brand/facebook" title="Facebook"  										                                                rel="nofollow" 
 >Facebook</a>
									<a href="/brand/john_lewis" title="John Lewis"  										                                                rel="nofollow" 
 >John Lewis</a>
									<a href="/brand/pg" title="Procter &amp; Gamble"  										                                                rel="nofollow" 
 >Procter &amp; Gamble</a>
							</dd>
						</dl>
						<dl>				
							<dt>Agencies</dt>
							<dd class="nopadding">
										
									<a href="/agency/amvbbdo" title="Abbott Mead Vickers BBDO"  										                                                rel="nofollow" 
 >Abbott Mead Vickers BBDO</a>
									<a href="/agency/adameveddb" title="Adam &amp; Eve/DDB"  										                                                rel="nofollow" 
 >Adam &amp; Eve/DDB</a>
									<a href="/agency/bbh" title="Bartle Bogle Hegarty"  										                                                rel="nofollow" 
 >Bartle Bogle Hegarty</a>
									<a href="/agency/ogilvy" title="Ogilvy &amp; Mather"  										                                                rel="nofollow" 
 >Ogilvy &amp; Mather</a>
							</dd>
						</dl>
						<dl>				
							<dt>Jobs</dt>
							<dd class="nopadding">
										
									<a href="/jobs/all/marketing/" title="Marketing jobs"  										                                                rel="nofollow" 
 >Marketing jobs</a>
									<a href="/jobs/all/media/" title="Media jobs"  										                                                rel="nofollow" 
 >Media jobs</a>
									<a href="/jobs/all/creative/" title="Creative jobs"  										                                                rel="nofollow" 
 >Creative jobs</a>
									<a href="https://campaign.haymarketrecruitment.com/?_ga=1.113618433.708377725.1487244957" title="Post a job"  										                                                rel="nofollow" 
 >Post a job</a>
							</dd>
						</dl>
				</div>
</nav>
</form>	</div>


		</div>
			<div id="responsiveNavigation" style="">
				<div id="mobNavHeader"  class="mobShow">
					<a id="mobNavLogo" href="/"><img src="http://static.campaignlive.co.uk/img/logoSmallUK.gif" width="159"></a>
					<a href="#" class="mobNavButton" ><img src="http://static.campaignlive.co.uk/img/buttons/menu.png" alt="Menu" /></a>
				</div>
				<h2 class="a11y">Main Navigation</h2>

			<nav id="primaryNav" class="nestedNav">
				<ul>
						<li id="navLatest" class="primaryLink first">
							
									<a href="/latest" title="Latest">Latest</a>


						</li>
						<li id="navBrand" class="primaryLink ddItem ddNav ">
							
									<a href="/brand" title="Brands">Brands</a>

								<nav class="subNav">
									<ul>
												<li><a href="/brand/latest" title="Latest">Latest</a></li>
												<li><a href="/brand/a-z" title="Brands A-Z">Brands A-Z</a></li>
												<li><a href="/brand/tech" title="Tech">Tech</a></li>
												<li><a href="/brand/retail" title="Retail and fashion">Retail and fashion</a></li>
												<li><a href="/brand/fmcg" title="FMCG">FMCG</a></li>
												<li><a href="/brand/fast-food" title="Fast food">Fast food</a></li>
												<li><a href="/brand/entertainment" title="Entertainment">Entertainment</a></li>
									</ul>
									<a class="subNavLink" href="#">Show</a>
								</nav>

						</li>
						<li id="navAgency" class="primaryLink ddItem ddNav ">
							
									<a href="/agency" title="Agencies">Agencies</a>

								<nav class="subNav">
									<ul>
												<li><a href="/agency/latest" title="Latest">Latest</a></li>
												<li><a href="/agency/agency-a-z" title="Agencies A-Z">Agencies A-Z</a></li>
												<li><a href="/agency/account-reviews" title="Account reviews and moves">Account reviews and moves</a></li>
												<li><a href="/alist/2017" title="A List">A List</a></li>
												<li><a href="/latest/people-moves" title="People moves">People moves</a></li>
												<li><a href="/schoolreports" title="School Reports">School Reports</a></li>
									</ul>
									<a class="subNavLink" href="#">Show</a>
								</nav>

						</li>
						<li id="navMedia" class="primaryLink ddItem ddNav ">
							
									<a href="/media" title="Media">Media</a>

								<nav class="subNav">
									<ul>
												<li><a href="/media/latest" title="Latest">Latest</a></li>
												<li><a href="/media/tv" title="TV">TV</a></li>
												<li><a href="/brand/tech" title="Tech">Tech</a></li>
												<li><a href="/media/outdoor" title="Outdoor">Outdoor</a></li>
												<li><a href="/media/press" title="Press">Press</a></li>
												<li><a href="/media/magazines" title="Magazines">Magazines</a></li>
												<li><a href="/media/cinema" title="Cinema">Cinema</a></li>
												<li><a href="/media/radio" title="Radio">Radio</a></li>
												<li><a href="/media/30under30" title="30 under 30">30 under 30</a></li>
									</ul>
									<a class="subNavLink" href="#">Show</a>
								</nav>

						</li>
						<li id="navTheWork" class="primaryLink ddItem ddNav ">
							
									<a href="/the-work" title="The Work">The Work</a>

								<nav class="subNav">
									<ul>
												<li><a href="/the-work" title="Latest Work">Latest Work</a></li>
												<li><a href="/private-view" title="Private View">Private View</a></li>
									</ul>
									<a class="subNavLink" href="#">Show</a>
								</nav>

						</li>
						<li id="navAnalysis" class="primaryLink ddItem ddNav ">
							
									<a href="/analysis" title="Analysis">Analysis</a>

								<nav class="subNav">
									<ul>
												<li><a href="/analysis" title="Latest Analysis">Latest Analysis</a></li>
												<li><a href="/analysis/thought-leaders" title="Thought Leadership">Thought Leadership</a></li>
												<li><a href="/trends" title="Trends">Trends</a></li>
												<li><a href="http://www.campaignlive.co.uk/insight/expert-reports" title="Expert reports">Expert reports</a></li>
									</ul>
									<a class="subNavLink" href="#">Show</a>
								</nav>

						</li>
						<li id="navJobs" class="primaryLink ddItem ddNav ">
							
									<a href="http://www.campaignlive.co.uk/jobs/" title="Jobs" rel="nofollow">Jobs</a>

								<nav class="subNav">
									<ul>
												<li><a href="http://www.campaignlive.co.uk/jobs/all/marketing/" title="Marketing Jobs">Marketing Jobs</a></li>
												<li><a href="http://www.campaignlive.co.uk/jobs/all/media/" title="Media Jobs">Media Jobs</a></li>
												<li><a href="http://www.campaignlive.co.uk/jobs/all/creative/" title="Creative Jobs">Creative Jobs</a></li>
												<li><a href="http://www.campaignlive.co.uk/jobs/all/advertising/" title="Advertising Jobs">Advertising Jobs</a></li>
												<li><a href="https://campaign.haymarketrecruitment.com" title="Post a job">Post a job</a></li>
												<li><a href="/careers" title="Careers Advice">Careers Advice</a></li>
									</ul>
									<a class="subNavLink" href="#">Show</a>
								</nav>

						</li>
						<li id="navResources" class="primaryLink ddItem ddNav ">
							
									<a href="/resources" title="Resources">Resources</a>

								<nav class="subNav">
									<ul>
												<li><a href="/resources/case-studies" title="Case Studies">Case Studies</a></li>
												<li><a href="/careers" title="Careers Advice">Careers Advice</a></li>
												<li><a href="/schoolreports" title="School Reports">School Reports</a></li>
												<li><a href="/alist/2017" title="A-List">A-List</a></li>
												<li><a href="http://www.campaignlive.co.uk/article/find-campaigns-power-100-2017/1422803" title="Power 100">Power 100</a></li>
												<li><a href="/resources/market-data" title="Market data">Market data</a></li>
												<li><a href="/resources/videos" title="Campaign TV">Campaign TV</a></li>
												<li><a href="/resources/podcasts" title="Podcasts">Podcasts</a></li>
												<li><a href="http://www.campaignlive.co.uk/insight/webinars" title="Webinars">Webinars</a></li>
												<li><a href="/resources/partnercontent" title="Partner content">Partner content</a></li>
									</ul>
									<a class="subNavLink" href="#">Show</a>
								</nav>

						</li>
						<li id="navEvents" class="primaryLink ddItem ddNav last">
							
									<a href="/events" title="Events">Events</a>

								<nav class="subNav">
									<ul>
												<li><a href="http://www.campaignbrandexchange.co.uk/" title="Campaign Brand Exchange">Campaign Brand Exchange</a></li>
												<li><a href="http://www.campaignbigawards.com/" title="Campaign Big Awards">Campaign Big Awards</a></li>
												<li><a href="http://www.campaignlive.co.uk/events/underground" title="Campaign Underground">Campaign Underground</a></li>
												<li><a href="http://www.campaignmediaawards.com" title="Campaign Media Awards">Campaign Media Awards</a></li>
												<li><a href="/events/breakfast-briefing" title="Breakfast Briefing">Breakfast Briefing</a></li>
												<li><a href="http://www.mediaweekawards.co.uk/" title="Media Week Awards">Media Week Awards</a></li>
												<li><a href="http://www.media-360.co.uk/" title="Media360">Media360</a></li>
												<li><a href="http://www.campaigncreativetechawards.com/" title="Campaign Creative Tech Awards">Campaign Creative Tech Awards</a></li>
												<li><a href="http://www.marketingnewthinkingawards.com/" title="New Thinking Awards">New Thinking Awards</a></li>
												<li><a href="http://www.eventawards.com" title="Event Awards">Event Awards</a></li>
									</ul>
									<a class="subNavLink" href="#">Show</a>
								</nav>

						</li>
 
				</ul>
			</nav>
			</div>

 

                    </header>

            

            <hr class="a11y" />
            
            




		<nav class="clearfix inner" id="trendingNav">
			<ul>
				<li class="trendingNavTitle">Trending:</li>
				    <li          class="cms ">

            <a href="/brand/a-z" title="BRANDS A-Z">BRANDS A-Z</a>
	</li>
    <li          class="cms ">

            <a href="http://www.campaignlive.co.uk/iq" title="CAMPAIGN IQ">CAMPAIGN IQ</a>
	</li>
    <li          class="cms ">

            <a href="/schoolreports" title="SCHOOL REPORTS">SCHOOL REPORTS</a>
	</li>
    <li          class="cms ">

            <a href="http://www.campaignlive.co.uk/article/need-know-sports-marketing-2017-beyond/1424873" title="SPORTS MARKETING">SPORTS MARKETING</a>
	</li>

			</ul>
		</nav>
	    



            <section id="main" role="main">
                


           

				<div class="gridMain">
			    <div class="group1">
			    <div class="zoneGrid2">
		            <div class="grid1">
		                <div class="zone">
		                    <!-- zone 2 -->




	<article id="articleDetail" class="typeNews">
		<div id="articleFull">
			<div id="articleMain">
				<div class="articleHeading">



				<header>
					    <div class="byline author">
		
						<div class="articleAuthor">Ben Bold</div>

		
		<span>Added 4 hours ago</span>
        
    </div>

										<div class="timeWidget byline author">
						<div class="countTimeTitle">How long?</div>
							<span>1 minute</span>
					</div>

					<h1>Grey London and Volvo triumph in Channel 4&#39;s &#163;1m diversity competition</h1>
					
				</header>


		<p class="summary">Grey London and Volvo UK have won Channel 4's inaugural Diversity in Advertising Award and £1m in free airtime for a campaign focused on non-visible disability.</p>
		
		
	</div>
	<div class="clearfix"></div>
		<div id="articleShareUk">
			<div class="totalShare"></div>
			<div class="sharingTools"></div>
		</div>

	<div id="articleWrap">
		<div id="articleBody">
			<div id="hero">
				
			<figure>
				<img src="http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/743/offlinehbpl.hbpl.co.uk/news/OMC/Maltesers1-20170724041505747.jpg" alt="Maltesers: AMV BBDO&#39;s campaign won Channel 4&#39;s &#39;Superhumans Wanted&#39; competition last year" srcset="http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/282/offlinehbpl.hbpl.co.uk/news/OMC/Maltesers1-20170724041505747.jpg 282w, http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/348/offlinehbpl.hbpl.co.uk/news/OMC/Maltesers1-20170724041505747.jpg 348w, http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/442/offlinehbpl.hbpl.co.uk/news/OMC/Maltesers1-20170724041505747.jpg 442w, http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/534/offlinehbpl.hbpl.co.uk/news/OMC/Maltesers1-20170724041505747.jpg 534w, http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/564/offlinehbpl.hbpl.co.uk/news/OMC/Maltesers1-20170724041505747.jpg 564w, http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/581/offlinehbpl.hbpl.co.uk/news/OMC/Maltesers1-20170724041505747.jpg 581w, http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/696/offlinehbpl.hbpl.co.uk/news/OMC/Maltesers1-20170724041505747.jpg 696w, http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/743/offlinehbpl.hbpl.co.uk/news/OMC/Maltesers1-20170724041505747.jpg 743w, http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/884/offlinehbpl.hbpl.co.uk/news/OMC/Maltesers1-20170724041505747.jpg 884w, http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/1068/offlinehbpl.hbpl.co.uk/news/OMC/Maltesers1-20170724041505747.jpg 1068w, http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/1486/offlinehbpl.hbpl.co.uk/news/OMC/Maltesers1-20170724041505747.jpg 1486w" sizes="(min-width: 1024px) 743px, (min-width: 960px) 581px, (min-width: 768px) 841px, (min-width: 640px) 657px, (min-width: 480px) 534px, (min-width: 320px) 442px, (min-width: 0px) 282px, 743px" />
					<figcaption>Maltesers: AMV BBDO's campaign won Channel 4's 'Superhumans Wanted' competition last year</figcaption>	
			</figure>
			</div>
<p>Grey's Volvo work beat competition from more than 50 campaign ideas tackling an array of non-visible disabilities, including depression, autism, deafness, Alzheimer&rsquo;s and obsessive compulsive disorder. Adam &amp; Eve/DDB&rsquo;s Lloyds Bank entry was highly commended.</p>
<p>In addition to the &pound;1m in free airtime for Volvo, the six runners up (<span>Bose,&nbsp;<span>BT,&nbsp;<span>Ford,&nbsp;</span></span></span>Lloyds Bank, <span>Marks &amp; Spencer and&nbsp;<span>Panasonic)</span>&nbsp;</span>have been offered match-funded commercial airtime if they produce the ideas presented to the panel. Volvo's ad will air in the autumn.</p>
<p>The winner was selected by a panel of judges that included <em>Campaign</em> global editor-in-chief Claire Beale and Advertising Association head of strategy Karen Fraser, chaired by Channel 4&rsquo;s sales director Jonathan Allan.</p>
<p>Allan said: "This is a really important award which I hope will lead to a genuine step change in the advertising industry and see it embrace diversity more widely.</p><div id="c501Ad" class="commercialSlot" data-location-code="C" data-sizes="300x250"></div>

<p>"We set a really tough brief this year &ndash; putting non-visible disabilities at the heart of a campaign &ndash; and judging from the range, creativity and sheer quality of the finalists&rsquo; ideas, there&rsquo;s a wealth of opportunity for advertisers and their creative teams to explore in this area."</p>
<p>Caroline Pay, Grey London&rsquo;s joint chief creative officer, added: "Proud does not even begin to describe how we feel about winning this prize. It&rsquo;s a big deal for Grey London, a big deal for Volvo, but above all else a chance to change the way people with non-visible disabilities are represented in the media."</p>
<p><a href="/article/why-grey-changing-its-name-valenstein-fatt/1429085" target="_blank">Grey London has temporarily rebranded as Valenstein &amp; Fatt in honour of its Jewish founders and to raise awareness of diversity</a>.</p>
<p>Earlier this month, <a href="/article/channel-4-shortlists-seven-brands-agencies-1m-diversity-ad-prize/1438728" target="_blank">Channel 4 revealed its shortlist of five agencies and seven brands for the award</a>, including Abbott Mead Vickers BBDO and BT; GTB and Ford; and Brave and Panasonic.</p>
<p>On top of the winning Volvo idea Grey was shortlisted another two times for separate client campaigns for Bose and Marks &amp; Spencer.</p>
<p>The Diversity in Advertising Award follows Channel 4&rsquo;s "Superhumans Wanted" competition last year, which was <a href="http://www.campaignlive.co.uk/article/sex-chocolate-disability-marketers-learn-maltesers-campaign/1407980" target="_blank">won by AMV BBDO and Maltesers for a campaign that challenged perceptions of people with disability</a>.</p>
<p>The ads used humour to change mindsets. The campaign was both widely lauded and commercially successful.</p>
<p><iframe width="560" height="315" src="http://www.youtube.com/embed/YgUqmKQ9Lrg" frameborder="0" allowfullscreen=""></iframe></p><div id="c502Ad" class="commercialSlot" data-location-code="C" data-sizes="300x250"></div>
					<div id="topicHeaderJs" class="tags">
						<header>Topics</header>
						

          <div>
	          <ul id="theWorkTags" class="clearfix">
				<a href="/tag/discipline/advertising/9993">Advertising</a>
				<a href="/tag/discipline/marketing/5880">Marketing</a>
				<a href="/tag/discipline/media/5774">Media</a>
					<a href="/tag/discipline/media/television/5786">Television</a>
				<a href="/tag/agency-name/grey-london/9956">Grey London</a>
	          </ul>
          </div>








					</div>

				<div id="articleShareBody">
					<div class="totalShare"></div>
					<div class="sharingTools"></div>
				</div>



<div id="readNext">

			<i class="fa fa-chevron-circle-right fa-3x"></i>
		<div class="storyContent">
				<h4>Ben Bold recommends</h4>
						<h3><a href="http://www.campaignlive.co.uk/article/sex-chocolate-disability-marketers-learn-maltesers-campaign/1407980" title="What marketers can learn from Maltesers&#39; campaign">What marketers can learn from Maltesers' campaign</a></h3>

			
			<a href="http://www.campaignlive.co.uk/article/sex-chocolate-disability-marketers-learn-maltesers-campaign/1407980" title="What marketers can learn from Maltesers&#39; campaign" class="more">Read more</a>
		</div>	
	
</div>			</div>
		
		</div>
	</div>


	
	<div id="articleRelated">

			<aside class="colLayout fourColLayout articleModule genericModule newsListingWithImages">
					<header>
						<h2>Related Articles</h2>
					</header>
						<div class="moduleContent clearfix">
			<div class="newsListingWrapper">
			
					<div class="storyContent">
							<div class="mediaWrapper">
								<figure class="media">
				<a href="/article/channel-4-shortlists-seven-brands-agencies-1m-diversity-ad-prize/1438728" title="Channel 4 shortlists seven brands and agencies for &#163;1m diversity ad prize">
					<img src="http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/181/offlinehbpl.hbpl.co.uk/news/OMC/sup-20170706115016428.jpg" alt="Channel 4 shortlists seven brands and agencies for &#163;1m diversity ad prize" srcset="http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/181/offlinehbpl.hbpl.co.uk/news/OMC/sup-20170706115016428.jpg 181w, http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/280/offlinehbpl.hbpl.co.uk/news/OMC/sup-20170706115016428.jpg 280w, http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/362/offlinehbpl.hbpl.co.uk/news/OMC/sup-20170706115016428.jpg 362w, http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/434/offlinehbpl.hbpl.co.uk/news/OMC/sup-20170706115016428.jpg 434w, http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/560/offlinehbpl.hbpl.co.uk/news/OMC/sup-20170706115016428.jpg 560w, http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/890/offlinehbpl.hbpl.co.uk/news/OMC/sup-20170706115016428.jpg 890w" sizes="(min-width: 1024px) 181px, (min-width: 960px) 143px, (min-width: 768px) 204px, (min-width: 600px) 349px, (min-width: 480px) 268px, (min-width: 320px) 210px, (min-width: 0px) 280px, 276px" />
				</a>
									
								</figure>
							</div>
						<div class="contentWrapper">
							<h3>	<a href="/article/channel-4-shortlists-seven-brands-agencies-1m-diversity-ad-prize/1438728" data-url="http://www.campaignlive.co.uk/article/channel-4-shortlists-seven-brands-agencies-1m-diversity-ad-prize/1438728" data-id="1438728" title="Channel 4 shortlists seven brands and agencies for &#163;1m diversity ad prize">Channel 4 shortlists seven brands and agencies for &#163;1m diversity ad prize</a>
</h3>
						</div>
					</div>
					<div class="storyContent">
							<div class="mediaWrapper">
								<figure class="media">
				<a href="/article/channel-4-launches-annual-1m-giveaway/1434490" title="Channel 4 launches annual &#163;1m giveaway">
					<img src="http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/181/offlinehbpl.hbpl.co.uk/news/OMC/maltesers1-20170523095759183.jpg" alt="Channel 4 launches annual &#163;1m giveaway" srcset="http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/181/offlinehbpl.hbpl.co.uk/news/OMC/maltesers1-20170523095759183.jpg 181w, http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/280/offlinehbpl.hbpl.co.uk/news/OMC/maltesers1-20170523095759183.jpg 280w, http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/362/offlinehbpl.hbpl.co.uk/news/OMC/maltesers1-20170523095759183.jpg 362w, http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/434/offlinehbpl.hbpl.co.uk/news/OMC/maltesers1-20170523095759183.jpg 434w, http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/560/offlinehbpl.hbpl.co.uk/news/OMC/maltesers1-20170523095759183.jpg 560w, http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/890/offlinehbpl.hbpl.co.uk/news/OMC/maltesers1-20170523095759183.jpg 890w" sizes="(min-width: 1024px) 181px, (min-width: 960px) 143px, (min-width: 768px) 204px, (min-width: 600px) 349px, (min-width: 480px) 268px, (min-width: 320px) 210px, (min-width: 0px) 280px, 276px" />
				</a>
									
								</figure>
							</div>
						<div class="contentWrapper">
							<h3>	<a href="/article/channel-4-launches-annual-1m-giveaway/1434490" data-url="http://www.campaignlive.co.uk/article/channel-4-launches-annual-1m-giveaway/1434490" data-id="1434490" title="Channel 4 launches annual &#163;1m giveaway">Channel 4 launches annual &#163;1m giveaway</a>
</h3>
						</div>
					</div>
					<div class="storyContent">
							<div class="mediaWrapper">
								<figure class="media">
				<a href="/article/maltesers-disability-campaign-most-successful-decade/1433980" title="Maltesers&#39; disability campaign &#39;most successful&#39; in decade">
					<img src="http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/181/offlinehbpl.hbpl.co.uk/news/OMC/malt-20170518120611688.jpeg" alt="Maltesers&#39; disability campaign &#39;most successful&#39; in decade" srcset="http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/181/offlinehbpl.hbpl.co.uk/news/OMC/malt-20170518120611688.jpeg 181w, http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/280/offlinehbpl.hbpl.co.uk/news/OMC/malt-20170518120611688.jpeg 280w, http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/362/offlinehbpl.hbpl.co.uk/news/OMC/malt-20170518120611688.jpeg 362w, http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/434/offlinehbpl.hbpl.co.uk/news/OMC/malt-20170518120611688.jpeg 434w, http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/560/offlinehbpl.hbpl.co.uk/news/OMC/malt-20170518120611688.jpeg 560w, http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/890/offlinehbpl.hbpl.co.uk/news/OMC/malt-20170518120611688.jpeg 890w" sizes="(min-width: 1024px) 181px, (min-width: 960px) 143px, (min-width: 768px) 204px, (min-width: 600px) 349px, (min-width: 480px) 268px, (min-width: 320px) 210px, (min-width: 0px) 280px, 276px" />
				</a>
									
								</figure>
							</div>
						<div class="contentWrapper">
							<h3>	<a href="/article/maltesers-disability-campaign-most-successful-decade/1433980" data-url="http://www.campaignlive.co.uk/article/maltesers-disability-campaign-most-successful-decade/1433980" data-id="1433980" title="Maltesers&#39; disability campaign &#39;most successful&#39; in decade">Maltesers&#39; disability campaign &#39;most successful&#39; in decade</a>
</h3>
						</div>
					</div>
					<div class="storyContent">
							<div class="mediaWrapper">
								<figure class="media">
				<a href="/article/mars-marketing-chief-calls-industry-swallow-fear-offending-advance-diversity/1429648" title="Mars marketing chief calls on industry to swallow fear of offending to advance diversity">
					<img src="http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/181/offlinehbpl.hbpl.co.uk/news/OMC/MicheleOliver-20170405103336404.jpg" alt="Mars marketing chief calls on industry to swallow fear of offending to advance diversity" srcset="http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/181/offlinehbpl.hbpl.co.uk/news/OMC/MicheleOliver-20170405103336404.jpg 181w, http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/280/offlinehbpl.hbpl.co.uk/news/OMC/MicheleOliver-20170405103336404.jpg 280w, http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/362/offlinehbpl.hbpl.co.uk/news/OMC/MicheleOliver-20170405103336404.jpg 362w, http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/434/offlinehbpl.hbpl.co.uk/news/OMC/MicheleOliver-20170405103336404.jpg 434w, http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/560/offlinehbpl.hbpl.co.uk/news/OMC/MicheleOliver-20170405103336404.jpg 560w, http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/890/offlinehbpl.hbpl.co.uk/news/OMC/MicheleOliver-20170405103336404.jpg 890w" sizes="(min-width: 1024px) 181px, (min-width: 960px) 143px, (min-width: 768px) 204px, (min-width: 600px) 349px, (min-width: 480px) 268px, (min-width: 320px) 210px, (min-width: 0px) 280px, 276px" />
				</a>
									
								</figure>
							</div>
						<div class="contentWrapper">
							<h3>	<a href="/article/mars-marketing-chief-calls-industry-swallow-fear-offending-advance-diversity/1429648" data-url="http://www.campaignlive.co.uk/article/mars-marketing-chief-calls-industry-swallow-fear-offending-advance-diversity/1429648" data-id="1429648" title="Mars marketing chief calls on industry to swallow fear of offending to advance diversity">Mars marketing chief calls on industry to swallow fear of offending to advance diversity</a>
</h3>
						</div>
					</div>
					<div class="storyContent">
							<div class="mediaWrapper">
								<figure class="media">
				<a href="/article/maltesers-unveils-braille-billboard-next-phase-disability-campaign/1419795" title="Maltesers unveils Braille billboard in next phase of disability campaign">
					<img src="http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/181/offlinehbpl.hbpl.co.uk/news/OMC/braille-20170104111624301.jpg" alt="Maltesers unveils Braille billboard in next phase of disability campaign" srcset="http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/181/offlinehbpl.hbpl.co.uk/news/OMC/braille-20170104111624301.jpg 181w, http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/280/offlinehbpl.hbpl.co.uk/news/OMC/braille-20170104111624301.jpg 280w, http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/362/offlinehbpl.hbpl.co.uk/news/OMC/braille-20170104111624301.jpg 362w, http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/434/offlinehbpl.hbpl.co.uk/news/OMC/braille-20170104111624301.jpg 434w, http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/560/offlinehbpl.hbpl.co.uk/news/OMC/braille-20170104111624301.jpg 560w, http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/890/offlinehbpl.hbpl.co.uk/news/OMC/braille-20170104111624301.jpg 890w" sizes="(min-width: 1024px) 181px, (min-width: 960px) 143px, (min-width: 768px) 204px, (min-width: 600px) 349px, (min-width: 480px) 268px, (min-width: 320px) 210px, (min-width: 0px) 280px, 276px" />
				</a>
									
								</figure>
							</div>
						<div class="contentWrapper">
							<h3>	<a href="/article/maltesers-unveils-braille-billboard-next-phase-disability-campaign/1419795" data-url="http://www.campaignlive.co.uk/article/maltesers-unveils-braille-billboard-next-phase-disability-campaign/1419795" data-id="1419795" title="Maltesers unveils Braille billboard in next phase of disability campaign">Maltesers unveils Braille billboard in next phase of disability campaign</a>
</h3>
						</div>
					</div>
					<div class="storyContent">
							<div class="mediaWrapper">
								<figure class="media">
				<a href="/article/sex-chocolate-disability-marketers-learn-maltesers-campaign/1407980" title="Sex, chocolate and disability: What marketers can learn from Maltesers&#39; campaign">
					<img src="http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/181/offlinehbpl.hbpl.co.uk/news/OMC/mals-20160906033121417.jpg" alt="Sex, chocolate and disability: What marketers can learn from Maltesers&#39; campaign" srcset="http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/181/offlinehbpl.hbpl.co.uk/news/OMC/mals-20160906033121417.jpg 181w, http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/280/offlinehbpl.hbpl.co.uk/news/OMC/mals-20160906033121417.jpg 280w, http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/362/offlinehbpl.hbpl.co.uk/news/OMC/mals-20160906033121417.jpg 362w, http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/434/offlinehbpl.hbpl.co.uk/news/OMC/mals-20160906033121417.jpg 434w, http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/560/offlinehbpl.hbpl.co.uk/news/OMC/mals-20160906033121417.jpg 560w, http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/890/offlinehbpl.hbpl.co.uk/news/OMC/mals-20160906033121417.jpg 890w" sizes="(min-width: 1024px) 181px, (min-width: 960px) 143px, (min-width: 768px) 204px, (min-width: 600px) 349px, (min-width: 480px) 268px, (min-width: 320px) 210px, (min-width: 0px) 280px, 276px" />
				</a>
									
								</figure>
							</div>
						<div class="contentWrapper">
							<h3>	<a href="/article/sex-chocolate-disability-marketers-learn-maltesers-campaign/1407980" data-url="http://www.campaignlive.co.uk/article/sex-chocolate-disability-marketers-learn-maltesers-campaign/1407980" data-id="1407980" title="Sex, chocolate and disability: What marketers can learn from Maltesers&#39; campaign">Sex, chocolate and disability: What marketers can learn from Maltesers&#39; campaign</a>
</h3>
						</div>
					</div>
					<div class="storyContent">
							<div class="mediaWrapper">
								<figure class="media">
				<a href="/article/maltesers-unveils-winning-ads-channel-4s-superhumans-contest-paralympics/1407835" title="Maltesers unveils winning ads in Channel 4&#39;s &#39;Superhumans&#39; contest for Paralympics">
					<img src="http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/181/offlinehbpl.hbpl.co.uk/news/OMC/Maltesers-20160905124129198.jpg" alt="Maltesers unveils winning ads in Channel 4&#39;s &#39;Superhumans&#39; contest for Paralympics" srcset="http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/181/offlinehbpl.hbpl.co.uk/news/OMC/Maltesers-20160905124129198.jpg 181w, http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/280/offlinehbpl.hbpl.co.uk/news/OMC/Maltesers-20160905124129198.jpg 280w, http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/362/offlinehbpl.hbpl.co.uk/news/OMC/Maltesers-20160905124129198.jpg 362w, http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/434/offlinehbpl.hbpl.co.uk/news/OMC/Maltesers-20160905124129198.jpg 434w, http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/560/offlinehbpl.hbpl.co.uk/news/OMC/Maltesers-20160905124129198.jpg 560w, http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/890/offlinehbpl.hbpl.co.uk/news/OMC/Maltesers-20160905124129198.jpg 890w" sizes="(min-width: 1024px) 181px, (min-width: 960px) 143px, (min-width: 768px) 204px, (min-width: 600px) 349px, (min-width: 480px) 268px, (min-width: 320px) 210px, (min-width: 0px) 280px, 276px" />
				</a>
									
								</figure>
							</div>
						<div class="contentWrapper">
							<h3>	<a href="/article/maltesers-unveils-winning-ads-channel-4s-superhumans-contest-paralympics/1407835" data-url="http://www.campaignlive.co.uk/article/maltesers-unveils-winning-ads-channel-4s-superhumans-contest-paralympics/1407835" data-id="1407835" title="Maltesers unveils winning ads in Channel 4&#39;s &#39;Superhumans&#39; contest for Paralympics">Maltesers unveils winning ads in Channel 4&#39;s &#39;Superhumans&#39; contest for Paralympics</a>
</h3>
						</div>
					</div>
					<div class="storyContent">
							<div class="mediaWrapper">
								<figure class="media">
				<a href="/article/maltesers-amv-bbdo-win-channel-4s-1m-superhumans-prize/1398500" title="Maltesers and AMV BBDO win Channel 4&#39;s &#163;1m Superhumans prize">
					<img src="http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/181/offlinehbpl.hbpl.co.uk/news/OMC/sh-20160614074311721.jpg" alt="Maltesers and AMV BBDO win Channel 4&#39;s &#163;1m Superhumans prize" srcset="http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/181/offlinehbpl.hbpl.co.uk/news/OMC/sh-20160614074311721.jpg 181w, http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/280/offlinehbpl.hbpl.co.uk/news/OMC/sh-20160614074311721.jpg 280w, http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/362/offlinehbpl.hbpl.co.uk/news/OMC/sh-20160614074311721.jpg 362w, http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/434/offlinehbpl.hbpl.co.uk/news/OMC/sh-20160614074311721.jpg 434w, http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/560/offlinehbpl.hbpl.co.uk/news/OMC/sh-20160614074311721.jpg 560w, http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/890/offlinehbpl.hbpl.co.uk/news/OMC/sh-20160614074311721.jpg 890w" sizes="(min-width: 1024px) 181px, (min-width: 960px) 143px, (min-width: 768px) 204px, (min-width: 600px) 349px, (min-width: 480px) 268px, (min-width: 320px) 210px, (min-width: 0px) 280px, 276px" />
				</a>
									
								</figure>
							</div>
						<div class="contentWrapper">
							<h3>	<a href="/article/maltesers-amv-bbdo-win-channel-4s-1m-superhumans-prize/1398500" data-url="http://www.campaignlive.co.uk/article/maltesers-amv-bbdo-win-channel-4s-1m-superhumans-prize/1398500" data-id="1398500" title="Maltesers and AMV BBDO win Channel 4&#39;s &#163;1m Superhumans prize">Maltesers and AMV BBDO win Channel 4&#39;s &#163;1m Superhumans prize</a>
</h3>
						</div>
					</div>
			</div>
		</div>

			</aside>

	<div>	
				<div class="OUTBRAIN" data-src="http://www.campaignlive.co.uk/article/grey-london-volvo-triumph-channel-4s-1m-diversity-competition/1440332" data-widget-id="AR_1" data-ob-template="Campaignlive.com" ></div>
	</div>
</div>

	
			<div id="livefyreComments"></div>

	

</div>
</article>
	<div class="modalWrap">
		<div class="modal">
			<img src="http://static.campaignlive.co.uk/img/logoSmallUK.gif" alt="Campaign Logo" class="modalLogo"/>
			<button class="modalClose" title="Close this modal">Close</button>
			<section class="modalContent">
				
				<p class="h1">A new Campaign for a new breed</p>
				<p class="h2">New ideas, new perspectives, new focus</p> 
				<p>Register for tailored email bulletins today and let us deliver the insight that you need</p>
					<a href="http://www.campaignlive.co.uk/register#/?returnurl=http://www.campaignlive.co.uk/article/grey-london-volvo-triumph-channel-4s-1m-diversity-competition/1440332" class="modalBtnRegister">Register Now</a>
			</section>
			<section class="modalForm">
				<form action="/login" method="post">
					<input id="ReturnUrl" name="ReturnUrl" type="hidden" value="http://www.campaignlive.co.uk/article/grey-london-volvo-triumph-channel-4s-1m-diversity-competition/1440332">
					<legend>Already Registered?</legend>
					<div class="modalFormMain">
						<div class="formRow">
							<label for="Email">Email address</label>
							<input data-val="true" name="Email" type="email" id="loginEmail" oninvalid="this.setCustomValidity('Please enter a valid email address')" oninput="setCustomValidity('')" required>
						</div>
						<div class="formRow">
							<label for="Password">Password</label>
							<input name="Password" type="password" oninvalid="this.setCustomValidity('Please enter your password')" oninput="setCustomValidity('')" required>
						</div>
						<p class="checkbox">
							<input checked="checked"  id="RememberMe" name="RememberMe" type="checkbox" value="true">
							<input name="RememberMe" type="hidden" value="false">
							<label for="RememberMe">Stay signed in for 30 days</label>
						</p>
					</div>
					<input type="submit" class="button moreLink" value="Sign in" id="btnSignIn">
					<p class="forgottenSignIn"><a href="http://users.brandrepublic.com/password">Forgotten password?</a></p>
				</form>
			</section>
		</div>
	</div>
	<div class="modalOverlay"></div>





<img src="http://api.hbpl.co.uk/Article/ViewCount/1440332" width="1" height="1"/>
                                

		                </div>
		            </div>
			    </div >
			    </div>
			    <div class="group2 grid1">
				    <div class="zone">
					    <!-- zone 5 -->
					    	<div class="textHtmlModule">
<div class="promo promoTitleText">
  <h3>
	<a href="http://www.campaignlive.co.uk/membership">
	  Become a member of Campaign from just £46 a quarter 
	</a>
	<span style="font-size: 1.2rem; line-height: 1.16;">
	  <br />
	</span>
  </h3>
  <p>
	Get the very latest news and insight from 
	<em>
	  Campaign 
	</em>
	with unrestricted access to 
	<a href="campaignlive.co.uk">
	  campaignlive.co.uk 
	</a>
	plus get exclusive discounts to 
	<em>
	  Campaign
	</em>
	events
	<em>
	</em>
  </p>
</div>
	</div>
	<div class="textHtmlModule">
<div class="promo promoTitleText">
<h3><a href="http://www.campaignlive.co.uk/jobs/newalert/"> Looking for a new job? </a></h3>
<p>Get the latest creative jobs in advertising, media, marketing and digital delivered directly to your inbox each day.</p>
<a href="http://www.campaignlive.co.uk/jobs/newalert/" class="moreLink"> Create an Alert Now </a></div>	</div>
				<section class="jobsModuleBridge box jobsModuleLogo genericModule">
		<header>
					<a href="http://www.campaignlive.co.uk/jobs" rel="nofollow"><h2 class="h">Campaign <span>Jobs</span></h2></a>      
	    </header>
			<div class="moduleContent" data-autoplay data-transition="slide" data-prev="&#xf104;" data-next="&#xf105;">
					<ul class="clearfix panel">
	<li>
		<a href="http://www.campaignlive.co.uk/jobs/job/15616389/account-director-integrated/?TrackID=14" rel="nofollow">
			<div class="jobsWrapper">
				<span class="h3">Account Director - Integrated</span>
				<span class="jobSalary">£42000 - £48000 per annum</span>
				<span class="jobLocation small">Twist Recruitment, City of London, London</span>		
			</div>				
		</a>
</li>
	<li>
		<a href="http://www.campaignlive.co.uk/jobs/job/15616415/senior-client-manager-global-brand-strategy-consultancy/?TrackID=14" rel="nofollow">
			<div class="jobsWrapper">
				<span class="h3">Senior Client Manager - Global Brand Strategy Consultancy</span>
				<span class="jobSalary">£40,000 - £50,000 + bens package</span>
				<span class="jobLocation small">Ann Sharman Recruitment, Central London</span>		
			</div>				
		</a>
</li>
	<li>
		<a href="http://www.campaignlive.co.uk/jobs/job/15616311/account-director-for-global-agency-work-from-home-3-days/?TrackID=14" rel="nofollow">
			<div class="jobsWrapper">
				<span class="h3">Account Director for Global agency - work from home 3 days</span>
				<span class="jobSalary">£40-45k plus benefits and working from home</span>
				<span class="jobLocation small">The Jefferson Group, Bedfordshire/North London borders</span>		
			</div>				
		</a>
</li>
					</ul>
					<ul class="clearfix panel">
	<li>
		<a href="http://www.campaignlive.co.uk/jobs/job/15616141/head-of-cmi-leading-global-tech-12-month-contract-100-130k/?TrackID=14" rel="nofollow">
			<div class="jobsWrapper">
				<span class="h3">Head of CMI | Leading Global Tech |12 month contract |£100-130k</span>
				<span class="jobSalary">£400 - £500.00 per day</span>
				<span class="jobLocation small">Elizabeth Norman International, Chertsey, Surrey</span>		
			</div>				
		</a>
</li>
	<li>
		<a href="http://www.campaignlive.co.uk/jobs/job/15616041/business-director-independent-communications-agency-london/?TrackID=14" rel="nofollow">
			<div class="jobsWrapper">
				<span class="h3">Business Director - Independent Communications Agency - London</span>
				<span class="jobSalary">£80000.00 per annum + benefits</span>
				<span class="jobLocation small">DNA Recruit, London</span>		
			</div>				
		</a>
</li>
	<li>
		<a href="http://www.campaignlive.co.uk/jobs/job/15615779/head-of-digital-project-management/?TrackID=14" rel="nofollow">
			<div class="jobsWrapper">
				<span class="h3">Head of Digital Project Management</span>
				<span class="jobSalary">£85000 - £100000 per annum + benefits</span>
				<span class="jobLocation small">DNA Recruit, London, City of London</span>		
			</div>				
		</a>
</li>
					</ul>
			</div>
						<footer>
						 <p><a href="http://www.campaignlive.co.uk/jobs/all/creative/" title="Campaign Jobs"> Browse Agency Jobs </a></p>
						</footer>
		</section>
<div id="r1301Ad" class="commercialSlot" data-location-code="R1" data-sizes="300x250|300x600"></div>
		<div class="tabs">
			<div class="mostReadCommented genericModule">
				<div class="mostReadWrapper">
						<div class="moduleTabs">
							<div class="readTab"><a href="#" class="active">MOST READ</a></div>
							<div class="shareTab"><a href="#">TRENDING</a></div>
						</div>

						<section class="mostReadModule mostRead articleModule withMedia genericModule clearfix">

                    
                        
							<div class="mostReadFirstCol clearfix">        
									<div class="mostReadLeft">
												<div class="storyContent clearfix">
		
				<div class="mediaWrapper">
					<figure class="media">
						
				<a href="/article/brainstorm-groupwank/1439938" title="Brainstorm? Groupwank more like">
					<img src="http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/384/offlinehbpl.hbpl.co.uk/news/OMC/AndyNairn-20170719103928660.jpg" alt="Andy Nairn" srcset="http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/1/offlinehbpl.hbpl.co.uk/news/OMC/AndyNairn-20170719103928660.jpg 1w, http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/145/offlinehbpl.hbpl.co.uk/news/OMC/AndyNairn-20170719103928660.jpg 145w, http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/184/offlinehbpl.hbpl.co.uk/news/OMC/AndyNairn-20170719103928660.jpg 184w, http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/206/offlinehbpl.hbpl.co.uk/news/OMC/AndyNairn-20170719103928660.jpg 206w, http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/290/offlinehbpl.hbpl.co.uk/news/OMC/AndyNairn-20170719103928660.jpg 290w, http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/384/offlinehbpl.hbpl.co.uk/news/OMC/AndyNairn-20170719103928660.jpg 384w, http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/412/offlinehbpl.hbpl.co.uk/news/OMC/AndyNairn-20170719103928660.jpg 412w, http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/768/offlinehbpl.hbpl.co.uk/news/OMC/AndyNairn-20170719103928660.jpg 768w" sizes="(min-width: 1200px) 384px, (min-width: 960px) 184px, (min-width: 768px) 145px, (min-width: 480px) 206px, (min-width: 320px) 1px, (min-width: 0px) 1px, 384px" />
				</a>

					</figure>
					
				</div>
			<div class="contentWrapper">
					<span class="socialShare">Share</span>
					<span class="author byline">
					
											<a href="/author/4641/Andy-Nairn" title="Andy Nairn" data-url="http://www.campaignlive.co.uk/article/brainstorm-groupwank/1439938" data-id="1439938">
												<figure class="thumbnail">
													
													<img alt="" src="http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/80/offlinehbpl.hbpl.co.uk/newsauthors/OMC/AndyNairn165.jpg" />
												
												</figure>
											</a>
                                        <em>July 19, 2017</em>
										<a href="/author/4641/Andy-Nairn" title="Andy Nairn" >Andy Nairn</a>
					</span>

				<h3><span>1</span>	<a href="/article/brainstorm-groupwank/1439938" data-url="http://www.campaignlive.co.uk/article/brainstorm-groupwank/1439938" data-id="1439938" title="Brainstorm? Groupwank more like">Brainstorm? Groupwank more like</a>
</h3>
				    <p class="FirstArticleSummary">I'm writing this in what is commonly known as a brainstorm. Or as I like to call it: an arseache. A groupwank.</p>
			</div>
		
		</div>

									</div>
							
									<div class="mostReadmiddle">
			               
  <div class="colRow">
		<div class="storyContent clearfix">
		
				<div class="mediaWrapper">
					<figure class="media">
						
				<a href="/article/john-lewis-losing-its-retailing-crown/1440051" title="Is John Lewis losing its retailing crown?">
					<img src="http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/384/offlinehbpl.hbpl.co.uk/news/OMC/JohnLewisBuster-20170720115433740.jpg" alt="Is John Lewis losing its retailing crown?" srcset="http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/1/offlinehbpl.hbpl.co.uk/news/OMC/JohnLewisBuster-20170720115433740.jpg 1w, http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/145/offlinehbpl.hbpl.co.uk/news/OMC/JohnLewisBuster-20170720115433740.jpg 145w, http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/184/offlinehbpl.hbpl.co.uk/news/OMC/JohnLewisBuster-20170720115433740.jpg 184w, http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/206/offlinehbpl.hbpl.co.uk/news/OMC/JohnLewisBuster-20170720115433740.jpg 206w, http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/290/offlinehbpl.hbpl.co.uk/news/OMC/JohnLewisBuster-20170720115433740.jpg 290w, http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/384/offlinehbpl.hbpl.co.uk/news/OMC/JohnLewisBuster-20170720115433740.jpg 384w, http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/412/offlinehbpl.hbpl.co.uk/news/OMC/JohnLewisBuster-20170720115433740.jpg 412w, http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/768/offlinehbpl.hbpl.co.uk/news/OMC/JohnLewisBuster-20170720115433740.jpg 768w" sizes="(min-width: 1200px) 184px, (min-width: 960px) 184px, (min-width: 768px) 145px, (min-width: 480px) 206px, (min-width: 320px) 1px, (min-width: 0px) 1px, 384px" />
				</a>

					</figure>
					
				</div>
			<div class="contentWrapper">

				<h3><span>2</span>	<a href="/article/john-lewis-losing-its-retailing-crown/1440051" data-url="http://www.campaignlive.co.uk/article/john-lewis-losing-its-retailing-crown/1440051" data-id="1440051" title="Is John Lewis losing its retailing crown?">Is John Lewis losing its retailing crown?</a>
</h3>
			</div>
		
		</div>
		<div class="storyContent clearfix">
		
				<div class="mediaWrapper">
					<figure class="media">
						
				<a href="/article/saw-first-49-years-campaigns-best-front-pages/1439767" title="You saw it here first: 49 years of Campaign&#39;s best front pages">
					<img src="http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/384/offlinehbpl.hbpl.co.uk/news/OMC/FeatureThumbnail-20170718034739759.jpg" alt="You saw it here first: 49 years of Campaign&#39;s best front pages" srcset="http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/1/offlinehbpl.hbpl.co.uk/news/OMC/FeatureThumbnail-20170718034739759.jpg 1w, http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/145/offlinehbpl.hbpl.co.uk/news/OMC/FeatureThumbnail-20170718034739759.jpg 145w, http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/184/offlinehbpl.hbpl.co.uk/news/OMC/FeatureThumbnail-20170718034739759.jpg 184w, http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/206/offlinehbpl.hbpl.co.uk/news/OMC/FeatureThumbnail-20170718034739759.jpg 206w, http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/290/offlinehbpl.hbpl.co.uk/news/OMC/FeatureThumbnail-20170718034739759.jpg 290w, http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/384/offlinehbpl.hbpl.co.uk/news/OMC/FeatureThumbnail-20170718034739759.jpg 384w, http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/412/offlinehbpl.hbpl.co.uk/news/OMC/FeatureThumbnail-20170718034739759.jpg 412w, http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/768/offlinehbpl.hbpl.co.uk/news/OMC/FeatureThumbnail-20170718034739759.jpg 768w" sizes="(min-width: 1200px) 184px, (min-width: 960px) 184px, (min-width: 768px) 145px, (min-width: 480px) 206px, (min-width: 320px) 1px, (min-width: 0px) 1px, 384px" />
				</a>

					</figure>
					
				</div>
			<div class="contentWrapper">

				<h3><span>3</span>	<a href="/article/saw-first-49-years-campaigns-best-front-pages/1439767" data-url="http://www.campaignlive.co.uk/article/saw-first-49-years-campaigns-best-front-pages/1439767" data-id="1439767" title="You saw it here first: 49 years of Campaign&#39;s best front pages">You saw it here first: 49 years of Campaign&#39;s best front pages</a>
</h3>
			</div>
		
		</div>
													</div><div class="colRow">
		<div class="storyContent clearfix">
		
				<div class="mediaWrapper">
					<figure class="media">
						
				<a href="/article/uber-everything-wrong-disruption/1440077" title="Uber is everything that is wrong with disruption">
					<img src="http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/384/offlinehbpl.hbpl.co.uk/news/OMC/Uber-20170720014834347.jpg" alt="Uber is everything that is wrong with disruption" srcset="http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/1/offlinehbpl.hbpl.co.uk/news/OMC/Uber-20170720014834347.jpg 1w, http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/145/offlinehbpl.hbpl.co.uk/news/OMC/Uber-20170720014834347.jpg 145w, http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/184/offlinehbpl.hbpl.co.uk/news/OMC/Uber-20170720014834347.jpg 184w, http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/206/offlinehbpl.hbpl.co.uk/news/OMC/Uber-20170720014834347.jpg 206w, http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/290/offlinehbpl.hbpl.co.uk/news/OMC/Uber-20170720014834347.jpg 290w, http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/384/offlinehbpl.hbpl.co.uk/news/OMC/Uber-20170720014834347.jpg 384w, http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/412/offlinehbpl.hbpl.co.uk/news/OMC/Uber-20170720014834347.jpg 412w, http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/768/offlinehbpl.hbpl.co.uk/news/OMC/Uber-20170720014834347.jpg 768w" sizes="(min-width: 1200px) 184px, (min-width: 960px) 184px, (min-width: 768px) 145px, (min-width: 480px) 206px, (min-width: 320px) 1px, (min-width: 0px) 1px, 384px" />
				</a>

					</figure>
					
				</div>
			<div class="contentWrapper">

				<h3><span>4</span>	<a href="/article/uber-everything-wrong-disruption/1440077" data-url="http://www.campaignlive.co.uk/article/uber-everything-wrong-disruption/1440077" data-id="1440077" title="Uber is everything that is wrong with disruption">Uber is everything that is wrong with disruption</a>
</h3>
			</div>
		
		</div>
		<div class="storyContent clearfix">
		
				<div class="mediaWrapper">
					<figure class="media">
						
				<a href="/article/amv-bbdo-snatches-creative-teams-bbh-w-k/1439932" title="AMV BBDO snatches creative teams from BBH and W&amp;K">
					<img src="http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/384/offlinehbpl.hbpl.co.uk/news/OMC/amv-20170719094847319.jpg" alt="AMV BBDO snatches creative teams from BBH and W&amp;K" srcset="http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/1/offlinehbpl.hbpl.co.uk/news/OMC/amv-20170719094847319.jpg 1w, http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/145/offlinehbpl.hbpl.co.uk/news/OMC/amv-20170719094847319.jpg 145w, http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/184/offlinehbpl.hbpl.co.uk/news/OMC/amv-20170719094847319.jpg 184w, http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/206/offlinehbpl.hbpl.co.uk/news/OMC/amv-20170719094847319.jpg 206w, http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/290/offlinehbpl.hbpl.co.uk/news/OMC/amv-20170719094847319.jpg 290w, http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/384/offlinehbpl.hbpl.co.uk/news/OMC/amv-20170719094847319.jpg 384w, http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/412/offlinehbpl.hbpl.co.uk/news/OMC/amv-20170719094847319.jpg 412w, http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/768/offlinehbpl.hbpl.co.uk/news/OMC/amv-20170719094847319.jpg 768w" sizes="(min-width: 1200px) 184px, (min-width: 960px) 184px, (min-width: 768px) 145px, (min-width: 480px) 206px, (min-width: 320px) 1px, (min-width: 0px) 1px, 384px" />
				</a>

					</figure>
					
				</div>
			<div class="contentWrapper">

				<h3><span>5</span>	<a href="/article/amv-bbdo-snatches-creative-teams-bbh-w-k/1439932" data-url="http://www.campaignlive.co.uk/article/amv-bbdo-snatches-creative-teams-bbh-w-k/1439932" data-id="1439932" title="AMV BBDO snatches creative teams from BBH and W&amp;K">AMV BBDO snatches creative teams from BBH and W&amp;K</a>
</h3>
			</div>
		
		</div>
													</div>
									</div>
							</div>

							<div class="mostReadRight">
		                    
		<div class="storyContent clearfix">
		
			<div class="contentWrapper">

				<h3><span>6</span>	<a href="/article/tbwa-london-boosts-senior-staff-line-up-jex-vogt/1439927" data-url="http://www.campaignlive.co.uk/article/tbwa-london-boosts-senior-staff-line-up-jex-vogt/1439927" data-id="1439927" title="TBWA\London boosts senior staff line-up with Jex and Vogt">TBWA\London boosts senior staff line-up with Jex and Vogt</a>
</h3>
					<div class="shareAndSponsor">
                        <div class="socialShareCounter"><span class="socialShare">Share</span><span class="shareNum">0</span> shares</div>
					</div>
			</div>
		
		</div>
		<div class="storyContent clearfix">
		
			<div class="contentWrapper">

				<h3><span>7</span>	<a href="/article/dove-needs-refocus-honesty-not-rely-stunts/1439909" data-url="http://www.campaignlive.co.uk/article/dove-needs-refocus-honesty-not-rely-stunts/1439909" data-id="1439909" title="Dove needs to refocus on honesty, not rely on &#39;stunts&#39;">Dove needs to refocus on honesty, not rely on &#39;stunts&#39;</a>
</h3>
					<div class="shareAndSponsor">
                        <div class="socialShareCounter"><span class="socialShare">Share</span><span class="shareNum">0</span> shares</div>
					</div>
			</div>
		
		</div>
		<div class="storyContent clearfix">
		
			<div class="contentWrapper">

				<h3><span>8</span>	<a href="/article/facebook-launch-news-subscription-model-later-year/1439914" data-url="http://www.campaignlive.co.uk/article/facebook-launch-news-subscription-model-later-year/1439914" data-id="1439914" title="Facebook to launch news subscription model later this year">Facebook to launch news subscription model later this year</a>
</h3>
					<div class="shareAndSponsor">
                        <div class="socialShareCounter"><span class="socialShare">Share</span><span class="shareNum">0</span> shares</div>
					</div>
			</div>
		
		</div>
		<div class="storyContent clearfix">
		
			<div class="contentWrapper">

				<h3><span>9</span>	<a href="/article/love-island-success-boosts-younger-audience-itv/1439798" data-url="http://www.campaignlive.co.uk/article/love-island-success-boosts-younger-audience-itv/1439798" data-id="1439798" title="Love Island success boosts younger audience for ITV">Love Island success boosts younger audience for ITV</a>
</h3>
					<div class="shareAndSponsor">
                        <div class="socialShareCounter"><span class="socialShare">Share</span><span class="shareNum">0</span> shares</div>
					</div>
			</div>
		
		</div>
		<div class="storyContent clearfix">
		
			<div class="contentWrapper">

				<h3><span>10</span>	<a href="/article/mullenlowe-group-talks-buy-creative-agency-101/1439923" data-url="http://www.campaignlive.co.uk/article/mullenlowe-group-talks-buy-creative-agency-101/1439923" data-id="1439923" title="MullenLowe Group in talks to buy creative agency 101">MullenLowe Group in talks to buy creative agency 101</a>
</h3>
					<div class="shareAndSponsor">
                        <div class="socialShareCounter"><span class="socialShare">Share</span><span class="shareNum">0</span> shares</div>
					</div>
			</div>
		
		</div>

								</div>

						</section>
				
						<section class="mostSharedModule mostRead articleModule withMedia genericModule clearfix">
							<div class="mostReadFirstCol clearfix">

									<div class="mostReadLeft">
												<div class="storyContent clearfix">
		
				<div class="mediaWrapper">
					<figure class="media">
						
				<a href="/article/making-media-fun-again-why-free-industry-outdated-models/1438629" title="Making media fun again: why we must free our industry from outdated models">
					<img src="http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/384/offlinehbpl.hbpl.co.uk/news/OMC/yacht-20170705031737886.gif" alt="Making media fun again: why we must free our industry from outdated models" srcset="http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/1/offlinehbpl.hbpl.co.uk/news/OMC/yacht-20170705031737886.gif 1w, http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/145/offlinehbpl.hbpl.co.uk/news/OMC/yacht-20170705031737886.gif 145w, http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/184/offlinehbpl.hbpl.co.uk/news/OMC/yacht-20170705031737886.gif 184w, http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/206/offlinehbpl.hbpl.co.uk/news/OMC/yacht-20170705031737886.gif 206w, http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/290/offlinehbpl.hbpl.co.uk/news/OMC/yacht-20170705031737886.gif 290w, http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/384/offlinehbpl.hbpl.co.uk/news/OMC/yacht-20170705031737886.gif 384w, http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/412/offlinehbpl.hbpl.co.uk/news/OMC/yacht-20170705031737886.gif 412w, http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/768/offlinehbpl.hbpl.co.uk/news/OMC/yacht-20170705031737886.gif 768w" sizes="(min-width: 1200px) 384px, (min-width: 960px) 184px, (min-width: 768px) 145px, (min-width: 480px) 206px, (min-width: 320px) 1px, (min-width: 0px) 1px, 384px" />
				</a>

							<div class="socialShareCounter">Shares<span class="shareNum">0</span></div>
					</figure>
					
				</div>
			<div class="contentWrapper">
					<span class="socialShare">Share</span>
					<span class="author byline">
					
                                    <em>July 06, 2017</em>
									Nick Emery
					</span>

				<h3><span>1</span>	<a href="/article/making-media-fun-again-why-free-industry-outdated-models/1438629" data-url="http://www.campaignlive.co.uk/article/making-media-fun-again-why-free-industry-outdated-models/1438629" data-id="1438629" title="Making media fun again: why we must free our industry from outdated models">Making media fun again: why we must free our industry from outdated models</a>
</h3>
				    <p class="FirstArticleSummary">The industry needs an audience-first media revolution that balances brand and outcomes, writes Mindshare's global chief executive.</p>
			</div>
		
		</div>

									</div>
							
									<div class="mostReadmiddle">
			               
		<div class="storyContent clearfix">
		
				<div class="mediaWrapper">
					<figure class="media sponsor">
						
				<a href="/article/job-description-digital-marketing-executive/1381153" title="Job description: Digital marketing executive">
					<img src="http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/384/offlinehbpl.hbpl.co.uk/news/OMC/QBMFQAYA0W-20160127034741134.jpg" alt="Job description: Digital marketing executive" srcset="http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/1/offlinehbpl.hbpl.co.uk/news/OMC/QBMFQAYA0W-20160127034741134.jpg 1w, http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/145/offlinehbpl.hbpl.co.uk/news/OMC/QBMFQAYA0W-20160127034741134.jpg 145w, http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/184/offlinehbpl.hbpl.co.uk/news/OMC/QBMFQAYA0W-20160127034741134.jpg 184w, http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/206/offlinehbpl.hbpl.co.uk/news/OMC/QBMFQAYA0W-20160127034741134.jpg 206w, http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/290/offlinehbpl.hbpl.co.uk/news/OMC/QBMFQAYA0W-20160127034741134.jpg 290w, http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/384/offlinehbpl.hbpl.co.uk/news/OMC/QBMFQAYA0W-20160127034741134.jpg 384w, http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/412/offlinehbpl.hbpl.co.uk/news/OMC/QBMFQAYA0W-20160127034741134.jpg 412w, http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/768/offlinehbpl.hbpl.co.uk/news/OMC/QBMFQAYA0W-20160127034741134.jpg 768w" sizes="(min-width: 1200px) 184px, (min-width: 960px) 184px, (min-width: 768px) 145px, (min-width: 480px) 206px, (min-width: 320px) 1px, (min-width: 0px) 1px, 384px" />
				</a>

							<span class="sponsorFlag">Promoted</span>
							<div class="socialShareCounter">Shares<span class="shareNum">0</span></div>
					</figure>
					
				</div>
			<div class="contentWrapper">

				<h3><span>2</span>	<a href="/article/job-description-digital-marketing-executive/1381153" data-url="http://www.campaignlive.co.uk/article/job-description-digital-marketing-executive/1381153" data-id="1381153" title="Job description: Digital marketing executive">Job description: Digital marketing executive</a>
</h3>
			</div>
		
		</div>
		<div class="storyContent clearfix">
		
				<div class="mediaWrapper">
					<figure class="media">
						
				<a href="/article/view-grand-prix-winners-cannes-lions-2017/1437580" title="View all the Grand Prix winners from Cannes Lions 2017">
					<img src="http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/384/offlinehbpl.hbpl.co.uk/news/OMC/FearlessGirl-20170625084754607.jpg" alt="View all the Grand Prix winners from Cannes Lions 2017" srcset="http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/1/offlinehbpl.hbpl.co.uk/news/OMC/FearlessGirl-20170625084754607.jpg 1w, http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/145/offlinehbpl.hbpl.co.uk/news/OMC/FearlessGirl-20170625084754607.jpg 145w, http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/184/offlinehbpl.hbpl.co.uk/news/OMC/FearlessGirl-20170625084754607.jpg 184w, http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/206/offlinehbpl.hbpl.co.uk/news/OMC/FearlessGirl-20170625084754607.jpg 206w, http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/290/offlinehbpl.hbpl.co.uk/news/OMC/FearlessGirl-20170625084754607.jpg 290w, http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/384/offlinehbpl.hbpl.co.uk/news/OMC/FearlessGirl-20170625084754607.jpg 384w, http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/412/offlinehbpl.hbpl.co.uk/news/OMC/FearlessGirl-20170625084754607.jpg 412w, http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/768/offlinehbpl.hbpl.co.uk/news/OMC/FearlessGirl-20170625084754607.jpg 768w" sizes="(min-width: 1200px) 184px, (min-width: 960px) 184px, (min-width: 768px) 145px, (min-width: 480px) 206px, (min-width: 320px) 1px, (min-width: 0px) 1px, 384px" />
				</a>

							<div class="socialShareCounter">Shares<span class="shareNum">0</span></div>
					</figure>
					
				</div>
			<div class="contentWrapper">

				<h3><span>3</span>	<a href="/article/view-grand-prix-winners-cannes-lions-2017/1437580" data-url="http://www.campaignlive.co.uk/article/view-grand-prix-winners-cannes-lions-2017/1437580" data-id="1437580" title="View all the Grand Prix winners from Cannes Lions 2017">View all the Grand Prix winners from Cannes Lions 2017</a>
</h3>
			</div>
		
		</div>
		<div class="storyContent clearfix">
		
				<div class="mediaWrapper">
					<figure class="media sponsor">
						
				<a href="/article/job-description-creative-director/1373187" title="Job Description: Creative director">
					<img src="http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/384/offlinehbpl.hbpl.co.uk/news/OMC/creativedirector1-20151117010242425.jpg" alt="Job Description: Creative director" srcset="http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/1/offlinehbpl.hbpl.co.uk/news/OMC/creativedirector1-20151117010242425.jpg 1w, http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/145/offlinehbpl.hbpl.co.uk/news/OMC/creativedirector1-20151117010242425.jpg 145w, http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/184/offlinehbpl.hbpl.co.uk/news/OMC/creativedirector1-20151117010242425.jpg 184w, http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/206/offlinehbpl.hbpl.co.uk/news/OMC/creativedirector1-20151117010242425.jpg 206w, http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/290/offlinehbpl.hbpl.co.uk/news/OMC/creativedirector1-20151117010242425.jpg 290w, http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/384/offlinehbpl.hbpl.co.uk/news/OMC/creativedirector1-20151117010242425.jpg 384w, http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/412/offlinehbpl.hbpl.co.uk/news/OMC/creativedirector1-20151117010242425.jpg 412w, http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/768/offlinehbpl.hbpl.co.uk/news/OMC/creativedirector1-20151117010242425.jpg 768w" sizes="(min-width: 1200px) 184px, (min-width: 960px) 184px, (min-width: 768px) 145px, (min-width: 480px) 206px, (min-width: 320px) 1px, (min-width: 0px) 1px, 384px" />
				</a>

							<span class="sponsorFlag">Promoted</span>
							<div class="socialShareCounter">Shares<span class="shareNum">0</span></div>
					</figure>
					
				</div>
			<div class="contentWrapper">

				<h3><span>4</span>	<a href="/article/job-description-creative-director/1373187" data-url="http://www.campaignlive.co.uk/article/job-description-creative-director/1373187" data-id="1373187" title="Job Description: Creative director">Job Description: Creative director</a>
</h3>
			</div>
		
		</div>
		<div class="storyContent clearfix">
		
				<div class="mediaWrapper">
					<figure class="media">
						
				<a href="/article/programmatic-advertising-key-terms-acronyms-explained/1356716" title="Programmatic advertising: Key terms and acronyms explained">
					<img src="http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/384/offlinehbpl.hbpl.co.uk/news/OMC/question-20150813022806896.gif" alt="Confused about programmatic?: key terms and acronyms explained" srcset="http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/1/offlinehbpl.hbpl.co.uk/news/OMC/question-20150813022806896.gif 1w, http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/145/offlinehbpl.hbpl.co.uk/news/OMC/question-20150813022806896.gif 145w, http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/184/offlinehbpl.hbpl.co.uk/news/OMC/question-20150813022806896.gif 184w, http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/206/offlinehbpl.hbpl.co.uk/news/OMC/question-20150813022806896.gif 206w, http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/290/offlinehbpl.hbpl.co.uk/news/OMC/question-20150813022806896.gif 290w, http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/384/offlinehbpl.hbpl.co.uk/news/OMC/question-20150813022806896.gif 384w, http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/412/offlinehbpl.hbpl.co.uk/news/OMC/question-20150813022806896.gif 412w, http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/768/offlinehbpl.hbpl.co.uk/news/OMC/question-20150813022806896.gif 768w" sizes="(min-width: 1200px) 184px, (min-width: 960px) 184px, (min-width: 768px) 145px, (min-width: 480px) 206px, (min-width: 320px) 1px, (min-width: 0px) 1px, 384px" />
				</a>

							<div class="socialShareCounter">Shares<span class="shareNum">0</span></div>
					</figure>
					
				</div>
			<div class="contentWrapper">

				<h3><span>5</span>	<a href="/article/programmatic-advertising-key-terms-acronyms-explained/1356716" data-url="http://www.campaignlive.co.uk/article/programmatic-advertising-key-terms-acronyms-explained/1356716" data-id="1356716" title="Programmatic advertising: Key terms and acronyms explained">Programmatic advertising: Key terms and acronyms explained</a>
</h3>
			</div>
		
		</div>
									</div>
							</div>

								<div class="mostReadRight">
		                    
		<div class="storyContent clearfix">
		
			<div class="contentWrapper">

				<h3><span>6</span>	<a href="/article/job-description-campaign-manager/1381285" data-url="http://www.campaignlive.co.uk/article/job-description-campaign-manager/1381285" data-id="1381285" title="Job description: Campaign manager">Job description: Campaign manager</a>
</h3>
					<div class="shareAndSponsor">
                        <div class="socialShareCounter"><span class="socialShare">Share</span><span class="shareNum">0</span> shares</div>
							<span class="sponsorFlag">Promoted</span>
					</div>
			</div>
		
		</div>
		<div class="storyContent clearfix">
		
			<div class="contentWrapper">

				<h3><span>7</span>	<a href="/article/case-study-this-girl-can-16-million-women-exercising/1394836" data-url="http://www.campaignlive.co.uk/article/case-study-this-girl-can-16-million-women-exercising/1394836" data-id="1394836" title="Case study: How &#39;This girl can&#39; got 1.6 million women exercising">Case study: How &#39;This girl can&#39; got 1.6 million women exercising</a>
</h3>
					<div class="shareAndSponsor">
                        <div class="socialShareCounter"><span class="socialShare">Share</span><span class="shareNum">0</span> shares</div>
					</div>
			</div>
		
		</div>
		<div class="storyContent clearfix">
		
			<div class="contentWrapper">

				<h3><span>8</span>	<a href="/article/need-know-sports-marketing-2017-beyond/1424873" data-url="http://www.campaignlive.co.uk/article/need-know-sports-marketing-2017-beyond/1424873" data-id="1424873" title="What you need to know about sports marketing in 2017 and beyond">What you need to know about sports marketing in 2017 and beyond</a>
</h3>
					<div class="shareAndSponsor">
                        <div class="socialShareCounter"><span class="socialShare">Share</span><span class="shareNum">0</span> shares</div>
					</div>
			</div>
		
		</div>
		<div class="storyContent clearfix">
		
			<div class="contentWrapper">

				<h3><span>9</span>	<a href="/article/promise-brand-purpose-overblown/1434218" data-url="http://www.campaignlive.co.uk/article/promise-brand-purpose-overblown/1434218" data-id="1434218" title="Has the promise of brand purpose been overblown?">Has the promise of brand purpose been overblown?</a>
</h3>
					<div class="shareAndSponsor">
                        <div class="socialShareCounter"><span class="socialShare">Share</span><span class="shareNum">0</span> shares</div>
					</div>
			</div>
		
		</div>
		<div class="storyContent clearfix">
		
			<div class="contentWrapper">

				<h3><span>10</span>	<a href="/article/mediacom-scoops-€875m-media-account-peugeot-citroen-owner-psa-group/1437762" data-url="http://www.campaignlive.co.uk/article/mediacom-scoops-€875m-media-account-peugeot-citroen-owner-psa-group/1437762" data-id="1437762" title="MediaCom scoops €875m media account for Peugeot-Citroen owner PSA Group">MediaCom scoops €875m media account for Peugeot-Citroen owner PSA Group</a>
</h3>
					<div class="shareAndSponsor">
                        <div class="socialShareCounter"><span class="socialShare">Share</span><span class="shareNum">0</span> shares</div>
					</div>
			</div>
		
		</div>

								</div>
      
						
						</section>
                
				</div>
				</div>
		</div>



	<section class="articleModule withMedia mediaLeft genericModule headlinesWithImages">
			<header>
				<h2>Just published</h2>
			</header>
		<div class="moduleContent">
				<div class="storyContent">
						<figure class="media">
							<a href="/article/consumers-urge-brands-push-boundaries-gender-stereotyping/1440353" title="Consumers urge brands to push the boundaries of gender stereotyping"><img alt="Consumers urge brands to push the boundaries of gender stereotyping" src="http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/210/offlinehbpl.hbpl.co.uk/news/OMC/inads-20170725095240727.jpg" /></a>
						</figure>
					<h3>	<a href="/article/consumers-urge-brands-push-boundaries-gender-stereotyping/1440353" data-url="http://www.campaignlive.co.uk/article/consumers-urge-brands-push-boundaries-gender-stereotyping/1440353" data-id="1440353" title="Consumers urge brands to push the boundaries of gender stereotyping">Consumers urge brands to push the boundaries of gender stereotyping</a>
</h3>
						
					

					
				</div>
				<div class="storyContent">
						<figure class="media">
							<a href="/article/love-island-brands-made-the-summers-smash-hit/1440360" title="Love Island: how brands made the most of the summer&#39;s smash hit"><img alt="Love Island: how brands made the most of the summer&#39;s smash hit" src="http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/210/offlinehbpl.hbpl.co.uk/news/OMC/LoveIsland-20170725095747538.jpg" /></a>
						</figure>
					<h3>	<a href="/article/love-island-brands-made-the-summers-smash-hit/1440360" data-url="http://www.campaignlive.co.uk/article/love-island-brands-made-the-summers-smash-hit/1440360" data-id="1440360" title="Love Island: how brands made the most of the summer&#39;s smash hit">Love Island: how brands made the most of the summer&#39;s smash hit</a>
</h3>
						
					

					
				</div>
				<div class="storyContent">
						<figure class="media">
							<a href="/article/love-island-attracts-record-breaking-audience-itv2/1440368" title="Love Island attracts record breaking audience for ITV2"><img alt="Love Island attracts record breaking audience for ITV2" src="http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/210/offlinehbpl.hbpl.co.uk/news/OMC/LoveIsland-201707180144582121-20170725094808471.jpg" /></a>
						</figure>
					<h3>	<a href="/article/love-island-attracts-record-breaking-audience-itv2/1440368" data-url="http://www.campaignlive.co.uk/article/love-island-attracts-record-breaking-audience-itv2/1440368" data-id="1440368" title="Love Island attracts record breaking audience for ITV2">Love Island attracts record breaking audience for ITV2</a>
</h3>
						
					

					
				</div>
				<div class="storyContent">
						<figure class="media">
							<a href="/article/guardian-bolsters-digital-cuts-losses-third/1440356" title="Guardian bolsters digital and cuts losses by third"><img alt="Guardian bolsters digital and cuts losses by third" src="http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/210/offlinehbpl.hbpl.co.uk/news/OMC/Guardian2-20170725084605475.jpg" /></a>
						</figure>
					<h3>	<a href="/article/guardian-bolsters-digital-cuts-losses-third/1440356" data-url="http://www.campaignlive.co.uk/article/guardian-bolsters-digital-cuts-losses-third/1440356" data-id="1440356" title="Guardian bolsters digital and cuts losses by third">Guardian bolsters digital and cuts losses by third</a>
</h3>
						
					

					
				</div>
				<div class="storyContent">
						<figure class="media">
							<a href="/article/cannes-lions-revenues-seven-per-cent-2017-despite-delegate-decline/1440367" title="Cannes Lions revenues up seven per cent in 2017 despite delegate decline"><img alt="Cannes Lions revenues up seven per cent in 2017 despite delegate decline" src="http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/210/offlinehbpl.hbpl.co.uk/news/OMC/downloads-20170725093601668.jpg" /></a>
						</figure>
					<h3>	<a href="/article/cannes-lions-revenues-seven-per-cent-2017-despite-delegate-decline/1440367" data-url="http://www.campaignlive.co.uk/article/cannes-lions-revenues-seven-per-cent-2017-despite-delegate-decline/1440367" data-id="1440367" title="Cannes Lions revenues up seven per cent in 2017 despite delegate decline">Cannes Lions revenues up seven per cent in 2017 despite delegate decline</a>
</h3>
						
					

					
				</div>
		</div>
			<footer>
				<p style="text-align: center;"><a class="moreLink" href="http://www.campaignlive.co.uk/latest"> More </a></p>
<style type="text/css"><!--
.mostRead .mostReadmiddle .storyContent {
min-height: 115px;
}
.adNewsListing{display:none;}
--></style>
			</footer>
	</section>
<div id="r2302Ad" class="commercialSlot" data-location-code="R2" data-sizes="300x250|300x600"></div>
	<div class="textHtmlModule">
	</div>

				    </div>
			    </div>
			    </div>
			<div class="groups">
			    
		    </div>
            <div id="gridBottom" class="grid1 gridFull">
                <div class="zone">
                    <!-- zone 13 -->
						<div class="textHtmlModule">
<style><!--
.mceTmpl2{
width: 40%!important;
float: right!important;
padding: 1% 0% 1% 2%;!important}
.mceTmpl::after{
/*Reset to make sure*/
content: "";
}
.mceTmpl2::before{
content: "\201C"; 
/*Font*/
 
font-size: 60px!important;
font-weight: bold!important;
color: #999!important;
font-size:4rem!important;
line-height:.1!important;
margin-right:10px!important;
vertical-align:-25px!important;}
blockquote::before {
content:"\0020""\2014""\0020";
}
--></style>	</div>

                </div>
            </div>










            </section>
            
    


            

<div id="advertBodyBottom">
	<div id="f201Ad" class="commercialSlot" data-location-code="F" data-sizes="728x90"></div>

	<div id="x601Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>
<div id="x602Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>
<div id="x603Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>

	<div id="z100Ad" class="commercialSlot" data-location-code="Z" data-sizes="1x1"></div>

</div>
        </div>
    </div>
    
    
    <hr class="a11y" />

        <div class="footerWrap">
            


	<nav class="footerStrip inner clearfix">
		<ul>
			<li class="footerStripLink h5 block"><i class="fa fa-3x fa-newspaper-o" aria-hidden="true" style="line-height: 1;"></i>
				<a href="http://www.campaignlive.co.uk/membership/">Become a
					<div class="x-large" style="line-height: 1;">
						Campaign Member
						<span class="reset-size linkPrompt linkPrompt-Light">></span>
					</div>
				</a>
			</li>
			<li class="footerStripLink h5 block"><i class="fa fa-3x fa-user" aria-hidden="true" style="line-height: 1;"></i>		<a href="/login?returnUrl=http://www.campaignlive.co.uk/article/grey-london-volvo-triumph-channel-4s-1m-diversity-competition/1440332" title="Sign in">Login <em class="h3">My Account <span class="reset-size linkPrompt linkPrompt-Light">&gt;</span></em></a>
</li>
			<li class="footerStripLink h5 block"><i class="fa fa-3x fa-envelope-o" aria-hidden="true"  style="line-height: 0.9;"></i>		<a href="http://www.campaignlive.co.uk/email-bulletins" title="Bulletins">Sign up to our <em class="h3">Bulletins <span class="reset-size linkPrompt linkPrompt-Light">&gt;</span></em></a>
</li>
		</ul>
	</nav>





        </div>
    <div id="footerWrap">
        <footer id="mainFooter" class="clearfix">
            
            
            




          <div class="footerInfo">    
              <div class="socialbar h3">Follow us
                  <ul class="h5">
                      <li><a href="https://www.facebook.com/pages/Campaign-Magazine/147368835334139 " target="_blank" title="Facebook"   rel="nofollow"  ><i class="fa fa-lg fa-facebook" aria-hidden="true"></i><span class="a11y fa-a11y">Facebook</span></a></li>
                      <li><a href="https://twitter.com/campaignmag " target="_blank" title="Twitter"   rel="nofollow"  ><i class="fa fa-lg fa-twitter" aria-hidden="true"></i><span class="a11y fa-a11y">Twitter</span></a></li>
                      <li><a href="https://www.linkedin.com/groups/Campaign-Magazine-4396363 " target="_blank" title="Linkedin"   rel="nofollow"  ><i class="fa fa-lg fa-linkedin" aria-hidden="true"></i><span class="a11y fa-a11y">Linkedin</span></a></li>
		                  <li><a href="https://plus.google.com/u/1/communities/103126429289462736843" target="_blank" title="Google+"    rel="nofollow"  ><i class="fa fa-lg fa-google-plus" aria-hidden="true"></i><span class="a11y fa-a11y">Google+</span></a></li>
	                  <li>						  
		                  <a rel="alternate" type="application/rss+xml" href="http://www.campaignlive.co.uk/rss/latest" target="_blank" title="RSS">
			                  <i class="fa fa-lg fa-rss" aria-hidden="true"></i>
							  <span class="a11y fa-a11y"   rel="nofollow"  >RSS</span>
		                  </a> 
	                  </li>
                  </ul>
              </div>

	          <div id="copyrightUK" class="block">

		          <p><a href="http://www.haymarket.com/terms-and-conditions" title="Terms &amp; Conditions"   rel="nofollow"  >Terms &amp; Conditions</a><span> / </span><a href="/contact" title="Contact Us"    rel="nofollow"  >Contact Us</a></p>
		          <p><a id="haymarketLogo" title="Haymarket" href="http://www.haymarket.com"   rel="nofollow"  ><img alt="Haymarket" src="http://static.campaignlive.co.uk/_hbi_ui/basesitenet/img/responsive/logoHaymarket.png" /></a> <strong>&copy; Haymarket Media Group Ltd.</strong></p>
	          </div>

          </div>
<div id="footerNav">		
	<div class="footerModuleGroup">			
			<dl class="footerModule">				
				<dt>Help and Information</dt>
				<dd>
					<ul>
						         <li><a href="/about-us" title="About us" rel="nofollow"  >About us</a></li>
						         <li><a href="/contact" title="Contact us" rel="nofollow"  >Contact us</a></li>
						         <li><a href="/register" title="Register" rel="nofollow"  >Register</a></li>
						         <li><a href="/membership" title="Membership information" rel="nofollow"  >Membership information</a></li>
						         <li><a href="http://shop.haymarket.com/renewal/" title="Renew Membership" rel="nofollow"  >Renew Membership</a></li>
						         <li><a href="/email-bulletins" title="Email sign up" rel="nofollow"  >Email sign up</a></li>
						         <li><a href="/advertise" title="Advertise" rel="nofollow"  >Advertise</a></li>
						         <li><a href="/faq" title="FAQs" rel="nofollow"  >FAQs</a></li>
						         <li><a href="/accessibility" title="Accessibility" rel="nofollow"  >Accessibility</a></li>
						         <li><a href="http://complaints.haymarket.com/" title="Editorial complaints" rel="nofollow"  >Editorial complaints</a></li>
					</ul>
				</dd>
			</dl>
			<dl class="footerModule">				
				<dt>Site hubs</dt>
				<dd>
					<ul>
						         <li><a href="/brand" title="Brands" rel="nofollow"  >Brands</a></li>
						         <li><a href="/agency" title="Agencies" rel="nofollow"  >Agencies</a></li>
						         <li><a href="/media" title="Media" rel="nofollow"  >Media</a></li>
						         <li><a href="http://www.campaignlive.co.uk/jobs/" title="Campaign Jobs" rel="nofollow"  >Campaign Jobs</a></li>
					</ul>
				</dd>
			</dl>
			<dl class="footerModule">				
				<dt>International</dt>
				<dd>
					<ul>
						         <li><a href="http://www.campaignlive.com/" title="Campaign US" rel="nofollow"  >Campaign US</a></li>
						         <li><a href="http://www.campaignasia.com/" title="Campaign Asia Pacific" rel="nofollow"  >Campaign Asia Pacific</a></li>
						         <li><a href="http://www.campaignindia.in/" title="Campaign India" rel="nofollow"  >Campaign India</a></li>
						         <li><a href="http://campaignme.com/" title="Campaign Middle East" rel="nofollow"  >Campaign Middle East</a></li>
						         <li><a href="http://www.campaigntr.com/" title="Campaign Turkey" rel="nofollow"  >Campaign Turkey</a></li>
						         <li><a href="http://www.prweek.com/us" title="PRWeek US" rel="nofollow"  >PRWeek US</a></li>
						         <li><a href="http://www.prweek.com/asia" title="PRWeek Asia" rel="nofollow"  >PRWeek Asia</a></li>
						         <li><a href="http://www.mmm-online.com/" title="Medical Marketing &amp; Media" rel="nofollow"  >Medical Marketing &amp; Media</a></li>
					</ul>
				</dd>
			</dl>
	</div>
</div>

        </footer>
    </div>


	
</div>
		<script src="//tags.tiqcdn.com/utag/haymarket/campaign-inh/prod/utag.js" type="text/javascript"></script>
	
		<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/handlebars.js/4.0.5/handlebars.runtime.min.js"></script>
<script type="text/javascript" src="http://static.campaignlive.co.uk/js/min/_Layout_Universal_CmgLayoutMediaProviderDA54239D4D7F95726DDFA820A638CF1D.js"></script>


    
	
	

    

<script type="text/javascript" src="http://static.campaignlive.co.uk/js/min/article89BC2D023A86BF6EE13B1954BC40E77B.js"></script>

   

    


		<script src="https://cdn.livefyre.com/Livefyre.js"></script>
		<script type="text/javascript">
			var lfFeaturedHeadUrl = "//haymarket.bootstrap.fyre.co/bs3/v3.1/haymarket.fyre.co/375984/{articleId}/featured-head.json";
			if (ContentInfo !== undefined
				&& ContentInfo.Article !== undefined
				&& ContentInfo.Article.Gated !== undefined && ContentInfo.Article.Gated !== true) {



				var networkConfig = {
					network: 'haymarket.fyre.co'
				};

				
				var convConfig = {
					siteId: '375984',
					articleId: '1440332',
					el: 'livefyreComments',
					collectionMeta: 'eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJhcnRpY2xlSWQiOjE0NDAzMzIsInRpdGxlIjoiR3JleSBMb25kb24gYW5kIFZvbHZvIHRyaXVtcGggaW4gQ2hhbm5lbCA0XHUwMDI3cyDCozFtIGRpdmVyc2l0eSBjb21wZXRpdGlvbiIsInVybCI6Imh0dHA6Ly93d3cuY2FtcGFpZ25saXZlLmNvLnVrL2FydGljbGUvZ3JleS1sb25kb24tdm9sdm8tdHJpdW1waC1jaGFubmVsLTRzLTFtLWRpdmVyc2l0eS1jb21wZXRpdGlvbi8xNDQwMzMyIn0.dmSPgrxkzsYdizlY-AW3EoGiO9Hp2K86yW5AXIYwKiQ'
				};
				

				Livefyre.require(["fyre.conv#3", "auth"], function(Conv, auth) {
					new Conv(networkConfig, [convConfig], function(commentsWidget) {
						commentsWidget.on("initialRenderComplete", function(data) {
							$(".fyre-user-loggedout").html("Sign in to comment");
							
							$("#livefyreComments").on("click", ".fyre-editor-field", function (e) {
								$("#livefyreComments").addClass("fyre-signed-out");
								$(".fyre-signed-out .fyre-editor-field").attr("contenteditable", "false");
								$(".fyre-signed-out .fyre-editor-field").html('<p class="liveFyreBlockComment">Please sign in to comment</p>');
							});
							
;

						});
					});
				
					auth.delegate({
						login: function () {
							console.log(window.location = "/login?returnUrl=" + window.location);
							return window.location = "/login?returnUrl=" + window.location;
						},
						logout: function(finishLogout) {
							finishLogout(null);
						}
					});
						
						auth.logout();
						
				});
				
			}
		</script>

</body>
</html>
