<!DOCTYPE html>
<!--[if lt IE 7]>  <html prefix="og: http://ogp.me/ns#" class="no-js ie6 lte9 lte8 lte7"> <![endif]-->
<!--[if IE 7]>     <html prefix="og: http://ogp.me/ns#" class="no-js ie7 lte9 lte8 lte7"> <![endif]-->
<!--[if IE 8]>     <html prefix="og: http://ogp.me/ns#" class="no-js ie8 lte9 lte9 lte8"> <![endif]-->
<!--[if IE 9]>     <html prefix="og: http://ogp.me/ns#" class="no-js ie9 lte9"> <![endif]-->
<!--[if IE 10]>    <html prefix="og: http://ogp.me/ns#" class="no-js ie10 lte10"> <![endif]-->
<!--[if gt IE 10]> <html prefix="og: http://ogp.me/ns#" class="no-js"> <![endif]-->
<!--[if !IE]><!--> <html prefix="og: http://ogp.me/ns#" class="no-js"><!--<![endif]-->
<head>
	<meta charset="utf-8" /><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info = {"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"8670df0cad","applicationID":"8590685","transactionName":"bwQGZEoHXUVYVhdcX1ZOKWZ7SXJETVwAWVV7DgpESglfWlxHTHRCTAgHXF0=","queueTime":0,"applicationTime":267,"ttGuid":"D883C3D2BB357FB0","agent":""}</script><script type="text/javascript">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</script>
	
	

	    <title>Power 100 2017: Peter Duffy, easyJet</title>

	<meta name="HandheldFriendly" content="True">
	<meta name="MobileOptimized" content="320">

	
		
		<link rel="dns-prefetch" href="//static.campaignlive.co.uk" />
		<link rel="dns-prefetch" href="//ajax.googleapis.com" />
		<link rel="dns-prefetch" href="//tags.tiqcdn.com" />
		<link rel="dns-prefetch" href="//cached.imagescaler.hbpl.co.uk" />
		<link rel="dns-prefetch" href="//cached.offlinehbpl.hbpl.co.uk" />
		<link rel="dns-prefetch" href="//api.hbpl.co.uk" />
		<link rel="dns-prefetch" href="//i.po.st" />
		<link rel="preconnect" href="//static.campaignlive.co.uk" />
		<link rel="preconnect" href="//ajax.googleapis.com" />
		<link rel="preconnect" href="//tags.tiqcdn.com" />
		<link rel="preconnect" href="//cached.imagescaler.hbpl.co.uk" />
		<link rel="preconnect" href="//cached.offlinehbpl.hbpl.co.uk" />
		<link rel="preconnect" href="//api.hbpl.co.uk" />
		<link rel="preconnect" href="//i.po.st" />

	
	<meta name="viewport" content="width=device-width, initial-scale=1.0 shrink-to-fit=no" />
	
    


    <link rel="icon" href="http://static.campaignlive.co.uk/img/favicon/uk/favicon.ico" type="image/x-icon"/>
    <link rel="shortcut icon" href="http://static.campaignlive.co.uk/img/favicon/uk/favicon.ico" type="image/x-icon"/>
	<link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://static.campaignlive.co.uk/img/favicon/uk/apple-touch-icon-144x144-precomposed.png">	
	<link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://static.campaignlive.co.uk/img/favicon/uk/apple-touch-icon-114x114-precomposed.png">
	<link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://static.campaignlive.co.uk/img/favicon/uk/apple-touch-icon-72x72-precomposed.png">
	<link rel="apple-touch-icon-precomposed" href="http://static.campaignlive.co.uk/img/favicon/uk/apple-touch-icon-precomposed.png">        


	
	

	
		<meta name="com.silverpop.brandeddomains" content="campaignlive.com" /> 
	
	<!--[if !(lt IE 9)]><!--><link rel="stylesheet" type="text/css" href="http://static.campaignlive.co.uk/css/min/_Layout_Universal_CmgLayoutMediaProvider_8FE747222E582967F5C272C64BB62DB0.css" /><!--<![endif]--><!--[if (gte IE 6)&(lte IE 8)]><link rel="stylesheet" type="text/css" title="slvzr-ignore" href="/css/min/_Layout_IeSlvzrIgnore_CmgLayoutMediaProvider_8E647FA05C68033A6C690427442C1F2B.css" /><![endif]--><!--[if (gte IE 6)&(lte IE 8)]><link rel="stylesheet" type="text/css" href="/css/min/_Layout_Ie_CmgLayoutMediaProvider_85D925CD5604104B12401540EEF04285.css" /><![endif]-->
	
	
    

<link rel="stylesheet" type="text/css" href="/css/min/article__E38C963F3695BE48647D279479968B2C.css" />	

	

	


	
	
	<!--[if IE]>
		<link rel="stylesheet" type="text/css" href="/css/min/_IE_91F74C9A1089022D8ADF9DA9F4E47AAA.css" />
	<![endif]-->

		<script type="text/javascript" charset="utf-8">
		var ContentInfo = {
			Site:{"Domain":"campaignlive.co.uk","SiteFormat":"responsive"},
			Magazine:{"JournalCode":"CUK","Url":"http://www.campaignlive.co.uk/","PublisherLogoHeight":0,"PublisherLogoWidth":0,"SiteCatalystSitePrefix":"CUK"},
Article:{"Id":1423232,"Title":"Power 100 2017: Peter Duffy, easyJet","ArticleDate":"2017-02-09T07:00:00+00:00","PublishedDate":"0001-01-01T00:00:00","JournalCode":"CMO","ShareUrl":"http://www.campaignlive.co.uk/article/power-100-2017-peter-duffy-easyjet/1423232","HasAssets":false,"RelatedLinks":[],"GatedLogin":false,"ArticleAge":0,"MainImageHeight":0,"MainImageWidth":0,"TagGroups":[{"TagGroupId":94,"ArticleTagIds":[9839],"PathToPrimaryTagId":[9839],"TopLevelTagIds":[9839],"SubLevelTagIds":[]},{"TagGroupId":78,"ArticleTagIds":[8945],"PathToPrimaryTagId":[8945],"TopLevelTagIds":[8945],"SubLevelTagIds":[]},{"TagGroupId":72,"ArticleTagIds":[6878],"PathToPrimaryTagId":[6878],"TopLevelTagIds":[6878],"SubLevelTagIds":[]},{"TagGroupId":57,"ArticleTagIds":[5874,5875],"PathToPrimaryTagId":[5874,5875],"TopLevelTagIds":[5874],"SubLevelTagIds":[5875]},{"TagGroupId":56,"ArticleTagIds":[5880],"PathToPrimaryTagId":[5880],"TopLevelTagIds":[5880],"SubLevelTagIds":[]},{"TagGroupId":100,"ArticleTagIds":[10032,10034],"PathToPrimaryTagId":[10032,10034],"TopLevelTagIds":[10032],"SubLevelTagIds":[10034]}],"NewsType":{"Name":"Special Report","Id":400},"TagHierarchy":[{"Id":56,"Name":"Discipline","Children":[{"Id":5880,"Name":"Marketing","Children":[]}]},{"Id":94,"Name":"Hubs","Children":[{"Id":9839,"Name":"Brand articles","Children":[]}]},{"Id":78,"Name":"Marketing Sections","Children":[{"Id":8945,"Name":"7. Power 100","Children":[]}]},{"Id":57,"Name":"Sector","Children":[{"Id":5874,"Name":"Travel","Children":[{"Id":5875,"Name":"Airlines","Children":[]}]}]},{"Id":72,"Name":"Site location","Children":[{"Id":6878,"Name":"UK","Children":[]}]},{"Id":100,"Name":"Special Article Types","Children":[{"Id":10032,"Name":"Special Reports","Children":[{"Id":10034,"Name":"Power 100","Children":[]}]}]}],"CommentCount":0},
PageInfo:{"DartZoneName":"/news/article","PageName":"cuk:news:article:article:article-1423232","Hierarchy":"cuk:news:article:1423232","DartHostName":"cuk.main","PageUrl":"news","ContentInfoType":3}
		}
	</script>

	
    
    <script type="text/javascript">ContentInfo.Article.Gated = false; ContentInfo.Article.SocialMediaScripts = false;</script>
    

    
        <script>
            var settings = {
                socialSettings: { "PublisherKey": "omgm5rj7hn9ofaku5pvq", "TwitterHandle": "campaignmag" }
            };
        </script>


	
<script type="text/javascript" src="http://static.campaignlive.co.uk/js/min/modernizr_0F305161C0D22D7410DD392AC6408862.js"></script>			<script src="//ajax.googleapis.com/ajax/libs/jquery/1.7.1/jquery.min.js" type="text/javascript"></script>
		<!--[if (gte IE 6)&(lte IE 8)]>
			<script type="text/javascript" src="/_hbi_ui/basesitenet/js/libs/selectivizr-min.js"></script>
			<script type="text/javascript" src="/_hbi_ui/basesitenet/js/libs/respond.min.js"></script>
		<![endif]-->
		<!--[if (IE 7)]>
			<script type="text/javascript" src="/js/ie7.js"></script>
		<![endif]--> 


	


    	
	
		<link rel="alternate" hreflang="en" href="http://www.campaignlive.co.uk/article/power-100-2017-peter-duffy-easyjet/1423232" />
		<link rel="alternate" hreflang="en-GB" href="http://www.campaignlive.co.uk/article/power-100-2017-peter-duffy-easyjet/1423232" />


	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:site" content="@campaignmag" />
	<meta name="twitter:url" content="http://www.campaignlive.co.uk/article/1423232" />
	<meta name="twitter:description" content="" />
	<meta name="twitter:title" content="Power 100 2017: Peter Duffy, easyJet" />
		<meta name="twitter:image" content="http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/815/offlinehbpl.hbpl.co.uk/news/OMC/PeterDuffy-20170207115816855.jpg" />


		<meta property="og:title" content="Power 100 2017: Peter Duffy, easyJet" />
		<meta property="og:type" content="article" />
		<meta property="og:url" content="http://www.campaignlive.co.uk/article/power-100-2017-peter-duffy-easyjet/1423232" />
			<meta property="og:image" content="http://cached.imagescaler.hbpl.co.uk/resize/scaleHeight/815/offlinehbpl.hbpl.co.uk/news/OMC/PeterDuffy-20170207115816855.jpg" />


    


</head>
		<body>
  
<div id="outerWrap">
	<div class="a11y">
		<ul>
			<li><a href="#main" accesskey="s">Skip to Content</a></li>
			<li><a href="#responsiveNavigation" accesskey="1">Skip to Main Navigation</a></li>	
			<li><a href="#topNav" accesskey="3">Skip to Information Links</a></li>
			<li><a href="#topSearchForm" accesskey="4">Skip to Site Search</a></li>
			<li><a href="#mainFooter" accesskey="5">Skip to Footer</a></li>
			<li><a href="/accessibility" accesskey="6">Skip to Accessibility Information</a></li>
			<li><a href="/" accesskey="h">Home Page</a></li>
		</ul>
	</div>
	
	
    <div id="container" class="page-main-content-tracked">

        

        


	<div id="advertTop">
		<div id="t101Ad" class="commercialSlot" data-location-code="T" data-sizes="970x250|728x90"></div>

	</div>



        
        
        
        <div id="wrap" class="clearfix">
                    <header id="cbrMastHead" class="withStickyMobHeader">
                        
                        


    <div class="inner clearfix">
    <h2 class="a11y">Information Links</h2>
    <nav id="globalFollow" class="subNav followUs">
        <span class="mobHide">Follow us:</span>
        <ul>

            <li>
                <a href="https://www.facebook.com/pages/Campaign-Magazine/147368835334139">
                    <i class="fa fa-facebook" aria-hidden="true"></i>
                    <span class="mobShow">Facebook</span>
                </a>
            </li>
            <li>
                <a href="https://twitter.com/campaignmag">
                    <i class="fa fa-twitter" aria-hidden="true"></i>
                    <span class="mobShow">Twitter</span>
                </a>
            </li>
            <li>
                <a href="https://www.linkedin.com/groups/Campaign-Magazine-4396363 ">
                    <i class="fa fa-linkedin" aria-hidden="true"></i>
                    <span class="mobShow">Linkedin</span>
                </a>
            </li>
            <li>
                <a href="https://www.youtube.com/CampaignLiveTV">
                    <i class="fa fa-youtube" aria-hidden="true"></i>
                    <span class="mobShow">Youtube</span>
                </a>
            </li>

                <li id="register" class="mobile">		<a href="http://campaignlive.co.uk/register#/?returnUrl=http://www.campaignlive.co.uk/article/power-100-2017-peter-duffy-easyjet/1423232" title="Register">Register</a>
</li>

                <li id="bulletins"><a href="http://www.campaignlive.co.uk/email-bulletins" title="Bulletins">Bulletins sign up</a></li>
            

        </ul>

    </nav>
    <div id="navControl" class="mobShow">
        <a href="#" class="mobNavButton" ><img src="http://static.campaignlive.co.uk/img/buttons/menu.png" alt="Menu" /></a>
    </div>
    <nav id="topNav" class="subNav">	

            <ul id="accountActions">
                    <li id="signInOut" class="mobile">		<a href="/login?returnUrl=http://www.campaignlive.co.uk/article/power-100-2017-peter-duffy-easyjet/1423232" title="Sign in">Sign in</a>
</li>
                    <li          class="cms ">

            <a href="/advertise-with-campaign" title="Advertise">Advertise</a>
	</li>
    <li          class="cms ">

            <a href="/subscribe" title="Subscribe">Subscribe</a>
	</li>

                
            </ul>

        
    </nav>
	<div class="magGlassNew" id="mobSearch">Search</div>
   
<a href="http://www.campaignlive.co.uk/" id="title">
	<h2>
		<span>CampaignUK</span>
	</h2>
</a>

<div id="siteSearch">
<form action="/search" class="searchForm" id="topSearchForm" method="get">		<div class="searchFields">
			
			<input accesskey="4" id="searchPhrase" name="KeyWords" placeholder="Type to search here" tabindex="1" type="text" value="" />
			<input type="submit" class="searchSubmit" value="Search" />
		</div>
</form></div>

        </div>
                <div id="responsiveNavigation" style="">
                    <div id="mobNavHeader"  class="mobShow">
                        <a id="mobNavLogo" href="/"><img src="http://static.campaignlive.co.uk/img/logoSmallUK.gif" width="159"></a>
                        <a href="#" class="mobNavButton" ><img src="http://static.campaignlive.co.uk/img/buttons/menu.png" alt="Menu" /></a>
                    </div>
                    <h2 class="a11y">Main Navigation</h2>

		<nav id="primaryNav" class="nestedNav">
			<ul>
					<li id="" class="primaryLink first">
						
								<a href="/latest" title="Latest">Latest</a>


					</li>
					<li id="navBrand" class="primaryLink ddItem ddNav ">
						
								<a href="/brand" title="Brands">Brands</a>

							<nav class="subNav">
								<ul>
											<li><a href="/brand/latest" title="Latest">Latest</a></li>
											<li><a href="/brand/a-z" title="Brands A-Z">Brands A-Z</a></li>
											<li><a href="/brand/tech" title="Tech">Tech</a></li>
											<li><a href="/brand/retail" title="Retail and fashion">Retail and fashion</a></li>
											<li><a href="/brand/fmcg" title="FMCG">FMCG</a></li>
											<li><a href="/brand/fast-food" title="Fast food">Fast food</a></li>
											<li><a href="/brand/entertainment" title="Entertainment">Entertainment</a></li>
								</ul>
								<a class="subNavLink" href="#">Show</a>
							</nav>

					</li>
					<li id="navAgency" class="primaryLink ddItem ddNav ">
						
								<a href="/agency" title="Agencies">Agencies</a>

							<nav class="subNav">
								<ul>
											<li><a href="/agency/latest" title="Latest">Latest</a></li>
											<li><a href="/agency/agency-a-z" title="Agencies A-Z">Agencies A-Z</a></li>
											<li><a href="/agency/account-reviews" title="Account reviews and moves">Account reviews and moves</a></li>
											<li><a href="/alist/2017" title="A List">A List</a></li>
											<li><a href="/agency/people-moves" title="People moves">People moves</a></li>
											<li><a href="/schoolreports2016" title="School Reports">School Reports</a></li>
								</ul>
								<a class="subNavLink" href="#">Show</a>
							</nav>

					</li>
					<li id="navMedia" class="primaryLink ddItem ddNav ">
						
								<a href="/media" title="Media">Media</a>

							<nav class="subNav">
								<ul>
											<li><a href="/media/latest" title="Latest">Latest</a></li>
											<li><a href="/media/tv" title="TV">TV</a></li>
											<li><a href="/brand/tech" title="Tech">Tech</a></li>
											<li><a href="/media/outdoor" title="Outdoor">Outdoor</a></li>
											<li><a href="/media/press" title="Press">Press</a></li>
											<li><a href="/media/magazines" title="Magazines">Magazines</a></li>
											<li><a href="/media/cinema" title="Cinema">Cinema</a></li>
											<li><a href="/media/radio" title="Radio">Radio</a></li>
											<li><a href="/media/30under30" title="30 under 30">30 under 30</a></li>
								</ul>
								<a class="subNavLink" href="#">Show</a>
							</nav>

					</li>
					<li id="" class="primaryLink ddItem ddNav ">
						
								<a href="/the-work" title="The Work">The Work</a>

							<nav class="subNav">
								<ul>
											<li><a href="/the-work" title="Latest Work">Latest Work</a></li>
											<li><a href="/private-view" title="Private View">Private View</a></li>
								</ul>
								<a class="subNavLink" href="#">Show</a>
							</nav>

					</li>
					<li id="navAnalysis" class="primaryLink ddItem ddNav ">
						
								<a href="/analysis" title="Analysis">Analysis</a>

							<nav class="subNav">
								<ul>
											<li><a href="/analysis" title="Latest Analysis">Latest Analysis</a></li>
											<li><a href="/analysis/thought-leaders" title="Thought Leadership">Thought Leadership</a></li>
											<li><a href="/trends" title="Trends">Trends</a></li>
											<li><a href="http://www.campaignlive.co.uk/insight/expert-reports" title="Expert reports">Expert reports</a></li>
								</ul>
								<a class="subNavLink" href="#">Show</a>
							</nav>

					</li>
					<li id="" class="primaryLink ddItem ddNav ">
						
								<a href="http://www.campaignlive.co.uk/jobs/" title="Jobs" rel="nofollow">Jobs</a>

							<nav class="subNav">
								<ul>
											<li><a href="http://www.campaignlive.co.uk/jobs/all/marketing/" title="Marketing Jobs">Marketing Jobs</a></li>
											<li><a href="http://www.campaignlive.co.uk/jobs/all/media/" title="Media Jobs">Media Jobs</a></li>
											<li><a href="http://www.campaignlive.co.uk/jobs/all/creative/" title="Creative Jobs">Creative Jobs</a></li>
											<li><a href="http://www.campaignlive.co.uk/jobs/all/advertising/" title="Advertising Jobs">Advertising Jobs</a></li>
											<li><a href="/careers" title="Careers Advice">Careers Advice</a></li>
											<li><a href="https://campaign.haymarketrecruitment.com" title="Post a job">Post a job</a></li>
								</ul>
								<a class="subNavLink" href="#">Show</a>
							</nav>

					</li>
					<li id="" class="primaryLink ddItem ddNav ">
						
								<a href="/resources" title="Resources">Resources</a>

							<nav class="subNav">
								<ul>
											<li><a href="/resources/case-studies" title="Case Studies">Case Studies</a></li>
											<li><a href="/careers" title="Careers Advice">Careers Advice</a></li>
											<li><a href="/schoolreports2016" title="School Reports">School Reports</a></li>
											<li><a href="/alist/2017" title="A-List">A-List</a></li>
											<li><a href="http://www.campaignlive.co.uk/article/find-campaigns-power-100-2017/1422803" title="Power 100">Power 100</a></li>
											<li><a href="/resources/market-data" title="Market data">Market data</a></li>
											<li><a href="/resources/videos" title="Campaign TV">Campaign TV</a></li>
											<li><a href="/resources/podcasts" title="Podcasts">Podcasts</a></li>
											<li><a href="http://www.campaignlive.co.uk/insight/webinars" title="Webinars">Webinars</a></li>
											<li><a href="/resources/partnercontent" title="Partner content">Partner content</a></li>
								</ul>
								<a class="subNavLink" href="#">Show</a>
							</nav>

					</li>
					<li id="" class="primaryLink ddItem ddNav last">
						
								<a href="/events" title="Events">Events</a>

							<nav class="subNav">
								<ul>
											<li><a href="http://www.campaignbigawards.com/" title="Campaign Big Awards">Campaign Big Awards</a></li>
											<li><a href="http://www.campaignlive.co.uk/events/underground" title="Campaign Underground">Campaign Underground</a></li>
											<li><a href="http://www.campaignmediaawards.com" title="Campaign Media Awards">Campaign Media Awards</a></li>
											<li><a href="/events/breakfast-briefing" title="Breakfast Briefing">Breakfast Briefing</a></li>
											<li><a href="http://www.mediaweekawards.co.uk/" title="Media Week Awards">Media Week Awards</a></li>
											<li><a href="http://www.media-360.co.uk/" title="Media360">Media360</a></li>
											<li><a href="http://www.marketingnewthinkingawards.com/" title="New Thinking Awards">New Thinking Awards</a></li>
								</ul>
								<a class="subNavLink" href="#">Show</a>
							</nav>

					</li>
 
			</ul>
		</nav>
                </div>

 

                    </header>

            

            <hr class="a11y" />
            
            




<nav class="clearfix inner" id="trending-nav">
    <ul>
        <li><a class="trendingNavTitle">TRENDING:</a></li>
    <li          class="cms ">

            <a href="/superbowl-2017" title="SUPER BOWL">SUPER BOWL</a>
	</li>
    <li          class="cms ">

            <a href="/donaldtrump" title="DONALD TRUMP">DONALD TRUMP</a>
	</li>
    <li          class="cms ">

            <a href="/latest/diversity" title="DIVERSITY">DIVERSITY</a>
	</li>
    <li          class="cms ">

            <a href="/agency/agency-a-z" title="AGENCIES A-Z">AGENCIES A-Z</a>
	</li>
    <li          class="cms ">

            <a href="/brand/a-z" title="BRANDS A-Z">BRANDS A-Z</a>
	</li>
    </ul>
</nav>





            <section id="main" role="main">
                


           

            <div id="gridTop" class="grid1 gridFull">
			    <div class="zone">
					<!-- zone 1 -->
	<div class="textHtmlModule">
<div class="headerImage"><a href="http://bit.ly/Power100_2016"><img src="http://cached.offlinehbpl.hbpl.co.uk/pageCreator/KUC/richedit/P100-top-banner.jpg" width="100%"></a>
<style><!--
.headerImage img{
cursor: pointer;}
.headerImage img:hover{
opacity:0.9}
--></style>
</div>	</div>
			    </div>
			</div>
				<div class="gridMain">
			    <div class="group1">
			    <div class="zoneGrid2">
		            <div class="grid1">
		                <div class="zone">
		                    <!-- zone 2 -->




	<article id="articleDetail" class="typeNews">
		<div id="articleFull">
			<div id="articleMain">
				<div class="articleHeading">
				
		

				

				<header>
					    <div class="byline author">
		
		
		
		<span>Added 1 hour ago</span>
        
    </div>

										<div class="timeWidget byline author">
						<div class="countTimeTitle">How long?</div>
						<span>1-1 minutes</span>
					</div>

					<h1>Power 100 2017: Peter Duffy, easyJet</h1>
							
				</header>

				<p class="summary"></p>
		
				
			</div>
			<div class="clearfix"></div>
			<div id="newArticleShare">
				<div class="totalShare"></div>
				<div class="sharingTools"></div>
			</div>

			<div id="articleWrap">
				<div id="articleBody">
					<div id="hero">
					</div>
					
					<div class="pic"><img src="http://interactive.brandrepublic.com/Boxes/2016/pics/PeterDuffy.jpg" style="font-size: 10px; line-height: normal; float: right; margin-left: 5px; margin-right: 5px; border: 6px solid #a51f22; border-radius: 20px;" width="50%" /></div>
<h3><strong>Peter Duffy</strong></h3>
<h4><strong>easyJet</strong></h4>
<p><strong>Chief commercial officer</strong></p>
<p class="p1"><span>Duffy&rsquo;s stock continues to soar. Last year he was elevated to the post of chief commercial officer, a move that gave him sole oversight over revenue generation at the budget airline. A recent restructure means he will be less of a hands-on marketer. In January, a clutch of internal promotions saw Ian Cairns appointed to the newly created position of customer director while James Millett nabbed the newly combined role of director of digital and marketing.</span></p>
<!----SHARE---------->
<p><span style="float: left;"><strong>Share your congratulations and connect with Peter Duffy here</strong>:&nbsp;</span> <!----LINKEDIN----------> <a href="https://www.linkedin.com/in/peter-duffy-36a36a22" target="_blank"><img style="float: left; border-radius: 5px; margin-left: 3px; margin-right: 3px; cursor: pointer;" src="http://offlineHBPL.hbpl.co.uk/news/OKM/richedit/linkedin11.jpg" width="11%" /></a>&nbsp; <!----LINKEDIN_END----------></p>
<style><!--
.pic img{
border-radius: 50%;
}
h1{
display: none;}
--></style>
<div class="headerImage"><a href="http://bit.ly/Power100_2016" target="_blank"><img src="http://offlineHBPL.hbpl.co.uk/news/OMC/richedit/P100-bottom-banner2.jpg" width="100%" /></a></div>
			
						<div id="topicHeaderJs" class="tags">
							<header>Topics</header>
							

          <div>
	          <ul id="theWorkTags" class="clearfix">
				<a href="/tag/discipline/marketing/5880">Marketing</a>
	          </ul>
          </div>








						</div>

					<div id="newArticleShareBody">
						<div class="totalShare"></div>
						<div class="sharingTools"></div>
					</div>
				</div>
			</div>
		</div>

	
		<div id="articleRelated">
		<div>	
				<div class="OUTBRAIN" data-src="http://www.campaignlive.co.uk/article/power-100-2017-peter-duffy-easyjet/1423232" data-widget-id="AR_1" data-ob-template="Campaignlive.com" ></div>
		</div>
	</div>

			
			<div id="livefyreComments"></div>


		</div>
    </article>
	<div class="modalWrap">
		<div class="modal">
			<img src="http://static.campaignlive.co.uk/img/logoSmallUK.gif" alt="Campaign Logo" class="modalLogo"/>
			<button class="modalClose" title="Close this modal">Close</button>
			<section class="modalContent">
				
				<p class="h1">A new Campaign for a new breed</p>
				<p class="h2">New ideas, new perspectives, new focus</p> 
				<p>Register for tailored email bulletins today and let us deliver the insight that you need</p>
					<a href="http://www.campaignlive.co.uk/register#/?returnurl=http://www.campaignlive.co.uk/article/power-100-2017-peter-duffy-easyjet/1423232" class="modalBtnRegister">Register Now</a>
			</section>
			<section class="modalForm">
				<form action="/login" method="post">
					<input id="ReturnUrl" name="ReturnUrl" type="hidden" value="http://www.campaignlive.co.uk/article/power-100-2017-peter-duffy-easyjet/1423232">
					<legend>Already Registered?</legend>
					<div class="modalFormMain">
						<div class="formRow">
							<label for="Email">Email address</label>
							<input data-val="true" name="Email" type="email" id="loginEmail" oninvalid="this.setCustomValidity('Please enter a valid email address')" oninput="setCustomValidity('')" required>
						</div>
						<div class="formRow">
							<label for="Password">Password</label>
							<input name="Password" type="password" oninvalid="this.setCustomValidity('Please enter your password')" oninput="setCustomValidity('')" required>
						</div>
						<p class="checkbox">
							<input checked="checked"  id="RememberMe" name="RememberMe" type="checkbox" value="true">
							<input name="RememberMe" type="hidden" value="false">
							<label for="RememberMe">Remember me</label>
						</p>
					</div>
					<input type="submit" class="button moreLink" value="Sign in" id="btnSignIn">
				</form>
			</section>
		</div>
	</div>
	<div class="modalOverlay"></div>





<img src="http://api.hbpl.co.uk/Article/ViewCount/1423232" width="1" height="1"/>
                                

		                </div>
		            </div>
			    </div >
			    </div>
			    <div class="group2 grid1">
				    <div class="zone">
					    <!-- zone 5 -->
					    	<div class="textHtmlModule">
<div class="promo promoTitleText">
<h3><a href="http://www.campaignlive.co.uk/subscribe"> Subscribe to Campaign from<em>&nbsp;</em><span style="font-size: 1.2rem; line-height: 1.16;" data-mce-mark="1">just &pound;57 per quarter</span></a></h3>
<p>Includes the weekly magazine and quarterly <em>Campaign IQ</em>, plus unrestricted online access.</p>
<a href="http://www.campaignlive.co.uk/subscribe" class="moreLink"> SUBSCRIBE </a></div>	</div>
	<div class="textHtmlModule">
<div class="promo promoTitleText">
<h3><a href="http://www.campaignlive.co.uk/jobs/newalert/"> Looking for a new job? </a></h3>
<p>Get the latest creative jobs in advertising, media, marketing and digital delivered directly to your inbox each day.</p>
<a href="http://www.campaignlive.co.uk/jobs/newalert/" class="moreLink"> Create an Alert Now </a></div>	</div>
				<section class="jobsModuleBridge box jobsModuleLogo genericModule">
		<header>
					<a href="http://www.campaignlive.co.uk/jobs" rel="nofollow"><h2 class="h">Campaign <span>Jobs</span></h2></a>      
	    </header>
			<div class="moduleContent" data-autoplay data-transition="slide" data-prev="&#xf104;" data-next="&#xf105;">
					<ul class="clearfix panel">
	<li>
		<a href="http://www.campaignlive.co.uk/jobs/job/15605337/media-marketing-executive-/?TrackID=11" rel="nofollow">
			<div class="jobsWrapper">
				<span class="h3">Media Marketing Executive</span>
				<span class="jobSalary">Competitive</span>
				<span class="jobLocation small">Manchester United Limited, This role will be based at the Stadium Site, Chester Road Building</span>		
			</div>				
		</a>
</li>
	<li>
		<a href="http://www.campaignlive.co.uk/jobs/job/15605316/offline-media-account-director-and-manager/?TrackID=11" rel="nofollow">
			<div class="jobsWrapper">
				<span class="h3">Offline Media Account Director and Manager</span>
				<span class="jobSalary">Competitive + Benefits</span>
				<span class="jobLocation small">McCann Central, Birmingham, West Midlands</span>		
			</div>				
		</a>
</li>
	<li>
		<a href="http://www.campaignlive.co.uk/jobs/job/15604313/senior-planner-/?TrackID=11" rel="nofollow">
			<div class="jobsWrapper">
				<span class="h3">Senior Planner</span>
				<span class="jobSalary">£45 – 65k + bens</span>
				<span class="jobLocation small">Direct Recruitment, London (Central), London (Greater)</span>		
			</div>				
		</a>
</li>
					</ul>
					<ul class="clearfix panel">
	<li>
		<a href="http://www.campaignlive.co.uk/jobs/job/15604146/senior-sales-manager/?TrackID=11" rel="nofollow">
			<div class="jobsWrapper">
				<span class="h3">Senior Sales Manager</span>
				<span class="jobSalary">Salary commensurate with experience plus a generous commission structure</span>
				<span class="jobLocation small">Forrest Media, London (Central), London (Greater)</span>		
			</div>				
		</a>
</li>
	<li>
		<a href="http://www.campaignlive.co.uk/jobs/job/15604114/digital-group-account-director/?TrackID=11" rel="nofollow">
			<div class="jobsWrapper">
				<span class="h3">Digital Group Account Director</span>
				<span class="jobSalary">Competitive</span>
				<span class="jobLocation small">Union Jackson, West London</span>		
			</div>				
		</a>
</li>
	<li>
		<a href="http://www.campaignlive.co.uk/jobs/job/15603461/account-director-promotional-marketing-and-branded-merchandising-agency-/?TrackID=11" rel="nofollow">
			<div class="jobsWrapper">
				<span class="h3">Account Director - promotional marketing and branded merchandising agency</span>
				<span class="jobSalary">£50-60k plus generous 3 tier bonus structure, pension plus other benefits</span>
				<span class="jobLocation small">The Jefferson Group, Luton, Bedfordshire area</span>		
			</div>				
		</a>
</li>
					</ul>
			</div>
						<footer>
						 <p><a href="http://www.campaignlive.co.uk/jobs/" title="Campaign Jobs"> See more Campaign Jobs </a></p>
						</footer>
		</section>
<div id="r1301Ad" class="commercialSlot" data-location-code="R1" data-sizes="300x250|300x600"></div>
		<div class="tabs">
			<div class="mostReadCommented genericModule">
				<div class="mostReadWrapper">
						<div class="moduleTabs">
							<div class="readTab"><a href="#" class="active">MOST READ</a></div>
							<div class="shareTab"><a href="#">TRENDING</a></div>
						</div>

						<section class="mostReadModule mostRead articleModule withMedia genericModule clearfix">

                    
                        
							<div class="mostReadFirstCol clearfix">        
									<div class="mostReadLeft">
												<div class="storyContent clearfix">
		
				<div class="mediaWrapper">
					<figure class="media">
						
				<a href="/article/84-lumber-skirts-conservative-backlash-immigration-themed-super-bowl-ad/1423190" title="84 Lumber skirts conservative backlash with immigration-themed Super Bowl ad">
					<img src="http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/384/offlinehbpl.hbpl.co.uk/news/SUC/1-20170203101021886.jpg" alt="84 Lumber skirts conservative backlash with immigration-themed Super Bowl ad" srcset="http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/1/offlinehbpl.hbpl.co.uk/news/SUC/1-20170203101021886.jpg 1w, http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/145/offlinehbpl.hbpl.co.uk/news/SUC/1-20170203101021886.jpg 145w, http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/184/offlinehbpl.hbpl.co.uk/news/SUC/1-20170203101021886.jpg 184w, http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/206/offlinehbpl.hbpl.co.uk/news/SUC/1-20170203101021886.jpg 206w, http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/290/offlinehbpl.hbpl.co.uk/news/SUC/1-20170203101021886.jpg 290w, http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/384/offlinehbpl.hbpl.co.uk/news/SUC/1-20170203101021886.jpg 384w, http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/412/offlinehbpl.hbpl.co.uk/news/SUC/1-20170203101021886.jpg 412w, http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/768/offlinehbpl.hbpl.co.uk/news/SUC/1-20170203101021886.jpg 768w" sizes="(min-width: 1200px) 384px, (min-width: 960px) 184px, (min-width: 768px) 145px, (min-width: 480px) 206px, (min-width: 320px) 1px, (min-width: 0px) 1px, 384px" />
				</a>

					</figure>
					
				</div>
			<div class="contentWrapper">
					<span class="socialShare">Share</span>
					<span class="author byline">
					
                                        <em>February 03, 2017</em>
										<a href="/author/4845/Kathryn-Luttner" title="Kathryn Luttner" >Kathryn Luttner</a>
					</span>

				<h3><span>1</span>	<a href="/article/84-lumber-skirts-conservative-backlash-immigration-themed-super-bowl-ad/1423190" data-url="http://www.campaignlive.co.uk/article/84-lumber-skirts-conservative-backlash-immigration-themed-super-bowl-ad/1423190" data-id="1423190" title="84 Lumber skirts conservative backlash with immigration-themed Super Bowl ad">84 Lumber skirts conservative backlash with immigration-themed Super Bowl ad</a>
</h3>
				    <p class="FirstArticleSummary">Social media users support the brand's employment ad about a Mexican family's journey to America.</p>
			</div>
		
		</div>

									</div>
							
									<div class="mostReadmiddle">
			               
  <div class="colRow">
		<div class="storyContent clearfix">
		
				<div class="mediaWrapper">
					<figure class="media">
						
				<a href="/article/megyn-kelly-fix-nonexistent-problem-today/1423604" title="Megyn Kelly to fix nonexistent problem at &#39;Today&#39;">
					<img src="http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/384/offlinehbpl.hbpl.co.uk/news/SUC/11-20170207100152531.jpg" alt="Megyn Kelly to fix nonexistent problem at &#39;Today&#39;" srcset="http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/1/offlinehbpl.hbpl.co.uk/news/SUC/11-20170207100152531.jpg 1w, http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/145/offlinehbpl.hbpl.co.uk/news/SUC/11-20170207100152531.jpg 145w, http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/184/offlinehbpl.hbpl.co.uk/news/SUC/11-20170207100152531.jpg 184w, http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/206/offlinehbpl.hbpl.co.uk/news/SUC/11-20170207100152531.jpg 206w, http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/290/offlinehbpl.hbpl.co.uk/news/SUC/11-20170207100152531.jpg 290w, http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/384/offlinehbpl.hbpl.co.uk/news/SUC/11-20170207100152531.jpg 384w, http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/412/offlinehbpl.hbpl.co.uk/news/SUC/11-20170207100152531.jpg 412w, http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/768/offlinehbpl.hbpl.co.uk/news/SUC/11-20170207100152531.jpg 768w" sizes="(min-width: 1200px) 184px, (min-width: 960px) 184px, (min-width: 768px) 145px, (min-width: 480px) 206px, (min-width: 320px) 1px, (min-width: 0px) 1px, 384px" />
				</a>

					</figure>
					
				</div>
			<div class="contentWrapper">

				<h3><span>2</span>	<a href="/article/megyn-kelly-fix-nonexistent-problem-today/1423604" data-url="http://www.campaignlive.co.uk/article/megyn-kelly-fix-nonexistent-problem-today/1423604" data-id="1423604" title="Megyn Kelly to fix nonexistent problem at &#39;Today&#39;">Megyn Kelly to fix nonexistent problem at &#39;Today&#39;</a>
</h3>
			</div>
		
		</div>
		<div class="storyContent clearfix">
		
				<div class="mediaWrapper">
					<figure class="media">
						
				<a href="/article/story-behind-michelins-last-minute-super-bowl-spot/1423282" title="The story behind Michelin&#39;s last-minute Super Bowl spot">
					<img src="http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/384/offlinehbpl.hbpl.co.uk/news/SUC/campaign_michelinSB2017-20170205060237709.png" alt="The story behind Michelin&#39;s last-minute Super Bowl spot" srcset="http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/1/offlinehbpl.hbpl.co.uk/news/SUC/campaign_michelinSB2017-20170205060237709.png 1w, http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/145/offlinehbpl.hbpl.co.uk/news/SUC/campaign_michelinSB2017-20170205060237709.png 145w, http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/184/offlinehbpl.hbpl.co.uk/news/SUC/campaign_michelinSB2017-20170205060237709.png 184w, http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/206/offlinehbpl.hbpl.co.uk/news/SUC/campaign_michelinSB2017-20170205060237709.png 206w, http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/290/offlinehbpl.hbpl.co.uk/news/SUC/campaign_michelinSB2017-20170205060237709.png 290w, http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/384/offlinehbpl.hbpl.co.uk/news/SUC/campaign_michelinSB2017-20170205060237709.png 384w, http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/412/offlinehbpl.hbpl.co.uk/news/SUC/campaign_michelinSB2017-20170205060237709.png 412w, http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/768/offlinehbpl.hbpl.co.uk/news/SUC/campaign_michelinSB2017-20170205060237709.png 768w" sizes="(min-width: 1200px) 184px, (min-width: 960px) 184px, (min-width: 768px) 145px, (min-width: 480px) 206px, (min-width: 320px) 1px, (min-width: 0px) 1px, 384px" />
				</a>

					</figure>
					
				</div>
			<div class="contentWrapper">

				<h3><span>3</span>	<a href="/article/story-behind-michelins-last-minute-super-bowl-spot/1423282" data-url="http://www.campaignlive.co.uk/article/story-behind-michelins-last-minute-super-bowl-spot/1423282" data-id="1423282" title="The story behind Michelin&#39;s last-minute Super Bowl spot">The story behind Michelin&#39;s last-minute Super Bowl spot</a>
</h3>
			</div>
		
		</div>
													</div><div class="colRow">
		<div class="storyContent clearfix">
		
				<div class="mediaWrapper">
					<figure class="media">
						
				<a href="/article/media-makers-meet-new-breed-media-agency-leaders/1422976" title="The media makers: Meet the new breed of media agency leaders">
					<img src="http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/384/offlinehbpl.hbpl.co.uk/news/OMC/mains-20170202113845964.jpg" alt="The media makers: Meet the new breed of media agency leaders" srcset="http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/1/offlinehbpl.hbpl.co.uk/news/OMC/mains-20170202113845964.jpg 1w, http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/145/offlinehbpl.hbpl.co.uk/news/OMC/mains-20170202113845964.jpg 145w, http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/184/offlinehbpl.hbpl.co.uk/news/OMC/mains-20170202113845964.jpg 184w, http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/206/offlinehbpl.hbpl.co.uk/news/OMC/mains-20170202113845964.jpg 206w, http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/290/offlinehbpl.hbpl.co.uk/news/OMC/mains-20170202113845964.jpg 290w, http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/384/offlinehbpl.hbpl.co.uk/news/OMC/mains-20170202113845964.jpg 384w, http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/412/offlinehbpl.hbpl.co.uk/news/OMC/mains-20170202113845964.jpg 412w, http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/768/offlinehbpl.hbpl.co.uk/news/OMC/mains-20170202113845964.jpg 768w" sizes="(min-width: 1200px) 184px, (min-width: 960px) 184px, (min-width: 768px) 145px, (min-width: 480px) 206px, (min-width: 320px) 1px, (min-width: 0px) 1px, 384px" />
				</a>

					</figure>
					
				</div>
			<div class="contentWrapper">

				<h3><span>4</span>	<a href="/article/media-makers-meet-new-breed-media-agency-leaders/1422976" data-url="http://www.campaignlive.co.uk/article/media-makers-meet-new-breed-media-agency-leaders/1422976" data-id="1422976" title="The media makers: Meet the new breed of media agency leaders">The media makers: Meet the new breed of media agency leaders</a>
</h3>
			</div>
		
		</div>
		<div class="storyContent clearfix">
		
				<div class="mediaWrapper">
					<figure class="media">
						
				<a href="/article/super-bowl-2017-star-brands-years-ads/1423334" title="Super Bowl 2017: the star brands of this year&#39;s ads">
					<img src="http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/384/offlinehbpl.hbpl.co.uk/news/OMC/Collagethumb-20170206104129274.jpg" alt="Super Bowl 2017: the star brands of this year&#39;s ads" srcset="http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/1/offlinehbpl.hbpl.co.uk/news/OMC/Collagethumb-20170206104129274.jpg 1w, http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/145/offlinehbpl.hbpl.co.uk/news/OMC/Collagethumb-20170206104129274.jpg 145w, http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/184/offlinehbpl.hbpl.co.uk/news/OMC/Collagethumb-20170206104129274.jpg 184w, http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/206/offlinehbpl.hbpl.co.uk/news/OMC/Collagethumb-20170206104129274.jpg 206w, http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/290/offlinehbpl.hbpl.co.uk/news/OMC/Collagethumb-20170206104129274.jpg 290w, http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/384/offlinehbpl.hbpl.co.uk/news/OMC/Collagethumb-20170206104129274.jpg 384w, http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/412/offlinehbpl.hbpl.co.uk/news/OMC/Collagethumb-20170206104129274.jpg 412w, http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/768/offlinehbpl.hbpl.co.uk/news/OMC/Collagethumb-20170206104129274.jpg 768w" sizes="(min-width: 1200px) 184px, (min-width: 960px) 184px, (min-width: 768px) 145px, (min-width: 480px) 206px, (min-width: 320px) 1px, (min-width: 0px) 1px, 384px" />
				</a>

					</figure>
					
				</div>
			<div class="contentWrapper">

				<h3><span>5</span>	<a href="/article/super-bowl-2017-star-brands-years-ads/1423334" data-url="http://www.campaignlive.co.uk/article/super-bowl-2017-star-brands-years-ads/1423334" data-id="1423334" title="Super Bowl 2017: the star brands of this year&#39;s ads">Super Bowl 2017: the star brands of this year&#39;s ads</a>
</h3>
			</div>
		
		</div>
													</div>
									</div>
							</div>

							<div class="mostReadRight">
		                    
		<div class="storyContent clearfix">
		
			<div class="contentWrapper">

				<h3><span>6</span>	<a href="/article/pamela-anderson-subverts-valentines-day-coco-de-mer-ad/1423423" data-url="http://www.campaignlive.co.uk/article/pamela-anderson-subverts-valentines-day-coco-de-mer-ad/1423423" data-id="1423423" title="Pamela Anderson subverts Valentine&#39;s Day in Coco de Mer ad">Pamela Anderson subverts Valentine&#39;s Day in Coco de Mer ad</a>
</h3>
					<div class="shareAndSponsor">
                        <div class="socialShareCounter"><span class="socialShare">Share</span><span class="shareNum">0</span> shares</div>
					</div>
			</div>
		
		</div>
		<div class="storyContent clearfix">
		
			<div class="contentWrapper">

				<h3><span>7</span>	<a href="/article/denmark-appeals-kindness-foreigners-save-its-citizens-skin-cancer/1423111" data-url="http://www.campaignlive.co.uk/article/denmark-appeals-kindness-foreigners-save-its-citizens-skin-cancer/1423111" data-id="1423111" title="Denmark appeals to kindness of foreigners to save its citizens from skin cancer">Denmark appeals to kindness of foreigners to save its citizens from skin cancer</a>
</h3>
					<div class="shareAndSponsor">
                        <div class="socialShareCounter"><span class="socialShare">Share</span><span class="shareNum">0</span> shares</div>
					</div>
			</div>
		
		</div>
		<div class="storyContent clearfix">
		
			<div class="contentWrapper">

				<h3><span>8</span>	<a href="/article/2nd-half-84-lumbers-super-bowl-ad/1423328" data-url="http://www.campaignlive.co.uk/article/2nd-half-84-lumbers-super-bowl-ad/1423328" data-id="1423328" title="See the 2nd half of 84 Lumber&#39;s Super Bowl ad">See the 2nd half of 84 Lumber&#39;s Super Bowl ad</a>
</h3>
					<div class="shareAndSponsor">
                        <div class="socialShareCounter"><span class="socialShare">Share</span><span class="shareNum">0</span> shares</div>
					</div>
			</div>
		
		</div>
		<div class="storyContent clearfix">
		
			<div class="contentWrapper">

				<h3><span>9</span>	<a href="/article/brooklyn-brothers-unveils-new-global-management-team/1422874" data-url="http://www.campaignlive.co.uk/article/brooklyn-brothers-unveils-new-global-management-team/1422874" data-id="1422874" title="The Brooklyn Brothers unveils new global management team">The Brooklyn Brothers unveils new global management team</a>
</h3>
					<div class="shareAndSponsor">
                        <div class="socialShareCounter"><span class="socialShare">Share</span><span class="shareNum">0</span> shares</div>
					</div>
			</div>
		
		</div>
		<div class="storyContent clearfix">
		
			<div class="contentWrapper">

				<h3><span>10</span>	<a href="/article/squarespace-budweiser-audi-top-campaigns-global-creative-council-picks-super-bowl-li/1422932" data-url="http://www.campaignlive.co.uk/article/squarespace-budweiser-audi-top-campaigns-global-creative-council-picks-super-bowl-li/1422932" data-id="1422932" title="Squarespace, Budweiser and Audi top Campaign&#39;s global creative council picks for Super Bowl LI">Squarespace, Budweiser and Audi top Campaign&#39;s global creative council picks for Super Bowl LI</a>
</h3>
					<div class="shareAndSponsor">
                        <div class="socialShareCounter"><span class="socialShare">Share</span><span class="shareNum">0</span> shares</div>
					</div>
			</div>
		
		</div>

								</div>

						</section>
				
						<section class="mostSharedModule mostRead articleModule withMedia genericModule clearfix">
							<div class="mostReadFirstCol clearfix">

									<div class="mostReadLeft">
												<div class="storyContent clearfix">
		
				<div class="mediaWrapper">
					<figure class="media">
						
				<a href="/article/case-study-this-girl-can-16-million-women-exercising/1394836" title="Case study: How &#39;This girl can&#39; got 1.6 million women exercising">
					<img src="http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/384/offlinehbpl.hbpl.co.uk/news/OMC/gir-20160513020140681.jpg" alt="Case study: How &#39;This girl can&#39; got 1.6 million women exercising" srcset="http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/1/offlinehbpl.hbpl.co.uk/news/OMC/gir-20160513020140681.jpg 1w, http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/145/offlinehbpl.hbpl.co.uk/news/OMC/gir-20160513020140681.jpg 145w, http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/184/offlinehbpl.hbpl.co.uk/news/OMC/gir-20160513020140681.jpg 184w, http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/206/offlinehbpl.hbpl.co.uk/news/OMC/gir-20160513020140681.jpg 206w, http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/290/offlinehbpl.hbpl.co.uk/news/OMC/gir-20160513020140681.jpg 290w, http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/384/offlinehbpl.hbpl.co.uk/news/OMC/gir-20160513020140681.jpg 384w, http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/412/offlinehbpl.hbpl.co.uk/news/OMC/gir-20160513020140681.jpg 412w, http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/768/offlinehbpl.hbpl.co.uk/news/OMC/gir-20160513020140681.jpg 768w" sizes="(min-width: 1200px) 384px, (min-width: 960px) 184px, (min-width: 768px) 145px, (min-width: 480px) 206px, (min-width: 320px) 1px, (min-width: 0px) 1px, 384px" />
				</a>

							<div class="socialShareCounter">Shares<span class="shareNum">0</span></div>
					</figure>
					
				</div>
			<div class="contentWrapper">
					<span class="socialShare">Share</span>
					<span class="author byline">
					
                                    <em>May 18, 2016</em>
									Nicola Kemp
					</span>

				<h3><span>1</span>	<a href="/article/case-study-this-girl-can-16-million-women-exercising/1394836" data-url="http://www.campaignlive.co.uk/article/case-study-this-girl-can-16-million-women-exercising/1394836" data-id="1394836" title="Case study: How &#39;This girl can&#39; got 1.6 million women exercising">Case study: How &#39;This girl can&#39; got 1.6 million women exercising</a>
</h3>
				    <p class="FirstArticleSummary">"This girl can" was based on a powerful insight: that the fear of judgement by others is the primary barrier holding women back from participating in sport.</p>
			</div>
		
		</div>

									</div>
							
									<div class="mostReadmiddle">
			               
		<div class="storyContent clearfix">
		
				<div class="mediaWrapper">
					<figure class="media">
						
				<a href="/article/1381153/job-description-digital-marketing-executive" title="Job description: Digital marketing executive">
					<img src="http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/384/offlinehbpl.hbpl.co.uk/news/RB/QBMFQAYA0W-20160127034741134.jpg" alt="Job description: Digital marketing executive" srcset="http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/1/offlinehbpl.hbpl.co.uk/news/RB/QBMFQAYA0W-20160127034741134.jpg 1w, http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/145/offlinehbpl.hbpl.co.uk/news/RB/QBMFQAYA0W-20160127034741134.jpg 145w, http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/184/offlinehbpl.hbpl.co.uk/news/RB/QBMFQAYA0W-20160127034741134.jpg 184w, http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/206/offlinehbpl.hbpl.co.uk/news/RB/QBMFQAYA0W-20160127034741134.jpg 206w, http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/290/offlinehbpl.hbpl.co.uk/news/RB/QBMFQAYA0W-20160127034741134.jpg 290w, http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/384/offlinehbpl.hbpl.co.uk/news/RB/QBMFQAYA0W-20160127034741134.jpg 384w, http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/412/offlinehbpl.hbpl.co.uk/news/RB/QBMFQAYA0W-20160127034741134.jpg 412w, http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/768/offlinehbpl.hbpl.co.uk/news/RB/QBMFQAYA0W-20160127034741134.jpg 768w" sizes="(min-width: 1200px) 184px, (min-width: 960px) 184px, (min-width: 768px) 145px, (min-width: 480px) 206px, (min-width: 320px) 1px, (min-width: 0px) 1px, 384px" />
				</a>

							<div class="socialShareCounter">Shares<span class="shareNum">0</span></div>
					</figure>
					
				</div>
			<div class="contentWrapper">

				<h3><span>2</span>	<a href="/article/1381153/job-description-digital-marketing-executive" data-url="http://www.campaignlive.co.uk/article/job-description-digital-marketing-executive/1381153" data-id="1381153" title="Job description: Digital marketing executive">Job description: Digital marketing executive</a>
</h3>
			</div>
		
		</div>
		<div class="storyContent clearfix">
		
				<div class="mediaWrapper">
					<figure class="media">
						
				<a href="/article/1356716/programmatic-advertising-key-terms-acronyms-explained" title="Programmatic advertising: Key terms and acronyms explained">
					<img src="http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/384/offlinehbpl.hbpl.co.uk/news/RB/question-20150813022806896.gif" alt="Confused about programmatic?: key terms and acronyms explained" srcset="http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/1/offlinehbpl.hbpl.co.uk/news/RB/question-20150813022806896.gif 1w, http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/145/offlinehbpl.hbpl.co.uk/news/RB/question-20150813022806896.gif 145w, http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/184/offlinehbpl.hbpl.co.uk/news/RB/question-20150813022806896.gif 184w, http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/206/offlinehbpl.hbpl.co.uk/news/RB/question-20150813022806896.gif 206w, http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/290/offlinehbpl.hbpl.co.uk/news/RB/question-20150813022806896.gif 290w, http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/384/offlinehbpl.hbpl.co.uk/news/RB/question-20150813022806896.gif 384w, http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/412/offlinehbpl.hbpl.co.uk/news/RB/question-20150813022806896.gif 412w, http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/768/offlinehbpl.hbpl.co.uk/news/RB/question-20150813022806896.gif 768w" sizes="(min-width: 1200px) 184px, (min-width: 960px) 184px, (min-width: 768px) 145px, (min-width: 480px) 206px, (min-width: 320px) 1px, (min-width: 0px) 1px, 384px" />
				</a>

							<div class="socialShareCounter">Shares<span class="shareNum">0</span></div>
					</figure>
					
				</div>
			<div class="contentWrapper">

				<h3><span>3</span>	<a href="/article/1356716/programmatic-advertising-key-terms-acronyms-explained" data-url="http://www.campaignlive.co.uk/article/programmatic-advertising-key-terms-acronyms-explained/1356716" data-id="1356716" title="Programmatic advertising: Key terms and acronyms explained">Programmatic advertising: Key terms and acronyms explained</a>
</h3>
			</div>
		
		</div>
		<div class="storyContent clearfix">
		
				<div class="mediaWrapper">
					<figure class="media">
						
				<a href="/article/procter-gamble-chief-issues-powerful-media-transparency-rallying-cry/1422599" title="Procter &amp; Gamble chief issues powerful media transparency rallying cry">
					<img src="http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/384/offlinehbpl.hbpl.co.uk/news/OMC/Marcp-20170130053936527.jpg" alt="Marc Pritchard: P&amp;G boss gave powerful speech on media transparency" srcset="http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/1/offlinehbpl.hbpl.co.uk/news/OMC/Marcp-20170130053936527.jpg 1w, http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/145/offlinehbpl.hbpl.co.uk/news/OMC/Marcp-20170130053936527.jpg 145w, http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/184/offlinehbpl.hbpl.co.uk/news/OMC/Marcp-20170130053936527.jpg 184w, http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/206/offlinehbpl.hbpl.co.uk/news/OMC/Marcp-20170130053936527.jpg 206w, http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/290/offlinehbpl.hbpl.co.uk/news/OMC/Marcp-20170130053936527.jpg 290w, http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/384/offlinehbpl.hbpl.co.uk/news/OMC/Marcp-20170130053936527.jpg 384w, http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/412/offlinehbpl.hbpl.co.uk/news/OMC/Marcp-20170130053936527.jpg 412w, http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/768/offlinehbpl.hbpl.co.uk/news/OMC/Marcp-20170130053936527.jpg 768w" sizes="(min-width: 1200px) 184px, (min-width: 960px) 184px, (min-width: 768px) 145px, (min-width: 480px) 206px, (min-width: 320px) 1px, (min-width: 0px) 1px, 384px" />
				</a>

							<div class="socialShareCounter">Shares<span class="shareNum">0</span></div>
					</figure>
					
				</div>
			<div class="contentWrapper">

				<h3><span>4</span>	<a href="/article/procter-gamble-chief-issues-powerful-media-transparency-rallying-cry/1422599" data-url="http://www.campaignlive.co.uk/article/procter-gamble-chief-issues-powerful-media-transparency-rallying-cry/1422599" data-id="1422599" title="Procter &amp; Gamble chief issues powerful media transparency rallying cry">Procter &amp; Gamble chief issues powerful media transparency rallying cry</a>
</h3>
			</div>
		
		</div>
		<div class="storyContent clearfix">
		
				<div class="mediaWrapper">
					<figure class="media">
						
				<a href="/article/sainsburys-unveils-step-change-advertising-new-food-campaign/1421155" title="Sainsbury&#39;s unveils &#39;step change&#39; in advertising with new food campaign">
					<img src="http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/384/offlinehbpl.hbpl.co.uk/news/OMC/Sainsburys1-20170118085414291.jpg" alt="Sainsbury&#39;s unveils &#39;step change&#39; in advertising with new food campaign" srcset="http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/1/offlinehbpl.hbpl.co.uk/news/OMC/Sainsburys1-20170118085414291.jpg 1w, http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/145/offlinehbpl.hbpl.co.uk/news/OMC/Sainsburys1-20170118085414291.jpg 145w, http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/184/offlinehbpl.hbpl.co.uk/news/OMC/Sainsburys1-20170118085414291.jpg 184w, http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/206/offlinehbpl.hbpl.co.uk/news/OMC/Sainsburys1-20170118085414291.jpg 206w, http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/290/offlinehbpl.hbpl.co.uk/news/OMC/Sainsburys1-20170118085414291.jpg 290w, http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/384/offlinehbpl.hbpl.co.uk/news/OMC/Sainsburys1-20170118085414291.jpg 384w, http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/412/offlinehbpl.hbpl.co.uk/news/OMC/Sainsburys1-20170118085414291.jpg 412w, http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/768/offlinehbpl.hbpl.co.uk/news/OMC/Sainsburys1-20170118085414291.jpg 768w" sizes="(min-width: 1200px) 184px, (min-width: 960px) 184px, (min-width: 768px) 145px, (min-width: 480px) 206px, (min-width: 320px) 1px, (min-width: 0px) 1px, 384px" />
				</a>

							<div class="socialShareCounter">Shares<span class="shareNum">0</span></div>
					</figure>
					
				</div>
			<div class="contentWrapper">

				<h3><span>5</span>	<a href="/article/sainsburys-unveils-step-change-advertising-new-food-campaign/1421155" data-url="http://www.campaignlive.co.uk/article/sainsburys-unveils-step-change-advertising-new-food-campaign/1421155" data-id="1421155" title="Sainsbury&#39;s unveils &#39;step change&#39; in advertising with new food campaign">Sainsbury&#39;s unveils &#39;step change&#39; in advertising with new food campaign</a>
</h3>
			</div>
		
		</div>
									</div>
							</div>

								<div class="mostReadRight">
		                    
		<div class="storyContent clearfix">
		
			<div class="contentWrapper">

				<h3><span>6</span>	<a href="/article/1366870/case-study-always-likeagirl" data-url="http://www.campaignlive.co.uk/article/case-study-always-likeagirl/1366870" data-id="1366870" title="Case study: Always #LikeAGirl">Case study: Always #LikeAGirl</a>
</h3>
					<div class="shareAndSponsor">
                        <div class="socialShareCounter"><span class="socialShare">Share</span><span class="shareNum">0</span> shares</div>
					</div>
			</div>
		
		</div>
		<div class="storyContent clearfix">
		
			<div class="contentWrapper">

				<h3><span>7</span>	<a href="/article/1381285/job-description-campaign-manager" data-url="http://www.campaignlive.co.uk/article/job-description-campaign-manager/1381285" data-id="1381285" title="Job description: Campaign manager">Job description: Campaign manager</a>
</h3>
					<div class="shareAndSponsor">
                        <div class="socialShareCounter"><span class="socialShare">Share</span><span class="shareNum">0</span> shares</div>
					</div>
			</div>
		
		</div>
		<div class="storyContent clearfix">
		
			<div class="contentWrapper">

				<h3><span>8</span>	<a href="/article/1373187/job-description-creative-director" data-url="http://www.campaignlive.co.uk/article/job-description-creative-director/1373187" data-id="1373187" title="Job Description: Creative director">Job Description: Creative director</a>
</h3>
					<div class="shareAndSponsor">
                        <div class="socialShareCounter"><span class="socialShare">Share</span><span class="shareNum">0</span> shares</div>
					</div>
			</div>
		
		</div>
		<div class="storyContent clearfix">
		
			<div class="contentWrapper">

				<h3><span>9</span>	<a href="/article/case-study-fame-made-snickers-youre-not-when-youre-hungry-campaign-success/1410807" data-url="http://www.campaignlive.co.uk/article/case-study-fame-made-snickers-youre-not-when-youre-hungry-campaign-success/1410807" data-id="1410807" title="Case study: How fame made Snickers&#39; &#39;You&#39;re not you when you&#39;re hungry&#39; campaign a success">Case study: How fame made Snickers&#39; &#39;You&#39;re not you when you&#39;re hungry&#39; campaign a success</a>
</h3>
					<div class="shareAndSponsor">
                        <div class="socialShareCounter"><span class="socialShare">Share</span><span class="shareNum">0</span> shares</div>
					</div>
			</div>
		
		</div>
		<div class="storyContent clearfix">
		
			<div class="contentWrapper">

				<h3><span>10</span>	<a href="/article/dove-mocks-trumps-alternativefacts-print-ad-full-lies/1422443" data-url="http://www.campaignlive.co.uk/article/dove-mocks-trumps-alternativefacts-print-ad-full-lies/1422443" data-id="1422443" title="Dove mocks Trump&#39;s #AlternativeFacts with a print ad full of lies">Dove mocks Trump&#39;s #AlternativeFacts with a print ad full of lies</a>
</h3>
					<div class="shareAndSponsor">
                        <div class="socialShareCounter"><span class="socialShare">Share</span><span class="shareNum">0</span> shares</div>
					</div>
			</div>
		
		</div>

								</div>
      
						
						</section>
                
				</div>
				</div>
		</div>



	<section class="articleModule withMedia mediaLeft genericModule headlinesWithImages">
			<header>
				<h2>Just published</h2>
			</header>
		<div class="moduleContent">
				<div class="storyContent">
						<figure class="media">
							<a href="/article/need-know-super-bowl-li/1423572" title="All you need to know about Super Bowl LI"><img alt="All you need to know about Super Bowl LI" src="http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/210/offlinehbpl.hbpl.co.uk/news/OMC/SkittlesThumbnail-2017020706545859.jpg" /></a>
						</figure>
					<h3>	<a href="/article/need-know-super-bowl-li/1423572" data-url="http://www.campaignlive.co.uk/article/need-know-super-bowl-li/1423572" data-id="1423572" title="All you need to know about Super Bowl LI">All you need to know about Super Bowl LI</a>
</h3>
						
					

					
				</div>
				<div class="storyContent">
						<figure class="media">
							<a href="/article/power-100-2017-marketers-go-above-beyond/1423459" title="Power 100 2017: Marketers who go above and beyond"><img alt="Power 100 2017: Marketers who go above and beyond" src="http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/210/offlinehbpl.hbpl.co.uk/news/OMC/Power100AboveBeyond-20170207013038111.jpg" /></a>
						</figure>
					<h3>	<a href="/article/power-100-2017-marketers-go-above-beyond/1423459" data-url="http://www.campaignlive.co.uk/article/power-100-2017-marketers-go-above-beyond/1423459" data-id="1423459" title="Power 100 2017: Marketers who go above and beyond">Power 100 2017: Marketers who go above and beyond</a>
</h3>
						
					

					
				</div>
				<div class="storyContent">
						<figure class="media">
							<a href="/article/havas-captures-air-wick-clearasil/1423566" title="Havas captures Air Wick and Clearasil"><img alt="Havas captures Air Wick and Clearasil" src="http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/210/offlinehbpl.hbpl.co.uk/news/OMC/Clearasil-20170207041859636.jpeg" /></a>
						</figure>
					<h3>	<a href="/article/havas-captures-air-wick-clearasil/1423566" data-url="http://www.campaignlive.co.uk/article/havas-captures-air-wick-clearasil/1423566" data-id="1423566" title="Havas captures Air Wick and Clearasil">Havas captures Air Wick and Clearasil</a>
</h3>
						
					

					
				</div>
				<div class="storyContent">
						<figure class="media">
							<a href="/article/fold7-poaches-leo-burnetts-james-joice/1423569" title="Fold7 poaches Leo Burnett&#39;s James Joice"><img alt="Fold7 poaches Leo Burnett&#39;s James Joice" src="http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/210/offlinehbpl.hbpl.co.uk/news/OMC/JamesJoice-20170207043822633.jpg" /></a>
						</figure>
					<h3>	<a href="/article/fold7-poaches-leo-burnetts-james-joice/1423569" data-url="http://www.campaignlive.co.uk/article/fold7-poaches-leo-burnetts-james-joice/1423569" data-id="1423569" title="Fold7 poaches Leo Burnett&#39;s James Joice">Fold7 poaches Leo Burnett&#39;s James Joice</a>
</h3>
						
					

					
				</div>
				<div class="storyContent">
						<figure class="media">
							<a href="/article/unilever-acquires-stake-brand-supported-game-snatch/1423573" title="Unilever acquires stake in brand-supported game Snatch"><img alt="Unilever acquires stake in brand-supported game Snatch" src="http://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/210/offlinehbpl.hbpl.co.uk/news/OMC/Snatch-20170207044600259.jpg" /></a>
						</figure>
					<h3>	<a href="/article/unilever-acquires-stake-brand-supported-game-snatch/1423573" data-url="http://www.campaignlive.co.uk/article/unilever-acquires-stake-brand-supported-game-snatch/1423573" data-id="1423573" title="Unilever acquires stake in brand-supported game Snatch">Unilever acquires stake in brand-supported game Snatch</a>
</h3>
						
					

					
				</div>
		</div>
			<footer>
				<p style="text-align: center;"><a class="moreLink" href="http://www.campaignlive.co.uk/latest"> More </a></p>
<style type="text/css"><!--
.mostRead .mostReadmiddle .storyContent {
min-height: 115px;
}
.adNewsListing{display:none;}
--></style>
			</footer>
	</section>
<div id="r2302Ad" class="commercialSlot" data-location-code="R2" data-sizes="300x250|300x600"></div>
	<div class="textHtmlModule">
	</div>

				    </div>
			    </div>
			    </div>
			<div class="groups">
			    
		    </div>
            <div id="gridBottom" class="grid1 gridFull">
                <div class="zone">
                    <!-- zone 13 -->
						<div class="textHtmlModule">
<style><!--
.mceTmpl2{
width: 40%!important;
float: right!important;
padding: 1% 0% 1% 2%;!important}
.mceTmpl::after{
/*Reset to make sure*/
content: "";
}
.mceTmpl2::before{
content: "\201C"; 
/*Font*/
 
font-size: 60px!important;
font-weight: bold!important;
color: #999!important;
font-size:4rem!important;
line-height:.1!important;
margin-right:10px!important;
vertical-align:-25px!important;}
blockquote::before {
content:"\0020""\2014""\0020";
}
--></style>	</div>

                </div>
            </div>










            </section>
            
    


            

<div id="advertBodyBottom">
	<div id="f201Ad" class="commercialSlot" data-location-code="F" data-sizes="728x90"></div>

	<div id="x601Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>
<div id="x602Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>
<div id="x603Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>

	<div id="z100Ad" class="commercialSlot" data-location-code="Z" data-sizes="1x1"></div>

</div>
        </div>
    </div>
    
    
    <hr class="a11y" />

        <div class="footerWrap">
            


	<nav class="footerStrip inner clearfix">
		<ul>
			<li class="footerStripLink h5 block"><i class="fa fa-3x fa-newspaper-o" aria-hidden="true" style="line-height: 1;"></i><a href="http://www.campaignlive.co.uk/subscribe/">Subscribe to <div class="x-large" style="line-height: 0.8;">Campaign Magazine<span class="reset-size linkPrompt linkPrompt-Light">></span></div></a></li>
			<li class="footerStripLink h5 block"><i class="fa fa-3x fa-user" aria-hidden="true" style="line-height: 1;"></i>		<a href="/login?returnUrl=http://www.campaignlive.co.uk/article/power-100-2017-peter-duffy-easyjet/1423232" title="Sign in">Login <em class="h3">My Account <span class="reset-size linkPrompt linkPrompt-Light">&gt;</span></em></a>
</li>
			<li class="footerStripLink h5 block"><i class="fa fa-3x fa-envelope-o" aria-hidden="true"  style="line-height: 0.9;"></i>		<a href="http://www.campaignlive.co.uk/email-bulletins" title="Bulletins">Sign up to our <em class="h3">Bulletins <span class="reset-size linkPrompt linkPrompt-Light">&gt;</span></em></a>
</li>
		</ul>
	</nav>





        </div>
    <div id="footerWrap">
        <footer id="mainFooter" class="clearfix">
            
            
            




          <div class="footerInfo">    
              <div class="socialbar h3">Follow us
                  <ul class="h5">
                      <li><a href="https://www.facebook.com/pages/Campaign-Magazine/147368835334139 " target="_blank" title="Facebook"   rel="nofollow"  ><i class="fa fa-lg fa-facebook" aria-hidden="true"></i><span class="a11y fa-a11y">Facebook</span></a></li>
                      <li><a href="https://twitter.com/campaignmag " target="_blank" title="Twitter"   rel="nofollow"  ><i class="fa fa-lg fa-twitter" aria-hidden="true"></i><span class="a11y fa-a11y">Twitter</span></a></li>
                      <li><a href="https://www.linkedin.com/groups/Campaign-Magazine-4396363 " target="_blank" title="Linkedin"   rel="nofollow"  ><i class="fa fa-lg fa-linkedin" aria-hidden="true"></i><span class="a11y fa-a11y">Linkedin</span></a></li>
		                  <li><a href="https://plus.google.com/u/1/communities/103126429289462736843" target="_blank" title="Google+"    rel="nofollow"  ><i class="fa fa-lg fa-google-plus" aria-hidden="true"></i><span class="a11y fa-a11y">Google+</span></a></li>
                      <li><a href="http://www.campaignlive.co.uk/rss/home" target="_blank" title="RSS"><i class="fa fa-lg fa-rss" aria-hidden="true"></i><span class="a11y fa-a11y"   rel="nofollow"  >RSS</span></a></li>
                  </ul>
              </div>

	          <div id="copyrightUK" class="block">

		          <p><a href="http://www.haymarket.com/terms-and-conditions" title="Terms &amp; Conditions"   rel="nofollow"  >Terms &amp; Conditions</a><span> / </span><a href="/contact" title="Contact Us"    rel="nofollow"  >Contact Us</a></p>
		          <p><a id="haymarketLogo" title="Haymarket" href="http://www.haymarket.com"   rel="nofollow"  ><img alt="Haymarket" src="http://static.campaignlive.co.uk/_hbi_ui/basesitenet/img/responsive/logoHaymarket.png" /></a> <strong>&copy; Haymarket Media Group Ltd.</strong></p>
	          </div>

          </div>
<div id="footerNav">		
	<div class="footerModuleGroup">			
			<dl class="footerModule">				
				<dt>Help and Information</dt>
				<dd>
					<ul>
						         <li><a href="/about-us" title="About us" rel="nofollow"  >About us</a></li>
						         <li><a href="/contact" title="Contact us" rel="nofollow"  >Contact us</a></li>
						         <li><a href="http://users.brandrepublic.com/register/basic" title="Register" rel="nofollow"  >Register</a></li>
						         <li><a href="/subscribe" title="Subscription information" rel="nofollow"  >Subscription information</a></li>
						         <li><a href="http://shop.haymarket.com/renewal/" title="Renew subscription" rel="nofollow"  >Renew subscription</a></li>
						         <li><a href="/email-bulletins" title="Email sign up" rel="nofollow"  >Email sign up</a></li>
						         <li><a href="/advertise-with-campaign" title="Advertiser info" rel="nofollow"  >Advertiser info</a></li>
						         <li><a href="/faq" title="FAQs" rel="nofollow"  >FAQs</a></li>
						         <li><a href="/accessibility" title="Accessibility" rel="nofollow"  >Accessibility</a></li>
						         <li><a href="http://complaints.haymarket.com/" title="Editorial complaints" rel="nofollow"  >Editorial complaints</a></li>
					</ul>
				</dd>
			</dl>
			<dl class="footerModule">				
				<dt>Site hubs</dt>
				<dd>
					<ul>
						         <li><a href="/brand" title="Brands" rel="nofollow"  >Brands</a></li>
						         <li><a href="/agency" title="Agencies" rel="nofollow"  >Agencies</a></li>
						         <li><a href="/media" title="Media" rel="nofollow"  >Media</a></li>
						         <li><a href="http://www.campaignlive.co.uk/jobs/" title="Campaign Jobs" rel="nofollow"  >Campaign Jobs</a></li>
					</ul>
				</dd>
			</dl>
			<dl class="footerModule">				
				<dt>International</dt>
				<dd>
					<ul>
						         <li><a href="http://www.campaignlive.com/" title="Campaign US" rel="nofollow"  >Campaign US</a></li>
						         <li><a href="http://www.campaignasia.com/" title="Campaign Asia Pacific" rel="nofollow"  >Campaign Asia Pacific</a></li>
						         <li><a href="http://www.campaignindia.in/" title="Campaign India" rel="nofollow"  >Campaign India</a></li>
						         <li><a href="http://campaignme.com/" title="Campaign Middle East" rel="nofollow"  >Campaign Middle East</a></li>
						         <li><a href="http://www.campaigntr.com/" title="Campaign Turkey" rel="nofollow"  >Campaign Turkey</a></li>
						         <li><a href="http://www.prweek.com/us" title="PRWeek US" rel="nofollow"  >PRWeek US</a></li>
						         <li><a href="http://www.prweek.com/asia" title="PRWeek Asia" rel="nofollow"  >PRWeek Asia</a></li>
						         <li><a href="http://www.mmm-online.com/" title="Medical Marketing &amp; Media" rel="nofollow"  >Medical Marketing &amp; Media</a></li>
					</ul>
				</dd>
			</dl>
	</div>
</div>

        </footer>
    </div>


	
</div>
		<script src="//tags.tiqcdn.com/utag/haymarket/campaign-inh/prod/utag.js" type="text/javascript"></script>
	
		<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/handlebars.js/4.0.5/handlebars.runtime.min.js"></script>
<script type="text/javascript" src="http://static.campaignlive.co.uk/js/min/_Layout_Universal_CmgLayoutMediaProvider20CD098921D5F5EFDAED187B064ADBE8.js"></script>


    
	
	

    

<script type="text/javascript" src="http://static.campaignlive.co.uk/js/min/article89BC2D023A86BF6EE13B1954BC40E77B.js"></script>

   

    


	<script src="http://zor.livefyre.com/wjs/v3.0/javascripts/livefyre.js"></script>
	<script type="text/javascript">
		var lfFeaturedHeadUrl = "//haymarket.bootstrap.fyre.co/bs3/v3.1/haymarket.fyre.co/375984/{articleId}/featured-head.json";

		if (ContentInfo !== undefined
			&& ContentInfo.Article !== undefined
			&& ContentInfo.Article.Gated !== undefined && ContentInfo.Article.Gated !== true) {
			


			var networkConfig = {
				network: 'haymarket.fyre.co',
				authDelegate: new fyre.conv.RemoteAuthDelegate()
			};

				
				var convConfig = {
					siteId: '375984',
					articleId: '1423232',
					el: 'livefyreComments',
					collectionMeta: 'eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJhcnRpY2xlSWQiOjE0MjMyMzIsInRpdGxlIjoiUG93ZXIgMTAwIDIwMTc6IFBldGVyIER1ZmZ5LCBlYXN5SmV0IiwidXJsIjoiaHR0cDovL3d3dy5jYW1wYWlnbmxpdmUuY28udWsvYXJ0aWNsZS9wb3dlci0xMDAtMjAxNy1wZXRlci1kdWZmeS1lYXN5amV0LzE0MjMyMzIifQ.1ErtYEovMCkrvg3f8lCUYlzuBZ2isYJMf2UxvxSJElM'
				};
				

			
			networkConfig.authDelegate.login = function (handlers) {
					
					window.location = "/login?returnUrl=" + window.location;
					
			};

			var configs = [];
			if (typeof convConfig !== "undefined" && convConfig !== null) {
				configs[0] = convConfig;
			}
			fyre.conv.load(
				networkConfig,
				configs,
				function(widget) {
					
							
					widget.on('initialRenderComplete', function (data) {
								
								$(".fyre-user-loggedout").html("Sign in to comment");
								
						});
						
				}
			);
		}
	</script>

</body>
</html>
