<!DOCTYPE html>
<!--[if lt IE 7]>  <html prefix="og: http://ogp.me/ns#" class="no-js ie6 lte9 lte8 lte7"> <![endif]-->
<!--[if IE 7]>     <html prefix="og: http://ogp.me/ns#" class="no-js ie7 lte9 lte8 lte7"> <![endif]-->
<!--[if IE 8]>     <html prefix="og: http://ogp.me/ns#" class="no-js ie8 lte9 lte9 lte8"> <![endif]-->
<!--[if IE 9]>     <html prefix="og: http://ogp.me/ns#" class="no-js ie9 lte9"> <![endif]-->
<!--[if IE 10]>    <html prefix="og: http://ogp.me/ns#" class="no-js ie10 lte10"> <![endif]-->
<!--[if gt IE 10]> <html prefix="og: http://ogp.me/ns#" class="no-js"> <![endif]-->
<!--[if !IE]><!--> <html prefix="og: http://ogp.me/ns#" class="no-js"><!--<![endif]-->
<head>
	<meta charset="utf-8" /><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info = {"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"8670df0cad","applicationID":"8590685","transactionName":"bwQGZEoHXUVYVhdcX1ZOKWZ7SXJETVwAWVV7DgpESglfWlxHTHRCTAgHXF0=","queueTime":0,"applicationTime":225,"agent":"","atts":""}</script><script type="text/javascript">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</script>
	
	

	    <title>Watch: Jägermeister and Modestep prepare for gig in the sky</title>
		<meta name="keywords" content="Video"/>
		<meta name="description" content="J&#228;germeister and Modestep are preparing to perform a gig whilst suspended between mountains in New Zealand as part of its &#39;Ice cold gig&#39; series."/>

	<meta name="HandheldFriendly" content="True">
	<meta name="MobileOptimized" content="320">

	
		
		<link rel="dns-prefetch" href="//static.campaignlive.co.uk" />
		<link rel="dns-prefetch" href="//ajax.googleapis.com" />
		<link rel="dns-prefetch" href="//tags.tiqcdn.com" />
		<link rel="dns-prefetch" href="//cached.imagescaler.hbpl.co.uk" />
		<link rel="dns-prefetch" href="//cached.offlinehbpl.hbpl.co.uk" />
		<link rel="dns-prefetch" href="//api.hbpl.co.uk" />
		<link rel="dns-prefetch" href="//i.po.st" />
	   <link rel="preconnect" href="//static.campaignlive.co.uk" />
	   <link rel="preconnect" href="//ajax.googleapis.com" />
	   <link rel="preconnect" href="//tags.tiqcdn.com" />
	   <link rel="preconnect" href="//cached.imagescaler.hbpl.co.uk" />
	   <link rel="preconnect" href="//cached.offlinehbpl.hbpl.co.uk" />
	   <link rel="preconnect" href="//api.hbpl.co.uk" />
	   <link rel="preconnect" href="//i.po.st" />

	
	
		<meta name="viewport" content="width=device-width, initial-scale=1.0 shrink-to-fit=no" />

	
    


    <link rel="icon" href="http://static.campaignlive.co.uk/img/favicon/uk/favicon.ico" type="image/x-icon"/>
    <link rel="shortcut icon" href="http://static.campaignlive.co.uk/img/favicon/uk/favicon.ico" type="image/x-icon"/>
	<link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://static.campaignlive.co.uk/img/favicon/uk/apple-touch-icon-144x144-precomposed.png">	
	<link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://static.campaignlive.co.uk/img/favicon/uk/apple-touch-icon-114x114-precomposed.png">
	<link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://static.campaignlive.co.uk/img/favicon/uk/apple-touch-icon-72x72-precomposed.png">
	<link rel="apple-touch-icon-precomposed" href="http://static.campaignlive.co.uk/img/favicon/uk/apple-touch-icon-precomposed.png">        


	
	

	
		<meta name="com.silverpop.brandeddomains" content="campaignlive.com" /> 
	
	<!--[if !(lt IE 9)]><!--><link rel="stylesheet" type="text/css" href="http://static.campaignlive.co.uk/css/min/_Layout_Universal_CmgLayoutMediaProvider_1E77FDAD55FD3F82E65B75CE316B5888.css" /><!--<![endif]--><!--[if (gte IE 6)&(lte IE 8)]><link rel="stylesheet" type="text/css" title="slvzr-ignore" href="/css/min/_Layout_IeSlvzrIgnore_CmgLayoutMediaProvider_2BCE2BE869C3AA826D4B6FEE3691A31F.css" /><![endif]--><!--[if (gte IE 6)&(lte IE 8)]><link rel="stylesheet" type="text/css" href="/css/min/_Layout_Ie_CmgLayoutMediaProvider_D097D3CAAA91DC0FFF44890D9AE037C5.css" /><![endif]-->
	
	
    

	<!--[if !(lt IE 9)]><!-->
<link rel="stylesheet" type="text/css" href="http://static.campaignlive.co.uk/css/min/article_E20663E1498DC2FEF4721F00DCA5712F.css" />	<!--<![endif]-->
	<!--[if (gte IE 6)&(lte IE 8)]>
		<link rel="stylesheet" type="text/css" href="/css/min/article_E20663E1498DC2FEF4721F00DCA5712F.css" />
	<![endif]--> 
	

	

	


	
	
	<!--[if IE]>
		<link rel="stylesheet" type="text/css" href="/css/min/_IE_91F74C9A1089022D8ADF9DA9F4E47AAA.css" />
	<![endif]-->

		<script type="text/javascript" charset="utf-8">
		var ContentInfo = {
			Site:{"Domain":"campaignlive.co.uk","SiteFormat":"responsive"},
			Magazine:{"JournalCode":"CUK","Url":"http://www.campaignlive.co.uk/","PublisherLogoHeight":0,"PublisherLogoWidth":0,"SiteCatalystSitePrefix":"CUK"},
Article:{"Id":1443793,"Title":"Watch: Jägermeister and Modestep prepare for gig in the sky","ArticleDate":"2017-09-06T10:02:00+01:00","PublishedDate":"0001-01-01T00:00:00","JournalCode":"CMO","Keywords":"Video","AuthorName":"James Page","ShareUrl":"http://www.campaignlive.co.uk/article/watch-jagermeister-modestep-prepare-gig-sky/1443793","HasAssets":true,"RelatedLinks":[],"GatedLogin":false,"ArticleAge":0,"MainImageHeight":0,"MainImageWidth":0,"TagGroups":[{"TagGroupId":94,"ArticleTagIds":[9839,10808],"PathToPrimaryTagId":[10808],"TopLevelTagIds":[9839,10808],"SubLevelTagIds":[]},{"TagGroupId":80,"ArticleTagIds":[9049],"PathToPrimaryTagId":[9049],"TopLevelTagIds":[9049],"SubLevelTagIds":[]},{"TagGroupId":8,"ArticleTagIds":[2818],"PathToPrimaryTagId":[2818],"TopLevelTagIds":[2818],"SubLevelTagIds":[]},{"TagGroupId":72,"ArticleTagIds":[6878],"PathToPrimaryTagId":[6878],"TopLevelTagIds":[6878],"SubLevelTagIds":[]},{"TagGroupId":57,"ArticleTagIds":[5832,5833],"PathToPrimaryTagId":[5832,5833],"TopLevelTagIds":[5832],"SubLevelTagIds":[5833]},{"TagGroupId":56,"ArticleTagIds":[5880],"PathToPrimaryTagId":[5880],"TopLevelTagIds":[5880],"SubLevelTagIds":[]},{"TagGroupId":107,"ArticleTagIds":[10816],"PathToPrimaryTagId":[10816],"TopLevelTagIds":[10816],"SubLevelTagIds":[]}],"NewsType":{"Name":"News","Id":1},"TagHierarchy":[{"Id":56,"Name":"Discipline","Children":[{"Id":5880,"Name":"Marketing","Children":[]}]},{"Id":8,"Name":"Exposure","Children":[{"Id":2818,"Name":"Europe","Children":[]}]},{"Id":94,"Name":"Hubs","Children":[{"Id":9839,"Name":"Brand articles","Children":[]},{"Id":10808,"Name":"Experiences articles","Children":[]}]},{"Id":107,"Name":"Media Format","Children":[{"Id":10816,"Name":"Video","Children":[]}]},{"Id":57,"Name":"Sector","Children":[{"Id":5832,"Name":"Food and Drink","Children":[{"Id":5833,"Name":"Alcohol","Children":[]}]}]},{"Id":72,"Name":"Site location","Children":[{"Id":6878,"Name":"UK","Children":[]}]},{"Id":80,"Name":"Site Sections","Children":[{"Id":9049,"Name":"Web (online only story, NOT from printed publication)","Children":[]}]}],"CommentCount":0},
PageInfo:{"DartZoneName":"/news/article","PageName":"cuk:news:article:article:article-1443793","Hierarchy":"cuk:news:article:1443793","DartHostName":"cuk.main","PageUrl":"news","ContentInfoType":3}
		}
	</script>

	
    
    <script type="text/javascript">ContentInfo.Article.Gated = false; ContentInfo.Article.SocialMediaScripts = false;</script>
    

    
        <script>
            var settings = {
                socialSettings: { "PublisherKey": "omgm5rj7hn9ofaku5pvq", "TwitterHandle": "campaignmag" }
            };
        </script>


	
<script type="text/javascript" src="http://static.campaignlive.co.uk/js/min/modernizr_70C074AD483336E9C905598C983E2399.js"></script>			<script src="//ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js" type="text/javascript"></script>
		<!--[if (gte IE 6)&(lte IE 8)]>
			<script type="text/javascript" src="/_hbi_ui/basesitenet/js/libs/selectivizr-min.js"></script>
			<script type="text/javascript" src="/_hbi_ui/basesitenet/js/libs/respond.min.js"></script>
		<![endif]-->
		<!--[if (IE 7)]>
			<script type="text/javascript" src="/js/ie7.js"></script>
		<![endif]--> 


	


    	
	
		<link rel="alternate" hreflang="en" href="http://www.campaignlive.co.uk/article/watch-jagermeister-modestep-prepare-gig-sky/1443793" />
		<link rel="alternate" hreflang="en-GB" href="http://www.campaignlive.co.uk/article/watch-jagermeister-modestep-prepare-gig-sky/1443793" />


	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:site" content="@campaignmag" />
	<meta name="twitter:url" content="http://www.campaignlive.co.uk/article/1443793" />
	<meta name="twitter:description" content="J&#228;germeister and Modestep are preparing to perform a gig whilst suspended between mountains in New Zealand as part of its &#39;Ice cold gig&#39; series." />
	<meta name="twitter:title" content="Watch: J&#228;germeister and Modestep prepare for gig in the sky" />
		<meta name="twitter:image" content="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/815/cached.offlinehbpl.hbpl.co.uk/news/OMC/jager2-20170906101754640.jpg" />


		<meta property="og:title" content="Watch: J&#228;germeister and Modestep prepare for gig in the sky" />
		<meta property="og:type" content="article" />
		<meta property="og:url" content="http://www.campaignlive.co.uk/article/watch-jagermeister-modestep-prepare-gig-sky/1443793" />
			<meta property="og:image" content="https://cached.imagescaler.hbpl.co.uk/resize/scaleHeight/815/cached.offlinehbpl.hbpl.co.uk/news/OMC/jager2-20170906101754640.jpg" />


    


</head>
		<body>
  
<div id="outerWrap">
	<div class="a11y">
		<ul>
			<li><a href="#main" accesskey="s">Skip to Content</a></li>
			<li><a href="#responsiveNavigation" accesskey="1">Skip to Main Navigation</a></li>	
			<li><a href="#topNav" accesskey="3">Skip to Information Links</a></li>
			<li><a href="#topSearchForm" accesskey="4">Skip to Site Search</a></li>
			<li><a href="#mainFooter" accesskey="5">Skip to Footer</a></li>
			<li><a href="/accessibility" accesskey="6">Skip to Accessibility Information</a></li>
			<li><a href="/" accesskey="h">Home Page</a></li>
		</ul>
	</div>
	
	
    <div id="container" class="page-main-content-tracked">

        

        


	<div id="advertTop">
		<div id="t101Ad" class="commercialSlot" data-location-code="T" data-sizes="970x250|728x90"></div>

	</div>



        
        
        
        <div id="wrap" class="clearfix">
                    <header id="cbrMastHead" class="withStickyMobHeader">
                        
                        


    <div class="inner clearfix">
    <h2 class="a11y">Information Links</h2>
	<nav id="globalFollow" class="subNav followUs">
		
		<ul>
				<li>
					<a href="https://www.facebook.com/pages/Campaign-Magazine/147368835334139">
						<i class="fa fa-facebook" aria-hidden="true"></i>
						<span class="mobShow">Facebook</span>
					</a>
				</li>
				<li>
					<a href="https://twitter.com/campaignmag">
						<i class="fa fa-twitter" aria-hidden="true"></i>
						<span class="mobShow">Twitter</span>
					</a>
				</li>
				<li>
					<a href="https://www.linkedin.com/groups/Campaign-Magazine-4396363 ">
						<i class="fa fa-linkedin" aria-hidden="true"></i>
						<span class="mobShow">Linkedin</span>
					</a>
				</li>
				<li>
					<a href="https://www.youtube.com/CampaignLiveTV">
						<i class="fa fa-youtube" aria-hidden="true"></i>
						<span class="mobShow">Youtube</span>
					</a>
				</li>

				        <li id="register" class="mobile registerBtnTop">		<a href="http://campaignlive.co.uk/register#/?returnUrl=http://www.campaignlive.co.uk/article/watch-jagermeister-modestep-prepare-gig-sky/1443793" title="Register">Register</a>
</li>

				<li id="bulletins"><a href="http://www.campaignlive.co.uk/email-bulletins" title="Bulletins">Bulletins sign up</a></li>
            

		</ul>

	</nav>
		<button class="mobileNavButton mobShow" ><img src="data:image/svg+xml;charset=utf-8;base64,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" alt="Menu" /></button>
    <nav id="topNav" class="subNav">	

            <ul id="accountActions">
                    <li id="signInOut" class="mobile">		<a href="/login?returnUrl=http://www.campaignlive.co.uk/article/watch-jagermeister-modestep-prepare-gig-sky/1443793" title="Sign in">Sign in</a>
</li>
                    <li          class="cms ">

            <a href="/advertise" title="Advertise">Advertise</a>
	</li>
    <li          class="cms ">

            <a href="/membership" title="Become a member">Become a member</a>
	</li>

                
            </ul>

        
    </nav>
	<button id="mobSearch"><span>Search</span></button>
   
<a href="http://www.campaignlive.co.uk/" id="title">
	<h2>
		<span>CampaignUK</span>
	</h2>
</a>


	<div id="megaSearch">
<form action="/search" class="searchForm" id="topSearchForm" method="get">			<div class="searchFields">
				<input accesskey="4" id="searchPhrase" name="KeyWords" placeholder="Type to search here" tabindex="1" type="text" value="" />
				<input type="submit" id="megaSearchSubmit" value="" />
			</div>			

	<nav id="searchDropdown">		
				<div class="clearfix">
							
						<dl>				
							<dt>Hot topics</dt>
							<dd class="nopadding">
										
									<a href="/latest/adblocking" title="Ad-blocking"  										                                                rel="nofollow" 
 >Ad-blocking</a>
									<a href="/latest/ai" title="Artificial intelligence"  										                                                rel="nofollow" 
 >Artificial intelligence</a>
									<a href="/latest/diversity" title="Diversity"  										                                                rel="nofollow" 
 >Diversity</a>
									<a href="/latest/trust" title="Trust crisis"  										                                                rel="nofollow" 
 >Trust crisis</a>
							</dd>
						</dl>
						<dl>				
							<dt>Brands</dt>
							<dd class="nopadding">
										
									<a href="/brand/amazon" title="Amazon"  										                                                rel="nofollow" 
 >Amazon</a>
									<a href="/brand/facebook" title="Facebook"  										                                                rel="nofollow" 
 >Facebook</a>
									<a href="/brand/john_lewis" title="John Lewis"  										                                                rel="nofollow" 
 >John Lewis</a>
									<a href="/brand/pg" title="Procter &amp; Gamble"  										                                                rel="nofollow" 
 >Procter &amp; Gamble</a>
							</dd>
						</dl>
						<dl>				
							<dt>Agencies</dt>
							<dd class="nopadding">
										
									<a href="/agency/amvbbdo" title="Abbott Mead Vickers BBDO"  										                                                rel="nofollow" 
 >Abbott Mead Vickers BBDO</a>
									<a href="/agency/adameveddb" title="Adam &amp; Eve/DDB"  										                                                rel="nofollow" 
 >Adam &amp; Eve/DDB</a>
									<a href="/agency/bbh" title="Bartle Bogle Hegarty"  										                                                rel="nofollow" 
 >Bartle Bogle Hegarty</a>
									<a href="/agency/ogilvy" title="Ogilvy &amp; Mather"  										                                                rel="nofollow" 
 >Ogilvy &amp; Mather</a>
							</dd>
						</dl>
						<dl>				
							<dt>Jobs</dt>
							<dd class="nopadding">
										
									<a href="/jobs/all/marketing/" title="Marketing jobs"  										                                                rel="nofollow" 
 >Marketing jobs</a>
									<a href="/jobs/all/media/" title="Media jobs"  										                                                rel="nofollow" 
 >Media jobs</a>
									<a href="/jobs/all/creative/" title="Creative jobs"  										                                                rel="nofollow" 
 >Creative jobs</a>
									<a href="https://campaign.haymarketrecruitment.com/?_ga=1.113618433.708377725.1487244957" title="Post a job"  										                                                rel="nofollow" 
 >Post a job</a>
							</dd>
						</dl>
				</div>
</nav>
</form>	</div>


		</div>

			 <nav id="megaNav" class="clearfix">
				 <div id="mobNavHeader"  class="mobShow">
					 <button class="mobileNavButton mobShow"><img src="data:image/svg+xml;charset=utf-8;base64,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" alt="Menu" /></button>
					 <a id="mobNavLogo" href="/"><img src="http://static.campaignlive.co.uk/img/logoSmallUK.gif" width="159"></a>
				</div>
				 <ul id="mainNav">
						 <li id="navNews" class="navDroppable first">
							
									 <a href="/latest" title="Latest">Latest</a>
							 
							 
								 <div class="navSubPanelContainer">
									 <div class="navSubPanel">
										 <ul class="navSub">
											 <li><h4>Latest</h4></li>
													 <li id=navAgencyNews><a href="/agency/latest" title="Agency">Agency</a>
														 <div class="navTertiaryPanelContainer"></div>
													 </li>
													 <li id=navBrandNews><a href="/brand/latest" title="Brand">Brand</a>
														 <div class="navTertiaryPanelContainer"></div>
													 </li>
													 <li id=navExperiences><a href="/experiences" title="Experiences">Experiences</a>
														 <div class="navTertiaryPanelContainer"></div>
													 </li>
													 <li id=navMediaNews><a href="/media/latest" title="Media">Media</a>
														 <div class="navTertiaryPanelContainer"></div>
													 </li>
													 <li id=navSectorNews><a href="/latest" title="Sector">Sector</a>
														 <div class="navTertiaryPanelContainer"></div>
													 </li>
													 <li id=navTechnologyNews><a href="/brand/tech" title="Technology">Technology</a>
														 <div class="navTertiaryPanelContainer"></div>
													 </li>
											 <li>
												 <a href="/latest">All Latest</a>
											 </li>
										 </ul>
										 
									 </div>
									 
								 </div>
						 </li>
						 <li id="" class="navDroppable ">
							
									 <a href="/top_brand_agency" title="Top Brands &amp; Agencies">Top Brands &amp; Agencies</a>
							 
							 
								 <div class="navSubPanelContainer">
									 <div class="navSubPanel">
										 <ul class="navSub">
											 <li><h4>Top Brands &amp; Agencies</h4></li>
													 <li id=navBrandsAZ><a href="/brand/a-z" title="Brands A-Z">Brands A-Z</a>
														 <div class="navTertiaryPanelContainer"></div>
													 </li>
													 <li id=navAgencyAZ><a href="/agency/agency-a-z" title="Agency A-Z">Agency A-Z</a>
														 <div class="navTertiaryPanelContainer"></div>
													 </li>
													 <li id=navSchoolReports><a href="/schoolreports2016" title="School Reports">School Reports</a>
														 <div class="navTertiaryPanelContainer"></div>
													 </li>
													 <li id=navAccountReviews><a href="/agency/account-reviews" title="Account reviews">Account reviews</a>
														 <div class="navTertiaryPanelContainer"></div>
													 </li>
											 <li>
												 <a href="/top_brand_agency">All Top Brands &amp; Agencies</a>
											 </li>
										 </ul>
										 
									 </div>
									 
								 </div>
						 </li>
						 <li id="" class="navDroppable ">
							
									 <a href="/experiences" title="Experiences">Experiences</a>
							 
							 
								 <div class="navSubPanelContainer">
									 <div class="navSubPanel">
										 <ul class="navSub">
											 <li><h4>Experiences</h4></li>
													 <li id=navExperiencesMain><a href="/experiences" title="Experiences">Experiences</a>
														 <div class="navTertiaryPanelContainer"></div>
													 </li>
											 <li>
												 <a href="/experiences">All Experiences</a>
											 </li>
										 </ul>
										 
									 </div>
									 
								 </div>
						 </li>
						 <li id="" class="navDroppable ">
							
									 <a href="/analysis/thought-leaders" title="Opinion">Opinion</a>
							 
							 
								 <div class="navSubPanelContainer">
									 <div class="navSubPanel">
										 <ul class="navSub">
											 <li><h4>Opinion</h4></li>
													 <li id=navTopContributors><a href="/analysis/thought-leaders" title="Top Contributors">Top Contributors</a>
														 <div class="navTertiaryPanelContainer"></div>
													 </li>
													 <li id=navCampaignWriters><a href="/opinion/campaign-writers" title="Campaign Writers">Campaign Writers</a>
														 <div class="navTertiaryPanelContainer"></div>
													 </li>
											 <li>
												 <a href="/analysis/thought-leaders">All Opinion</a>
											 </li>
										 </ul>
										 
									 </div>
									 
								 </div>
						 </li>
						 <li id="" class="navDroppable ">
							
									 <a href="/the-work" title="Creative Work">Creative Work</a>
							 
							 
								 <div class="navSubPanelContainer">
									 <div class="navSubPanel">
										 <ul class="navSub">
											 <li><h4>Creative Work</h4></li>
													 <li id=navByMedia><a href="/the-work/media" title="By Media">By Media</a>
														 <div class="navTertiaryPanelContainer"></div>
													 </li>
													 <li id=navBySector><a href="/sectors" title="By Sector">By Sector</a>
														 <div class="navTertiaryPanelContainer"></div>
													 </li>
													 <li id=navCreativeReviews><a href="/private-view" title="Creative Reviews">Creative Reviews</a>
														 <div class="navTertiaryPanelContainer"></div>
													 </li>
											 <li>
												 <a href="/the-work">All Creative Work</a>
											 </li>
										 </ul>
										 
									 </div>
									 
								 </div>
						 </li>
						 <li id="" class="navDroppable ">
							
									 <a href="/intelligence" title="Intelligence">Intelligence</a>
							 
							 
								 <div class="navSubPanelContainer">
									 <div class="navSubPanel">
										 <ul class="navSub">
											 <li><h4>Intelligence</h4></li>
													 <li id=navVideo><a href="/video" title="Video">Video</a>
														 <div class="navTertiaryPanelContainer"></div>
													 </li>
													 <li id=navPodcasts><a href="/resources/podcasts" title="Podcasts">Podcasts</a>
														 <div class="navTertiaryPanelContainer"></div>
													 </li>
													 <li id=navPartnerContent><a href="/resources/partnercontent" title="Partner Content">Partner Content</a>
														 <div class="navTertiaryPanelContainer"></div>
													 </li>
													 <li id=navExpertReports><a href="/expert-reports" title="Expert Reports">Expert Reports</a>
														 <div class="navTertiaryPanelContainer"></div>
													 </li>
													 <li id=navWebinars><a href="/insight/webinars" title="Webinars">Webinars</a>
														 <div class="navTertiaryPanelContainer"></div>
													 </li>
											 <li>
												 <a href="/intelligence">All Intelligence</a>
											 </li>
										 </ul>
										 
									 </div>
									 
								 </div>
						 </li>
						 <li id="" class="navDroppable ">
							
									 <a href="/resources/case-studies" title="Case Studies">Case Studies</a>
							 
							 
								 <div class="navSubPanelContainer">
									 <div class="navSubPanel">
										 <ul class="navSub">
											 <li><h4>Case Studies</h4></li>
													 <li id=navCaseStudiesSector><a href="/resources/case-studies/sector" title="Sector">Sector</a>
														 <div class="navTertiaryPanelContainer"></div>
													 </li>
											 <li>
												 <a href="/resources/case-studies">All Case Studies</a>
											 </li>
										 </ul>
										 
									 </div>
									 
								 </div>
						 </li>
						 <li id="" class="navDroppable ">
							
									 <a href="/jobs" title="Jobs">Jobs</a>
							 
							 
								 <div class="navSubPanelContainer">
									 <div class="navSubPanel">
										 <ul class="navSub">
											 <li><h4>Jobs</h4></li>
													 <li id=navFindJob><a href="/jobs/all/" title="Find a job">Find a job</a>
														 <div class="navTertiaryPanelContainer"></div>
													 </li>
													 <li id=navRecruiters><a href="https://campaign.haymarketrecruitment.com/" title="Recruiters">Recruiters</a>
														 <div class="navTertiaryPanelContainer"></div>
													 </li>
													 <li id=navCareerAdvice><a href="/careers" title="Career advice">Career advice</a>
														 <div class="navTertiaryPanelContainer"></div>
													 </li>
											 <li>
												 <a href="/jobs">All Jobs</a>
											 </li>
										 </ul>
										 
									 </div>
									 
								 </div>
						 </li>
						 <li id="" class="navDroppable ">
							
									 <a href="/people" title="People">People</a>
							 
							 
								 <div class="navSubPanelContainer">
									 <div class="navSubPanel">
										 <ul class="navSub">
											 <li><h4>People</h4></li>
													 <li id=navPeopleMoves><a href="/latest/people-moves" title="People moves">People moves</a>
														 <div class="navTertiaryPanelContainer"></div>
													 </li>
													 <li id=navInterviews><a href="/analysis/interviews" title="Interviews">Interviews</a>
														 <div class="navTertiaryPanelContainer"></div>
													 </li>
													 <li id=navTopPeople><a href="/analysis/thought-leaders" title="Top people">Top people</a>
														 <div class="navTertiaryPanelContainer"></div>
													 </li>
											 <li>
												 <a href="/people">All People</a>
											 </li>
										 </ul>
										 
									 </div>
									 
								 </div>
						 </li>
						 <li id="" class="navDroppable last">
							
									 <a href="/events" title="Our Events">Our Events</a>
							 
							 
								 <div class="navSubPanelContainer">
									 <div class="navSubPanel">
										 <ul class="navSub">
											 <li><h4>Our Events</h4></li>
													 <li id=navAwards><a href="/events/awards/" title="Awards">Awards</a>
														 <div class="navTertiaryPanelContainer"></div>
													 </li>
													 <li id=navEvents><a href="/events" title="Events">Events</a>
														 <div class="navTertiaryPanelContainer"></div>
													 </li>
											 <li>
												 <a href="/events">All Our Events</a>
											 </li>
										 </ul>
										 
									 </div>
									 
								 </div>
						 </li>
					<li class="mob navDroppable"><span class="navNolink">Follow Us</span>
						<div class="navSubPanelContainer">
							<ul>
								<li><h4>Follow us</h4></li>
								<li>
									<a href="https://www.facebook.com/pages/Campaign-Magazine/147368835334139">
										Facebook
									</a>
								</li>
								<li>
									<a href="https://twitter.com/campaignmag">
										Twitter
									</a>
								</li>
								<li>
									<a href="https://www.linkedin.com/groups/Campaign-Magazine-4396363">
										LinkedIn
									</a>
								</li>
							</ul>
						</div>
					</li>
						<li class="mob navDroppable"><span class="navNolink">Account</span>
							<div class="navSubPanelContainer">
								<ul>
									<li><h4>Account</h4></li>
									<li id="mobNavSignInOut"></li>
									<li id="mobNavRegister"></li>
									<li id="mobNavBulletins"></li>
									
								</ul>
							</div>
						</li>
    <li          class="cms ">

            <a href="/advertise" title="Advertise">Advertise</a>
	</li>
    <li          class="cms ">

            <a href="/membership" title="Become a member">Become a member</a>
	</li>
				 </ul>
				
			

			 </nav>
			 <div id="megaNavOverlay"></div>

 

                    </header>

            

            <hr class="a11y" />
            
            




		<nav class="clearfix inner" id="trendingNav">
			<ul>
				<li class="trendingNavTitle">Trending:</li>
				    <li          class="cms ">

            <a href="http://www.campaignlive.co.uk/article/future-connected-cars-2017-beyond/1442835" title="CONNECTED CARS">CONNECTED CARS</a>
	</li>
    <li          class="cms ">

            <a href="/brand/a-z" title="BRANDS A-Z">BRANDS A-Z</a>
	</li>
    <li          class="cms ">

            <a href="/schoolreports" title="SCHOOL REPORTS">SCHOOL REPORTS</a>
	</li>
    <li          class="cms ">

            <a href="http://www.campaignlive.co.uk/article/need-know-sports-marketing-2017-beyond/1424873" title="SPORTS MARKETING">SPORTS MARKETING</a>
	</li>

			</ul>
		</nav>
	    



            <section id="main" role="main">
                


           

				<div class="gridMain">
			    <div class="group1">
			    <div class="zoneGrid2">
		            <div class="grid1">
		                <div class="zone">
		                    <!-- zone 2 -->




	<article id="articleDetail" class="typeNews">
		<div id="articleFull">
			<div id="articleMain">
				<div class="articleHeading">
								<span class="articleTags">
            
									<a href="/keyword/Video" title="More Video articles">Video</a>
								</span>



				<header>
					    <div class="byline author">
		
								<div class="articleAuthor"> <a href="/author/4940/James-Page" title="James Page" >James Page</a></div>

		
		<span>Added 5 hours ago</span>
        
    </div>

										<div class="timeWidget byline author">
						<div class="countTimeTitle">How long?</div>
							<span>1 minute</span>
					</div>

					<h1>Watch: J&#228;germeister and Modestep prepare for gig in the sky</h1>
					
				</header>


		<p class="summary">Jägermeister and Modestep are preparing to perform a gig whilst suspended between mountains in New Zealand as part of its 'Ice cold gig' series.</p>
		
		
	</div>
	<div class="clearfix"></div>
		<div id="articleShareUk">
			<div class="totalShare"></div>
			<div class="sharingTools"></div>
		</div>

	<div id="articleWrap">
		<div id="articleBody">
			<div id="hero">
				
		<div id="player_fukobiK5HiM"></div>
		<script>
			var pauseCount = 0;
			var tag = document.createElement('script');
			tag.src = "http://www.youtube.com/player_api";
			var firstScriptTag = document.getElementsByTagName('script')[0];
			firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);

			var player;

			function onYouTubePlayerAPIReady() {
				player = new YT.Player('player_fukobiK5HiM', {
					height: '169',
					width: '300',
					videoId: 'fukobiK5HiM',
					events: {
						'onReady': onPlayerReady,
						'onStateChange': onPlayerStateChange
					}
				});
			}

			function onPlayerReady(event) {
				_gaq.push(['_trackEvent', 'Video.Youtube', 'Load', 'fukobiK5HiM']);
			}

			function onPlayerStateChange(event) {
				if (event.data == YT.PlayerState.PLAYING) {
					pauseCount = 0;
					_gaq.push(['_trackEvent', 'Video.Youtube', 'Play', 'fukobiK5HiM']);
				}
				if (event.data == YT.PlayerState.PAUSED) {
					pauseCount++;
					if (pauseCount <= 1) {
						_gaq.push(['_trackEvent', 'Video.Youtube', 'Pause', 'fukobiK5HiM']);
					}
				}
				if (event.data == YT.PlayerState.ENDED) {
					_gaq.push(['_trackEvent', 'Video.Youtube', 'Finish', 'fukobiK5HiM']);
				}
			}
		</script>
			</div>
<p>The alcohol brand is partnering with production company Secret Compass to deliver what it describes as the most extreme gig that J&auml;germeister has staged so far.</p>
<p>Modestep will be suspended thousands of feet in the air on a skynet amongst New Zealand's peaks. The date for the gig is yet to be announced.</p>
<p>Tom McShane, operations director of Secret Compass, said that the team will be using new technology such as 360 cameras to capture the experience and to highlight how extreme and event it will be.</p>
<p>This will be the seventh event in the "Ice cold gig" series. Previous executions have included a band playing on an iceberg in Greenland.</p>
<p>Tom Carson,&nbsp;J&auml;germeister's music manager, explained that the brand has a long history with music, and that that this project is a natural progression of the brand "supporting bands".</p>					<div id="topicHeaderJs" class="tags">
						<header>Topics</header>
						

          <div>
	          <ul id="theWorkTags" class="clearfix">
				<a href="/tag/discipline/marketing/5880">Marketing</a>
	          </ul>
          </div>








					</div>

				<div id="articleShareBody">
					<div class="totalShare"></div>
					<div class="sharingTools"></div>
				</div>
			</div>
		
		</div>
	</div>


	
	<div id="articleRelated">

			<aside class="colLayout fourColLayout articleModule genericModule newsListingWithImages">
					<header>
						<h2>Related Articles</h2>
					</header>
						<div class="moduleContent clearfix">
			<div class="newsListingWrapper">
			
					<div class="storyContent">
							<div class="mediaWrapper">
								<figure class="media">
				<a href="/article/jagermeister-attempt-worlds-coldest-gig-siberia/1156361" title="Jagermeister to attempt &#39;world&#39;s coldest gig&#39; in Siberia">
					<img src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/181/cached.offlinehbpl.hbpl.co.uk/news/OMC/924DFE70-08C9-8EB9-F756697A2764955B.JPG" alt="Jagermeister: Charlie Simpson to play in coldest ever gig" srcset="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/181/cached.offlinehbpl.hbpl.co.uk/news/OMC/924DFE70-08C9-8EB9-F756697A2764955B.JPG 181w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/280/cached.offlinehbpl.hbpl.co.uk/news/OMC/924DFE70-08C9-8EB9-F756697A2764955B.JPG 280w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/362/cached.offlinehbpl.hbpl.co.uk/news/OMC/924DFE70-08C9-8EB9-F756697A2764955B.JPG 362w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/434/cached.offlinehbpl.hbpl.co.uk/news/OMC/924DFE70-08C9-8EB9-F756697A2764955B.JPG 434w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/560/cached.offlinehbpl.hbpl.co.uk/news/OMC/924DFE70-08C9-8EB9-F756697A2764955B.JPG 560w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/890/cached.offlinehbpl.hbpl.co.uk/news/OMC/924DFE70-08C9-8EB9-F756697A2764955B.JPG 890w" sizes="(min-width: 1024px) 181px, (min-width: 960px) 143px, (min-width: 768px) 204px, (min-width: 600px) 349px, (min-width: 480px) 268px, (min-width: 320px) 210px, (min-width: 0px) 280px, 276px" />
				</a>
									
								</figure>
							</div>
						<div class="contentWrapper">
							<h3>	<a href="/article/jagermeister-attempt-worlds-coldest-gig-siberia/1156361" data-url="http://www.campaignlive.co.uk/article/jagermeister-attempt-worlds-coldest-gig-siberia/1156361" data-id="1156361" title="Jagermeister to attempt &#39;world&#39;s coldest gig&#39; in Siberia">Jagermeister to attempt &#39;world&#39;s coldest gig&#39; in Siberia</a>
</h3>
						</div>
					</div>
					<div class="storyContent">
							<div class="mediaWrapper">
								<figure class="media">
				<a href="/article/jagermeister/1132898" title="Jagermeister">
					<img src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/181/cached.offlinehbpl.hbpl.co.uk/news/OMC/74FD26C3-08CE-35E5-6D2833C272B1300A.jpg" alt="Jagermeister" srcset="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/181/cached.offlinehbpl.hbpl.co.uk/news/OMC/74FD26C3-08CE-35E5-6D2833C272B1300A.jpg 181w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/280/cached.offlinehbpl.hbpl.co.uk/news/OMC/74FD26C3-08CE-35E5-6D2833C272B1300A.jpg 280w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/362/cached.offlinehbpl.hbpl.co.uk/news/OMC/74FD26C3-08CE-35E5-6D2833C272B1300A.jpg 362w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/434/cached.offlinehbpl.hbpl.co.uk/news/OMC/74FD26C3-08CE-35E5-6D2833C272B1300A.jpg 434w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/560/cached.offlinehbpl.hbpl.co.uk/news/OMC/74FD26C3-08CE-35E5-6D2833C272B1300A.jpg 560w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/890/cached.offlinehbpl.hbpl.co.uk/news/OMC/74FD26C3-08CE-35E5-6D2833C272B1300A.jpg 890w" sizes="(min-width: 1024px) 181px, (min-width: 960px) 143px, (min-width: 768px) 204px, (min-width: 600px) 349px, (min-width: 480px) 268px, (min-width: 320px) 210px, (min-width: 0px) 280px, 276px" />
				</a>
									
								</figure>
							</div>
						<div class="contentWrapper">
							<h3>	<a href="/article/jagermeister/1132898" data-url="http://www.campaignlive.co.uk/article/jagermeister/1132898" data-id="1132898" title="Jagermeister">Jagermeister</a>
</h3>
						</div>
					</div>
					<div class="storyContent">
							<div class="mediaWrapper">
								<figure class="media">
				<a href="/article/agencies-line-jagermeister-brief/1128891" title="Agencies line up for Jagermeister brief">
					<img src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/181/cached.offlinehbpl.hbpl.co.uk/news/OMC/EE3BF3AD-DD40-19ED-AAD35DD1FE609741.jpg" alt="Jagermeister: seeking ad agency" srcset="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/181/cached.offlinehbpl.hbpl.co.uk/news/OMC/EE3BF3AD-DD40-19ED-AAD35DD1FE609741.jpg 181w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/280/cached.offlinehbpl.hbpl.co.uk/news/OMC/EE3BF3AD-DD40-19ED-AAD35DD1FE609741.jpg 280w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/362/cached.offlinehbpl.hbpl.co.uk/news/OMC/EE3BF3AD-DD40-19ED-AAD35DD1FE609741.jpg 362w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/434/cached.offlinehbpl.hbpl.co.uk/news/OMC/EE3BF3AD-DD40-19ED-AAD35DD1FE609741.jpg 434w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/560/cached.offlinehbpl.hbpl.co.uk/news/OMC/EE3BF3AD-DD40-19ED-AAD35DD1FE609741.jpg 560w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/890/cached.offlinehbpl.hbpl.co.uk/news/OMC/EE3BF3AD-DD40-19ED-AAD35DD1FE609741.jpg 890w" sizes="(min-width: 1024px) 181px, (min-width: 960px) 143px, (min-width: 768px) 204px, (min-width: 600px) 349px, (min-width: 480px) 268px, (min-width: 320px) 210px, (min-width: 0px) 280px, 276px" />
				</a>
									
								</figure>
							</div>
						<div class="contentWrapper">
							<h3>	<a href="/article/agencies-line-jagermeister-brief/1128891" data-url="http://www.campaignlive.co.uk/article/agencies-line-jagermeister-brief/1128891" data-id="1128891" title="Agencies line up for Jagermeister brief">Agencies line up for Jagermeister brief</a>
</h3>
						</div>
					</div>
					<div class="storyContent">
							<div class="mediaWrapper">
								<figure class="media">
				<a href="/article/jagermeister-appoints-syzygy-hi-res-digital-branding/817278" title="Jagermeister appoints Syzygy and Hi-Res! for digital branding">
					<img src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/181/cached.offlinehbpl.hbpl.co.uk/news/OMC/Jagermeister.jpg" alt="Jagermeister: appoints Syzygy and Hi-Res!" srcset="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/181/cached.offlinehbpl.hbpl.co.uk/news/OMC/Jagermeister.jpg 181w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/280/cached.offlinehbpl.hbpl.co.uk/news/OMC/Jagermeister.jpg 280w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/362/cached.offlinehbpl.hbpl.co.uk/news/OMC/Jagermeister.jpg 362w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/434/cached.offlinehbpl.hbpl.co.uk/news/OMC/Jagermeister.jpg 434w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/560/cached.offlinehbpl.hbpl.co.uk/news/OMC/Jagermeister.jpg 560w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/890/cached.offlinehbpl.hbpl.co.uk/news/OMC/Jagermeister.jpg 890w" sizes="(min-width: 1024px) 181px, (min-width: 960px) 143px, (min-width: 768px) 204px, (min-width: 600px) 349px, (min-width: 480px) 268px, (min-width: 320px) 210px, (min-width: 0px) 280px, 276px" />
				</a>
									
								</figure>
							</div>
						<div class="contentWrapper">
							<h3>	<a href="/article/jagermeister-appoints-syzygy-hi-res-digital-branding/817278" data-url="http://www.campaignlive.co.uk/article/jagermeister-appoints-syzygy-hi-res-digital-branding/817278" data-id="817278" title="Jagermeister appoints Syzygy and Hi-Res! for digital branding">Jagermeister appoints Syzygy and Hi-Res! for digital branding</a>
</h3>
						</div>
					</div>
			</div>
		</div>

			</aside>

	<div>	
				<div class="OUTBRAIN" data-src="http://www.campaignlive.co.uk/article/watch-jagermeister-modestep-prepare-gig-sky/1443793" data-widget-id="AR_1" data-ob-template="Campaignlive.com" ></div>
	</div>
</div>

	
			<div id="livefyreComments"></div>

	

</div>
</article>
	<div class="modalWrap">
		<div class="modal">
			<img src="http://static.campaignlive.co.uk/img/logoSmallUK.gif" alt="Campaign Logo" class="modalLogo"/>
			<button class="modalClose" title="Close this modal">Close</button>
			<section class="modalContent">
				
				<p class="h1">A new Campaign for a new breed</p>
				<p class="h2">New ideas, new perspectives, new focus</p> 
				<p>Register for tailored email bulletins today and let us deliver the insight that you need</p>
					<a href="http://www.campaignlive.co.uk/register#/?returnurl=http://www.campaignlive.co.uk/article/watch-jagermeister-modestep-prepare-gig-sky/1443793" class="modalBtnRegister">Register Now</a>
			</section>
			<section class="modalForm">
				<form action="/login" method="post">
					<input id="ReturnUrl" name="ReturnUrl" type="hidden" value="http://www.campaignlive.co.uk/article/watch-jagermeister-modestep-prepare-gig-sky/1443793">
					<legend>Already Registered?</legend>
					<div class="modalFormMain">
						<div class="formRow">
							<label for="Email">Email address</label>
							<input data-val="true" name="Email" type="email" id="loginEmail" oninvalid="this.setCustomValidity('Please enter a valid email address')" oninput="setCustomValidity('')" required>
						</div>
						<div class="formRow">
							<label for="Password">Password</label>
							<input name="Password" type="password" oninvalid="this.setCustomValidity('Please enter your password')" oninput="setCustomValidity('')" required>
						</div>
						<p class="checkbox">
							<input checked="checked"  id="RememberMe" name="RememberMe" type="checkbox" value="true">
							<input name="RememberMe" type="hidden" value="false">
							<label for="RememberMe">Stay signed in for 30 days</label>
						</p>
					</div>
					<input type="submit" class="button moreLink" value="Sign in" id="btnSignIn">
					<p class="forgottenSignIn"><a href="http://users.brandrepublic.com/password">Forgotten password?</a></p>
				</form>
			</section>
		</div>
	</div>
	<div class="modalOverlay"></div>





<img src="http://api.hbpl.co.uk/Article/ViewCount/1443793" width="1" height="1"/>
                                

		                </div>
		            </div>
			    </div >
			    </div>
			    <div class="group2 grid1">
				    <div class="zone">
					    <!-- zone 5 -->
					    	<div class="textHtmlModule">
<div id="countdownTrial" class="currentFreeTrialPromo hide">
  <p>
	You have
  </p>
  <p class="daysReminder">
	[DAYS_LEFT] Days left
  </p>
  <p>
	of your free trial
  </p>
  <a href="/subscribe" class="moreLink">
	Subscribe now
  </a>
</div>

	</div>
	<div class="textHtmlModule">
<div class="promo promoTitleText">
  <h3>
	<a href="http://www.campaignlive.co.uk/membership">
	  Become a member of Campaign from just £46 a quarter 
	</a>
	<span style="font-size: 1.2rem; line-height: 1.16;">
	  <br />
	</span>
  </h3>
  <p>
	Get the very latest news and insight from 
	<em>
	  Campaign 
	</em>
	with unrestricted access to 
	<a href="campaignlive.co.uk">
	  campaignlive.co.uk 
	</a>
	,plus get exclusive discounts to 
	<em>
	  Campaign 
	</em>
	events 
	<em>
	</em>
  </p>
  <a href="http://www.campaignlive.co.uk/membership" class="moreLink">
	Become a member 
  </a>
</div>
	</div>
	<div class="textHtmlModule">
<div class="promo promoTitleText">
<h3><a href="http://www.campaignlive.co.uk/jobs/newalert/"> Looking for a new job? </a></h3>
<p>Get the latest creative jobs in advertising, media, marketing and digital delivered directly to your inbox each day.</p>
<a href="http://www.campaignlive.co.uk/jobs/newalert/" class="moreLink"> Create an Alert Now </a></div>	</div>
				<section class="jobsModuleBridge box jobsModuleLogo genericModule">
		<header>
					<a href="http://www.campaignlive.co.uk/jobs" rel="nofollow"><h2 class="h">Campaign <span>Jobs</span></h2></a>      
	    </header>
			<div class="moduleContent" data-autoplay data-transition="slide" data-prev="&#xf104;" data-next="&#xf105;">
					<ul class="clearfix panel">
	<li>
		<a href="http://www.campaignlive.co.uk/jobs/job/15618124/client-director/?TrackID=11" title="Client Director" rel="nofollow">
			<div class="jobsWrapper">
				<span class="h3">Client Director</span>
				<span class="jobSalary">£80,000</span>
				<span class="jobLocation small">Dot-Gap, London (Central),</span>		
			</div>				
		</a>
</li>
	<li>
		<a href="http://www.campaignlive.co.uk/jobs/job/15618075/digital-designer/?TrackID=11" title="Digital Designer" rel="nofollow">
			<div class="jobsWrapper">
				<span class="h3">Digital Designer</span>
				<span class="jobSalary">Up to £40k</span>
				<span class="jobLocation small">April-Six, London (Central), London (Greater)</span>		
			</div>				
		</a>
</li>
	<li>
		<a href="http://www.campaignlive.co.uk/jobs/job/15617980/marketing-director-new-business-/?TrackID=11" title="Marketing Director / New Business" rel="nofollow">
			<div class="jobsWrapper">
				<span class="h3">Marketing Director / New Business</span>
				<span class="jobSalary">£80K to £95K</span>
				<span class="jobLocation small">Direct Recruitment, London (Central), London (Greater)</span>		
			</div>				
		</a>
</li>
					</ul>
					<ul class="clearfix panel">
	<li>
		<a href="http://www.campaignlive.co.uk/jobs/job/15617897/creative-director-b2b-creative-comms-agency/?TrackID=11" title="Creative Director - B2B creative comms agency" rel="nofollow">
			<div class="jobsWrapper">
				<span class="h3">Creative Director - B2B creative comms agency</span>
				<span class="jobSalary">£70-100k depending on experience</span>
				<span class="jobLocation small">The Jefferson Group, Berkshire / Hampshire borders - short journey outside of Paddington</span>		
			</div>				
		</a>
</li>
	<li>
		<a href="http://www.campaignlive.co.uk/jobs/job/15617502/head-of-communications-/?TrackID=11" title="Head of Communications" rel="nofollow">
			<div class="jobsWrapper">
				<span class="h3">Head of Communications</span>
				<span class="jobSalary">£65000 per annum + benefits</span>
				<span class="jobLocation small">Brand Recruitment, Royston, Hertfordshire / Newmarket, Suffolk / Cambridgeshire, Cambridge</span>		
			</div>				
		</a>
</li>
	<li>
		<a href="http://www.campaignlive.co.uk/jobs/job/15618928/copywriter/?TrackID=11" title="Copywriter" rel="nofollow">
			<div class="jobsWrapper">
				<span class="h3">Copywriter</span>
				<span class="jobSalary">£3000-£6000 per month</span>
				<span class="jobLocation small">Emotech, London (Central), London (Greater)</span>		
			</div>				
		</a>
</li>
					</ul>
			</div>
							<footer>
								<a href="http://www.campaignlive.co.uk/jobs" rel="nofollow">See more Jobs</a>
							</footer>
		</section>
		<div class="tabs">
			<div class="mostReadCommented genericModule">
				<div class="mostReadWrapper">
						<div class="moduleTabs">
							<div class="readTab"><a href="#" class="active">MOST READ</a></div>
							<div class="shareTab"><a href="#">TRENDING</a></div>
						</div>

						<section class="mostReadModule mostRead articleModule withMedia genericModule clearfix">

                    
                        
							<div class="mostReadFirstCol clearfix">        
									<div class="mostReadLeft">
												<div class="storyContent clearfix">
		
				<div class="mediaWrapper">
					<figure class="media">
						
				<a href="/article/moneysupermarketcom-pays-homage-dirty-dancing-latest-spot-mother/1443428" title="Moneysupermarket.com pays homage to Dirty Dancing in latest spot from Mother">
					<img src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/384/cached.offlinehbpl.hbpl.co.uk/news/OMC/money-20170901124634518.jpg" alt="Moneysupermarket: Dirty Dancing tribute" srcset="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/1/cached.offlinehbpl.hbpl.co.uk/news/OMC/money-20170901124634518.jpg 1w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/145/cached.offlinehbpl.hbpl.co.uk/news/OMC/money-20170901124634518.jpg 145w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/184/cached.offlinehbpl.hbpl.co.uk/news/OMC/money-20170901124634518.jpg 184w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/206/cached.offlinehbpl.hbpl.co.uk/news/OMC/money-20170901124634518.jpg 206w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/290/cached.offlinehbpl.hbpl.co.uk/news/OMC/money-20170901124634518.jpg 290w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/384/cached.offlinehbpl.hbpl.co.uk/news/OMC/money-20170901124634518.jpg 384w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/412/cached.offlinehbpl.hbpl.co.uk/news/OMC/money-20170901124634518.jpg 412w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/768/cached.offlinehbpl.hbpl.co.uk/news/OMC/money-20170901124634518.jpg 768w" sizes="(min-width: 1200px) 384px, (min-width: 960px) 184px, (min-width: 768px) 145px, (min-width: 480px) 206px, (min-width: 320px) 1px, (min-width: 0px) 1px, 384px" />
				</a>

					</figure>
					
				</div>
			<div class="contentWrapper">
					<span class="socialShare">Share</span>
					<span class="author byline">
					
                                        <em>September 01, 2017</em>
										<a href="/author/4831/Jeremy-Lee" title="Jeremy Lee" >Jeremy Lee</a>
					</span>

				<h3><span>1</span>	<a href="/article/moneysupermarketcom-pays-homage-dirty-dancing-latest-spot-mother/1443428" data-url="http://www.campaignlive.co.uk/article/moneysupermarketcom-pays-homage-dirty-dancing-latest-spot-mother/1443428" data-id="1443428" title="Moneysupermarket.com pays homage to Dirty Dancing in latest spot from Mother">Moneysupermarket.com pays homage to Dirty Dancing in latest spot from Mother</a>
</h3>
				    <p class="FirstArticleSummary">Mother has been digging through the 80s film back catalogues again for its latest spot for Moneysupermarket.com.</p>
			</div>
		
		</div>

									</div>
							
									<div class="mostReadmiddle">
			               
  <div class="colRow">
		<div class="storyContent clearfix">
		
				<div class="mediaWrapper">
					<figure class="media">
						
				<a href="/article/wpp-unveils-wavemaker-name-merged-mec-maxus-agency/1443769" title="WPP unveils Wavemaker as name of merged MEC-Maxus agency">
					<img src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/384/cached.offlinehbpl.hbpl.co.uk/news/OMC/wm-20170906081818292.jpg" alt="WPP unveils Wavemaker as name of merged MEC-Maxus agency" srcset="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/1/cached.offlinehbpl.hbpl.co.uk/news/OMC/wm-20170906081818292.jpg 1w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/145/cached.offlinehbpl.hbpl.co.uk/news/OMC/wm-20170906081818292.jpg 145w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/184/cached.offlinehbpl.hbpl.co.uk/news/OMC/wm-20170906081818292.jpg 184w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/206/cached.offlinehbpl.hbpl.co.uk/news/OMC/wm-20170906081818292.jpg 206w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/290/cached.offlinehbpl.hbpl.co.uk/news/OMC/wm-20170906081818292.jpg 290w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/384/cached.offlinehbpl.hbpl.co.uk/news/OMC/wm-20170906081818292.jpg 384w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/412/cached.offlinehbpl.hbpl.co.uk/news/OMC/wm-20170906081818292.jpg 412w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/768/cached.offlinehbpl.hbpl.co.uk/news/OMC/wm-20170906081818292.jpg 768w" sizes="(min-width: 1200px) 184px, (min-width: 960px) 184px, (min-width: 768px) 145px, (min-width: 480px) 206px, (min-width: 320px) 1px, (min-width: 0px) 1px, 384px" />
				</a>

					</figure>
					
				</div>
			<div class="contentWrapper">

				<h3><span>2</span>	<a href="/article/wpp-unveils-wavemaker-name-merged-mec-maxus-agency/1443769" data-url="http://www.campaignlive.co.uk/article/wpp-unveils-wavemaker-name-merged-mec-maxus-agency/1443769" data-id="1443769" title="WPP unveils Wavemaker as name of merged MEC-Maxus agency">WPP unveils Wavemaker as name of merged MEC-Maxus agency</a>
</h3>
			</div>
		
		</div>
		<div class="storyContent clearfix">
		
				<div class="mediaWrapper">
					<figure class="media">
						
				<a href="/article/trivago-ad-really-nadir-ad-industrys-output/1443418" title="Is the Trivago ad really the nadir of the ad industry&#39;s output?">
					<img src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/384/cached.offlinehbpl.hbpl.co.uk/news/OMC/trivagothumbnail-20170901091540117.jpg" alt="Is the Trivago ad really the nadir of the ad industry&#39;s output?" srcset="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/1/cached.offlinehbpl.hbpl.co.uk/news/OMC/trivagothumbnail-20170901091540117.jpg 1w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/145/cached.offlinehbpl.hbpl.co.uk/news/OMC/trivagothumbnail-20170901091540117.jpg 145w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/184/cached.offlinehbpl.hbpl.co.uk/news/OMC/trivagothumbnail-20170901091540117.jpg 184w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/206/cached.offlinehbpl.hbpl.co.uk/news/OMC/trivagothumbnail-20170901091540117.jpg 206w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/290/cached.offlinehbpl.hbpl.co.uk/news/OMC/trivagothumbnail-20170901091540117.jpg 290w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/384/cached.offlinehbpl.hbpl.co.uk/news/OMC/trivagothumbnail-20170901091540117.jpg 384w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/412/cached.offlinehbpl.hbpl.co.uk/news/OMC/trivagothumbnail-20170901091540117.jpg 412w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/768/cached.offlinehbpl.hbpl.co.uk/news/OMC/trivagothumbnail-20170901091540117.jpg 768w" sizes="(min-width: 1200px) 184px, (min-width: 960px) 184px, (min-width: 768px) 145px, (min-width: 480px) 206px, (min-width: 320px) 1px, (min-width: 0px) 1px, 384px" />
				</a>

					</figure>
					
				</div>
			<div class="contentWrapper">

				<h3><span>3</span>	<a href="/article/trivago-ad-really-nadir-ad-industrys-output/1443418" data-url="http://www.campaignlive.co.uk/article/trivago-ad-really-nadir-ad-industrys-output/1443418" data-id="1443418" title="Is the Trivago ad really the nadir of the ad industry&#39;s output?">Is the Trivago ad really the nadir of the ad industry&#39;s output?</a>
</h3>
			</div>
		
		</div>
													</div><div class="colRow">
		<div class="storyContent clearfix">
		
				<div class="mediaWrapper">
					<figure class="media">
						
				<a href="/article/digital-mavericks-2017-alternative-portraits-success/1442591" title="Digital Mavericks 2017: Alternative portraits of success">
					<img src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/384/cached.offlinehbpl.hbpl.co.uk/news/OMC/820thumb-2017082310444061.jpg" alt="Digital Mavericks 2017: Alternative portraits of success" srcset="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/1/cached.offlinehbpl.hbpl.co.uk/news/OMC/820thumb-2017082310444061.jpg 1w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/145/cached.offlinehbpl.hbpl.co.uk/news/OMC/820thumb-2017082310444061.jpg 145w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/184/cached.offlinehbpl.hbpl.co.uk/news/OMC/820thumb-2017082310444061.jpg 184w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/206/cached.offlinehbpl.hbpl.co.uk/news/OMC/820thumb-2017082310444061.jpg 206w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/290/cached.offlinehbpl.hbpl.co.uk/news/OMC/820thumb-2017082310444061.jpg 290w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/384/cached.offlinehbpl.hbpl.co.uk/news/OMC/820thumb-2017082310444061.jpg 384w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/412/cached.offlinehbpl.hbpl.co.uk/news/OMC/820thumb-2017082310444061.jpg 412w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/768/cached.offlinehbpl.hbpl.co.uk/news/OMC/820thumb-2017082310444061.jpg 768w" sizes="(min-width: 1200px) 184px, (min-width: 960px) 184px, (min-width: 768px) 145px, (min-width: 480px) 206px, (min-width: 320px) 1px, (min-width: 0px) 1px, 384px" />
				</a>

					</figure>
					
				</div>
			<div class="contentWrapper">

				<h3><span>4</span>	<a href="/article/digital-mavericks-2017-alternative-portraits-success/1442591" data-url="http://www.campaignlive.co.uk/article/digital-mavericks-2017-alternative-portraits-success/1442591" data-id="1442591" title="Digital Mavericks 2017: Alternative portraits of success">Digital Mavericks 2017: Alternative portraits of success</a>
</h3>
			</div>
		
		</div>
		<div class="storyContent clearfix">
		
				<div class="mediaWrapper">
					<figure class="media">
						
				<a href="/article/barclays-poised-move-60m-media-account-omnicom-wpps-maxus/1443721" title="Barclays poised to move &#163;60m media account to Omnicom from WPP&#39;s Maxus">
					<img src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/384/cached.offlinehbpl.hbpl.co.uk/news/OMC/barc-20170905022730293.jpg" alt="Barclays poised to move &#163;60m media account to Omnicom from WPP&#39;s Maxus" srcset="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/1/cached.offlinehbpl.hbpl.co.uk/news/OMC/barc-20170905022730293.jpg 1w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/145/cached.offlinehbpl.hbpl.co.uk/news/OMC/barc-20170905022730293.jpg 145w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/184/cached.offlinehbpl.hbpl.co.uk/news/OMC/barc-20170905022730293.jpg 184w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/206/cached.offlinehbpl.hbpl.co.uk/news/OMC/barc-20170905022730293.jpg 206w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/290/cached.offlinehbpl.hbpl.co.uk/news/OMC/barc-20170905022730293.jpg 290w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/384/cached.offlinehbpl.hbpl.co.uk/news/OMC/barc-20170905022730293.jpg 384w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/412/cached.offlinehbpl.hbpl.co.uk/news/OMC/barc-20170905022730293.jpg 412w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/768/cached.offlinehbpl.hbpl.co.uk/news/OMC/barc-20170905022730293.jpg 768w" sizes="(min-width: 1200px) 184px, (min-width: 960px) 184px, (min-width: 768px) 145px, (min-width: 480px) 206px, (min-width: 320px) 1px, (min-width: 0px) 1px, 384px" />
				</a>

					</figure>
					
				</div>
			<div class="contentWrapper">

				<h3><span>5</span>	<a href="/article/barclays-poised-move-60m-media-account-omnicom-wpps-maxus/1443721" data-url="http://www.campaignlive.co.uk/article/barclays-poised-move-60m-media-account-omnicom-wpps-maxus/1443721" data-id="1443721" title="Barclays poised to move &#163;60m media account to Omnicom from WPP&#39;s Maxus">Barclays poised to move &#163;60m media account to Omnicom from WPP&#39;s Maxus</a>
</h3>
			</div>
		
		</div>
													</div>
									</div>
							</div>

							<div class="mostReadRight">
		                    
		<div class="storyContent clearfix">
		
			<div class="contentWrapper">

				<h3><span>6</span>	<a href="/article/loreal-drops-model-munroe-bergdorf-facebook-rant/1443431" data-url="http://www.campaignlive.co.uk/article/loreal-drops-model-munroe-bergdorf-facebook-rant/1443431" data-id="1443431" title="L&#39;Or&#233;al drops model Munroe Bergdorf after her Facebook rant">L&#39;Or&#233;al drops model Munroe Bergdorf after her Facebook rant</a>
</h3>
					<div class="shareAndSponsor">
                        <div class="socialShareCounter"><span class="socialShare">Share</span><span class="shareNum">0</span> shares</div>
					</div>
			</div>
		
		</div>
		<div class="storyContent clearfix">
		
			<div class="contentWrapper">

				<h3><span>7</span>	<a href="/article/spotify-deepens-programmatic-ambition-gierlinska-hire/1443254" data-url="http://www.campaignlive.co.uk/article/spotify-deepens-programmatic-ambition-gierlinska-hire/1443254" data-id="1443254" title="Spotify deepens programmatic ambition with Gierlinska hire">Spotify deepens programmatic ambition with Gierlinska hire</a>
</h3>
					<div class="shareAndSponsor">
                        <div class="socialShareCounter"><span class="socialShare">Share</span><span class="shareNum">0</span> shares</div>
					</div>
			</div>
		
		</div>
		<div class="storyContent clearfix">
		
			<div class="contentWrapper">

				<h3><span>8</span>	<a href="/article/vodafone-gets-help-young-creatives-launch-mobile-youth-brand/1443415" data-url="http://www.campaignlive.co.uk/article/vodafone-gets-help-young-creatives-launch-mobile-youth-brand/1443415" data-id="1443415" title="Vodafone gets help from young creatives to launch mobile youth brand">Vodafone gets help from young creatives to launch mobile youth brand</a>
</h3>
					<div class="shareAndSponsor">
                        <div class="socialShareCounter"><span class="socialShare">Share</span><span class="shareNum">0</span> shares</div>
					</div>
			</div>
		
		</div>
		<div class="storyContent clearfix">
		
			<div class="contentWrapper">

				<h3><span>9</span>	<a href="/disney-john-lewis-host-star-wars-themed-bar/brands/article/1443268" data-url="http://www.campaignlive.co.uk/article/disney-john-lewis-host-star-wars-themed-bar/1443268" data-id="1443268" title="Disney and John Lewis to host Star Wars-themed bar">Disney and John Lewis to host Star Wars-themed bar</a>
</h3>
					<div class="shareAndSponsor">
                        <div class="socialShareCounter"><span class="socialShare">Share</span><span class="shareNum">0</span> shares</div>
					</div>
			</div>
		
		</div>
		<div class="storyContent clearfix">
		
			<div class="contentWrapper">

				<h3><span>10</span>	<a href="/article/warning-lights-flashing-amber-uk-ad-market/1443555" data-url="http://www.campaignlive.co.uk/article/warning-lights-flashing-amber-uk-ad-market/1443555" data-id="1443555" title="Warning lights are flashing amber about UK ad market">Warning lights are flashing amber about UK ad market</a>
</h3>
					<div class="shareAndSponsor">
                        <div class="socialShareCounter"><span class="socialShare">Share</span><span class="shareNum">0</span> shares</div>
					</div>
			</div>
		
		</div>

								</div>

						</section>
				
						<section class="mostSharedModule mostRead articleModule withMedia genericModule clearfix">
							<div class="mostReadFirstCol clearfix">

									<div class="mostReadLeft">
												<div class="storyContent clearfix">
		
				<div class="mediaWrapper">
					<figure class="media sponsor">
						
				<a href="/article/job-description-digital-marketing-executive/1381153" title="Job description: Digital marketing executive">
					<img src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/384/cached.offlinehbpl.hbpl.co.uk/news/OMC/QBMFQAYA0W-20160127034741134.jpg" alt="Job description: Digital marketing executive" srcset="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/1/cached.offlinehbpl.hbpl.co.uk/news/OMC/QBMFQAYA0W-20160127034741134.jpg 1w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/145/cached.offlinehbpl.hbpl.co.uk/news/OMC/QBMFQAYA0W-20160127034741134.jpg 145w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/184/cached.offlinehbpl.hbpl.co.uk/news/OMC/QBMFQAYA0W-20160127034741134.jpg 184w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/206/cached.offlinehbpl.hbpl.co.uk/news/OMC/QBMFQAYA0W-20160127034741134.jpg 206w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/290/cached.offlinehbpl.hbpl.co.uk/news/OMC/QBMFQAYA0W-20160127034741134.jpg 290w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/384/cached.offlinehbpl.hbpl.co.uk/news/OMC/QBMFQAYA0W-20160127034741134.jpg 384w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/412/cached.offlinehbpl.hbpl.co.uk/news/OMC/QBMFQAYA0W-20160127034741134.jpg 412w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/768/cached.offlinehbpl.hbpl.co.uk/news/OMC/QBMFQAYA0W-20160127034741134.jpg 768w" sizes="(min-width: 1200px) 384px, (min-width: 960px) 184px, (min-width: 768px) 145px, (min-width: 480px) 206px, (min-width: 320px) 1px, (min-width: 0px) 1px, 384px" />
				</a>

							<span class="sponsorFlag">Promoted</span>
							<div class="socialShareCounter">Shares<span class="shareNum">0</span></div>
					</figure>
					
				</div>
			<div class="contentWrapper">
					<span class="socialShare">Share</span>
					<span class="author byline">
					
							Presented by, <a href="http://www.campaignlive.co.uk/jobs/">Campaign Jobs</a>
					</span>

				<h3><span>1</span>	<a href="/article/job-description-digital-marketing-executive/1381153" data-url="http://www.campaignlive.co.uk/article/job-description-digital-marketing-executive/1381153" data-id="1381153" title="Job description: Digital marketing executive">Job description: Digital marketing executive</a>
</h3>
				    <p class="FirstArticleSummary">Digital marketing executives oversee the online marketing strategy for their organisation. They plan and execute digital (including email) marketing campaigns and design, maintain and supply content for the organisation's website(s).</p>
			</div>
		
		</div>

									</div>
							
									<div class="mostReadmiddle">
			               
		<div class="storyContent clearfix">
		
				<div class="mediaWrapper">
					<figure class="media">
						
				<a href="/article/programmatic-advertising-key-terms-acronyms-explained/1356716" title="Programmatic advertising: Key terms and acronyms explained">
					<img src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/384/cached.offlinehbpl.hbpl.co.uk/news/OMC/question-20150813022806896.gif" alt="Confused about programmatic?: key terms and acronyms explained" srcset="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/1/cached.offlinehbpl.hbpl.co.uk/news/OMC/question-20150813022806896.gif 1w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/145/cached.offlinehbpl.hbpl.co.uk/news/OMC/question-20150813022806896.gif 145w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/184/cached.offlinehbpl.hbpl.co.uk/news/OMC/question-20150813022806896.gif 184w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/206/cached.offlinehbpl.hbpl.co.uk/news/OMC/question-20150813022806896.gif 206w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/290/cached.offlinehbpl.hbpl.co.uk/news/OMC/question-20150813022806896.gif 290w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/384/cached.offlinehbpl.hbpl.co.uk/news/OMC/question-20150813022806896.gif 384w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/412/cached.offlinehbpl.hbpl.co.uk/news/OMC/question-20150813022806896.gif 412w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/768/cached.offlinehbpl.hbpl.co.uk/news/OMC/question-20150813022806896.gif 768w" sizes="(min-width: 1200px) 184px, (min-width: 960px) 184px, (min-width: 768px) 145px, (min-width: 480px) 206px, (min-width: 320px) 1px, (min-width: 0px) 1px, 384px" />
				</a>

							<div class="socialShareCounter">Shares<span class="shareNum">0</span></div>
					</figure>
					
				</div>
			<div class="contentWrapper">

				<h3><span>2</span>	<a href="/article/programmatic-advertising-key-terms-acronyms-explained/1356716" data-url="http://www.campaignlive.co.uk/article/programmatic-advertising-key-terms-acronyms-explained/1356716" data-id="1356716" title="Programmatic advertising: Key terms and acronyms explained">Programmatic advertising: Key terms and acronyms explained</a>
</h3>
			</div>
		
		</div>
		<div class="storyContent clearfix">
		
				<div class="mediaWrapper">
					<figure class="media sponsor">
						
				<a href="/article/job-description-campaign-manager/1381285" title="Job description: Campaign manager">
					<img src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/384/cached.offlinehbpl.hbpl.co.uk/news/OMC/MGBQ17CX9F-20160128120242373.jpg" alt="Job description: Campaign manager" srcset="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/1/cached.offlinehbpl.hbpl.co.uk/news/OMC/MGBQ17CX9F-20160128120242373.jpg 1w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/145/cached.offlinehbpl.hbpl.co.uk/news/OMC/MGBQ17CX9F-20160128120242373.jpg 145w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/184/cached.offlinehbpl.hbpl.co.uk/news/OMC/MGBQ17CX9F-20160128120242373.jpg 184w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/206/cached.offlinehbpl.hbpl.co.uk/news/OMC/MGBQ17CX9F-20160128120242373.jpg 206w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/290/cached.offlinehbpl.hbpl.co.uk/news/OMC/MGBQ17CX9F-20160128120242373.jpg 290w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/384/cached.offlinehbpl.hbpl.co.uk/news/OMC/MGBQ17CX9F-20160128120242373.jpg 384w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/412/cached.offlinehbpl.hbpl.co.uk/news/OMC/MGBQ17CX9F-20160128120242373.jpg 412w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/768/cached.offlinehbpl.hbpl.co.uk/news/OMC/MGBQ17CX9F-20160128120242373.jpg 768w" sizes="(min-width: 1200px) 184px, (min-width: 960px) 184px, (min-width: 768px) 145px, (min-width: 480px) 206px, (min-width: 320px) 1px, (min-width: 0px) 1px, 384px" />
				</a>

							<span class="sponsorFlag">Promoted</span>
							<div class="socialShareCounter">Shares<span class="shareNum">0</span></div>
					</figure>
					
				</div>
			<div class="contentWrapper">

				<h3><span>3</span>	<a href="/article/job-description-campaign-manager/1381285" data-url="http://www.campaignlive.co.uk/article/job-description-campaign-manager/1381285" data-id="1381285" title="Job description: Campaign manager">Job description: Campaign manager</a>
</h3>
			</div>
		
		</div>
		<div class="storyContent clearfix">
		
				<div class="mediaWrapper">
					<figure class="media">
						
				<a href="/article/need-talk-trivago-ad/1443128" title="We need to talk about the Trivago ad">
					<img src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/384/cached.offlinehbpl.hbpl.co.uk/news/OMC/Trivago-20170830070435113.jpg" alt="We need to talk about the Trivago ad" srcset="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/1/cached.offlinehbpl.hbpl.co.uk/news/OMC/Trivago-20170830070435113.jpg 1w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/145/cached.offlinehbpl.hbpl.co.uk/news/OMC/Trivago-20170830070435113.jpg 145w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/184/cached.offlinehbpl.hbpl.co.uk/news/OMC/Trivago-20170830070435113.jpg 184w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/206/cached.offlinehbpl.hbpl.co.uk/news/OMC/Trivago-20170830070435113.jpg 206w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/290/cached.offlinehbpl.hbpl.co.uk/news/OMC/Trivago-20170830070435113.jpg 290w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/384/cached.offlinehbpl.hbpl.co.uk/news/OMC/Trivago-20170830070435113.jpg 384w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/412/cached.offlinehbpl.hbpl.co.uk/news/OMC/Trivago-20170830070435113.jpg 412w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/768/cached.offlinehbpl.hbpl.co.uk/news/OMC/Trivago-20170830070435113.jpg 768w" sizes="(min-width: 1200px) 184px, (min-width: 960px) 184px, (min-width: 768px) 145px, (min-width: 480px) 206px, (min-width: 320px) 1px, (min-width: 0px) 1px, 384px" />
				</a>

							<div class="socialShareCounter">Shares<span class="shareNum">0</span></div>
					</figure>
					
				</div>
			<div class="contentWrapper">

				<h3><span>4</span>	<a href="/article/need-talk-trivago-ad/1443128" data-url="http://www.campaignlive.co.uk/article/need-talk-trivago-ad/1443128" data-id="1443128" title="We need to talk about the Trivago ad">We need to talk about the Trivago ad</a>
</h3>
			</div>
		
		</div>
		<div class="storyContent clearfix">
		
				<div class="mediaWrapper">
					<figure class="media">
						
				<a href="/article/future-holds-connected-cars-2017-beyond/1442835" title="What the future holds for connected cars in 2017 and beyond">
					<img src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/384/cached.offlinehbpl.hbpl.co.uk/news/OMC/con2-20170825085518817.jpg" alt="What the future holds for connected cars in 2017 and beyond" srcset="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/1/cached.offlinehbpl.hbpl.co.uk/news/OMC/con2-20170825085518817.jpg 1w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/145/cached.offlinehbpl.hbpl.co.uk/news/OMC/con2-20170825085518817.jpg 145w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/184/cached.offlinehbpl.hbpl.co.uk/news/OMC/con2-20170825085518817.jpg 184w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/206/cached.offlinehbpl.hbpl.co.uk/news/OMC/con2-20170825085518817.jpg 206w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/290/cached.offlinehbpl.hbpl.co.uk/news/OMC/con2-20170825085518817.jpg 290w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/384/cached.offlinehbpl.hbpl.co.uk/news/OMC/con2-20170825085518817.jpg 384w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/412/cached.offlinehbpl.hbpl.co.uk/news/OMC/con2-20170825085518817.jpg 412w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/768/cached.offlinehbpl.hbpl.co.uk/news/OMC/con2-20170825085518817.jpg 768w" sizes="(min-width: 1200px) 184px, (min-width: 960px) 184px, (min-width: 768px) 145px, (min-width: 480px) 206px, (min-width: 320px) 1px, (min-width: 0px) 1px, 384px" />
				</a>

							<div class="socialShareCounter">Shares<span class="shareNum">0</span></div>
					</figure>
					
				</div>
			<div class="contentWrapper">

				<h3><span>5</span>	<a href="/article/future-holds-connected-cars-2017-beyond/1442835" data-url="http://www.campaignlive.co.uk/article/future-holds-connected-cars-2017-beyond/1442835" data-id="1442835" title="What the future holds for connected cars in 2017 and beyond">What the future holds for connected cars in 2017 and beyond</a>
</h3>
			</div>
		
		</div>
									</div>
							</div>

								<div class="mostReadRight">
		                    
		<div class="storyContent clearfix">
		
			<div class="contentWrapper">

				<h3><span>6</span>	<a href="/article/job-description-creative-director/1373187" data-url="http://www.campaignlive.co.uk/article/job-description-creative-director/1373187" data-id="1373187" title="Job description: Creative director">Job description: Creative director</a>
</h3>
					<div class="shareAndSponsor">
                        <div class="socialShareCounter"><span class="socialShare">Share</span><span class="shareNum">0</span> shares</div>
							<span class="sponsorFlag">Promoted</span>
					</div>
			</div>
		
		</div>
		<div class="storyContent clearfix">
		
			<div class="contentWrapper">

				<h3><span>7</span>	<a href="/article/gdpr-will-render-75-uk-marketing-data-obsolete/1441738" data-url="http://www.campaignlive.co.uk/article/gdpr-will-render-75-uk-marketing-data-obsolete/1441738" data-id="1441738" title="GDPR will render 75% of UK marketing data obsolete">GDPR will render 75% of UK marketing data obsolete</a>
</h3>
					<div class="shareAndSponsor">
                        <div class="socialShareCounter"><span class="socialShare">Share</span><span class="shareNum">0</span> shares</div>
					</div>
			</div>
		
		</div>
		<div class="storyContent clearfix">
		
			<div class="contentWrapper">

				<h3><span>8</span>	<a href="/article/experience-economy-key-trends-2017/1431150" data-url="http://www.campaignlive.co.uk/article/experience-economy-key-trends-2017/1431150" data-id="1431150" title="The experience economy: key trends for 2017">The experience economy: key trends for 2017</a>
</h3>
					<div class="shareAndSponsor">
                        <div class="socialShareCounter"><span class="socialShare">Share</span><span class="shareNum">0</span> shares</div>
					</div>
			</div>
		
		</div>
		<div class="storyContent clearfix">
		
			<div class="contentWrapper">

				<h3><span>9</span>	<a href="/article/need-know-sports-marketing-2017-beyond/1424873" data-url="http://www.campaignlive.co.uk/article/need-know-sports-marketing-2017-beyond/1424873" data-id="1424873" title="What you need to know about sports marketing in 2017 and beyond">What you need to know about sports marketing in 2017 and beyond</a>
</h3>
					<div class="shareAndSponsor">
                        <div class="socialShareCounter"><span class="socialShare">Share</span><span class="shareNum">0</span> shares</div>
					</div>
			</div>
		
		</div>
		<div class="storyContent clearfix">
		
			<div class="contentWrapper">

				<h3><span>10</span>	<a href="/article/audi-rolls-global-vr-experience-people-back-showroom/1441935" data-url="http://www.campaignlive.co.uk/article/audi-rolls-global-vr-experience-people-back-showroom/1441935" data-id="1441935" title="Audi rolls out global VR experience to get people back into the showroom">Audi rolls out global VR experience to get people back into the showroom</a>
</h3>
					<div class="shareAndSponsor">
                        <div class="socialShareCounter"><span class="socialShare">Share</span><span class="shareNum">0</span> shares</div>
					</div>
			</div>
		
		</div>

								</div>
      
						
						</section>
                
				</div>
				</div>
		</div>

				    </div>
			    </div>
			    </div>
			<div class="groups">
			    
		    </div>
            <div id="gridBottom" class="grid1 gridFull">
                <div class="zone">
                    <!-- zone 13 -->
						<div class="textHtmlModule">

	</div>

                </div>
            </div>










            </section>
            
    


            

<div id="advertBodyBottom">
	<div id="f201Ad" class="commercialSlot" data-location-code="F" data-sizes="728x90"></div>

	<div id="x601Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>
<div id="x602Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>
<div id="x603Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>

	<div id="z100Ad" class="commercialSlot" data-location-code="Z" data-sizes="1x1"></div>

</div>
        </div>
    </div>
    
    
    <hr class="a11y" />

        <div class="footerWrap">
            


	<nav class="footerStrip inner clearfix">
		<ul>
			<li class="footerStripLink h5 block"><i class="fa fa-3x fa-newspaper-o" aria-hidden="true" style="line-height: 1;"></i>
				<a href="http://www.campaignlive.co.uk/membership/">Become a
					<div class="x-large" style="line-height: 1;">
						Campaign Member
						<span class="reset-size linkPrompt linkPrompt-Light">></span>
					</div>
				</a>
			</li>
			<li class="footerStripLink h5 block"><i class="fa fa-3x fa-user" aria-hidden="true" style="line-height: 1;"></i>		<a href="/login?returnUrl=http://www.campaignlive.co.uk/article/watch-jagermeister-modestep-prepare-gig-sky/1443793" title="Sign in">Login <em class="h3">My Account <span class="reset-size linkPrompt linkPrompt-Light">&gt;</span></em></a>
</li>
			<li class="footerStripLink h5 block"><i class="fa fa-3x fa-envelope-o" aria-hidden="true"  style="line-height: 0.9;"></i>		<a href="http://www.campaignlive.co.uk/email-bulletins" title="Bulletins">Sign up to our <em class="h3">Bulletins <span class="reset-size linkPrompt linkPrompt-Light">&gt;</span></em></a>
</li>
		</ul>
	</nav>





        </div>
    <div id="footerWrap">
        <footer id="mainFooter" class="clearfix">
            
            
            




          <div class="footerInfo">    
              <div class="socialbar h3">Follow us
	              <ul class="h5">
						  <li><a href="https://www.facebook.com/pages/Campaign-Magazine/147368835334139 " target="_blank" title="Facebook"   rel="nofollow"  ><i class="fa fa-lg fa-facebook" aria-hidden="true"></i><span class="a11y fa-a11y">Facebook</span></a></li>
						  <li><a href="https://twitter.com/campaignmag " target="_blank" title="Twitter"   rel="nofollow"  ><i class="fa fa-lg fa-twitter" aria-hidden="true"></i><span class="a11y fa-a11y">Twitter</span></a></li>
						  <li><a href="https://www.linkedin.com/groups/Campaign-Magazine-4396363 " target="_blank" title="Linkedin"   rel="nofollow"  ><i class="fa fa-lg fa-linkedin" aria-hidden="true"></i><span class="a11y fa-a11y">Linkedin</span></a></li>
							  <li><a href="https://plus.google.com/u/1/communities/103126429289462736843" target="_blank" title="Google+"    rel="nofollow"  ><i class="fa fa-lg fa-google-plus" aria-hidden="true"></i><span class="a11y fa-a11y">Google+</span></a></li>
		              <li>						  
			              <a rel="alternate" type="application/rss+xml" href="http://www.campaignlive.co.uk/rss/latest" target="_blank" title="RSS">
				              <i class="fa fa-lg fa-rss" aria-hidden="true"></i>
				              <span class="a11y fa-a11y"   rel="nofollow"  >RSS</span>
			              </a> 
		              </li>
	              </ul>
              </div>

	          <div id="copyrightUK" class="block">

		          <p><a href="http://www.haymarket.com/terms-and-conditions" title="Terms &amp; Conditions"   rel="nofollow"  >Terms &amp; Conditions</a><span> / </span><a href="/contact" title="Contact Us"    rel="nofollow"  >Contact Us</a></p>
		          <p><a id="haymarketLogo" title="Haymarket" href="http://www.haymarket.com"   rel="nofollow"  ><img alt="Haymarket" src="http://static.campaignlive.co.uk/_hbi_ui/basesitenet/img/responsive/logoHaymarket.png" /></a> <strong>&copy; Haymarket Media Group Ltd.</strong></p>
	          </div>

          </div>
<div id="footerNav">		
	<div class="footerModuleGroup">			
			<dl class="footerModule">				
				<dt>Help and Information</dt>
				<dd>
					<ul>
						         <li><a href="/about-us" title="About us" rel="nofollow"  >About us</a></li>
						         <li><a href="/contact" title="Contact us" rel="nofollow"  >Contact us</a></li>
						         <li><a href="/register" title="Register" rel="nofollow"  >Register</a></li>
						         <li><a href="/membership" title="Membership information" rel="nofollow"  >Membership information</a></li>
						         <li><a href="http://shop.haymarket.com/renewal/" title="Renew Membership" rel="nofollow"  >Renew Membership</a></li>
						         <li><a href="/email-bulletins" title="Email sign up" rel="nofollow"  >Email sign up</a></li>
						         <li><a href="/advertise" title="Advertise" rel="nofollow"  >Advertise</a></li>
						         <li><a href="/faq" title="FAQs" rel="nofollow"  >FAQs</a></li>
						         <li><a href="/accessibility" title="Accessibility" rel="nofollow"  >Accessibility</a></li>
						         <li><a href="http://complaints.haymarket.com/" title="Editorial complaints" rel="nofollow"  >Editorial complaints</a></li>
					</ul>
				</dd>
			</dl>
			<dl class="footerModule">				
				<dt>Site hubs</dt>
				<dd>
					<ul>
						         <li><a href="/brand" title="Brands" rel="nofollow"  >Brands</a></li>
						         <li><a href="/agency" title="Agencies" rel="nofollow"  >Agencies</a></li>
						         <li><a href="/media" title="Media" rel="nofollow"  >Media</a></li>
						         <li><a href="http://www.campaignlive.co.uk/jobs/" title="Campaign Jobs" rel="nofollow"  >Campaign Jobs</a></li>
					</ul>
				</dd>
			</dl>
			<dl class="footerModule">				
				<dt>International</dt>
				<dd>
					<ul>
						         <li><a href="http://www.campaignlive.com/" title="Campaign US" rel="nofollow"  >Campaign US</a></li>
						         <li><a href="http://www.campaignasia.com/" title="Campaign Asia Pacific" rel="nofollow"  >Campaign Asia Pacific</a></li>
						         <li><a href="http://www.campaignindia.in/" title="Campaign India" rel="nofollow"  >Campaign India</a></li>
						         <li><a href="http://campaignme.com/" title="Campaign Middle East" rel="nofollow"  >Campaign Middle East</a></li>
						         <li><a href="http://www.campaigntr.com/" title="Campaign Turkey" rel="nofollow"  >Campaign Turkey</a></li>
						         <li><a href="http://www.prweek.com/us" title="PRWeek US" rel="nofollow"  >PRWeek US</a></li>
						         <li><a href="http://www.prweek.com/asia" title="PRWeek Asia" rel="nofollow"  >PRWeek Asia</a></li>
						         <li><a href="http://www.mmm-online.com/" title="Medical Marketing &amp; Media" rel="nofollow"  >Medical Marketing &amp; Media</a></li>
					</ul>
				</dd>
			</dl>
	</div>
</div>

        </footer>
    </div>


	
</div>
		<script src="//tags.tiqcdn.com/utag/haymarket/campaign-inh/prod/utag.js" type="text/javascript"></script>
	
		<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/handlebars.js/4.0.5/handlebars.runtime.min.js"></script>
<script type="text/javascript" src="http://static.campaignlive.co.uk/js/min/_Layout_Universal_CmgLayoutMediaProviderF78D7C250D908141AC497D1E4FEE5056.js"></script>


    
	
	

    

<script type="text/javascript" src="http://static.campaignlive.co.uk/js/min/articleBE8DB05A438F1E189EA6C84CD296FA93.js"></script>

   

    


		<script src="https://cdn.livefyre.com/Livefyre.js"></script>
		<script type="text/javascript">
			var lfFeaturedHeadUrl = "//haymarket.bootstrap.fyre.co/bs3/v3.1/haymarket.fyre.co/375984/{articleId}/featured-head.json";
			if (ContentInfo !== undefined
				&& ContentInfo.Article !== undefined
				&& ContentInfo.Article.Gated !== undefined && ContentInfo.Article.Gated !== true) {



				var networkConfig = {
					network: 'haymarket.fyre.co'
				};

				
				var convConfig = {
					siteId: '375984',
					articleId: '1443793',
					el: 'livefyreComments',
					collectionMeta: 'eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJhcnRpY2xlSWQiOjE0NDM3OTMsInRpdGxlIjoiV2F0Y2g6IErDpGdlcm1laXN0ZXIgYW5kIE1vZGVzdGVwIHByZXBhcmUgZm9yIGdpZyBpbiB0aGUgc2t5IiwidXJsIjoiaHR0cDovL3d3dy5jYW1wYWlnbmxpdmUuY28udWsvYXJ0aWNsZS93YXRjaC1qYWdlcm1laXN0ZXItbW9kZXN0ZXAtcHJlcGFyZS1naWctc2t5LzE0NDM3OTMifQ.rps2MWBjZ09zXoULMX824aZ4wYKZY5yRMB6i9WIakO8'
				};
				

				Livefyre.require(["fyre.conv#3", "auth"], function(Conv, auth) {
					new Conv(networkConfig, [convConfig], function(commentsWidget) {
						commentsWidget.on("initialRenderComplete", function(data) {
							$(".fyre-user-loggedout").html("Sign in to comment");
							
							$("#livefyreComments").on("click", ".fyre-editor-field", function (e) {
								$("#livefyreComments").addClass("fyre-signed-out");
								$(".fyre-signed-out .fyre-editor-field").attr("contenteditable", "false");
								$(".fyre-signed-out .fyre-editor-field").html('<p class="liveFyreBlockComment">Please sign in to comment</p>');
							});
							
;

						});
					});
				
					auth.delegate({
						login: function () {
							console.log(window.location = "/login?returnUrl=" + window.location);
							return window.location = "/login?returnUrl=" + window.location;
						},
						logout: function(finishLogout) {
							finishLogout(null);
						}
					});
						
						auth.logout();
						
				});
				
			}
		</script>

</body>
</html>
