
<!DOCTYPE html>
<!--[if lt IE 7]>  <html prefix="og: http://ogp.me/ns#" class="no-js ie6 lte9 lte8 lte7" lang="en"> <![endif]-->
<!--[if IE 7]>     <html prefix="og: http://ogp.me/ns#" class="no-js ie7 lte9 lte8 lte7" lang="en"> <![endif]-->
<!--[if IE 8]>     <html prefix="og: http://ogp.me/ns#" class="no-js ie8 lte9 lte9 lte8" lang="en"> <![endif]-->
<!--[if IE 9]>     <html prefix="og: http://ogp.me/ns#" class="no-js ie9 lte9" lang="en"> <![endif]-->
<!--[if IE 10]>    <html prefix="og: http://ogp.me/ns#" class="no-js ie10 lte10" lang="en"> <![endif]-->
<!--[if gt IE 10]> <html prefix="og: http://ogp.me/ns#" class="no-js" lang="en"> <![endif]-->
<!--[if !IE]><!-->
<html prefix="og: http://ogp.me/ns#" class="no-js" lang="en">
<!--<![endif]-->
<head>
    <meta charset="utf-8" /><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info = {"beacon":"bam-cell.nr-data.net","errorBeacon":"bam-cell.nr-data.net","licenseKey":"8670df0cad","applicationID":"8590685","transactionName":"bwQGZEoHXUVYVhdcX1ZOKWZ7SXJETVwAWVV7DgpESglfWlxHTHRCTAgHXF0=","queueTime":0,"applicationTime":722,"agent":"","atts":""}</script><script type="text/javascript">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</script>

    
        <title>“Trailblazing Mail” opens for entries</title>
		<meta name="description" content="Submit your best examples of standout mail campaigns for a chance to feature in Campaign"/>

    <meta name="HandheldFriendly" content="True">
    <meta name="MobileOptimized" content="320">

    
	
		<link rel="dns-prefetch" href="//static.campaignlive.co.uk" />
		<link rel="dns-prefetch" href="//ajax.googleapis.com" />
		<link rel="dns-prefetch" href="//cached.imagescaler.hbpl.co.uk" />
		<link rel="dns-prefetch" href="//cached.offlinehbpl.hbpl.co.uk" />
		<link rel="dns-prefetch" href="//api.hbpl.co.uk" />
	   <link rel="preconnect" href="//static.campaignlive.co.uk" />
	   <link rel="preconnect" href="//ajax.googleapis.com" />
	   <link rel="preconnect" href="//cached.imagescaler.hbpl.co.uk" />
	   <link rel="preconnect" href="//cached.offlinehbpl.hbpl.co.uk" />
	   <link rel="preconnect" href="//api.hbpl.co.uk" />


    
	
		<link rel="dns-prefetch" href="//campaignlive.co.uk_hbi_ui/fonts/lato/lato-bold.woff2" />
		<link rel="dns-prefetch" href="//campaignlive.co.uk_hbi_ui/fonts/fontAwesome/4.7.0/fontawesome-webfont.woff2" />
	   <link rel="preload" href="//campaignlive.co.uk_hbi_ui/fonts/lato/lato-bold.woff2" />
	   <link rel="preload" href="//campaignlive.co.uk_hbi_ui/fonts/fontAwesome/4.7.0/fontawesome-webfont.woff2" />


    
		<meta name="viewport" content="width=device-width, initial-scale=1.0 shrink-to-fit=no" />



    
    

<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">

<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">

<link rel="mask-icon" href="/img/safari-pinned-tab.svg" color="#FFFFFF">

<link rel="manifest" href="/site.webmanifest">
<meta name="msapplication-TileColor" content="#c5001d">
<meta name="theme-color" content="#ffffff">


    

	


        <meta name="com.silverpop.brandeddomains" content="campaignlive.com" />



    <!--[if (gte IE 6)&(lte IE 8)]><link rel="stylesheet" type="text/css" title="slvzr-ignore" href="/css/min/_Layout_IeSlvzrIgnore_CmgLayoutMediaProvider_E222D01E9F5334E8DB2D55BF219F1DAC.css" /><![endif]--><link rel="stylesheet" type="text/css" href="https://static.campaignlive.co.uk/css/min/_Layout_Universal_CmgLayoutMediaProvider_748A6B09A4C6B55BE3319F3A47F663C5.css" />

    
    

	<!--[if !(lt IE 9)]><!-->
<link rel="stylesheet" type="text/css" href="https://static.campaignlive.co.uk/css/min/article_D78F39022DB39203C2FABBF23E031F37.css" />	<!--<![endif]-->
	<!--[if (gte IE 6)&(lte IE 8)]>
		<link rel="stylesheet" type="text/css" href="/css/min/article_D78F39022DB39203C2FABBF23E031F37.css" />
	<![endif]--> 


    


    



    
    <!--[if IE]>
<link rel="stylesheet" type="text/css" href="/css/min/_IE_4403DE6374E0169F95E49C2D2D930F70.css" />    <![endif]-->

    	<script type="text/javascript" charset="utf-8">
		var ContentInfo = {
			Site:{"Domain":"campaignlive.co.uk","SiteFormat":"responsive"},
			Article:{"Id":1750195,"Title":" “Trailblazing Mail” opens for entries","ArticleDate":"2022-03-24T11:09:00+00:00","PublishedDate":"2022-03-21T11:13:23+00:00","ModifiedDate":"2022-03-24T12:38:21+00:00","JournalCode":"CMO","AuthorName":"Suzanne Bidlake","AuthorUrl":"","ShareUrl":"https://www.campaignlive.co.uk/article/“trailblazing-mail”-opens-entries/1750195","HasAssets":false,"RelatedLinks":[],"GatedLogin":false,"ArticleAge":0,"Thumbnail":{"Label":"","AltText":"“Trailblazing Mail” opens for entries; lion breathing fire","FileName":"trailblazingmailthumbnail.jpg","Path":"\\\\san\\Media\\websites\\offLine_HBPL\\news\\OMC\\trailblazingmailthumbnail.jpg","Directory":"\\\\san\\Media\\websites\\offLine_HBPL\\news\\OMC\\","Url":"https://cached.offlinehbpl.hbpl.co.uk/news/OMC/trailblazingmailthumbnail.jpg","Extension":"jpg","JournalCode":"CMO"},"MainImageHeight":0,"MainImageWidth":0,"TagGroups":[{"TagGroupId":80,"ArticleTagIds":[9719],"PathToPrimaryTagId":[9719],"TopLevelTagIds":[9719],"SubLevelTagIds":[]},{"TagGroupId":78,"ArticleTagIds":[9630],"PathToPrimaryTagId":[9630],"TopLevelTagIds":[9630],"SubLevelTagIds":[]},{"TagGroupId":72,"ArticleTagIds":[6878],"PathToPrimaryTagId":[6878],"TopLevelTagIds":[6878],"SubLevelTagIds":[]},{"TagGroupId":100,"ArticleTagIds":[10491],"PathToPrimaryTagId":[10491],"TopLevelTagIds":[10491],"SubLevelTagIds":[]},{"TagGroupId":157,"ArticleTagIds":[12064],"PathToPrimaryTagId":[12064],"TopLevelTagIds":[12064],"SubLevelTagIds":[]}],"NewsType":{"Name":"Partner Content","Id":328},"TagHierarchy":[{"Id":157,"Name":"Access Shared","Children":[{"Id":12064,"Name":"Promoted content","Children":[]}]},{"Id":78,"Name":"Marketing Sections","Children":[{"Id":9630,"Name":"Content Labs","Children":[]}]},{"Id":72,"Name":"Site location","Children":[{"Id":6878,"Name":"UK","Children":[]}]},{"Id":80,"Name":"Site Sections","Children":[{"Id":9719,"Name":"Content Labs","Children":[]}]},{"Id":100,"Name":"Special Article Types","Children":[{"Id":10491,"Name":"Content Labs","Children":[]}]}],"CommentCount":0,"TagDataForGtm":{"157":{"groupId":157,"groupName":"Access Shared","primaryTagPath":"12064 Promoted content","allGroupTags":"12064"},"78":{"groupId":78,"groupName":"Marketing Sections","primaryTagPath":"9630 Content Labs","allGroupTags":"9630"},"72":{"groupId":72,"groupName":"Site location","primaryTagPath":"6878 UK","allGroupTags":"6878"},"80":{"groupId":80,"groupName":"Site Sections","primaryTagPath":"9719 Content Labs","allGroupTags":"9719"},"100":{"groupId":100,"groupName":"Special Article Types","primaryTagPath":"10491 Content Labs","allGroupTags":"10491"}}},
Magazine:{"JournalCode":"CUK","Url":"https://www.campaignlive.co.uk/","PublisherName":"Campaign UK","PublisherLogoHeight":0,"PublisherLogoWidth":0,"SiteCatalystSitePrefix":"CUK"},
PageInfo:{"DartZoneName":"/news/article","PageName":"cuk:news:article:article:article-1750195","Hierarchy":"cuk:news:article:1750195","DartHostName":"cuk.main","PageUrl":"news","ContentInfoType":3}
		}
	</script>

    
    
    <script type="text/javascript">ContentInfo.Article.Gated = false; ContentInfo.Article.SocialMediaScripts = true;</script>
    

    
        <script>
            var settings = {
                socialSettings: { "PublisherKey": "omgm5rj7hn9ofaku5pvq", "TwitterHandle": "campaignmag" }
            };
        </script>



    <script type="text/javascript" charset="utf-8">
        window.dataLayer = window.dataLayer || [];
        window.dataLayer.push(ContentInfo);
    </script>

            <style>
                .async-hide {
                    opacity: 0 !important
                }
            </style>
            <script>
(function (a, s, y, n, c, h, i, d, e) {
        s.className += ' ' + y; h.start = 1 * new Date;
            h.end = i = function () { s.className = s.className.replace(RegExp(' ?' + y), '') };
            (a[n] = a[n] || []).hide = h; setTimeout(function () { i(); h.end = null }, c); h.timeout = c;
        })(window, document.documentElement, 'async-hide', 'dataLayer', 4000,
        { 'GTM-MCQZG4': true });</script>
            <script>
            (function (i, s, o, g, r, a, m) {
                i['GoogleAnalyticsObject'] = r; i[r] = i[r] || function () {
                    (i[r].q = i[r].q || []).push(arguments)
                }, i[r].l = 1 * new Date(); a = s.createElement(o),
                m = s.getElementsByTagName(o)[0]; a.async = 1; a.src = g; m.parentNode.insertBefore(a, m)
            })(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga');
            ga('create', 'UA-9924683-5', 'auto', {'allowLinker':true})
            ga('require', 'GTM-MCQZG4');
            </script>

                <!-- Google Tag Manager -->
                <script>
(function (w, d, s, l, i) {w[l] = w[l] || []; w[l].push({'gtm.start':
            new Date().getTime(), event: 'gtm.js'}); var f = d.getElementsByTagName(s)[0],
            j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : ''; j.async = true; j.src =
            'https://www.googletagmanager.com/gtm.js?id=' + i + dl + '&gtm_auth=rWrN0yIe-Jejcz4Gf7NG8A&gtm_preview=env-2&gtm_cookies_win=x'; f.parentNode.insertBefore(j, f);
            })(window, document, 'script', 'dataLayer', 'GTM-5SWQNZP');</script>
                <!-- End Google Tag Manager -->

		<!--[if (gte IE 6)&(lte IE 8)]>
			<script type="text/javascript" src="/_hbi_ui/basesitenet/js/libs/selectivizr-min.js"></script>
			<script type="text/javascript" src="/_hbi_ui/basesitenet/js/libs/respond.min.js"></script>
		<![endif]-->
		<!--[if (IE 7)]>
			<script type="text/javascript" src="/js/ie7.js"></script>
		<![endif]--> 


    



    
<script type="application/ld+json">
    [{
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": "https://www.campaignlive.co.uk/article/“trailblazing-mail”-opens-entries/1750195",
    "headline": " “Trailblazing Mail” opens for entries",
    "image": {
    "@type": "ImageObject",
    "url": "https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/815/?sUrl=https://cached.offlinehbpl.hbpl.co.uk/news/OMC/trailblazingmailthumbnail.jpg",
    "height": 480,
    "width": 815
    },
    "datePublished": "2022-03-21T11:13:23Z",
    "dateModified": "2022-03-24T12:38:21Z",
    "description": "Submit your best examples of standout mail campaigns for a chance to feature in Campaign",
        
            "author":{
            "@type": "Person",
            "name": "Suzanne Bidlake",
            "url": ""
            },
        
    "articleSection": "Partner Content",
    "publisher": {
    "@context": "http://schema.org",
    "@type": "Organization",
    "name": "CampaignUK",
    "logo": {
    "@type": "ImageObject",
    "url": "https://www.campaignlive.co.uk/img/logoSmallUK.gif"
    },
    "sameAs": ["https://www.facebook.com/pages/Campaign-Magazine/147368835334139","https://twitter.com/campaignmag","https://www.instagram.com/campaignmagazine","https://www.linkedin.com/groups/Campaign-Magazine-4396363","https://www.youtube.com/CampaignLiveTV"]
    },
    "isAccessibleForFree":"True",
    "hasPart": [
            
            {
            "@type": "WebPageElement",
            "isAccessibleForFree": "True",
            "cssSelector":".ArticleBodyPaywall"
            }
        
             ,
        
            {
            "@type": "WebPageElement",
            "isAccessibleForFree": "True",
            "cssSelector":".SocialMediaPaywall"
            }
        
    ]
    }
    ]
</script>
                <link rel="alternate" hreflang="en" href="https://www.campaignlive.co.uk/article/“trailblazing-mail”-opens-entries/1750195" />
            <link rel="alternate" hreflang="en-GB" href="https://www.campaignlive.co.uk/article/“trailblazing-mail”-opens-entries/1750195" />



    <meta name="twitter:card" content="summary_large_image" />
    <meta name="twitter:site" content="@campaignmag" />
    <meta name="twitter:url" content="https://www.campaignlive.co.uk/article/1750195" />
    <meta name="twitter:description" content="Submit your best examples of standout mail campaigns for a chance to feature in Campaign" />
    <meta name="twitter:title" content=" “Trailblazing Mail” opens for entries" />
        <meta name="twitter:image" content="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/815/cached.offlinehbpl.hbpl.co.uk/news/OMC/trailblazingmailthumbnail.jpg" />
    
    <meta property="og:title" content=" “Trailblazing Mail” opens for entries" />
    <meta property="og:type" content="article" />
        <meta property="og:url" content="https://www.campaignlive.co.uk/article/“trailblazing-mail”-opens-entries/1750195?utm_source=website&utm_medium=social" />
        <meta property="og:image" content="https://cached.imagescaler.hbpl.co.uk/resize/scaleHeight/815/cached.offlinehbpl.hbpl.co.uk/news/OMC/trailblazingmailthumbnail.jpg" />
    
    





    <script>

         var netlineconfig = {
             "DataApi": 'https://hbmdataapi.hbpl.co.uk/api/v1/account/RefreshToken',
             "DataApiSearch": 'https://hbmdataapi.hbpl.co.uk/api/v1/netlinefeed/Publication/Search',
              "NetlineBrandName": 'Campaign',
            }



    </script>
</head>
            <body>
 


        <!-- Google Tag Manager (noscript) -->
        <noscript>
            <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5SWQNZP"
                    height="0" width="0" style="display:none;visibility:hidden"></iframe>
        </noscript>
        <!-- End Google Tag Manager (noscript) -->

<div id="outerWrap">

        <div class="a11y">
            <ul>
                <li><a href="#main" accesskey="s">Skip to Content</a></li>
                <li><a href="#responsiveNavigation" accesskey="1">Skip to Main Navigation</a></li>
                <li><a href="#topNav" accesskey="3">Skip to Information Links</a></li>
                <li><a href="#topSearchForm" accesskey="4">Skip to Site Search</a></li>
                <li><a href="#mainFooter" accesskey="5">Skip to Footer</a></li>
                <li><a href="/accessibility" accesskey="6">Skip to Accessibility Information</a></li>
                <li><a href="/" accesskey="h">Home Page</a></li>
            </ul>
        </div>

    

    <div id="container" class="page-main-content-tracked">



        
    <div id="advertTop">
        <div id="t101Ad" class="commercialSlot" data-location-code="T" data-sizes="970x90|970x250|600x300|728x90"></div>

    </div>

<div id="sl701Ad" class="commercialSlot" data-location-code="SL" data-sizes="340x1080"></div>

<div id="sr702Ad" class="commercialSlot" data-location-code="SR" data-sizes="341x1080"></div>




        
        
        
        <div id="wrap" class="clearfix">
                    <header id="cbrMastHead" class="withStickyMobHeader">
                        
                        




    <div>
        <nav class="brandHeader">
            

<div class="brandSwitchingBar">
    <div class="brandSwitchingBar__inner">
        <ul class="brandSwitchingBar__nav">
                    <li         class="cms ">

                <a href="https://www.campaignlive.co.uk/" title="Campaign UK"
                   >Campaign UK</a>
    </li>
    <li         class="cms ">

                <a href="https://www.campaignlive.com/" title="Campaign US"
                   >Campaign US</a>
    </li>
    <li         class="cms ">

                <a href="https://www.campaignasia.com/" title="Campaign Asia"
                   >Campaign Asia</a>
    </li>
    <li         class="cms ">

                <a href="/campaign-intelligence" title="Campaign AI"
                   >Campaign AI</a>
    </li>

        </ul>
    </div>
</div>

        </nav>
    </div>

    <div class="inner clearfix">
            <div id="navControl" class="mobShow">
                <a href="#" class="mobNavButton"><img src="data:image/svg+xml;charset=utf-8;base64,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" alt="Menu" /></a>
            </div>
      <nav id="topNav" class="subNav">

         

              <ul id="accountActions">
                      <li id="signInOut" class="mobile">
            <a href="/login?returnUrl=http://www.campaignlive.co.uk/article/%E2%80%9Ctrailblazing-mail%E2%80%9D-opens-entries/1750195" title="Sign in" class="nav__link">Sign in</a>

                      </li>

                          <li id="register" class="mobile registerBtnTop">
            <a href="http://www.campaignlive.co.uk/register/?returnUrl=http://www.campaignlive.co.uk/article/%E2%80%9Ctrailblazing-mail%E2%80%9D-opens-entries/1750195" title="Register" class="nav__link">Register</a>
                          </li>
                          <li id="bulletins"><a href="https://www.campaignlive.co.uk/email-bulletins" title="Bulletins">Bulletins sign up</a></li>

                      <li         class="cms ">

                <a href="/membership" title="Subscribe"
                   >Subscribe</a>
    </li>

                  
              </ul>

          
      </nav>

    <div class="magGlassNew" id="mobSearch">Search</div>

 <a href="https://www.campaignlive.co.uk/" id="title">
        <h2>
            <span>CampaignUK</span>
        </h2>
</a>





	<div id="siteSearch">
<form action="/search" class="searchForm" id="topSearchForm" method="get">			<div class="searchFields">
				<label for="KeyWords">Search</label>
				<input accesskey="4" id="searchPhrase" name="KeyWords" placeholder="Type to search here" tabindex="1" type="text" value="" />
				<input type="submit" class="searchSubmit" value="Search" />
			</div>
</form>	</div>


    </div>
            <div id="responsiveNavigation" style="">
                <div id="mobNavHeader" class="mobShow">
                    <a id="mobNavLogo" href="/"><img src="https://static.campaignlive.co.uk/img/logoSmallUK.gif" width="159"></a>
                    <a href="#" class="mobNavButton"><img src="https://static.campaignlive.co.uk/img/buttons/menu.png" alt="Menu" /></a>
                </div>
                <h2 class="a11y">Main Navigation</h2>


            <nav id="primaryNav" class="nestedNav">
                <ul>
                        <li id="navLatest" class="primaryLink ddItem ddNav ">
                            
                                    <a href="/latest" title="Latest">Latest</a>

                                <nav class="subNav">
                                    <ul>
                                                <li><a href="/agency/campaigns" title="New Campaigns">New Campaigns</a></li>
                                                <li><a href="/agency/account-reviews" title="Account moves">Account moves</a></li>
                                                <li><a href="/latest/people-moves" title="People moves">People moves</a></li>
                                                <li><a href="/media/latest" title="All Media News">All Media News</a></li>
                                                <li><a href="/resources/podcasts" title="Podcasts and videos">Podcasts and videos</a></li>
                                                <li><a href="/insight" title="Campaign Insight">Campaign Insight</a></li>
                                    </ul>
                                    <a class="subNavLink" href="#">Show</a>
                                </nav>

                        </li>
                        <li id="navTheWork" class="primaryLink ddItem ddNav ">
                            
                                    <a href="/the-work" title="Creative Work">Creative Work</a>

                                <nav class="subNav">
                                    <ul>
                                                <li><a href="/the-work/digital" title="Digital">Digital</a></li>
                                                <li><a href="/the-work/tv" title="TV">TV</a></li>
                                                <li><a href="/the-work/media" title="See All Media Channels">See All Media Channels</a></li>
                                                <li><a href="/the-work" title="See All Sectors">See All Sectors</a></li>
                                    </ul>
                                    <a class="subNavLink" href="#">Show</a>
                                </nav>

                        </li>
                        <li id="" class="primaryLink ddItem ddNav ">
                            
                                    <a href="/top_brand_agency" title="Top Brands &amp; Agencies">Top Brands &amp; Agencies</a>

                                <nav class="subNav">
                                    <ul>
                                                <li><a href="/brand/a-z" title="All Brands">All Brands</a></li>
                                                <li><a href="/agency/agency-a-z" title="All Agencies">All Agencies</a></li>
                                                <li><a href="/agency/account-reviews" title="Account moves">Account moves</a></li>
                                    </ul>
                                    <a class="subNavLink" href="#">Show</a>
                                </nav>

                        </li>
                        <li id="" class="primaryLink ddItem ddNav ">
                            
                                    <a href="/experiences" title="Experiences">Experiences</a>

                                <nav class="subNav">
                                    <ul>
                                                <li><a href="/experiences/latest" title="Latest">Latest</a></li>
                                    </ul>
                                    <a class="subNavLink" href="#">Show</a>
                                </nav>

                        </li>
                        <li id="" class="primaryLink ">
                            
                                    <a href="/resources/case-studies" title="Case studies">Case studies</a>


                        </li>
                        <li id="navEvents" class="primaryLink ">
                            
                                    <a href="/events" title="Events">Events</a>


                        </li>
                        <li id="navJobs" class="primaryLink ddItem ddNav ">
                            
                                    <a href="/jobs/" title="Jobs">Jobs</a>

                                <nav class="subNav">
                                    <ul>
                                                <li><a href="http://www.campaignlive.co.uk/jobs/all/creative/" title="Creative Jobs">Creative Jobs</a></li>
                                                <li><a href="https://campaign.haymarketrecruitment.com" title="Post a job">Post a job</a></li>
                                                <li><a href="https://www.campaignlive.co.uk/careers" title="Career Advice">Career Advice</a></li>
                                                <li><a href="https://www.campaignlive.co.uk/wonderfulworkplaces" title="Wonderful Workplaces">Wonderful Workplaces</a></li>
                                                <li><a href="/jobs/all/" title="See All Jobs">See All Jobs</a></li>
                                    </ul>
                                    <a class="subNavLink" href="#">Show</a>
                                </nav>

                        </li>
 
                </ul>
            </nav>

            </div>



                    </header>

            

            <hr class="a11y" />

            





		<nav class="clearfix inner" id="trendingNav">
			<ul>
				<li class="trendingNavTitle">Trending:</li>
				    <li         class="cms ">

                <a href="/aoty" title="AOY Awards"
                   >AOY Awards</a>
    </li>
    <li         class="cms ">

                <a href="https://www.campaignlive.co.uk/article/power-100-2021-whos-marketings-leaderboard/1728214" title="Power 100"
                   >Power 100</a>
    </li>
    <li         class="cms ">

                <a href="https://www.campaignlive.co.uk/ukraine" title="Ukraine war"
                   >Ukraine war</a>
    </li>
    <li         class="cms ">

                <a href="https://www.campaignlive.co.uk/subscribe/the-knowledge" title="The Knowledge"
                   >The Knowledge</a>
    </li>
    <li         class="cms ">

                <a href="https://www.campaignlive.co.uk/resources/podcasts" title="Podcasts"
                   >Podcasts</a>
    </li>

			</ul>
		</nav>
	    


            <section id="main" role="main">
                





                    <div class="gridMain">
                            <div class="group1">
                                <div class="zoneGrid2">
                                        <div class="grid1">
                                            <div class="zone">
                                                <!-- zone 2 -->








        <article id="articleDetail" class="typeNews">
            <div id="articleFull">
                <div id="articleMain">
                    <div class="articleHeading">


                                <div class="sponsorPromoted">
                                    <div class="highlight sponsorFlag">Promoted</div>
                                    <div class="promotedImg">
                                                <div>
                <a href="https://www.marketreach.co.uk/" target="_blank" title="Marketreach" class="sponsorImage"><img alt="Marketreach" src="https://cached.imagescaler.hbpl.co.uk/resize/scaleToFit/150/150/cached.offlinehbpl.hbpl.co.uk/news/OMC/MRLogoBlack.jpg" /></a>
        </div>

                                    </div>
                                </div>

                        <header>
                                <div class="byline author">

        						<div class="articleAuthor"> <a href="/author/3282/Suzanne-Bidlake" title="Suzanne Bidlake" >Suzanne Bidlake</a></div>


            <span>Added 3 hours ago</span>

    </div>

                                                <div class="timeWidget byline author">
                        <div class="countTimeTitle">How long?</div>
                            <span>2-3 minutes</span>


                    </div>

                            <h1> “Trailblazing Mail” opens for entries</h1>
                            
                        </header>


                        <p class="summary">Submit your best examples of standout mail campaigns for a chance to feature in Campaign</p>

                        

                    </div>
                    <div class="clearfix"></div>
                        <div class="socialShare display-b">
                                <div class="SocialMediaPaywall">
                                        <aside class="sharingTools genericModule">
            <div class="sharingToolWrap">
        <div class="tweetShare share">
            <a href="http://twitter.com/share" data-url="https://www.campaignlive.co.uk/article/“trailblazing-mail”-opens-entries/1750195" data-counturl="https://www.campaignlive.co.uk/article/“trailblazing-mail”-opens-entries/1750195" class="twitter-share-button" data-count="horizontal" data-via="campaignmag">Tweet</a>
        </div>
    <div class="facebookShare share">
        <div id="fb-root"></div>

        <div class="fb-share-button" data-href="https://www.campaignlive.co.uk/article/“trailblazing-mail”-opens-entries/1750195" data-layout="button" data-size="large" data-mobile-iframe="true">
            <a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://www.campaignlive.co.uk/article/“trailblazing-mail”-opens-entries/1750195&t=+%e2%80%9cTrailblazing+Mail%e2%80%9d+opens+for+entries" title="facebook" class="fb-xfbml-parse-ignore">Share</a>
        </div>
        
    </div>
        <div class="linkedinShare share">
            <script type="in/share" data-url="https://www.campaignlive.co.uk/article/“trailblazing-mail”-opens-entries/1750195" data-counter="right" data-onsuccess="linkedInShare">
            </script>
        </div>
            </div>
    </aside>

                                </div>
                        </div>



                    <div id="articleWrap">
                        <div id="articleBody">
                            <div id="hero">

        <figure>
            <img src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/743/cached.offlinehbpl.hbpl.co.uk/news/OMC/trailblazingmailthumbnail.jpg" alt="“Trailblazing Mail” opens for entries" srcset="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/282/cached.offlinehbpl.hbpl.co.uk/news/OMC/trailblazingmailthumbnail.jpg 282w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/348/cached.offlinehbpl.hbpl.co.uk/news/OMC/trailblazingmailthumbnail.jpg 348w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/442/cached.offlinehbpl.hbpl.co.uk/news/OMC/trailblazingmailthumbnail.jpg 442w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/534/cached.offlinehbpl.hbpl.co.uk/news/OMC/trailblazingmailthumbnail.jpg 534w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/564/cached.offlinehbpl.hbpl.co.uk/news/OMC/trailblazingmailthumbnail.jpg 564w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/581/cached.offlinehbpl.hbpl.co.uk/news/OMC/trailblazingmailthumbnail.jpg 581w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/696/cached.offlinehbpl.hbpl.co.uk/news/OMC/trailblazingmailthumbnail.jpg 696w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/743/cached.offlinehbpl.hbpl.co.uk/news/OMC/trailblazingmailthumbnail.jpg 743w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/884/cached.offlinehbpl.hbpl.co.uk/news/OMC/trailblazingmailthumbnail.jpg 884w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/1068/cached.offlinehbpl.hbpl.co.uk/news/OMC/trailblazingmailthumbnail.jpg 1068w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/1486/cached.offlinehbpl.hbpl.co.uk/news/OMC/trailblazingmailthumbnail.jpg 1486w" sizes="(min-width: 1024px) 743px, (min-width: 960px) 581px, (min-width: 768px) 841px, (min-width: 640px) 657px, (min-width: 480px) 534px, (min-width: 320px) 442px, (min-width: 0px) 282px, 743px" />
        </figure>
                            </div>
                                    <div class="ArticleBodyPaywall">
                                        <p><em>Campaign</em> and Marketreach are to showcase campaigns that demonstrate the most creative, innovative or effective use of mail, a medium that's providing fresh disruption in an age of screen overload.</p><p>A new series, &#8220;Trailblazing Mail&#8221;, will shine a light on one campaign every two months, featuring it on campaignlive.co.uk. We&#8217;ll be celebrating the work and the people behind it, plus digging into why it was right for mail and how the idea got from pitch to post.</p><p>For a chance to be considered for this feature, enter your work and details <a href="https://survey.alchemer.com/s3/6785295/campaign-trailblazing-mail-entry-form" target="_blank">here</a> by <strong>Thursday 14th April</strong>. Campaigns will be selected by <em>Campaign</em> and Marketreach, the marketing authority on commercial mail - the UK&#8217;s third biggest media channel worth an estimated &#163;1.1bn.</p><p>Whether direct mail, partially-addressed mail or door drops, mail is now fast emerging as the new disruptor.&#160; Marketreach research found it is not only surviving in an increasingly online world, but thriving, with 70% of consumers saying mail makes them feel more valued and 87% that letters sent by mail are more believable.&#160;</p><p>Plus, while the pandemic induced a digital transformation, it also gave rise to a record level of engagement with mail. The Joint Industry Committee for Mail (JICMAIL) found that 96% of mail was engaged with during lockdown, the highest figure it had ever recorded.</p><p>A well-crafted, well-planned and well-targeted piece of tangible mail, to be held in the hand and read, quite possibly at leisure, now has the allure of some welcome me-time, away from online clatter and eyeball-straining screens.&#160;</p><p>Its power to cut through is clear. Which is why forward-thinking brands and agencies are considering mail afresh and ensuring it has its place on media schedules.</p><p>&#8220;For so many brands today, it&#8217;s getting increasingly difficult to cut through and establish effective reach - and that&#8217;s mail&#8217;s superpower,&#8221; said Marketreach managing director Phil Ricketts.&#160;</p><p>As a &#8220;highly disruptive media channel that will elevate any marketing mix, mail has almost limitless creative possibilities which makes it highly engaging and welcomed into the home.&#160;</p><p>&#8220;We&#8217;re really excited to be partnering with <em>Campaign</em> on the new &#8216;Trailblazing Mail&#8217; series and we&#8217;re looking forward to being able to showcase the industry&#8217;s brilliant examples of creative diversity which delivers results.&#8221;</p><p style="text-align: center;"><em><span>************&#160;&#160;</span></em></p><p><em>Enter your work <a href="https://survey.alchemer.com/s3/6785295/campaign-trailblazing-mail-entry-form">here</a> and tell us why it is &#8220;Trailblazing Mail&#8221;.&#160;</em><br><em>We&#8217;re not just looking for beautifully crafted work or earth-shattering results (though please do send us those). We&#8217;re also interested in broader criteria.&#160;</em></p><p><em>Perhaps your campaign is an example of brilliant personalisation, targeting, storytelling, integration with digital or breaking the mould in your sector. Perhaps you&#8217;re using mail for the first time or for a new purpose that has proved successful - or surprising.&#160;</em></p><p><em>Surprise and delight us. And good luck!</em><br><em>We&#8217;ll contact entrants whose work we choose to feature in the &#8220;Trailblazing Mail&#8221; series.</em>&#160;</p>
                                    </div>

                            <div id="articleEnd"></div>


                                <div id="topicHeaderJs" class="tags">
                                    <header>Topics</header>
                                    







                                </div>

                                <div id="articleShareBody">
                                    <div class="socialShare">
                                            <div class="SocialMediaPaywall">
                                                    <aside class="sharingTools genericModule">
            <div class="sharingToolWrap">
        <div class="tweetShare share">
            <a href="http://twitter.com/share" data-url="https://www.campaignlive.co.uk/article/“trailblazing-mail”-opens-entries/1750195" data-counturl="https://www.campaignlive.co.uk/article/“trailblazing-mail”-opens-entries/1750195" class="twitter-share-button" data-count="horizontal" data-via="campaignmag">Tweet</a>
        </div>
    <div class="facebookShare share">
        <div id="fb-root"></div>

        <div class="fb-share-button" data-href="https://www.campaignlive.co.uk/article/“trailblazing-mail”-opens-entries/1750195" data-layout="button" data-size="large" data-mobile-iframe="true">
            <a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://www.campaignlive.co.uk/article/“trailblazing-mail”-opens-entries/1750195&t=+%e2%80%9cTrailblazing+Mail%e2%80%9d+opens+for+entries" title="facebook" class="fb-xfbml-parse-ignore">Share</a>
        </div>
        
    </div>
        <div class="linkedinShare share">
            <script type="in/share" data-url="https://www.campaignlive.co.uk/article/“trailblazing-mail”-opens-entries/1750195" data-counter="right" data-onsuccess="linkedInShare">
            </script>
        </div>
            </div>
    </aside>

                                            </div>
                                    </div>
                                </div>

                        </div>

                    </div>

                </div>



                <div id="articleRelated">


                    <div>

                    </div>
                </div>




            </div>
        </article>





<img src="https://api.hbpl.co.uk/Article/ViewCount/1750195" width="1" height="1" />



                                            </div>
                                        </div>
                                    </div>
                                </div>
                            <div class="group2 grid1">
                                <div class="zone">
                                    <!-- zone 5 -->
                                    	<div class="textHtmlModule">
		<div id="countdownTrial" class="currentFreeTrialPromo hide">
  <p>
	You have
  </p>
  <p class="daysReminder">
	[DAYS_LEFT] Days left
  </p>
  <p>
	of your free trial
  </p>
  <a href="/subscribe" class="moreLink">
	Subscribe now
  </a>
</div>


	</div>
	<div class="textHtmlModule">
		<div class="promo promoTitleText">
<h3 style="text-align: left;"><a href="https://www.campaignlive.co.uk/campaign-intelligence"> CAMPAIGN AI&nbsp; </a></h3>
<p style="text-align: left;"><span> Our new premium service offering bespoke monitoring reports for your company</span>.</p>
<a href="https://surveys.haymarket.com/s3/Campaign-AI-request-a-call-back?utm_source=media-kit&amp;utm_medium=media-kit&amp;utm_campaign=campaign-ai&amp;utm_content=survey-gizmo-lead-gen" class="moreLink">Find out more</a></div>
	</div>
	<div class="textHtmlModule">
		<div class="promo promoTitleText">
<h3><a href="https://www.campaignlive.co.uk/membership"> Become a member of Campaign </a> <span style="font-size: 1.2rem; line-height: 1.16;"> <br> </span></h3>
<p>Get the latest news and insight from <em> Campaign </em> with unrestricted access to <a href="https://www.campaignlive.co.uk/" target="_blank"> campaignlive.co.uk,</a>&nbsp;plus get exclusive discounts to <em> Campaign </em> events <em> </em></p>
<a href="https://www.campaignlive.co.uk/membership" class="moreLink"> Become a member </a></div>
	</div>
	<div class="textHtmlModule">
		<div class="promo promoTitleText">
<h3><a href="http://www.campaignlive.co.uk/jobs/newalert/"> Looking for a new job? </a></h3>
<p>Get the latest creative jobs in advertising, media, marketing and digital delivered directly to your inbox each day.</p>
<a href="http://www.campaignlive.co.uk/jobs/newalert/" class="moreLink"> Create an Alert Now </a></div>
	</div>
                <section class="jobsModuleBridge box jobsModuleLogo genericModule jobsModuleBridgeFull">
        <header>
                <a href="http://www.campaignlive.co.uk/jobs" rel="nofollow">
                    <h2 class="h">Campaign <span>Jobs</span></h2>
                </a>
        </header>
            <footer>
                <a href="http://www.campaignlive.co.uk/jobs" rel="nofollow">See more Jobs</a>
            </footer>
            <div class="moduleContent" data-autoplay data-transition="slide" data-prev="&#xf104;" data-next="&#xf105;">
            <ul class="clearfix panel">
    <li>
        
        <a href="https://www.campaignlive.co.uk/jobs/job/15676240/senior-digital-marketing-executive/?TrackID=11&amp;utm_source=widget&amp;utm_medium=referral&amp;utm_campaign=11" title="Senior Digital Marketing Executive" rel="nofollow">
            <div class="jobsWrapper">
                <span class="h3">Senior Digital Marketing Executive</span>
                <span class="jobSalary">£28,000 - £30,000</span>
                <span class="jobLocation small">Haymarket Media Group, Twickenham, London (Greater)</span>
            </div>
        </a>

    </li>
    <li>
        
        <a href="https://www.campaignlive.co.uk/jobs/job/15676192/senior-direct-marketing-executive-digital/?TrackID=11&amp;utm_source=widget&amp;utm_medium=referral&amp;utm_campaign=11" title="Senior Direct Marketing Executive - Digital" rel="nofollow">
            <div class="jobsWrapper">
                <span class="h3">Senior Direct Marketing Executive - Digital</span>
                <span class="jobSalary">£30,822 pa* + £4,830 pa** London Weighting allowance, if candidate is working regularly from London</span>
                <span class="jobLocation small">Shelter, Remote/London/Edinburgh/Sheffield + flexible working practices</span>
            </div>
        </a>

    </li>
    <li>
        
        <a href="https://www.campaignlive.co.uk/jobs/job/15676082/new-partnerships-executive-retail/?TrackID=11&amp;utm_source=widget&amp;utm_medium=referral&amp;utm_campaign=11" title="New Partnerships Executive - Retail" rel="nofollow">
            <div class="jobsWrapper">
                <span class="h3">New Partnerships Executive - Retail</span>
                <span class="jobSalary">£27,896 pa* plus £4,830 London Weighting** and excellent benefits</span>
                <span class="jobLocation small">Shelter, London EC1 with flexibility to work from home</span>
            </div>
        </a>

    </li>
    <li>
        
        <a href="https://www.campaignlive.co.uk/jobs/job/15676072/head-of-communications/?TrackID=11&amp;utm_source=widget&amp;utm_medium=referral&amp;utm_campaign=11" title="Head of Communications" rel="nofollow">
            <div class="jobsWrapper">
                <span class="h3">Head of Communications</span>
                <span class="jobSalary">A basic salary of up to £70,000 depending on experience</span>
                <span class="jobLocation small">LocatED Property LTD, London (Central), London (Greater)</span>
            </div>
        </a>

    </li>
            </ul>
            <ul class="clearfix panel">
    <li>
        
        <a href="https://www.campaignlive.co.uk/jobs/job/15676051/associate-director-client-partners/?TrackID=11&amp;utm_source=widget&amp;utm_medium=referral&amp;utm_campaign=11" title="Associate Director – Client Partners" rel="nofollow">
            <div class="jobsWrapper">
                <span class="h3">Associate Director – Client Partners</span>
                <span class="jobSalary">Salary and bonus highly competitive</span>
                <span class="jobLocation small">JCDecaux, Paddington office 3 days a week and 2 from home</span>
            </div>
        </a>

    </li>
    <li>
        
        <a href="https://www.campaignlive.co.uk/jobs/job/15676050/head-of-sales-network-agency-/?TrackID=11&amp;utm_source=widget&amp;utm_medium=referral&amp;utm_campaign=11" title="Head of Sales – Network Agency" rel="nofollow">
            <div class="jobsWrapper">
                <span class="h3">Head of Sales – Network Agency</span>
                <span class="jobSalary">Salary and bonus highly competitive</span>
                <span class="jobLocation small">JCDecaux, Paddington office 3 days a week and 2 from home</span>
            </div>
        </a>

    </li>
    <li>
        
        <a href="https://www.campaignlive.co.uk/jobs/job/15676032/head-of-media-technology/?TrackID=11&amp;utm_source=widget&amp;utm_medium=referral&amp;utm_campaign=11" title="Head of Media Technology" rel="nofollow">
            <div class="jobsWrapper">
                <span class="h3">Head of Media Technology</span>
                <span class="jobSalary">Competitive + benefits</span>
                <span class="jobLocation small">Adapt Worldwide, Remote Working | Offices in London, Bristol & Bath</span>
            </div>
        </a>

    </li>
    <li>
        
        <a href="https://www.campaignlive.co.uk/jobs/job/15675973/junior-digital-am-content-and-editorial-/?TrackID=11&amp;utm_source=widget&amp;utm_medium=referral&amp;utm_campaign=11" title="Junior Digital AM (content and editorial)" rel="nofollow">
            <div class="jobsWrapper">
                <span class="h3">Junior Digital AM (content and editorial)</span>
                <span class="jobSalary">circa £35k</span>
                <span class="jobLocation small">Corporate Communications Recruitment, London (Central), London (Greater)</span>
            </div>
        </a>

    </li>
            </ul>
        </div>
                <footer>
                    <div class="campaignFooter">
                        <div class="campaignFooterLeft">
                            <h4>Looking for a new job?</h4>
                            <p>The latest creative jobs in advertising, media and marketing delivered directly to your inbox each day.</p>
                        </div>
                        <div class="campaignFooterRight">
                            <a href="http://www.campaignlive.co.uk/jobs" rel="nofollow">SEARCH HERE</a>
                        </div>
                    </div>
                </footer>
        </section>
<div id="r2302Ad" class="commercialSlot" data-location-code="R2" data-sizes="300x250|300x600|600x300"></div>

                                </div>
                            </div>
                            </div>
                    <div class="groups">
                        
                    </div>






            </section>
            
    


            
<div id="advertBodyBottom">
	<div id="f201Ad" class="commercialSlot" data-location-code="F" data-sizes="600x300|728x90"></div>

	<div id="x601Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>
<div id="x602Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>
<div id="x603Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>

	<div id="z100Ad" class="commercialSlot" data-location-code="Z" data-sizes="1x1"></div>

</div>
        </div>
    </div>
    <hr class="a11y" />
            <div class="footerWrap footerWrapMembership">
                


            <nav class="footerStrip inner clearfix">
                <ul>
                    <li class="footerStripLink h5 block">
                        
                            <a href="http://www.campaignlive.co.uk/membership/">

                                <div class="x-large">
                                    <em>Become a  Campaign Member</em>
                                    <i class="fa fa-angle-right"></i>
                                </div>
                            </a>                    </li>
                    <li class="footerStripLink h5 block">            <a href="/login?returnUrl=http://www.campaignlive.co.uk/article/%E2%80%9Ctrailblazing-mail%E2%80%9D-opens-entries/1750195" title="Sign in"> <em class="h3">Login My Account</em> <i class="fa fa-angle-right"></i></a>
</li>
                    <li class="footerStripLink h5 block">            <a href="https://www.campaignlive.co.uk/email-bulletins" title="Bulletins"><em class="h3">Get Bulletins</em> <i class="fa fa-angle-right"></i></a>
</li>
                </ul>
            </nav>




            </div>
           <div id="footerWrap">
            <footer id="mainFooter" class="clearfix mainFooterMembership">
                
                
                





            <div class="footerInfo">
                <div class="socialbar ">
                    <h3> JOIN, SHARE, LIKE, FOLLOW US ON:</h3>
                    <ul class="h5">
                            <li>
                                <a href="https://www.facebook.com/pages/Campaign-Magazine/147368835334139 " target="_blank" title="Facebook"   rel="nofollow"  ><i class="fa fa-lg fa-facebook-square" aria-hidden="true"></i><span class="a11y fa-a11y">Facebook</span></a>
                            </li>
                            <li>
                                <a href="https://twitter.com/campaignmag " target="_blank" title="Twitter"   rel="nofollow"  ><i class="fa fa-lg fa-twitter" aria-hidden="true"></i><span class="a11y fa-a11y">Twitter</span></a>
                            </li>
                                <li>
                                    <a href="https://www.linkedin.com/groups/3614115/ " target="_blank" title="Linkedin"   rel="nofollow"  ><i class="fa fa-lg fa-linkedin" aria-hidden="true"></i><span class="a11y fa-a11y">Linkedin</span></a>
                                </li>
                                <li>
                                    <a href="https://www.instagram.com/campaignmagazine/" target="_blank" title="Instagram"   rel="nofollow"  ><i class="fa fa-lg fa-instagram" aria-hidden="true"></i><span class="a11y fa-a11y">Instagram</span></a>
                                </li>
                        <li>
                            <a href="https://www.youtube.com/CampaignLiveTV">
                                <i class="fa fa-youtube-play" aria-hidden="true"></i>
                                <span class="a11y fa-a11y">Youtube</span>
                            </a>
                        </li>
                    </ul>
                </div>
            </div>
	
<div id="footerNav">		
	<div class="footerModuleGroup">			
			<dl class="footerModule">				
				<dt>Help and Information</dt>
				<dd>
					<ul>
						         <li><a href="/about-us" title="About us" rel="nofollow"  >About us</a></li>
						         <li><a href="/contact" title="Contact us" rel="nofollow"  >Contact us</a></li>
						         <li><a href="/membership" title="Membership information" rel="nofollow"  >Membership information</a></li>
						         <li><a href="/register" title="Register" rel="nofollow"  >Register</a></li>
						         <li><a href="http://shop.haymarket.com/renewal/" title="Renew Membership" rel="nofollow"  >Renew Membership</a></li>
						         <li><a href="/email-bulletins" title="Email sign up" rel="nofollow"  >Email sign up</a></li>
						         <li><a href="/advertise" title="Advertise" rel="nofollow"  >Advertise</a></li>
						         <li><a href="/faq" title="FAQs" rel="nofollow"  >FAQs</a></li>
						         <li><a href="/accessibility" title="Accessibility" rel="nofollow"  >Accessibility</a></li>
						         <li><a href="http://complaints.haymarket.com/" title="Editorial complaints" rel="nofollow"  >Editorial complaints</a></li>
					</ul>
				</dd>
			</dl>
			<dl class="footerModule">				
				<dt>International</dt>
				<dd>
					<ul>
						         <li><a href="http://www.campaignlive.com/" title="Campaign US" rel="nofollow"  >Campaign US</a></li>
						         <li><a href="http://www.campaignasia.com/" title="Campaign Asia Pacific" rel="nofollow"  >Campaign Asia Pacific</a></li>
						         <li><a href="http://www.campaignindia.in/" title="Campaign India" rel="nofollow"  >Campaign India</a></li>
						         <li><a href="http://campaignme.com/" title="Campaign Middle East" rel="nofollow"  >Campaign Middle East</a></li>
						         <li><a href="http://www.campaigntr.com/" title="Campaign Turkey" rel="nofollow"  >Campaign Turkey</a></li>
						         <li><a href="http://www.prweek.com/us" title="PRWeek US" rel="nofollow"  >PRWeek US</a></li>
						         <li><a href="http://www.prweek.com/asia" title="PRWeek Asia" rel="nofollow"  >PRWeek Asia</a></li>
						         <li><a href="http://www.mmm-online.com/" title="Medical Marketing &amp; Media" rel="nofollow"  >Medical Marketing &amp; Media</a></li>
					</ul>
				</dd>
			</dl>
			<dl class="footerModule">				
				<dt>Site Hubs</dt>
				<dd>
					<ul>
						         <li><a href="/media" title="Media" rel="nofollow"  >Media</a></li>
						         <li><a href="/brand" title="Brands" rel="nofollow"  >Brands</a></li>
						         <li><a href="/agency" title="Agencies" rel="nofollow"  >Agencies</a></li>
						         <li><a href="/insight" title="Campaign Insight" rel="nofollow"  >Campaign Insight</a></li>
						         <li><a href="http://www.campaignlive.co.uk/jobs/" title="Campaign Jobs" rel="nofollow"  >Campaign Jobs</a></li>
					</ul>
				</dd>
			</dl>
	</div>
	
</div>

<div id="copyright" class="copyright copyright--stretch">
    <div class="colWrapper">
                <div class="col">
                    <a id="haymarketLogo" title="Haymarket" href="http://www.haymarket.com"   rel="nofollow"  >
                        <img alt="Haymarket" src="/_hbi_ui/basesitenet/img/responsive/logoHaymarket.svg" />
                    </a>
                    &copy; Haymarket Media Group Ltd. | <a href="http://www.haymarket.com/terms-and-conditions" title="Terms &amp; Conditions" rel="nofollow">Terms &amp; Conditions</a> | <a href="https://www.haymarket.com/privacy-policy/#heading-cookies" title="Cookie Notice" rel="nofollow">Cookie Notice</a> | <a href="http://www.haymarket.com/privacy-policy" title="Privacy Notice" rel="nofollow">Privacy Notice</a>
                </div>
                <div class="col">
                    <a id="ipso" title="IPSO" href="https://www.ipso.co.uk/what-we-do/"   rel="nofollow"  >
                        <img alt="IPSO" src="/_hbi_ui/basesitenet/img/responsive/ipso.svg" />
                    </a>
                </div>


    </div>
</div>

            </footer>
        </div>



</div>

<script type="text/javascript" src="https://static.campaignlive.co.uk/js/min/modernizr_A09EB122557794A1CA34EF79D869F352.js"></script>        <script src="//ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js" type="text/javascript"></script>


	
		<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/handlebars.js/4.0.5/handlebars.runtime.min.js"></script>
<script type="text/javascript" src="https://static.campaignlive.co.uk/js/min/_Layout_Universal_CmgLayoutMediaProviderD889C834DCCAEA4B143A7A4A7C3DBBF5.js"></script>


    

  



    

<script type="text/javascript" src="https://static.campaignlive.co.uk/js/min/article763B67E92E87F99B08A6C1B88FB0F211.js"></script>




    




    </body>
</html>
