
<!DOCTYPE html>
<!--[if lt IE 7]>  <html prefix="og: http://ogp.me/ns#" class="no-js ie6 lte9 lte8 lte7" lang="en"> <![endif]-->
<!--[if IE 7]>     <html prefix="og: http://ogp.me/ns#" class="no-js ie7 lte9 lte8 lte7" lang="en"> <![endif]-->
<!--[if IE 8]>     <html prefix="og: http://ogp.me/ns#" class="no-js ie8 lte9 lte9 lte8" lang="en"> <![endif]-->
<!--[if IE 9]>     <html prefix="og: http://ogp.me/ns#" class="no-js ie9 lte9" lang="en"> <![endif]-->
<!--[if IE 10]>    <html prefix="og: http://ogp.me/ns#" class="no-js ie10 lte10" lang="en"> <![endif]-->
<!--[if gt IE 10]> <html prefix="og: http://ogp.me/ns#" class="no-js" lang="en"> <![endif]-->
<!--[if !IE]><!-->
<html prefix="og: http://ogp.me/ns#" class="no-js" lang="en">
<!--<![endif]-->
<head>
    <meta charset="utf-8" /><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info = {"beacon":"bam-cell.nr-data.net","errorBeacon":"bam-cell.nr-data.net","licenseKey":"8670df0cad","applicationID":"8590685","transactionName":"bwQGZEoHXUVYVhdcX1ZOKWZ7SXJETVwAWVV7DgpESglfWlxHTHRCTAgHXF0=","queueTime":0,"applicationTime":768,"agent":"","atts":""}</script><script type="text/javascript">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</script>

    
        <title>'A pop-up exhibition in a relatively short time frame was a challenge' - Behind the Campaign, 'Making a statement' for Lloyds Bank</title>
		<meta name="description" content="Grayling director Joey Ng gives the lowdown on the agency&#39;s recent &#39;Making a statement&#39; campaign for Lloyds Bank."/>

    <meta name="HandheldFriendly" content="True">
    <meta name="MobileOptimized" content="320">

    
	
		<link rel="dns-prefetch" href="//static.campaignlive.co.uk" />
		<link rel="dns-prefetch" href="//ajax.googleapis.com" />
		<link rel="dns-prefetch" href="//cached.imagescaler.hbpl.co.uk" />
		<link rel="dns-prefetch" href="//cached.offlinehbpl.hbpl.co.uk" />
		<link rel="dns-prefetch" href="//api.hbpl.co.uk" />
	   <link rel="preconnect" href="//static.campaignlive.co.uk" />
	   <link rel="preconnect" href="//ajax.googleapis.com" />
	   <link rel="preconnect" href="//cached.imagescaler.hbpl.co.uk" />
	   <link rel="preconnect" href="//cached.offlinehbpl.hbpl.co.uk" />
	   <link rel="preconnect" href="//api.hbpl.co.uk" />


    
	
		<link rel="dns-prefetch" href="//campaignlive.co.uk_hbi_ui/fonts/lato/lato-bold.woff2" />
		<link rel="dns-prefetch" href="//campaignlive.co.uk_hbi_ui/fonts/fontAwesome/4.7.0/fontawesome-webfont.woff2" />
	   <link rel="preload" href="//campaignlive.co.uk_hbi_ui/fonts/lato/lato-bold.woff2" />
	   <link rel="preload" href="//campaignlive.co.uk_hbi_ui/fonts/fontAwesome/4.7.0/fontawesome-webfont.woff2" />


    
		<meta name="viewport" content="width=device-width, initial-scale=1.0 shrink-to-fit=no" />



    
    

<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">

<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">

<link rel="mask-icon" href="/img/safari-pinned-tab.svg" color="#FFFFFF">

<link rel="manifest" href="/site.webmanifest">
<meta name="msapplication-TileColor" content="#c5001d">
<meta name="theme-color" content="#ffffff">


    

	


        <meta name="com.silverpop.brandeddomains" content="campaignlive.com" />



    <!--[if (gte IE 6)&(lte IE 8)]><link rel="stylesheet" type="text/css" title="slvzr-ignore" href="/css/min/_Layout_IeSlvzrIgnore_CmgLayoutMediaProvider_E222D01E9F5334E8DB2D55BF219F1DAC.css" /><![endif]--><link rel="stylesheet" type="text/css" href="https://static.campaignlive.co.uk/css/min/_Layout_Universal_CmgLayoutMediaProvider_B716244A760CC2DE6316DE392027A62D.css" />

    
    

	<!--[if !(lt IE 9)]><!-->
<link rel="stylesheet" type="text/css" href="https://static.campaignlive.co.uk/css/min/article_C7D2D428AB21AB5160EA19A6196D10B8.css" />	<!--<![endif]-->
	<!--[if (gte IE 6)&(lte IE 8)]>
		<link rel="stylesheet" type="text/css" href="/css/min/article_C7D2D428AB21AB5160EA19A6196D10B8.css" />
	<![endif]--> 


    


    



    
    <!--[if IE]>
<link rel="stylesheet" type="text/css" href="/css/min/_IE_4403DE6374E0169F95E49C2D2D930F70.css" />    <![endif]-->

    	<script type="text/javascript" charset="utf-8">
		var ContentInfo = {
			Site:{"Domain":"campaignlive.co.uk","SiteFormat":"responsive"},
			Article:{"Id":1728524,"Title":"'A pop-up exhibition in a relatively short time frame was a challenge' - Behind the Campaign, 'Making a statement' for Lloyds Bank","ArticleDate":"2021-09-24T09:42:00+01:00","PublishedDate":"2021-09-24T09:49:00+01:00","ModifiedDate":"2021-09-24T10:42:38+01:00","JournalCode":"CMO","AuthorName":"Staff","AuthorUrl":"","ShareUrl":"https://www.campaignlive.co.uk/article/a-pop-up-exhibition-relatively-short-time-frame-challenge-behind-campaign-making-statement-lloyds-bank/1728524","HasAssets":false,"RelatedLinks":[],"GatedLogin":false,"ArticleAge":0,"Thumbnail":{"Label":"Lloyds Bank","FileName":"Lloydsthumbnail.jpg","Path":"\\\\san\\Media\\websites\\offLine_HBPL\\news\\OMC\\Lloydsthumbnail.jpg","Directory":"\\\\san\\Media\\websites\\offLine_HBPL\\news\\OMC\\","Url":"https://cached.offlinehbpl.hbpl.co.uk/news/OMC/Lloydsthumbnail.jpg","Extension":"jpg","JournalCode":"CMO"},"MainImageHeight":0,"MainImageWidth":0,"TagGroups":[{"TagGroupId":94,"ArticleTagIds":[9839,10808],"PathToPrimaryTagId":[10808],"TopLevelTagIds":[9839,10808],"SubLevelTagIds":[]},{"TagGroupId":8,"ArticleTagIds":[2818,2875],"PathToPrimaryTagId":[2818,2875],"TopLevelTagIds":[2818],"SubLevelTagIds":[2875]},{"TagGroupId":80,"ArticleTagIds":[9049],"PathToPrimaryTagId":[9049],"TopLevelTagIds":[9049],"SubLevelTagIds":[]},{"TagGroupId":78,"ArticleTagIds":[8918],"PathToPrimaryTagId":[8918],"TopLevelTagIds":[8918],"SubLevelTagIds":[]},{"TagGroupId":56,"ArticleTagIds":[5880,5884],"PathToPrimaryTagId":[5880,5884],"TopLevelTagIds":[5880],"SubLevelTagIds":[5884]},{"TagGroupId":57,"ArticleTagIds":[5822,5823],"PathToPrimaryTagId":[5822,5823],"TopLevelTagIds":[5822],"SubLevelTagIds":[5823]},{"TagGroupId":72,"ArticleTagIds":[6878],"PathToPrimaryTagId":[6878],"TopLevelTagIds":[6878],"SubLevelTagIds":[]},{"TagGroupId":157,"ArticleTagIds":[12063],"PathToPrimaryTagId":[12063],"TopLevelTagIds":[12063],"SubLevelTagIds":[]}],"NewsType":{"Id":15,"Name":"Feature"},"TagHierarchy":[{"Id":157,"Name":"Access Shared","Children":[{"Id":12063,"Name":"Metered content","Children":[]}]},{"Id":56,"Name":"Discipline","Children":[{"Id":5880,"Name":"Marketing","Children":[{"Id":5884,"Name":"Experiential Marketing","Children":[]}]}]},{"Id":8,"Name":"Exposure","Children":[{"Id":2818,"Name":"Europe","Children":[{"Id":2875,"Name":"United Kingdom","Children":[]}]}]},{"Id":94,"Name":"Hubs","Children":[{"Id":9839,"Name":"Brand articles","Children":[]},{"Id":10808,"Name":"Experiences articles","Children":[]}]},{"Id":78,"Name":"Marketing Sections","Children":[{"Id":8918,"Name":"2. Web (online only story, NOT from printed publication)","Children":[]}]},{"Id":57,"Name":"Sector","Children":[{"Id":5822,"Name":"Financial services","Children":[{"Id":5823,"Name":"Banks/building societies","Children":[]}]}]},{"Id":72,"Name":"Site location","Children":[{"Id":6878,"Name":"UK","Children":[]}]},{"Id":80,"Name":"Site Sections","Children":[{"Id":9049,"Name":"Web (online only story, NOT from printed publication)","Children":[]}]}],"CommentCount":0,"TagDataForGtm":{"157":{"groupId":157,"groupName":"Access Shared","primaryTagPath":"12063 Metered content","allGroupTags":"12063"},"56":{"groupId":56,"groupName":"Discipline","primaryTagPath":"5880 Marketing|5884 Experiential Marketing","allGroupTags":"5880,5880|5884"},"8":{"groupId":8,"groupName":"Exposure","primaryTagPath":"2818 Europe|2875 United Kingdom","allGroupTags":"2818,2818|2875"},"94":{"groupId":94,"groupName":"Hubs","primaryTagPath":"10808 Experiences articles","allGroupTags":"9839,10808"},"78":{"groupId":78,"groupName":"Marketing Sections","primaryTagPath":"8918 2. Web (online only story, NOT from printed publication)","allGroupTags":"8918"},"57":{"groupId":57,"groupName":"Sector","primaryTagPath":"5822 Financial services|5823 Banks/building societies","allGroupTags":"5822,5822|5823"},"72":{"groupId":72,"groupName":"Site location","primaryTagPath":"6878 UK","allGroupTags":"6878"},"80":{"groupId":80,"groupName":"Site Sections","primaryTagPath":"9049 Web (online only story, NOT from printed publication)","allGroupTags":"9049"}}},
Magazine:{"JournalCode":"CUK","Url":"https://www.campaignlive.co.uk/","PublisherName":"Campaign UK","PublisherLogoHeight":0,"PublisherLogoWidth":0,"SiteCatalystSitePrefix":"CUK"},
PageInfo:{"DartZoneName":"/news/article","PageName":"cuk:news:article:article:article-1728524","Hierarchy":"cuk:news:article:1728524","DartHostName":"cuk.main","PageUrl":"news","ContentInfoType":3}
		}
	</script>

    
    
    <script type="text/javascript">ContentInfo.Article.Gated = false; ContentInfo.Article.SocialMediaScripts = true;</script>
    

    
        <script>
            var settings = {
                socialSettings: { "PublisherKey": "omgm5rj7hn9ofaku5pvq", "TwitterHandle": "campaignmag" }
            };
        </script>



    <script type="text/javascript" charset="utf-8">
        window.dataLayer = window.dataLayer || [];
        window.dataLayer.push(ContentInfo);
    </script>

            <style>
                .async-hide {
                    opacity: 0 !important
                }
            </style>
            <script>
(function (a, s, y, n, c, h, i, d, e) {
        s.className += ' ' + y; h.start = 1 * new Date;
            h.end = i = function () { s.className = s.className.replace(RegExp(' ?' + y), '') };
            (a[n] = a[n] || []).hide = h; setTimeout(function () { i(); h.end = null }, c); h.timeout = c;
        })(window, document.documentElement, 'async-hide', 'dataLayer', 4000,
        { 'GTM-MCQZG4': true });</script>
            <script>
            (function (i, s, o, g, r, a, m) {
                i['GoogleAnalyticsObject'] = r; i[r] = i[r] || function () {
                    (i[r].q = i[r].q || []).push(arguments)
                }, i[r].l = 1 * new Date(); a = s.createElement(o),
                m = s.getElementsByTagName(o)[0]; a.async = 1; a.src = g; m.parentNode.insertBefore(a, m)
            })(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga');
            ga('create', 'UA-9924683-5', 'auto', {'allowLinker':true})
            ga('require', 'GTM-MCQZG4');
            </script>

                <!-- Google Tag Manager -->
                <script>
(function (w, d, s, l, i) {w[l] = w[l] || []; w[l].push({'gtm.start':
            new Date().getTime(), event: 'gtm.js'}); var f = d.getElementsByTagName(s)[0],
            j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : ''; j.async = true; j.src =
            'https://www.googletagmanager.com/gtm.js?id=' + i + dl + '&gtm_auth=rWrN0yIe-Jejcz4Gf7NG8A&gtm_preview=env-2&gtm_cookies_win=x'; f.parentNode.insertBefore(j, f);
            })(window, document, 'script', 'dataLayer', 'GTM-5SWQNZP');</script>
                <!-- End Google Tag Manager -->

		<!--[if (gte IE 6)&(lte IE 8)]>
			<script type="text/javascript" src="/_hbi_ui/basesitenet/js/libs/selectivizr-min.js"></script>
			<script type="text/javascript" src="/_hbi_ui/basesitenet/js/libs/respond.min.js"></script>
		<![endif]-->
		<!--[if (IE 7)]>
			<script type="text/javascript" src="/js/ie7.js"></script>
		<![endif]--> 


    



    
<script type="application/ld+json">
    [{
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": "https://www.campaignlive.co.uk/article/a-pop-up-exhibition-relatively-short-time-frame-challenge-behind-campaign-making-statement-lloyds-bank/1728524",
    "headline": "&#39;A pop-up exhibition in a relatively short time frame was a challenge&#39; - Behind the Campaign, &#39;Making a statement&#39; for Lloyds Bank",
    "image": {
    "@type": "ImageObject",
    "url": "https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/815/?sUrl=https://cached.offlinehbpl.hbpl.co.uk/news/OMC/Lloydsthumbnail.jpg",
    "height": 480,
    "width": 815
    },
    "datePublished": "2021-09-24T09:49:00Z",
    "dateModified": "2021-09-24T10:42:38Z",
    "description": "Grayling director Joey Ng gives the lowdown on the agency&#39;s recent &#39;Making a statement&#39; campaign for Lloyds Bank.",
        
            "author":{
            "@type": "Person",
            "name": "Staff",
            "url": ""
            },
        
    "articleSection": "Feature",
    "publisher": {
    "@context": "http://schema.org",
    "@type": "Organization",
    "name": "CampaignUK",
    "logo": {
    "@type": "ImageObject",
    "url": "https://www.campaignlive.co.uk/img/logoSmallUK.gif"
    },
    "sameAs": ["https://www.facebook.com/pages/Campaign-Magazine/147368835334139","https://twitter.com/campaignmag","https://www.instagram.com/campaignmagazine","https://www.linkedin.com/groups/Campaign-Magazine-4396363","https://www.youtube.com/CampaignLiveTV"]
    },
    "isAccessibleForFree":"True",
    "hasPart": [
            
            {
            "@type": "WebPageElement",
            "isAccessibleForFree": "True",
            "cssSelector":".ArticleBodyPaywall"
            }
        
             ,
        
            {
            "@type": "WebPageElement",
            "isAccessibleForFree": "True",
            "cssSelector":".SocialMediaPaywall"
            }
        
             ,
        
            {
            "@type": "WebPageElement",
            "isAccessibleForFree": "True",
            "cssSelector":".conditionalRelatedArticlesPayWall"
            }
        
    ]
    }
    ]
</script>
                <link rel="alternate" hreflang="en" href="https://www.campaignlive.co.uk/article/a-pop-up-exhibition-relatively-short-time-frame-challenge-behind-campaign-making-statement-lloyds-bank/1728524" />
            <link rel="alternate" hreflang="en-GB" href="https://www.campaignlive.co.uk/article/a-pop-up-exhibition-relatively-short-time-frame-challenge-behind-campaign-making-statement-lloyds-bank/1728524" />



    <meta name="twitter:card" content="summary_large_image" />
    <meta name="twitter:site" content="@campaignmag" />
    <meta name="twitter:url" content="https://www.campaignlive.co.uk/article/1728524" />
    <meta name="twitter:description" content="Grayling director Joey Ng gives the lowdown on the agency&#39;s recent &#39;Making a statement&#39; campaign for Lloyds Bank." />
    <meta name="twitter:title" content="&#39;A pop-up exhibition in a relatively short time frame was a challenge&#39; - Behind the Campaign, &#39;Making a statement&#39; for Lloyds Bank" />
        <meta name="twitter:image" content="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/815/cached.offlinehbpl.hbpl.co.uk/news/OMC/Lloydsthumbnail.jpg" />
    
    <meta property="og:title" content="&#39;A pop-up exhibition in a relatively short time frame was a challenge&#39; - Behind the Campaign, &#39;Making a statement&#39; for Lloyds Bank" />
    <meta property="og:type" content="article" />
        <meta property="og:url" content="https://www.campaignlive.co.uk/article/a-pop-up-exhibition-relatively-short-time-frame-challenge-behind-campaign-making-statement-lloyds-bank/1728524?utm_source=website&utm_medium=social" />
        <meta property="og:image" content="https://cached.imagescaler.hbpl.co.uk/resize/scaleHeight/815/cached.offlinehbpl.hbpl.co.uk/news/OMC/Lloydsthumbnail.jpg" />
    
    


</head>
            <body>
 


        <!-- Google Tag Manager (noscript) -->
        <noscript>
            <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5SWQNZP"
                    height="0" width="0" style="display:none;visibility:hidden"></iframe>
        </noscript>
        <!-- End Google Tag Manager (noscript) -->

<div id="outerWrap">


    <div class="a11y">
        <ul>
            <li><a href="#main" accesskey="s">Skip to Content</a></li>
            <li><a href="#responsiveNavigation" accesskey="1">Skip to Main Navigation</a></li>
            <li><a href="#topNav" accesskey="3">Skip to Information Links</a></li>
            <li><a href="#topSearchForm" accesskey="4">Skip to Site Search</a></li>
            <li><a href="#mainFooter" accesskey="5">Skip to Footer</a></li>
            <li><a href="/accessibility" accesskey="6">Skip to Accessibility Information</a></li>
            <li><a href="/" accesskey="h">Home Page</a></li>
        </ul>
    </div>

    

    <div id="container" class="page-main-content-tracked">



        
    <div id="advertTop">
        <div id="t101Ad" class="commercialSlot" data-location-code="T" data-sizes="970x90|970x250|600x300|728x90"></div>

    </div>

<div id="sl701Ad" class="commercialSlot" data-location-code="SL" data-sizes="340x1080"></div>

<div id="sr702Ad" class="commercialSlot" data-location-code="SR" data-sizes="341x1080"></div>




        
        
        
        <div id="wrap" class="clearfix">
                    <header id="cbrMastHead" class="withStickyMobHeader">
                        
                        




    <div class="inner clearfix">
            <div id="navControl" class="mobShow">
                <a href="#" class="mobNavButton"><img src="data:image/svg+xml;charset=utf-8;base64,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" alt="Menu" /></a>
            </div>
        <nav id="topNav" class="subNav">

            <ul id="accountActions">
            <li id="signInOut" class="mobile">
        <a href="/login?returnUrl=http://www.campaignlive.co.uk/article/a-pop-up-exhibition-relatively-short-time-frame-challenge-behind-campaign-making-statement-lloyds-bank/1728524" title="Sign in" class="nav__link">Sign in</a>

            </li>

                            <li id="register" class="mobile registerBtnTop">
        <a href="http://www.campaignlive.co.uk/register/?returnUrl=http://www.campaignlive.co.uk/article/a-pop-up-exhibition-relatively-short-time-frame-challenge-behind-campaign-making-statement-lloyds-bank/1728524" title="Register" class="nav__link">Register</a>
                            </li>
                        <li id="bulletins"><a href="https://www.campaignlive.co.uk/email-bulletins" title="Bulletins">Bulletins sign up</a></li>

                    <li         class="cms ">

            <a href="/membership" title="Subscribe" class="nav__link">Subscribe</a>
    </li>

                
            </ul>

            
        </nav>

    <div class="magGlassNew" id="mobSearch">Search</div>

 <a href="https://www.campaignlive.co.uk/" id="title">
        <h2>
            <span>CampaignUK</span>
        </h2>
</a>





	<div id="siteSearch">
<form action="/search" class="searchForm" id="topSearchForm" method="get">			<div class="searchFields">
				<label for="KeyWords">Search</label>
				<input accesskey="4" id="searchPhrase" name="KeyWords" placeholder="Type to search here" tabindex="1" type="text" value="" />
				<input type="submit" class="searchSubmit" value="Search" />
			</div>
</form>	</div>


    </div>
            <div id="responsiveNavigation" style="">
                <div id="mobNavHeader" class="mobShow">
                    <a id="mobNavLogo" href="/"><img src="https://static.campaignlive.co.uk/img/logoSmallUK.gif" width="159"></a>
                    <a href="#" class="mobNavButton"><img src="https://static.campaignlive.co.uk/img/buttons/menu.png" alt="Menu" /></a>
                </div>
                <h2 class="a11y">Main Navigation</h2>


            <nav id="primaryNav" class="nestedNav">
                <ul>
                        <li id="navLatest" class="primaryLink ddItem ddNav ">
                            
                                    <a href="/latest" title="Latest">Latest</a>

                                <nav class="subNav">
                                    <ul>
                                                <li><a href="/agency/campaigns" title="New Campaigns">New Campaigns</a></li>
                                                <li><a href="/agency/account-reviews" title="Account moves">Account moves</a></li>
                                                <li><a href="/latest/people-moves" title="People moves">People moves</a></li>
                                                <li><a href="/media/latest" title="All Media News">All Media News</a></li>
                                                <li><a href="/resources/podcasts" title="Podcasts and videos">Podcasts and videos</a></li>
                                                <li><a href="/insight" title="Campaign Insight">Campaign Insight</a></li>
                                    </ul>
                                    <a class="subNavLink" href="#">Show</a>
                                </nav>

                        </li>
                        <li id="navTheWork" class="primaryLink ddItem ddNav ">
                            
                                    <a href="/the-work" title="Creative Work">Creative Work</a>

                                <nav class="subNav">
                                    <ul>
                                                <li><a href="/the-work/digital" title="Digital">Digital</a></li>
                                                <li><a href="/the-work/tv" title="TV">TV</a></li>
                                                <li><a href="/the-work/media" title="See All Media Channels">See All Media Channels</a></li>
                                                <li><a href="/the-work" title="See All Sectors">See All Sectors</a></li>
                                    </ul>
                                    <a class="subNavLink" href="#">Show</a>
                                </nav>

                        </li>
                        <li id="" class="primaryLink ddItem ddNav ">
                            
                                    <a href="/top_brand_agency" title="Top Brands &amp; Agencies">Top Brands &amp; Agencies</a>

                                <nav class="subNav">
                                    <ul>
                                                <li><a href="/brand/a-z" title="All Brands">All Brands</a></li>
                                                <li><a href="/agency/agency-a-z" title="All Agencies">All Agencies</a></li>
                                                <li><a href="/agency/account-reviews" title="Account moves">Account moves</a></li>
                                    </ul>
                                    <a class="subNavLink" href="#">Show</a>
                                </nav>

                        </li>
                        <li id="" class="primaryLink ddItem ddNav ">
                            
                                    <a href="/experiences" title="Experiences">Experiences</a>

                                <nav class="subNav">
                                    <ul>
                                                <li><a href="/experiences/latest" title="Latest">Latest</a></li>
                                    </ul>
                                    <a class="subNavLink" href="#">Show</a>
                                </nav>

                        </li>
                        <li id="" class="primaryLink ">
                            
                                    <a href="/resources/case-studies" title="Case studies">Case studies</a>


                        </li>
                        <li id="navEvents" class="primaryLink ">
                            
                                    <a href="/events" title="Events">Events</a>


                        </li>
                        <li id="navJobs" class="primaryLink ddItem ddNav ">
                            
                                    <a href="/jobs/" title="Jobs">Jobs</a>

                                <nav class="subNav">
                                    <ul>
                                                <li><a href="http://www.campaignlive.co.uk/jobs/all/creative/" title="Creative Jobs">Creative Jobs</a></li>
                                                <li><a href="https://campaign.haymarketrecruitment.com" title="Post a job">Post a job</a></li>
                                                <li><a href="https://www.campaignlive.co.uk/careers" title="Career Advice">Career Advice</a></li>
                                                <li><a href="https://www.campaignlive.co.uk/wonderfulworkplaces" title="Wonderful Workplaces">Wonderful Workplaces</a></li>
                                                <li><a href="/jobs/all/" title="See All Jobs">See All Jobs</a></li>
                                    </ul>
                                    <a class="subNavLink" href="#">Show</a>
                                </nav>

                        </li>
 
                </ul>
            </nav>

            </div>



                    </header>

            

            <hr class="a11y" />

            





		<nav class="clearfix inner" id="trendingNav">
			<ul>
				<li class="trendingNavTitle">Trending:</li>
				    <li         class="cms ">

            <a href="https://www.campaignlive.co.uk/article/4-people-ad-industry-letter-calls-channel-4-stay-public-ownership/1727235" title="Future of Channel 4" class="nav__link">Future of Channel 4</a>
    </li>
    <li         class="cms ">

            <a href="https://www.campaignlive.co.uk/schoolreports" title="School Reports 2021" class="nav__link">School Reports 2021</a>
    </li>
    <li         class="cms ">

            <a href="https://www.campaignlive.co.uk/subscribe/the-knowledge" title="The Knowledge" class="nav__link">The Knowledge</a>
    </li>
    <li         class="cms ">

            <a href="https://www.campaignlive.co.uk/resources/podcasts" title="Podcasts" class="nav__link">Podcasts</a>
    </li>

			</ul>
		</nav>
	    


            <section id="main" role="main">
                





                    <div class="gridMain">
                                <div class="zoneGrid2">
                                        <div class="grid1">
                                            <div class="zone">
                                                <!-- zone 2 -->








        <article id="articleDetail" class="typeCaseStudy">
            <div id="articleFull">
                <div id="articleMain">
                    <div class="articleHeading">


                        

                        <header>
                            <div class="newsTypeName">Feature</div>
                            <h1>&#39;A pop-up exhibition in a relatively short time frame was a challenge&#39; - Behind the Campaign, &#39;Making a statement&#39; for Lloyds Bank</h1>
                            
                        </header>

                        <p class="summary">Grayling director Joey Ng gives the lowdown on the agency's recent 'Making a statement' campaign for Lloyds Bank.</p>

                        

                    </div>
                    <div class="clearfix"></div>
                    <div id="hero">
        <figure>
            <img src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/743/cached.offlinehbpl.hbpl.co.uk/news/OMC/Lloyds_1.jpg" alt="Lloyds Bank" srcset="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/299/cached.offlinehbpl.hbpl.co.uk/news/OMC/Lloyds_1.jpg 299w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/380/cached.offlinehbpl.hbpl.co.uk/news/OMC/Lloyds_1.jpg 380w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/459/cached.offlinehbpl.hbpl.co.uk/news/OMC/Lloyds_1.jpg 459w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/540/cached.offlinehbpl.hbpl.co.uk/news/OMC/Lloyds_1.jpg 540w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/619/cached.offlinehbpl.hbpl.co.uk/news/OMC/Lloyds_1.jpg 619w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/690/cached.offlinehbpl.hbpl.co.uk/news/OMC/Lloyds_1.jpg 690w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/747/cached.offlinehbpl.hbpl.co.uk/news/OMC/Lloyds_1.jpg 747w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/795/cached.offlinehbpl.hbpl.co.uk/news/OMC/Lloyds_1.jpg 795w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/939/cached.offlinehbpl.hbpl.co.uk/news/OMC/Lloyds_1.jpg 939w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/970/cached.offlinehbpl.hbpl.co.uk/news/OMC/Lloyds_1.jpg 970w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/1003/cached.offlinehbpl.hbpl.co.uk/news/OMC/Lloyds_1.jpg 1003w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/1130/cached.offlinehbpl.hbpl.co.uk/news/OMC/Lloyds_1.jpg 1130w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/1248/cached.offlinehbpl.hbpl.co.uk/news/OMC/Lloyds_1.jpg 1248w" sizes="(min-width: 1024px) 1130px, (min-width: 960px) 1003px, (min-width: 768px) 939px, (min-width: 640px) 747px, (min-width: 480px) 619px, (min-width: 320px) 459px, (min-width: 0px) 299px, 743px" />
                <figcaption>Lloyds Bank</figcaption>
        </figure>
                    </div>

                    <div class="clearfix"></div>
                    <div class="leftPane">
                            <div class="socialShare">
                                    <div class="SocialMediaPaywall">
                                            <aside class="sharingTools genericModule">
            <div class="sharingToolWrap">
    <div class="tweetShare share">
        <a href="http://twitter.com/share" data-url="https://www.campaignlive.co.uk/article/a-pop-up-exhibition-relatively-short-time-frame-challenge-behind-campaign-making-statement-lloyds-bank/1728524" data-counturl="https://www.campaignlive.co.uk/article/a-pop-up-exhibition-relatively-short-time-frame-challenge-behind-campaign-making-statement-lloyds-bank/1728524" class="twitter-share-button" data-count="horizontal" data-via="campaignmag">Tweet</a>
    </div>
    <div class="facebookShare share">
        <div id="fb-root"></div>

        <div class="fb-share-button" data-href="https://www.campaignlive.co.uk/article/a-pop-up-exhibition-relatively-short-time-frame-challenge-behind-campaign-making-statement-lloyds-bank/1728524" data-layout="button" data-size="large" data-mobile-iframe="true">
            <a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://www.campaignlive.co.uk/article/a-pop-up-exhibition-relatively-short-time-frame-challenge-behind-campaign-making-statement-lloyds-bank/1728524&t=%27A+pop-up+exhibition+in+a+relatively+short+time+frame+was+a+challenge%27+-+Behind+the+Campaign%2c+%27Making+a+statement%27+for+Lloyds+Bank" title="facebook" class="fb-xfbml-parse-ignore">Share</a>
        </div>
        
    </div>
    <div class="linkedinShare share">
        <script type="in/share" data-url="https://www.campaignlive.co.uk/article/a-pop-up-exhibition-relatively-short-time-frame-challenge-behind-campaign-making-statement-lloyds-bank/1728524" data-counter="right" data-onsuccess="linkedInShare">
        </script>
    </div>
            </div>
    </aside>

                                    </div>

                            </div>


                        <div class="articleBy">
                                <div class="byline author">

        						<div class="articleAuthor"> <a href="/author/3700/Staff" title="Staff" >Staff</a></div>


            <span>Added 4 hours ago</span>

    </div>

                                                <div class="timeWidget byline author">
                        <div class="countTimeTitle">How long?</div>
                            <span>2-3 minutes</span>


                    </div>

                        </div>
                    </div>
                    <div class="contentPane">
                        <div id="articleWrap">
                            <div id="articleBody">

                                
                                    <div class="ArticleBodyPaywall">
                                        <h3>What was the campaign, in a nutshell?</h3><p>In collaboration with artist and the author of <em>Everything We Touch</em>, Paula Zuccotti, we created an immersive exhibition displaying people&#8217;s monthly statements as works of art. The Lloyds Bank "<a href="https://www.campaignlive.co.uk/article/lloyds-bank-turns-bank-statements-works-art-promote-financial-wellbeing/1726473" target="_blank">Making a statement" exhibition</a> featured wall-sized prints that brought to life exactly where their money had gone and revealed some of their less conscious spending decisions. An interactive station allowed people to reflect on their own spending behaviours and create their own artwork.</p><h3>How did the idea come into being?</h3><p>While most Brits say financial wellbeing is a top priority, almost half shy away from checking their bank statements. We wanted to shift the dial from one of talking to one of action when it came to financial wellness. We all know it&#8217;s important to talk about money, but often we need the motivation to do so. Through the creative expression of people&#8217;s monthly bank statements, Lloyds Bank got people to think differently about their spending and encouraged them to take the time to review their finances as part of their routine.</p><div id="c501Ad" class="commercialSlot" data-location-code="C" data-sizes="300x250"></div>
<h3>What ideas were rejected?</h3><p>We actually pitched this idea for 2020, then Covid-19 hit. We knew that this was a standout idea from the start, and one that would connect meaningfully to consumers in a new and innovative way. We brought it firmly back to the table when restrictions eased, and after six months of planning, we were setting up shop in the heart of Soho for this unique pop-up.</p><h3>Briefly describe the campaign planning and process</h3><p>Working closely with the Lloyds Bank team, we landed on the idea to bring bank statements to life with Paula through a pop-up exhibition in a high-footfall location. Paula&#8217;s reputation as an artist was central in bringing authenticity to the campaign. As soon as we approached her, she was on board with our concept and was a part of the project from planning to activation, bringing on her own team of videographers and production, including Puchero En Londres, which was familiar with Paula&#8217;s house style.</p><p>To quantify the data from our YouGov research, we worked with Emma Maslin, financial coach and &#8216;Money Whisperer&#8217;, to bring additional expertise and tangible advice on how people can improve their long-term financial health, rather than shying away from their bank statements.</p><p><img src="https://cached.offlinehbpl.hbpl.co.uk/news/GRP/exhibition.jpg" width="1049" height="1483"></p><h3>What were the biggest challenges, and how did you overcome them?</h3><p>Designing and installing a pop-up exhibition in a relatively short time frame was a challenge &#8211; and ensuring the balance of Lloyds Bank&#8217;s campaign objectives with Paula&#8217;s creative licence.</p><p>We also had to manage the initial hesitancy from our muses on how they were sharing their monthly spending and the anonymity of the project. In the end, they were all enlightened by their artwork bank statement.</p><div id="c502Ad" class="commercialSlot" data-location-code="C" data-sizes="300x250"></div>
<h3>How did you measure the results, and what were they?</h3><p>The ultimate goal of the "Making a statement" campaign was to encourage people to take the time to review their finances as part of their routine. While we are still evaluating our coverage and social media results, our poll of visitors to the pop-up found that 85 per cent said they would find more time to check their bank statement and/or think more consciously about their spending after seeing the exhibition.</p><h3>What's the biggest lesson you took away?</h3><p>Bold creativity needs visionary clients that want to do things differently. Brands like Lloyds Bank, which is challenging the status quo in financial services with ideas like "A shave too close" and "Making a statement", is standing out against the mire of identikit campaigns, and creating distinguishable resonance with customers.</p><p><a href="https://www.prweek.com/article/1728187/a-pop-up-exhibition-relatively-short-time-frame-challenge-behind-campaign-making-statement-lloyds-bank" target="_blank"></a></p><p><a href="https://www.prweek.com/article/1728187/a-pop-up-exhibition-relatively-short-time-frame-challenge-behind-campaign-making-statement-lloyds-bank" target="_blank"><em>This article originally appeared in PRWeek&#160;</em></a></p><p>
                                    </div>

                                <div id="articleEnd"></div>

                                    <div id="topicHeaderJs" class="tags">
                                        <header>Topics</header>
                                        

          <div>
	          <ul id="theWorkTags" class="clearfix">
				<a href="/tag/discipline/marketing/5880">Marketing</a>
					<a href="/tag/discipline/marketing/experiential-marketing/5884">Experiential Marketing</a>

	          </ul>
          </div>






                                    </div>

                                    <div id="articleShareBody">
                                        <div class="socialShare">
                                                <div class="SocialMediaPaywall">
                                                        <aside class="sharingTools genericModule">
            <div class="sharingToolWrap">
    <div class="tweetShare share">
        <a href="http://twitter.com/share" data-url="https://www.campaignlive.co.uk/article/a-pop-up-exhibition-relatively-short-time-frame-challenge-behind-campaign-making-statement-lloyds-bank/1728524" data-counturl="https://www.campaignlive.co.uk/article/a-pop-up-exhibition-relatively-short-time-frame-challenge-behind-campaign-making-statement-lloyds-bank/1728524" class="twitter-share-button" data-count="horizontal" data-via="campaignmag">Tweet</a>
    </div>
    <div class="facebookShare share">
        <div id="fb-root"></div>

        <div class="fb-share-button" data-href="https://www.campaignlive.co.uk/article/a-pop-up-exhibition-relatively-short-time-frame-challenge-behind-campaign-making-statement-lloyds-bank/1728524" data-layout="button" data-size="large" data-mobile-iframe="true">
            <a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://www.campaignlive.co.uk/article/a-pop-up-exhibition-relatively-short-time-frame-challenge-behind-campaign-making-statement-lloyds-bank/1728524&t=%27A+pop-up+exhibition+in+a+relatively+short+time+frame+was+a+challenge%27+-+Behind+the+Campaign%2c+%27Making+a+statement%27+for+Lloyds+Bank" title="facebook" class="fb-xfbml-parse-ignore">Share</a>
        </div>
        
    </div>
    <div class="linkedinShare share">
        <script type="in/share" data-url="https://www.campaignlive.co.uk/article/a-pop-up-exhibition-relatively-short-time-frame-challenge-behind-campaign-making-statement-lloyds-bank/1728524" data-counter="right" data-onsuccess="linkedInShare">
        </script>
    </div>
            </div>
    </aside>

                                                </div>
                                        </div>
                                    </div>



                            </div>

                        </div>
                    </div>
                </div>
                <div class="clearfix"></div>


                <div id="articleRelated">

            <aside class="colLayout fourColLayout articleModule genericModule newsListingWithImages">
                    <header>
                        <h2>Related Articles</h2>
                    </header>
                        <div class="moduleContent clearfix">
            <div class="newsListingWrapper">

                    <div class="storyContent">
                            <div class="mediaWrapper">
                                <figure class="media">
            <a href="/article/lloyds-bank-turns-bank-statements-works-art-promote-financial-wellbeing/1726473" title="Lloyds Bank turns bank statements into works of art to promote financial wellbeing">
                <img src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/276/cached.offlinehbpl.hbpl.co.uk/news/OMC/LLOYDSBANKPOPUP.jpg" alt="Lloyds Bank: visitors can also create their own bank statement art" srcset="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/217/cached.offlinehbpl.hbpl.co.uk/news/OMC/LLOYDSBANKPOPUP.jpg 217w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/280/cached.offlinehbpl.hbpl.co.uk/news/OMC/LLOYDSBANKPOPUP.jpg 280w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/434/cached.offlinehbpl.hbpl.co.uk/news/OMC/LLOYDSBANKPOPUP.jpg 434w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/560/cached.offlinehbpl.hbpl.co.uk/news/OMC/LLOYDSBANKPOPUP.jpg 560w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/890/cached.offlinehbpl.hbpl.co.uk/news/OMC/LLOYDSBANKPOPUP.jpg 890w" sizes="(min-width: 1024px) 276px, (min-width: 960px) 217px, (min-width: 768px) 445px, (min-width: 600px) 204px, (min-width: 480px) 268px, (min-width: 320px) 210px, (min-width: 0px) 280px, 276px" />
            </a>

                                </figure>
                            </div>
                        <div class="contentWrapper">
                            <h3>    <a href="/article/lloyds-bank-turns-bank-statements-works-art-promote-financial-wellbeing/1726473" data-url="https://www.campaignlive.co.uk/article/lloyds-bank-turns-bank-statements-works-art-promote-financial-wellbeing/1726473" data-id="1726473" title="Lloyds Bank turns bank statements into works of art to promote financial wellbeing">Lloyds Bank turns bank statements into works of art to promote financial wellbeing</a>
</h3>

                        </div>
                    </div>
                    <div class="storyContent">
                            <div class="mediaWrapper">
                                <figure class="media">
            <a href="/article/lloyds-report-outlines-eight-guiding-principles-better-ethnic-representation/1722091" title="Lloyds report outlines eight guiding principles for better ethnic representation">
                <img src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/276/cached.offlinehbpl.hbpl.co.uk/news/OMC/Lloyds.jpeg" alt="Lloyds report outlines eight guiding principles for better ethnic representation" srcset="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/217/cached.offlinehbpl.hbpl.co.uk/news/OMC/Lloyds.jpeg 217w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/280/cached.offlinehbpl.hbpl.co.uk/news/OMC/Lloyds.jpeg 280w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/434/cached.offlinehbpl.hbpl.co.uk/news/OMC/Lloyds.jpeg 434w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/560/cached.offlinehbpl.hbpl.co.uk/news/OMC/Lloyds.jpeg 560w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/890/cached.offlinehbpl.hbpl.co.uk/news/OMC/Lloyds.jpeg 890w" sizes="(min-width: 1024px) 276px, (min-width: 960px) 217px, (min-width: 768px) 445px, (min-width: 600px) 204px, (min-width: 480px) 268px, (min-width: 320px) 210px, (min-width: 0px) 280px, 276px" />
            </a>

                                </figure>
                            </div>
                        <div class="contentWrapper">
                            <h3>    <a href="/article/lloyds-report-outlines-eight-guiding-principles-better-ethnic-representation/1722091" data-url="https://www.campaignlive.co.uk/article/lloyds-report-outlines-eight-guiding-principles-better-ethnic-representation/1722091" data-id="1722091" title="Lloyds report outlines eight guiding principles for better ethnic representation">Lloyds report outlines eight guiding principles for better ethnic representation</a>
</h3>

                        </div>
                    </div>
                    <div class="storyContent">
                            <div class="mediaWrapper">
                                <figure class="media">
            <a href="/article/lloyds-banking-group-launches-in-house-agency-cheaper-more-empathetic-comms/1711392" title="Lloyds Banking Group launches in-house agency for cheaper, ‘more empathetic’ comms">
                <img src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/276/cached.offlinehbpl.hbpl.co.uk/news/OMC/lloyds-20180905125845930_1.jpg" alt="Lloyds launches in-house agency for cheaper, ‘more empathetic’ comms" srcset="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/217/cached.offlinehbpl.hbpl.co.uk/news/OMC/lloyds-20180905125845930_1.jpg 217w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/280/cached.offlinehbpl.hbpl.co.uk/news/OMC/lloyds-20180905125845930_1.jpg 280w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/434/cached.offlinehbpl.hbpl.co.uk/news/OMC/lloyds-20180905125845930_1.jpg 434w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/560/cached.offlinehbpl.hbpl.co.uk/news/OMC/lloyds-20180905125845930_1.jpg 560w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/890/cached.offlinehbpl.hbpl.co.uk/news/OMC/lloyds-20180905125845930_1.jpg 890w" sizes="(min-width: 1024px) 276px, (min-width: 960px) 217px, (min-width: 768px) 445px, (min-width: 600px) 204px, (min-width: 480px) 268px, (min-width: 320px) 210px, (min-width: 0px) 280px, 276px" />
            </a>

                                </figure>
                            </div>
                        <div class="contentWrapper">
                            <h3>    <a href="/article/lloyds-banking-group-launches-in-house-agency-cheaper-more-empathetic-comms/1711392" data-url="https://www.campaignlive.co.uk/article/lloyds-banking-group-launches-in-house-agency-cheaper-more-empathetic-comms/1711392" data-id="1711392" title="Lloyds launches in-house agency for cheaper, ‘more empathetic’ comms">Lloyds launches in-house agency for cheaper, ‘more empathetic’ comms</a>
</h3>

                        </div>
                    </div>
                    <div class="storyContent">
                            <div class="mediaWrapper">
                                <figure class="media">
            <a href="/article/entrepreneurial-spirit-added-creativity-covid-changed-game-marketers/1698231" title="An entrepreneurial spirit of added creativity: how Covid has changed the game for marketers">
                <img src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/276/cached.offlinehbpl.hbpl.co.uk/news/OMC/p100thumbnail_1.jpg" alt="An entrepreneurial spirit of added creativity: how Covid has changed the game for marketers" srcset="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/217/cached.offlinehbpl.hbpl.co.uk/news/OMC/p100thumbnail_1.jpg 217w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/280/cached.offlinehbpl.hbpl.co.uk/news/OMC/p100thumbnail_1.jpg 280w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/434/cached.offlinehbpl.hbpl.co.uk/news/OMC/p100thumbnail_1.jpg 434w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/560/cached.offlinehbpl.hbpl.co.uk/news/OMC/p100thumbnail_1.jpg 560w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/890/cached.offlinehbpl.hbpl.co.uk/news/OMC/p100thumbnail_1.jpg 890w" sizes="(min-width: 1024px) 276px, (min-width: 960px) 217px, (min-width: 768px) 445px, (min-width: 600px) 204px, (min-width: 480px) 268px, (min-width: 320px) 210px, (min-width: 0px) 280px, 276px" />
            </a>

                                </figure>
                            </div>
                        <div class="contentWrapper">
                            <h3>    <a href="/article/entrepreneurial-spirit-added-creativity-covid-changed-game-marketers/1698231" data-url="https://www.campaignlive.co.uk/article/entrepreneurial-spirit-added-creativity-covid-changed-game-marketers/1698231" data-id="1698231" title="An entrepreneurial spirit of added creativity: how Covid has changed the game for marketers">An entrepreneurial spirit of added creativity: how Covid has changed the game for marketers</a>
</h3>

                        </div>
                    </div>
            </div>
        </div>

            </aside>

                    <div>

                    </div>
                </div>



            </div>
        </article>

<div class="modalWrap">
        <div class="modal">

                <img src="https://static.campaignlive.co.uk/img/logoSmallUK.gif" alt="Campaign Logo" class="modalLogo" />


            <button class="modalClose" title="Close this modal">Close</button>
            <section class="modalContent">
                

                    <p class="h1">Join a growing community of media, marketing and advertising professionals today </p>
                    <p>Read exclusive registrant only articles</p>
                    <p>Read more articles each month</p>
                    <p>Sign up for free specialised news bulletins</p>

                    <a href="https://www.campaignlive.co.uk/register/?returnurl=http://www.campaignlive.co.uk/article/a-pop-up-exhibition-relatively-short-time-frame-challenge-behind-campaign-making-statement-lloyds-bank/1728524" class="modalBtnRegister">Register Now</a>
            </section>
            <section class="modalForm">
                <form action="/login" method="post">
                    <input id="ReturnUrl" name="ReturnUrl" type="hidden" value="http://www.campaignlive.co.uk/article/a-pop-up-exhibition-relatively-short-time-frame-challenge-behind-campaign-making-statement-lloyds-bank/1728524">
                    <legend>Already Registered?</legend>
                    <div class="modalFormMain">
                        <div class="formRow">
                            <label for="Email">Email address</label>
                            <input data-val="true" name="Email" type="email" id="loginEmail" oninvalid="this.setCustomValidity('Please enter a valid email address')" oninput="setCustomValidity('')" required>
                        </div>
                        <div class="formRow">
                            <label for="Password">Password</label>
                            <input name="Password" type="password" oninvalid="this.setCustomValidity('Please enter your password')" oninput="setCustomValidity('')" required>
                        </div>
                        <p class="checkbox">
                            <input checked="checked" id="RememberMe" name="RememberMe" type="checkbox" value="true">
                            <input name="RememberMe" type="hidden" value="false">
                                <label for="RememberMe">Stay signed in</label>
                        </p>
                    </div>
                    <input type="submit" class="button moreLink" value="Sign in" id="btnSignIn">
                    <p class="forgottenSignIn">
                            <a href="http://users.brandrepublic.com/password">Forgotten password?</a>

                    </p>
                </form>
            </section>
        </div>
	</div>
	<div class="modalOverlay"></div>





<img src="https://api.hbpl.co.uk/Article/ViewCount/1728524" width="1" height="1" />



                                            </div>
                                        </div>
                                    </div>
                            </div>
                    <div class="groups">
                        
                    </div>






            </section>
            
    


            
<div id="advertBodyBottom">
	<div id="f201Ad" class="commercialSlot" data-location-code="F" data-sizes="600x300|728x90"></div>

	<div id="x601Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>
<div id="x602Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>
<div id="x603Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>

	<div id="z100Ad" class="commercialSlot" data-location-code="Z" data-sizes="1x1"></div>

</div>
        </div>
    </div>
    <hr class="a11y" />
            <div class="footerWrap footerWrapMembership">
                


            <nav class="footerStrip inner clearfix">
                <ul>
                    <li class="footerStripLink h5 block">
                        
                            <a href="http://www.campaignlive.co.uk/membership/">

                                <div class="x-large">
                                    <em>Become a  Campaign Member</em>
                                    <i class="fa fa-angle-right"></i>
                                </div>
                            </a>                    </li>
                    <li class="footerStripLink h5 block">            <a href="/login?returnUrl=http://www.campaignlive.co.uk/article/a-pop-up-exhibition-relatively-short-time-frame-challenge-behind-campaign-making-statement-lloyds-bank/1728524" title="Sign in"> <em class="h3">Login My Account</em> <i class="fa fa-angle-right"></i></a>
</li>
                    <li class="footerStripLink h5 block">            <a href="https://www.campaignlive.co.uk/email-bulletins" title="Bulletins"><em class="h3">Get Bulletins</em> <i class="fa fa-angle-right"></i></a>
</li>
                </ul>
            </nav>




            </div>
           <div id="footerWrap">
            <footer id="mainFooter" class="clearfix mainFooterMembership">
                
                
                





            <div class="footerInfo">
                <div class="socialbar ">
                    <h3> JOIN, SHARE, LIKE, FOLLOW US ON:</h3>
                    <ul class="h5">
                            <li>
                                <a href="https://www.facebook.com/pages/Campaign-Magazine/147368835334139 " target="_blank" title="Facebook"   rel="nofollow"  ><i class="fa fa-lg fa-facebook-square" aria-hidden="true"></i><span class="a11y fa-a11y">Facebook</span></a>
                            </li>
                            <li>
                                <a href="https://twitter.com/campaignmag " target="_blank" title="Twitter"   rel="nofollow"  ><i class="fa fa-lg fa-twitter" aria-hidden="true"></i><span class="a11y fa-a11y">Twitter</span></a>
                            </li>
                                <li>
                                    <a href="https://www.linkedin.com/groups/3614115/ " target="_blank" title="Linkedin"   rel="nofollow"  ><i class="fa fa-lg fa-linkedin" aria-hidden="true"></i><span class="a11y fa-a11y">Linkedin</span></a>
                                </li>
                                <li>
                                    <a href="https://www.instagram.com/campaignmagazine/" target="_blank" title="Instagram"   rel="nofollow"  ><i class="fa fa-lg fa-instagram" aria-hidden="true"></i><span class="a11y fa-a11y">Instagram</span></a>
                                </li>
                        <li>
                            <a href="https://www.youtube.com/CampaignLiveTV">
                                <i class="fa fa-youtube-play" aria-hidden="true"></i>
                                <span class="a11y fa-a11y">Youtube</span>
                            </a>
                        </li>
                    </ul>
                </div>
            </div>
	
<div id="footerNav">		
	<div class="footerModuleGroup">			
			<dl class="footerModule">				
				<dt>Help and Information</dt>
				<dd>
					<ul>
						         <li><a href="/about-us" title="About us" rel="nofollow"  >About us</a></li>
						         <li><a href="/contact" title="Contact us" rel="nofollow"  >Contact us</a></li>
						         <li><a href="/membership" title="Membership information" rel="nofollow"  >Membership information</a></li>
						         <li><a href="/register" title="Register" rel="nofollow"  >Register</a></li>
						         <li><a href="http://shop.haymarket.com/renewal/" title="Renew Membership" rel="nofollow"  >Renew Membership</a></li>
						         <li><a href="/email-bulletins" title="Email sign up" rel="nofollow"  >Email sign up</a></li>
						         <li><a href="/advertise" title="Advertise" rel="nofollow"  >Advertise</a></li>
						         <li><a href="/faq" title="FAQs" rel="nofollow"  >FAQs</a></li>
						         <li><a href="/accessibility" title="Accessibility" rel="nofollow"  >Accessibility</a></li>
						         <li><a href="http://complaints.haymarket.com/" title="Editorial complaints" rel="nofollow"  >Editorial complaints</a></li>
					</ul>
				</dd>
			</dl>
			<dl class="footerModule">				
				<dt>International</dt>
				<dd>
					<ul>
						         <li><a href="http://www.campaignlive.com/" title="Campaign US" rel="nofollow"  >Campaign US</a></li>
						         <li><a href="http://www.campaignasia.com/" title="Campaign Asia Pacific" rel="nofollow"  >Campaign Asia Pacific</a></li>
						         <li><a href="http://www.campaignindia.in/" title="Campaign India" rel="nofollow"  >Campaign India</a></li>
						         <li><a href="http://campaignme.com/" title="Campaign Middle East" rel="nofollow"  >Campaign Middle East</a></li>
						         <li><a href="http://www.campaigntr.com/" title="Campaign Turkey" rel="nofollow"  >Campaign Turkey</a></li>
						         <li><a href="http://www.prweek.com/us" title="PRWeek US" rel="nofollow"  >PRWeek US</a></li>
						         <li><a href="http://www.prweek.com/asia" title="PRWeek Asia" rel="nofollow"  >PRWeek Asia</a></li>
						         <li><a href="http://www.mmm-online.com/" title="Medical Marketing &amp; Media" rel="nofollow"  >Medical Marketing &amp; Media</a></li>
					</ul>
				</dd>
			</dl>
			<dl class="footerModule">				
				<dt>Site Hubs</dt>
				<dd>
					<ul>
						         <li><a href="/media" title="Media" rel="nofollow"  >Media</a></li>
						         <li><a href="/brand" title="Brands" rel="nofollow"  >Brands</a></li>
						         <li><a href="/agency" title="Agencies" rel="nofollow"  >Agencies</a></li>
						         <li><a href="/insight" title="Campaign Insight" rel="nofollow"  >Campaign Insight</a></li>
						         <li><a href="http://www.campaignlive.co.uk/jobs/" title="Campaign Jobs" rel="nofollow"  >Campaign Jobs</a></li>
					</ul>
				</dd>
			</dl>
	</div>
	
</div>

<div id="copyright" class="copyright copyright--stretch">
    <div class="colWrapper">
        <div class="col">
            <a id="haymarketLogo" title="Haymarket" href="http://www.haymarket.com"   rel="nofollow"  >
                <img alt="Haymarket" src="/_hbi_ui/basesitenet/img/responsive/logoHaymarket.svg" />
            </a>
            &copy; Haymarket Media Group Ltd. | <a href="http://www.haymarket.com/terms-and-conditions" title="Terms &amp; Conditions" rel="nofollow">Terms &amp; Conditions</a> | <a href="https://www.haymarket.com/privacy-policy/#heading-cookies" title="Cookie Notice" rel="nofollow">Cookie Notice</a> | <a href="http://www.haymarket.com/privacy-policy" title="Privacy Notice" rel="nofollow">Privacy Notice</a>
        </div>
        <div class="col">
            <a id="ipso" title="IPSO" href="https://www.ipso.co.uk/what-we-do/"   rel="nofollow"  >
                <img alt="IPSO" src="/_hbi_ui/basesitenet/img/responsive/ipso.svg" />
            </a>
        </div>
    </div>
</div>

            </footer>
        </div>



</div>

<script type="text/javascript" src="https://static.campaignlive.co.uk/js/min/modernizr_A09EB122557794A1CA34EF79D869F352.js"></script>        <script src="//ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js" type="text/javascript"></script>


	
		<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/handlebars.js/4.0.5/handlebars.runtime.min.js"></script>
<script type="text/javascript" src="https://static.campaignlive.co.uk/js/min/_Layout_Universal_CmgLayoutMediaProvider73221F80F6171AD2279471DF3D83E4DC.js"></script>


    

    
<script type="text/javascript" src="https://static.campaignlive.co.uk/js/min/article763B67E92E87F99B08A6C1B88FB0F211.js"></script>




    




    </body>
</html>
