<!DOCTYPE html>
<!--[if lt IE 7]>  <html prefix="og: http://ogp.me/ns#" class="no-js ie6 lte9 lte8 lte7"> <![endif]-->
<!--[if IE 7]>     <html prefix="og: http://ogp.me/ns#" class="no-js ie7 lte9 lte8 lte7"> <![endif]-->
<!--[if IE 8]>     <html prefix="og: http://ogp.me/ns#" class="no-js ie8 lte9 lte9 lte8"> <![endif]-->
<!--[if IE 9]>     <html prefix="og: http://ogp.me/ns#" class="no-js ie9 lte9"> <![endif]-->
<!--[if IE 10]>    <html prefix="og: http://ogp.me/ns#" class="no-js ie10 lte10"> <![endif]-->
<!--[if gt IE 10]> <html prefix="og: http://ogp.me/ns#" class="no-js"> <![endif]-->
<!--[if !IE]><!--> <html prefix="og: http://ogp.me/ns#" class="no-js"><!--<![endif]-->
<head>
    <meta charset="utf-8" /><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info = {"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"8670df0cad","applicationID":"8590685","transactionName":"bwQGZEoHXUVYVhdcX1ZOKWZ7SXJETVwAWVV7DgpESglfWlxHTHRCTAgHXF0=","queueTime":0,"applicationTime":656,"agent":"","atts":""}</script><script type="text/javascript">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</script>

	    <title>Addressing our Nigel Farage coverage</title>

	<meta name="HandheldFriendly" content="True">
	<meta name="MobileOptimized" content="320">
    
    	
		<link rel="dns-prefetch" href="//static.campaignlive.co.uk" />
		<link rel="dns-prefetch" href="//ajax.googleapis.com" />
		<link rel="dns-prefetch" href="//cached.imagescaler.hbpl.co.uk" />
		<link rel="dns-prefetch" href="//cached.offlinehbpl.hbpl.co.uk" />
		<link rel="dns-prefetch" href="//api.hbpl.co.uk" />
	   <link rel="preconnect" href="//static.campaignlive.co.uk" />
	   <link rel="preconnect" href="//ajax.googleapis.com" />
	   <link rel="preconnect" href="//cached.imagescaler.hbpl.co.uk" />
	   <link rel="preconnect" href="//cached.offlinehbpl.hbpl.co.uk" />
	   <link rel="preconnect" href="//api.hbpl.co.uk" />

	
	
		<meta name="viewport" content="width=device-width, initial-scale=1.0 shrink-to-fit=no" />

	
    

<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">

<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">

<link rel="mask-icon" href="/img/safari-pinned-tab.svg" color="#FFFFFF">

<link rel="manifest" href="/site.webmanifest">
<meta name="msapplication-TileColor" content="#c5001d">
<meta name="theme-color" content="#ffffff">


	
	

	
		<meta name="com.silverpop.brandeddomains" content="campaignlive.com" /> 
	

	<!--[if !(lt IE 9)]><!--><link rel="stylesheet" type="text/css" href="https://static.campaignlive.co.uk/css/min/_Layout_Universal_CmgLayoutMediaProvider_0D308BC64FE9BEA1E6D6B8D3447B1DBC.css" /><!--<![endif]--><!--[if (gte IE 6)&(lte IE 8)]><link rel="stylesheet" type="text/css" title="slvzr-ignore" href="/css/min/_Layout_IeSlvzrIgnore_CmgLayoutMediaProvider_B2C60E5644F887925118FFAD79F05DDE.css" /><![endif]--><!--[if (gte IE 6)&(lte IE 8)]><link rel="stylesheet" type="text/css" href="/css/min/_Layout_Ie_CmgLayoutMediaProvider_7CBA83E7918A06E3B006C501E045207F.css" /><![endif]-->
	
	
    
	<!--[if !(lt IE 9)]><!-->
<link rel="stylesheet" type="text/css" href="https://static.campaignlive.co.uk/css/min/article_EFDF7AA9F9BCF1CF36BC7AB2C8C31BF8.css" />	<!--<![endif]-->
	<!--[if (gte IE 6)&(lte IE 8)]>
		<link rel="stylesheet" type="text/css" href="/css/min/article_EFDF7AA9F9BCF1CF36BC7AB2C8C31BF8.css" />
	<![endif]--> 


    

    


	
    
    <!--[if IE]>
<link rel="stylesheet" type="text/css" href="/css/min/_IE_9031ADF997E772157BC054B0948F175F.css" />    <![endif]-->

		<script type="text/javascript" charset="utf-8">
		var ContentInfo = {
			Site:{"Domain":"campaignlive.co.uk","SiteFormat":"responsive"},
			Magazine:{"JournalCode":"CUK","Url":"https://www.campaignlive.co.uk/","PublisherName":"Campaign UK","PublisherLogoHeight":0,"PublisherLogoWidth":0,"SiteCatalystSitePrefix":"CUK"},
Article:{"Id":1591505,"Title":"Addressing our Nigel Farage coverage","ArticleDate":"2019-07-18T17:41:00+01:00","PublishedDate":"2019-07-18T16:34:11+01:00","ModifiedDate":"2019-07-18T17:41:40+01:00","JournalCode":"CMO","AuthorName":"Claire Beale","AuthorUrl":"","ShareUrl":"https://www.campaignlive.co.uk/article/addressing-nigel-farage-coverage/1591505","HasAssets":false,"RelatedLinks":[],"GatedLogin":false,"ArticleAge":0,"Thumbnail":{"Label":"","FileName":"Campaign-logo1-20190718044037864.jpg","Path":"\\\\san\\Media\\websites\\offLine_HBPL\\news\\OMC\\Campaign-logo1-20190718044037864.jpg","Directory":"\\\\san\\Media\\websites\\offLine_HBPL\\news\\OMC\\","Url":"https://cached.offlinehbpl.hbpl.co.uk/news/OMC/Campaign-logo1-20190718044037864.jpg","Extension":"jpg","JournalCode":"CMO"},"MainImageHeight":0,"MainImageWidth":0,"TagGroups":[{"TagGroupId":72,"ArticleTagIds":[6878],"PathToPrimaryTagId":[6878],"TopLevelTagIds":[6878],"SubLevelTagIds":[]}],"NewsType":{"Name":"News","Id":1},"TagHierarchy":[{"Id":72,"Name":"Site location","Children":[{"Id":6878,"Name":"UK","Children":[]}]}],"CommentCount":0,"TagDataForGtm":{"72":{"groupId":72,"groupName":"Site location","primaryTagPath":"6878 UK","allGroupTags":"6878"}}},
PageInfo:{"DartZoneName":"/news/article","PageName":"cuk:news:article:article:article-1591505","Hierarchy":"cuk:news:article:1591505","DartHostName":"cuk.main","PageUrl":"news","ContentInfoType":3}
		}
	</script>

	
    
    <script type="text/javascript">ContentInfo.Article.Gated = false; ContentInfo.Article.SocialMediaScripts = false;</script>
    

    
        <script>
            var settings = {
                socialSettings: { "PublisherKey": "omgm5rj7hn9ofaku5pvq", "TwitterHandle": "campaignmag" }
            };
        </script>


    <script type="text/javascript" charset="utf-8">
        window.dataLayer = window.dataLayer || [];
        window.dataLayer.push(ContentInfo);
    </script>

        <style>.async-hide { opacity: 0 !important} </style>
        <script>(function (a, s, y, n, c, h, i, d, e) {
        s.className += ' ' + y; h.start = 1 * new Date;
            h.end = i = function () { s.className = s.className.replace(RegExp(' ?' + y), '') };
            (a[n] = a[n] || []).hide = h; setTimeout(function () { i(); h.end = null }, c); h.timeout = c;
        })(window, document.documentElement, 'async-hide', 'dataLayer', 4000,
        { 'GTM-MCQZG4': true });</script>
        <script>
            (function (i, s, o, g, r, a, m) {
                i['GoogleAnalyticsObject'] = r; i[r] = i[r] || function () {
                    (i[r].q = i[r].q || []).push(arguments)
                }, i[r].l = 1 * new Date(); a = s.createElement(o),
                m = s.getElementsByTagName(o)[0]; a.async = 1; a.src = g; m.parentNode.insertBefore(a, m)
            })(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga');
            ga('create', 'UA-9924683-5', 'auto', {'allowLinker':true})
            ga('require', 'GTM-MCQZG4');
        </script>

            <!-- Google Tag Manager -->
            <script>(function (w, d, s, l, i) {w[l] = w[l] || []; w[l].push({'gtm.start':
            new Date().getTime(), event: 'gtm.js'}); var f = d.getElementsByTagName(s)[0],
            j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : ''; j.async = true; j.src =
            'https://www.googletagmanager.com/gtm.js?id=' + i + dl + '&gtm_auth=rWrN0yIe-Jejcz4Gf7NG8A&gtm_preview=env-2&gtm_cookies_win=x'; f.parentNode.insertBefore(j, f);
            })(window, document, 'script', 'dataLayer', 'GTM-5SWQNZP');</script>
            <!-- End Google Tag Manager -->

<script type="text/javascript" src="https://static.campaignlive.co.uk/js/min/modernizr_A09EB122557794A1CA34EF79D869F352.js"></script>			<script src="//ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js" type="text/javascript"></script>
		<!--[if (gte IE 6)&(lte IE 8)]>
			<script type="text/javascript" src="/_hbi_ui/basesitenet/js/libs/selectivizr-min.js"></script>
			<script type="text/javascript" src="/_hbi_ui/basesitenet/js/libs/respond.min.js"></script>
		<![endif]-->
		<!--[if (IE 7)]>
			<script type="text/javascript" src="/js/ie7.js"></script>
		<![endif]--> 


	


    
<script type="application/ld+json">
    [{
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": "https://www.campaignlive.co.uk/article/addressing-nigel-farage-coverage/1591505",
    "headline": "Addressing our Nigel Farage coverage",
    "image": {
    "@type": "ImageObject",
    "url": "https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/815/?sUrl=https://cached.offlinehbpl.hbpl.co.uk/news/OMC/Campaign-logo1-20190718044037864.jpg",
    "height": 480,
    "width": 815
    },
    "datePublished": "2019-07-18T16:34:11Z",
    "dateModified": "2019-07-18T17:41:40Z",
    "description": "",
        
            "author":{
            "@type": "Person",
            "name": "Claire Beale",
            "url": ""
            },
        
    "articleSection": "News",
    "publisher": {
    "@context": "http://schema.org",
    "@type": "Organization",
    "name": "CampaignUK",
    "logo": {
    "@type": "ImageObject",
    "url": "https://www.campaignlive.co.uk/img/logoSmallUK.gif"
    },
    "sameAs": ["https://www.facebook.com/pages/Campaign-Magazine/147368835334139","https://twitter.com/campaignmag","https://www.instagram.com/campaignmagazine","https://www.linkedin.com/groups/Campaign-Magazine-4396363","https://www.youtube.com/CampaignLiveTV"]
    },
    "isAccessibleForFree":"True",
    "hasPart": [
        
            {
            "@type": "WebPageElement",
            "isAccessibleForFree": "True",
            "cssSelector":".ArticleBodyPaywall"
            }
        
             ,
        
            {
            "@type": "WebPageElement",
            "isAccessibleForFree": "True",
            "cssSelector":".SocialMediaPaywall"
            }
        
    ]
    }
    ]
</script>
		<link rel="alternate" hreflang="en" href="https://www.campaignlive.co.uk/article/addressing-nigel-farage-coverage/1591505" />
		<link rel="alternate" hreflang="en-GB" href="https://www.campaignlive.co.uk/article/addressing-nigel-farage-coverage/1591505" />


    <meta name="twitter:card" content="summary_large_image" />
    <meta name="twitter:site" content="@campaignmag" />
    <meta name="twitter:url" content="https://www.campaignlive.co.uk/article/1591505" />
    <meta name="twitter:description" content="" />
    <meta name="twitter:title" content="Addressing our Nigel Farage coverage" />
        <meta name="twitter:image" content="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/815/cached.offlinehbpl.hbpl.co.uk/news/OMC/Campaign-logo1-20190718044037864.jpg" />

		<meta property="og:title" content="Addressing our Nigel Farage coverage" />
		<meta property="og:type" content="article" />
            <meta property="og:url" content="https://www.campaignlive.co.uk/article/addressing-nigel-farage-coverage/1591505?utm_source=website&utm_medium=social" />
			<meta property="og:image" content="https://cached.imagescaler.hbpl.co.uk/resize/scaleHeight/815/cached.offlinehbpl.hbpl.co.uk/news/OMC/Campaign-logo1-20190718044037864.jpg" />

    


</head>
		<body>
  
    
    
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5SWQNZP"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<div id="outerWrap">
	<div class="a11y">
		<ul>
			<li><a href="#main" accesskey="s">Skip to Content</a></li>
			<li><a href="#responsiveNavigation" accesskey="1">Skip to Main Navigation</a></li>	
			<li><a href="#topNav" accesskey="3">Skip to Information Links</a></li>
			<li><a href="#topSearchForm" accesskey="4">Skip to Site Search</a></li>
			<li><a href="#mainFooter" accesskey="5">Skip to Footer</a></li>
			<li><a href="/accessibility" accesskey="6">Skip to Accessibility Information</a></li>
			<li><a href="/" accesskey="h">Home Page</a></li>
		</ul>
	</div>
	
	
    <div id="container" class="page-main-content-tracked">



        

    <div id="advertTop">
        <div id="t101Ad" class="commercialSlot" data-location-code="T" data-sizes="970x90|970x250|728x90"></div>

    </div>

<div id="sl701Ad" class="commercialSlot" data-location-code="SL" data-sizes="340x1080"></div>

<div id="sr702Ad" class="commercialSlot" data-location-code="SR" data-sizes="341x1080"></div>




        
        
        
        <div id="wrap" class="clearfix">
                    <header id="cbrMastHead" class="withStickyMobHeader">
                        
                        


    <div class="inner clearfix">
            <div id="navControl" class="mobShow">
                <a href="#" class="mobNavButton"><img src="data:image/svg+xml;charset=utf-8;base64,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" alt="Menu" /></a>
            </div>
        <nav id="topNav" class="subNav">

            <ul id="accountActions">
                    <li id="signInOut" class="mobile">
        <a href="/login?returnUrl=http://www.campaignlive.co.uk/article/addressing-nigel-farage-coverage/1591505" title="Sign in" class="nav__link">Sign in</a>
                    </li>

                            <li id="register" class="mobile registerBtnTop">
		<a href="https://www.campaignlive.co.uk/register/?returnUrl=https://www.campaignlive.co.uk/article/addressing-nigel-farage-coverage/1591505" title="Register" class="nav__link">Register</a>
                            </li>
                        <li id="bulletins"><a href="https://www.campaignlive.co.uk/email-bulletins" title="Bulletins">Bulletins sign up</a></li>

                    <li          class="cms ">

            <a href="/membership" title="Subscribe" class="nav__link">Subscribe</a>
	</li>

                
            </ul>

            
        </nav>
	<div class="magGlassNew" id="mobSearch">Search</div>

<a href="https://www.campaignlive.co.uk/" id="title">
	<h2>
		<span>CampaignUK</span>
	</h2>
</a>


	<div id="siteSearch">
<form action="/search" class="searchForm" id="topSearchForm" method="get">			<div class="searchFields">
				
				<input accesskey="4" id="searchPhrase" name="KeyWords" placeholder="Type to search here" tabindex="1" type="text" value="" />
				<input type="submit" class="searchSubmit" value="Search" />
			</div>
</form>	</div>


    </div>
            <div id="responsiveNavigation" style="">
                <div id="mobNavHeader" class="mobShow">
                    <a id="mobNavLogo" href="/"><img src="https://static.campaignlive.co.uk/img/logoSmallUK.gif" width="159"></a>
                    <a href="#" class="mobNavButton"><img src="https://static.campaignlive.co.uk/img/buttons/menu.png" alt="Menu" /></a>
                </div>
                <h2 class="a11y">Main Navigation</h2>

            <nav id="primaryNav" class="nestedNav">
                <ul>
                        <li id="navLatest" class="primaryLink ddItem ddNav ">
                            
                                    <a href="/latest" title="Latest">Latest</a>

                                <nav class="subNav">
                                    <ul>
                                                <li><a href="/agency/campaigns" title="New Campaigns">New Campaigns</a></li>
                                                <li><a href="/agency/account-reviews" title="Account moves">Account moves</a></li>
                                                <li><a href="/latest/people-moves" title="People moves">People moves</a></li>
                                                <li><a href="/media/latest" title="All Media News">All Media News</a></li>
                                                <li><a href="/latestvideos" title="Videos">Videos</a></li>
                                                <li><a href="/insight" title="Campaign Insight">Campaign Insight</a></li>
                                    </ul>
                                    <a class="subNavLink" href="#">Show</a>
                                </nav>

                        </li>
                        <li id="navTheWork" class="primaryLink ddItem ddNav ">
                            
                                    <a href="/the-work" title="Creative Work">Creative Work</a>

                                <nav class="subNav">
                                    <ul>
                                                <li><a href="/the-work/digital" title="Digital">Digital</a></li>
                                                <li><a href="/the-work/tv" title="TV">TV</a></li>
                                                <li><a href="/the-work/media" title="See All Media Channels">See All Media Channels</a></li>
                                                <li><a href="/the-work" title="See All Sectors">See All Sectors</a></li>
                                    </ul>
                                    <a class="subNavLink" href="#">Show</a>
                                </nav>

                        </li>
                        <li id="" class="primaryLink ddItem ddNav ">
                            
                                    <a href="/top_brand_agency" title="Top Brands &amp; Agencies">Top Brands &amp; Agencies</a>

                                <nav class="subNav">
                                    <ul>
                                                <li><a href="/brand/a-z" title="All Brands">All Brands</a></li>
                                                <li><a href="/agency/agency-a-z" title="All Agencies">All Agencies</a></li>
                                                <li><a href="/agency/account-reviews" title="Account moves">Account moves</a></li>
                                    </ul>
                                    <a class="subNavLink" href="#">Show</a>
                                </nav>

                        </li>
                        <li id="" class="primaryLink ddItem ddNav ">
                            
                                    <a href="/experiences" title="Experiences">Experiences</a>

                                <nav class="subNav">
                                    <ul>
                                                <li><a href="/experiences/latest" title="Latest">Latest</a></li>
                                                <li><a href="/article/future-branded-experiences/1491877" title="The Future of Branded Experiences">The Future of Branded Experiences</a></li>
                                                <li><a href="/experiences/brand-experience-report" title="Brand Experience Report 2017">Brand Experience Report 2017</a></li>
                                    </ul>
                                    <a class="subNavLink" href="#">Show</a>
                                </nav>

                        </li>
                        <li id="" class="primaryLink ">
                            
                                    <a href="/resources/case-studies" title="Case studies">Case studies</a>


                        </li>
                        <li id="navEvents" class="primaryLink ">
                            
                                    <a href="/events" title="Events">Events</a>


                        </li>
                        <li id="navJobs" class="primaryLink ddItem ddNav ">
                            
                                    <a href="/jobs/" title="Jobs">Jobs</a>

                                <nav class="subNav">
                                    <ul>
                                                <li><a href="http://www.campaignlive.co.uk/jobs/all/creative/" title="Creative Jobs">Creative Jobs</a></li>
                                                <li><a href="https://campaign.haymarketrecruitment.com" title="Post a job">Post a job</a></li>
                                                <li><a href="https://www.campaignlive.co.uk/careers" title="Career Advice">Career Advice</a></li>
                                                <li><a href="https://www.campaignlive.co.uk/wonderfulworkplaces" title="Wonderful Workplaces">Wonderful Workplaces</a></li>
                                                <li><a href="/jobs/all/" title="See All Jobs">See All Jobs</a></li>
                                    </ul>
                                    <a class="subNavLink" href="#">Show</a>
                                </nav>

                        </li>
 
                </ul>
            </nav>
            </div>



                    </header>

            

            <hr class="a11y" />

            




		<nav class="clearfix inner" id="trendingNav">
			<ul>
				<li class="trendingNavTitle">Trending:</li>
				    <li          class="cms ">

            <a href="https://www.campaignlive.co.uk/media/30under30" title="Media Week 30 Under 30" class="nav__link">Media Week 30 Under 30</a>
	</li>
    <li          class="cms ">

            <a href="https://www.campaignlive.co.uk/cannes" title="Cannes" class="nav__link">Cannes</a>
	</li>
    <li          class="cms ">

            <a href="https://www.campaignlive.co.uk/article/post-influencer-culture/1584141" title="Post-Influencer Culture" class="nav__link">Post-Influencer Culture</a>
	</li>
    <li          class="cms ">

            <a href="https://www.campaignlive.co.uk/schoolreports" title="School Reports 2019" class="nav__link">School Reports 2019</a>
	</li>

			</ul>
		</nav>
	    



            <section id="main" role="main">
                


           

				<div class="gridMain">
			    <div class="group1">
			    <div class="zoneGrid2">
		            <div class="grid1">
		                <div class="zone">
		                    <!-- zone 2 -->




	<article id="articleDetail" class="typeNews">
		<div id="articleFull">
            <div id="articleMain">
                <div class="articleHeading">



                    <header>
                            <div class="byline author">
            <figure class="thumbnail">
                <img alt="" src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/52/cached.offlinehbpl.hbpl.co.uk/newsauthors/OMC/ClaireBeale1301.jpg" />
            </figure>
		
								<div class="articleAuthor"> <a href="/author/4554/Claire-Beale" title="Claire Beale" >Claire Beale</a></div>

		
		<span>Added 4 hours ago</span>
        
    </div>

                        					<div class="timeWidget byline author">
						<div class="countTimeTitle">How long?</div>
							<span>1 minute</span>
					</div>

                        <h1>Addressing our Nigel Farage coverage</h1>
                        
                    </header>


                    <p class="summary"></p>

                    
                </div>
                <div class="clearfix"></div>
                    <div class="socialShare display-b">
                            <div class="SocialMediaPaywall">
                                	<aside class="sharingTools genericModule">
			<div class="sharingToolWrap">
    <div class="tweetShare share">
        <a href="http://twitter.com/share" data-url="https://www.campaignlive.co.uk/article/addressing-nigel-farage-coverage/1591505" data-counturl="https://www.campaignlive.co.uk/article/addressing-nigel-farage-coverage/1591505" class="twitter-share-button" data-count="horizontal" data-via="campaignmag">Tweet</a>
    </div>
	<div class="facebookShare share">
		<div id="fb-root"></div>
		
		<div class="fb-share-button" data-href="https://www.campaignlive.co.uk/article/addressing-nigel-farage-coverage/1591505" data-layout="button" data-size="large" data-mobile-iframe="true">
			<a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://www.campaignlive.co.uk/article/addressing-nigel-farage-coverage/1591505&t=Addressing+our+Nigel+Farage+coverage" title="facebook" class="fb-xfbml-parse-ignore">Share</a>
		</div>
		
	</div>
    <div class="linkedinShare share">
        <script type="in/share" data-url="https://www.campaignlive.co.uk/article/addressing-nigel-farage-coverage/1591505" data-counter="right" data-onsuccess="linkedInShare">
        </script>
    </div>
			</div>
	</aside>

                            </div>
                    </div>



                    <div id="articleWrap">
                        <div id="articleBody">
                            <div id="hero">

                            </div>
                                    <div class="ArticleBodyPaywall">
                                        <p dir="ltr"><em>Campaign</em><span>&rsquo;s latest cover and feature with Nigel Farage has garnered an extremely negative reaction from our community, and we are listening.&nbsp;</span></p>
<p dir="ltr"><span><span>We think it is important to examine Farage and the Brexit Party. But we made mistakes in our approach. And we&rsquo;re sorry.&nbsp;</span></span></p>
<p dir="ltr"><span>We&rsquo;d like to make it clear that the </span><em>Campaign</em><span> team does not tolerate racism, sexism or bigotry of any kind.&nbsp;</span></p>
<p dir="ltr"><span>Our intention was to address how the Brexit Party has emerged as a brand within an increasingly divided political and social landscape. It is a brand that has connected with many people across the country &ndash; often communities that the advertising industry has been accused of not understanding. We sought to understand how and why this was.&nbsp;</span></p>
<p dir="ltr"><span>We strove to understand but certainly not to lionise Farage and his politics. We wanted to initiate a discussion about the rise of Farage and the Brexit Party brand, and how it has contributed to the situation that we, as an industry and a country, find ourselves in.&nbsp;</span></p><div id="c501Ad" class="commercialSlot" data-location-code="C" data-sizes="300x250"></div>

<p dir="ltr"><span>And that situation is serious. This is a crucial and uncomfortable discussion to have. But we need to explore the issues that are dividing society and how divisive politics are gaining traction, in order to understand how to respond.&nbsp;</span></p>
<p dir="ltr"><span>We believe in the power of our industry and the people in it to be a force for good. </span><em>Campaign</em><span>&rsquo;s agenda is focused on supporting diversity and inclusivity, but we know we can always do more and understand that we sometimes fall short.&nbsp;</span></p>
<p dir="ltr"><span>In response to your reactions, we are taking them extremely seriously and will represent them on our website in the coming days. We will also host a public forum where we can come together to address your responses and the issues we wish we had addressed more effectively in the piece (more details to follow soon).&nbsp;</span></p>
<p dir="ltr"><span>We are here to respond and take suggestions about how best to move forward. We are reading all of your comments on social media, so continue to talk to us. If you want to contact us directly, please email </span><a href="mailto:claire.beale@haymarket.com" target="_blank"><span>claire.beale@haymarket.com</span></a><span>.&nbsp;</span></p>
<p dir="ltr"><span>Claire Beale<br></span><span>Global editor-in-chief, </span><em>Campaign</em></p>
<p dir="ltr">
                                    </div>

                            <div id="articleEnd"></div>


                                <div id="topicHeaderJs" class="tags">
                                    <header>Topics</header>
                                    









                                </div>

                                <div id="articleShareBody">
                                    <div class="socialShare">
                                            <div class="SocialMediaPaywall">
                                                	<aside class="sharingTools genericModule">
			<div class="sharingToolWrap">
    <div class="tweetShare share">
        <a href="http://twitter.com/share" data-url="https://www.campaignlive.co.uk/article/addressing-nigel-farage-coverage/1591505" data-counturl="https://www.campaignlive.co.uk/article/addressing-nigel-farage-coverage/1591505" class="twitter-share-button" data-count="horizontal" data-via="campaignmag">Tweet</a>
    </div>
	<div class="facebookShare share">
		<div id="fb-root"></div>
		
		<div class="fb-share-button" data-href="https://www.campaignlive.co.uk/article/addressing-nigel-farage-coverage/1591505" data-layout="button" data-size="large" data-mobile-iframe="true">
			<a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://www.campaignlive.co.uk/article/addressing-nigel-farage-coverage/1591505&t=Addressing+our+Nigel+Farage+coverage" title="facebook" class="fb-xfbml-parse-ignore">Share</a>
		</div>
		
	</div>
    <div class="linkedinShare share">
        <script type="in/share" data-url="https://www.campaignlive.co.uk/article/addressing-nigel-farage-coverage/1591505" data-counter="right" data-onsuccess="linkedInShare">
        </script>
    </div>
			</div>
	</aside>

                                            </div>
                                    </div>
                                </div>

                        </div>
                       
                    </div>
                
            </div>


	
	<div id="articleRelated">


	<div>	
	</div>
</div>


	

</div>
</article>
	<div class="modalWrap">
		<div class="modal">
			<img src="https://static.campaignlive.co.uk/img/logoSmallUK.gif" alt="Campaign Logo" class="modalLogo"/>
			<button class="modalClose" title="Close this modal">Close</button>
			<section class="modalContent">
				
				
					<p class="h1">Join a growing community of media, marketing and advertising professionals today </p>
					<p>Read exclusive registrant only articles</p>
					<p>Read more articles each month</p>
					<p>Sign up for free specialised news bulletins</p>
				
					<a href="https://www.campaignlive.co.uk/register#/?returnurl=http://www.campaignlive.co.uk/article/addressing-nigel-farage-coverage/1591505" class="modalBtnRegister">Register Now</a>
			</section>
			<section class="modalForm">
				<form action="/login" method="post">
					<input id="ReturnUrl" name="ReturnUrl" type="hidden" value="http://www.campaignlive.co.uk/article/addressing-nigel-farage-coverage/1591505">
					<legend>Already Registered?</legend>
					<div class="modalFormMain">
						<div class="formRow">
							<label for="Email">Email address</label>
							<input data-val="true" name="Email" type="email" id="loginEmail" oninvalid="this.setCustomValidity('Please enter a valid email address')" oninput="setCustomValidity('')" required>
						</div>
						<div class="formRow">
							<label for="Password">Password</label>
							<input name="Password" type="password" oninvalid="this.setCustomValidity('Please enter your password')" oninput="setCustomValidity('')" required>
						</div>
                        <p class="checkbox">
                            <input checked="checked" id="RememberMe" name="RememberMe" type="checkbox" value="true">
                            <input name="RememberMe" type="hidden" value="false">
                                <label for="RememberMe">Stay signed in</label>
                        </p>
					</div>
					<input type="submit" class="button moreLink" value="Sign in" id="btnSignIn">
					<p class="forgottenSignIn"><a href="http://users.brandrepublic.com/password">Forgotten password?</a></p>
				</form>
			</section>
		</div>
	</div>
	<div class="modalOverlay"></div>





<img src="https://api.hbpl.co.uk/Article/ViewCount/1591505" width="1" height="1"/>
                                

		                </div>
		            </div>
			    </div >
			    </div>
			    <div class="group2 grid1">
				    <div class="zone">
					    <!-- zone 5 -->
					    	<div class="textHtmlModule">
		<div id="countdownTrial" class="currentFreeTrialPromo hide">
  <p>
	You have
  </p>
  <p class="daysReminder">
	[DAYS_LEFT] Days left
  </p>
  <p>
	of your free trial
  </p>
  <a href="/subscribe" class="moreLink">
	Subscribe now
  </a>
</div>


	</div>
	<div class="textHtmlModule">
		<div class="promo promoTitleText">
  <h3>
	<a href="http://www.campaignlive.co.uk/membership">
	  Become a member of Campaign from just &pound;78 a quarter 
	</a>
	<span style="font-size: 1.2rem; line-height: 1.16;">
	  <br>
	</span>
  </h3>
  <p>
	Get the very latest news and insight from 
	<em>
	  Campaign 
	</em>
	with unrestricted access to 
	<a href="campaignlive.co.uk">
	  campaignlive.co.uk 
	</a>
	, plus get exclusive discounts to 
	<em>
	  Campaign 
	</em>
	events 
	<em>
	</em>
  </p>
  <a href="http://www.campaignlive.co.uk/membership" class="moreLink">
	Become a member 
  </a>
</div>

	</div>
	<div class="textHtmlModule">
		<div class="promo promoTitleText">
<h3><a href="http://www.campaignlive.co.uk/jobs/newalert/"> Looking for a new job? </a></h3>
<p>Get the latest creative jobs in advertising, media, marketing and digital delivered directly to your inbox each day.</p>
<a href="http://www.campaignlive.co.uk/jobs/newalert/" class="moreLink"> Create an Alert Now </a></div>
	</div>
                        <section class="jobsModuleBridge box jobsModuleLogo genericModule jobsModuleBridgeFull">
                <header>
                            <a href="http://www.campaignlive.co.uk/jobs" rel="nofollow"><h2 class="h">Campaign <span>Jobs</span></h2></a>
                </header>
                    <div class="moduleContent" data-autoplay data-transition="slide" data-prev="&#xf104;" data-next="&#xf105;">
                    <ul class="clearfix panel">
        <li>
                <a href="https://www.campaignlive.co.uk/jobs/job/15657841/business-director-performance-marketing-/?TrackID=11" title="Business Director - performance marketing" rel="nofollow">
                    <div class="jobsWrapper">
                        <span class="h3">Business Director - performance marketing</span>
                        <span class="jobSalary">Up to £90k perm / £400 per day freelance</span>
                        <span class="jobLocation small">MODA consult, London (Central), London (Greater)</span>
                    </div>
                </a>
        </li>
        <li>
                <a href="https://www.campaignlive.co.uk/jobs/job/15657808/sales-manager-intl-ad-sales-tv/?TrackID=11" title="SALES MANAGER - INTL AD SALES - TV" rel="nofollow">
                    <div class="jobsWrapper">
                        <span class="h3">SALES MANAGER - INTL AD SALES - TV</span>
                        <span class="jobSalary">up to £70k plus com/bonus</span>
                        <span class="jobLocation small">The Space Business, London</span>
                    </div>
                </a>
        </li>
        <li>
                <a href="https://www.campaignlive.co.uk/jobs/job/15657790/global-campaigns-and-content-manager/?TrackID=11" title="Global Campaigns & Content Manager" rel="nofollow">
                    <div class="jobsWrapper">
                        <span class="h3">Global Campaigns & Content Manager</span>
                        <span class="jobSalary">Competitive</span>
                        <span class="jobLocation small">British Airways, Harmondsworth</span>
                    </div>
                </a>
        </li>
        <li>
                <a href="https://www.campaignlive.co.uk/jobs/job/15656529/project-manager/?TrackID=11" title="Project Manager" rel="nofollow">
                    <div class="jobsWrapper">
                        <span class="h3">Project Manager</span>
                        <span class="jobSalary">£35k to £37k p/a plus benefits</span>
                        <span class="jobLocation small">The Jefferson Group, Central London</span>
                    </div>
                </a>
        </li>
                    </ul>
                    <ul class="clearfix panel">
        <li>
                <a href="https://www.campaignlive.co.uk/jobs/job/15656223/business-development-director-corporate-content-/?TrackID=11" title="Business development director (Corporate Content)" rel="nofollow">
                    <div class="jobsWrapper">
                        <span class="h3">Business development director (Corporate Content)</span>
                        <span class="jobSalary">£70-£80k</span>
                        <span class="jobLocation small">Corporate Communications Recruitment, London (Central), London (Greater)</span>
                    </div>
                </a>
        </li>
        <li>
                <a href="https://www.campaignlive.co.uk/jobs/job/15656116/senior-new-business-manager/?TrackID=11" title="Senior New Business Manager" rel="nofollow">
                    <div class="jobsWrapper">
                        <span class="h3">Senior New Business Manager</span>
                        <span class="jobSalary">£40000.00 - £55000.00 per annum + great benefits</span>
                        <span class="jobLocation small">Twist Recruitment, London</span>
                    </div>
                </a>
        </li>
        <li>
                <a href="https://www.campaignlive.co.uk/jobs/job/15657878/digital-media-communication-manager/?TrackID=11" title="Digital Media Communication Manager" rel="nofollow">
                    <div class="jobsWrapper">
                        <span class="h3">Digital Media Communication Manager</span>
                        <span class="jobSalary">£35,156 and a London Location Allowance of £2,623</span>
                        <span class="jobLocation small">Metropolitan Police, City of Westminster, London (Greater)</span>
                    </div>
                </a>
        </li>
        <li>
                <a href="https://www.campaignlive.co.uk/jobs/job/15657799/senior-digital-campaigner/?TrackID=11" title="Senior Digital Campaigner" rel="nofollow">
                    <div class="jobsWrapper">
                        <span class="h3">Senior Digital Campaigner</span>
                        <span class="jobSalary">£35,777 pa plus excellent benefits</span>
                        <span class="jobLocation small">Shelter, London (Central), London (Greater)</span>
                    </div>
                </a>
        </li>
                    </ul>
                    </div>
                        <footer>
                            <div class="campaignFooter">
                                <div class="campaignFooterLeft">
                                    <h4>Looking for a new job?</h4>
                                    <p>The latest creative jobs in advertising, media and marketing delivered directly to your inbox each day.</p>
                                </div>
                                <div class="campaignFooterRight">
                                    <a href="http://www.campaignlive.co.uk/jobs" rel="nofollow">SEARCH HERE</a>
                                    </div>
                                </div>

                        </footer>
              </section>
	<div class="textHtmlModule">
		<p><a href="https://www.campaignlive.co.uk/youtubeworks"><img src="https://cached.offlinehbpl.hbpl.co.uk/pageCreator/KUC/richedit/CPNYouTubeworks.png" width="100%" height="100%"></a></p>
	</div>
<div id="r2302Ad" class="commercialSlot" data-location-code="R2" data-sizes="300x250|300x600"></div>

				    </div>
			    </div>
			    </div>
			<div class="groups">
			    
		    </div>










            </section>
            
    


            

<div id="advertBodyBottom">
	<div id="f201Ad" class="commercialSlot" data-location-code="F" data-sizes="728x90"></div>

	<div id="x601Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>
<div id="x602Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>
<div id="x603Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>

	<div id="z100Ad" class="commercialSlot" data-location-code="Z" data-sizes="1x1"></div>

</div>
        </div>
    </div>


    <hr class="a11y" />

            <div class="footerWrap footerWrapMembership">
                

            <nav class="footerStrip inner clearfix">
                <ul>
                    <li class="footerStripLink h5 block">
                        
                            <a href="http://www.campaignlive.co.uk/membership/">

                                <div class="x-large">
                                    <em>Become a  Campaign Member</em>
                                    <i class="fa fa-angle-right"></i>
                                </div>
                            </a>                    </li>
                    <li class="footerStripLink h5 block">            <a href="/login?returnUrl=http://www.campaignlive.co.uk/article/addressing-nigel-farage-coverage/1591505" title="Sign in"> <em class="h3">Login My Account</em> <i class="fa fa-angle-right"></i></a>
</li>
                    <li class="footerStripLink h5 block">            <a href="https://www.campaignlive.co.uk/email-bulletins" title="Bulletins"><em class="h3">Get Bulletins</em> <i class="fa fa-angle-right"></i></a>
</li>
                </ul>
            </nav>






            </div>
           <div id="footerWrap">
            <footer id="mainFooter" class="clearfix mainFooterMembership">
                
                
                



            <div class="footerInfo">
                <div class="socialbar ">
                    <h3> JOIN, SHARE, LIKE, FOLLOW US ON:</h3>
                    <ul class="h5">
                            <li><a href="https://www.facebook.com/pages/Campaign-Magazine/147368835334139 " target="_blank" title="Facebook"   rel="nofollow"  ><i class="fa fa-lg fa-facebook-square" aria-hidden="true"></i><span class="a11y fa-a11y">Facebook</span></a></li>
                            <li><a href="https://twitter.com/campaignmag " target="_blank" title="Twitter"   rel="nofollow"  ><i class="fa fa-lg fa-twitter" aria-hidden="true"></i><span class="a11y fa-a11y">Twitter</span></a></li>
                            <li><a href="https://www.linkedin.com/showcase/campaign-magazine-uk/" target="_blank" title="Linkedin"   rel="nofollow"  ><i class="fa fa-lg fa-linkedin" aria-hidden="true"></i><span class="a11y fa-a11y">Linkedin</span></a></li>
                            <li><a href="https://www.instagram.com/campaignmagazine/" target="_blank" title="Instagram"   rel="nofollow"  ><i class="fa fa-lg fa-instagram" aria-hidden="true"></i><span class="a11y fa-a11y">Instagram</span></a></li>
                        <li>
                            <a href="https://www.youtube.com/CampaignLiveTV">
                                <i class="fa fa-youtube-play" aria-hidden="true"></i>
                                <span class="a11y fa-a11y">Youtube</span>
                            </a>
                        </li>
                    </ul>
                </div>

                <div id="copyrightUK" class="block">
                        <p>
                            <a href="http://www.haymarket.com/terms-and-conditions" title="Terms &amp; Conditions"   rel="nofollow"  >Terms &amp; Conditions</a>
                        </p>
                            <p><a href="http://www.haymarket.com/cookies-policy" title="Cookie Notice"   rel="nofollow"  >Cookie Notice</a></p>
                            <p><a href="http://www.haymarket.com/privacy-policy" title="Privacy Notice"   rel="nofollow"  >Privacy Notice</a></p>

                    <p><a id="haymarketLogo" class="haymarketLogo" title="Haymarket" href="http://www.haymarket.com"   rel="nofollow"  ><img alt="Haymarket" src="https://static.campaignlive.co.uk/_hbi_ui/basesitenet/img/responsive/logoHaymarket.png" /></a> <strong>&copy; Haymarket Media Group Ltd.</strong></p>
                </div>

            </div>
<div id="footerNav">		
	<div class="footerModuleGroup">			
			<dl class="footerModule">				
				<dt>Help and Information</dt>
				<dd>
					<ul>
						         <li><a href="/about-us" title="About us" rel="nofollow"  >About us</a></li>
						         <li><a href="/contact" title="Contact us" rel="nofollow"  >Contact us</a></li>
						         <li><a href="/membership" title="Membership information" rel="nofollow"  >Membership information</a></li>
						         <li><a href="/register" title="Register" rel="nofollow"  >Register</a></li>
						         <li><a href="http://shop.haymarket.com/renewal/" title="Renew Membership" rel="nofollow"  >Renew Membership</a></li>
						         <li><a href="/email-bulletins" title="Email sign up" rel="nofollow"  >Email sign up</a></li>
						         <li><a href="/advertise" title="Advertise" rel="nofollow"  >Advertise</a></li>
						         <li><a href="/faq" title="FAQs" rel="nofollow"  >FAQs</a></li>
						         <li><a href="/accessibility" title="Accessibility" rel="nofollow"  >Accessibility</a></li>
						         <li><a href="http://complaints.haymarket.com/" title="Editorial complaints" rel="nofollow"  >Editorial complaints</a></li>
					</ul>
				</dd>
			</dl>
			<dl class="footerModule">				
				<dt>International</dt>
				<dd>
					<ul>
						         <li><a href="http://www.campaignlive.com/" title="Campaign US" rel="nofollow"  >Campaign US</a></li>
						         <li><a href="http://www.campaignasia.com/" title="Campaign Asia Pacific" rel="nofollow"  >Campaign Asia Pacific</a></li>
						         <li><a href="http://www.campaignindia.in/" title="Campaign India" rel="nofollow"  >Campaign India</a></li>
						         <li><a href="http://campaignme.com/" title="Campaign Middle East" rel="nofollow"  >Campaign Middle East</a></li>
						         <li><a href="http://www.campaigntr.com/" title="Campaign Turkey" rel="nofollow"  >Campaign Turkey</a></li>
						         <li><a href="http://www.prweek.com/us" title="PRWeek US" rel="nofollow"  >PRWeek US</a></li>
						         <li><a href="http://www.prweek.com/asia" title="PRWeek Asia" rel="nofollow"  >PRWeek Asia</a></li>
						         <li><a href="http://www.mmm-online.com/" title="Medical Marketing &amp; Media" rel="nofollow"  >Medical Marketing &amp; Media</a></li>
					</ul>
				</dd>
			</dl>
			<dl class="footerModule">				
				<dt>Site Hubs</dt>
				<dd>
					<ul>
						         <li><a href="/media" title="Media" rel="nofollow"  >Media</a></li>
						         <li><a href="/brand" title="Brands" rel="nofollow"  >Brands</a></li>
						         <li><a href="/agency" title="Agencies" rel="nofollow"  >Agencies</a></li>
						         <li><a href="/insight" title="Campaign Insight" rel="nofollow"  >Campaign Insight</a></li>
						         <li><a href="http://www.campaignlive.co.uk/jobs/" title="Campaign Jobs" rel="nofollow"  >Campaign Jobs</a></li>
					</ul>
				</dd>
			</dl>
	</div>
</div>

            </footer>
        </div>





	
</div>
	
		<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/handlebars.js/4.0.5/handlebars.runtime.min.js"></script>
<script type="text/javascript" src="https://static.campaignlive.co.uk/js/min/_Layout_Universal_CmgLayoutMediaProvider66632F43252B6F26A2852C73A9DA033E.js"></script>


    


<script type="text/javascript" src="https://static.campaignlive.co.uk/js/min/article763B67E92E87F99B08A6C1B88FB0F211.js"></script>



    



</body>
</html>
