
<!DOCTYPE html>
<!--[if lt IE 7]>  <html prefix="og: http://ogp.me/ns#" class="no-js ie6 lte9 lte8 lte7" lang="en"> <![endif]-->
<!--[if IE 7]>     <html prefix="og: http://ogp.me/ns#" class="no-js ie7 lte9 lte8 lte7" lang="en"> <![endif]-->
<!--[if IE 8]>     <html prefix="og: http://ogp.me/ns#" class="no-js ie8 lte9 lte9 lte8" lang="en"> <![endif]-->
<!--[if IE 9]>     <html prefix="og: http://ogp.me/ns#" class="no-js ie9 lte9" lang="en"> <![endif]-->
<!--[if IE 10]>    <html prefix="og: http://ogp.me/ns#" class="no-js ie10 lte10" lang="en"> <![endif]-->
<!--[if gt IE 10]> <html prefix="og: http://ogp.me/ns#" class="no-js" lang="en"> <![endif]-->
<!--[if !IE]><!-->
<html prefix="og: http://ogp.me/ns#" class="no-js" lang="en">
<!--<![endif]-->
<head>
    <meta charset="utf-8" /><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info = {"beacon":"bam-cell.nr-data.net","errorBeacon":"bam-cell.nr-data.net","licenseKey":"8670df0cad","applicationID":"8590685","transactionName":"bwQGZEoHXUVYVhdcX1ZOKWZ7SXJETVwAWVV7DgpESglfWlxHTHRCTAgHXF0=","queueTime":0,"applicationTime":734,"agent":"","atts":""}</script><script type="text/javascript">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</script>
    

        <script>var enableCMP = true;</script>

        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"  type="text/javascript" charset="UTF-8" data-domain-script="0a0ae8e9-601b-4479-b1f1-404057b75ed3" ></script>
        <script type="text/javascript">
            function OptanonWrapper() { }
        </script>
        <!-- OneTrust Cookies Consent Notice end -->
    
        <title>Agency 2030: the future starts today</title>
		<meta name="description" content="What is the current state of independent agencies, what and where is the growth potential – and how can you capture that? Indie leaders from around the world were optimistic that ‘this is our moment’ when they gathered at the recent Worldwide Partners, Inc. (WPI) conference in Las Vegas to discuss the future – here are the highlights."/>

    <meta name="HandheldFriendly" content="True">
    <meta name="MobileOptimized" content="320">

    
	
		<link rel="dns-prefetch" href="//static.campaignlive.co.uk" />
		<link rel="dns-prefetch" href="//ajax.googleapis.com" />
		<link rel="dns-prefetch" href="//cached.imagescaler.hbpl.co.uk" />
		<link rel="dns-prefetch" href="//cached.offlinehbpl.hbpl.co.uk" />
		<link rel="dns-prefetch" href="//api.hbpl.co.uk" />
	   <link rel="preconnect" href="//static.campaignlive.co.uk" />
	   <link rel="preconnect" href="//ajax.googleapis.com" />
	   <link rel="preconnect" href="//cached.imagescaler.hbpl.co.uk" />
	   <link rel="preconnect" href="//cached.offlinehbpl.hbpl.co.uk" />
	   <link rel="preconnect" href="//api.hbpl.co.uk" />


    
	
		<link rel="dns-prefetch" href="//campaignlive.co.uk_hbi_ui/fonts/lato/lato-bold.woff2" />
		<link rel="dns-prefetch" href="//campaignlive.co.uk_hbi_ui/fonts/fontAwesome/4.7.0/fontawesome-webfont.woff2" />
	   <link rel="preload" href="//campaignlive.co.uk_hbi_ui/fonts/lato/lato-bold.woff2" />
	   <link rel="preload" href="//campaignlive.co.uk_hbi_ui/fonts/fontAwesome/4.7.0/fontawesome-webfont.woff2" />


    
		<meta name="viewport" content="width=device-width, initial-scale=1.0 shrink-to-fit=no" />



    
    

<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">

<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">

<link rel="mask-icon" href="/img/safari-pinned-tab.svg" color="#FFFFFF">

<link rel="manifest" href="/site.webmanifest">
<meta name="msapplication-TileColor" content="#c5001d">
<meta name="theme-color" content="#ffffff">


    

	


        <meta name="com.silverpop.brandeddomains" content="campaignlive.com" />



    <!--[if (gte IE 6)&(lte IE 8)]><link rel="stylesheet" type="text/css" title="slvzr-ignore" href="/css/min/_Layout_IeSlvzrIgnore_CmgLayoutMediaProvider_E222D01E9F5334E8DB2D55BF219F1DAC.css" /><![endif]--><link rel="stylesheet" type="text/css" href="https://static.campaignlive.co.uk/css/min/_Layout_Universal_CmgLayoutMediaProvider_C56CDD6A3492B696C6945A092AD7A776.css" />

    
    

	<!--[if !(lt IE 9)]><!-->
<link rel="stylesheet" type="text/css" href="https://static.campaignlive.co.uk/css/min/article_F63547E12FA517108B37DDC2095355F3.css" />	<!--<![endif]-->
	<!--[if (gte IE 6)&(lte IE 8)]>
		<link rel="stylesheet" type="text/css" href="/css/min/article_F63547E12FA517108B37DDC2095355F3.css" />
	<![endif]--> 


    


    



    
    <!--[if IE]>
<link rel="stylesheet" type="text/css" href="/css/min/_IE_4403DE6374E0169F95E49C2D2D930F70.css" />    <![endif]-->

    	<script type="text/javascript" charset="utf-8">
		var ContentInfo = {
			Site:{"Domain":"campaignlive.co.uk","SiteFormat":"responsive"},
			Article:{"Id":1753426,"Title":"Agency 2030: the future starts today","ArticleDate":"2022-04-22T09:54:00+01:00","PublishedDate":"2022-04-20T09:57:28+01:00","ModifiedDate":"2022-04-22T16:11:15+01:00","JournalCode":"CMO","AuthorUrl":"","ShareUrl":"https://www.campaignlive.co.uk/article/agency-2030-future-starts-today/1753426","HasAssets":false,"RelatedLinks":[],"GatedLogin":false,"ArticleAge":0,"Thumbnail":{"Label":"","AltText":"Cyberpunk city street at night with a futuristic flying car hovering by the sidewalk. 3d illustration..","FileName":"WPIsummitarticlethumbnail.jpg","Path":"\\\\san\\Media\\websites\\offLine_HBPL\\news\\OMC\\WPIsummitarticlethumbnail.jpg","Directory":"\\\\san\\Media\\websites\\offLine_HBPL\\news\\OMC\\","Url":"https://cached.offlinehbpl.hbpl.co.uk/news/OMC/WPIsummitarticlethumbnail.jpg","Extension":"jpg","JournalCode":"CMO"},"MainImageHeight":0,"MainImageWidth":0,"TagGroups":[{"TagGroupId":80,"ArticleTagIds":[9719],"PathToPrimaryTagId":[9719],"TopLevelTagIds":[9719],"SubLevelTagIds":[]},{"TagGroupId":78,"ArticleTagIds":[9630],"PathToPrimaryTagId":[9630],"TopLevelTagIds":[9630],"SubLevelTagIds":[]},{"TagGroupId":72,"ArticleTagIds":[6878],"PathToPrimaryTagId":[6878],"TopLevelTagIds":[6878],"SubLevelTagIds":[]},{"TagGroupId":100,"ArticleTagIds":[10491],"PathToPrimaryTagId":[10491],"TopLevelTagIds":[10491],"SubLevelTagIds":[]},{"TagGroupId":157,"ArticleTagIds":[12064],"PathToPrimaryTagId":[12064],"TopLevelTagIds":[12064],"SubLevelTagIds":[]}],"NewsType":{"Name":"Partner Content","Id":328},"TagHierarchy":[{"Id":157,"Name":"Access Shared","Children":[{"Id":12064,"Name":"Promoted content","Children":[]}]},{"Id":78,"Name":"Marketing Sections","Children":[{"Id":9630,"Name":"Content Labs","Children":[]}]},{"Id":72,"Name":"Site location","Children":[{"Id":6878,"Name":"UK","Children":[]}]},{"Id":80,"Name":"Site Sections","Children":[{"Id":9719,"Name":"Content Labs","Children":[]}]},{"Id":100,"Name":"Special Article Types","Children":[{"Id":10491,"Name":"Content Labs","Children":[]}]}],"CommentCount":0,"TagDataForGtm":{"157":{"groupId":157,"groupName":"Access Shared","primaryTagPath":"12064 Promoted content","allGroupTags":"12064"},"78":{"groupId":78,"groupName":"Marketing Sections","primaryTagPath":"9630 Content Labs","allGroupTags":"9630"},"72":{"groupId":72,"groupName":"Site location","primaryTagPath":"6878 UK","allGroupTags":"6878"},"80":{"groupId":80,"groupName":"Site Sections","primaryTagPath":"9719 Content Labs","allGroupTags":"9719"},"100":{"groupId":100,"groupName":"Special Article Types","primaryTagPath":"10491 Content Labs","allGroupTags":"10491"}}},
Magazine:{"JournalCode":"CUK","Url":"https://www.campaignlive.co.uk/","PublisherName":"Campaign UK","PublisherLogoHeight":0,"PublisherLogoWidth":0,"SiteCatalystSitePrefix":"CUK"},
PageInfo:{"DartZoneName":"/news/article","PageName":"cuk:news:article:article:article-1753426","Hierarchy":"cuk:news:article:1753426","DartHostName":"cuk.main","PageUrl":"news","ContentInfoType":3}
		}
	</script>

    
    
    <script type="text/javascript">ContentInfo.Article.Gated = false; ContentInfo.Article.SocialMediaScripts = true;</script>
    

    
        <script>
            var settings = {
                socialSettings: { "PublisherKey": "omgm5rj7hn9ofaku5pvq", "TwitterHandle": "campaignmag" }
            };
        </script>



    <script type="text/javascript" charset="utf-8">
        window.dataLayer = window.dataLayer || [];
        window.dataLayer.push(ContentInfo);
    </script>

            <style>
                .async-hide {
                    opacity: 0 !important
                }
            </style>
            <script>
(function (a, s, y, n, c, h, i, d, e) {
        s.className += ' ' + y; h.start = 1 * new Date;
            h.end = i = function () { s.className = s.className.replace(RegExp(' ?' + y), '') };
            (a[n] = a[n] || []).hide = h; setTimeout(function () { i(); h.end = null }, c); h.timeout = c;
        })(window, document.documentElement, 'async-hide', 'dataLayer', 4000,
        { 'GTM-MCQZG4': true });</script>
            <script>
            (function (i, s, o, g, r, a, m) {
                i['GoogleAnalyticsObject'] = r; i[r] = i[r] || function () {
                    (i[r].q = i[r].q || []).push(arguments)
                }, i[r].l = 1 * new Date(); a = s.createElement(o),
                m = s.getElementsByTagName(o)[0]; a.async = 1; a.src = g; m.parentNode.insertBefore(a, m)
            })(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga');
            ga('create', 'UA-9924683-5', 'auto', {'allowLinker':true})
            ga('require', 'GTM-MCQZG4');
            </script>

                <!-- Google Tag Manager -->
                <script>
(function (w, d, s, l, i) {w[l] = w[l] || []; w[l].push({'gtm.start':
            new Date().getTime(), event: 'gtm.js'}); var f = d.getElementsByTagName(s)[0],
            j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : ''; j.async = true; j.src =
            'https://www.googletagmanager.com/gtm.js?id=' + i + dl + '&gtm_auth=rWrN0yIe-Jejcz4Gf7NG8A&gtm_preview=env-2&gtm_cookies_win=x'; f.parentNode.insertBefore(j, f);
            })(window, document, 'script', 'dataLayer', 'GTM-5SWQNZP');</script>
                <!-- End Google Tag Manager -->

		<!--[if (gte IE 6)&(lte IE 8)]>
			<script type="text/javascript" src="/_hbi_ui/basesitenet/js/libs/selectivizr-min.js"></script>
			<script type="text/javascript" src="/_hbi_ui/basesitenet/js/libs/respond.min.js"></script>
		<![endif]-->
		<!--[if (IE 7)]>
			<script type="text/javascript" src="/js/ie7.js"></script>
		<![endif]--> 


    



    
<script type="application/ld+json">
    [{
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": "https://www.campaignlive.co.uk/article/agency-2030-future-starts-today/1753426",
    "headline": "Agency 2030: the future starts today",
    "image": {
    "@type": "ImageObject",
    "url": "https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/815/?sUrl=https://cached.offlinehbpl.hbpl.co.uk/news/OMC/WPIsummitarticlethumbnail.jpg",
    "height": 480,
    "width": 815
    },
    "datePublished": "2022-04-20T09:57:28Z",
    "dateModified": "2022-04-22T16:11:15Z",
    "description": "What is the current state of independent agencies, what and where is the growth potential – and how can you capture that? Indie leaders from around the world were optimistic that ‘this is our moment’ when they gathered at the recent Worldwide Partners, Inc. (WPI) conference in Las Vegas to discuss the future  – here are the highlights.
",
        
            "author":{
            "@type": "Organization",
            "name": "CampaignUK",
            "url": "https://www.campaignlive.co.uk/"
            },
        
    "articleSection": "Partner Content",
    "publisher": {
    "@context": "http://schema.org",
    "@type": "Organization",
    "name": "CampaignUK",
    "logo": {
    "@type": "ImageObject",
    "url": "https://www.campaignlive.co.uk/img/logoSmallUK.gif"
    },
    "sameAs": ["https://www.facebook.com/pages/Campaign-Magazine/147368835334139","https://twitter.com/campaignmag","https://www.instagram.com/campaignmagazine","https://www.linkedin.com/groups/Campaign-Magazine-4396363","https://www.youtube.com/CampaignLiveTV"]
    },
    "isAccessibleForFree":"True",
    "hasPart": [
            
            {
            "@type": "WebPageElement",
            "isAccessibleForFree": "True",
            "cssSelector":".ArticleBodyPaywall"
            }
        
             ,
        
            {
            "@type": "WebPageElement",
            "isAccessibleForFree": "True",
            "cssSelector":".SocialMediaPaywall"
            }
        
    ]
    }
    ]
</script>
                <link rel="alternate" hreflang="en" href="https://www.campaignlive.co.uk/article/agency-2030-future-starts-today/1753426" />
            <link rel="alternate" hreflang="en-GB" href="https://www.campaignlive.co.uk/article/agency-2030-future-starts-today/1753426" />



    <meta name="twitter:card" content="summary_large_image" />
    <meta name="twitter:site" content="@campaignmag" />
    <meta name="twitter:url" content="https://www.campaignlive.co.uk/article/1753426" />
    <meta name="twitter:description" content="What is the current state of independent agencies, what and where is the growth potential – and how can you capture that? Indie leaders from around the world were optimistic that ‘this is our moment’ when they gathered at the recent Worldwide Partners, Inc. (WPI) conference in Las Vegas to discuss the future  – here are the highlights.
" />
    <meta name="twitter:title" content="Agency 2030: the future starts today" />
        <meta name="twitter:image" content="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/815/cached.offlinehbpl.hbpl.co.uk/news/OMC/WPIsummitarticlethumbnail.jpg" />
    
    <meta property="og:title" content="Agency 2030: the future starts today" />
    <meta property="og:type" content="article" />
        <meta property="og:url" content="https://www.campaignlive.co.uk/article/agency-2030-future-starts-today/1753426?utm_source=website&utm_medium=social" />
        <meta property="og:image" content="https://cached.imagescaler.hbpl.co.uk/resize/scaleHeight/815/cached.offlinehbpl.hbpl.co.uk/news/OMC/WPIsummitarticlethumbnail.jpg" />
    
    





    <script>

         var netlineconfig = {
             "DataApi": 'https://hbmdataapi.hbpl.co.uk/api/v1/account/RefreshToken',
             "DataApiSearch": 'https://hbmdataapi.hbpl.co.uk/api/v1/netlinefeed/Publication/Search',
              "NetlineBrandName": 'Campaign',
            }



    </script>
</head>
            <body>
 


        <!-- Google Tag Manager (noscript) -->
        <noscript>
            <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5SWQNZP"
                    height="0" width="0" style="display:none;visibility:hidden"></iframe>
        </noscript>
        <!-- End Google Tag Manager (noscript) -->

<div id="outerWrap">

        <div class="a11y">
            <ul>
                <li><a href="#main" accesskey="s">Skip to Content</a></li>
                <li><a href="#responsiveNavigation" accesskey="1">Skip to Main Navigation</a></li>
                <li><a href="#topNav" accesskey="3">Skip to Information Links</a></li>
                <li><a href="#topSearchForm" accesskey="4">Skip to Site Search</a></li>
                <li><a href="#mainFooter" accesskey="5">Skip to Footer</a></li>
                <li><a href="/accessibility" accesskey="6">Skip to Accessibility Information</a></li>
                <li><a href="/" accesskey="h">Home Page</a></li>
            </ul>
        </div>

    

    <div id="container" class="page-main-content-tracked">



        
    <div id="advertTop">
        <div id="t101Ad" class="commercialSlot" data-location-code="T" data-sizes="970x90|970x250|600x300|320x50|728x90"></div>

    </div>

<div id="sl701Ad" class="commercialSlot" data-location-code="SL" data-sizes="340x1080"></div>

<div id="sr702Ad" class="commercialSlot" data-location-code="SR" data-sizes="341x1080"></div>




        
        
        
        <div id="wrap" class="clearfix">
                    <header id="cbrMastHead" class="withStickyMobHeader">
                        
                        




    <div>
        <nav class="brandHeader">
            

<div class="brandSwitchingBar">
    <div class="brandSwitchingBar__inner">
        <ul class="brandSwitchingBar__nav">
                    <li         class="cms ">

                <a href="https://www.campaignlive.co.uk/" title="Campaign UK"
                   >Campaign UK</a>
    </li>
    <li         class="cms ">

                <a href="https://www.campaignlive.com/" title="Campaign US"
                   >Campaign US</a>
    </li>
    <li         class="cms ">

                <a href="https://www.campaignasia.com/" title="Campaign Asia"
                   >Campaign Asia</a>
    </li>
    <li         class="cms ">

                <a href="/campaign-intelligence" title="Campaign AI"
                   >Campaign AI</a>
    </li>

        </ul>
    </div>
</div>

        </nav>
    </div>

    <div class="inner clearfix">
            <div id="navControl" class="mobShow">
                <a href="#" class="mobNavButton"><img src="data:image/svg+xml;charset=utf-8;base64,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" alt="Menu" /></a>
            </div>
      <nav id="topNav" class="subNav">

         

              <ul id="accountActions">
                      <li id="signInOut" class="mobile">
            <a href="/login?returnUrl=http://www.campaignlive.co.uk/article/agency-2030-future-starts-today/1753426" title="Sign in" class="nav__link">Sign in</a>

                      </li>

                          <li id="register" class="mobile registerBtnTop">
            <a href="http://www.campaignlive.co.uk/register/?returnUrl=http://www.campaignlive.co.uk/article/agency-2030-future-starts-today/1753426" title="Register" class="nav__link">Register</a>
                          </li>
                          <li id="bulletins"><a href="https://www.campaignlive.co.uk/email-bulletins" title="Bulletins">Bulletins sign up</a></li>

                      <li         class="cms ">

                <a href="/membership" title="Subscribe"
                   >Subscribe</a>
    </li>

                  
              </ul>

          
      </nav>

    <div class="magGlassNew" id="mobSearch">Search</div>

 <a href="https://www.campaignlive.co.uk/" id="title">
        <h2>
            <span>CampaignUK</span>
        </h2>
</a>





	<div id="siteSearch">
<form action="/search" class="searchForm" id="topSearchForm" method="get">			<div class="searchFields">
				<label for="KeyWords">Search</label>
				<input accesskey="4" id="searchPhrase" name="KeyWords" placeholder="Type to search here" tabindex="1" type="text" value="" />
				<input type="submit" class="searchSubmit" value="Search" />
			</div>
</form>	</div>


    </div>
            <div id="responsiveNavigation" style="">
                <div id="mobNavHeader" class="mobShow">
                    <a id="mobNavLogo" href="/"><img src="https://static.campaignlive.co.uk/img/logoSmallUK.gif" width="159"></a>
                    <a href="#" class="mobNavButton"><img src="https://static.campaignlive.co.uk/img/buttons/menu.png" alt="Menu" /></a>
                </div>
                <h2 class="a11y">Main Navigation</h2>


            <nav id="primaryNav" class="nestedNav">
                <ul>
                        <li id="navLatest" class="primaryLink ddItem ddNav ">
                            
                                    <a href="/latest" title="Latest">Latest</a>

                                <nav class="subNav">
                                    <ul>
                                                <li><a href="/agency/campaigns" title="New Campaigns">New Campaigns</a></li>
                                                <li><a href="/agency/account-reviews" title="Account moves">Account moves</a></li>
                                                <li><a href="/latest/people-moves" title="People moves">People moves</a></li>
                                                <li><a href="/media/latest" title="All Media News">All Media News</a></li>
                                                <li><a href="/resources/podcasts" title="Podcasts and videos">Podcasts and videos</a></li>
                                                <li><a href="/insight" title="Campaign Insight">Campaign Insight</a></li>
                                    </ul>
                                    <a class="subNavLink" href="#">Show</a>
                                </nav>

                        </li>
                        <li id="navTheWork" class="primaryLink ddItem ddNav ">
                            
                                    <a href="/the-work" title="Creative Work">Creative Work</a>

                                <nav class="subNav">
                                    <ul>
                                                <li><a href="/the-work/digital" title="Digital">Digital</a></li>
                                                <li><a href="/the-work/tv" title="TV">TV</a></li>
                                                <li><a href="/the-work/media" title="See All Media Channels">See All Media Channels</a></li>
                                                <li><a href="/the-work" title="See All Sectors">See All Sectors</a></li>
                                    </ul>
                                    <a class="subNavLink" href="#">Show</a>
                                </nav>

                        </li>
                        <li id="" class="primaryLink ddItem ddNav ">
                            
                                    <a href="/top_brand_agency" title="Top Brands &amp; Agencies">Top Brands &amp; Agencies</a>

                                <nav class="subNav">
                                    <ul>
                                                <li><a href="/brand/a-z" title="All Brands">All Brands</a></li>
                                                <li><a href="/agency/agency-a-z" title="All Agencies">All Agencies</a></li>
                                                <li><a href="/agency/account-reviews" title="Account moves">Account moves</a></li>
                                    </ul>
                                    <a class="subNavLink" href="#">Show</a>
                                </nav>

                        </li>
                        <li id="" class="primaryLink ddItem ddNav ">
                            
                                    <a href="/experiences" title="Experiences">Experiences</a>

                                <nav class="subNav">
                                    <ul>
                                                <li><a href="/experiences/latest" title="Latest">Latest</a></li>
                                    </ul>
                                    <a class="subNavLink" href="#">Show</a>
                                </nav>

                        </li>
                        <li id="" class="primaryLink ">
                            
                                    <a href="/resources/case-studies" title="Case studies">Case studies</a>


                        </li>
                        <li id="navEvents" class="primaryLink ">
                            
                                    <a href="/events" title="Events">Events</a>


                        </li>
                        <li id="navJobs" class="primaryLink ddItem ddNav ">
                            
                                    <a href="/jobs/" title="Jobs">Jobs</a>

                                <nav class="subNav">
                                    <ul>
                                                <li><a href="http://www.campaignlive.co.uk/jobs/all/creative/" title="Creative Jobs">Creative Jobs</a></li>
                                                <li><a href="https://campaign.haymarketrecruitment.com" title="Post a job">Post a job</a></li>
                                                <li><a href="https://www.campaignlive.co.uk/careers" title="Career Advice">Career Advice</a></li>
                                                <li><a href="https://www.campaignlive.co.uk/wonderfulworkplaces" title="Wonderful Workplaces">Wonderful Workplaces</a></li>
                                                <li><a href="/jobs/all/" title="See All Jobs">See All Jobs</a></li>
                                    </ul>
                                    <a class="subNavLink" href="#">Show</a>
                                </nav>

                        </li>
 
                </ul>
            </nav>

            </div>



                    </header>

            

            <hr class="a11y" />

            





		<nav class="clearfix inner" id="trendingNav">
			<ul>
				<li class="trendingNavTitle">Trending:</li>
				    <li         class="cms ">

                <a href="https://www.campaignlive.co.uk/schoolreports2022" title="School Reports 2022"
                   >School Reports 2022</a>
    </li>
    <li         class="cms ">

                <a href="https://www.campaignlive.co.uk/article/power-100-2021-whos-marketings-leaderboard/1728214" title="Power 100"
                   >Power 100</a>
    </li>
    <li         class="cms ">

                <a href="https://www.campaignlive.co.uk/ukraine" title="Ukraine war"
                   >Ukraine war</a>
    </li>
    <li         class="cms ">

                <a href="https://www.campaignlive.co.uk/subscribe/the-knowledge" title="The Knowledge"
                   >The Knowledge</a>
    </li>
    <li         class="cms ">

                <a href="https://www.campaignlive.co.uk/resources/podcasts" title="Podcasts"
                   >Podcasts</a>
    </li>

			</ul>
		</nav>
	    


            <section id="main" role="main">
                





                    <div class="gridMain">
                            <div class="group1">
                                <div class="zoneGrid2">
                                        <div class="grid1">
                                            <div class="zone">
                                                <!-- zone 2 -->








        <article id="articleDetail" class="typeNews">
            <div id="articleFull">
                <div id="articleMain">
                    <div class="articleHeading">


                                <div class="sponsorPromoted">
                                    <div class="highlight sponsorFlag">Promoted</div>
                                    <div class="promotedImg">
                                                <div>
                <a href="https://www.worldwidepartners.com/" target="_blank" title="WPI" class="sponsorImage"><img alt="WPI" src="https://cached.imagescaler.hbpl.co.uk/resize/scaleToFit/150/150/cached.offlinehbpl.hbpl.co.uk/news/OMC/WPI_5.png" /></a>
        </div>

                                    </div>
                                </div>

                        <header>
                                <div class="byline author">

        

            <span>Added 10 hours ago</span>

    </div>

                                                <div class="timeWidget byline author">
                        <div class="countTimeTitle">How long?</div>
                            <span>4-6 minutes</span>


                    </div>

                            <h1>Agency 2030: the future starts today</h1>
                            
                        </header>


                        <p class="summary">What is the current state of independent agencies, what and where is the growth potential – and how can you capture that? Indie leaders from around the world were optimistic that ‘this is our moment’ when they gathered at the recent Worldwide Partners, Inc. (WPI) conference in Las Vegas to discuss the future  – here are the highlights.
</p>

                        

                    </div>
                    <div class="clearfix"></div>
                        <div class="socialShare display-b">
                                <div class="SocialMediaPaywall">
                                        <aside class="sharingTools genericModule">
            <div class="sharingToolWrap">
        <div class="tweetShare share">
            <a href="http://twitter.com/share" data-url="https://www.campaignlive.co.uk/article/agency-2030-future-starts-today/1753426" data-counturl="https://www.campaignlive.co.uk/article/agency-2030-future-starts-today/1753426" class="twitter-share-button" data-count="horizontal" data-via="campaignmag">Tweet</a>
        </div>
    <div class="facebookShare share">
        <div id="fb-root"></div>

        <div class="fb-share-button" data-href="https://www.campaignlive.co.uk/article/agency-2030-future-starts-today/1753426" data-layout="button" data-size="large" data-mobile-iframe="true">
            <a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://www.campaignlive.co.uk/article/agency-2030-future-starts-today/1753426&t=Agency+2030%3a+the+future+starts+today" title="facebook" class="fb-xfbml-parse-ignore">Share</a>
        </div>
        
    </div>
        <div class="linkedinShare share">
            <script type="in/share" data-url="https://www.campaignlive.co.uk/article/agency-2030-future-starts-today/1753426" data-counter="right" data-onsuccess="linkedInShare">
            </script>
        </div>
            </div>
    </aside>

                                </div>
                        </div>



                    <div id="articleWrap">
                        <div id="articleBody">
                            <div id="hero">

        <figure>
            <img src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/743/cached.offlinehbpl.hbpl.co.uk/news/OMC/WPIsummitthumbnail.jpg" alt="Fletcher Whitwell, chairman, Worldwide Partners and chief media &amp; publishing officer, R&amp;R Partners on stage at WPI Global Summit " srcset="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/282/cached.offlinehbpl.hbpl.co.uk/news/OMC/WPIsummitthumbnail.jpg 282w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/348/cached.offlinehbpl.hbpl.co.uk/news/OMC/WPIsummitthumbnail.jpg 348w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/442/cached.offlinehbpl.hbpl.co.uk/news/OMC/WPIsummitthumbnail.jpg 442w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/534/cached.offlinehbpl.hbpl.co.uk/news/OMC/WPIsummitthumbnail.jpg 534w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/564/cached.offlinehbpl.hbpl.co.uk/news/OMC/WPIsummitthumbnail.jpg 564w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/581/cached.offlinehbpl.hbpl.co.uk/news/OMC/WPIsummitthumbnail.jpg 581w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/696/cached.offlinehbpl.hbpl.co.uk/news/OMC/WPIsummitthumbnail.jpg 696w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/743/cached.offlinehbpl.hbpl.co.uk/news/OMC/WPIsummitthumbnail.jpg 743w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/884/cached.offlinehbpl.hbpl.co.uk/news/OMC/WPIsummitthumbnail.jpg 884w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/1068/cached.offlinehbpl.hbpl.co.uk/news/OMC/WPIsummitthumbnail.jpg 1068w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/1486/cached.offlinehbpl.hbpl.co.uk/news/OMC/WPIsummitthumbnail.jpg 1486w" sizes="(min-width: 1024px) 743px, (min-width: 960px) 581px, (min-width: 768px) 841px, (min-width: 640px) 657px, (min-width: 480px) 534px, (min-width: 320px) 442px, (min-width: 0px) 282px, 743px" />
                <figcaption>Fletcher Whitwell, chairman, Worldwide Partners and chief media & publishing officer, R&R Partners on stage at WPI Global Summit </figcaption>
        </figure>
                            </div>
                                    <div class="ArticleBodyPaywall">
                                        <p dir="ltr"><span>Specialist skills, a willingness to collaborate and a proven ability to innovate during the pandemic are all reasons why indie shops say they are in a strong position to address clients&#8217; changing needs over the coming years.</span></p><p dir="ltr"><strong>Agility through adversity<br></strong><span style="font-size: 18px;">&#8220;This is our moment,&#8221; Vitor Barros, chief executive of Propeg, the leading Brazilian independent full-service agency, said, speaking about the state of the independent agency sector around the world today.</span></p><p dir="ltr"><span>Barros has seen first-hand how the Latin American market has grown strongly in the last decade and he understands the importance of serving clients locally, nationally and globally &#8211; because Propeg has six offices across Brazil and is also a member of WPI, a global network of more than 70 independent agencies in over 40 countries.</span></p><p dir="ltr"><span>After two years of learning to work remotely and innovating by introducing new technologies, he says independent agencies are leading the way in putting new, agile strategies into practice to support their clients.</span></p><p dir="ltr"><strong>The rise of the specialist agency<br></strong><span style="font-size: 18px;">Barros said that this year collaboration is the driving force in moving agencies and companies forward. Being able to tap into the right network of specialists, rather than trying to recruit all of that talent to work under one roof for a single agency, is key to ensuring independent agencies are providing true value for their clients.</span></p><p dir="ltr"><span>Jane Asscher, chief executive of 23red, a purpose-led creative agency in London, said: &#8220;Having confidence in being a specialist is a brilliant way for us to shine as an independent agency. To be non-apologetic about working and collaborating with partners is critical in how independent agency networks work. During the pandemic we showed how nimble and agile we are and how effective we are in competing against network agencies.&#8221;</span><span style="font-size: 18px;">&#160;</span></p><p dir="ltr"><strong>The competitive advantages of independence<br></strong><span style="font-size: 18px;">Billy Vassiliadis, chief executive of R&amp;R Partners, a Las Vegas-based brand innovation agency, which helped to host the WPI conference, said that the ability to embrace independence by being unconventional and the ability to leverage other agency&#8217;s assets through collaboration helps indies and their clients.</span><span style="font-size: 18px;">&#160;</span></p><p dir="ltr"><span>Stephen Brown, chief executive of Fuse Create in Toronto, added: &#8220;The days of proving our value [as independent agencies] are over. With the pressures of the pandemic, clients have seen that we have risen to the occasion without any organisational restructuring.&#8221;&#160;</span><span>&#160;</span></p><p dir="ltr"><span>Independents tend to lack the size and scale of traditional holding companies &#8211; which some clients may perceive as a drawback. But that&#8217;s where the power of WPI&#8217;s international network comes into play because an agency can tap into talent, expertise and capabilities from other members around the world, the agency chiefs explained.</span></p><p dir="ltr"><strong>Creating future-proof brands<br></strong><span style="font-size: 18px;">Independent agencies have other advantages because their founders and owners are often very close to their business operationally and can make conscious decisions about what&#8217;s best for clients, consumers and their own staff &#8211; ethically as well as commercially.</span></p><p dir="ltr"><span>&#8220;By 2030 I&#8217;d like to be sitting here telling you that we&#8217;ve made a real societal difference,&#8221; Asscher said, explaining that clients are increasingly inquisitive about their agency&#8217;s social impact. &#8220;This is one area where the UK government [a 23red client] is leading the way in their procurement. Every single tender they put out has at least 10% of the scoring criteria against the social impact that the agency makes. That is massively important to us commercially.&#8221;&#160;</span></p><p dir="ltr"><span>Becoming a net zero agency is a goal of 23red but because of hybrid working trends, that means not only looking at how to transform their office into a greener space but also how to support talent with green initiatives at home. Asscher constantly asks: &#8220;How do we tackle these challenges through the lens of our values?&#8221;</span><span style="font-size: 18px;">&#160;</span></p><p dir="ltr"><strong>Attracting, retaining, and supporting talent<br></strong><span style="font-size: 18px;">Attracting and retaining talent is a major issue for agencies of all sizes and independent shops have not been immune from the churn seen across much of the sector &#8211; before and after the pandemic.</span><span style="font-size: 18px;">&#160;</span></p><p dir="ltr"><span>With an industry-wide attrition rate of 30%, agencies must do more to formalise training plans and career paths to attract and retain &#8220;the next generation of talent&#8221;, John Harris, president and chief executive of WPI, said.</span></p><p dir="ltr"><span>Brown said that career opportunities for employees within larger holding company-style groups can sometimes appear more obvious and smaller agencies could improve employee retention by creating more visibility around employee advancement.</span><span style="font-size: 18px;">&#160;</span></p><p dir="ltr"><span>Some leaders have moved towards four-day work weeks while others have contemplated offering more remote working on an on-going basis to support their team's mental health, delegates at the WPI conference heard.</span><span style="font-size: 18px;">&#160;</span></p><p dir="ltr"><strong>Brand stories for clients&#8230; and yourself<br></strong><span style="font-size: 18px;">Kristen Cavallo, chief executive of The Martin Agency, was a guest speaker who urged the assembled agency leaders to treat their own company&#8217;s brand just like they would tell any of their clients &#8211; by creating stories around their brand.&#160;</span></p><p dir="ltr"><span>Cairo Marsh, managing partner of relativ*, a strategic consulting agency in Tokyo, agreed. &#8220;Agencies make the worst clients and are terrible at branding themselves due to this idea that we are devaluing ourselves,&#8221; he said. &#8220;We need to focus on solution content stories instead of case studies to tell the idea of our company and how our relationships create value.&#8221;</span></p><p dir="ltr"><span>Brown said Fuse Create has already been going down the route that Cavallo recommends and hired full-time branding and PR talent to handle the agency&#8217;s own communications several years ago. &#8220;If you looked at your agency like a client&#8217;s problem, how would you reprioritise? It&#8217;s time to get back your brand-esteem,&#8221; he declared.</span></p><p dir="ltr"><span>With independent agencies already in a strong position to continue growing, the message from the WPI conference was clear: Now is a good time to shout about it.</span></p><div class="box"><p dir="ltr"><strong>What value do you get out of being a WPI member?</strong></p><p dir="ltr"><strong>Vitor Barros, CEO of Propeg (S&#227;o Paulo); largest indie agency in Brazil:</strong> &#8220;Since joining WPI, I&#8217;ve used the tagline &#8211; we were local and national, but now we are global. When you are a part of WPI, you see that all independent agencies have similar struggles but their solutions are different. Having access to this knowledge and insight into the types of assets international agencies are using for their campaigns is beyond advantageous.&#8221;</p><p dir="ltr"><span><strong>Jane Asscher, CEO of 23red (London); specialises in behavioural change; one of their largest clients is the NHS:</strong><br></span><span>&#8220;We are a purpose-led agency. Being here at this WPI event has reaffirmed the importance of independence. We would not have secured our place on the UK government roster without WPI. Beyond the international reach aspect, the genuine collaboration is beneficial to us not just in terms of servicing our clients but also the operational insight.&#8221;</span></p><p dir="ltr"><strong>Cairo Marsh, managing partner, relativ* (Tokyo); Campaign Agency of the Year for Japan for three consecutive years: </strong><span>&#8220;Japan is a great market but has worked historically in isolation. Getting new information, new ideas, finding out what's going on internationally is important and WPI gives us that opportunity as well as the ability to scale past our market so we can offer the best solutions to our clients.&#8221;</span></p><p dir="ltr"><strong>Stephen Brown, CEO of Fuse Create, Toronto; vice chair of WPI board of directors: </strong><span>&#8220;Carving out time naturally, to remove yourself from the business to analyse it, is hard. WPI events are a strategic planning outlet for the business of the business. We made two immediate tweaks to our strategy after listening to Kristen Cavallo speak. To find other industry leaders to connect and be vulnerable with is invaluable.&#8221;</span></p></div><p dir="ltr"><em>The Agency 2030: The Future Starts Today conference was held in Las Vegas, Nevada early April 2022 by global marketing leaders Worldwide Partners, Inc. Technology giants Admoni, Basis Technologies and Deltek sponsored the event. Attendees included executives from the top independent agencies from around the world. The event had a focus on shaping opportunities for independent agencies, driving change, responding and looking ahead to the future.&#160;</em></p>
                                    </div>

                            <div id="articleEnd"></div>


                                <div id="topicHeaderJs" class="tags">
                                    <header>Topics</header>
                                    







                                </div>

                                <div id="articleShareBody">
                                    <div class="socialShare">
                                            <div class="SocialMediaPaywall">
                                                    <aside class="sharingTools genericModule">
            <div class="sharingToolWrap">
        <div class="tweetShare share">
            <a href="http://twitter.com/share" data-url="https://www.campaignlive.co.uk/article/agency-2030-future-starts-today/1753426" data-counturl="https://www.campaignlive.co.uk/article/agency-2030-future-starts-today/1753426" class="twitter-share-button" data-count="horizontal" data-via="campaignmag">Tweet</a>
        </div>
    <div class="facebookShare share">
        <div id="fb-root"></div>

        <div class="fb-share-button" data-href="https://www.campaignlive.co.uk/article/agency-2030-future-starts-today/1753426" data-layout="button" data-size="large" data-mobile-iframe="true">
            <a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://www.campaignlive.co.uk/article/agency-2030-future-starts-today/1753426&t=Agency+2030%3a+the+future+starts+today" title="facebook" class="fb-xfbml-parse-ignore">Share</a>
        </div>
        
    </div>
        <div class="linkedinShare share">
            <script type="in/share" data-url="https://www.campaignlive.co.uk/article/agency-2030-future-starts-today/1753426" data-counter="right" data-onsuccess="linkedInShare">
            </script>
        </div>
            </div>
    </aside>

                                            </div>
                                    </div>
                                </div>

                        </div>

                    </div>

                </div>



                <div id="articleRelated">


                    <div>

                    </div>
                </div>




            </div>
        </article>





<img src="https://api.hbpl.co.uk/Article/ViewCount/1753426" width="1" height="1" />



                                            </div>
                                        </div>
                                    </div>
                                </div>
                            <div class="group2 grid1">
                                <div class="zone">
                                    <!-- zone 5 -->
                                    	<div class="textHtmlModule">
		<div id="countdownTrial" class="currentFreeTrialPromo hide">
  <p>
	You have
  </p>
  <p class="daysReminder">
	[DAYS_LEFT] Days left
  </p>
  <p>
	of your free trial
  </p>
  <a href="/subscribe" class="moreLink">
	Subscribe now
  </a>
</div>


	</div>
	<div class="textHtmlModule">
		<div class="promo promoTitleText">
<h3 style="text-align: left;"><a href="https://www.campaignlive.co.uk/campaign-intelligence"> CAMPAIGN AI&nbsp; </a></h3>
<p style="text-align: left;"><span> Our new premium service offering bespoke monitoring reports for your company</span>.</p>
<a href="https://surveys.haymarket.com/s3/Campaign-AI-request-a-call-back?utm_source=media-kit&amp;utm_medium=media-kit&amp;utm_campaign=campaign-ai&amp;utm_content=survey-gizmo-lead-gen" class="moreLink">Find out more</a></div>
	</div>
	<div class="textHtmlModule">
		<div class="promo promoTitleText">
<h3><a href="https://www.campaignlive.co.uk/membership"> Become a member of Campaign </a> <span style="font-size: 1.2rem; line-height: 1.16;"> <br> </span></h3>
<p>Get the latest news and insight from <em> Campaign </em> with unrestricted access to <a href="https://www.campaignlive.co.uk/" target="_blank"> campaignlive.co.uk,</a>&nbsp;plus get exclusive discounts to <em> Campaign </em> events <em> </em></p>
<a href="https://www.campaignlive.co.uk/membership" class="moreLink"> Become a member </a></div>
	</div>
	<div class="textHtmlModule">
		<div class="promo promoTitleText">
<h3><a href="http://www.campaignlive.co.uk/jobs/newalert/"> Looking for a new job? </a></h3>
<p>Get the latest creative jobs in advertising, media, marketing and digital delivered directly to your inbox each day.</p>
<a href="http://www.campaignlive.co.uk/jobs/newalert/" class="moreLink"> Create an Alert Now </a></div>
	</div>
                <section class="jobsModuleBridge box jobsModuleLogo genericModule jobsModuleBridgeFull">
        <header>
                <a href="http://www.campaignlive.co.uk/jobs" rel="nofollow">
                    <h2 class="h">Campaign <span>Jobs</span></h2>
                </a>
        </header>
            <footer>
                <a href="http://www.campaignlive.co.uk/jobs" rel="nofollow">See more Jobs</a>
            </footer>
            <div class="moduleContent" data-autoplay data-transition="slide" data-prev="&#xf104;" data-next="&#xf105;">
            <ul class="clearfix panel">
    <li>
        
        <a href="https://www.campaignlive.co.uk/jobs/job/15676584/experienced-marketing-executive-/?TrackID=11&amp;utm_source=widget&amp;utm_medium=referral&amp;utm_campaign=11" title="Experienced Marketing Executive" rel="nofollow">
            <div class="jobsWrapper">
                <span class="h3">Experienced Marketing Executive</span>
                <span class="jobSalary">up to £45k - unlimited Holidays and amazing benefits</span>
                <span class="jobLocation small">B London Agency, London (Central), London (Greater)</span>
            </div>
        </a>

    </li>
    <li>
        
        <a href="https://www.campaignlive.co.uk/jobs/job/15676567/brand-marketing-officer/?TrackID=11&amp;utm_source=widget&amp;utm_medium=referral&amp;utm_campaign=11" title="Brand Marketing Officer" rel="nofollow">
            <div class="jobsWrapper">
                <span class="h3">Brand Marketing Officer</span>
                <span class="jobSalary">£35,547 per annum</span>
                <span class="jobLocation small">Plan International UK, London (Central), London (Greater)</span>
            </div>
        </a>

    </li>
    <li>
        
        <a href="https://www.campaignlive.co.uk/jobs/job/15676435/business-director/?TrackID=11&amp;utm_source=widget&amp;utm_medium=referral&amp;utm_campaign=11" title="Business Director" rel="nofollow">
            <div class="jobsWrapper">
                <span class="h3">Business Director</span>
                <span class="jobSalary">£90k - £100k + benefits</span>
                <span class="jobLocation small">MODA Consult, London (Central), London (Greater)</span>
            </div>
        </a>

    </li>
    <li>
        
        <a href="https://www.campaignlive.co.uk/jobs/job/15676433/account-director-senior-account-director/?TrackID=11&amp;utm_source=widget&amp;utm_medium=referral&amp;utm_campaign=11" title="Account Director / Senior Account Director" rel="nofollow">
            <div class="jobsWrapper">
                <span class="h3">Account Director / Senior Account Director</span>
                <span class="jobSalary">£50k - £65k dependent on experience + excellent benefits,</span>
                <span class="jobLocation small">MODA Consult, London (Central), London (Greater)</span>
            </div>
        </a>

    </li>
            </ul>
            <ul class="clearfix panel">
    <li>
        
        <a href="https://www.campaignlive.co.uk/jobs/job/15676368/digital-operations-director/?TrackID=11&amp;utm_source=widget&amp;utm_medium=referral&amp;utm_campaign=11" title="Digital Operations Director" rel="nofollow">
            <div class="jobsWrapper">
                <span class="h3">Digital Operations Director</span>
                <span class="jobSalary">Competitive</span>
                <span class="jobLocation small">Dentsu, London (Greater)</span>
            </div>
        </a>

    </li>
    <li>
        
        <a href="https://www.campaignlive.co.uk/jobs/job/15676367/client-lead-programmatic/?TrackID=11&amp;utm_source=widget&amp;utm_medium=referral&amp;utm_campaign=11" title="Client Lead - Programmatic" rel="nofollow">
            <div class="jobsWrapper">
                <span class="h3">Client Lead - Programmatic</span>
                <span class="jobSalary">Competitive</span>
                <span class="jobLocation small">Dentsu, London (Central), London (Greater)</span>
            </div>
        </a>

    </li>
    <li>
        
        <a href="https://www.campaignlive.co.uk/jobs/job/15676366/strategy-director/?TrackID=11&amp;utm_source=widget&amp;utm_medium=referral&amp;utm_campaign=11" title="Strategy Director" rel="nofollow">
            <div class="jobsWrapper">
                <span class="h3">Strategy Director</span>
                <span class="jobSalary">Competitive</span>
                <span class="jobLocation small">Dentsu, London (Central), London (Greater)</span>
            </div>
        </a>

    </li>
    <li>
        
        <a href="https://www.campaignlive.co.uk/jobs/job/15676319/account-manager/?TrackID=11&amp;utm_source=widget&amp;utm_medium=referral&amp;utm_campaign=11" title="Account Manager" rel="nofollow">
            <div class="jobsWrapper">
                <span class="h3">Account Manager</span>
                <span class="jobSalary">£29,000 to £32,000 DOE, OTE circa £45k (uncapped commission)</span>
                <span class="jobLocation small">Haymarket Media Group, Twickenham, London (Greater)</span>
            </div>
        </a>

    </li>
            </ul>
        </div>
                <footer>
                    <div class="campaignFooter">
                        <div class="campaignFooterLeft">
                            <h4>Looking for a new job?</h4>
                            <p>The latest creative jobs in advertising, media and marketing delivered directly to your inbox each day.</p>
                        </div>
                        <div class="campaignFooterRight">
                            <a href="http://www.campaignlive.co.uk/jobs" rel="nofollow">SEARCH HERE</a>
                        </div>
                    </div>
                </footer>
        </section>
<div id="r2302Ad" class="commercialSlot" data-location-code="R2" data-sizes="300x250|300x600|600x300"></div>

                                </div>
                            </div>
                            </div>
                    <div class="groups">
                        
                    </div>






            </section>
            
    


            
<div id="advertBodyBottom">
	<div id="f201Ad" class="commercialSlot" data-location-code="F" data-sizes="600x300|728x90"></div>

	<div id="x601Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>
<div id="x602Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>
<div id="x603Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>

	<div id="z100Ad" class="commercialSlot" data-location-code="Z" data-sizes="1x1"></div>

</div>
        </div>
    </div>
    <hr class="a11y" />
            <div class="footerWrap footerWrapMembership">
                


            <nav class="footerStrip inner clearfix">
                <ul>
                    <li class="footerStripLink h5 block">
                        
                            <a href="http://www.campaignlive.co.uk/membership/">

                                <div class="x-large">
                                    <em>Become a  Campaign Member</em>
                                    <i class="fa fa-angle-right"></i>
                                </div>
                            </a>                    </li>
                    <li class="footerStripLink h5 block">            <a href="/login?returnUrl=http://www.campaignlive.co.uk/article/agency-2030-future-starts-today/1753426" title="Sign in"> <em class="h3">Login My Account</em> <i class="fa fa-angle-right"></i></a>
</li>
                    <li class="footerStripLink h5 block">            <a href="https://www.campaignlive.co.uk/email-bulletins" title="Bulletins"><em class="h3">Get Bulletins</em> <i class="fa fa-angle-right"></i></a>
</li>
                </ul>
            </nav>




            </div>
           <div id="footerWrap">
            <footer id="mainFooter" class="clearfix mainFooterMembership">
                
                
                





            <div class="footerInfo">
                <div class="socialbar ">
                    <h3> JOIN, SHARE, LIKE, FOLLOW US ON:</h3>
                    <ul class="h5">
                            <li>
                                <a href="https://www.facebook.com/pages/Campaign-Magazine/147368835334139 " target="_blank" title="Facebook"   rel="nofollow"  ><i class="fa fa-lg fa-facebook-square" aria-hidden="true"></i><span class="a11y fa-a11y">Facebook</span></a>
                            </li>
                            <li>
                                <a href="https://twitter.com/campaignmag " target="_blank" title="Twitter"   rel="nofollow"  ><i class="fa fa-lg fa-twitter" aria-hidden="true"></i><span class="a11y fa-a11y">Twitter</span></a>
                            </li>
                                <li>
                                    <a href="https://www.linkedin.com/groups/3614115/ " target="_blank" title="Linkedin"   rel="nofollow"  ><i class="fa fa-lg fa-linkedin" aria-hidden="true"></i><span class="a11y fa-a11y">Linkedin</span></a>
                                </li>
                                <li>
                                    <a href="https://www.instagram.com/campaignmagazine/" target="_blank" title="Instagram"   rel="nofollow"  ><i class="fa fa-lg fa-instagram" aria-hidden="true"></i><span class="a11y fa-a11y">Instagram</span></a>
                                </li>
                        <li>
                            <a href="https://www.youtube.com/CampaignLiveTV">
                                <i class="fa fa-youtube-play" aria-hidden="true"></i>
                                <span class="a11y fa-a11y">Youtube</span>
                            </a>
                        </li>
                    </ul>
                </div>
            </div>
	
<div id="footerNav">		
	<div class="footerModuleGroup">			
			<dl class="footerModule">				
				<dt>Help and Information</dt>
				<dd>
					<ul>
						         <li><a href="/about-us" title="About us" rel="nofollow"  >About us</a></li>
						         <li><a href="/contact" title="Contact us" rel="nofollow"  >Contact us</a></li>
						         <li><a href="/membership" title="Membership information" rel="nofollow"  >Membership information</a></li>
						         <li><a href="/register" title="Register" rel="nofollow"  >Register</a></li>
						         <li><a href="http://shop.haymarket.com/renewal/" title="Renew Membership" rel="nofollow"  >Renew Membership</a></li>
						         <li><a href="/email-bulletins" title="Email sign up" rel="nofollow"  >Email sign up</a></li>
						         <li><a href="/advertise" title="Advertise" rel="nofollow"  >Advertise</a></li>
						         <li><a href="/faq" title="FAQs" rel="nofollow"  >FAQs</a></li>
						         <li><a href="/accessibility" title="Accessibility" rel="nofollow"  >Accessibility</a></li>
						         <li><a href="http://complaints.haymarket.com/" title="Editorial complaints" rel="nofollow"  >Editorial complaints</a></li>
					</ul>
				</dd>
			</dl>
			<dl class="footerModule">				
				<dt>International</dt>
				<dd>
					<ul>
						         <li><a href="http://www.campaignlive.com/" title="Campaign US" rel="nofollow"  >Campaign US</a></li>
						         <li><a href="http://www.campaignasia.com/" title="Campaign Asia Pacific" rel="nofollow"  >Campaign Asia Pacific</a></li>
						         <li><a href="http://www.campaignindia.in/" title="Campaign India" rel="nofollow"  >Campaign India</a></li>
						         <li><a href="http://campaignme.com/" title="Campaign Middle East" rel="nofollow"  >Campaign Middle East</a></li>
						         <li><a href="http://www.campaigntr.com/" title="Campaign Turkey" rel="nofollow"  >Campaign Turkey</a></li>
						         <li><a href="http://www.prweek.com/us" title="PRWeek US" rel="nofollow"  >PRWeek US</a></li>
						         <li><a href="http://www.prweek.com/asia" title="PRWeek Asia" rel="nofollow"  >PRWeek Asia</a></li>
						         <li><a href="http://www.mmm-online.com/" title="Medical Marketing &amp; Media" rel="nofollow"  >Medical Marketing &amp; Media</a></li>
					</ul>
				</dd>
			</dl>
			<dl class="footerModule">				
				<dt>Site Hubs</dt>
				<dd>
					<ul>
						         <li><a href="/media" title="Media" rel="nofollow"  >Media</a></li>
						         <li><a href="/brand" title="Brands" rel="nofollow"  >Brands</a></li>
						         <li><a href="/agency" title="Agencies" rel="nofollow"  >Agencies</a></li>
						         <li><a href="/insight" title="Campaign Insight" rel="nofollow"  >Campaign Insight</a></li>
						         <li><a href="http://www.campaignlive.co.uk/jobs/" title="Campaign Jobs" rel="nofollow"  >Campaign Jobs</a></li>
					</ul>
				</dd>
			</dl>
	</div>
	
</div>





<div id="copyright" class="copyright copyright--stretch">
    <div class="colWrapper">
                <div class="col">
                    <a id="haymarketLogo" title="Haymarket" href="http://www.haymarket.com"   rel="nofollow"  >
                        <img alt="Haymarket" src="/_hbi_ui/basesitenet/img/responsive/logoHaymarket.svg" />
                    </a>
                    &copy; Haymarket Media Group Ltd. | <a href="http://www.haymarket.com/terms-and-conditions" title="Terms &amp; Conditions" rel="nofollow">Terms &amp; Conditions</a> | <a href="https://www.haymarket.com/privacy-policy/#heading-cookies" title="Cookie Notice" rel="nofollow">Cookie Notice</a> | <a href="http://www.haymarket.com/privacy-policy" title="Privacy Notice" rel="nofollow">Privacy Notice</a>| <a class="ot-sdk-show-settings" href="javascript:void(0)">Cookie Settings</a>                </div>
                <div class="col">
                    <a id="ipso" title="IPSO" href="https://www.ipso.co.uk/what-we-do/"   rel="nofollow"  >
                        <img alt="IPSO" src="/_hbi_ui/basesitenet/img/responsive/ipso.svg" />
                    </a>
                </div>


    </div>
</div>

            </footer>
        </div>



</div>

<script type="text/javascript" src="https://static.campaignlive.co.uk/js/min/modernizr_A09EB122557794A1CA34EF79D869F352.js"></script>        <script src="//ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js" type="text/javascript"></script>


	
		<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/handlebars.js/4.0.5/handlebars.runtime.min.js"></script>
<script type="text/javascript" src="https://static.campaignlive.co.uk/js/min/_Layout_Universal_CmgLayoutMediaProvider920AC79C97BF6D279E2CF559DCEF2C9A.js"></script>


    

  



    

<script type="text/javascript" src="https://static.campaignlive.co.uk/js/min/article763B67E92E87F99B08A6C1B88FB0F211.js"></script>




    




    </body>
</html>
