
<!DOCTYPE html>
<!--[if lt IE 7]>  <html prefix="og: http://ogp.me/ns#" class="no-js ie6 lte9 lte8 lte7"> <![endif]-->
<!--[if IE 7]>     <html prefix="og: http://ogp.me/ns#" class="no-js ie7 lte9 lte8 lte7"> <![endif]-->
<!--[if IE 8]>     <html prefix="og: http://ogp.me/ns#" class="no-js ie8 lte9 lte9 lte8"> <![endif]-->
<!--[if IE 9]>     <html prefix="og: http://ogp.me/ns#" class="no-js ie9 lte9"> <![endif]-->
<!--[if IE 10]>    <html prefix="og: http://ogp.me/ns#" class="no-js ie10 lte10"> <![endif]-->
<!--[if gt IE 10]> <html prefix="og: http://ogp.me/ns#" class="no-js"> <![endif]-->
<!--[if !IE]><!--> <html prefix="og: http://ogp.me/ns#" class="no-js"><!--<![endif]-->
<head>
    <meta charset="utf-8" /><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info = {"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"8670df0cad","applicationID":"8590685","transactionName":"bwQGZEoHXUVYVhdcX1ZOKWZ7SXJETVwAWVV7DgpESglfWlxHTHRCTAgHXF0=","queueTime":0,"applicationTime":680,"agent":"","atts":""}</script><script type="text/javascript">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</script>
	
	    <title>AnalogFolk picks Anna-Louise Gladwell to run London office</title>
		<meta name="description" content="Global chief executive Guy Wieynk will welcome two former AKQA colleagues into UK business."/>

	<meta name="HandheldFriendly" content="True">
	<meta name="MobileOptimized" content="320">
    
    
	
		<link rel="dns-prefetch" href="//static.campaignlive.co.uk" />
		<link rel="dns-prefetch" href="//ajax.googleapis.com" />
		<link rel="dns-prefetch" href="//cached.imagescaler.hbpl.co.uk" />
		<link rel="dns-prefetch" href="//cached.offlinehbpl.hbpl.co.uk" />
		<link rel="dns-prefetch" href="//api.hbpl.co.uk" />
	   <link rel="preconnect" href="//static.campaignlive.co.uk" />
	   <link rel="preconnect" href="//ajax.googleapis.com" />
	   <link rel="preconnect" href="//cached.imagescaler.hbpl.co.uk" />
	   <link rel="preconnect" href="//cached.offlinehbpl.hbpl.co.uk" />
	   <link rel="preconnect" href="//api.hbpl.co.uk" />

	
	
		<meta name="viewport" content="width=device-width, initial-scale=1.0 shrink-to-fit=no" />


	
    
    

<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">

<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">

<link rel="mask-icon" href="/img/safari-pinned-tab.svg" color="#FFFFFF">

<link rel="manifest" href="/site.webmanifest">
<meta name="msapplication-TileColor" content="#c5001d">
<meta name="theme-color" content="#ffffff">


	

	

	
		<meta name="com.silverpop.brandeddomains" content="campaignlive.com" /> 
	


	<!--[if !(lt IE 9)]><!--><link rel="stylesheet" type="text/css" href="https://static.campaignlive.co.uk/css/min/_Layout_Universal_CmgLayoutMediaProvider_8413CB59B2DB53EF96EDF632202A12BC.css" /><!--<![endif]--><!--[if (gte IE 6)&(lte IE 8)]><link rel="stylesheet" type="text/css" title="slvzr-ignore" href="/css/min/_Layout_IeSlvzrIgnore_CmgLayoutMediaProvider_B2C60E5644F887925118FFAD79F05DDE.css" /><![endif]--><!--[if (gte IE 6)&(lte IE 8)]><link rel="stylesheet" type="text/css" href="/css/min/_Layout_Ie_CmgLayoutMediaProvider_0E866FBB5C17CA32BB2EE89EE7703DB7.css" /><![endif]-->
	
	
    
    	<!--[if !(lt IE 9)]><!-->
<link rel="stylesheet" type="text/css" href="https://static.campaignlive.co.uk/css/min/article_DBBF92343B0C720BE30802368B2C6D85.css" />	<!--<![endif]-->
	<!--[if (gte IE 6)&(lte IE 8)]>
		<link rel="stylesheet" type="text/css" href="/css/min/article_DBBF92343B0C720BE30802368B2C6D85.css" />
	<![endif]--> 


    


    


	
    
    <!--[if IE]>
<link rel="stylesheet" type="text/css" href="/css/min/_IE_9031ADF997E772157BC054B0948F175F.css" />    <![endif]-->

		<script type="text/javascript" charset="utf-8">
		var ContentInfo = {
			Site:{"Domain":"campaignlive.co.uk","SiteFormat":"responsive"},
			Article:{"Id":1667489,"Title":"AnalogFolk picks Anna-Louise Gladwell to run London office","ArticleDate":"2019-12-03T00:01:00+00:00","PublishedDate":"2019-12-02T15:39:12+00:00","ModifiedDate":"2019-12-02T16:13:40+00:00","JournalCode":"CMO","AuthorName":"Omar Oakes","AuthorUrl":"","ShareUrl":"https://www.campaignlive.co.uk/article/analogfolk-picks-anna-louise-gladwell-run-london-office/1667489","HasAssets":false,"RelatedLinks":[],"GatedLogin":false,"ArticleAge":0,"Thumbnail":{"Label":"","FileName":"af-20191202034449229.jpg","Path":"\\\\san\\Media\\websites\\offLine_HBPL\\news\\OMC\\af-20191202034449229.jpg","Directory":"\\\\san\\Media\\websites\\offLine_HBPL\\news\\OMC\\","Url":"https://cached.offlinehbpl.hbpl.co.uk/news/OMC/af-20191202034449229.jpg","Extension":"jpg","JournalCode":"CMO"},"MainImageHeight":0,"MainImageWidth":0,"TagGroups":[{"TagGroupId":97,"ArticleTagIds":[10589],"PathToPrimaryTagId":[10589],"TopLevelTagIds":[10589],"SubLevelTagIds":[]},{"TagGroupId":94,"ArticleTagIds":[9838],"PathToPrimaryTagId":[9838],"TopLevelTagIds":[9838],"SubLevelTagIds":[]},{"TagGroupId":80,"ArticleTagIds":[9014],"PathToPrimaryTagId":[9014],"TopLevelTagIds":[9014],"SubLevelTagIds":[]},{"TagGroupId":72,"ArticleTagIds":[6878],"PathToPrimaryTagId":[6878],"TopLevelTagIds":[6878],"SubLevelTagIds":[]},{"TagGroupId":57,"ArticleTagIds":[5816],"PathToPrimaryTagId":[5816],"TopLevelTagIds":[5816],"SubLevelTagIds":[]},{"TagGroupId":56,"ArticleTagIds":[9993],"PathToPrimaryTagId":[9993],"TopLevelTagIds":[9993],"SubLevelTagIds":[]},{"TagGroupId":100,"ArticleTagIds":[10029],"PathToPrimaryTagId":[10029],"TopLevelTagIds":[10029],"SubLevelTagIds":[]}],"NewsType":{"Name":"News","Id":1},"TagHierarchy":[{"Id":97,"Name":"Agency name","Children":[{"Id":10589,"Name":"AnalogFolk","Children":[]}]},{"Id":56,"Name":"Discipline","Children":[{"Id":9993,"Name":"Advertising","Children":[]}]},{"Id":94,"Name":"Hubs","Children":[{"Id":9838,"Name":"Agency articles","Children":[]}]},{"Id":57,"Name":"Sector","Children":[{"Id":5816,"Name":"Agencies","Children":[]}]},{"Id":72,"Name":"Site location","Children":[{"Id":6878,"Name":"UK","Children":[]}]},{"Id":80,"Name":"Site Sections","Children":[{"Id":9014,"Name":"News","Children":[]}]},{"Id":100,"Name":"Special Article Types","Children":[{"Id":10029,"Name":"People Moves","Children":[]}]}],"CommentCount":0,"TagDataForGtm":{"97":{"groupId":97,"groupName":"Agency name","primaryTagPath":"10589 AnalogFolk","allGroupTags":"10589"},"56":{"groupId":56,"groupName":"Discipline","primaryTagPath":"9993 Advertising","allGroupTags":"9993"},"94":{"groupId":94,"groupName":"Hubs","primaryTagPath":"9838 Agency articles","allGroupTags":"9838"},"57":{"groupId":57,"groupName":"Sector","primaryTagPath":"5816 Agencies","allGroupTags":"5816"},"72":{"groupId":72,"groupName":"Site location","primaryTagPath":"6878 UK","allGroupTags":"6878"},"80":{"groupId":80,"groupName":"Site Sections","primaryTagPath":"9014 News","allGroupTags":"9014"},"100":{"groupId":100,"groupName":"Special Article Types","primaryTagPath":"10029 People Moves","allGroupTags":"10029"}}},
Magazine:{"JournalCode":"CUK","Url":"https://www.campaignlive.co.uk/","PublisherName":"Campaign UK","PublisherLogoHeight":0,"PublisherLogoWidth":0,"SiteCatalystSitePrefix":"CUK"},
PageInfo:{"DartZoneName":"/news/article","PageName":"cuk:news:article:article:article-1667489","Hierarchy":"cuk:news:article:1667489","DartHostName":"cuk.main","PageUrl":"news","ContentInfoType":3}
		}
	</script>

	
    
    <script type="text/javascript">ContentInfo.Article.Gated = false; ContentInfo.Article.SocialMediaScripts = true;</script>
    

    
        <script>
            var settings = {
                socialSettings: { "PublisherKey": "omgm5rj7hn9ofaku5pvq", "TwitterHandle": "campaignmag" }
            };
        </script>



    <script type="text/javascript" charset="utf-8">
        window.dataLayer = window.dataLayer || [];
        window.dataLayer.push(ContentInfo);
    </script>

        <style>.async-hide { opacity: 0 !important} </style>
        <script>(function (a, s, y, n, c, h, i, d, e) {
        s.className += ' ' + y; h.start = 1 * new Date;
            h.end = i = function () { s.className = s.className.replace(RegExp(' ?' + y), '') };
            (a[n] = a[n] || []).hide = h; setTimeout(function () { i(); h.end = null }, c); h.timeout = c;
        })(window, document.documentElement, 'async-hide', 'dataLayer', 4000,
        { 'GTM-MCQZG4': true });</script>
        <script>
            (function (i, s, o, g, r, a, m) {
                i['GoogleAnalyticsObject'] = r; i[r] = i[r] || function () {
                    (i[r].q = i[r].q || []).push(arguments)
                }, i[r].l = 1 * new Date(); a = s.createElement(o),
                m = s.getElementsByTagName(o)[0]; a.async = 1; a.src = g; m.parentNode.insertBefore(a, m)
            })(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga');
            ga('create', 'UA-9924683-5', 'auto', {'allowLinker':true})
            ga('require', 'GTM-MCQZG4');
        </script>

            <!-- Google Tag Manager -->
            <script>(function (w, d, s, l, i) {w[l] = w[l] || []; w[l].push({'gtm.start':
            new Date().getTime(), event: 'gtm.js'}); var f = d.getElementsByTagName(s)[0],
            j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : ''; j.async = true; j.src =
            'https://www.googletagmanager.com/gtm.js?id=' + i + dl + '&gtm_auth=rWrN0yIe-Jejcz4Gf7NG8A&gtm_preview=env-2&gtm_cookies_win=x'; f.parentNode.insertBefore(j, f);
            })(window, document, 'script', 'dataLayer', 'GTM-5SWQNZP');</script>
            <!-- End Google Tag Manager -->

<script type="text/javascript" src="https://static.campaignlive.co.uk/js/min/modernizr_A09EB122557794A1CA34EF79D869F352.js"></script>			<script src="//ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js" type="text/javascript"></script>
		<!--[if (gte IE 6)&(lte IE 8)]>
			<script type="text/javascript" src="/_hbi_ui/basesitenet/js/libs/selectivizr-min.js"></script>
			<script type="text/javascript" src="/_hbi_ui/basesitenet/js/libs/respond.min.js"></script>
		<![endif]-->
		<!--[if (IE 7)]>
			<script type="text/javascript" src="/js/ie7.js"></script>
		<![endif]--> 


	



    
<script type="application/ld+json">
    [{
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": "https://www.campaignlive.co.uk/article/analogfolk-picks-anna-louise-gladwell-run-london-office/1667489",
    "headline": "AnalogFolk picks Anna-Louise Gladwell to run London office",
    "image": {
    "@type": "ImageObject",
    "url": "https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/815/?sUrl=https://cached.offlinehbpl.hbpl.co.uk/news/OMC/af-20191202034449229.jpg",
    "height": 480,
    "width": 815
    },
    "datePublished": "2019-12-02T15:39:12Z",
    "dateModified": "2019-12-02T16:13:40Z",
    "description": "Global chief executive Guy Wieynk will welcome two former AKQA colleagues into UK business.",
        
            "author":{
            "@type": "Person",
            "name": "Omar Oakes",
            "url": ""
            },
        
    "articleSection": "News",
    "publisher": {
    "@context": "http://schema.org",
    "@type": "Organization",
    "name": "CampaignUK",
    "logo": {
    "@type": "ImageObject",
    "url": "https://www.campaignlive.co.uk/img/logoSmallUK.gif"
    },
    "sameAs": ["https://www.facebook.com/pages/Campaign-Magazine/147368835334139","https://twitter.com/campaignmag","https://www.instagram.com/campaignmagazine","https://www.linkedin.com/groups/Campaign-Magazine-4396363","https://www.youtube.com/CampaignLiveTV"]
    },
    "isAccessibleForFree":"True",
    "hasPart": [
        
            {
            "@type": "WebPageElement",
            "isAccessibleForFree": "True",
            "cssSelector":".ArticleBodyPaywall"
            }
        
             ,
        
            {
            "@type": "WebPageElement",
            "isAccessibleForFree": "True",
            "cssSelector":".SocialMediaPaywall"
            }
        
             ,
        
            {
            "@type": "WebPageElement",
            "isAccessibleForFree": "True",
            "cssSelector":".conditionalRelatedArticlesPayWall"
            }
        
    ]
    }
    ]
</script>
                <link rel="alternate" hreflang="en" href="https://www.campaignlive.co.uk/article/analogfolk-picks-anna-louise-gladwell-run-london-office/1667489" />
            <link rel="alternate" hreflang="en-GB" href="https://www.campaignlive.co.uk/article/analogfolk-picks-anna-louise-gladwell-run-london-office/1667489" />



    <meta name="twitter:card" content="summary_large_image" />
    <meta name="twitter:site" content="@campaignmag" />
    <meta name="twitter:url" content="https://www.campaignlive.co.uk/article/1667489" />
    <meta name="twitter:description" content="Global chief executive Guy Wieynk will welcome two former AKQA colleagues into UK business." />
    <meta name="twitter:title" content="AnalogFolk picks Anna-Louise Gladwell to run London office" />
        <meta name="twitter:image" content="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/815/cached.offlinehbpl.hbpl.co.uk/news/OMC/af-20191202034449229.jpg" />
    
        <meta property="og:title" content="AnalogFolk picks Anna-Louise Gladwell to run London office" />
        <meta property="og:type" content="article" />
            <meta property="og:url" content="https://www.campaignlive.co.uk/article/analogfolk-picks-anna-louise-gladwell-run-london-office/1667489?utm_source=website&utm_medium=social" />
            <meta property="og:image" content="https://cached.imagescaler.hbpl.co.uk/resize/scaleHeight/815/cached.offlinehbpl.hbpl.co.uk/news/OMC/af-20191202034449229.jpg" />
    
    


</head>
		<body>
  
    
    
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5SWQNZP"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<div id="outerWrap">
	<div class="a11y">
		<ul>
			<li><a href="#main" accesskey="s">Skip to Content</a></li>
			<li><a href="#responsiveNavigation" accesskey="1">Skip to Main Navigation</a></li>	
			<li><a href="#topNav" accesskey="3">Skip to Information Links</a></li>
			<li><a href="#topSearchForm" accesskey="4">Skip to Site Search</a></li>
			<li><a href="#mainFooter" accesskey="5">Skip to Footer</a></li>
			<li><a href="/accessibility" accesskey="6">Skip to Accessibility Information</a></li>
			<li><a href="/" accesskey="h">Home Page</a></li>
		</ul>
	</div>
	
	
    <div id="container" class="page-main-content-tracked">



        
    <div id="advertTop">
        <div id="t101Ad" class="commercialSlot" data-location-code="T" data-sizes="970x90|970x250|728x90"></div>

    </div>

<div id="sl701Ad" class="commercialSlot" data-location-code="SL" data-sizes="340x1080"></div>

<div id="sr702Ad" class="commercialSlot" data-location-code="SR" data-sizes="341x1080"></div>




        
        
        
        <div id="wrap" class="clearfix">
                    <header id="cbrMastHead" class="withStickyMobHeader">
                        
                        




    <div class="inner clearfix">
            <div id="navControl" class="mobShow">
                <a href="#" class="mobNavButton"><img src="data:image/svg+xml;charset=utf-8;base64,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" alt="Menu" /></a>
            </div>
        <nav id="topNav" class="subNav">

            <ul id="accountActions">
                    <li id="signInOut" class="mobile">
        <a href="/login?returnUrl=http://www.campaignlive.co.uk/article/analogfolk-picks-anna-louise-gladwell-run-london-office/1667489" title="Sign in" class="nav__link">Sign in</a>

                    </li>

                            <li id="register" class="mobile registerBtnTop">
		<a href="https://www.campaignlive.co.uk/register/?returnUrl=https://www.campaignlive.co.uk/article/analogfolk-picks-anna-louise-gladwell-run-london-office/1667489" title="Register" class="nav__link">Register</a>
                            </li>
                        <li id="bulletins"><a href="https://www.campaignlive.co.uk/email-bulletins" title="Bulletins">Bulletins sign up</a></li>

                    <li          class="cms ">

            <a href="/membership" title="Subscribe" class="nav__link">Subscribe</a>
	</li>

                
            </ul>

            
        </nav>

	<div class="magGlassNew" id="mobSearch">Search</div>


<a href="https://www.campaignlive.co.uk/" id="title">
	<h2>
		<span>CampaignUK</span>
	</h2>
</a>



	<div id="siteSearch">
<form action="/search" class="searchForm" id="topSearchForm" method="get">			<div class="searchFields">
				
				<input accesskey="4" id="searchPhrase" name="KeyWords" placeholder="Type to search here" tabindex="1" type="text" value="" />
				<input type="submit" class="searchSubmit" value="Search" />
			</div>
</form>	</div>


    </div>
            <div id="responsiveNavigation" style="">
                <div id="mobNavHeader" class="mobShow">
                    <a id="mobNavLogo" href="/"><img src="https://static.campaignlive.co.uk/img/logoSmallUK.gif" width="159"></a>
                    <a href="#" class="mobNavButton"><img src="https://static.campaignlive.co.uk/img/buttons/menu.png" alt="Menu" /></a>
                </div>
                <h2 class="a11y">Main Navigation</h2>


            <nav id="primaryNav" class="nestedNav">
                <ul>
                        <li id="navLatest" class="primaryLink ddItem ddNav ">
                            
                                    <a href="/latest" title="Latest">Latest</a>

                                <nav class="subNav">
                                    <ul>
                                                <li><a href="/agency/campaigns" title="New Campaigns">New Campaigns</a></li>
                                                <li><a href="/agency/account-reviews" title="Account moves">Account moves</a></li>
                                                <li><a href="/latest/people-moves" title="People moves">People moves</a></li>
                                                <li><a href="/media/latest" title="All Media News">All Media News</a></li>
                                                <li><a href="/latestvideos" title="Videos">Videos</a></li>
                                                <li><a href="/insight" title="Campaign Insight">Campaign Insight</a></li>
                                    </ul>
                                    <a class="subNavLink" href="#">Show</a>
                                </nav>

                        </li>
                        <li id="navTheWork" class="primaryLink ddItem ddNav ">
                            
                                    <a href="/the-work" title="Creative Work">Creative Work</a>

                                <nav class="subNav">
                                    <ul>
                                                <li><a href="/the-work/digital" title="Digital">Digital</a></li>
                                                <li><a href="/the-work/tv" title="TV">TV</a></li>
                                                <li><a href="/the-work/media" title="See All Media Channels">See All Media Channels</a></li>
                                                <li><a href="/the-work" title="See All Sectors">See All Sectors</a></li>
                                    </ul>
                                    <a class="subNavLink" href="#">Show</a>
                                </nav>

                        </li>
                        <li id="" class="primaryLink ddItem ddNav ">
                            
                                    <a href="/top_brand_agency" title="Top Brands &amp; Agencies">Top Brands &amp; Agencies</a>

                                <nav class="subNav">
                                    <ul>
                                                <li><a href="/brand/a-z" title="All Brands">All Brands</a></li>
                                                <li><a href="/agency/agency-a-z" title="All Agencies">All Agencies</a></li>
                                                <li><a href="/agency/account-reviews" title="Account moves">Account moves</a></li>
                                    </ul>
                                    <a class="subNavLink" href="#">Show</a>
                                </nav>

                        </li>
                        <li id="" class="primaryLink ddItem ddNav ">
                            
                                    <a href="/experiences" title="Experiences">Experiences</a>

                                <nav class="subNav">
                                    <ul>
                                                <li><a href="/experiences/latest" title="Latest">Latest</a></li>
                                                <li><a href="/article/future-branded-experiences/1491877" title="The Future of Branded Experiences">The Future of Branded Experiences</a></li>
                                                <li><a href="/experiences/brand-experience-report" title="Brand Experience Report 2017">Brand Experience Report 2017</a></li>
                                    </ul>
                                    <a class="subNavLink" href="#">Show</a>
                                </nav>

                        </li>
                        <li id="" class="primaryLink ">
                            
                                    <a href="/resources/case-studies" title="Case studies">Case studies</a>


                        </li>
                        <li id="navEvents" class="primaryLink ">
                            
                                    <a href="/events" title="Events">Events</a>


                        </li>
                        <li id="navJobs" class="primaryLink ddItem ddNav ">
                            
                                    <a href="/jobs/" title="Jobs">Jobs</a>

                                <nav class="subNav">
                                    <ul>
                                                <li><a href="http://www.campaignlive.co.uk/jobs/all/creative/" title="Creative Jobs">Creative Jobs</a></li>
                                                <li><a href="https://campaign.haymarketrecruitment.com" title="Post a job">Post a job</a></li>
                                                <li><a href="https://www.campaignlive.co.uk/careers" title="Career Advice">Career Advice</a></li>
                                                <li><a href="https://www.campaignlive.co.uk/wonderfulworkplaces" title="Wonderful Workplaces">Wonderful Workplaces</a></li>
                                                <li><a href="/jobs/all/" title="See All Jobs">See All Jobs</a></li>
                                    </ul>
                                    <a class="subNavLink" href="#">Show</a>
                                </nav>

                        </li>
 
                </ul>
            </nav>

            </div>



                    </header>

            

            <hr class="a11y" />

            





		<nav class="clearfix inner" id="trendingNav">
			<ul>
				<li class="trendingNavTitle">Trending:</li>
				    <li          class="cms ">

            <a href="http://www.campaignlive.co.uk/christmas" title="Christmas" class="nav__link">Christmas</a>
	</li>
    <li          class="cms ">

            <a href="https://www.campaignlive.co.uk/article/power-100-2019-meet-whos-marketing/1590678" title="Power 100" class="nav__link">Power 100</a>
	</li>
    <li          class="cms ">

            <a href="https://www.campaignlive.co.uk/article/post-influencer-culture/1584141" title="Post-Influencer Culture" class="nav__link">Post-Influencer Culture</a>
	</li>
    <li          class="cms ">

            <a href="https://www.campaignlive.co.uk/schoolreports" title="School Reports 2019" class="nav__link">School Reports 2019</a>
	</li>

			</ul>
		</nav>
	    


            <section id="main" role="main">
                





                    <div class="gridMain">
                            <div class="group1">
                                <div class="zoneGrid2">
                                        <div class="grid1">
                                            <div class="zone">
                                                <!-- zone 2 -->








	<article id="articleDetail" class="typeNews">
		<div id="articleFull">
            <div id="articleMain">
                <div class="articleHeading">



                    <header>
                                <div class="byline author">
                <figure class="thumbnail">
                    <img alt="" src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/52/cached.offlinehbpl.hbpl.co.uk/newsauthors/OMC/Omar-crop-new.jpg" />
                </figure>

            						<div class="articleAuthor"> <a href="/author/4556/Omar-Oakes" title="Omar Oakes" >Omar Oakes</a></div>


                <span>Added 6 hours ago</span>

        </div>

                                                <div class="timeWidget byline author">
                            <div class="countTimeTitle">How long?</div>
                                <span>1 minute</span>

                            
                        </div>

                        <h1>AnalogFolk picks Anna-Louise Gladwell to run London office</h1>
                        
                    </header>


                    <p class="summary">Global chief executive Guy Wieynk will welcome two former AKQA colleagues into UK business.</p>

                    

                </div>
                <div class="clearfix"></div>
                    <div class="socialShare display-b">
                            <div class="SocialMediaPaywall">
                                        <aside class="sharingTools genericModule">
                <div class="sharingToolWrap">
    <div class="tweetShare share">
        <a href="http://twitter.com/share" data-url="https://www.campaignlive.co.uk/article/analogfolk-picks-anna-louise-gladwell-run-london-office/1667489" data-counturl="https://www.campaignlive.co.uk/article/analogfolk-picks-anna-louise-gladwell-run-london-office/1667489" class="twitter-share-button" data-count="horizontal" data-via="campaignmag">Tweet</a>
    </div>
        <div class="facebookShare share">
            <div id="fb-root"></div>

            <div class="fb-share-button" data-href="https://www.campaignlive.co.uk/article/analogfolk-picks-anna-louise-gladwell-run-london-office/1667489" data-layout="button" data-size="large" data-mobile-iframe="true">
                <a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://www.campaignlive.co.uk/article/analogfolk-picks-anna-louise-gladwell-run-london-office/1667489&t=AnalogFolk+picks+Anna-Louise+Gladwell+to+run+London+office" title="facebook" class="fb-xfbml-parse-ignore">Share</a>
            </div>
            
        </div>
    <div class="linkedinShare share">
        <script type="in/share" data-url="https://www.campaignlive.co.uk/article/analogfolk-picks-anna-louise-gladwell-run-london-office/1667489" data-counter="right" data-onsuccess="linkedInShare">
        </script>
    </div>
                </div>
        </aside>

                            </div>
                    </div>



                    <div id="articleWrap">
                        <div id="articleBody">
                            <div id="hero">

            <figure>
                <img src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/743/cached.offlinehbpl.hbpl.co.uk/news/OMC/af-20191202034449229.jpg" alt="AnalogFolk: Gladwell and Ghafoor" srcset="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/282/cached.offlinehbpl.hbpl.co.uk/news/OMC/af-20191202034449229.jpg 282w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/348/cached.offlinehbpl.hbpl.co.uk/news/OMC/af-20191202034449229.jpg 348w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/442/cached.offlinehbpl.hbpl.co.uk/news/OMC/af-20191202034449229.jpg 442w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/534/cached.offlinehbpl.hbpl.co.uk/news/OMC/af-20191202034449229.jpg 534w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/564/cached.offlinehbpl.hbpl.co.uk/news/OMC/af-20191202034449229.jpg 564w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/581/cached.offlinehbpl.hbpl.co.uk/news/OMC/af-20191202034449229.jpg 581w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/696/cached.offlinehbpl.hbpl.co.uk/news/OMC/af-20191202034449229.jpg 696w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/743/cached.offlinehbpl.hbpl.co.uk/news/OMC/af-20191202034449229.jpg 743w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/884/cached.offlinehbpl.hbpl.co.uk/news/OMC/af-20191202034449229.jpg 884w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/1068/cached.offlinehbpl.hbpl.co.uk/news/OMC/af-20191202034449229.jpg 1068w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/1486/cached.offlinehbpl.hbpl.co.uk/news/OMC/af-20191202034449229.jpg 1486w" sizes="(min-width: 1024px) 743px, (min-width: 960px) 581px, (min-width: 768px) 841px, (min-width: 640px) 657px, (min-width: 480px) 534px, (min-width: 320px) 442px, (min-width: 0px) 282px, 743px" />
                    <figcaption>AnalogFolk: Gladwell and Ghafoor</figcaption>
            </figure>
                            </div>
                                    <div class="ArticleBodyPaywall">
                                        <p dir="ltr">AnalogFolk has appointed Adjust Your Set&rsquo;s managing director, Anna-Louise Gladwell, to run the digital creative agency&rsquo;s London office.&nbsp;&nbsp;</p>
<p dir="ltr">Gladwell, who will join in January, replaces Ete Davies, who was<a href="https://www.campaignlive.co.uk/article/engine-appoints-ete-davies-creative-ceo/1590487" target="_blank"> poached by Engine </a>to be its chief executive for creative services.&nbsp;&nbsp;</p>
<p dir="ltr">Reporting to <a href="https://www.campaignlive.co.uk/article/analogfolk-buys-guy-wieynks-consultancy-appoints-global-ceo/1661360" target="_blank">new global chief executive Guy Wieynk</a>, who only joined AnalogFolk in October, Gladwell&nbsp;is leaving Adjust Your Set after 18 months.&nbsp;</p>
<p dir="ltr">Gladwell is spent 11 years at AKQA, where she managed accounts for Diageo,&nbsp;Microsoft and Unilever, and was most recently head of business development. She left the agency in 2017. Gladwell worked at Publicis Media as UK growth director for&nbsp;six months before joining Adjust Your Set.&nbsp;</p><div id="c501Ad" class="commercialSlot" data-location-code="C" data-sizes="300x250"></div>

<p dir="ltr">AnalogFolk co-founder and former global chief executive Bill Brock, who has been running the London office since Davies&rsquo; departure in September, will move into a newly created chief client officer role.&nbsp;&nbsp;</p>
<p dir="ltr">Meanwhile, AnalogFolk has hired Publicis.Poke&rsquo;s head of strategy, Sol Ghafoor, as director of strategic services. Ghafoor is replacing Doug Baker, who is leaving the agency after seven years to join digital media business Play Sports Group.&nbsp;</p>
<p dir="ltr">Wieynk said: "I&rsquo;m thrilled to welcome Anna-Louise and Sol to the team. Both bring invaluable experience in running successful creative digital agencies, servicing clients strategically and growing businesses. Anna-Lou and Sol&rsquo;s knowledge of how to develop relationships with big brands and create value for them will be a huge asset to the London office and wider global network, and I can&rsquo;t wait to start working with them both."</p>
<p dir="ltr">Ghafoor, who has worked with brands including Heineken, Renault and Essity, is well-known to Wieynk, having previously worked together at Publicis London and AKQA London. Wieynk left as Publicis Worldwide UK and western Europe chief executive last year, while Publicis London was merged with Poke under his successor, Nick Farnhill.</p>
<p dir="ltr">Publicis.Poke confirmed Ghafoor&rsquo;s departure and said Alexandra Mimoun would replace him as head of integrated strategy after joining the agency in October.&nbsp;</p>
                                    </div>

                            <div id="articleEnd"></div>


                                <div id="topicHeaderJs" class="tags">
                                    <header>Topics</header>
                                    

          <div>
	          <ul id="theWorkTags" class="clearfix">
				<a href="/tag/discipline/advertising/9993">Advertising</a>
				<a href="/tag/agency-name/analogfolk/10589">AnalogFolk</a>

	          </ul>
          </div>






                                </div>

                                <div id="articleShareBody">
                                    <div class="socialShare">
                                            <div class="SocialMediaPaywall">
                                                        <aside class="sharingTools genericModule">
                <div class="sharingToolWrap">
    <div class="tweetShare share">
        <a href="http://twitter.com/share" data-url="https://www.campaignlive.co.uk/article/analogfolk-picks-anna-louise-gladwell-run-london-office/1667489" data-counturl="https://www.campaignlive.co.uk/article/analogfolk-picks-anna-louise-gladwell-run-london-office/1667489" class="twitter-share-button" data-count="horizontal" data-via="campaignmag">Tweet</a>
    </div>
        <div class="facebookShare share">
            <div id="fb-root"></div>

            <div class="fb-share-button" data-href="https://www.campaignlive.co.uk/article/analogfolk-picks-anna-louise-gladwell-run-london-office/1667489" data-layout="button" data-size="large" data-mobile-iframe="true">
                <a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://www.campaignlive.co.uk/article/analogfolk-picks-anna-louise-gladwell-run-london-office/1667489&t=AnalogFolk+picks+Anna-Louise+Gladwell+to+run+London+office" title="facebook" class="fb-xfbml-parse-ignore">Share</a>
            </div>
            
        </div>
    <div class="linkedinShare share">
        <script type="in/share" data-url="https://www.campaignlive.co.uk/article/analogfolk-picks-anna-louise-gladwell-run-london-office/1667489" data-counter="right" data-onsuccess="linkedInShare">
        </script>
    </div>
                </div>
        </aside>

                                            </div>
                                    </div>
                                </div>

                        </div>
                       
                    </div>
                
            </div>


	
	<div id="articleRelated">

                <aside class="colLayout fourColLayout articleModule genericModule newsListingWithImages">
                        <header>
                            <h2>Related Articles</h2>
                        </header>
                                <div class="moduleContent clearfix">
                <div class="newsListingWrapper">

                        <div class="storyContent">
                                <div class="mediaWrapper">
                                    <figure class="media">
                <a href="/article/analogfolk-opens-first-european-office-amsterdam/1662027" title="AnalogFolk opens first European office in Amsterdam">
                    <img src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/181/cached.offlinehbpl.hbpl.co.uk/news/OMC/KrisSmith-20191010085832448.jpg" alt="Kris Smith: heading up AnalogFolk Amsterdam" srcset="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/181/cached.offlinehbpl.hbpl.co.uk/news/OMC/KrisSmith-20191010085832448.jpg 181w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/280/cached.offlinehbpl.hbpl.co.uk/news/OMC/KrisSmith-20191010085832448.jpg 280w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/362/cached.offlinehbpl.hbpl.co.uk/news/OMC/KrisSmith-20191010085832448.jpg 362w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/434/cached.offlinehbpl.hbpl.co.uk/news/OMC/KrisSmith-20191010085832448.jpg 434w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/560/cached.offlinehbpl.hbpl.co.uk/news/OMC/KrisSmith-20191010085832448.jpg 560w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/890/cached.offlinehbpl.hbpl.co.uk/news/OMC/KrisSmith-20191010085832448.jpg 890w" sizes="(min-width: 1024px) 181px, (min-width: 960px) 143px, (min-width: 768px) 204px, (min-width: 600px) 349px, (min-width: 480px) 268px, (min-width: 320px) 210px, (min-width: 0px) 280px, 276px" />
                </a>

                                    </figure>
                                </div>
                            <div class="contentWrapper">
                                <h3>        <a href="/article/analogfolk-opens-first-european-office-amsterdam/1662027" data-url="https://www.campaignlive.co.uk/article/analogfolk-opens-first-european-office-amsterdam/1662027" data-id="1662027" title="AnalogFolk opens first European office in Amsterdam">AnalogFolk opens first European office in Amsterdam</a>
</h3>
                            </div>
                        </div>
                        <div class="storyContent">
                                <div class="mediaWrapper">
                                    <figure class="media">
                <a href="/article/analogfolk-buys-guy-wieynks-consultancy-appoints-global-ceo/1661360" title="AnalogFolk buys Guy Wieynk&#39;s consultancy and appoints him global CEO">
                    <img src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/181/cached.offlinehbpl.hbpl.co.uk/news/OMC/af-20191003083557633.jpg" alt="AnalogFolk buys Guy Wieynk&#39;s consultancy and appoints him global CEO" srcset="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/181/cached.offlinehbpl.hbpl.co.uk/news/OMC/af-20191003083557633.jpg 181w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/280/cached.offlinehbpl.hbpl.co.uk/news/OMC/af-20191003083557633.jpg 280w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/362/cached.offlinehbpl.hbpl.co.uk/news/OMC/af-20191003083557633.jpg 362w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/434/cached.offlinehbpl.hbpl.co.uk/news/OMC/af-20191003083557633.jpg 434w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/560/cached.offlinehbpl.hbpl.co.uk/news/OMC/af-20191003083557633.jpg 560w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/890/cached.offlinehbpl.hbpl.co.uk/news/OMC/af-20191003083557633.jpg 890w" sizes="(min-width: 1024px) 181px, (min-width: 960px) 143px, (min-width: 768px) 204px, (min-width: 600px) 349px, (min-width: 480px) 268px, (min-width: 320px) 210px, (min-width: 0px) 280px, 276px" />
                </a>

                                    </figure>
                                </div>
                            <div class="contentWrapper">
                                <h3>        <a href="/article/analogfolk-buys-guy-wieynks-consultancy-appoints-global-ceo/1661360" data-url="https://www.campaignlive.co.uk/article/analogfolk-buys-guy-wieynks-consultancy-appoints-global-ceo/1661360" data-id="1661360" title="AnalogFolk buys Guy Wieynk&#39;s consultancy and appoints him global CEO">AnalogFolk buys Guy Wieynk&#39;s consultancy and appoints him global CEO</a>
</h3>
                            </div>
                        </div>
                        <div class="storyContent">
                                <div class="mediaWrapper">
                                    <figure class="media">
                <a href="/article/engine-appoints-ete-davies-creative-ceo/1590487" title="Engine appoints Ete Davies as creative CEO">
                    <img src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/181/cached.offlinehbpl.hbpl.co.uk/news/OMC/Ete-Davies-new-20190710090203225.jpg" alt="Engine appoints Ete Davies as creative CEO" srcset="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/181/cached.offlinehbpl.hbpl.co.uk/news/OMC/Ete-Davies-new-20190710090203225.jpg 181w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/280/cached.offlinehbpl.hbpl.co.uk/news/OMC/Ete-Davies-new-20190710090203225.jpg 280w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/362/cached.offlinehbpl.hbpl.co.uk/news/OMC/Ete-Davies-new-20190710090203225.jpg 362w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/434/cached.offlinehbpl.hbpl.co.uk/news/OMC/Ete-Davies-new-20190710090203225.jpg 434w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/560/cached.offlinehbpl.hbpl.co.uk/news/OMC/Ete-Davies-new-20190710090203225.jpg 560w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/890/cached.offlinehbpl.hbpl.co.uk/news/OMC/Ete-Davies-new-20190710090203225.jpg 890w" sizes="(min-width: 1024px) 181px, (min-width: 960px) 143px, (min-width: 768px) 204px, (min-width: 600px) 349px, (min-width: 480px) 268px, (min-width: 320px) 210px, (min-width: 0px) 280px, 276px" />
                </a>

                                    </figure>
                                </div>
                            <div class="contentWrapper">
                                <h3>        <a href="/article/engine-appoints-ete-davies-creative-ceo/1590487" data-url="https://www.campaignlive.co.uk/article/engine-appoints-ete-davies-creative-ceo/1590487" data-id="1590487" title="Engine appoints Ete Davies as creative CEO">Engine appoints Ete Davies as creative CEO</a>
</h3>
                            </div>
                        </div>
                        <div class="storyContent">
                                <div class="mediaWrapper">
                                    <figure class="media">
                <a href="/article/analogfolk-signals-push-customer-experience-michelle-watson-hire/1590038" title="AnalogFolk signals push into customer experience with Michelle Watson hire">
                    <img src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/181/cached.offlinehbpl.hbpl.co.uk/news/OMC/bbmw-201907041112507.jpg" alt="AnalogFolk signals push into customer experience with Michelle Watson hire" srcset="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/181/cached.offlinehbpl.hbpl.co.uk/news/OMC/bbmw-201907041112507.jpg 181w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/280/cached.offlinehbpl.hbpl.co.uk/news/OMC/bbmw-201907041112507.jpg 280w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/362/cached.offlinehbpl.hbpl.co.uk/news/OMC/bbmw-201907041112507.jpg 362w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/434/cached.offlinehbpl.hbpl.co.uk/news/OMC/bbmw-201907041112507.jpg 434w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/560/cached.offlinehbpl.hbpl.co.uk/news/OMC/bbmw-201907041112507.jpg 560w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/890/cached.offlinehbpl.hbpl.co.uk/news/OMC/bbmw-201907041112507.jpg 890w" sizes="(min-width: 1024px) 181px, (min-width: 960px) 143px, (min-width: 768px) 204px, (min-width: 600px) 349px, (min-width: 480px) 268px, (min-width: 320px) 210px, (min-width: 0px) 280px, 276px" />
                </a>

                                    </figure>
                                </div>
                            <div class="contentWrapper">
                                <h3>        <a href="/article/analogfolk-signals-push-customer-experience-michelle-watson-hire/1590038" data-url="https://www.campaignlive.co.uk/article/analogfolk-signals-push-customer-experience-michelle-watson-hire/1590038" data-id="1590038" title="AnalogFolk signals push into customer experience with Michelle Watson hire">AnalogFolk signals push into customer experience with Michelle Watson hire</a>
</h3>
                            </div>
                        </div>
                        <div class="storyContent">
                                <div class="mediaWrapper">
                                    <figure class="media">
                <a href="/article/ete-davies-leave-analogfolk/1589612" title="Ete Davies to leave AnalogFolk">
                    <img src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/181/cached.offlinehbpl.hbpl.co.uk/news/OMC/ete-20190701014955307.jpg" alt="Ete Davies to leave AnalogFolk" srcset="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/181/cached.offlinehbpl.hbpl.co.uk/news/OMC/ete-20190701014955307.jpg 181w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/280/cached.offlinehbpl.hbpl.co.uk/news/OMC/ete-20190701014955307.jpg 280w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/362/cached.offlinehbpl.hbpl.co.uk/news/OMC/ete-20190701014955307.jpg 362w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/434/cached.offlinehbpl.hbpl.co.uk/news/OMC/ete-20190701014955307.jpg 434w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/560/cached.offlinehbpl.hbpl.co.uk/news/OMC/ete-20190701014955307.jpg 560w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/890/cached.offlinehbpl.hbpl.co.uk/news/OMC/ete-20190701014955307.jpg 890w" sizes="(min-width: 1024px) 181px, (min-width: 960px) 143px, (min-width: 768px) 204px, (min-width: 600px) 349px, (min-width: 480px) 268px, (min-width: 320px) 210px, (min-width: 0px) 280px, 276px" />
                </a>

                                    </figure>
                                </div>
                            <div class="contentWrapper">
                                <h3>        <a href="/article/ete-davies-leave-analogfolk/1589612" data-url="https://www.campaignlive.co.uk/article/ete-davies-leave-analogfolk/1589612" data-id="1589612" title="Ete Davies to leave AnalogFolk">Ete Davies to leave AnalogFolk</a>
</h3>
                            </div>
                        </div>
                        <div class="storyContent">
                                <div class="mediaWrapper">
                                    <figure class="media">
                <a href="/article/emerging-female-creatives-give-tips-building-thriving-workplace/1586523" title="Emerging female creatives give their tips for building a thriving workplace">
                    <img src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/181/cached.offlinehbpl.hbpl.co.uk/news/OMC/CEFutureLeaders-20190605073011459.jpeg" alt="Emerging female creatives give their tips for building a thriving workplace" srcset="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/181/cached.offlinehbpl.hbpl.co.uk/news/OMC/CEFutureLeaders-20190605073011459.jpeg 181w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/280/cached.offlinehbpl.hbpl.co.uk/news/OMC/CEFutureLeaders-20190605073011459.jpeg 280w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/362/cached.offlinehbpl.hbpl.co.uk/news/OMC/CEFutureLeaders-20190605073011459.jpeg 362w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/434/cached.offlinehbpl.hbpl.co.uk/news/OMC/CEFutureLeaders-20190605073011459.jpeg 434w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/560/cached.offlinehbpl.hbpl.co.uk/news/OMC/CEFutureLeaders-20190605073011459.jpeg 560w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/890/cached.offlinehbpl.hbpl.co.uk/news/OMC/CEFutureLeaders-20190605073011459.jpeg 890w" sizes="(min-width: 1024px) 181px, (min-width: 960px) 143px, (min-width: 768px) 204px, (min-width: 600px) 349px, (min-width: 480px) 268px, (min-width: 320px) 210px, (min-width: 0px) 280px, 276px" />
                </a>

                                    </figure>
                                </div>
                            <div class="contentWrapper">
                                <h3>        <a href="/article/emerging-female-creatives-give-tips-building-thriving-workplace/1586523" data-url="https://www.campaignlive.co.uk/article/emerging-female-creatives-give-tips-building-thriving-workplace/1586523" data-id="1586523" title="Emerging female creatives give their tips for building a thriving workplace">Emerging female creatives give their tips for building a thriving workplace</a>
</h3>
                            </div>
                        </div>
                        <div class="storyContent">
                                <div class="mediaWrapper">
                                    <figure class="media">
                <a href="/article/anomaly-reclaims-global-johnnie-walker-account/1582473" title="Anomaly reclaims global Johnnie Walker account">
                    <img src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/181/cached.offlinehbpl.hbpl.co.uk/news/OMC/johnnie-20190418111605833.jpg" alt="Anomaly reclaims global Johnnie Walker account" srcset="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/181/cached.offlinehbpl.hbpl.co.uk/news/OMC/johnnie-20190418111605833.jpg 181w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/280/cached.offlinehbpl.hbpl.co.uk/news/OMC/johnnie-20190418111605833.jpg 280w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/362/cached.offlinehbpl.hbpl.co.uk/news/OMC/johnnie-20190418111605833.jpg 362w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/434/cached.offlinehbpl.hbpl.co.uk/news/OMC/johnnie-20190418111605833.jpg 434w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/560/cached.offlinehbpl.hbpl.co.uk/news/OMC/johnnie-20190418111605833.jpg 560w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/890/cached.offlinehbpl.hbpl.co.uk/news/OMC/johnnie-20190418111605833.jpg 890w" sizes="(min-width: 1024px) 181px, (min-width: 960px) 143px, (min-width: 768px) 204px, (min-width: 600px) 349px, (min-width: 480px) 268px, (min-width: 320px) 210px, (min-width: 0px) 280px, 276px" />
                </a>

                                    </figure>
                                </div>
                            <div class="contentWrapper">
                                <h3>        <a href="/article/anomaly-reclaims-global-johnnie-walker-account/1582473" data-url="https://www.campaignlive.co.uk/article/anomaly-reclaims-global-johnnie-walker-account/1582473" data-id="1582473" title="Anomaly reclaims global Johnnie Walker account">Anomaly reclaims global Johnnie Walker account</a>
</h3>
                            </div>
                        </div>
                        <div class="storyContent">
                                <div class="mediaWrapper">
                                    <figure class="media">
                <a href="/article/listen-creatives-really-think-side-hustles/1581131" title="Listen: What creatives really think of side hustles">
                    <img src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/181/cached.offlinehbpl.hbpl.co.uk/news/OMC/Podcast2-20190405081840798.jpg" alt="Listen: What creatives really think of side hustles" srcset="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/181/cached.offlinehbpl.hbpl.co.uk/news/OMC/Podcast2-20190405081840798.jpg 181w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/280/cached.offlinehbpl.hbpl.co.uk/news/OMC/Podcast2-20190405081840798.jpg 280w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/362/cached.offlinehbpl.hbpl.co.uk/news/OMC/Podcast2-20190405081840798.jpg 362w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/434/cached.offlinehbpl.hbpl.co.uk/news/OMC/Podcast2-20190405081840798.jpg 434w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/560/cached.offlinehbpl.hbpl.co.uk/news/OMC/Podcast2-20190405081840798.jpg 560w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/890/cached.offlinehbpl.hbpl.co.uk/news/OMC/Podcast2-20190405081840798.jpg 890w" sizes="(min-width: 1024px) 181px, (min-width: 960px) 143px, (min-width: 768px) 204px, (min-width: 600px) 349px, (min-width: 480px) 268px, (min-width: 320px) 210px, (min-width: 0px) 280px, 276px" />
                </a>

                                    </figure>
                                </div>
                            <div class="contentWrapper">
                                <h3>        <a href="/article/listen-creatives-really-think-side-hustles/1581131" data-url="https://www.campaignlive.co.uk/article/listen-creatives-really-think-side-hustles/1581131" data-id="1581131" title="Listen: What creatives really think of side hustles">Listen: What creatives really think of side hustles</a>
</h3>
                            </div>
                        </div>
                </div>
            </div>

                </aside>

	<div>	

	</div>
</div>


	

</div>
</article>

<div class="modalWrap">
		<div class="modal">
			<img src="https://static.campaignlive.co.uk/img/logoSmallUK.gif" alt="Campaign Logo" class="modalLogo"/>
			<button class="modalClose" title="Close this modal">Close</button>
			<section class="modalContent">
				
				
					<p class="h1">Join a growing community of media, marketing and advertising professionals today </p>
					<p>Read exclusive registrant only articles</p>
					<p>Read more articles each month</p>
					<p>Sign up for free specialised news bulletins</p>
				
					<a href="https://www.campaignlive.co.uk/register/?returnurl=http://www.campaignlive.co.uk/article/analogfolk-picks-anna-louise-gladwell-run-london-office/1667489" class="modalBtnRegister">Register Now</a>
			</section>
			<section class="modalForm">
				<form action="/login" method="post">
					<input id="ReturnUrl" name="ReturnUrl" type="hidden" value="http://www.campaignlive.co.uk/article/analogfolk-picks-anna-louise-gladwell-run-london-office/1667489">
					<legend>Already Registered?</legend>
					<div class="modalFormMain">
						<div class="formRow">
							<label for="Email">Email address</label>
							<input data-val="true" name="Email" type="email" id="loginEmail" oninvalid="this.setCustomValidity('Please enter a valid email address')" oninput="setCustomValidity('')" required>
						</div>
						<div class="formRow">
							<label for="Password">Password</label>
							<input name="Password" type="password" oninvalid="this.setCustomValidity('Please enter your password')" oninput="setCustomValidity('')" required>
						</div>
                        <p class="checkbox">
                            <input checked="checked" id="RememberMe" name="RememberMe" type="checkbox" value="true">
                            <input name="RememberMe" type="hidden" value="false">
                                <label for="RememberMe">Stay signed in</label>
                        </p>
					</div>
					<input type="submit" class="button moreLink" value="Sign in" id="btnSignIn">
					<p class="forgottenSignIn"><a href="http://users.brandrepublic.com/password">Forgotten password?</a></p>
				</form>
			</section>
		</div>
	</div>
	<div class="modalOverlay"></div>




                
                <img src="https://api.hbpl.co.uk/Article/ViewCount/1667489" width="1" height="1" />



                                            </div>
                                        </div>
                                    </div>
                                </div>
                            <div class="group2 grid1">
                                <div class="zone">
                                    <!-- zone 5 -->
                                    	<div class="textHtmlModule">
		<div class="promo promoTitleText">
  <h3>
	<a href="http://www.campaignlive.co.uk/membership">
	  Become a member of Campaign from just &pound;78 a quarter 
	</a>
	<span style="font-size: 1.2rem; line-height: 1.16;">
	  <br>
	</span>
  </h3>
  <p>
	Get the very latest news and insight from 
	<em>
	  Campaign 
	</em>
	with unrestricted access to 
	<a href="campaignlive.co.uk">
	  campaignlive.co.uk 
	</a>
	, plus get exclusive discounts to 
	<em>
	  Campaign 
	</em>
	events 
	<em>
	</em>
  </p>
  <a href="http://www.campaignlive.co.uk/membership" class="moreLink">
	Become a member 
  </a>
</div>

	</div>
	<div class="textHtmlModule">
		<div class="promo promoTitleText">
  <h3>
	<a href="http://www.campaignlive.co.uk/jobs/newalert/">
	  Looking for a new job? 
	</a>
  </h3>
  <p>
	Get the latest creative jobs in advertising, media, marketing and digital delivered directly to your inbox each day.
  </p>
  <a href="http://www.campaignlive.co.uk/jobs/newalert/" class="moreLink">
	Create an alert now 
  </a>
</div>

	</div>
                    <section class="jobsModuleBridge box jobsModuleLogo genericModule jobsModuleBridgeFull">
                                <header>
                                        <a href="http://www.campaignlive.co.uk/jobs" rel="nofollow"><h2 class="h">Campaign <span>Jobs</span></h2></a>

                                </header>
                                    <footer>
                                        <a href="http://www.campaignlive.co.uk/jobs" rel="nofollow">See more Jobs</a>
                                    </footer>
                                    <div class="moduleContent" data-autoplay data-transition="slide" data-prev="&#xf104;" data-next="&#xf105;">
                                            <ul class="clearfix panel">
        <li>
            
            <a href="https://www.campaignlive.co.uk/jobs/job/15662326/account-manager/?TrackID=14" title="Account Manager" rel="nofollow">
                <div class="jobsWrapper">
                    <span class="h3">Account Manager</span>
                    <span class="jobSalary">£28000 - £30000 per annum</span>
                    <span class="jobLocation small">The Great & The Good, London, West End</span>
                </div>
            </a>

        </li>
        <li>
            
            <a href="https://www.campaignlive.co.uk/jobs/job/15662323/client-services-director-group-account-director-/?TrackID=14" title="CLIENT SERVICES DIRECTOR / GROUP ACCOUNT DIRECTOR" rel="nofollow">
                <div class="jobsWrapper">
                    <span class="h3">CLIENT SERVICES DIRECTOR / GROUP ACCOUNT DIRECTOR</span>
                    <span class="jobSalary">£70 - 90k DOE</span>
                    <span class="jobLocation small">Osmii, London (Greater)</span>
                </div>
            </a>

        </li>
        <li>
            
            <a href="https://www.campaignlive.co.uk/jobs/job/15662149/freelance-ui-digital-designer-/?TrackID=14" title="Freelance UI Digital Designer" rel="nofollow">
                <div class="jobsWrapper">
                    <span class="h3">Freelance UI Digital Designer</span>
                    <span class="jobSalary">£400 - 500 per day</span>
                    <span class="jobLocation small">Gemini People, London</span>
                </div>
            </a>

        </li>
        <li>
            
            <a href="https://www.campaignlive.co.uk/jobs/job/15661981/senior-integrated-designer-after-effects-and-animation-/?TrackID=14" title="Senior Integrated Designer (After Effects & Animation)" rel="nofollow">
                <div class="jobsWrapper">
                    <span class="h3">Senior Integrated Designer (After Effects & Animation)</span>
                    <span class="jobSalary">£55k - 65k per year</span>
                    <span class="jobLocation small">Gemini People, London</span>
                </div>
            </a>

        </li>
                                            </ul>
                                            <ul class="clearfix panel">
        <li>
            
            <a href="https://www.campaignlive.co.uk/jobs/job/15662456/creative-director/?TrackID=14" title="Creative Director" rel="nofollow">
                <div class="jobsWrapper">
                    <span class="h3">Creative Director</span>
                    <span class="jobSalary">Dependant on experience</span>
                    <span class="jobLocation small">DesignScene, London (Greater)</span>
                </div>
            </a>

        </li>
        <li>
            
            <a href="https://www.campaignlive.co.uk/jobs/job/15662299/head-of-client-services-london-events/?TrackID=14" title="Head of Client Services London - Events" rel="nofollow">
                <div class="jobsWrapper">
                    <span class="h3">Head of Client Services London - Events</span>
                    <span class="jobSalary">£80-£90K</span>
                    <span class="jobLocation small">DesignScene, London (Central), London (Greater)</span>
                </div>
            </a>

        </li>
        <li>
            
            <a href="https://www.campaignlive.co.uk/jobs/job/15662259/business-development-manager-creative-agency/?TrackID=14" title="Business Development Manager - Creative Agency" rel="nofollow">
                <div class="jobsWrapper">
                    <span class="h3">Business Development Manager - Creative Agency</span>
                    <span class="jobSalary">up to 25k per annum + commission + gym pass + travel across Europe</span>
                    <span class="jobLocation small">Ekstasy Ltd, Fitzrovia, London</span>
                </div>
            </a>

        </li>
        <li>
            
            <a href="https://www.campaignlive.co.uk/jobs/job/15661892/senior-project-manager/?TrackID=14" title="Senior Project Manager" rel="nofollow">
                <div class="jobsWrapper">
                    <span class="h3">Senior Project Manager</span>
                    <span class="jobSalary">Salary c £45k plus benefits</span>
                    <span class="jobLocation small">Whippet, 2 mins walk from London Bridge station</span>
                </div>
            </a>

        </li>
                                            </ul>
                                        </div>
                                        <footer>
                                            <p><a href="http://www.campaignlive.co.uk/jobs/all/creative/" title="Campaign Jobs"> Browse Agency Jobs </a></p>
                                        </footer>
                                    </section>

	<section class="articleModule newsListingWithImages altLayout NewsListingAlternate genericModule">
			<header>
				<h3>Partner content</h3>
			</header>
		<div class="moduleContent">
					<div class="storyContent clearfix">
					<div class="highlight">
					    <div class="mediaWrapper">
						    <figure class="media">
							
                <a href="/article/sterling-v-salah-twitter-answer/1665701" title="Sterling v Salah: only Twitter has the answer">
                    <img src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/173/cached.offlinehbpl.hbpl.co.uk/news/OMC/CPN_Twitter_thumbnail-20191202034844648.jpg" alt="Sterling v Salah: only Twitter has the answer" srcset="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/110/cached.offlinehbpl.hbpl.co.uk/news/OMC/CPN_Twitter_thumbnail-20191202034844648.jpg 110w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/174/cached.offlinehbpl.hbpl.co.uk/news/OMC/CPN_Twitter_thumbnail-20191202034844648.jpg 174w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/220/cached.offlinehbpl.hbpl.co.uk/news/OMC/CPN_Twitter_thumbnail-20191202034844648.jpg 220w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/257/cached.offlinehbpl.hbpl.co.uk/news/OMC/CPN_Twitter_thumbnail-20191202034844648.jpg 257w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/289/cached.offlinehbpl.hbpl.co.uk/news/OMC/CPN_Twitter_thumbnail-20191202034844648.jpg 289w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/358/cached.offlinehbpl.hbpl.co.uk/news/OMC/CPN_Twitter_thumbnail-20191202034844648.jpg 358w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/445/cached.offlinehbpl.hbpl.co.uk/news/OMC/CPN_Twitter_thumbnail-20191202034844648.jpg 445w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/890/cached.offlinehbpl.hbpl.co.uk/news/OMC/CPN_Twitter_thumbnail-20191202034844648.jpg 890w" sizes="(min-width: 1024px) 257px, (min-width: 768px) 445px, (min-width: 480px) 289px, (min-width: 320px) 174px, (min-width: 0px) 110px, 257px" />
                </a>

						    </figure>
						    
					    </div>
                        <div class="contentWrapper contentDetails">

                            


                            

                                <h3>        <a href="/article/sterling-v-salah-twitter-answer/1665701" data-url="https://www.campaignlive.co.uk/article/sterling-v-salah-twitter-answer/1665701" data-id="1665701" title="Sterling v Salah: only Twitter has the answer">Sterling v Salah: only Twitter has the answer</a>
</h3>

                            <div class="author byline">




       <div class="articlePromoted"><h4>Promoted</h4></div>
        <div class="articleDate">November 29, 2019</div>

	




                            </div>

                            

                        </div>
					</div>
				</div>
					<div class="storyContent clearfix">
					<div class="highlight">
					    <div class="mediaWrapper">
						    <figure class="media">
							
                <a href="/article/why-mental-health-massive-twitter/1667293" title="Why mental health is massive on Twitter">
                    <img src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/173/cached.offlinehbpl.hbpl.co.uk/news/OMC/Twitterhealththumbnail-20191129043805313.png" alt="Why mental health is massive on Twitter" srcset="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/110/cached.offlinehbpl.hbpl.co.uk/news/OMC/Twitterhealththumbnail-20191129043805313.png 110w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/174/cached.offlinehbpl.hbpl.co.uk/news/OMC/Twitterhealththumbnail-20191129043805313.png 174w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/220/cached.offlinehbpl.hbpl.co.uk/news/OMC/Twitterhealththumbnail-20191129043805313.png 220w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/257/cached.offlinehbpl.hbpl.co.uk/news/OMC/Twitterhealththumbnail-20191129043805313.png 257w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/289/cached.offlinehbpl.hbpl.co.uk/news/OMC/Twitterhealththumbnail-20191129043805313.png 289w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/358/cached.offlinehbpl.hbpl.co.uk/news/OMC/Twitterhealththumbnail-20191129043805313.png 358w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/445/cached.offlinehbpl.hbpl.co.uk/news/OMC/Twitterhealththumbnail-20191129043805313.png 445w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/890/cached.offlinehbpl.hbpl.co.uk/news/OMC/Twitterhealththumbnail-20191129043805313.png 890w" sizes="(min-width: 1024px) 257px, (min-width: 768px) 445px, (min-width: 480px) 289px, (min-width: 320px) 174px, (min-width: 0px) 110px, 257px" />
                </a>

						    </figure>
						    
					    </div>
                        <div class="contentWrapper contentDetails">

                            


                            

                                <h3>        <a href="/article/why-mental-health-massive-twitter/1667293" data-url="https://www.campaignlive.co.uk/article/why-mental-health-massive-twitter/1667293" data-id="1667293" title="Why mental health is massive on Twitter">Why mental health is massive on Twitter</a>
</h3>

                            <div class="author byline">




       <div class="articlePromoted"><h4>Promoted</h4></div>
        <div class="articleDate">November 29, 2019</div>

	




                            </div>

                            

                        </div>
					</div>
				</div>
					<div class="storyContent clearfix">
					<div class="highlight">
							<span class="highlightFlag">BRANDS</span>
					    <div class="mediaWrapper">
						    <figure class="media">
							
                <a href="/article/any-brand-tries-hard-just-isnt-cool/1667217" title="&quot;Any brand that tries too hard just isn&#39;t cool&quot;">
                    <img src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/173/cached.offlinehbpl.hbpl.co.uk/news/OMC/CUT_02.00_02_29_05.Still005-20191128032553400.jpg" alt="&quot;Any brand that tries too hard just isn&#39;t cool&quot;" srcset="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/110/cached.offlinehbpl.hbpl.co.uk/news/OMC/CUT_02.00_02_29_05.Still005-20191128032553400.jpg 110w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/174/cached.offlinehbpl.hbpl.co.uk/news/OMC/CUT_02.00_02_29_05.Still005-20191128032553400.jpg 174w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/220/cached.offlinehbpl.hbpl.co.uk/news/OMC/CUT_02.00_02_29_05.Still005-20191128032553400.jpg 220w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/257/cached.offlinehbpl.hbpl.co.uk/news/OMC/CUT_02.00_02_29_05.Still005-20191128032553400.jpg 257w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/289/cached.offlinehbpl.hbpl.co.uk/news/OMC/CUT_02.00_02_29_05.Still005-20191128032553400.jpg 289w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/358/cached.offlinehbpl.hbpl.co.uk/news/OMC/CUT_02.00_02_29_05.Still005-20191128032553400.jpg 358w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/445/cached.offlinehbpl.hbpl.co.uk/news/OMC/CUT_02.00_02_29_05.Still005-20191128032553400.jpg 445w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/890/cached.offlinehbpl.hbpl.co.uk/news/OMC/CUT_02.00_02_29_05.Still005-20191128032553400.jpg 890w" sizes="(min-width: 1024px) 257px, (min-width: 768px) 445px, (min-width: 480px) 289px, (min-width: 320px) 174px, (min-width: 0px) 110px, 257px" />
                </a>

						    </figure>
						    
					    </div>
                        <div class="contentWrapper contentDetails">

                            


                            

                                <h3>        <a href="/article/any-brand-tries-hard-just-isnt-cool/1667217" data-url="https://www.campaignlive.co.uk/article/any-brand-tries-hard-just-isnt-cool/1667217" data-id="1667217" title="&quot;Any brand that tries too hard just isn&#39;t cool&quot;">&quot;Any brand that tries too hard just isn&#39;t cool&quot;</a>
</h3>

                            <div class="author byline">




       <div class="articlePromoted"><h4>Promoted</h4></div>
        <div class="articleDate">November 28, 2019</div>

	




                            </div>

                            

                        </div>
					</div>
				</div>
					<div class="storyContent clearfix">
					<div class="highlight">
					    <div class="mediaWrapper">
						    <figure class="media">
							
                <a href="/article/3-great-ads-i-nothing-62-paul-jordan/1666833" title="3 great ads I had nothing to do with #62 Paul Jordan">
                    <img src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/173/cached.offlinehbpl.hbpl.co.uk/news/OMC/Paul3greatads-2019112810593264.png" alt="3 great ads I had nothing to do with #62 Paul Jordan" srcset="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/110/cached.offlinehbpl.hbpl.co.uk/news/OMC/Paul3greatads-2019112810593264.png 110w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/174/cached.offlinehbpl.hbpl.co.uk/news/OMC/Paul3greatads-2019112810593264.png 174w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/220/cached.offlinehbpl.hbpl.co.uk/news/OMC/Paul3greatads-2019112810593264.png 220w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/257/cached.offlinehbpl.hbpl.co.uk/news/OMC/Paul3greatads-2019112810593264.png 257w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/289/cached.offlinehbpl.hbpl.co.uk/news/OMC/Paul3greatads-2019112810593264.png 289w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/358/cached.offlinehbpl.hbpl.co.uk/news/OMC/Paul3greatads-2019112810593264.png 358w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/445/cached.offlinehbpl.hbpl.co.uk/news/OMC/Paul3greatads-2019112810593264.png 445w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/890/cached.offlinehbpl.hbpl.co.uk/news/OMC/Paul3greatads-2019112810593264.png 890w" sizes="(min-width: 1024px) 257px, (min-width: 768px) 445px, (min-width: 480px) 289px, (min-width: 320px) 174px, (min-width: 0px) 110px, 257px" />
                </a>

						    </figure>
						    
					    </div>
                        <div class="contentWrapper contentDetails">

                            


                            

                                <h3>        <a href="/article/3-great-ads-i-nothing-62-paul-jordan/1666833" data-url="https://www.campaignlive.co.uk/article/3-great-ads-i-nothing-62-paul-jordan/1666833" data-id="1666833" title="3 great ads I had nothing to do with #62 Paul Jordan">3 great ads I had nothing to do with #62 Paul Jordan</a>
</h3>

                            <div class="author byline">




       <div class="articlePromoted"><h4>Promoted</h4></div>
        <div class="articleDate">November 25, 2019</div>

	




                            </div>

                            

                        </div>
					</div>
				</div>
		</div>
	</section>
<div id="r2302Ad" class="commercialSlot" data-location-code="R2" data-sizes="300x250|300x600"></div>

                                </div>
                            </div>
                            </div>
                    <div class="groups">
                        
                    </div>
            <div id="gridBottom" class="grid1 gridFull">
                <div class="zone">
                    <!-- zone 13 -->
                    	<div class="textHtmlModule">
		<style><!--
.mceTmpl2{
width: 40%!important;
float: right!important;
padding: 1% 0% 1% 2%;!important}
.mceTmpl::after{
/*Reset to make sure*/
content: "";
}
.mceTmpl2::before{
content: "\201C"; 
/*Font*/
 
font-size: 60px!important;
font-weight: bold!important;
color: #999!important;
font-size:4rem!important;
line-height:.1!important;
margin-right:10px!important;
vertical-align:-25px!important;}
blockquote::before {
content:"\0020""\2014""\0020";
}
--></style>
	</div>

                </div>
            </div>






            </section>
            
    


            
<div id="advertBodyBottom">
	<div id="f201Ad" class="commercialSlot" data-location-code="F" data-sizes="728x90"></div>

	<div id="x601Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>
<div id="x602Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>
<div id="x603Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>

	<div id="z100Ad" class="commercialSlot" data-location-code="Z" data-sizes="1x1"></div>

</div>
        </div>
    </div>


    <hr class="a11y" />

            <div class="footerWrap footerWrapMembership">
                


            <nav class="footerStrip inner clearfix">
                <ul>
                    <li class="footerStripLink h5 block">
                        
                            <a href="http://www.campaignlive.co.uk/membership/">

                                <div class="x-large">
                                    <em>Become a  Campaign Member</em>
                                    <i class="fa fa-angle-right"></i>
                                </div>
                            </a>                    </li>
                    <li class="footerStripLink h5 block">            <a href="/login?returnUrl=http://www.campaignlive.co.uk/article/analogfolk-picks-anna-louise-gladwell-run-london-office/1667489" title="Sign in"> <em class="h3">Login My Account</em> <i class="fa fa-angle-right"></i></a>
</li>
                    <li class="footerStripLink h5 block">            <a href="https://www.campaignlive.co.uk/email-bulletins" title="Bulletins"><em class="h3">Get Bulletins</em> <i class="fa fa-angle-right"></i></a>
</li>
                </ul>
            </nav>




            </div>
           <div id="footerWrap">
            <footer id="mainFooter" class="clearfix mainFooterMembership">
                
                
                





            <div class="footerInfo">
                <div class="socialbar ">
                    <h3> JOIN, SHARE, LIKE, FOLLOW US ON:</h3>
                    <ul class="h5">
                            <li><a href="https://www.facebook.com/pages/Campaign-Magazine/147368835334139 " target="_blank" title="Facebook"   rel="nofollow"  ><i class="fa fa-lg fa-facebook-square" aria-hidden="true"></i><span class="a11y fa-a11y">Facebook</span></a></li>
                            <li><a href="https://twitter.com/campaignmag " target="_blank" title="Twitter"   rel="nofollow"  ><i class="fa fa-lg fa-twitter" aria-hidden="true"></i><span class="a11y fa-a11y">Twitter</span></a></li>
                            <li><a href="https://www.linkedin.com/showcase/campaign-magazine-uk/" target="_blank" title="Linkedin"   rel="nofollow"  ><i class="fa fa-lg fa-linkedin" aria-hidden="true"></i><span class="a11y fa-a11y">Linkedin</span></a></li>
                            <li><a href="https://www.instagram.com/campaignmagazine/" target="_blank" title="Instagram"   rel="nofollow"  ><i class="fa fa-lg fa-instagram" aria-hidden="true"></i><span class="a11y fa-a11y">Instagram</span></a></li>
                        <li>
                            <a href="https://www.youtube.com/CampaignLiveTV">
                                <i class="fa fa-youtube-play" aria-hidden="true"></i>
                                <span class="a11y fa-a11y">Youtube</span>
                            </a>
                        </li>
                    </ul>
                </div>

                <div id="copyrightUK" class="block">
                        <p>
                            <a href="http://www.haymarket.com/terms-and-conditions" title="Terms &amp; Conditions"   rel="nofollow"  >Terms &amp; Conditions</a>
                        </p>
                                <p><a href="https://www.haymarket.com/privacy-policy/#heading-cookies" title="Cookie Notice"   rel="nofollow"  >Cookie Notice</a></p>
                            <p><a href="http://www.haymarket.com/privacy-policy" title="Privacy Notice"   rel="nofollow"  >Privacy Notice</a></p>

                    <p><a id="haymarketLogo" class="haymarketLogo" title="Haymarket" href="http://www.haymarket.com"   rel="nofollow"  ><img alt="Haymarket" src="https://static.campaignlive.co.uk/_hbi_ui/basesitenet/img/responsive/logoHaymarket.png" /></a> <strong>&copy; Haymarket Media Group Ltd.</strong></p>
                </div>

            </div>
	
<div id="footerNav">		
	<div class="footerModuleGroup">			
			<dl class="footerModule">				
				<dt>Help and Information</dt>
				<dd>
					<ul>
						         <li><a href="/about-us" title="About us" rel="nofollow"  >About us</a></li>
						         <li><a href="/contact" title="Contact us" rel="nofollow"  >Contact us</a></li>
						         <li><a href="/membership" title="Membership information" rel="nofollow"  >Membership information</a></li>
						         <li><a href="/register" title="Register" rel="nofollow"  >Register</a></li>
						         <li><a href="http://shop.haymarket.com/renewal/" title="Renew Membership" rel="nofollow"  >Renew Membership</a></li>
						         <li><a href="/email-bulletins" title="Email sign up" rel="nofollow"  >Email sign up</a></li>
						         <li><a href="/advertise" title="Advertise" rel="nofollow"  >Advertise</a></li>
						         <li><a href="/faq" title="FAQs" rel="nofollow"  >FAQs</a></li>
						         <li><a href="/accessibility" title="Accessibility" rel="nofollow"  >Accessibility</a></li>
						         <li><a href="http://complaints.haymarket.com/" title="Editorial complaints" rel="nofollow"  >Editorial complaints</a></li>
					</ul>
				</dd>
			</dl>
			<dl class="footerModule">				
				<dt>International</dt>
				<dd>
					<ul>
						         <li><a href="http://www.campaignlive.com/" title="Campaign US" rel="nofollow"  >Campaign US</a></li>
						         <li><a href="http://www.campaignasia.com/" title="Campaign Asia Pacific" rel="nofollow"  >Campaign Asia Pacific</a></li>
						         <li><a href="http://www.campaignindia.in/" title="Campaign India" rel="nofollow"  >Campaign India</a></li>
						         <li><a href="http://campaignme.com/" title="Campaign Middle East" rel="nofollow"  >Campaign Middle East</a></li>
						         <li><a href="http://www.campaigntr.com/" title="Campaign Turkey" rel="nofollow"  >Campaign Turkey</a></li>
						         <li><a href="http://www.prweek.com/us" title="PRWeek US" rel="nofollow"  >PRWeek US</a></li>
						         <li><a href="http://www.prweek.com/asia" title="PRWeek Asia" rel="nofollow"  >PRWeek Asia</a></li>
						         <li><a href="http://www.mmm-online.com/" title="Medical Marketing &amp; Media" rel="nofollow"  >Medical Marketing &amp; Media</a></li>
					</ul>
				</dd>
			</dl>
			<dl class="footerModule">				
				<dt>Site Hubs</dt>
				<dd>
					<ul>
						         <li><a href="/media" title="Media" rel="nofollow"  >Media</a></li>
						         <li><a href="/brand" title="Brands" rel="nofollow"  >Brands</a></li>
						         <li><a href="/agency" title="Agencies" rel="nofollow"  >Agencies</a></li>
						         <li><a href="/insight" title="Campaign Insight" rel="nofollow"  >Campaign Insight</a></li>
						         <li><a href="http://www.campaignlive.co.uk/jobs/" title="Campaign Jobs" rel="nofollow"  >Campaign Jobs</a></li>
					</ul>
				</dd>
			</dl>
	</div>
	
</div>


            </footer>
        </div>





	
</div>

	
		<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/handlebars.js/4.0.5/handlebars.runtime.min.js"></script>
<script type="text/javascript" src="https://static.campaignlive.co.uk/js/min/_Layout_Universal_CmgLayoutMediaProvider3591A8385049856FB2C261C0A24DFFF6.js"></script>


    

    
<script type="text/javascript" src="https://static.campaignlive.co.uk/js/min/article763B67E92E87F99B08A6C1B88FB0F211.js"></script>




    




</body>
</html>
