<!DOCTYPE html>
<!--[if lt IE 7]>  <html prefix="og: http://ogp.me/ns#" class="no-js ie6 lte9 lte8 lte7"> <![endif]-->
<!--[if IE 7]>     <html prefix="og: http://ogp.me/ns#" class="no-js ie7 lte9 lte8 lte7"> <![endif]-->
<!--[if IE 8]>     <html prefix="og: http://ogp.me/ns#" class="no-js ie8 lte9 lte9 lte8"> <![endif]-->
<!--[if IE 9]>     <html prefix="og: http://ogp.me/ns#" class="no-js ie9 lte9"> <![endif]-->
<!--[if IE 10]>    <html prefix="og: http://ogp.me/ns#" class="no-js ie10 lte10"> <![endif]-->
<!--[if gt IE 10]> <html prefix="og: http://ogp.me/ns#" class="no-js"> <![endif]-->
<!--[if !IE]><!--> <html prefix="og: http://ogp.me/ns#" class="no-js"><!--<![endif]-->
<head>
    <meta charset="utf-8" /><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info = {"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"8670df0cad","applicationID":"8590685","transactionName":"bwQGZEoHXUVYVhdcX1ZOKWZ7SXJETVwAWVV7DgpESglfWlxHTHRCTAgHXF0=","queueTime":1,"applicationTime":681,"agent":"","atts":""}</script><script type="text/javascript">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</script>

	    <title>Beano Studios hires former Vice UK CEO Matt O'Mara</title>
		<meta name="description" content="O&#39;Mara takes newly created role of chief commercial officer."/>

	<meta name="HandheldFriendly" content="True">
	<meta name="MobileOptimized" content="320">
    
    	
		<link rel="dns-prefetch" href="//static.campaignlive.co.uk" />
		<link rel="dns-prefetch" href="//ajax.googleapis.com" />
		<link rel="dns-prefetch" href="//cached.imagescaler.hbpl.co.uk" />
		<link rel="dns-prefetch" href="//cached.offlinehbpl.hbpl.co.uk" />
		<link rel="dns-prefetch" href="//api.hbpl.co.uk" />
	   <link rel="preconnect" href="//static.campaignlive.co.uk" />
	   <link rel="preconnect" href="//ajax.googleapis.com" />
	   <link rel="preconnect" href="//cached.imagescaler.hbpl.co.uk" />
	   <link rel="preconnect" href="//cached.offlinehbpl.hbpl.co.uk" />
	   <link rel="preconnect" href="//api.hbpl.co.uk" />

	
	
		<meta name="viewport" content="width=device-width, initial-scale=1.0 shrink-to-fit=no" />

	
    

<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">

<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">

<link rel="mask-icon" href="/img/safari-pinned-tab.svg" color="#FFFFFF">

<link rel="manifest" href="/site.webmanifest">
<meta name="msapplication-TileColor" content="#c5001d">
<meta name="theme-color" content="#ffffff">


	
	

	
		<meta name="com.silverpop.brandeddomains" content="campaignlive.com" /> 
	

	<!--[if !(lt IE 9)]><!--><link rel="stylesheet" type="text/css" href="https://static.campaignlive.co.uk/css/min/_Layout_Universal_CmgLayoutMediaProvider_649611BFAA575BC47EDB5352174E7CAA.css" /><!--<![endif]--><!--[if (gte IE 6)&(lte IE 8)]><link rel="stylesheet" type="text/css" title="slvzr-ignore" href="/css/min/_Layout_IeSlvzrIgnore_CmgLayoutMediaProvider_B2C60E5644F887925118FFAD79F05DDE.css" /><![endif]--><!--[if (gte IE 6)&(lte IE 8)]><link rel="stylesheet" type="text/css" href="/css/min/_Layout_Ie_CmgLayoutMediaProvider_67C8F2E4EA9F6DD45AF337FE8146C8E0.css" /><![endif]-->
	
	
    
	<!--[if !(lt IE 9)]><!-->
<link rel="stylesheet" type="text/css" href="https://static.campaignlive.co.uk/css/min/article_D936B0CCF9C3809CE7989693180CD088.css" />	<!--<![endif]-->
	<!--[if (gte IE 6)&(lte IE 8)]>
		<link rel="stylesheet" type="text/css" href="/css/min/article_D936B0CCF9C3809CE7989693180CD088.css" />
	<![endif]--> 


    

    


	
    
    <!--[if IE]>
<link rel="stylesheet" type="text/css" href="/css/min/_IE_9031ADF997E772157BC054B0948F175F.css" />    <![endif]-->

		<script type="text/javascript" charset="utf-8">
		var ContentInfo = {
			Site:{"Domain":"campaignlive.co.uk","SiteFormat":"responsive"},
			Magazine:{"JournalCode":"CUK","Url":"https://www.campaignlive.co.uk/","PublisherName":"Campaign UK","PublisherLogoHeight":0,"PublisherLogoWidth":0,"SiteCatalystSitePrefix":"CUK"},
Article:{"Id":1660524,"Title":"Beano Studios hires former Vice UK CEO Matt O'Mara","ArticleDate":"2019-09-25T00:01:00+01:00","PublishedDate":"2019-09-24T15:34:20+01:00","ModifiedDate":"2019-09-24T17:02:31+01:00","JournalCode":"CMO","AuthorName":"Simon Gwynn","AuthorUrl":"","ShareUrl":"https://www.campaignlive.co.uk/article/beano-studios-hires-former-vice-uk-ceo-matt-omara/1660524","HasAssets":false,"RelatedLinks":[],"GatedLogin":false,"ArticleAge":0,"Thumbnail":{"Label":"","FileName":"Beano-68-20190924034120734.jpg","Path":"\\\\san\\Media\\websites\\offLine_HBPL\\news\\OMC\\Beano-68-20190924034120734.jpg","Directory":"\\\\san\\Media\\websites\\offLine_HBPL\\news\\OMC\\","Url":"https://cached.offlinehbpl.hbpl.co.uk/news/OMC/Beano-68-20190924034120734.jpg","Extension":"jpg","JournalCode":"CMO"},"MainImageHeight":0,"MainImageWidth":0,"TagGroups":[{"TagGroupId":94,"ArticleTagIds":[9840],"PathToPrimaryTagId":[9840],"TopLevelTagIds":[9840],"SubLevelTagIds":[]},{"TagGroupId":80,"ArticleTagIds":[9014],"PathToPrimaryTagId":[9014],"TopLevelTagIds":[9014],"SubLevelTagIds":[]},{"TagGroupId":8,"ArticleTagIds":[2818],"PathToPrimaryTagId":[2818],"TopLevelTagIds":[2818],"SubLevelTagIds":[]},{"TagGroupId":72,"ArticleTagIds":[6878],"PathToPrimaryTagId":[6878],"TopLevelTagIds":[6878],"SubLevelTagIds":[]},{"TagGroupId":57,"ArticleTagIds":[5846,5854],"PathToPrimaryTagId":[5846,5854],"TopLevelTagIds":[5846],"SubLevelTagIds":[5854]},{"TagGroupId":56,"ArticleTagIds":[5774],"PathToPrimaryTagId":[5774],"TopLevelTagIds":[5774],"SubLevelTagIds":[]},{"TagGroupId":100,"ArticleTagIds":[10029],"PathToPrimaryTagId":[10029],"TopLevelTagIds":[10029],"SubLevelTagIds":[]}],"NewsType":{"Id":1,"Name":"News"},"TagHierarchy":[{"Id":56,"Name":"Discipline","Children":[{"Id":5774,"Name":"Media","Children":[]}]},{"Id":8,"Name":"Exposure","Children":[{"Id":2818,"Name":"Europe","Children":[]}]},{"Id":94,"Name":"Hubs","Children":[{"Id":9840,"Name":"Media articles","Children":[]}]},{"Id":57,"Name":"Sector","Children":[{"Id":5846,"Name":"Media / Entertainment Brands","Children":[{"Id":5854,"Name":"Magazines","Children":[]}]}]},{"Id":72,"Name":"Site location","Children":[{"Id":6878,"Name":"UK","Children":[]}]},{"Id":80,"Name":"Site Sections","Children":[{"Id":9014,"Name":"News","Children":[]}]},{"Id":100,"Name":"Special Article Types","Children":[{"Id":10029,"Name":"People Moves","Children":[]}]}],"CommentCount":0,"TagDataForGtm":{"56":{"groupId":56,"groupName":"Discipline","primaryTagPath":"5774 Media","allGroupTags":"5774"},"8":{"groupId":8,"groupName":"Exposure","primaryTagPath":"2818 Europe","allGroupTags":"2818"},"94":{"groupId":94,"groupName":"Hubs","primaryTagPath":"9840 Media articles","allGroupTags":"9840"},"57":{"groupId":57,"groupName":"Sector","primaryTagPath":"5846 Media / Entertainment Brands|5854 Magazines","allGroupTags":"5846,5846|5854"},"72":{"groupId":72,"groupName":"Site location","primaryTagPath":"6878 UK","allGroupTags":"6878"},"80":{"groupId":80,"groupName":"Site Sections","primaryTagPath":"9014 News","allGroupTags":"9014"},"100":{"groupId":100,"groupName":"Special Article Types","primaryTagPath":"10029 People Moves","allGroupTags":"10029"}}},
PageInfo:{"DartZoneName":"/news/article","PageName":"cuk:news:article:article:article-1660524","Hierarchy":"cuk:news:article:1660524","DartHostName":"cuk.main","PageUrl":"news","ContentInfoType":3}
		}
	</script>

	
    
    <script type="text/javascript">ContentInfo.Article.Gated = false; ContentInfo.Article.SocialMediaScripts = true;</script>
    

    
        <script>
            var settings = {
                socialSettings: { "PublisherKey": "omgm5rj7hn9ofaku5pvq", "TwitterHandle": "campaignmag" }
            };
        </script>


    <script type="text/javascript" charset="utf-8">
        window.dataLayer = window.dataLayer || [];
        window.dataLayer.push(ContentInfo);
    </script>

        <style>.async-hide { opacity: 0 !important} </style>
        <script>(function (a, s, y, n, c, h, i, d, e) {
        s.className += ' ' + y; h.start = 1 * new Date;
            h.end = i = function () { s.className = s.className.replace(RegExp(' ?' + y), '') };
            (a[n] = a[n] || []).hide = h; setTimeout(function () { i(); h.end = null }, c); h.timeout = c;
        })(window, document.documentElement, 'async-hide', 'dataLayer', 4000,
        { 'GTM-MCQZG4': true });</script>
        <script>
            (function (i, s, o, g, r, a, m) {
                i['GoogleAnalyticsObject'] = r; i[r] = i[r] || function () {
                    (i[r].q = i[r].q || []).push(arguments)
                }, i[r].l = 1 * new Date(); a = s.createElement(o),
                m = s.getElementsByTagName(o)[0]; a.async = 1; a.src = g; m.parentNode.insertBefore(a, m)
            })(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga');
            ga('create', 'UA-9924683-5', 'auto', {'allowLinker':true})
            ga('require', 'GTM-MCQZG4');
        </script>

            <!-- Google Tag Manager -->
            <script>(function (w, d, s, l, i) {w[l] = w[l] || []; w[l].push({'gtm.start':
            new Date().getTime(), event: 'gtm.js'}); var f = d.getElementsByTagName(s)[0],
            j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : ''; j.async = true; j.src =
            'https://www.googletagmanager.com/gtm.js?id=' + i + dl + '&gtm_auth=rWrN0yIe-Jejcz4Gf7NG8A&gtm_preview=env-2&gtm_cookies_win=x'; f.parentNode.insertBefore(j, f);
            })(window, document, 'script', 'dataLayer', 'GTM-5SWQNZP');</script>
            <!-- End Google Tag Manager -->

<script type="text/javascript" src="https://static.campaignlive.co.uk/js/min/modernizr_A09EB122557794A1CA34EF79D869F352.js"></script>			<script src="//ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js" type="text/javascript"></script>
		<!--[if (gte IE 6)&(lte IE 8)]>
			<script type="text/javascript" src="/_hbi_ui/basesitenet/js/libs/selectivizr-min.js"></script>
			<script type="text/javascript" src="/_hbi_ui/basesitenet/js/libs/respond.min.js"></script>
		<![endif]-->
		<!--[if (IE 7)]>
			<script type="text/javascript" src="/js/ie7.js"></script>
		<![endif]--> 


	


    
<script type="application/ld+json">
    [{
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": "https://www.campaignlive.co.uk/article/beano-studios-hires-former-vice-uk-ceo-matt-omara/1660524",
    "headline": "Beano Studios hires former Vice UK CEO Matt O&#39;Mara",
    "image": {
    "@type": "ImageObject",
    "url": "https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/815/?sUrl=https://cached.offlinehbpl.hbpl.co.uk/news/OMC/Beano-68-20190924034120734.jpg",
    "height": 480,
    "width": 815
    },
    "datePublished": "2019-09-24T15:34:20Z",
    "dateModified": "2019-09-24T17:02:31Z",
    "description": "O&#39;Mara takes newly created role of chief commercial officer.",
        
            "author":{
            "@type": "Person",
            "name": "Simon Gwynn",
            "url": ""
            },
        
    "articleSection": "News",
    "publisher": {
    "@context": "http://schema.org",
    "@type": "Organization",
    "name": "CampaignUK",
    "logo": {
    "@type": "ImageObject",
    "url": "https://www.campaignlive.co.uk/img/logoSmallUK.gif"
    },
    "sameAs": ["https://www.facebook.com/pages/Campaign-Magazine/147368835334139","https://twitter.com/campaignmag","https://www.instagram.com/campaignmagazine","https://www.linkedin.com/groups/Campaign-Magazine-4396363","https://www.youtube.com/CampaignLiveTV"]
    },
    "isAccessibleForFree":"True",
    "hasPart": [
        
            {
            "@type": "WebPageElement",
            "isAccessibleForFree": "True",
            "cssSelector":".ArticleBodyPaywall"
            }
        
             ,
        
            {
            "@type": "WebPageElement",
            "isAccessibleForFree": "True",
            "cssSelector":".SocialMediaPaywall"
            }
        
             ,
        
            {
            "@type": "WebPageElement",
            "isAccessibleForFree": "True",
            "cssSelector":".conditionalRelatedArticlesPayWall"
            }
        
    ]
    }
    ]
</script>
		<link rel="alternate" hreflang="en" href="https://www.campaignlive.co.uk/article/beano-studios-hires-former-vice-uk-ceo-matt-omara/1660524" />
		<link rel="alternate" hreflang="en-GB" href="https://www.campaignlive.co.uk/article/beano-studios-hires-former-vice-uk-ceo-matt-omara/1660524" />


    <meta name="twitter:card" content="summary_large_image" />
    <meta name="twitter:site" content="@campaignmag" />
    <meta name="twitter:url" content="https://www.campaignlive.co.uk/article/1660524" />
    <meta name="twitter:description" content="O&#39;Mara takes newly created role of chief commercial officer." />
    <meta name="twitter:title" content="Beano Studios hires former Vice UK CEO Matt O&#39;Mara" />
        <meta name="twitter:image" content="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/815/cached.offlinehbpl.hbpl.co.uk/news/OMC/Beano-68-20190924034120734.jpg" />

		<meta property="og:title" content="Beano Studios hires former Vice UK CEO Matt O&#39;Mara" />
		<meta property="og:type" content="article" />
            <meta property="og:url" content="https://www.campaignlive.co.uk/article/beano-studios-hires-former-vice-uk-ceo-matt-omara/1660524?utm_source=website&utm_medium=social" />
			<meta property="og:image" content="https://cached.imagescaler.hbpl.co.uk/resize/scaleHeight/815/cached.offlinehbpl.hbpl.co.uk/news/OMC/Beano-68-20190924034120734.jpg" />

    


</head>
		<body>
  
    
    
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5SWQNZP"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<div id="outerWrap">
	<div class="a11y">
		<ul>
			<li><a href="#main" accesskey="s">Skip to Content</a></li>
			<li><a href="#responsiveNavigation" accesskey="1">Skip to Main Navigation</a></li>	
			<li><a href="#topNav" accesskey="3">Skip to Information Links</a></li>
			<li><a href="#topSearchForm" accesskey="4">Skip to Site Search</a></li>
			<li><a href="#mainFooter" accesskey="5">Skip to Footer</a></li>
			<li><a href="/accessibility" accesskey="6">Skip to Accessibility Information</a></li>
			<li><a href="/" accesskey="h">Home Page</a></li>
		</ul>
	</div>
	
	
    <div id="container" class="page-main-content-tracked">



        

    <div id="advertTop">
        <div id="t101Ad" class="commercialSlot" data-location-code="T" data-sizes="970x90|970x250|728x90"></div>

    </div>

<div id="sl701Ad" class="commercialSlot" data-location-code="SL" data-sizes="340x1080"></div>

<div id="sr702Ad" class="commercialSlot" data-location-code="SR" data-sizes="341x1080"></div>




        
        
        
        <div id="wrap" class="clearfix">
                    <header id="cbrMastHead" class="withStickyMobHeader">
                        
                        


    <div class="inner clearfix">
            <div id="navControl" class="mobShow">
                <a href="#" class="mobNavButton"><img src="data:image/svg+xml;charset=utf-8;base64,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" alt="Menu" /></a>
            </div>
        <nav id="topNav" class="subNav">

            <ul id="accountActions">
                    <li id="signInOut" class="mobile">
        <a href="/login?returnUrl=http://www.campaignlive.co.uk/article/beano-studios-hires-former-vice-uk-ceo-matt-omara/1660524" title="Sign in" class="nav__link">Sign in</a>
                    </li>

                            <li id="register" class="mobile registerBtnTop">
		<a href="https://www.campaignlive.co.uk/register/?returnUrl=https://www.campaignlive.co.uk/article/beano-studios-hires-former-vice-uk-ceo-matt-omara/1660524" title="Register" class="nav__link">Register</a>
                            </li>
                        <li id="bulletins"><a href="https://www.campaignlive.co.uk/email-bulletins" title="Bulletins">Bulletins sign up</a></li>

                    <li          class="cms ">

            <a href="/membership" title="Subscribe" class="nav__link">Subscribe</a>
	</li>

                
            </ul>

            
        </nav>
	<div class="magGlassNew" id="mobSearch">Search</div>

<a href="https://www.campaignlive.co.uk/" id="title">
	<h2>
		<span>CampaignUK</span>
	</h2>
</a>


	<div id="siteSearch">
<form action="/search" class="searchForm" id="topSearchForm" method="get">			<div class="searchFields">
				
				<input accesskey="4" id="searchPhrase" name="KeyWords" placeholder="Type to search here" tabindex="1" type="text" value="" />
				<input type="submit" class="searchSubmit" value="Search" />
			</div>
</form>	</div>


    </div>
            <div id="responsiveNavigation" style="">
                <div id="mobNavHeader" class="mobShow">
                    <a id="mobNavLogo" href="/"><img src="https://static.campaignlive.co.uk/img/logoSmallUK.gif" width="159"></a>
                    <a href="#" class="mobNavButton"><img src="https://static.campaignlive.co.uk/img/buttons/menu.png" alt="Menu" /></a>
                </div>
                <h2 class="a11y">Main Navigation</h2>

            <nav id="primaryNav" class="nestedNav">
                <ul>
                        <li id="navLatest" class="primaryLink ddItem ddNav ">
                            
                                    <a href="/latest" title="Latest">Latest</a>

                                <nav class="subNav">
                                    <ul>
                                                <li><a href="/agency/campaigns" title="New Campaigns">New Campaigns</a></li>
                                                <li><a href="/agency/account-reviews" title="Account moves">Account moves</a></li>
                                                <li><a href="/latest/people-moves" title="People moves">People moves</a></li>
                                                <li><a href="/media/latest" title="All Media News">All Media News</a></li>
                                                <li><a href="/latestvideos" title="Videos">Videos</a></li>
                                                <li><a href="/insight" title="Campaign Insight">Campaign Insight</a></li>
                                    </ul>
                                    <a class="subNavLink" href="#">Show</a>
                                </nav>

                        </li>
                        <li id="navTheWork" class="primaryLink ddItem ddNav ">
                            
                                    <a href="/the-work" title="Creative Work">Creative Work</a>

                                <nav class="subNav">
                                    <ul>
                                                <li><a href="/the-work/digital" title="Digital">Digital</a></li>
                                                <li><a href="/the-work/tv" title="TV">TV</a></li>
                                                <li><a href="/the-work/media" title="See All Media Channels">See All Media Channels</a></li>
                                                <li><a href="/the-work" title="See All Sectors">See All Sectors</a></li>
                                    </ul>
                                    <a class="subNavLink" href="#">Show</a>
                                </nav>

                        </li>
                        <li id="" class="primaryLink ddItem ddNav ">
                            
                                    <a href="/top_brand_agency" title="Top Brands &amp; Agencies">Top Brands &amp; Agencies</a>

                                <nav class="subNav">
                                    <ul>
                                                <li><a href="/brand/a-z" title="All Brands">All Brands</a></li>
                                                <li><a href="/agency/agency-a-z" title="All Agencies">All Agencies</a></li>
                                                <li><a href="/agency/account-reviews" title="Account moves">Account moves</a></li>
                                    </ul>
                                    <a class="subNavLink" href="#">Show</a>
                                </nav>

                        </li>
                        <li id="" class="primaryLink ddItem ddNav ">
                            
                                    <a href="/experiences" title="Experiences">Experiences</a>

                                <nav class="subNav">
                                    <ul>
                                                <li><a href="/experiences/latest" title="Latest">Latest</a></li>
                                                <li><a href="/article/future-branded-experiences/1491877" title="The Future of Branded Experiences">The Future of Branded Experiences</a></li>
                                                <li><a href="/experiences/brand-experience-report" title="Brand Experience Report 2017">Brand Experience Report 2017</a></li>
                                    </ul>
                                    <a class="subNavLink" href="#">Show</a>
                                </nav>

                        </li>
                        <li id="" class="primaryLink ">
                            
                                    <a href="/resources/case-studies" title="Case studies">Case studies</a>


                        </li>
                        <li id="navEvents" class="primaryLink ">
                            
                                    <a href="/events" title="Events">Events</a>


                        </li>
                        <li id="navJobs" class="primaryLink ddItem ddNav ">
                            
                                    <a href="/jobs/" title="Jobs">Jobs</a>

                                <nav class="subNav">
                                    <ul>
                                                <li><a href="http://www.campaignlive.co.uk/jobs/all/creative/" title="Creative Jobs">Creative Jobs</a></li>
                                                <li><a href="https://campaign.haymarketrecruitment.com" title="Post a job">Post a job</a></li>
                                                <li><a href="https://www.campaignlive.co.uk/careers" title="Career Advice">Career Advice</a></li>
                                                <li><a href="https://www.campaignlive.co.uk/wonderfulworkplaces" title="Wonderful Workplaces">Wonderful Workplaces</a></li>
                                                <li><a href="/jobs/all/" title="See All Jobs">See All Jobs</a></li>
                                    </ul>
                                    <a class="subNavLink" href="#">Show</a>
                                </nav>

                        </li>
 
                </ul>
            </nav>
            </div>



                    </header>

            

            <hr class="a11y" />

            




		<nav class="clearfix inner" id="trendingNav">
			<ul>
				<li class="trendingNavTitle">Trending:</li>
				    <li          class="cms ">

            <a href="https://www.campaignlive.co.uk/article/power-100-2019-meet-whos-marketing/1590678" title="Power 100" class="nav__link">Power 100</a>
	</li>
    <li          class="cms ">

            <a href="https://www.campaignlive.co.uk/article/post-influencer-culture/1584141" title="Post-Influencer Culture" class="nav__link">Post-Influencer Culture</a>
	</li>
    <li          class="cms ">

            <a href="https://www.campaignlive.co.uk/schoolreports" title="School Reports 2019" class="nav__link">School Reports 2019</a>
	</li>

			</ul>
		</nav>
	    



            <section id="main" role="main">
                


           

				<div class="gridMain">
			    <div class="group1">
			    <div class="zoneGrid2">
		            <div class="grid1">
		                <div class="zone">
		                    <!-- zone 2 -->




	<article id="articleDetail" class="typeNews">
		<div id="articleFull">
            <div id="articleMain">
                <div class="articleHeading">



                    <header>
                            <div class="byline author">
            <figure class="thumbnail">
                <img alt="" src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/52/cached.offlinehbpl.hbpl.co.uk/newsauthors/OMC/sggg2.jpg" />
            </figure>
		
								<div class="articleAuthor"> <a href="/author/4749/Simon-Gwynn" title="Simon Gwynn" >Simon Gwynn</a></div>

		
		<span>Added 3 hours ago</span>
        
    </div>

                        					<div class="timeWidget byline author">
					    <div class="countTimeTitle">How long?</div>
							<span>1 minute</span>
					</div>

                        <h1>Beano Studios hires former Vice UK CEO Matt O&#39;Mara</h1>
                        
                    </header>


                    <p class="summary">O'Mara takes newly created role of chief commercial officer.</p>

                    
                </div>
                <div class="clearfix"></div>
                    <div class="socialShare display-b">
                            <div class="SocialMediaPaywall">
                                	<aside class="sharingTools genericModule">
			<div class="sharingToolWrap">
    <div class="tweetShare share">
        <a href="http://twitter.com/share" data-url="https://www.campaignlive.co.uk/article/beano-studios-hires-former-vice-uk-ceo-matt-omara/1660524" data-counturl="https://www.campaignlive.co.uk/article/beano-studios-hires-former-vice-uk-ceo-matt-omara/1660524" class="twitter-share-button" data-count="horizontal" data-via="campaignmag">Tweet</a>
    </div>
	<div class="facebookShare share">
		<div id="fb-root"></div>
		
		<div class="fb-share-button" data-href="https://www.campaignlive.co.uk/article/beano-studios-hires-former-vice-uk-ceo-matt-omara/1660524" data-layout="button" data-size="large" data-mobile-iframe="true">
			<a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://www.campaignlive.co.uk/article/beano-studios-hires-former-vice-uk-ceo-matt-omara/1660524&t=Beano+Studios+hires+former+Vice+UK+CEO+Matt+O%27Mara" title="facebook" class="fb-xfbml-parse-ignore">Share</a>
		</div>
		
	</div>
    <div class="linkedinShare share">
        <script type="in/share" data-url="https://www.campaignlive.co.uk/article/beano-studios-hires-former-vice-uk-ceo-matt-omara/1660524" data-counter="right" data-onsuccess="linkedInShare">
        </script>
    </div>
			</div>
	</aside>

                            </div>
                    </div>



                    <div id="articleWrap">
                        <div id="articleBody">
                            <div id="hero">

			<figure>
				<img src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/743/cached.offlinehbpl.hbpl.co.uk/news/OMC/Beano-68-20190924034120734.jpg" alt="O&#39;Mara: left Vice earlier this year" srcset="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/282/cached.offlinehbpl.hbpl.co.uk/news/OMC/Beano-68-20190924034120734.jpg 282w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/348/cached.offlinehbpl.hbpl.co.uk/news/OMC/Beano-68-20190924034120734.jpg 348w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/442/cached.offlinehbpl.hbpl.co.uk/news/OMC/Beano-68-20190924034120734.jpg 442w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/534/cached.offlinehbpl.hbpl.co.uk/news/OMC/Beano-68-20190924034120734.jpg 534w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/564/cached.offlinehbpl.hbpl.co.uk/news/OMC/Beano-68-20190924034120734.jpg 564w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/581/cached.offlinehbpl.hbpl.co.uk/news/OMC/Beano-68-20190924034120734.jpg 581w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/696/cached.offlinehbpl.hbpl.co.uk/news/OMC/Beano-68-20190924034120734.jpg 696w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/743/cached.offlinehbpl.hbpl.co.uk/news/OMC/Beano-68-20190924034120734.jpg 743w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/884/cached.offlinehbpl.hbpl.co.uk/news/OMC/Beano-68-20190924034120734.jpg 884w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/1068/cached.offlinehbpl.hbpl.co.uk/news/OMC/Beano-68-20190924034120734.jpg 1068w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/1486/cached.offlinehbpl.hbpl.co.uk/news/OMC/Beano-68-20190924034120734.jpg 1486w" sizes="(min-width: 1024px) 743px, (min-width: 960px) 581px, (min-width: 768px) 841px, (min-width: 640px) 657px, (min-width: 480px) 534px, (min-width: 320px) 442px, (min-width: 0px) 282px, 743px" />
					<figcaption>O'Mara: left Vice earlier this year</figcaption>	
			</figure>
                            </div>
                                    <div class="ArticleBodyPaywall">
                                        <p dir="ltr">Beano Studios has appointed Matt O&rsquo;Mara, the former UK chief executive of Vice Media, to the new role of chief commercial officer.</p>
<p dir="ltr">He will report to chief executive Emma Scott and be responsible for all areas of the company&rsquo;s commercial operations, including intellectual property and licensing, media partnerships, creative agency services and the commercialisation of its research and insight.</p>
<p dir="ltr">O&rsquo;Mara worked at Vice for 10 years from 2009 until February, with the exception of a six-month stint at <em>Dazed &amp; Confused</em> in 2011-2012. He returned to Vice as commercial director in March 2012, becoming managing director the following year and chief executive in May 2017.</p>
<p dir="ltr">In his new role, he will work closely with Amy Garrett, managing director of brand consultancy <a href="http://www.campaignlive.co.uk/article/beano-studios-launches-kid-first-brand-consultancy/1498049" target="_blank">Beano for Brands</a>, who joined earlier this year from Droga5 London.</p><div id="c501Ad" class="commercialSlot" data-location-code="C" data-sizes="300x250"></div>

<p dir="ltr">O&rsquo;Mara said: "I&rsquo;ve spent the last decade targeting a twenty-/thirty-something audience, so to be working in the kids and young adults space is fascinating at a time when they are exerting more influence than ever on both society and consumer spending decision-making.</p>
<p dir="ltr">"Beano Studios&rsquo; creative thinking, insight and incredible research capabilities can offer brands a significant market advantage in reaching the cohort and their parents."</p>
<p dir="ltr">Scott added: "Matt&rsquo;s proven entrepreneurial and strategic drive is going to be a huge asset to Beano Studios as we continue our energetic growth into new markets and sectors."</p>
                                    </div>

                            <div id="articleEnd"></div>


                                <div id="topicHeaderJs" class="tags">
                                    <header>Topics</header>
                                    

          <div>
	          <ul id="theWorkTags" class="clearfix">
				<a href="/tag/discipline/media/5774">Media</a>
	          </ul>
          </div>








                                </div>

                                <div id="articleShareBody">
                                    <div class="socialShare">
                                            <div class="SocialMediaPaywall">
                                                	<aside class="sharingTools genericModule">
			<div class="sharingToolWrap">
    <div class="tweetShare share">
        <a href="http://twitter.com/share" data-url="https://www.campaignlive.co.uk/article/beano-studios-hires-former-vice-uk-ceo-matt-omara/1660524" data-counturl="https://www.campaignlive.co.uk/article/beano-studios-hires-former-vice-uk-ceo-matt-omara/1660524" class="twitter-share-button" data-count="horizontal" data-via="campaignmag">Tweet</a>
    </div>
	<div class="facebookShare share">
		<div id="fb-root"></div>
		
		<div class="fb-share-button" data-href="https://www.campaignlive.co.uk/article/beano-studios-hires-former-vice-uk-ceo-matt-omara/1660524" data-layout="button" data-size="large" data-mobile-iframe="true">
			<a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://www.campaignlive.co.uk/article/beano-studios-hires-former-vice-uk-ceo-matt-omara/1660524&t=Beano+Studios+hires+former+Vice+UK+CEO+Matt+O%27Mara" title="facebook" class="fb-xfbml-parse-ignore">Share</a>
		</div>
		
	</div>
    <div class="linkedinShare share">
        <script type="in/share" data-url="https://www.campaignlive.co.uk/article/beano-studios-hires-former-vice-uk-ceo-matt-omara/1660524" data-counter="right" data-onsuccess="linkedInShare">
        </script>
    </div>
			</div>
	</aside>

                                            </div>
                                    </div>
                                </div>

                        </div>
                       
                    </div>
                
            </div>


	
	<div id="articleRelated">

			<aside class="colLayout fourColLayout articleModule genericModule newsListingWithImages">
					<header>
						<h2>Related Articles</h2>
					</header>
						<div class="moduleContent clearfix">
			<div class="newsListingWrapper">
			
					<div class="storyContent">
							<div class="mediaWrapper">
								<figure class="media">
				<a href="/article/dc-thomson-launches-monthly-magazine-aimed-55-plus-female-market/1660477" title="DC Thomson launches monthly magazine aimed at 55-plus female market">
					<img src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/181/cached.offlinehbpl.hbpl.co.uk/news/OMC/Platinum-20190924124152679.jpg" alt="Platinum: debut issue features cover star Julie Waters" srcset="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/181/cached.offlinehbpl.hbpl.co.uk/news/OMC/Platinum-20190924124152679.jpg 181w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/280/cached.offlinehbpl.hbpl.co.uk/news/OMC/Platinum-20190924124152679.jpg 280w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/362/cached.offlinehbpl.hbpl.co.uk/news/OMC/Platinum-20190924124152679.jpg 362w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/434/cached.offlinehbpl.hbpl.co.uk/news/OMC/Platinum-20190924124152679.jpg 434w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/560/cached.offlinehbpl.hbpl.co.uk/news/OMC/Platinum-20190924124152679.jpg 560w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/890/cached.offlinehbpl.hbpl.co.uk/news/OMC/Platinum-20190924124152679.jpg 890w" sizes="(min-width: 1024px) 181px, (min-width: 960px) 143px, (min-width: 768px) 204px, (min-width: 600px) 349px, (min-width: 480px) 268px, (min-width: 320px) 210px, (min-width: 0px) 280px, 276px" />
				</a>
									
								</figure>
							</div>
						<div class="contentWrapper">
							<h3>	<a href="/article/dc-thomson-launches-monthly-magazine-aimed-55-plus-female-market/1660477" data-url="https://www.campaignlive.co.uk/article/dc-thomson-launches-monthly-magazine-aimed-55-plus-female-market/1660477" data-id="1660477" title="DC Thomson launches monthly magazine aimed at 55-plus female market">DC Thomson launches monthly magazine aimed at 55-plus female market</a>
</h3>
						</div>
					</div>
					<div class="storyContent">
							<div class="mediaWrapper">
								<figure class="media">
				<a href="/article/power-100-2019-iain-sawbridge/1590737" title="Power 100 2019: Iain Sawbridge">
					<img src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/181/cached.offlinehbpl.hbpl.co.uk/news/OMC/Iain-Sawbridge-2019071102131712.jpg" alt="Power 100 2019: Iain Sawbridge" srcset="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/181/cached.offlinehbpl.hbpl.co.uk/news/OMC/Iain-Sawbridge-2019071102131712.jpg 181w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/280/cached.offlinehbpl.hbpl.co.uk/news/OMC/Iain-Sawbridge-2019071102131712.jpg 280w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/362/cached.offlinehbpl.hbpl.co.uk/news/OMC/Iain-Sawbridge-2019071102131712.jpg 362w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/434/cached.offlinehbpl.hbpl.co.uk/news/OMC/Iain-Sawbridge-2019071102131712.jpg 434w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/560/cached.offlinehbpl.hbpl.co.uk/news/OMC/Iain-Sawbridge-2019071102131712.jpg 560w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/890/cached.offlinehbpl.hbpl.co.uk/news/OMC/Iain-Sawbridge-2019071102131712.jpg 890w" sizes="(min-width: 1024px) 181px, (min-width: 960px) 143px, (min-width: 768px) 204px, (min-width: 600px) 349px, (min-width: 480px) 268px, (min-width: 320px) 210px, (min-width: 0px) 280px, 276px" />
				</a>
									
								</figure>
							</div>
						<div class="contentWrapper">
							<h3>	<a href="/article/power-100-2019-iain-sawbridge/1590737" data-url="https://www.campaignlive.co.uk/article/power-100-2019-iain-sawbridge/1590737" data-id="1590737" title="Power 100 2019: Iain Sawbridge">Power 100 2019: Iain Sawbridge</a>
</h3>
						</div>
					</div>
					<div class="storyContent">
							<div class="mediaWrapper">
								<figure class="media">
				<a href="/article/generation-alpha-better-spotting-fake-news-not-tech-dependent-study-finds/1588035" title="Generation Alpha better at spotting fake news and not tech-dependent, study finds">
					<img src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/181/cached.offlinehbpl.hbpl.co.uk/news/OMC/beanocopy-20190619073011243.jpg" alt="Generation Alpha better at spotting fake news and not tech-dependent, study finds" srcset="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/181/cached.offlinehbpl.hbpl.co.uk/news/OMC/beanocopy-20190619073011243.jpg 181w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/280/cached.offlinehbpl.hbpl.co.uk/news/OMC/beanocopy-20190619073011243.jpg 280w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/362/cached.offlinehbpl.hbpl.co.uk/news/OMC/beanocopy-20190619073011243.jpg 362w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/434/cached.offlinehbpl.hbpl.co.uk/news/OMC/beanocopy-20190619073011243.jpg 434w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/560/cached.offlinehbpl.hbpl.co.uk/news/OMC/beanocopy-20190619073011243.jpg 560w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/890/cached.offlinehbpl.hbpl.co.uk/news/OMC/beanocopy-20190619073011243.jpg 890w" sizes="(min-width: 1024px) 181px, (min-width: 960px) 143px, (min-width: 768px) 204px, (min-width: 600px) 349px, (min-width: 480px) 268px, (min-width: 320px) 210px, (min-width: 0px) 280px, 276px" />
				</a>
									
								</figure>
							</div>
						<div class="contentWrapper">
							<h3>	<a href="/article/generation-alpha-better-spotting-fake-news-not-tech-dependent-study-finds/1588035" data-url="https://www.campaignlive.co.uk/article/generation-alpha-better-spotting-fake-news-not-tech-dependent-study-finds/1588035" data-id="1588035" title="Generation Alpha better at spotting fake news and not tech-dependent, study finds">Generation Alpha better at spotting fake news and not tech-dependent, study finds</a>
</h3>
						</div>
					</div>
					<div class="storyContent">
							<div class="mediaWrapper">
								<figure class="media">
				<a href="/article/getting-kids-eat-greens-requires-evil-masterstroke/1523968" title="Getting kids to eat their greens requires an evil masterstroke">
					<img src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/181/cached.offlinehbpl.hbpl.co.uk/news/OMC/Veg-20190128094236700.jpg" alt="Getting kids to eat their greens requires an evil masterstroke" srcset="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/181/cached.offlinehbpl.hbpl.co.uk/news/OMC/Veg-20190128094236700.jpg 181w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/280/cached.offlinehbpl.hbpl.co.uk/news/OMC/Veg-20190128094236700.jpg 280w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/362/cached.offlinehbpl.hbpl.co.uk/news/OMC/Veg-20190128094236700.jpg 362w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/434/cached.offlinehbpl.hbpl.co.uk/news/OMC/Veg-20190128094236700.jpg 434w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/560/cached.offlinehbpl.hbpl.co.uk/news/OMC/Veg-20190128094236700.jpg 560w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/890/cached.offlinehbpl.hbpl.co.uk/news/OMC/Veg-20190128094236700.jpg 890w" sizes="(min-width: 1024px) 181px, (min-width: 960px) 143px, (min-width: 768px) 204px, (min-width: 600px) 349px, (min-width: 480px) 268px, (min-width: 320px) 210px, (min-width: 0px) 280px, 276px" />
				</a>
									
								</figure>
							</div>
						<div class="contentWrapper">
							<h3>	<a href="/article/getting-kids-eat-greens-requires-evil-masterstroke/1523968" data-url="https://www.campaignlive.co.uk/article/getting-kids-eat-greens-requires-evil-masterstroke/1523968" data-id="1523968" title="Getting kids to eat their greens requires an evil masterstroke">Getting kids to eat their greens requires an evil masterstroke</a>
</h3>
						</div>
					</div>
					<div class="storyContent">
							<div class="mediaWrapper">
								<figure class="media">
				<a href="/article/itv-veg-power-launch-campaign-kids-eating-vegetables-adults-failed/1523747" title="ITV and Veg Power launch campaign to get kids eating vegetables after &#39;adults failed&#39;">
					<img src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/181/cached.offlinehbpl.hbpl.co.uk/news/OMC/VegPower1-20190124092914523.jpg" alt="ITV and Veg Power launch campaign to get kids eating vegetables after &#39;adults failed&#39;" srcset="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/181/cached.offlinehbpl.hbpl.co.uk/news/OMC/VegPower1-20190124092914523.jpg 181w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/280/cached.offlinehbpl.hbpl.co.uk/news/OMC/VegPower1-20190124092914523.jpg 280w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/362/cached.offlinehbpl.hbpl.co.uk/news/OMC/VegPower1-20190124092914523.jpg 362w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/434/cached.offlinehbpl.hbpl.co.uk/news/OMC/VegPower1-20190124092914523.jpg 434w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/560/cached.offlinehbpl.hbpl.co.uk/news/OMC/VegPower1-20190124092914523.jpg 560w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/890/cached.offlinehbpl.hbpl.co.uk/news/OMC/VegPower1-20190124092914523.jpg 890w" sizes="(min-width: 1024px) 181px, (min-width: 960px) 143px, (min-width: 768px) 204px, (min-width: 600px) 349px, (min-width: 480px) 268px, (min-width: 320px) 210px, (min-width: 0px) 280px, 276px" />
				</a>
									
								</figure>
							</div>
						<div class="contentWrapper">
							<h3>	<a href="/article/itv-veg-power-launch-campaign-kids-eating-vegetables-adults-failed/1523747" data-url="https://www.campaignlive.co.uk/article/itv-veg-power-launch-campaign-kids-eating-vegetables-adults-failed/1523747" data-id="1523747" title="ITV and Veg Power launch campaign to get kids eating vegetables after &#39;adults failed&#39;">ITV and Veg Power launch campaign to get kids eating vegetables after &#39;adults failed&#39;</a>
</h3>
						</div>
					</div>
					<div class="storyContent">
							<div class="mediaWrapper">
								<figure class="media">
				<a href="/article/beano-studios-launches-kid-first-brand-consultancy/1498049" title="Beano Studios launches &#39;kid first&#39; brand consultancy">
					<img src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/181/cached.offlinehbpl.hbpl.co.uk/news/OMC/BeanoforBrands2-20181105032542547.jpg" alt="Beano Studios launches &#39;kid first&#39; brand consultancy" srcset="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/181/cached.offlinehbpl.hbpl.co.uk/news/OMC/BeanoforBrands2-20181105032542547.jpg 181w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/280/cached.offlinehbpl.hbpl.co.uk/news/OMC/BeanoforBrands2-20181105032542547.jpg 280w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/362/cached.offlinehbpl.hbpl.co.uk/news/OMC/BeanoforBrands2-20181105032542547.jpg 362w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/434/cached.offlinehbpl.hbpl.co.uk/news/OMC/BeanoforBrands2-20181105032542547.jpg 434w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/560/cached.offlinehbpl.hbpl.co.uk/news/OMC/BeanoforBrands2-20181105032542547.jpg 560w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/890/cached.offlinehbpl.hbpl.co.uk/news/OMC/BeanoforBrands2-20181105032542547.jpg 890w" sizes="(min-width: 1024px) 181px, (min-width: 960px) 143px, (min-width: 768px) 204px, (min-width: 600px) 349px, (min-width: 480px) 268px, (min-width: 320px) 210px, (min-width: 0px) 280px, 276px" />
				</a>
									
								</figure>
							</div>
						<div class="contentWrapper">
							<h3>	<a href="/article/beano-studios-launches-kid-first-brand-consultancy/1498049" data-url="https://www.campaignlive.co.uk/article/beano-studios-launches-kid-first-brand-consultancy/1498049" data-id="1498049" title="Beano Studios launches &#39;kid first&#39; brand consultancy">Beano Studios launches &#39;kid first&#39; brand consultancy</a>
</h3>
						</div>
					</div>
					<div class="storyContent">
							<div class="mediaWrapper">
								<figure class="media">
				<a href="/article/beano-appoints-red-brick-road-manning-gottlieb-omd-digital-push/1401270" title="Beano appoints Red Brick Road and Manning Gottlieb OMD for digital push">
					<img src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/181/cached.offlinehbpl.hbpl.co.uk/news/OMC/dennis-20160705121129322.jpg" alt="Beano appoints Red Brick Road and Manning Gottlieb OMD for digital push" srcset="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/181/cached.offlinehbpl.hbpl.co.uk/news/OMC/dennis-20160705121129322.jpg 181w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/280/cached.offlinehbpl.hbpl.co.uk/news/OMC/dennis-20160705121129322.jpg 280w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/362/cached.offlinehbpl.hbpl.co.uk/news/OMC/dennis-20160705121129322.jpg 362w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/434/cached.offlinehbpl.hbpl.co.uk/news/OMC/dennis-20160705121129322.jpg 434w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/560/cached.offlinehbpl.hbpl.co.uk/news/OMC/dennis-20160705121129322.jpg 560w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/890/cached.offlinehbpl.hbpl.co.uk/news/OMC/dennis-20160705121129322.jpg 890w" sizes="(min-width: 1024px) 181px, (min-width: 960px) 143px, (min-width: 768px) 204px, (min-width: 600px) 349px, (min-width: 480px) 268px, (min-width: 320px) 210px, (min-width: 0px) 280px, 276px" />
				</a>
									
								</figure>
							</div>
						<div class="contentWrapper">
							<h3>	<a href="/article/beano-appoints-red-brick-road-manning-gottlieb-omd-digital-push/1401270" data-url="https://www.campaignlive.co.uk/article/beano-appoints-red-brick-road-manning-gottlieb-omd-digital-push/1401270" data-id="1401270" title="Beano appoints Red Brick Road and Manning Gottlieb OMD for digital push">Beano appoints Red Brick Road and Manning Gottlieb OMD for digital push</a>
</h3>
						</div>
					</div>
					<div class="storyContent">
							<div class="mediaWrapper">
								<figure class="media">
				<a href="/article/dennis-menace-invade-intu-centres-beano-tie-up/1358597" title="Dennis the Menace to invade Intu centres in Beano tie-up">
					<img src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/181/cached.offlinehbpl.hbpl.co.uk/news/OMC/dennis-20150804083420653.jpg" alt="The Beano will host prank workshops at Intu centres" srcset="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/181/cached.offlinehbpl.hbpl.co.uk/news/OMC/dennis-20150804083420653.jpg 181w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/280/cached.offlinehbpl.hbpl.co.uk/news/OMC/dennis-20150804083420653.jpg 280w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/362/cached.offlinehbpl.hbpl.co.uk/news/OMC/dennis-20150804083420653.jpg 362w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/434/cached.offlinehbpl.hbpl.co.uk/news/OMC/dennis-20150804083420653.jpg 434w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/560/cached.offlinehbpl.hbpl.co.uk/news/OMC/dennis-20150804083420653.jpg 560w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/890/cached.offlinehbpl.hbpl.co.uk/news/OMC/dennis-20150804083420653.jpg 890w" sizes="(min-width: 1024px) 181px, (min-width: 960px) 143px, (min-width: 768px) 204px, (min-width: 600px) 349px, (min-width: 480px) 268px, (min-width: 320px) 210px, (min-width: 0px) 280px, 276px" />
				</a>
									
								</figure>
							</div>
						<div class="contentWrapper">
							<h3>	<a href="/article/dennis-menace-invade-intu-centres-beano-tie-up/1358597" data-url="https://www.campaignlive.co.uk/article/dennis-menace-invade-intu-centres-beano-tie-up/1358597" data-id="1358597" title="Dennis the Menace to invade Intu centres in Beano tie-up">Dennis the Menace to invade Intu centres in Beano tie-up</a>
</h3>
						</div>
					</div>
			</div>
		</div>

			</aside>

	<div>	
	</div>
</div>


	

</div>
</article>
	<div class="modalWrap">
		<div class="modal">
			<img src="https://static.campaignlive.co.uk/img/logoSmallUK.gif" alt="Campaign Logo" class="modalLogo"/>
			<button class="modalClose" title="Close this modal">Close</button>
			<section class="modalContent">
				
				
					<p class="h1">Join a growing community of media, marketing and advertising professionals today </p>
					<p>Read exclusive registrant only articles</p>
					<p>Read more articles each month</p>
					<p>Sign up for free specialised news bulletins</p>
				
					<a href="https://www.campaignlive.co.uk/register/?returnurl=http://www.campaignlive.co.uk/article/beano-studios-hires-former-vice-uk-ceo-matt-omara/1660524" class="modalBtnRegister">Register Now</a>
			</section>
			<section class="modalForm">
				<form action="/login" method="post">
					<input id="ReturnUrl" name="ReturnUrl" type="hidden" value="http://www.campaignlive.co.uk/article/beano-studios-hires-former-vice-uk-ceo-matt-omara/1660524">
					<legend>Already Registered?</legend>
					<div class="modalFormMain">
						<div class="formRow">
							<label for="Email">Email address</label>
							<input data-val="true" name="Email" type="email" id="loginEmail" oninvalid="this.setCustomValidity('Please enter a valid email address')" oninput="setCustomValidity('')" required>
						</div>
						<div class="formRow">
							<label for="Password">Password</label>
							<input name="Password" type="password" oninvalid="this.setCustomValidity('Please enter your password')" oninput="setCustomValidity('')" required>
						</div>
                        <p class="checkbox">
                            <input checked="checked" id="RememberMe" name="RememberMe" type="checkbox" value="true">
                            <input name="RememberMe" type="hidden" value="false">
                                <label for="RememberMe">Stay signed in</label>
                        </p>
					</div>
					<input type="submit" class="button moreLink" value="Sign in" id="btnSignIn">
					<p class="forgottenSignIn"><a href="http://users.brandrepublic.com/password">Forgotten password?</a></p>
				</form>
			</section>
		</div>
	</div>
	<div class="modalOverlay"></div>




                
                <img src="https://api.hbpl.co.uk/Article/ViewCount/1660524" width="1" height="1" />
                                

		                </div>
		            </div>
			    </div >
			    </div>
			    <div class="group2 grid1">
				    <div class="zone">
					    <!-- zone 5 -->
					    	<div class="textHtmlModule">
		<div class="promo promoTitleText">
  <h3>
	<a href="http://www.campaignlive.co.uk/membership">
	  Become a member of Campaign from just £77 a quarter 
	</a>
	<span style="font-size: 1.2rem; line-height: 1.16;">
	  <br>
	</span>
  </h3>
  <p>
	Get the very latest news and insight from 
	<em>
	  Campaign 
	</em>
	with unrestricted access to 
	<a href="campaignlive.co.uk">
	  campaignlive.co.uk
	</a>
	, plus get exclusive discounts to 
	<em>
	  Campaign 
	</em>
	events 
	<em>
	</em>
  </p>
  <a href="http://www.campaignlive.co.uk/membership" class="moreLink">
	Become a member 
  </a>
</div>

	</div>
	<div class="textHtmlModule">
		<div class="promo promoTitleText">
  <h3>
	<a href="http://www.campaignlive.co.uk/jobs/newalert/">
	  Looking for a new job? 
	</a>
  </h3>
  <p>
	Get the latest creative jobs in advertising, media, marketing and digital delivered directly to your inbox each day.
  </p>
  <a href="http://www.campaignlive.co.uk/jobs/newalert/" class="moreLink">
	Create an alert now 
  </a>
</div>

	</div>
                        <section class="jobsModuleBridge box jobsModuleLogo genericModule jobsModuleBridgeFull">
                <header>
                            <a href="http://www.campaignlive.co.uk/jobs" rel="nofollow"><h2 class="h">Campaign <span>Jobs</span></h2></a>
                    
                </header>
                        <footer>
                            <a href="http://www.campaignlive.co.uk/jobs" rel="nofollow">See more Jobs</a>
                        </footer>
                    <div class="moduleContent" data-autoplay data-transition="slide" data-prev="&#xf104;" data-next="&#xf105;">
                    <ul class="clearfix panel">
        <li>
             
                <a href="https://www.campaignlive.co.uk/jobs/job/15660864/advertising-media-sales-executive/?TrackID=13" title="Advertising Media Sales Executive" rel="nofollow">
                    <div class="jobsWrapper">
                        <span class="h3">Advertising Media Sales Executive</span>
                        <span class="jobSalary">Competitive</span>
                        <span class="jobLocation small">The Vision Media Group, Kuala Lumpur, Wilayah Persekutuan Kuala Lumpur (MY)</span>
                    </div>
                </a>
           
        </li>
        <li>
             
                <a href="https://www.campaignlive.co.uk/jobs/job/15660869/senior-brand-partnerships-manager-global-12-mth-maternity-cover-/?TrackID=13" title="Senior Brand Partnerships Manager, Global (12 MTH Maternity Cover)" rel="nofollow">
                    <div class="jobsWrapper">
                        <span class="h3">Senior Brand Partnerships Manager, Global (12 MTH Maternity Cover)</span>
                        <span class="jobSalary">Competitive</span>
                        <span class="jobLocation small">Universal Music Group, Kings Cross, London (Greater)</span>
                    </div>
                </a>
           
        </li>
        <li>
             
                <a href="https://www.campaignlive.co.uk/jobs/job/15659333/communications-executive/?TrackID=13" title="Communications Executive" rel="nofollow">
                    <div class="jobsWrapper">
                        <span class="h3">Communications Executive</span>
                        <span class="jobSalary">Up to £37000 per annum</span>
                        <span class="jobLocation small">Gatwick Airport, Gatwick, West Sussex</span>
                    </div>
                </a>
           
        </li>
        <li>
             
                <a href="https://www.campaignlive.co.uk/jobs/job/15660726/senior-business-reporter/?TrackID=13" title="Senior Business Reporter" rel="nofollow">
                    <div class="jobsWrapper">
                        <span class="h3">Senior Business Reporter</span>
                        <span class="jobSalary">Depending on experience</span>
                        <span class="jobLocation small">Haymarket Media Group, Twickenham, London (Greater)</span>
                    </div>
                </a>
           
        </li>
                    </ul>
                    <ul class="clearfix panel">
        <li>
             
                <a href="https://www.campaignlive.co.uk/jobs/job/15660867/editor-people-management/?TrackID=13" title="Editor, People Management" rel="nofollow">
                    <div class="jobsWrapper">
                        <span class="h3">Editor, People Management</span>
                        <span class="jobSalary">Depending on experience</span>
                        <span class="jobLocation small">Haymarket Media Group, Twickenham</span>
                    </div>
                </a>
           
        </li>
        <li>
             
                <a href="https://www.campaignlive.co.uk/jobs/job/15660990/communications-and-social-media-officer/?TrackID=13" title="Communications and Social Media Officer" rel="nofollow">
                    <div class="jobsWrapper">
                        <span class="h3">Communications and Social Media Officer</span>
                        <span class="jobSalary">Competitive Salary commensurate with experience, plus benefits</span>
                        <span class="jobLocation small">Development Pathways Ltd, Orpington, Greater London</span>
                    </div>
                </a>
           
        </li>
        <li>
             
                <a href="https://www.campaignlive.co.uk/jobs/job/15660991/media-lead/?TrackID=13" title="Media Lead" rel="nofollow">
                    <div class="jobsWrapper">
                        <span class="h3">Media Lead</span>
                        <span class="jobSalary">£42,000 - 48,000</span>
                        <span class="jobLocation small">Comic Relief, London (Central), London (Greater)</span>
                    </div>
                </a>
           
        </li>
        <li>
             
                <a href="https://www.campaignlive.co.uk/jobs/job/15660794/media-manager-/?TrackID=13" title="Media Manager" rel="nofollow">
                    <div class="jobsWrapper">
                        <span class="h3">Media Manager</span>
                        <span class="jobSalary">190000WC</span>
                        <span class="jobLocation small">The Emirates Group, Dubai (Emirate) (AE)</span>
                    </div>
                </a>
           
        </li>
                    </ul>
                    </div>
                        <footer>
                            <p><a href="http://www.campaignlive.co.uk/jobs/all/media/" title="Campaign Jobs"> Browse Media Jobs </a></p>
                        </footer>
              </section>


	<section class="articleModule newsListingWithImages altLayout NewsListingAlternate genericModule">
			<header>
				<h3>Partner content</h3>
			</header>
		<div class="moduleContent">
					<div class="storyContent clearfix">
					<div class="highlight">
					    <div class="mediaWrapper">
						    <figure class="media">
							
				<a href="/article/rebuild-trust-media/1659948" title="How can we rebuild trust in the media?">
					<img src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/173/cached.offlinehbpl.hbpl.co.uk/news/OMC/CUT_02.00_02_06_15.Still003-20190918024121932.jpg" alt="How can we rebuild trust in the media?" srcset="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/110/cached.offlinehbpl.hbpl.co.uk/news/OMC/CUT_02.00_02_06_15.Still003-20190918024121932.jpg 110w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/174/cached.offlinehbpl.hbpl.co.uk/news/OMC/CUT_02.00_02_06_15.Still003-20190918024121932.jpg 174w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/220/cached.offlinehbpl.hbpl.co.uk/news/OMC/CUT_02.00_02_06_15.Still003-20190918024121932.jpg 220w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/257/cached.offlinehbpl.hbpl.co.uk/news/OMC/CUT_02.00_02_06_15.Still003-20190918024121932.jpg 257w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/289/cached.offlinehbpl.hbpl.co.uk/news/OMC/CUT_02.00_02_06_15.Still003-20190918024121932.jpg 289w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/358/cached.offlinehbpl.hbpl.co.uk/news/OMC/CUT_02.00_02_06_15.Still003-20190918024121932.jpg 358w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/445/cached.offlinehbpl.hbpl.co.uk/news/OMC/CUT_02.00_02_06_15.Still003-20190918024121932.jpg 445w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/890/cached.offlinehbpl.hbpl.co.uk/news/OMC/CUT_02.00_02_06_15.Still003-20190918024121932.jpg 890w" sizes="(min-width: 1024px) 257px, (min-width: 768px) 445px, (min-width: 480px) 289px, (min-width: 320px) 174px, (min-width: 0px) 110px, 257px" />
				</a>

						    </figure>
						    
					    </div>
                        <div class="contentWrapper contentDetails">

                            


                            

                                <h3>	<a href="/article/rebuild-trust-media/1659948" data-url="https://www.campaignlive.co.uk/article/rebuild-trust-media/1659948" data-id="1659948" title="How can we rebuild trust in the media?">How can we rebuild trust in the media?</a>
</h3>

                            <div class="author byline">




       <div class="articlePromoted"><h4>Promoted</h4></div>
        <div class="articleDate">September 18, 2019</div>

	




                            </div>

                            

                        </div>
					</div>
				</div>
					<div class="storyContent clearfix">
					<div class="highlight">
					    <div class="mediaWrapper">
						    <figure class="media">
							
				<a href="/article/tech-bringing-brand-experiences-life/1595833" title="How tech is bringing brand experiences to life">
					<img src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/173/cached.offlinehbpl.hbpl.co.uk/news/OMC/IBMWimbledon-20190911092829648.jpg" alt="How tech is bringing brand experiences to life" srcset="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/110/cached.offlinehbpl.hbpl.co.uk/news/OMC/IBMWimbledon-20190911092829648.jpg 110w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/174/cached.offlinehbpl.hbpl.co.uk/news/OMC/IBMWimbledon-20190911092829648.jpg 174w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/220/cached.offlinehbpl.hbpl.co.uk/news/OMC/IBMWimbledon-20190911092829648.jpg 220w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/257/cached.offlinehbpl.hbpl.co.uk/news/OMC/IBMWimbledon-20190911092829648.jpg 257w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/289/cached.offlinehbpl.hbpl.co.uk/news/OMC/IBMWimbledon-20190911092829648.jpg 289w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/358/cached.offlinehbpl.hbpl.co.uk/news/OMC/IBMWimbledon-20190911092829648.jpg 358w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/445/cached.offlinehbpl.hbpl.co.uk/news/OMC/IBMWimbledon-20190911092829648.jpg 445w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/890/cached.offlinehbpl.hbpl.co.uk/news/OMC/IBMWimbledon-20190911092829648.jpg 890w" sizes="(min-width: 1024px) 257px, (min-width: 768px) 445px, (min-width: 480px) 289px, (min-width: 320px) 174px, (min-width: 0px) 110px, 257px" />
				</a>

						    </figure>
						    
					    </div>
                        <div class="contentWrapper contentDetails">

                            


                            

                                <h3>	<a href="/article/tech-bringing-brand-experiences-life/1595833" data-url="https://www.campaignlive.co.uk/article/tech-bringing-brand-experiences-life/1595833" data-id="1595833" title="How tech is bringing brand experiences to life">How tech is bringing brand experiences to life</a>
</h3>

                            <div class="author byline">




       <div class="articlePromoted"><h4>Promoted</h4></div>
        <div class="articleDate">September 16, 2019</div>

	




                            </div>

                            

                        </div>
					</div>
				</div>
					<div class="storyContent clearfix">
					<div class="highlight">
					    <div class="mediaWrapper">
						    <figure class="media">
							
				<a href="/article/digital-cities-digital-citizens/1595976" title="Digital cities for digital citizens">
					<img src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/173/cached.offlinehbpl.hbpl.co.uk/news/OMC/ocean-body-20190907020453123.png" alt="Digital cities for digital citizens" srcset="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/110/cached.offlinehbpl.hbpl.co.uk/news/OMC/ocean-body-20190907020453123.png 110w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/174/cached.offlinehbpl.hbpl.co.uk/news/OMC/ocean-body-20190907020453123.png 174w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/220/cached.offlinehbpl.hbpl.co.uk/news/OMC/ocean-body-20190907020453123.png 220w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/257/cached.offlinehbpl.hbpl.co.uk/news/OMC/ocean-body-20190907020453123.png 257w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/289/cached.offlinehbpl.hbpl.co.uk/news/OMC/ocean-body-20190907020453123.png 289w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/358/cached.offlinehbpl.hbpl.co.uk/news/OMC/ocean-body-20190907020453123.png 358w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/445/cached.offlinehbpl.hbpl.co.uk/news/OMC/ocean-body-20190907020453123.png 445w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/890/cached.offlinehbpl.hbpl.co.uk/news/OMC/ocean-body-20190907020453123.png 890w" sizes="(min-width: 1024px) 257px, (min-width: 768px) 445px, (min-width: 480px) 289px, (min-width: 320px) 174px, (min-width: 0px) 110px, 257px" />
				</a>

						    </figure>
						    
					    </div>
                        <div class="contentWrapper contentDetails">

                            


                            

                                <h3>	<a href="/article/digital-cities-digital-citizens/1595976" data-url="https://www.campaignlive.co.uk/article/digital-cities-digital-citizens/1595976" data-id="1595976" title="Digital cities for digital citizens">Digital cities for digital citizens</a>
</h3>

                            <div class="author byline">




       <div class="articlePromoted"><h4>Promoted</h4></div>
        <div class="articleDate">September 11, 2019</div>

	




                            </div>

                            

                        </div>
					</div>
				</div>
					<div class="storyContent clearfix">
					<div class="highlight">
					    <div class="mediaWrapper">
						    <figure class="media">
							
				<a href="/article/ads-clear/1595990" title="How to make your ads clear">
					<img src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/173/cached.offlinehbpl.hbpl.co.uk/news/OMC/Clearcast-20190908014633869.png" alt="How to make your ads clear" srcset="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/110/cached.offlinehbpl.hbpl.co.uk/news/OMC/Clearcast-20190908014633869.png 110w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/174/cached.offlinehbpl.hbpl.co.uk/news/OMC/Clearcast-20190908014633869.png 174w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/220/cached.offlinehbpl.hbpl.co.uk/news/OMC/Clearcast-20190908014633869.png 220w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/257/cached.offlinehbpl.hbpl.co.uk/news/OMC/Clearcast-20190908014633869.png 257w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/289/cached.offlinehbpl.hbpl.co.uk/news/OMC/Clearcast-20190908014633869.png 289w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/358/cached.offlinehbpl.hbpl.co.uk/news/OMC/Clearcast-20190908014633869.png 358w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/445/cached.offlinehbpl.hbpl.co.uk/news/OMC/Clearcast-20190908014633869.png 445w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/890/cached.offlinehbpl.hbpl.co.uk/news/OMC/Clearcast-20190908014633869.png 890w" sizes="(min-width: 1024px) 257px, (min-width: 768px) 445px, (min-width: 480px) 289px, (min-width: 320px) 174px, (min-width: 0px) 110px, 257px" />
				</a>

						    </figure>
						    
					    </div>
                        <div class="contentWrapper contentDetails">

                            


                            

                                <h3>	<a href="/article/ads-clear/1595990" data-url="https://www.campaignlive.co.uk/article/ads-clear/1595990" data-id="1595990" title="How to make your ads clear">How to make your ads clear</a>
</h3>

                            <div class="author byline">




       <div class="articlePromoted"><h4>Promoted</h4></div>
        <div class="articleDate">September 11, 2019</div>

	




                            </div>

                            

                        </div>
					</div>
				</div>
		</div>
	</section>
<div id="r2302Ad" class="commercialSlot" data-location-code="R2" data-sizes="300x250|300x600"></div>

				    </div>
			    </div>
			    </div>
			<div class="groups">
			    
		    </div>
            <div id="gridBottom" class="grid1 gridFull">
                <div class="zone">
                    <!-- zone 13 -->
						<div class="textHtmlModule">
		<style><!--
.mceTmpl2{
width: 40%!important;
float: right!important;
padding: 1% 0% 1% 2%;!important}
.mceTmpl::after{
/*Reset to make sure*/
content: "";
}
.mceTmpl2::before{
content: "\201C"; 
/*Font*/
 
font-size: 60px!important;
font-weight: bold!important;
color: #999!important;
font-size:4rem!important;
line-height:.1!important;
margin-right:10px!important;
vertical-align:-25px!important;}
blockquote::before {
content:"\0020""\2014""\0020";
}
--></style>
	</div>

                </div>
            </div>










            </section>
            
    


            

<div id="advertBodyBottom">
	<div id="f201Ad" class="commercialSlot" data-location-code="F" data-sizes="728x90"></div>

	<div id="x601Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>
<div id="x602Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>
<div id="x603Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>

	<div id="z100Ad" class="commercialSlot" data-location-code="Z" data-sizes="1x1"></div>

</div>
        </div>
    </div>


    <hr class="a11y" />

            <div class="footerWrap footerWrapMembership">
                

            <nav class="footerStrip inner clearfix">
                <ul>
                    <li class="footerStripLink h5 block">
                        
                            <a href="http://www.campaignlive.co.uk/membership/">

                                <div class="x-large">
                                    <em>Become a  Campaign Member</em>
                                    <i class="fa fa-angle-right"></i>
                                </div>
                            </a>                    </li>
                    <li class="footerStripLink h5 block">            <a href="/login?returnUrl=http://www.campaignlive.co.uk/article/beano-studios-hires-former-vice-uk-ceo-matt-omara/1660524" title="Sign in"> <em class="h3">Login My Account</em> <i class="fa fa-angle-right"></i></a>
</li>
                    <li class="footerStripLink h5 block">            <a href="https://www.campaignlive.co.uk/email-bulletins" title="Bulletins"><em class="h3">Get Bulletins</em> <i class="fa fa-angle-right"></i></a>
</li>
                </ul>
            </nav>






            </div>
           <div id="footerWrap">
            <footer id="mainFooter" class="clearfix mainFooterMembership">
                
                
                



            <div class="footerInfo">
                <div class="socialbar ">
                    <h3> JOIN, SHARE, LIKE, FOLLOW US ON:</h3>
                    <ul class="h5">
                            <li><a href="https://www.facebook.com/pages/Campaign-Magazine/147368835334139 " target="_blank" title="Facebook"   rel="nofollow"  ><i class="fa fa-lg fa-facebook-square" aria-hidden="true"></i><span class="a11y fa-a11y">Facebook</span></a></li>
                            <li><a href="https://twitter.com/campaignmag " target="_blank" title="Twitter"   rel="nofollow"  ><i class="fa fa-lg fa-twitter" aria-hidden="true"></i><span class="a11y fa-a11y">Twitter</span></a></li>
                            <li><a href="https://www.linkedin.com/showcase/campaign-magazine-uk/" target="_blank" title="Linkedin"   rel="nofollow"  ><i class="fa fa-lg fa-linkedin" aria-hidden="true"></i><span class="a11y fa-a11y">Linkedin</span></a></li>
                            <li><a href="https://www.instagram.com/campaignmagazine/" target="_blank" title="Instagram"   rel="nofollow"  ><i class="fa fa-lg fa-instagram" aria-hidden="true"></i><span class="a11y fa-a11y">Instagram</span></a></li>
                        <li>
                            <a href="https://www.youtube.com/CampaignLiveTV">
                                <i class="fa fa-youtube-play" aria-hidden="true"></i>
                                <span class="a11y fa-a11y">Youtube</span>
                            </a>
                        </li>
                    </ul>
                </div>

                <div id="copyrightUK" class="block">
                        <p>
                            <a href="http://www.haymarket.com/terms-and-conditions" title="Terms &amp; Conditions"   rel="nofollow"  >Terms &amp; Conditions</a>
                        </p>
                                <p><a href="https://www.haymarket.com/privacy-policy/#heading-cookies" title="Cookie Notice"   rel="nofollow"  >Cookie Notice</a></p>
                            <p><a href="http://www.haymarket.com/privacy-policy" title="Privacy Notice"   rel="nofollow"  >Privacy Notice</a></p>

                    <p><a id="haymarketLogo" class="haymarketLogo" title="Haymarket" href="http://www.haymarket.com"   rel="nofollow"  ><img alt="Haymarket" src="https://static.campaignlive.co.uk/_hbi_ui/basesitenet/img/responsive/logoHaymarket.png" /></a> <strong>&copy; Haymarket Media Group Ltd.</strong></p>
                </div>

            </div>
<div id="footerNav">		
	<div class="footerModuleGroup">			
			<dl class="footerModule">				
				<dt>Help and Information</dt>
				<dd>
					<ul>
						         <li><a href="/about-us" title="About us" rel="nofollow"  >About us</a></li>
						         <li><a href="/contact" title="Contact us" rel="nofollow"  >Contact us</a></li>
						         <li><a href="/membership" title="Membership information" rel="nofollow"  >Membership information</a></li>
						         <li><a href="/register" title="Register" rel="nofollow"  >Register</a></li>
						         <li><a href="http://shop.haymarket.com/renewal/" title="Renew Membership" rel="nofollow"  >Renew Membership</a></li>
						         <li><a href="/email-bulletins" title="Email sign up" rel="nofollow"  >Email sign up</a></li>
						         <li><a href="/advertise" title="Advertise" rel="nofollow"  >Advertise</a></li>
						         <li><a href="/faq" title="FAQs" rel="nofollow"  >FAQs</a></li>
						         <li><a href="/accessibility" title="Accessibility" rel="nofollow"  >Accessibility</a></li>
						         <li><a href="http://complaints.haymarket.com/" title="Editorial complaints" rel="nofollow"  >Editorial complaints</a></li>
					</ul>
				</dd>
			</dl>
			<dl class="footerModule">				
				<dt>International</dt>
				<dd>
					<ul>
						         <li><a href="http://www.campaignlive.com/" title="Campaign US" rel="nofollow"  >Campaign US</a></li>
						         <li><a href="http://www.campaignasia.com/" title="Campaign Asia Pacific" rel="nofollow"  >Campaign Asia Pacific</a></li>
						         <li><a href="http://www.campaignindia.in/" title="Campaign India" rel="nofollow"  >Campaign India</a></li>
						         <li><a href="http://campaignme.com/" title="Campaign Middle East" rel="nofollow"  >Campaign Middle East</a></li>
						         <li><a href="http://www.campaigntr.com/" title="Campaign Turkey" rel="nofollow"  >Campaign Turkey</a></li>
						         <li><a href="http://www.prweek.com/us" title="PRWeek US" rel="nofollow"  >PRWeek US</a></li>
						         <li><a href="http://www.prweek.com/asia" title="PRWeek Asia" rel="nofollow"  >PRWeek Asia</a></li>
						         <li><a href="http://www.mmm-online.com/" title="Medical Marketing &amp; Media" rel="nofollow"  >Medical Marketing &amp; Media</a></li>
					</ul>
				</dd>
			</dl>
			<dl class="footerModule">				
				<dt>Site Hubs</dt>
				<dd>
					<ul>
						         <li><a href="/media" title="Media" rel="nofollow"  >Media</a></li>
						         <li><a href="/brand" title="Brands" rel="nofollow"  >Brands</a></li>
						         <li><a href="/agency" title="Agencies" rel="nofollow"  >Agencies</a></li>
						         <li><a href="/insight" title="Campaign Insight" rel="nofollow"  >Campaign Insight</a></li>
						         <li><a href="http://www.campaignlive.co.uk/jobs/" title="Campaign Jobs" rel="nofollow"  >Campaign Jobs</a></li>
					</ul>
				</dd>
			</dl>
	</div>
</div>

            </footer>
        </div>





	
</div>
	
		<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/handlebars.js/4.0.5/handlebars.runtime.min.js"></script>
<script type="text/javascript" src="https://static.campaignlive.co.uk/js/min/_Layout_Universal_CmgLayoutMediaProvider6D2034149B16C9382392F151FC76D7FC.js"></script>


    


<script type="text/javascript" src="https://static.campaignlive.co.uk/js/min/article763B67E92E87F99B08A6C1B88FB0F211.js"></script>



    



</body>
</html>
