
<!DOCTYPE html>
<!--[if lt IE 7]>  <html prefix="og: http://ogp.me/ns#" class="no-js ie6 lte9 lte8 lte7" lang="en"> <![endif]-->
<!--[if IE 7]>     <html prefix="og: http://ogp.me/ns#" class="no-js ie7 lte9 lte8 lte7" lang="en"> <![endif]-->
<!--[if IE 8]>     <html prefix="og: http://ogp.me/ns#" class="no-js ie8 lte9 lte9 lte8" lang="en"> <![endif]-->
<!--[if IE 9]>     <html prefix="og: http://ogp.me/ns#" class="no-js ie9 lte9" lang="en"> <![endif]-->
<!--[if IE 10]>    <html prefix="og: http://ogp.me/ns#" class="no-js ie10 lte10" lang="en"> <![endif]-->
<!--[if gt IE 10]> <html prefix="og: http://ogp.me/ns#" class="no-js" lang="en"> <![endif]-->
<!--[if !IE]><!-->
<html prefix="og: http://ogp.me/ns#" class="no-js" lang="en">
<!--<![endif]-->
<head>
    <meta charset="utf-8" /><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info = {"beacon":"bam-cell.nr-data.net","errorBeacon":"bam-cell.nr-data.net","licenseKey":"8670df0cad","applicationID":"8590685","transactionName":"bwQGZEoHXUVYVhdcX1ZOKWZ7SXJETVwAWVV7DgpESglfWlxHTHRCTAgHXF0=","queueTime":0,"applicationTime":797,"agent":"","atts":""}</script><script type="text/javascript">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</script>

    
        <title>Channel 4 celebrates UK's diversity, inclusion and weirdness in new film</title>
		<meta name="description" content="Film reinforces Channel 4&#39;s public service status in midst of government plans to privatise broadcaster."/>

    <meta name="HandheldFriendly" content="True">
    <meta name="MobileOptimized" content="320">

    
	
		<link rel="dns-prefetch" href="//static.campaignlive.co.uk" />
		<link rel="dns-prefetch" href="//ajax.googleapis.com" />
		<link rel="dns-prefetch" href="//cached.imagescaler.hbpl.co.uk" />
		<link rel="dns-prefetch" href="//cached.offlinehbpl.hbpl.co.uk" />
		<link rel="dns-prefetch" href="//api.hbpl.co.uk" />
	   <link rel="preconnect" href="//static.campaignlive.co.uk" />
	   <link rel="preconnect" href="//ajax.googleapis.com" />
	   <link rel="preconnect" href="//cached.imagescaler.hbpl.co.uk" />
	   <link rel="preconnect" href="//cached.offlinehbpl.hbpl.co.uk" />
	   <link rel="preconnect" href="//api.hbpl.co.uk" />


    
	
		<link rel="dns-prefetch" href="//campaignlive.co.uk_hbi_ui/fonts/lato/lato-bold.woff2" />
		<link rel="dns-prefetch" href="//campaignlive.co.uk_hbi_ui/fonts/fontAwesome/4.7.0/fontawesome-webfont.woff2" />
	   <link rel="preload" href="//campaignlive.co.uk_hbi_ui/fonts/lato/lato-bold.woff2" />
	   <link rel="preload" href="//campaignlive.co.uk_hbi_ui/fonts/fontAwesome/4.7.0/fontawesome-webfont.woff2" />


    
		<meta name="viewport" content="width=device-width, initial-scale=1.0 shrink-to-fit=no" />



    
    

<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">

<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">

<link rel="mask-icon" href="/img/safari-pinned-tab.svg" color="#FFFFFF">

<link rel="manifest" href="/site.webmanifest">
<meta name="msapplication-TileColor" content="#c5001d">
<meta name="theme-color" content="#ffffff">


    

	


        <meta name="com.silverpop.brandeddomains" content="campaignlive.com" />



    <!--[if (gte IE 6)&(lte IE 8)]><link rel="stylesheet" type="text/css" title="slvzr-ignore" href="/css/min/_Layout_IeSlvzrIgnore_CmgLayoutMediaProvider_E222D01E9F5334E8DB2D55BF219F1DAC.css" /><![endif]--><link rel="stylesheet" type="text/css" href="https://static.campaignlive.co.uk/css/min/_Layout_Universal_CmgLayoutMediaProvider_2E5101353B7CAE2B0CD6248FEC5F2F8A.css" />

    
    

	<!--[if !(lt IE 9)]><!-->
<link rel="stylesheet" type="text/css" href="https://static.campaignlive.co.uk/css/min/article_3615C952E86E8E821DCE8BE5B5FB074C.css" />	<!--<![endif]-->
	<!--[if (gte IE 6)&(lte IE 8)]>
		<link rel="stylesheet" type="text/css" href="/css/min/article_3615C952E86E8E821DCE8BE5B5FB074C.css" />
	<![endif]--> 


    


    



    
    <!--[if IE]>
<link rel="stylesheet" type="text/css" href="/css/min/_IE_4403DE6374E0169F95E49C2D2D930F70.css" />    <![endif]-->

    	<script type="text/javascript" charset="utf-8">
		var ContentInfo = {
			Site:{"Domain":"campaignlive.co.uk","SiteFormat":"responsive"},
			Article:{"Id":1733410,"Title":"Channel 4 celebrates UK's diversity, inclusion and weirdness in new film","ArticleDate":"2021-11-17T10:56:00+00:00","PublishedDate":"2021-11-17T10:14:41+00:00","ModifiedDate":"2021-11-17T10:58:18+00:00","JournalCode":"CMO","AuthorName":"Ben Bold","AuthorUrl":"","ShareUrl":"https://www.campaignlive.co.uk/article/channel-4-celebrates-uks-diversity-inclusion-weirdness-new-film/1733410","HasAssets":false,"RelatedLinks":[],"GatedLogin":false,"ArticleAge":0,"Thumbnail":{"Label":"Channel 4: unveils new brand campaign, 'Altogether different'","FileName":"Wforweird.jpeg","Path":"\\\\san\\Media\\websites\\offLine_HBPL\\news\\OMC\\Wforweird.jpeg","Directory":"\\\\san\\Media\\websites\\offLine_HBPL\\news\\OMC\\","Url":"https://cached.offlinehbpl.hbpl.co.uk/news/OMC/Wforweird.jpeg","Extension":"jpeg","JournalCode":"CMO"},"MainImageHeight":0,"MainImageWidth":0,"TagGroups":[{"TagGroupId":94,"ArticleTagIds":[9839,9840],"PathToPrimaryTagId":[9839],"TopLevelTagIds":[9839,9840],"SubLevelTagIds":[]},{"TagGroupId":96,"ArticleTagIds":[10669],"PathToPrimaryTagId":[10669],"TopLevelTagIds":[10669],"SubLevelTagIds":[]},{"TagGroupId":57,"ArticleTagIds":[5846,5860],"PathToPrimaryTagId":[5846,5860],"TopLevelTagIds":[5846],"SubLevelTagIds":[5860]},{"TagGroupId":72,"ArticleTagIds":[6878],"PathToPrimaryTagId":[6878],"TopLevelTagIds":[6878],"SubLevelTagIds":[]},{"TagGroupId":157,"ArticleTagIds":[12063],"PathToPrimaryTagId":[12063],"TopLevelTagIds":[12063],"SubLevelTagIds":[]}],"NewsType":{"Name":"News","Id":1},"TagHierarchy":[{"Id":157,"Name":"Access Shared","Children":[{"Id":12063,"Name":"Metered content","Children":[]}]},{"Id":96,"Name":"Brand name","Children":[{"Id":10669,"Name":"Channel 4","Children":[]}]},{"Id":94,"Name":"Hubs","Children":[{"Id":9839,"Name":"Brand articles","Children":[]},{"Id":9840,"Name":"Media articles","Children":[]}]},{"Id":57,"Name":"Sector","Children":[{"Id":5846,"Name":"Media / Entertainment Brands","Children":[{"Id":5860,"Name":"Television brands","Children":[]}]}]},{"Id":72,"Name":"Site location","Children":[{"Id":6878,"Name":"UK","Children":[]}]}],"CommentCount":0,"TagDataForGtm":{"157":{"groupId":157,"groupName":"Access Shared","primaryTagPath":"12063 Metered content","allGroupTags":"12063"},"96":{"groupId":96,"groupName":"Brand name","primaryTagPath":"10669 Channel 4","allGroupTags":"10669"},"94":{"groupId":94,"groupName":"Hubs","primaryTagPath":"9839 Brand articles","allGroupTags":"9839,9840"},"57":{"groupId":57,"groupName":"Sector","primaryTagPath":"5846 Media / Entertainment Brands|5860 Television brands","allGroupTags":"5846,5846|5860"},"72":{"groupId":72,"groupName":"Site location","primaryTagPath":"6878 UK","allGroupTags":"6878"}}},
Magazine:{"JournalCode":"CUK","Url":"https://www.campaignlive.co.uk/","PublisherName":"Campaign UK","PublisherLogoHeight":0,"PublisherLogoWidth":0,"SiteCatalystSitePrefix":"CUK"},
PageInfo:{"DartZoneName":"/news/article","PageName":"cuk:news:article:article:article-1733410","Hierarchy":"cuk:news:article:1733410","DartHostName":"cuk.main","PageUrl":"news","ContentInfoType":3}
		}
	</script>

    
    
    <script type="text/javascript">ContentInfo.Article.Gated = false; ContentInfo.Article.SocialMediaScripts = true;</script>
    

    
        <script>
            var settings = {
                socialSettings: { "PublisherKey": "omgm5rj7hn9ofaku5pvq", "TwitterHandle": "campaignmag" }
            };
        </script>



    <script type="text/javascript" charset="utf-8">
        window.dataLayer = window.dataLayer || [];
        window.dataLayer.push(ContentInfo);
    </script>

            <style>
                .async-hide {
                    opacity: 0 !important
                }
            </style>
            <script>
(function (a, s, y, n, c, h, i, d, e) {
        s.className += ' ' + y; h.start = 1 * new Date;
            h.end = i = function () { s.className = s.className.replace(RegExp(' ?' + y), '') };
            (a[n] = a[n] || []).hide = h; setTimeout(function () { i(); h.end = null }, c); h.timeout = c;
        })(window, document.documentElement, 'async-hide', 'dataLayer', 4000,
        { 'GTM-MCQZG4': true });</script>
            <script>
            (function (i, s, o, g, r, a, m) {
                i['GoogleAnalyticsObject'] = r; i[r] = i[r] || function () {
                    (i[r].q = i[r].q || []).push(arguments)
                }, i[r].l = 1 * new Date(); a = s.createElement(o),
                m = s.getElementsByTagName(o)[0]; a.async = 1; a.src = g; m.parentNode.insertBefore(a, m)
            })(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga');
            ga('create', 'UA-9924683-5', 'auto', {'allowLinker':true})
            ga('require', 'GTM-MCQZG4');
            </script>

                <!-- Google Tag Manager -->
                <script>
(function (w, d, s, l, i) {w[l] = w[l] || []; w[l].push({'gtm.start':
            new Date().getTime(), event: 'gtm.js'}); var f = d.getElementsByTagName(s)[0],
            j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : ''; j.async = true; j.src =
            'https://www.googletagmanager.com/gtm.js?id=' + i + dl + '&gtm_auth=rWrN0yIe-Jejcz4Gf7NG8A&gtm_preview=env-2&gtm_cookies_win=x'; f.parentNode.insertBefore(j, f);
            })(window, document, 'script', 'dataLayer', 'GTM-5SWQNZP');</script>
                <!-- End Google Tag Manager -->

		<!--[if (gte IE 6)&(lte IE 8)]>
			<script type="text/javascript" src="/_hbi_ui/basesitenet/js/libs/selectivizr-min.js"></script>
			<script type="text/javascript" src="/_hbi_ui/basesitenet/js/libs/respond.min.js"></script>
		<![endif]-->
		<!--[if (IE 7)]>
			<script type="text/javascript" src="/js/ie7.js"></script>
		<![endif]--> 


    



    
<script type="application/ld+json">
    [{
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": "https://www.campaignlive.co.uk/article/channel-4-celebrates-uks-diversity-inclusion-weirdness-new-film/1733410",
    "headline": "Channel 4 celebrates UK&#39;s diversity, inclusion and weirdness in new film",
    "image": {
    "@type": "ImageObject",
    "url": "https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/815/?sUrl=https://cached.offlinehbpl.hbpl.co.uk/news/OMC/Wforweird.jpeg",
    "height": 480,
    "width": 815
    },
    "datePublished": "2021-11-17T10:14:41Z",
    "dateModified": "2021-11-17T10:58:18Z",
    "description": "Film reinforces Channel 4&#39;s public service status in midst of government plans to privatise broadcaster.",
        
            "author":{
            "@type": "Person",
            "name": "Ben Bold",
            "url": ""
            },
        
    "articleSection": "News",
    "publisher": {
    "@context": "http://schema.org",
    "@type": "Organization",
    "name": "CampaignUK",
    "logo": {
    "@type": "ImageObject",
    "url": "https://www.campaignlive.co.uk/img/logoSmallUK.gif"
    },
    "sameAs": ["https://www.facebook.com/pages/Campaign-Magazine/147368835334139","https://twitter.com/campaignmag","https://www.instagram.com/campaignmagazine","https://www.linkedin.com/groups/Campaign-Magazine-4396363","https://www.youtube.com/CampaignLiveTV"]
    },
    "isAccessibleForFree":"True",
    "hasPart": [
            
            {
            "@type": "WebPageElement",
            "isAccessibleForFree": "True",
            "cssSelector":".ArticleBodyPaywall"
            }
        
             ,
        
            {
            "@type": "WebPageElement",
            "isAccessibleForFree": "True",
            "cssSelector":".SocialMediaPaywall"
            }
        
             ,
        
            {
            "@type": "WebPageElement",
            "isAccessibleForFree": "True",
            "cssSelector":".conditionalRelatedArticlesPayWall"
            }
        
    ]
    }
    ]
</script>
                <link rel="alternate" hreflang="en" href="https://www.campaignlive.co.uk/article/channel-4-celebrates-uks-diversity-inclusion-weirdness-new-film/1733410" />
            <link rel="alternate" hreflang="en-GB" href="https://www.campaignlive.co.uk/article/channel-4-celebrates-uks-diversity-inclusion-weirdness-new-film/1733410" />



    <meta name="twitter:card" content="summary_large_image" />
    <meta name="twitter:site" content="@campaignmag" />
    <meta name="twitter:url" content="https://www.campaignlive.co.uk/article/1733410" />
    <meta name="twitter:description" content="Film reinforces Channel 4&#39;s public service status in midst of government plans to privatise broadcaster." />
    <meta name="twitter:title" content="Channel 4 celebrates UK&#39;s diversity, inclusion and weirdness in new film" />
        <meta name="twitter:image" content="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/815/cached.offlinehbpl.hbpl.co.uk/news/OMC/Wforweird.jpeg" />
    
    <meta property="og:title" content="Channel 4 celebrates UK&#39;s diversity, inclusion and weirdness in new film" />
    <meta property="og:type" content="article" />
        <meta property="og:url" content="https://www.campaignlive.co.uk/article/channel-4-celebrates-uks-diversity-inclusion-weirdness-new-film/1733410?utm_source=website&utm_medium=social" />
        <meta property="og:image" content="https://cached.imagescaler.hbpl.co.uk/resize/scaleHeight/815/cached.offlinehbpl.hbpl.co.uk/news/OMC/Wforweird.jpeg" />
    
    


</head>
            <body>
 


        <!-- Google Tag Manager (noscript) -->
        <noscript>
            <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5SWQNZP"
                    height="0" width="0" style="display:none;visibility:hidden"></iframe>
        </noscript>
        <!-- End Google Tag Manager (noscript) -->

<div id="outerWrap">


    <div class="a11y">
        <ul>
            <li><a href="#main" accesskey="s">Skip to Content</a></li>
            <li><a href="#responsiveNavigation" accesskey="1">Skip to Main Navigation</a></li>
            <li><a href="#topNav" accesskey="3">Skip to Information Links</a></li>
            <li><a href="#topSearchForm" accesskey="4">Skip to Site Search</a></li>
            <li><a href="#mainFooter" accesskey="5">Skip to Footer</a></li>
            <li><a href="/accessibility" accesskey="6">Skip to Accessibility Information</a></li>
            <li><a href="/" accesskey="h">Home Page</a></li>
        </ul>
    </div>

    

    <div id="container" class="page-main-content-tracked">



        
    <div id="advertTop">
        <div id="t101Ad" class="commercialSlot" data-location-code="T" data-sizes="970x90|970x250|600x300|728x90"></div>

    </div>

<div id="sl701Ad" class="commercialSlot" data-location-code="SL" data-sizes="340x1080"></div>

<div id="sr702Ad" class="commercialSlot" data-location-code="SR" data-sizes="341x1080"></div>




        
        
        
        <div id="wrap" class="clearfix">
                    <header id="cbrMastHead" class="withStickyMobHeader">
                        
                        




    <div class="inner clearfix">
            <div id="navControl" class="mobShow">
                <a href="#" class="mobNavButton"><img src="data:image/svg+xml;charset=utf-8;base64,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" alt="Menu" /></a>
            </div>
        <nav id="topNav" class="subNav">

            <ul id="accountActions">
            <li id="signInOut" class="mobile">
        <a href="/login?returnUrl=http://www.campaignlive.co.uk/article/channel-4-celebrates-uks-diversity-inclusion-weirdness-new-film/1733410" title="Sign in" class="nav__link">Sign in</a>

            </li>

                            <li id="register" class="mobile registerBtnTop">
        <a href="http://www.campaignlive.co.uk/register/?returnUrl=http://www.campaignlive.co.uk/article/channel-4-celebrates-uks-diversity-inclusion-weirdness-new-film/1733410" title="Register" class="nav__link">Register</a>
                            </li>
                        <li id="bulletins"><a href="https://www.campaignlive.co.uk/email-bulletins" title="Bulletins">Bulletins sign up</a></li>

                    <li         class="cms ">

            <a href="/membership" title="Subscribe" class="nav__link">Subscribe</a>
    </li>

                
            </ul>

            
        </nav>

    <div class="magGlassNew" id="mobSearch">Search</div>

 <a href="https://www.campaignlive.co.uk/" id="title">
        <h2>
            <span>CampaignUK</span>
        </h2>
</a>





	<div id="siteSearch">
<form action="/search" class="searchForm" id="topSearchForm" method="get">			<div class="searchFields">
				<label for="KeyWords">Search</label>
				<input accesskey="4" id="searchPhrase" name="KeyWords" placeholder="Type to search here" tabindex="1" type="text" value="" />
				<input type="submit" class="searchSubmit" value="Search" />
			</div>
</form>	</div>


    </div>
            <div id="responsiveNavigation" style="">
                <div id="mobNavHeader" class="mobShow">
                    <a id="mobNavLogo" href="/"><img src="https://static.campaignlive.co.uk/img/logoSmallUK.gif" width="159"></a>
                    <a href="#" class="mobNavButton"><img src="https://static.campaignlive.co.uk/img/buttons/menu.png" alt="Menu" /></a>
                </div>
                <h2 class="a11y">Main Navigation</h2>


            <nav id="primaryNav" class="nestedNav">
                <ul>
                        <li id="navLatest" class="primaryLink ddItem ddNav ">
                            
                                    <a href="/latest" title="Latest">Latest</a>

                                <nav class="subNav">
                                    <ul>
                                                <li><a href="/agency/campaigns" title="New Campaigns">New Campaigns</a></li>
                                                <li><a href="/agency/account-reviews" title="Account moves">Account moves</a></li>
                                                <li><a href="/latest/people-moves" title="People moves">People moves</a></li>
                                                <li><a href="/media/latest" title="All Media News">All Media News</a></li>
                                                <li><a href="/resources/podcasts" title="Podcasts and videos">Podcasts and videos</a></li>
                                                <li><a href="/insight" title="Campaign Insight">Campaign Insight</a></li>
                                    </ul>
                                    <a class="subNavLink" href="#">Show</a>
                                </nav>

                        </li>
                        <li id="navTheWork" class="primaryLink ddItem ddNav ">
                            
                                    <a href="/the-work" title="Creative Work">Creative Work</a>

                                <nav class="subNav">
                                    <ul>
                                                <li><a href="/the-work/digital" title="Digital">Digital</a></li>
                                                <li><a href="/the-work/tv" title="TV">TV</a></li>
                                                <li><a href="/the-work/media" title="See All Media Channels">See All Media Channels</a></li>
                                                <li><a href="/the-work" title="See All Sectors">See All Sectors</a></li>
                                    </ul>
                                    <a class="subNavLink" href="#">Show</a>
                                </nav>

                        </li>
                        <li id="" class="primaryLink ddItem ddNav ">
                            
                                    <a href="/top_brand_agency" title="Top Brands &amp; Agencies">Top Brands &amp; Agencies</a>

                                <nav class="subNav">
                                    <ul>
                                                <li><a href="/brand/a-z" title="All Brands">All Brands</a></li>
                                                <li><a href="/agency/agency-a-z" title="All Agencies">All Agencies</a></li>
                                                <li><a href="/agency/account-reviews" title="Account moves">Account moves</a></li>
                                    </ul>
                                    <a class="subNavLink" href="#">Show</a>
                                </nav>

                        </li>
                        <li id="" class="primaryLink ddItem ddNav ">
                            
                                    <a href="/experiences" title="Experiences">Experiences</a>

                                <nav class="subNav">
                                    <ul>
                                                <li><a href="/experiences/latest" title="Latest">Latest</a></li>
                                    </ul>
                                    <a class="subNavLink" href="#">Show</a>
                                </nav>

                        </li>
                        <li id="" class="primaryLink ">
                            
                                    <a href="/resources/case-studies" title="Case studies">Case studies</a>


                        </li>
                        <li id="navEvents" class="primaryLink ">
                            
                                    <a href="/events" title="Events">Events</a>


                        </li>
                        <li id="navJobs" class="primaryLink ddItem ddNav ">
                            
                                    <a href="/jobs/" title="Jobs">Jobs</a>

                                <nav class="subNav">
                                    <ul>
                                                <li><a href="http://www.campaignlive.co.uk/jobs/all/creative/" title="Creative Jobs">Creative Jobs</a></li>
                                                <li><a href="https://campaign.haymarketrecruitment.com" title="Post a job">Post a job</a></li>
                                                <li><a href="https://www.campaignlive.co.uk/careers" title="Career Advice">Career Advice</a></li>
                                                <li><a href="https://www.campaignlive.co.uk/wonderfulworkplaces" title="Wonderful Workplaces">Wonderful Workplaces</a></li>
                                                <li><a href="/jobs/all/" title="See All Jobs">See All Jobs</a></li>
                                    </ul>
                                    <a class="subNavLink" href="#">Show</a>
                                </nav>

                        </li>
 
                </ul>
            </nav>

            </div>



                    </header>

            

            <hr class="a11y" />

            





		<nav class="clearfix inner" id="trendingNav">
			<ul>
				<li class="trendingNavTitle">Trending:</li>
				    <li         class="cms ">

            <a href="https://www.campaignlive.co.uk/christmas" title="Christmas ads" class="nav__link">Christmas ads</a>
    </li>
    <li         class="cms ">

            <a href="https://www.campaignlive.co.uk/cop26" title="COP26" class="nav__link">COP26</a>
    </li>
    <li         class="cms ">

            <a href="https://www.campaignlive.co.uk/article/power-100-2021-whos-marketings-leaderboard/1728214" title="Power 100" class="nav__link">Power 100</a>
    </li>
    <li         class="cms ">

            <a href="https://www.campaignlive.co.uk/schoolreports" title="School Reports 2021" class="nav__link">School Reports 2021</a>
    </li>
    <li         class="cms ">

            <a href="https://www.campaignlive.co.uk/subscribe/the-knowledge" title="The Knowledge" class="nav__link">The Knowledge</a>
    </li>

			</ul>
		</nav>
	    


            <section id="main" role="main">
                





                    <div class="gridMain">
                            <div class="group1">
                                <div class="zoneGrid2">
                                        <div class="grid1">
                                            <div class="zone">
                                                <!-- zone 2 -->








        <article id="articleDetail" class="typeNews">
            <div id="articleFull">
                <div id="articleMain">
                    <div class="articleHeading">



                        <header>
                                <div class="byline author">

        				<div class="articleAuthor">Ben Bold</div>


            <span>Added 2 hours ago</span>

    </div>

                                                <div class="timeWidget byline author">
                        <div class="countTimeTitle">How long?</div>
                            <span>2-3 minutes</span>


                    </div>

                            <h1>Channel 4 celebrates UK&#39;s diversity, inclusion and weirdness in new film</h1>
                            
                        </header>


                        <p class="summary">Film reinforces Channel 4's public service status in midst of government plans to privatise broadcaster.</p>

                        

                    </div>
                    <div class="clearfix"></div>
                        <div class="socialShare display-b">
                                <div class="SocialMediaPaywall">
                                        <aside class="sharingTools genericModule">
            <div class="sharingToolWrap">
    <div class="tweetShare share">
        <a href="http://twitter.com/share" data-url="https://www.campaignlive.co.uk/article/channel-4-celebrates-uks-diversity-inclusion-weirdness-new-film/1733410" data-counturl="https://www.campaignlive.co.uk/article/channel-4-celebrates-uks-diversity-inclusion-weirdness-new-film/1733410" class="twitter-share-button" data-count="horizontal" data-via="campaignmag">Tweet</a>
    </div>
    <div class="facebookShare share">
        <div id="fb-root"></div>

        <div class="fb-share-button" data-href="https://www.campaignlive.co.uk/article/channel-4-celebrates-uks-diversity-inclusion-weirdness-new-film/1733410" data-layout="button" data-size="large" data-mobile-iframe="true">
            <a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://www.campaignlive.co.uk/article/channel-4-celebrates-uks-diversity-inclusion-weirdness-new-film/1733410&t=Channel+4+celebrates+UK%27s+diversity%2c+inclusion+and+weirdness+in+new+film" title="facebook" class="fb-xfbml-parse-ignore">Share</a>
        </div>
        
    </div>
    <div class="linkedinShare share">
        <script type="in/share" data-url="https://www.campaignlive.co.uk/article/channel-4-celebrates-uks-diversity-inclusion-weirdness-new-film/1733410" data-counter="right" data-onsuccess="linkedInShare">
        </script>
    </div>
            </div>
    </aside>

                                </div>
                        </div>



                    <div id="articleWrap">
                        <div id="articleBody">
                            <div id="hero">

                            </div>
                                    <div class="ArticleBodyPaywall">
                                        <p><iframe width="560" height="315" src="https://www.youtube.com/embed/mvpld-YbIrY" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen=""></iframe></p><p>Channel 4 has unveiled a brand ad featuring more than 30 of its famous faces&#160;and classifying the UK population as "W for weird" in a pastiche of the film ratings system.</p><p>"Altogether different" has been devised to celebrate the collective differences of the UK and opens with the "W for weird" rating, which has been signed by Channel 4 chief executive Alex Mahon, before Davina McCall tells the audience: "There's nothing normal about this place, or anyone who lives here."</p><p>Created by 4Creative, the 100-second film's cast includes both well-known faces and up-and-coming talent from some of Channel 4's shows, including comedian Rosie Jones, <em>Taskmaster</em>'s Greg Davies, <em>The Last Leg</em>'s Adam Hills and <em>Stath Lets Flats</em>' Jamie Demetriou, as well as<em> The Great British&#160;Bake Off</em>'s Pru Leith.</p><div id="c501Ad" class="commercialSlot" data-location-code="C" data-sizes="300x250"></div>
<p>Meanwhile,<em> Gogglebox</em>'s Siddiqui family tells viewers that "we're the nation that watches TV to watch other people watch TV", while&#160;<em>The Lateish Show</em>'s Mo Gilligan states that "Different... it's the one thing that we've all got in common".</p><p>Other faces appearing in the ad include <em>Naked Attraction</em>'s Anna Richardson, <em>Channel 4 News</em>' Krishnan Guru-Murphy, artist Grayson Perry and <em>Derry Girls</em>' Jamie-Lee O'Donnell.</p><p>The ad, which goes live this Friday (19 November), will appear across Channel 4's linear, digital and social channels, while posters and digital billboards across the UK will feature some of the campaign's faces.</p><p>It has been devised to show how Channel 4's public-service remit means the broadcaster produces programming championing difference and diversity.&#160;Its launch comes as the broadcaster faces a threat to its status as a public-service broadcaster.</p><p>In September, <a href="https://www.campaignlive.co.uk/article/4-people-ad-industry-letter-calls-channel-4-stay-public-ownership/1727235" target="_blank"><em>Campaign</em> organised a letter</a> urging the government to&#160;keep Channel 4 in public ownership and calling on ministers to "think again" about its plans to privatise the broadcaster. It has gained signatures from numerous leaders from across the media and advertising industries.</p><p>Zaid Al-Qassab, Channel 4's chief marketing officer, said: "'Altogether different' reflects why Channel 4 was created &#8211; to authentically represent unheard voices and the cultural diversity of the UK. This film is an entertaining celebration of our collective differences as something that unites us all, and reminds viewers that Channel 4 is the number one destination for the diverse, distinctive British content that they love."</p><div id="c502Ad" class="commercialSlot" data-location-code="C" data-sizes="300x250"></div>
<p>Lynsey Atkin, executive creative director at 4Creative, added: "These days we're often made to think that different is what divides us. At Channel 4 we think different is brilliant, that in fact it's our shared uniqueness that brings us together. So, quite simply, we wanted to tell a story of this odd little land &#8211; a place that's never been normal &#8211; and celebrate our peculiarities on telly and beyond. Because no-one does weird like we do, UK."</p>
                                    </div>

                            <div id="articleEnd"></div>


                                <div id="topicHeaderJs" class="tags">
                                    <header>Topics</header>
                                    

          <div>
	          <ul id="theWorkTags" class="clearfix">
				<a href="/tag/brand-name/channel-4/10669">Channel 4</a>

	          </ul>
          </div>






                                </div>

                                <div id="articleShareBody">
                                    <div class="socialShare">
                                            <div class="SocialMediaPaywall">
                                                    <aside class="sharingTools genericModule">
            <div class="sharingToolWrap">
    <div class="tweetShare share">
        <a href="http://twitter.com/share" data-url="https://www.campaignlive.co.uk/article/channel-4-celebrates-uks-diversity-inclusion-weirdness-new-film/1733410" data-counturl="https://www.campaignlive.co.uk/article/channel-4-celebrates-uks-diversity-inclusion-weirdness-new-film/1733410" class="twitter-share-button" data-count="horizontal" data-via="campaignmag">Tweet</a>
    </div>
    <div class="facebookShare share">
        <div id="fb-root"></div>

        <div class="fb-share-button" data-href="https://www.campaignlive.co.uk/article/channel-4-celebrates-uks-diversity-inclusion-weirdness-new-film/1733410" data-layout="button" data-size="large" data-mobile-iframe="true">
            <a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://www.campaignlive.co.uk/article/channel-4-celebrates-uks-diversity-inclusion-weirdness-new-film/1733410&t=Channel+4+celebrates+UK%27s+diversity%2c+inclusion+and+weirdness+in+new+film" title="facebook" class="fb-xfbml-parse-ignore">Share</a>
        </div>
        
    </div>
    <div class="linkedinShare share">
        <script type="in/share" data-url="https://www.campaignlive.co.uk/article/channel-4-celebrates-uks-diversity-inclusion-weirdness-new-film/1733410" data-counter="right" data-onsuccess="linkedInShare">
        </script>
    </div>
            </div>
    </aside>

                                            </div>
                                    </div>
                                </div>

                        </div>

                    </div>

                </div>



                <div id="articleRelated">

            <aside class="colLayout fourColLayout articleModule genericModule newsListingWithImages">
                    <header>
                        <h2>Related Articles</h2>
                    </header>
                        <div class="moduleContent clearfix">
            <div class="newsListingWrapper">

                    <div class="storyContent">
                            <div class="mediaWrapper">
                                <figure class="media">
            <a href="/article/instagram-channel-4-tie-worlds-first-real-time-social-reality-series/1732833" title="Instagram and Channel 4 tie up for ‘world’s first’ real-time social reality series">
                <img src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/181/cached.offlinehbpl.hbpl.co.uk/news/OMC/SINDYSPLACE.jpeg" alt="Instagram: the real-life cast of Channel 4-produced social series &#39;You Do You&#39;" srcset="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/181/cached.offlinehbpl.hbpl.co.uk/news/OMC/SINDYSPLACE.jpeg 181w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/280/cached.offlinehbpl.hbpl.co.uk/news/OMC/SINDYSPLACE.jpeg 280w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/362/cached.offlinehbpl.hbpl.co.uk/news/OMC/SINDYSPLACE.jpeg 362w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/434/cached.offlinehbpl.hbpl.co.uk/news/OMC/SINDYSPLACE.jpeg 434w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/560/cached.offlinehbpl.hbpl.co.uk/news/OMC/SINDYSPLACE.jpeg 560w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/890/cached.offlinehbpl.hbpl.co.uk/news/OMC/SINDYSPLACE.jpeg 890w" sizes="(min-width: 1024px) 181px, (min-width: 960px) 143px, (min-width: 768px) 204px, (min-width: 600px) 349px, (min-width: 480px) 268px, (min-width: 320px) 210px, (min-width: 0px) 280px, 276px" />
            </a>

                                </figure>
                            </div>
                        <div class="contentWrapper">
                            <h3>    <a href="/article/instagram-channel-4-tie-worlds-first-real-time-social-reality-series/1732833" data-url="https://www.campaignlive.co.uk/article/instagram-channel-4-tie-worlds-first-real-time-social-reality-series/1732833" data-id="1732833" title="Instagram and Channel 4 tie up for ‘world’s first’ real-time social reality series">Instagram and Channel 4 tie up for ‘world’s first’ real-time social reality series</a>
</h3>

                        </div>
                    </div>
                    <div class="storyContent">
                            <div class="mediaWrapper">
                                <figure class="media">
            <a href="/article/channel-4-bolsters-sales-arm-appointments-senior-mediacom-itv-execs/1732616" title="Channel 4 bolsters sales arm with appointments of senior MediaCom and ITV execs">
                <img src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/181/cached.offlinehbpl.hbpl.co.uk/news/OMC/C4_7.jpg" alt="Channel 4&#39;s HQ in Leeds" srcset="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/181/cached.offlinehbpl.hbpl.co.uk/news/OMC/C4_7.jpg 181w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/280/cached.offlinehbpl.hbpl.co.uk/news/OMC/C4_7.jpg 280w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/362/cached.offlinehbpl.hbpl.co.uk/news/OMC/C4_7.jpg 362w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/434/cached.offlinehbpl.hbpl.co.uk/news/OMC/C4_7.jpg 434w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/560/cached.offlinehbpl.hbpl.co.uk/news/OMC/C4_7.jpg 560w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/890/cached.offlinehbpl.hbpl.co.uk/news/OMC/C4_7.jpg 890w" sizes="(min-width: 1024px) 181px, (min-width: 960px) 143px, (min-width: 768px) 204px, (min-width: 600px) 349px, (min-width: 480px) 268px, (min-width: 320px) 210px, (min-width: 0px) 280px, 276px" />
            </a>

                                </figure>
                            </div>
                        <div class="contentWrapper">
                            <h3>    <a href="/article/channel-4-bolsters-sales-arm-appointments-senior-mediacom-itv-execs/1732616" data-url="https://www.campaignlive.co.uk/article/channel-4-bolsters-sales-arm-appointments-senior-mediacom-itv-execs/1732616" data-id="1732616" title="Channel 4 bolsters sales arm with appointments of senior MediaCom and ITV execs">Channel 4 bolsters sales arm with appointments of senior MediaCom and ITV execs</a>
</h3>

                        </div>
                    </div>
                    <div class="storyContent">
                            <div class="mediaWrapper">
                                <figure class="media">
            <a href="/article/tena-amv-bbdo-win-channel-4-diversity-advertising-award/1731775" title="Tena and AMV BBDO win Channel 4 Diversity in Advertising Award">
                <img src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/181/cached.offlinehbpl.hbpl.co.uk/news/OMC/C4Award.png" alt="Tena and AMV BBDO have won Channel 4&#39;s Diversity in Advertising Award." srcset="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/181/cached.offlinehbpl.hbpl.co.uk/news/OMC/C4Award.png 181w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/280/cached.offlinehbpl.hbpl.co.uk/news/OMC/C4Award.png 280w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/362/cached.offlinehbpl.hbpl.co.uk/news/OMC/C4Award.png 362w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/434/cached.offlinehbpl.hbpl.co.uk/news/OMC/C4Award.png 434w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/560/cached.offlinehbpl.hbpl.co.uk/news/OMC/C4Award.png 560w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/890/cached.offlinehbpl.hbpl.co.uk/news/OMC/C4Award.png 890w" sizes="(min-width: 1024px) 181px, (min-width: 960px) 143px, (min-width: 768px) 204px, (min-width: 600px) 349px, (min-width: 480px) 268px, (min-width: 320px) 210px, (min-width: 0px) 280px, 276px" />
            </a>

                                </figure>
                            </div>
                        <div class="contentWrapper">
                            <h3>    <a href="/article/tena-amv-bbdo-win-channel-4-diversity-advertising-award/1731775" data-url="https://www.campaignlive.co.uk/article/tena-amv-bbdo-win-channel-4-diversity-advertising-award/1731775" data-id="1731775" title="Tena and AMV BBDO win Channel 4 Diversity in Advertising Award">Tena and AMV BBDO win Channel 4 Diversity in Advertising Award</a>
</h3>

                        </div>
                    </div>
                    <div class="storyContent">
                            <div class="mediaWrapper">
                                <figure class="media">
            <a href="/article/verica-djurdjevic-channel-4s-classy-contrarian/1728860" title="Verica Djurdjevic: Channel 4&#39;s classy contrarian">
                <img src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/181/cached.offlinehbpl.hbpl.co.uk/news/OMC/headliner1280_2.jpg" alt="Verica Djurdjevic, Channel 4" srcset="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/181/cached.offlinehbpl.hbpl.co.uk/news/OMC/headliner1280_2.jpg 181w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/280/cached.offlinehbpl.hbpl.co.uk/news/OMC/headliner1280_2.jpg 280w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/362/cached.offlinehbpl.hbpl.co.uk/news/OMC/headliner1280_2.jpg 362w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/434/cached.offlinehbpl.hbpl.co.uk/news/OMC/headliner1280_2.jpg 434w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/560/cached.offlinehbpl.hbpl.co.uk/news/OMC/headliner1280_2.jpg 560w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/890/cached.offlinehbpl.hbpl.co.uk/news/OMC/headliner1280_2.jpg 890w" sizes="(min-width: 1024px) 181px, (min-width: 960px) 143px, (min-width: 768px) 204px, (min-width: 600px) 349px, (min-width: 480px) 268px, (min-width: 320px) 210px, (min-width: 0px) 280px, 276px" />
            </a>

                                </figure>
                            </div>
                        <div class="contentWrapper">
                            <h3>    <a href="/article/verica-djurdjevic-channel-4s-classy-contrarian/1728860" data-url="https://www.campaignlive.co.uk/article/verica-djurdjevic-channel-4s-classy-contrarian/1728860" data-id="1728860" title="Verica Djurdjevic: Channel 4&#39;s classy contrarian">Verica Djurdjevic: Channel 4&#39;s classy contrarian</a>
</h3>

                        </div>
                    </div>
                    <div class="storyContent">
                            <div class="mediaWrapper">
                                <figure class="media">
            <a href="/article/campaign-podcast-channel-4-saved-privatisation/1727673" title="Campaign podcast: Can Channel 4 be saved from privatisation?">
                <img src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/181/cached.offlinehbpl.hbpl.co.uk/news/OMC/4thepeople1280(1)_1.jpg" alt="Channel 4: industry leaders have signed up to open letter opposing privatisation" srcset="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/181/cached.offlinehbpl.hbpl.co.uk/news/OMC/4thepeople1280(1)_1.jpg 181w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/280/cached.offlinehbpl.hbpl.co.uk/news/OMC/4thepeople1280(1)_1.jpg 280w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/362/cached.offlinehbpl.hbpl.co.uk/news/OMC/4thepeople1280(1)_1.jpg 362w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/434/cached.offlinehbpl.hbpl.co.uk/news/OMC/4thepeople1280(1)_1.jpg 434w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/560/cached.offlinehbpl.hbpl.co.uk/news/OMC/4thepeople1280(1)_1.jpg 560w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/890/cached.offlinehbpl.hbpl.co.uk/news/OMC/4thepeople1280(1)_1.jpg 890w" sizes="(min-width: 1024px) 181px, (min-width: 960px) 143px, (min-width: 768px) 204px, (min-width: 600px) 349px, (min-width: 480px) 268px, (min-width: 320px) 210px, (min-width: 0px) 280px, 276px" />
            </a>

                                </figure>
                            </div>
                        <div class="contentWrapper">
                            <h3>    <a href="/article/campaign-podcast-channel-4-saved-privatisation/1727673" data-url="https://www.campaignlive.co.uk/article/campaign-podcast-channel-4-saved-privatisation/1727673" data-id="1727673" title="Campaign podcast: Can Channel 4 be saved from privatisation?">Campaign podcast: Can Channel 4 be saved from privatisation?</a>
</h3>

                        </div>
                    </div>
                    <div class="storyContent">
                            <div class="mediaWrapper">
                                <figure class="media">
            <a href="/article/no-upside-significant-downside-–-ad-industry-rallies-around-channel-4/1727381" title="&#39;No upside but significant downside&#39; – ad industry rallies around Channel 4">
                <img src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/181/cached.offlinehbpl.hbpl.co.uk/news/OMC/Emma_Raducanu_GettyImages.jpg" alt="Game, set, match: would a privatised Channel 4 have been able to net a deal to show Emma Raducanu&#39;s US Open triumph? (&#169;GettyImages)" srcset="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/181/cached.offlinehbpl.hbpl.co.uk/news/OMC/Emma_Raducanu_GettyImages.jpg 181w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/280/cached.offlinehbpl.hbpl.co.uk/news/OMC/Emma_Raducanu_GettyImages.jpg 280w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/362/cached.offlinehbpl.hbpl.co.uk/news/OMC/Emma_Raducanu_GettyImages.jpg 362w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/434/cached.offlinehbpl.hbpl.co.uk/news/OMC/Emma_Raducanu_GettyImages.jpg 434w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/560/cached.offlinehbpl.hbpl.co.uk/news/OMC/Emma_Raducanu_GettyImages.jpg 560w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/890/cached.offlinehbpl.hbpl.co.uk/news/OMC/Emma_Raducanu_GettyImages.jpg 890w" sizes="(min-width: 1024px) 181px, (min-width: 960px) 143px, (min-width: 768px) 204px, (min-width: 600px) 349px, (min-width: 480px) 268px, (min-width: 320px) 210px, (min-width: 0px) 280px, 276px" />
            </a>

                                </figure>
                            </div>
                        <div class="contentWrapper">
                            <h3>    <a href="/article/no-upside-significant-downside-–-ad-industry-rallies-around-channel-4/1727381" data-url="https://www.campaignlive.co.uk/article/no-upside-significant-downside-–-ad-industry-rallies-around-channel-4/1727381" data-id="1727381" title="&#39;No upside but significant downside&#39; – ad industry rallies around Channel 4">&#39;No upside but significant downside&#39; – ad industry rallies around Channel 4</a>
</h3>

                        </div>
                    </div>
                    <div class="storyContent">
                            <div class="mediaWrapper">
                                <figure class="media">
            <a href="/article/channel-4-diversity-advertising-award-returns-tackle-ageism/1722290" title="Channel 4 Diversity In Advertising Award returns to tackle ageism ">
                <img src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/181/cached.offlinehbpl.hbpl.co.uk/news/OMC/pjimage(3)_51.jpg" alt="Channel 4 Diversity In Advertising Award returns to tackle ageism" srcset="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/181/cached.offlinehbpl.hbpl.co.uk/news/OMC/pjimage(3)_51.jpg 181w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/280/cached.offlinehbpl.hbpl.co.uk/news/OMC/pjimage(3)_51.jpg 280w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/362/cached.offlinehbpl.hbpl.co.uk/news/OMC/pjimage(3)_51.jpg 362w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/434/cached.offlinehbpl.hbpl.co.uk/news/OMC/pjimage(3)_51.jpg 434w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/560/cached.offlinehbpl.hbpl.co.uk/news/OMC/pjimage(3)_51.jpg 560w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/890/cached.offlinehbpl.hbpl.co.uk/news/OMC/pjimage(3)_51.jpg 890w" sizes="(min-width: 1024px) 181px, (min-width: 960px) 143px, (min-width: 768px) 204px, (min-width: 600px) 349px, (min-width: 480px) 268px, (min-width: 320px) 210px, (min-width: 0px) 280px, 276px" />
            </a>

                                </figure>
                            </div>
                        <div class="contentWrapper">
                            <h3>    <a href="/article/channel-4-diversity-advertising-award-returns-tackle-ageism/1722290" data-url="https://www.campaignlive.co.uk/article/channel-4-diversity-advertising-award-returns-tackle-ageism/1722290" data-id="1722290" title="Channel 4 Diversity In Advertising Award returns to tackle ageism">Channel 4 Diversity In Advertising Award returns to tackle ageism</a>
</h3>

                        </div>
                    </div>
                    <div class="storyContent">
                            <div class="mediaWrapper">
                                <figure class="media">
            <a href="/article/christmas-2020-ads-making-best-bad-year/1698876" title="Christmas 2020: the ads making the best of a bad year">
                <img src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/181/cached.offlinehbpl.hbpl.co.uk/news/OMC/pjimage(15).jpg" alt="Christmas 2020: latest ads from British Gas, Channel 4, The Big Issue and more" srcset="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/181/cached.offlinehbpl.hbpl.co.uk/news/OMC/pjimage(15).jpg 181w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/280/cached.offlinehbpl.hbpl.co.uk/news/OMC/pjimage(15).jpg 280w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/362/cached.offlinehbpl.hbpl.co.uk/news/OMC/pjimage(15).jpg 362w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/434/cached.offlinehbpl.hbpl.co.uk/news/OMC/pjimage(15).jpg 434w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/560/cached.offlinehbpl.hbpl.co.uk/news/OMC/pjimage(15).jpg 560w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/890/cached.offlinehbpl.hbpl.co.uk/news/OMC/pjimage(15).jpg 890w" sizes="(min-width: 1024px) 181px, (min-width: 960px) 143px, (min-width: 768px) 204px, (min-width: 600px) 349px, (min-width: 480px) 268px, (min-width: 320px) 210px, (min-width: 0px) 280px, 276px" />
            </a>

                                </figure>
                            </div>
                        <div class="contentWrapper">
                            <h3>    <a href="/article/christmas-2020-ads-making-best-bad-year/1698876" data-url="https://www.campaignlive.co.uk/article/christmas-2020-ads-making-best-bad-year/1698876" data-id="1698876" title="Christmas 2020: latest ads from British Gas, Channel 4, The Big Issue and more">Christmas 2020: latest ads from British Gas, Channel 4, The Big Issue and more</a>
</h3>

                        </div>
                    </div>
            </div>
        </div>

            </aside>

                    <div>

                    </div>
                </div>




            </div>
        </article>

<div class="modalWrap">
        <div class="modal">

            <img src="https://static.campaignlive.co.uk/img/logoSmallUK.gif" alt="Campaign Logo" class="modalLogo" />


            <button class="modalClose" title="Close this modal">Close</button>
            <section class="modalContent">
                

                    <p class="h1">Join a growing community of media, marketing and advertising professionals today </p>
                    <p>Read exclusive registrant only articles</p>
                    <p>Read more articles each month</p>
                    <p>Sign up for free specialised news bulletins</p>

                    <a href="https://www.campaignlive.co.uk/register/?returnurl=http://www.campaignlive.co.uk/article/channel-4-celebrates-uks-diversity-inclusion-weirdness-new-film/1733410" class="modalBtnRegister">Register Now</a>
            </section>
            <section class="modalForm">
                <form action="/login" method="post">
                    <input id="ReturnUrl" name="ReturnUrl" type="hidden" value="http://www.campaignlive.co.uk/article/channel-4-celebrates-uks-diversity-inclusion-weirdness-new-film/1733410">
                    <legend>Already Registered?</legend>
                    <div class="modalFormMain">
                        <div class="formRow">
                            <label for="Email">Email address</label>
                            <input data-val="true" name="Email" type="email" id="loginEmail" oninvalid="this.setCustomValidity('Please enter a valid email address')" oninput="setCustomValidity('')" required>
                        </div>
                        <div class="formRow">
                            <label for="Password">Password</label>
                            <input name="Password" type="password" oninvalid="this.setCustomValidity('Please enter your password')" oninput="setCustomValidity('')" required>
                        </div>
                        <p class="checkbox">
                            <input checked="checked" id="RememberMe" name="RememberMe" type="checkbox" value="true">
                            <input name="RememberMe" type="hidden" value="false">
                                <label for="RememberMe">Stay signed in</label>
                        </p>
                    </div>
                    <input type="submit" class="button moreLink" value="Sign in" id="btnSignIn">
                    <p class="forgottenSignIn">
                       <a href="/forgotpassword">Forgotten password?</a>

                    </p>
                </form>
            </section>
        </div>
	</div>
	<div class="modalOverlay"></div>





<img src="https://api.hbpl.co.uk/Article/ViewCount/1733410" width="1" height="1" />



                                            </div>
                                        </div>
                                    </div>
                                </div>
                            <div class="group2 grid1">
                                <div class="zone">
                                    <!-- zone 5 -->
                                    	<div class="textHtmlModule">
		<div class="promo promoTitleText">
  <h3>
	<a href="https://www.campaignlive.co.uk/membership">
	  Become a member of Campaign
	</a>
	<span style="font-size: 1.2rem; line-height: 1.16;">
	  <br>
	</span>
  </h3>
  <p>
	Get the very latest news and insight from 
	<em>
	  Campaign 
	</em>
	with unrestricted access to 
	<a href="campaignlive.co.uk">
	  campaignlive.co.uk 
	</a>
	, plus get exclusive discounts to 
	<em>
	  Campaign 
	</em>
	events 
	<em>
	</em>
  </p>
  <a href="https://www.campaignlive.co.uk/membership" class="moreLink">
	Become a member 
  </a>
</div>

	</div>
	<div class="textHtmlModule">
		<div class="promo promoTitleText">
  <h3>
	<a href="http://www.campaignlive.co.uk/jobs/newalert/">
	  Looking for a new job? 
	</a>
  </h3>
  <p>
	Get the latest creative jobs in advertising, media, marketing and digital delivered directly to your inbox each day.
  </p>
  <a href="http://www.campaignlive.co.uk/jobs/newalert/" class="moreLink">
	Create an alert now 
  </a>
</div>

	</div>
                <section class="jobsModuleBridge box jobsModuleLogo genericModule jobsModuleBridgeFull">
        <header>
                <a href="http://www.campaignlive.co.uk/jobs" rel="nofollow">
                    <h2 class="h">Campaign <span>Jobs</span></h2>
                </a>
        </header>
            <footer>
                <a href="http://www.campaignlive.co.uk/jobs" rel="nofollow">See more Jobs</a>
            </footer>
            <div class="moduleContent" data-autoplay data-transition="slide" data-prev="&#xf104;" data-next="&#xf105;">
            <ul class="clearfix panel">
    <li>
        
        <a href="https://www.campaignlive.co.uk/jobs/job/15674709/digital-graphic-designer-/?TrackID=12&amp;utm_source=widget&amp;utm_medium=referral&amp;utm_campaign=12" title="Digital Graphic Designer" rel="nofollow">
            <div class="jobsWrapper">
                <span class="h3">Digital Graphic Designer</span>
                <span class="jobSalary">£33,119 - £37,209 pa</span>
                <span class="jobLocation small">Competition and Markets Authority, Canary Wharf, London/Hybrid working</span>
            </div>
        </a>

    </li>
    <li>
        
        <a href="https://www.campaignlive.co.uk/jobs/job/15674707/senior-account-executive/?TrackID=12&amp;utm_source=widget&amp;utm_medium=referral&amp;utm_campaign=12" title="Senior Account Executive" rel="nofollow">
            <div class="jobsWrapper">
                <span class="h3">Senior Account Executive</span>
                <span class="jobSalary">Up to £28,000, OTE £39k plus great benefits</span>
                <span class="jobLocation small">Haymarket Media Group, Twickenham, London (Greater)</span>
            </div>
        </a>

    </li>
    <li>
        
        <a href="https://www.campaignlive.co.uk/jobs/job/15674622/advertising-and-exhibition-sales-executive-b2b-publisher-and-event-organiser-essex/?TrackID=12&amp;utm_source=widget&amp;utm_medium=referral&amp;utm_campaign=12" title="Advertising & Exhibition Sales Executive - B2B Publisher & Event Organiser – Essex" rel="nofollow">
            <div class="jobsWrapper">
                <span class="h3">Advertising & Exhibition Sales Executive - B2B Publisher & Event Organiser – Essex</span>
                <span class="jobSalary">£40k OTE (Basic Salary £30k + up to £10k from a realistic bonus scheme) + Benefits</span>
                <span class="jobLocation small">The QMJ Group, Essex</span>
            </div>
        </a>

    </li>
    <li>
        
        <a href="https://www.campaignlive.co.uk/jobs/job/15674575/next-editors-programme/?TrackID=12&amp;utm_source=widget&amp;utm_medium=referral&amp;utm_campaign=12" title="Next Editors Programme" rel="nofollow">
            <div class="jobsWrapper">
                <span class="h3">Next Editors Programme</span>
                <span class="jobSalary">£32,000</span>
                <span class="jobLocation small">Penguin Random House UK, London (Central), London (Greater)</span>
            </div>
        </a>

    </li>
            </ul>
            <ul class="clearfix panel">
    <li>
        
        <a href="https://www.campaignlive.co.uk/jobs/job/15674459/delivery-director-global-digital-and-events-marketing-agency/?TrackID=12&amp;utm_source=widget&amp;utm_medium=referral&amp;utm_campaign=12" title="Delivery Director – Global Digital & Events Marketing Agency" rel="nofollow">
            <div class="jobsWrapper">
                <span class="h3">Delivery Director – Global Digital & Events Marketing Agency</span>
                <span class="jobSalary">£60,000 - £70,000 per annum + 5 % performance-related bonus</span>
                <span class="jobLocation small">Chief Nation, Farringdon London and Hybrid Working from Home</span>
            </div>
        </a>

    </li>
    <li>
        
        <a href="https://www.campaignlive.co.uk/jobs/job/15674425/delegate-sales-executive/?TrackID=12&amp;utm_source=widget&amp;utm_medium=referral&amp;utm_campaign=12" title="Delegate Sales Executive" rel="nofollow">
            <div class="jobsWrapper">
                <span class="h3">Delegate Sales Executive</span>
                <span class="jobSalary">£23,000 - £25,000 + commission (dependent on experience)</span>
                <span class="jobLocation small">Haymarket Media Group, Twickenham, London (Greater)</span>
            </div>
        </a>

    </li>
    <li>
        
        <a href="https://www.campaignlive.co.uk/jobs/job/15674411/sales-executive-x-6/?TrackID=12&amp;utm_source=widget&amp;utm_medium=referral&amp;utm_campaign=12" title="Sales Executive x 6" rel="nofollow">
            <div class="jobsWrapper">
                <span class="h3">Sales Executive x 6</span>
                <span class="jobSalary">£21,500, OTE £30k, uncapped commission</span>
                <span class="jobLocation small">Haymarket Media Group, Twickenham, London (Greater)</span>
            </div>
        </a>

    </li>
    <li>
        
        <a href="https://www.campaignlive.co.uk/jobs/job/15674394/senior-campaign-executive-/?TrackID=12&amp;utm_source=widget&amp;utm_medium=referral&amp;utm_campaign=12" title="Senior Campaign Executive" rel="nofollow">
            <div class="jobsWrapper">
                <span class="h3">Senior Campaign Executive</span>
                <span class="jobSalary">£30K - £36K plus excellent benefits</span>
                <span class="jobLocation small">Haymarket Media Group, Twickenham, London (Greater)</span>
            </div>
        </a>

    </li>
            </ul>
        </div>
            <footer>
                <p><a href="http://www.campaignlive.co.uk/jobs/all/marketing/" title="Campaign Jobs"> Browse Marketing Jobs </a></p>
            </footer>
        </section>

	<section class="articleModule newsListingWithImages altLayout NewsListingAlternate genericModule">
			<header>
				<h3>Partner content</h3>
			</header>
		<div class="moduleContent">

					<div class="storyContent clearfix">
					<div class="highlight">
					    <div class="mediaWrapper">
                            <figure class="media">

            <a href="/article/cop26-marketers-esg-agenda/1733374" title="COP26, marketers and the ESG agenda">
                <img src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/173/cached.offlinehbpl.hbpl.co.uk/news/OMC/Bloombergarticle3thumbnail.jpg" alt="COP26, marketers and the ESG agenda" srcset="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/110/cached.offlinehbpl.hbpl.co.uk/news/OMC/Bloombergarticle3thumbnail.jpg 110w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/174/cached.offlinehbpl.hbpl.co.uk/news/OMC/Bloombergarticle3thumbnail.jpg 174w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/220/cached.offlinehbpl.hbpl.co.uk/news/OMC/Bloombergarticle3thumbnail.jpg 220w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/257/cached.offlinehbpl.hbpl.co.uk/news/OMC/Bloombergarticle3thumbnail.jpg 257w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/289/cached.offlinehbpl.hbpl.co.uk/news/OMC/Bloombergarticle3thumbnail.jpg 289w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/358/cached.offlinehbpl.hbpl.co.uk/news/OMC/Bloombergarticle3thumbnail.jpg 358w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/445/cached.offlinehbpl.hbpl.co.uk/news/OMC/Bloombergarticle3thumbnail.jpg 445w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/890/cached.offlinehbpl.hbpl.co.uk/news/OMC/Bloombergarticle3thumbnail.jpg 890w" sizes="(min-width: 1024px) 257px, (min-width: 768px) 445px, (min-width: 480px) 289px, (min-width: 320px) 174px, (min-width: 0px) 110px, 257px" />
            </a>

                            </figure>
						    
					    </div>
                        <div class="contentWrapper contentDetails">

                            


                            

                                <h3>    <a href="/article/cop26-marketers-esg-agenda/1733374" data-url="https://www.campaignlive.co.uk/article/cop26-marketers-esg-agenda/1733374" data-id="1733374" title="COP26, marketers and the ESG agenda">COP26, marketers and the ESG agenda</a>
</h3>

                            <div class="author byline">




       <div class="articlePromoted"><h4>Promoted</h4></div>
        <div class="articleDate">Added 2 hours ago</div>

	




                            </div>

                            

                        </div>
					</div>
				</div>
					<div class="storyContent clearfix">
					<div class="highlight">
					    <div class="mediaWrapper">
                            <figure class="media">

            <a href="/article/robot-run-mail-rooms-lucid-dreaming-beach-working-future-work/1732384" title="Robot-run mail rooms, lucid-dreaming, beach working: is this the future of work? ">
                <img src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/173/cached.offlinehbpl.hbpl.co.uk/news/OMC/CPN_Huawei_820x547.jpg" alt="Top, left, clockwise: Oku&#39;s robot-run mailroom; Watson&#39;s SleepWork; Lewis&#39; outdoor work scenes; Joiner&#39;s time revolution" srcset="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/110/cached.offlinehbpl.hbpl.co.uk/news/OMC/CPN_Huawei_820x547.jpg 110w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/174/cached.offlinehbpl.hbpl.co.uk/news/OMC/CPN_Huawei_820x547.jpg 174w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/220/cached.offlinehbpl.hbpl.co.uk/news/OMC/CPN_Huawei_820x547.jpg 220w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/257/cached.offlinehbpl.hbpl.co.uk/news/OMC/CPN_Huawei_820x547.jpg 257w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/289/cached.offlinehbpl.hbpl.co.uk/news/OMC/CPN_Huawei_820x547.jpg 289w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/358/cached.offlinehbpl.hbpl.co.uk/news/OMC/CPN_Huawei_820x547.jpg 358w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/445/cached.offlinehbpl.hbpl.co.uk/news/OMC/CPN_Huawei_820x547.jpg 445w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/890/cached.offlinehbpl.hbpl.co.uk/news/OMC/CPN_Huawei_820x547.jpg 890w" sizes="(min-width: 1024px) 257px, (min-width: 768px) 445px, (min-width: 480px) 289px, (min-width: 320px) 174px, (min-width: 0px) 110px, 257px" />
            </a>

                            </figure>
						    
					    </div>
                        <div class="contentWrapper contentDetails">

                            


                            

                                <h3>    <a href="/article/robot-run-mail-rooms-lucid-dreaming-beach-working-future-work/1732384" data-url="https://www.campaignlive.co.uk/article/robot-run-mail-rooms-lucid-dreaming-beach-working-future-work/1732384" data-id="1732384" title="Robot-run mail rooms, lucid-dreaming, beach working: is this the future of work?">Robot-run mail rooms, lucid-dreaming, beach working: is this the future of work?</a>
</h3>

                            <div class="author byline">




       <div class="articlePromoted"><h4>Promoted</h4></div>
        <div class="articleDate">November 11, 2021</div>

	




                            </div>

                            

                        </div>
					</div>
				</div>
					<div class="storyContent clearfix">
					<div class="highlight">
					    <div class="mediaWrapper">
                            <figure class="media">

            <a href="/article/pick-bunch-5-ads-carving-autumn/1732535" title="Pick of the bunch: 5 ads carving the way this Autumn">
                <img src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/173/cached.offlinehbpl.hbpl.co.uk/news/OMC/thinkboxesshortlistthumbnail_1.jpg" alt="Pick of the bunch: 5 ads carving the way this Autumn" srcset="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/110/cached.offlinehbpl.hbpl.co.uk/news/OMC/thinkboxesshortlistthumbnail_1.jpg 110w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/174/cached.offlinehbpl.hbpl.co.uk/news/OMC/thinkboxesshortlistthumbnail_1.jpg 174w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/220/cached.offlinehbpl.hbpl.co.uk/news/OMC/thinkboxesshortlistthumbnail_1.jpg 220w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/257/cached.offlinehbpl.hbpl.co.uk/news/OMC/thinkboxesshortlistthumbnail_1.jpg 257w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/289/cached.offlinehbpl.hbpl.co.uk/news/OMC/thinkboxesshortlistthumbnail_1.jpg 289w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/358/cached.offlinehbpl.hbpl.co.uk/news/OMC/thinkboxesshortlistthumbnail_1.jpg 358w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/445/cached.offlinehbpl.hbpl.co.uk/news/OMC/thinkboxesshortlistthumbnail_1.jpg 445w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/890/cached.offlinehbpl.hbpl.co.uk/news/OMC/thinkboxesshortlistthumbnail_1.jpg 890w" sizes="(min-width: 1024px) 257px, (min-width: 768px) 445px, (min-width: 480px) 289px, (min-width: 320px) 174px, (min-width: 0px) 110px, 257px" />
            </a>

                            </figure>
						    
					    </div>
                        <div class="contentWrapper contentDetails">

                            


                            

                                <h3>    <a href="/article/pick-bunch-5-ads-carving-autumn/1732535" data-url="https://www.campaignlive.co.uk/article/pick-bunch-5-ads-carving-autumn/1732535" data-id="1732535" title="Pick of the bunch: 5 ads carving the way this Autumn">Pick of the bunch: 5 ads carving the way this Autumn</a>
</h3>

                            <div class="author byline">




       <div class="articlePromoted"><h4>Promoted</h4></div>
        <div class="articleDate">November 10, 2021</div>

	




                            </div>

                            

                        </div>
					</div>
				</div>
					<div class="storyContent clearfix">
					<div class="highlight">
					    <div class="mediaWrapper">
                            <figure class="media">

            <a href="/article/why-sustainability-opportunity-–-grab/1732110" title="Why sustainability is an opportunity – and how to grab it">
                <img src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/173/cached.offlinehbpl.hbpl.co.uk/news/OMC/GettyImages-1291163155(2).jpg" alt="Why sustainability is an opportunity – and how to grab it" srcset="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/110/cached.offlinehbpl.hbpl.co.uk/news/OMC/GettyImages-1291163155(2).jpg 110w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/174/cached.offlinehbpl.hbpl.co.uk/news/OMC/GettyImages-1291163155(2).jpg 174w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/220/cached.offlinehbpl.hbpl.co.uk/news/OMC/GettyImages-1291163155(2).jpg 220w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/257/cached.offlinehbpl.hbpl.co.uk/news/OMC/GettyImages-1291163155(2).jpg 257w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/289/cached.offlinehbpl.hbpl.co.uk/news/OMC/GettyImages-1291163155(2).jpg 289w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/358/cached.offlinehbpl.hbpl.co.uk/news/OMC/GettyImages-1291163155(2).jpg 358w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/445/cached.offlinehbpl.hbpl.co.uk/news/OMC/GettyImages-1291163155(2).jpg 445w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/890/cached.offlinehbpl.hbpl.co.uk/news/OMC/GettyImages-1291163155(2).jpg 890w" sizes="(min-width: 1024px) 257px, (min-width: 768px) 445px, (min-width: 480px) 289px, (min-width: 320px) 174px, (min-width: 0px) 110px, 257px" />
            </a>

                            </figure>
						    
					    </div>
                        <div class="contentWrapper contentDetails">

                            


                            

                                <h3>    <a href="/article/why-sustainability-opportunity-–-grab/1732110" data-url="https://www.campaignlive.co.uk/article/why-sustainability-opportunity-–-grab/1732110" data-id="1732110" title="Why sustainability is an opportunity – and how to grab it">Why sustainability is an opportunity – and how to grab it</a>
</h3>

                            <div class="author byline">




       <div class="articlePromoted"><h4>Promoted</h4></div>
        <div class="articleDate">November 02, 2021</div>

	




                            </div>

                            

                        </div>
					</div>
				</div>
		</div>
	</section>
<div id="r2302Ad" class="commercialSlot" data-location-code="R2" data-sizes="300x250|300x600|600x300"></div>

                                </div>
                            </div>
                            </div>
                    <div class="groups">
                        
                    </div>
            <div id="gridBottom" class="grid1 gridFull">
                <div class="zone">
                    <!-- zone 13 -->
                    	<div class="textHtmlModule">
		<style><!--
.mceTmpl2{
width: 40%!important;
float: right!important;
padding: 1% 0% 1% 2%;!important}
.mceTmpl::after{
/*Reset to make sure*/
content: "";
}
.mceTmpl2::before{
content: "\201C"; 
/*Font*/
 
font-size: 60px!important;
font-weight: bold!important;
color: #999!important;
font-size:4rem!important;
line-height:.1!important;
margin-right:10px!important;
vertical-align:-25px!important;}
blockquote::before {
content:"\0020""\2014""\0020";
}
--></style>
	</div>

                </div>
            </div>






            </section>
            
    


            
<div id="advertBodyBottom">
	<div id="f201Ad" class="commercialSlot" data-location-code="F" data-sizes="600x300|728x90"></div>

	<div id="x601Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>
<div id="x602Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>
<div id="x603Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>

	<div id="z100Ad" class="commercialSlot" data-location-code="Z" data-sizes="1x1"></div>

</div>
        </div>
    </div>
    <hr class="a11y" />
            <div class="footerWrap footerWrapMembership">
                


            <nav class="footerStrip inner clearfix">
                <ul>
                    <li class="footerStripLink h5 block">
                        
                            <a href="http://www.campaignlive.co.uk/membership/">

                                <div class="x-large">
                                    <em>Become a  Campaign Member</em>
                                    <i class="fa fa-angle-right"></i>
                                </div>
                            </a>                    </li>
                    <li class="footerStripLink h5 block">            <a href="/login?returnUrl=http://www.campaignlive.co.uk/article/channel-4-celebrates-uks-diversity-inclusion-weirdness-new-film/1733410" title="Sign in"> <em class="h3">Login My Account</em> <i class="fa fa-angle-right"></i></a>
</li>
                    <li class="footerStripLink h5 block">            <a href="https://www.campaignlive.co.uk/email-bulletins" title="Bulletins"><em class="h3">Get Bulletins</em> <i class="fa fa-angle-right"></i></a>
</li>
                </ul>
            </nav>




            </div>
           <div id="footerWrap">
            <footer id="mainFooter" class="clearfix mainFooterMembership">
                
                
                





            <div class="footerInfo">
                <div class="socialbar ">
                    <h3> JOIN, SHARE, LIKE, FOLLOW US ON:</h3>
                    <ul class="h5">
                            <li>
                                <a href="https://www.facebook.com/pages/Campaign-Magazine/147368835334139 " target="_blank" title="Facebook"   rel="nofollow"  ><i class="fa fa-lg fa-facebook-square" aria-hidden="true"></i><span class="a11y fa-a11y">Facebook</span></a>
                            </li>
                            <li>
                                <a href="https://twitter.com/campaignmag " target="_blank" title="Twitter"   rel="nofollow"  ><i class="fa fa-lg fa-twitter" aria-hidden="true"></i><span class="a11y fa-a11y">Twitter</span></a>
                            </li>
                                <li>
                                    <a href="https://www.linkedin.com/groups/3614115/ " target="_blank" title="Linkedin"   rel="nofollow"  ><i class="fa fa-lg fa-linkedin" aria-hidden="true"></i><span class="a11y fa-a11y">Linkedin</span></a>
                                </li>
                                <li>
                                    <a href="https://www.instagram.com/campaignmagazine/" target="_blank" title="Instagram"   rel="nofollow"  ><i class="fa fa-lg fa-instagram" aria-hidden="true"></i><span class="a11y fa-a11y">Instagram</span></a>
                                </li>
                        <li>
                            <a href="https://www.youtube.com/CampaignLiveTV">
                                <i class="fa fa-youtube-play" aria-hidden="true"></i>
                                <span class="a11y fa-a11y">Youtube</span>
                            </a>
                        </li>
                    </ul>
                </div>
            </div>
	
<div id="footerNav">		
	<div class="footerModuleGroup">			
			<dl class="footerModule">				
				<dt>Help and Information</dt>
				<dd>
					<ul>
						         <li><a href="/about-us" title="About us" rel="nofollow"  >About us</a></li>
						         <li><a href="/contact" title="Contact us" rel="nofollow"  >Contact us</a></li>
						         <li><a href="/membership" title="Membership information" rel="nofollow"  >Membership information</a></li>
						         <li><a href="/register" title="Register" rel="nofollow"  >Register</a></li>
						         <li><a href="http://shop.haymarket.com/renewal/" title="Renew Membership" rel="nofollow"  >Renew Membership</a></li>
						         <li><a href="/email-bulletins" title="Email sign up" rel="nofollow"  >Email sign up</a></li>
						         <li><a href="/advertise" title="Advertise" rel="nofollow"  >Advertise</a></li>
						         <li><a href="/faq" title="FAQs" rel="nofollow"  >FAQs</a></li>
						         <li><a href="/accessibility" title="Accessibility" rel="nofollow"  >Accessibility</a></li>
						         <li><a href="http://complaints.haymarket.com/" title="Editorial complaints" rel="nofollow"  >Editorial complaints</a></li>
					</ul>
				</dd>
			</dl>
			<dl class="footerModule">				
				<dt>International</dt>
				<dd>
					<ul>
						         <li><a href="http://www.campaignlive.com/" title="Campaign US" rel="nofollow"  >Campaign US</a></li>
						         <li><a href="http://www.campaignasia.com/" title="Campaign Asia Pacific" rel="nofollow"  >Campaign Asia Pacific</a></li>
						         <li><a href="http://www.campaignindia.in/" title="Campaign India" rel="nofollow"  >Campaign India</a></li>
						         <li><a href="http://campaignme.com/" title="Campaign Middle East" rel="nofollow"  >Campaign Middle East</a></li>
						         <li><a href="http://www.campaigntr.com/" title="Campaign Turkey" rel="nofollow"  >Campaign Turkey</a></li>
						         <li><a href="http://www.prweek.com/us" title="PRWeek US" rel="nofollow"  >PRWeek US</a></li>
						         <li><a href="http://www.prweek.com/asia" title="PRWeek Asia" rel="nofollow"  >PRWeek Asia</a></li>
						         <li><a href="http://www.mmm-online.com/" title="Medical Marketing &amp; Media" rel="nofollow"  >Medical Marketing &amp; Media</a></li>
					</ul>
				</dd>
			</dl>
			<dl class="footerModule">				
				<dt>Site Hubs</dt>
				<dd>
					<ul>
						         <li><a href="/media" title="Media" rel="nofollow"  >Media</a></li>
						         <li><a href="/brand" title="Brands" rel="nofollow"  >Brands</a></li>
						         <li><a href="/agency" title="Agencies" rel="nofollow"  >Agencies</a></li>
						         <li><a href="/insight" title="Campaign Insight" rel="nofollow"  >Campaign Insight</a></li>
						         <li><a href="http://www.campaignlive.co.uk/jobs/" title="Campaign Jobs" rel="nofollow"  >Campaign Jobs</a></li>
					</ul>
				</dd>
			</dl>
	</div>
	
</div>

<div id="copyright" class="copyright copyright--stretch">
    <div class="colWrapper">
        <div class="col">
            <a id="haymarketLogo" title="Haymarket" href="http://www.haymarket.com"   rel="nofollow"  >
                <img alt="Haymarket" src="/_hbi_ui/basesitenet/img/responsive/logoHaymarket.svg" />
            </a>
            &copy; Haymarket Media Group Ltd. | <a href="http://www.haymarket.com/terms-and-conditions" title="Terms &amp; Conditions" rel="nofollow">Terms &amp; Conditions</a> | <a href="https://www.haymarket.com/privacy-policy/#heading-cookies" title="Cookie Notice" rel="nofollow">Cookie Notice</a> | <a href="http://www.haymarket.com/privacy-policy" title="Privacy Notice" rel="nofollow">Privacy Notice</a>
        </div>
        <div class="col">
            <a id="ipso" title="IPSO" href="https://www.ipso.co.uk/what-we-do/"   rel="nofollow"  >
                <img alt="IPSO" src="/_hbi_ui/basesitenet/img/responsive/ipso.svg" />
            </a>
        </div>
    </div>
</div>

            </footer>
        </div>



</div>

<script type="text/javascript" src="https://static.campaignlive.co.uk/js/min/modernizr_A09EB122557794A1CA34EF79D869F352.js"></script>        <script src="//ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js" type="text/javascript"></script>


	
		<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/handlebars.js/4.0.5/handlebars.runtime.min.js"></script>
<script type="text/javascript" src="https://static.campaignlive.co.uk/js/min/_Layout_Universal_CmgLayoutMediaProvider00037DD19F7B666E46B41494F96EF5A5.js"></script>


    

    
<script type="text/javascript" src="https://static.campaignlive.co.uk/js/min/article763B67E92E87F99B08A6C1B88FB0F211.js"></script>




    




    </body>
</html>
