<!DOCTYPE html>
<!--[if lt IE 7]>  <html prefix="og: http://ogp.me/ns#" class="no-js ie6 lte9 lte8 lte7"> <![endif]-->
<!--[if IE 7]>     <html prefix="og: http://ogp.me/ns#" class="no-js ie7 lte9 lte8 lte7"> <![endif]-->
<!--[if IE 8]>     <html prefix="og: http://ogp.me/ns#" class="no-js ie8 lte9 lte9 lte8"> <![endif]-->
<!--[if IE 9]>     <html prefix="og: http://ogp.me/ns#" class="no-js ie9 lte9"> <![endif]-->
<!--[if IE 10]>    <html prefix="og: http://ogp.me/ns#" class="no-js ie10 lte10"> <![endif]-->
<!--[if gt IE 10]> <html prefix="og: http://ogp.me/ns#" class="no-js"> <![endif]-->
<!--[if !IE]><!--> <html prefix="og: http://ogp.me/ns#" class="no-js"><!--<![endif]-->
<head>
	<meta charset="utf-8" /><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info = {"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"8670df0cad","applicationID":"8590685","transactionName":"bwQGZEoHXUVYVhdcX1ZOKWZ7SXJETVwAWVV7DgpESglfWlxHTHRCTAgHXF0=","queueTime":0,"applicationTime":224,"agent":"","atts":""}</script><script type="text/javascript">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</script>
	
	

	    <title>Haymarket sells Clothes Show brand to London Fashion Week Festival owner</title>
		<meta name="description" content="SME London, the events company behind London Fashion Week Festival, has bought the rights to the Clothes Show brand from Haymarket Media Group."/>

	<meta name="HandheldFriendly" content="True">
	<meta name="MobileOptimized" content="320">

	
		
		<link rel="dns-prefetch" href="//static.campaignlive.co.uk" />
		<link rel="dns-prefetch" href="//ajax.googleapis.com" />
		<link rel="dns-prefetch" href="//tags.tiqcdn.com" />
		<link rel="dns-prefetch" href="//cached.imagescaler.hbpl.co.uk" />
		<link rel="dns-prefetch" href="//cached.offlinehbpl.hbpl.co.uk" />
		<link rel="dns-prefetch" href="//api.hbpl.co.uk" />
		<link rel="dns-prefetch" href="//i.po.st" />
	   <link rel="preconnect" href="//static.campaignlive.co.uk" />
	   <link rel="preconnect" href="//ajax.googleapis.com" />
	   <link rel="preconnect" href="//tags.tiqcdn.com" />
	   <link rel="preconnect" href="//cached.imagescaler.hbpl.co.uk" />
	   <link rel="preconnect" href="//cached.offlinehbpl.hbpl.co.uk" />
	   <link rel="preconnect" href="//api.hbpl.co.uk" />
	   <link rel="preconnect" href="//i.po.st" />

	
	
		<meta name="viewport" content="width=device-width, initial-scale=1.0 shrink-to-fit=no" />

	
    


    <link rel="icon" href="https://static.campaignlive.co.uk/img/favicon/uk/favicon.ico" type="image/x-icon"/>
    <link rel="shortcut icon" href="https://static.campaignlive.co.uk/img/favicon/uk/favicon.ico" type="image/x-icon"/>
	<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://static.campaignlive.co.uk/img/favicon/uk/apple-touch-icon-144x144-precomposed.png">	
	<link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://static.campaignlive.co.uk/img/favicon/uk/apple-touch-icon-114x114-precomposed.png">
	<link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://static.campaignlive.co.uk/img/favicon/uk/apple-touch-icon-72x72-precomposed.png">
	<link rel="apple-touch-icon-precomposed" href="https://static.campaignlive.co.uk/img/favicon/uk/apple-touch-icon-precomposed.png">        


	
	

	
		<meta name="com.silverpop.brandeddomains" content="campaignlive.com" /> 
	

	<!--[if !(lt IE 9)]><!--><link rel="stylesheet" type="text/css" href="https://static.campaignlive.co.uk/css/min/_Layout_Universal_CmgLayoutMediaProvider_E3270337070F829AF5C3DD52761E3884.css" /><!--<![endif]--><!--[if (gte IE 6)&(lte IE 8)]><link rel="stylesheet" type="text/css" title="slvzr-ignore" href="/css/min/_Layout_IeSlvzrIgnore_CmgLayoutMediaProvider_2BCE2BE869C3AA826D4B6FEE3691A31F.css" /><![endif]--><!--[if (gte IE 6)&(lte IE 8)]><link rel="stylesheet" type="text/css" href="/css/min/_Layout_Ie_CmgLayoutMediaProvider_4325AE3D5121ED4CBA2FED74556FCAC4.css" /><![endif]-->
	
	
    

	<!--[if !(lt IE 9)]><!-->
<link rel="stylesheet" type="text/css" href="https://static.campaignlive.co.uk/css/min/article_ECB720537947604E55812BF50D53B904.css" />	<!--<![endif]-->
	<!--[if (gte IE 6)&(lte IE 8)]>
		<link rel="stylesheet" type="text/css" href="/css/min/article_ECB720537947604E55812BF50D53B904.css" />
	<![endif]--> 
	

	

	


	
	
	<!--[if IE]>
		<link rel="stylesheet" type="text/css" href="/css/min/_IE_91F74C9A1089022D8ADF9DA9F4E47AAA.css" />
	<![endif]-->

		<script type="text/javascript" charset="utf-8">
		var ContentInfo = {
			Site:{"Domain":"campaignlive.co.uk","SiteFormat":"responsive"},
			Magazine:{"JournalCode":"CUK","Url":"https://www.campaignlive.co.uk/","PublisherLogoHeight":0,"PublisherLogoWidth":0,"SiteCatalystSitePrefix":"CUK"},
Article:{"Id":1457229,"Title":"Haymarket sells Clothes Show brand to London Fashion Week Festival owner","ArticleDate":"2018-02-15T11:45:00+00:00","PublishedDate":"0001-01-01T00:00:00","JournalCode":"CMO","AuthorName":"Gurjit Degun","ShareUrl":"https://www.campaignlive.co.uk/article/haymarket-sells-clothes-show-brand-london-fashion-week-festival-owner/1457229","HasAssets":false,"RelatedLinks":[],"GatedLogin":false,"ArticleAge":0,"MainImageHeight":0,"MainImageWidth":0,"TagGroups":[{"TagGroupId":94,"ArticleTagIds":[10808,9840],"PathToPrimaryTagId":[10808],"TopLevelTagIds":[10808,9840],"SubLevelTagIds":[]},{"TagGroupId":72,"ArticleTagIds":[6878],"PathToPrimaryTagId":[6878],"TopLevelTagIds":[6878],"SubLevelTagIds":[]},{"TagGroupId":57,"ArticleTagIds":[10025],"PathToPrimaryTagId":[10025],"TopLevelTagIds":[10025],"SubLevelTagIds":[]},{"TagGroupId":56,"ArticleTagIds":[5880,5884,5774],"PathToPrimaryTagId":[5880,5884],"TopLevelTagIds":[5880,5774],"SubLevelTagIds":[5884]}],"NewsType":{"Name":"News","Id":1},"TagHierarchy":[{"Id":56,"Name":"Discipline","Children":[{"Id":5880,"Name":"Marketing","Children":[{"Id":5884,"Name":"Experiential Marketing","Children":[]}]},{"Id":5774,"Name":"Media","Children":[]}]},{"Id":94,"Name":"Hubs","Children":[{"Id":10808,"Name":"Experiences articles","Children":[]},{"Id":9840,"Name":"Media articles","Children":[]}]},{"Id":57,"Name":"Sector","Children":[{"Id":10025,"Name":"Fashion","Children":[]}]},{"Id":72,"Name":"Site location","Children":[{"Id":6878,"Name":"UK","Children":[]}]}],"CommentCount":0},
PageInfo:{"DartZoneName":"/page/media/article","PageName":"cuk:cuk:article:article-1457229","Hierarchy":"cuk:cuk:article:1457229","DartHostName":"cuk.main","PageUrl":"media","ContentInfoType":3}
		}
	</script>

	
    
    <script type="text/javascript">ContentInfo.Article.Gated = false; ContentInfo.Article.SocialMediaScripts = false;</script>
    

    
        <script>
            var settings = {
                socialSettings: { "PublisherKey": "omgm5rj7hn9ofaku5pvq", "TwitterHandle": "campaignmag" }
            };
        </script>


	
<script type="text/javascript" src="https://static.campaignlive.co.uk/js/min/modernizr_70C074AD483336E9C905598C983E2399.js"></script>			<script src="//ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js" type="text/javascript"></script>
		<!--[if (gte IE 6)&(lte IE 8)]>
			<script type="text/javascript" src="/_hbi_ui/basesitenet/js/libs/selectivizr-min.js"></script>
			<script type="text/javascript" src="/_hbi_ui/basesitenet/js/libs/respond.min.js"></script>
		<![endif]-->
		<!--[if (IE 7)]>
			<script type="text/javascript" src="/js/ie7.js"></script>
		<![endif]--> 


	


    	
	
		<link rel="alternate" hreflang="en" href="http://www.campaignlive.co.uk/article/haymarket-sells-clothes-show-brand-london-fashion-week-festival-owner/1457229" />
		<link rel="alternate" hreflang="en-GB" href="http://www.campaignlive.co.uk/article/haymarket-sells-clothes-show-brand-london-fashion-week-festival-owner/1457229" />


	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:site" content="@campaignmag" />
	<meta name="twitter:url" content="https://www.campaignlive.co.uk/article/1457229" />
	<meta name="twitter:description" content="SME London, the events company behind London Fashion Week Festival, has bought the rights to the Clothes Show brand from Haymarket Media Group." />
	<meta name="twitter:title" content="Haymarket sells Clothes Show brand to London Fashion Week Festival owner" />
		<meta name="twitter:image" content="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/815/cached.offlinehbpl.hbpl.co.uk/news/OMC/CatwalkBW-201711281116016231-20180215113935273.jpg" />

		<meta property="og:title" content="Haymarket sells Clothes Show brand to London Fashion Week Festival owner" />
		<meta property="og:type" content="article" />
		<meta property="og:url" content="https://www.campaignlive.co.uk/article/haymarket-sells-clothes-show-brand-london-fashion-week-festival-owner/1457229" />
			<meta property="og:image" content="https://cached.imagescaler.hbpl.co.uk/resize/scaleHeight/815/cached.offlinehbpl.hbpl.co.uk/news/OMC/CatwalkBW-201711281116016231-20180215113935273.jpg" />


    


</head>
		<body>
  
<div id="outerWrap">
	<div class="a11y">
		<ul>
			<li><a href="#main" accesskey="s">Skip to Content</a></li>
			<li><a href="#responsiveNavigation" accesskey="1">Skip to Main Navigation</a></li>	
			<li><a href="#topNav" accesskey="3">Skip to Information Links</a></li>
			<li><a href="#topSearchForm" accesskey="4">Skip to Site Search</a></li>
			<li><a href="#mainFooter" accesskey="5">Skip to Footer</a></li>
			<li><a href="/accessibility" accesskey="6">Skip to Accessibility Information</a></li>
			<li><a href="/" accesskey="h">Home Page</a></li>
		</ul>
	</div>
	
	
    <div id="container" class="page-main-content-tracked">

        

        


	<div id="advertTop">
		<div id="t101Ad" class="commercialSlot" data-location-code="T" data-sizes="970x250|728x90"></div>

	</div>



        
        
        
        <div id="wrap" class="clearfix">
                    <header id="cbrMastHead" class="withStickyMobHeader">
                        
                        


    <div class="inner clearfix">
    <h2 class="a11y">Information Links</h2>
	<nav id="globalFollow" class="subNav followUs">
		
		<ul>
				<li>
					<a href="https://www.facebook.com/pages/Campaign-Magazine/147368835334139">
						<i class="fa fa-facebook" aria-hidden="true"></i>
						<span class="mobShow">Facebook</span>
					</a>
				</li>
				<li>
					<a href="https://twitter.com/campaignmag">
						<i class="fa fa-twitter" aria-hidden="true"></i>
						<span class="mobShow">Twitter</span>
					</a>
				</li>
					<li>
						<a href="https://www.instagram.com/campaignmagazine">
							<i class="fa fa-instagram" aria-hidden="true"></i>
							<span class="mobShow">Instagram</span>
						</a>
					</li>
				<li>
					<a href="https://www.linkedin.com/groups/Campaign-Magazine-4396363 ">
						<i class="fa fa-linkedin" aria-hidden="true"></i>
						<span class="mobShow">Linkedin</span>
					</a>
				</li>
				<li>
					<a href="https://www.youtube.com/CampaignLiveTV">
						<i class="fa fa-youtube" aria-hidden="true"></i>
						<span class="mobShow">Youtube</span>
					</a>
				</li>

				        <li id="register" class="mobile registerBtnTop">		<a href="https://www.campaignlive.co.uk/register/?returnUrl=https://www.campaignlive.co.uk/article/haymarket-sells-clothes-show-brand-london-fashion-week-festival-owner/1457229" title="Register">Register</a>
</li>

				<li id="bulletins"><a href="https://www.campaignlive.co.uk/email-bulletins" title="Bulletins">Bulletins sign up</a></li>
            

		</ul>

	</nav>
		<button class="mobileNavButton mobShow" ><img src="data:image/svg+xml;charset=utf-8;base64,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" alt="Menu" /></button>
    <nav id="topNav" class="subNav">	

            <ul id="accountActions">
                    <li id="signInOut" class="mobile">		<a href="/login?returnUrl=http://www.campaignlive.co.uk/article/haymarket-sells-clothes-show-brand-london-fashion-week-festival-owner/1457229" title="Sign in">Sign in</a>
</li>
                    <li          class="cms ">

            <a href="/advertise" title="Advertise">Advertise</a>
	</li>
    <li          class="cms ">

            <a href="/membership" title="Become a member">Become a member</a>
	</li>

                
            </ul>

        
    </nav>
	<button id="mobSearch"><span>Search</span></button>

<a href="https://www.campaignlive.co.uk/" id="title">
	<h2>
		<span>CampaignUK</span>
	</h2>
</a>


	<div id="megaSearch">
<form action="/search" class="searchForm" id="topSearchForm" method="get">			<div class="searchFields">
				<input accesskey="4" autocomplete="off" id="searchPhrase" name="KeyWords" placeholder="Type to search here" tabindex="1" type="text" value="" />
				<input type="submit" id="megaSearchSubmit" value="" />
			</div>			

	<nav id="searchDropdown">		
				<div class="clearfix">
							
						<dl>				
							<dt>Hot topics</dt>
							<dd class="nopadding">
										
									<a href="/themes/adblocking" title="Ad-blocking"  										                                                rel="nofollow" 
 >Ad-blocking</a>
									<a href="/themes/ai" title="Artificial intelligence"  										                                                rel="nofollow" 
 >Artificial intelligence</a>
									<a href="/themes/diversity" title="Diversity"  										                                                rel="nofollow" 
 >Diversity</a>
									<a href="/themes/trust" title="Trust crisis"  										                                                rel="nofollow" 
 >Trust crisis</a>
							</dd>
						</dl>
						<dl>				
							<dt>Brands</dt>
							<dd class="nopadding">
										
									<a href="/brand/amazon" title="Amazon"  										                                                rel="nofollow" 
 >Amazon</a>
									<a href="/brand/facebook" title="Facebook"  										                                                rel="nofollow" 
 >Facebook</a>
									<a href="/brand/john_lewis" title="John Lewis"  										                                                rel="nofollow" 
 >John Lewis</a>
									<a href="/brand/pg" title="Procter &amp; Gamble"  										                                                rel="nofollow" 
 >Procter &amp; Gamble</a>
							</dd>
						</dl>
						<dl>				
							<dt>Agencies</dt>
							<dd class="nopadding">
										
									<a href="/agency/amvbbdo" title="Abbott Mead Vickers BBDO"  										                                                rel="nofollow" 
 >Abbott Mead Vickers BBDO</a>
									<a href="/agency/adameveddb" title="Adam &amp; Eve/DDB"  										                                                rel="nofollow" 
 >Adam &amp; Eve/DDB</a>
									<a href="/agency/bbh" title="Bartle Bogle Hegarty"  										                                                rel="nofollow" 
 >Bartle Bogle Hegarty</a>
									<a href="/agency/ogilvy" title="Ogilvy &amp; Mather"  										                                                rel="nofollow" 
 >Ogilvy &amp; Mather</a>
							</dd>
						</dl>
						<dl>				
							<dt>Jobs</dt>
							<dd class="nopadding">
										
									<a href="/jobs/all/marketing/" title="Marketing jobs"  										                                                rel="nofollow" 
 >Marketing jobs</a>
									<a href="/jobs/all/media/" title="Media jobs"  										                                                rel="nofollow" 
 >Media jobs</a>
									<a href="/jobs/all/creative/" title="Creative jobs"  										                                                rel="nofollow" 
 >Creative jobs</a>
									<a href="https://campaign.haymarketrecruitment.com/?_ga=1.113618433.708377725.1487244957" title="Post a job"  										                                                rel="nofollow" 
 >Post a job</a>
							</dd>
						</dl>
				</div>
</nav>
</form>	</div>


		</div>

			 <nav id="megaNav" class="clearfix">
				 <div id="mobNavHeader"  class="mobShow">
					 <button class="mobileNavButton mobShow"><img src="data:image/svg+xml;charset=utf-8;base64,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" alt="Menu" /></button>
					 <a id="mobNavLogo" href="/"><img src="https://static.campaignlive.co.uk/img/logoSmallUK.gif" width="159"></a>
				</div>
				 <ul id="mainNav">
						 <li id="navNews" class="navDroppable first">
							
									 <a href="/latest" title="Latest">Latest</a>
							 
							 
								 <div class="navSubPanelContainer">
									 <div class="navSubPanel">
										 <ul class="navSub">
											 <li><h4>Latest</h4></li>
													 <li id=navAgencyNews><a href="/agency/latest" title="Agency">Agency</a>
														 <div class="navTertiaryPanelContainer"></div>
													 </li>
													 <li id=navBrandNews><a href="/brand/latest" title="Brand">Brand</a>
														 <div class="navTertiaryPanelContainer"></div>
													 </li>
													 <li id=navExperiences><a href="/experiences" title="Experiences">Experiences</a>
														 <div class="navTertiaryPanelContainer"></div>
													 </li>
													 <li id=navMediaNews><a href="/media/latest" title="Media">Media</a>
														 <div class="navTertiaryPanelContainer"></div>
													 </li>
													 <li id=navSectorNews><a href="/latest" title="Sector">Sector</a>
														 <div class="navTertiaryPanelContainer"></div>
													 </li>
													 <li id=navTechnologyNews><a href="/brand/tech" title="Technology">Technology</a>
														 <div class="navTertiaryPanelContainer"></div>
													 </li>
											 <li>
												 <a href="/latest">All Latest</a>
											 </li>
										 </ul>
										 
									 </div>
									 
								 </div>
						 </li>
						 <li id="" class="navDroppable ">
							
									 <a href="/top_brand_agency" title="Top Brands &amp; Agencies">Top Brands &amp; Agencies</a>
							 
							 
								 <div class="navSubPanelContainer">
									 <div class="navSubPanel">
										 <ul class="navSub">
											 <li><h4>Top Brands &amp; Agencies</h4></li>
													 <li id=navBrandsAZ><a href="/brand/a-z" title="Brands A-Z">Brands A-Z</a>
														 <div class="navTertiaryPanelContainer"></div>
													 </li>
													 <li id=navAgencyAZ><a href="/agency/agency-a-z" title="Agency A-Z">Agency A-Z</a>
														 <div class="navTertiaryPanelContainer"></div>
													 </li>
													 <li id=navSchoolReports><a href="/schoolreports2016" title="School Reports">School Reports</a>
														 <div class="navTertiaryPanelContainer"></div>
													 </li>
													 <li id=navAccountReviews><a href="/agency/account-reviews" title="Account reviews">Account reviews</a>
														 <div class="navTertiaryPanelContainer"></div>
													 </li>
											 <li>
												 <a href="/top_brand_agency">All Top Brands &amp; Agencies</a>
											 </li>
										 </ul>
										 
									 </div>
									 
								 </div>
						 </li>
						 <li id="" class="navDroppable ">
							
									 <a href="/experiences" title="Experiences">Experiences</a>
							 
							 
								 <div class="navSubPanelContainer">
									 <div class="navSubPanel">
										 <ul class="navSub">
											 <li><h4>Experiences</h4></li>
													 <li id=navExperiencesMain><a href="/experiences" title="Experiences">Experiences</a>
														 <div class="navTertiaryPanelContainer"></div>
													 </li>
											 <li>
												 <a href="/experiences">All Experiences</a>
											 </li>
										 </ul>
										 
									 </div>
									 
								 </div>
						 </li>
						 <li id="" class="navDroppable ">
							
									 <a href="/analysis/thought-leaders" title="Opinion">Opinion</a>
							 
							 
								 <div class="navSubPanelContainer">
									 <div class="navSubPanel">
										 <ul class="navSub">
											 <li><h4>Opinion</h4></li>
													 <li id=navTopContributors><a href="/analysis/thought-leaders" title="Top Contributors">Top Contributors</a>
														 <div class="navTertiaryPanelContainer"></div>
													 </li>
													 <li id=navCampaignWriters><a href="/opinion/campaign-writers" title="Campaign Writers">Campaign Writers</a>
														 <div class="navTertiaryPanelContainer"></div>
													 </li>
											 <li>
												 <a href="/analysis/thought-leaders">All Opinion</a>
											 </li>
										 </ul>
										 
									 </div>
									 
								 </div>
						 </li>
						 <li id="" class="navDroppable ">
							
									 <a href="/the-work" title="Creative Work">Creative Work</a>
							 
							 
								 <div class="navSubPanelContainer">
									 <div class="navSubPanel">
										 <ul class="navSub">
											 <li><h4>Creative Work</h4></li>
													 <li id=navByMedia><a href="/the-work/media" title="By Media">By Media</a>
														 <div class="navTertiaryPanelContainer"></div>
													 </li>
													 <li id=navBySector><a href="/sectors" title="By Sector">By Sector</a>
														 <div class="navTertiaryPanelContainer"></div>
													 </li>
													 <li id=navCreativeReviews><a href="/private-view" title="Creative Reviews">Creative Reviews</a>
														 <div class="navTertiaryPanelContainer"></div>
													 </li>
											 <li>
												 <a href="/the-work">All Creative Work</a>
											 </li>
										 </ul>
										 
									 </div>
									 
								 </div>
						 </li>
						 <li id="" class="navDroppable ">
							
									 <a href="/intelligence" title="Intelligence">Intelligence</a>
							 
							 
								 <div class="navSubPanelContainer">
									 <div class="navSubPanel">
										 <ul class="navSub">
											 <li><h4>Intelligence</h4></li>
													 <li id=navVideo><a href="/video" title="Video">Video</a>
														 <div class="navTertiaryPanelContainer"></div>
													 </li>
													 <li id=navPodcasts><a href="/resources/podcasts" title="Podcasts">Podcasts</a>
														 <div class="navTertiaryPanelContainer"></div>
													 </li>
													 <li id=navPartnerContent><a href="/resources/partnercontent" title="Partner Content">Partner Content</a>
														 <div class="navTertiaryPanelContainer"></div>
													 </li>
													 <li id=navExpertReports><a href="/insight/expert-reports" title="Expert Reports">Expert Reports</a>
														 <div class="navTertiaryPanelContainer"></div>
													 </li>
													 <li id=navWebinars><a href="/insight/webinars" title="Webinars">Webinars</a>
														 <div class="navTertiaryPanelContainer"></div>
													 </li>
											 <li>
												 <a href="/intelligence">All Intelligence</a>
											 </li>
										 </ul>
										 
									 </div>
									 
								 </div>
						 </li>
						 <li id="" class="navDroppable ">
							
									 <a href="/resources/case-studies" title="Case Studies">Case Studies</a>
							 
							 
								 <div class="navSubPanelContainer">
									 <div class="navSubPanel">
										 <ul class="navSub">
											 <li><h4>Case Studies</h4></li>
													 <li id=navCaseStudiesSector><a href="/resources/case-studies/sector" title="Sector">Sector</a>
														 <div class="navTertiaryPanelContainer"></div>
													 </li>
											 <li>
												 <a href="/resources/case-studies">All Case Studies</a>
											 </li>
										 </ul>
										 
									 </div>
									 
								 </div>
						 </li>
						 <li id="" class="navDroppable ">
							
									 <a href="/jobs" title="Jobs">Jobs</a>
							 
							 
								 <div class="navSubPanelContainer">
									 <div class="navSubPanel">
										 <ul class="navSub">
											 <li><h4>Jobs</h4></li>
													 <li id=navFindJob><a href="/jobs/all/" title="Find a job">Find a job</a>
														 <div class="navTertiaryPanelContainer"></div>
													 </li>
													 <li id=navRecruiters><a href="https://campaign.haymarketrecruitment.com/" title="Recruiters">Recruiters</a>
														 <div class="navTertiaryPanelContainer"></div>
													 </li>
													 <li id=navCareerAdvice><a href="/careers" title="Career advice">Career advice</a>
														 <div class="navTertiaryPanelContainer"></div>
													 </li>
											 <li>
												 <a href="/jobs">All Jobs</a>
											 </li>
										 </ul>
										 
									 </div>
									 
								 </div>
						 </li>
						 <li id="" class="navDroppable ">
							
									 <a href="/people" title="People">People</a>
							 
							 
								 <div class="navSubPanelContainer">
									 <div class="navSubPanel">
										 <ul class="navSub">
											 <li><h4>People</h4></li>
													 <li id=navPeopleMoves><a href="/latest/people-moves" title="People moves">People moves</a>
														 <div class="navTertiaryPanelContainer"></div>
													 </li>
													 <li id=navInterviews><a href="/analysis/interviews" title="Interviews">Interviews</a>
														 <div class="navTertiaryPanelContainer"></div>
													 </li>
													 <li id=navTopPeople><a href="/analysis/thought-leaders" title="Top people">Top people</a>
														 <div class="navTertiaryPanelContainer"></div>
													 </li>
											 <li>
												 <a href="/people">All People</a>
											 </li>
										 </ul>
										 
									 </div>
									 
								 </div>
						 </li>
						 <li id="" class="navDroppable last">
							
									 <a href="/events" title="Our Events">Our Events</a>
							 
							 
								 <div class="navSubPanelContainer">
									 <div class="navSubPanel">
										 <ul class="navSub">
											 <li><h4>Our Events</h4></li>
													 <li id=navAwards><a href="/events/awards/" title="Awards">Awards</a>
														 <div class="navTertiaryPanelContainer"></div>
													 </li>
													 <li id=navEvents><a href="/events" title="Events">Events</a>
														 <div class="navTertiaryPanelContainer"></div>
													 </li>
											 <li>
												 <a href="/events">All Our Events</a>
											 </li>
										 </ul>
										 
									 </div>
									 
								 </div>
						 </li>
					<li class="mob navDroppable"><span class="navNolink">Follow Us</span>
						<div class="navSubPanelContainer">
							<ul>
								<li><h4>Follow us</h4></li>
								<li>
									<a href="https://www.facebook.com/pages/Campaign-Magazine/147368835334139">
										Facebook
									</a>
								</li>
								<li>
									<a href="https://twitter.com/campaignmag">
										Twitter
									</a>
								</li>
								<li>
									<a href="https://www.linkedin.com/groups/Campaign-Magazine-4396363">
										LinkedIn
									</a>
								</li>
							</ul>
						</div>
					</li>
						<li class="mob navDroppable"><span class="navNolink">Account</span>
							<div class="navSubPanelContainer">
								<ul>
									<li><h4>Account</h4></li>
									<li id="mobNavSignInOut"></li>
									<li id="mobNavRegister"></li>
									<li id="mobNavBulletins"></li>
									
								</ul>
							</div>
						</li>
    <li          class="cms ">

            <a href="/advertise" title="Advertise">Advertise</a>
	</li>
    <li          class="cms ">

            <a href="/membership" title="Become a member">Become a member</a>
	</li>
				 </ul>
				
			

			 </nav>
			 <div id="megaNavOverlay"></div>

 

                    </header>

            

            <hr class="a11y" />
            
            




		<nav class="clearfix inner" id="trendingNav">
			<ul>
				<li class="trendingNavTitle">Trending:</li>
				    <li          class="cms ">

            <a href="https://www.campaignlive.co.uk/alist/2018" title="A LIST">A LIST</a>
	</li>
    <li          class="cms ">

            <a href="https://www.campaignlive.co.uk/article/retail-marketers-transforming-tomorrows-shopper-experience/1446949" title="FUTURE OF RETAIL">FUTURE OF RETAIL</a>
	</li>
    <li          class="cms ">

            <a href="/brand/a-z" title="BRANDS A-Z">BRANDS A-Z</a>
	</li>
    <li          class="cms ">

            <a href="https://www.campaignlive.co.uk/article/power-100-next-generation-2018-meet-marketings-rising-stars/1454162" title="MARKETING RISING STARS">MARKETING RISING STARS</a>
	</li>

			</ul>
		</nav>
	    



            <section id="main" role="main">
                


           

				<div class="gridMain">
			    <div class="group1">
			    <div class="zoneGrid2">
		            <div class="grid1">
		                <div class="zone">
		                    <!-- zone 2 -->




	<article id="articleDetail" class="typeNews">
		<div id="articleFull">
			<div id="articleMain">
				<div class="articleHeading">



				<header>
					    <div class="byline author">
            <figure class="thumbnail">
                <img alt="" src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/52/cached.offlinehbpl.hbpl.co.uk/newsauthors/OMC/gur.jpg" />
            </figure>
		
								<div class="articleAuthor"> <a href="/author/4560/Gurjit-Degun" title="Gurjit Degun" >Gurjit Degun</a></div>

		
		<span>Added 3 hours ago</span>
        
    </div>

										<div class="timeWidget byline author">
						<div class="countTimeTitle">How long?</div>
							<span>1 minute</span>
					</div>

					<h1>Haymarket sells Clothes Show brand to London Fashion Week Festival owner</h1>
					
				</header>


		<p class="summary">SME London, the events company behind London Fashion Week Festival, has bought the rights to the Clothes Show brand from Haymarket Media Group.</p>
		
		
	</div>
	<div class="clearfix"></div>
		<div id="articleShareUk">
			<div class="totalShare"></div>
			<div class="sharingTools"></div>
		</div>

	<div id="articleWrap">
		<div id="articleBody">
			<div id="hero">
				
			<figure>
				<img src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/743/cached.offlinehbpl.hbpl.co.uk/news/OMC/CatwalkBW-201711281116016231-20180215113935273.jpg" alt="Haymarket sells Clothes Show brand to London Fashion Week Festival owner" srcset="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/282/cached.offlinehbpl.hbpl.co.uk/news/OMC/CatwalkBW-201711281116016231-20180215113935273.jpg 282w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/348/cached.offlinehbpl.hbpl.co.uk/news/OMC/CatwalkBW-201711281116016231-20180215113935273.jpg 348w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/442/cached.offlinehbpl.hbpl.co.uk/news/OMC/CatwalkBW-201711281116016231-20180215113935273.jpg 442w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/534/cached.offlinehbpl.hbpl.co.uk/news/OMC/CatwalkBW-201711281116016231-20180215113935273.jpg 534w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/564/cached.offlinehbpl.hbpl.co.uk/news/OMC/CatwalkBW-201711281116016231-20180215113935273.jpg 564w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/581/cached.offlinehbpl.hbpl.co.uk/news/OMC/CatwalkBW-201711281116016231-20180215113935273.jpg 581w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/696/cached.offlinehbpl.hbpl.co.uk/news/OMC/CatwalkBW-201711281116016231-20180215113935273.jpg 696w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/743/cached.offlinehbpl.hbpl.co.uk/news/OMC/CatwalkBW-201711281116016231-20180215113935273.jpg 743w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/884/cached.offlinehbpl.hbpl.co.uk/news/OMC/CatwalkBW-201711281116016231-20180215113935273.jpg 884w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/1068/cached.offlinehbpl.hbpl.co.uk/news/OMC/CatwalkBW-201711281116016231-20180215113935273.jpg 1068w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/1486/cached.offlinehbpl.hbpl.co.uk/news/OMC/CatwalkBW-201711281116016231-20180215113935273.jpg 1486w" sizes="(min-width: 1024px) 743px, (min-width: 960px) 581px, (min-width: 768px) 841px, (min-width: 640px) 657px, (min-width: 480px) 534px, (min-width: 320px) 442px, (min-width: 0px) 282px, 743px" />
			</figure>
			</div>
<p>The Clothes show will not be taking place this year but SME will be "reviewing its strategic options for 2019 and beyond".</p>
<p>The show has been running since 1989 and most recently it powered the <a href="http://www.campaignlive.co.uk/article/clothes-show-moves-home-its-rebrand-british-style-collective/1439749" target="_blank">British Style Collective, a fashion take-over event in a number of locations in Liverpool in July 2017</a>.</p>
<p>SME has partnered with The British Fashion Council for 25 years to work on aspects of London Fashion Week, including the creation of London Fashion Weekend which has been running for 15 years.</p>
<p>Kevin Costello, chief executive at Haymarket Media Group, explained that the brand is no longer a core part of the media company's strategy. Haymarket owns titles including <em>Campaign</em>,<em> PRWeek</em>, <em>Four Four Two</em> and <em>Stuff</em>.</p>
<p>Costello said: "The Clothes Show brand is an incredibly powerful one in the UK. It is, however, no longer core to Haymarket&rsquo;s strategy as we focus on multi-platform brands and data-led solutions in our specialist market sectors.</p><div id="c501Ad" class="commercialSlot" data-location-code="C" data-sizes="300x250"></div>

<p>"I&rsquo;m delighted that we have found the perfect home for the brand with SME, who are ideally placed to develop the Clothes Show experience for 2019 and beyond."</p>
<p>SME managing director Tim Etchells added: "With our fashion-forward experience, matched to a property as unique and well-loved as the Clothes Show, I&rsquo;m certain we will over time create a new experience making the brand more relevant than ever for consumers and retailers alike."</p>
<p>Financial terms of the deal were not disclosed.</p>					<div id="topicHeaderJs" class="tags">
						<header>Topics</header>
						

          <div>
	          <ul id="theWorkTags" class="clearfix">
				<a href="/tag/discipline/marketing/5880">Marketing</a>
					<a href="/tag/discipline/marketing/experiential-marketing/5884">Experiential Marketing</a>
				<a href="/tag/discipline/media/5774">Media</a>
	          </ul>
          </div>








					</div>

				<div id="articleShareBody">
					<div class="totalShare"></div>
					<div class="sharingTools"></div>
				</div>
			</div>
		
		</div>
	</div>


	
	<div id="articleRelated">

			<aside class="colLayout fourColLayout articleModule genericModule newsListingWithImages">
					<header>
						<h2>Related Articles</h2>
					</header>
						<div class="moduleContent clearfix">
			<div class="newsListingWrapper">
			
					<div class="storyContent">
							<div class="mediaWrapper">
								<figure class="media">
				<a href="/article/clothes-show-returns-liverpool/1451359" title="The Clothes Show returns to Liverpool">
					<img src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/181/cached.offlinehbpl.hbpl.co.uk/news/OMC/CatwalkBW-20171128111601623.jpg" alt="The Clothes Show returns to Liverpool" srcset="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/181/cached.offlinehbpl.hbpl.co.uk/news/OMC/CatwalkBW-20171128111601623.jpg 181w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/280/cached.offlinehbpl.hbpl.co.uk/news/OMC/CatwalkBW-20171128111601623.jpg 280w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/362/cached.offlinehbpl.hbpl.co.uk/news/OMC/CatwalkBW-20171128111601623.jpg 362w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/434/cached.offlinehbpl.hbpl.co.uk/news/OMC/CatwalkBW-20171128111601623.jpg 434w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/560/cached.offlinehbpl.hbpl.co.uk/news/OMC/CatwalkBW-20171128111601623.jpg 560w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/890/cached.offlinehbpl.hbpl.co.uk/news/OMC/CatwalkBW-20171128111601623.jpg 890w" sizes="(min-width: 1024px) 181px, (min-width: 960px) 143px, (min-width: 768px) 204px, (min-width: 600px) 349px, (min-width: 480px) 268px, (min-width: 320px) 210px, (min-width: 0px) 280px, 276px" />
				</a>
									
								</figure>
							</div>
						<div class="contentWrapper">
							<h3>	<a href="/article/clothes-show-returns-liverpool/1451359" data-url="https://www.campaignlive.co.uk/article/clothes-show-returns-liverpool/1451359" data-id="1451359" title="The Clothes Show returns to Liverpool">The Clothes Show returns to Liverpool</a>
</h3>
						</div>
					</div>
					<div class="storyContent">
							<div class="mediaWrapper">
								<figure class="media">
				<a href="/article/clothes-show-moves-home-its-rebrand-british-style-collective/1439749" title="The Clothes Show moves home under its rebrand as The British Style Collective">
					<img src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/181/cached.offlinehbpl.hbpl.co.uk/news/OMC/WebBSC-20170718105945531.jpg" alt="The Clothes Show moves home under its rebrand as The British Style Collective" srcset="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/181/cached.offlinehbpl.hbpl.co.uk/news/OMC/WebBSC-20170718105945531.jpg 181w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/280/cached.offlinehbpl.hbpl.co.uk/news/OMC/WebBSC-20170718105945531.jpg 280w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/362/cached.offlinehbpl.hbpl.co.uk/news/OMC/WebBSC-20170718105945531.jpg 362w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/434/cached.offlinehbpl.hbpl.co.uk/news/OMC/WebBSC-20170718105945531.jpg 434w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/560/cached.offlinehbpl.hbpl.co.uk/news/OMC/WebBSC-20170718105945531.jpg 560w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/890/cached.offlinehbpl.hbpl.co.uk/news/OMC/WebBSC-20170718105945531.jpg 890w" sizes="(min-width: 1024px) 181px, (min-width: 960px) 143px, (min-width: 768px) 204px, (min-width: 600px) 349px, (min-width: 480px) 268px, (min-width: 320px) 210px, (min-width: 0px) 280px, 276px" />
				</a>
									
								</figure>
							</div>
						<div class="contentWrapper">
							<h3>	<a href="/article/clothes-show-moves-home-its-rebrand-british-style-collective/1439749" data-url="https://www.campaignlive.co.uk/article/clothes-show-moves-home-its-rebrand-british-style-collective/1439749" data-id="1439749" title="The Clothes Show moves home under its rebrand as The British Style Collective">The Clothes Show moves home under its rebrand as The British Style Collective</a>
</h3>
						</div>
					</div>
					<div class="storyContent">
							<div class="mediaWrapper">
								<figure class="media">
				<a href="/article/conde-nast-brides-appoints-haymarket-deliver-luxury-bridal-show/1424439" title="Cond&#233; Nast Brides appoints Haymarket to deliver luxury bridal show">
					<img src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/181/cached.offlinehbpl.hbpl.co.uk/news/OMC/brid-20170216103808449.jpg" alt="Cond&#233; Nast Brides appoints Haymarket to deliver luxury bridal show" srcset="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/181/cached.offlinehbpl.hbpl.co.uk/news/OMC/brid-20170216103808449.jpg 181w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/280/cached.offlinehbpl.hbpl.co.uk/news/OMC/brid-20170216103808449.jpg 280w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/362/cached.offlinehbpl.hbpl.co.uk/news/OMC/brid-20170216103808449.jpg 362w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/434/cached.offlinehbpl.hbpl.co.uk/news/OMC/brid-20170216103808449.jpg 434w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/560/cached.offlinehbpl.hbpl.co.uk/news/OMC/brid-20170216103808449.jpg 560w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/890/cached.offlinehbpl.hbpl.co.uk/news/OMC/brid-20170216103808449.jpg 890w" sizes="(min-width: 1024px) 181px, (min-width: 960px) 143px, (min-width: 768px) 204px, (min-width: 600px) 349px, (min-width: 480px) 268px, (min-width: 320px) 210px, (min-width: 0px) 280px, 276px" />
				</a>
									
								</figure>
							</div>
						<div class="contentWrapper">
							<h3>	<a href="/article/conde-nast-brides-appoints-haymarket-deliver-luxury-bridal-show/1424439" data-url="https://www.campaignlive.co.uk/article/conde-nast-brides-appoints-haymarket-deliver-luxury-bridal-show/1424439" data-id="1424439" title="Cond&#233; Nast Brides appoints Haymarket to deliver luxury bridal show">Cond&#233; Nast Brides appoints Haymarket to deliver luxury bridal show</a>
</h3>
						</div>
					</div>
					<div class="storyContent">
						<div class="contentWrapper">
							<h3>	<a href="/article/focus-clothes-show-live/607111" data-url="https://www.campaignlive.co.uk/article/focus-clothes-show-live/607111" data-id="607111" title="Focus on ... Clothes Show Live">Focus on ... Clothes Show Live</a>
</h3>
						</div>
					</div>
					<div class="storyContent">
						<div class="contentWrapper">
							<h3>	<a href="/article/media-freya-sponsor-clothes-show-uktv-style/598493" data-url="https://www.campaignlive.co.uk/article/media-freya-sponsor-clothes-show-uktv-style/598493" data-id="598493" title="Media: Freya to sponsor The Clothes Show on UKTV Style">Media: Freya to sponsor The Clothes Show on UKTV Style</a>
</h3>
						</div>
					</div>
					<div class="storyContent">
						<div class="contentWrapper">
							<h3>	<a href="/article/hotline-nokia-sponsors-years-clothes-show-live/518773" data-url="https://www.campaignlive.co.uk/article/hotline-nokia-sponsors-years-clothes-show-live/518773" data-id="518773" title="Hotline: Nokia sponsors this year&#39;s Clothes Show Live">Hotline: Nokia sponsors this year&#39;s Clothes Show Live</a>
</h3>
						</div>
					</div>
					<div class="storyContent">
						<div class="contentWrapper">
							<h3>	<a href="/article/levis-unveils-girls-line-clothes-show/196787" data-url="https://www.campaignlive.co.uk/article/levis-unveils-girls-line-clothes-show/196787" data-id="196787" title="Levi&#39;s unveils Girls line at Clothes Show">Levi&#39;s unveils Girls line at Clothes Show</a>
</h3>
						</div>
					</div>
					<div class="storyContent">
							<div class="mediaWrapper">
								<figure class="media">
				<a href="/article/levi-strauss-unveils-girls-line-clothes-show/196511" title="Levi Strauss unveils Girls line at Clothes Show">
					<img src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/181/cached.offlinehbpl.hbpl.co.uk/news/OMC/ACF45CF.jpg" alt="Levi&#39;s for Girls: UK launch" srcset="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/181/cached.offlinehbpl.hbpl.co.uk/news/OMC/ACF45CF.jpg 181w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/280/cached.offlinehbpl.hbpl.co.uk/news/OMC/ACF45CF.jpg 280w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/362/cached.offlinehbpl.hbpl.co.uk/news/OMC/ACF45CF.jpg 362w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/434/cached.offlinehbpl.hbpl.co.uk/news/OMC/ACF45CF.jpg 434w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/560/cached.offlinehbpl.hbpl.co.uk/news/OMC/ACF45CF.jpg 560w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/890/cached.offlinehbpl.hbpl.co.uk/news/OMC/ACF45CF.jpg 890w" sizes="(min-width: 1024px) 181px, (min-width: 960px) 143px, (min-width: 768px) 204px, (min-width: 600px) 349px, (min-width: 480px) 268px, (min-width: 320px) 210px, (min-width: 0px) 280px, 276px" />
				</a>
									
								</figure>
							</div>
						<div class="contentWrapper">
							<h3>	<a href="/article/levi-strauss-unveils-girls-line-clothes-show/196511" data-url="https://www.campaignlive.co.uk/article/levi-strauss-unveils-girls-line-clothes-show/196511" data-id="196511" title="Levi Strauss unveils Girls line at Clothes Show">Levi Strauss unveils Girls line at Clothes Show</a>
</h3>
						</div>
					</div>
			</div>
		</div>

			</aside>

	<div>	
				<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
			<div class="OUTBRAIN" data-src="https://www.campaignlive.co.uk/article/haymarket-sells-clothes-show-brand-london-fashion-week-festival-owner/1457229" data-widget-id="AR_1" data-ob-template="Campaignlive.com" ></div>
	</div>
</div>


	

</div>
</article>
	<div class="modalWrap">
		<div class="modal">
			<img src="https://static.campaignlive.co.uk/img/logoSmallUK.gif" alt="Campaign Logo" class="modalLogo"/>
			<button class="modalClose" title="Close this modal">Close</button>
			<section class="modalContent">
				
				
					<p class="h1">Join a growing community of media, marketing and advertising professionals today </p>
					<p>Read exclusive registrant only articles</p>
					<p>Read more articles each month</p>
					<p>Sign up for free specialised news bulletins</p>
				
					<a href="https://www.campaignlive.co.uk/register#/?returnurl=http://www.campaignlive.co.uk/article/haymarket-sells-clothes-show-brand-london-fashion-week-festival-owner/1457229" class="modalBtnRegister">Register Now</a>
			</section>
			<section class="modalForm">
				<form action="/login" method="post">
					<input id="ReturnUrl" name="ReturnUrl" type="hidden" value="http://www.campaignlive.co.uk/article/haymarket-sells-clothes-show-brand-london-fashion-week-festival-owner/1457229">
					<legend>Already Registered?</legend>
					<div class="modalFormMain">
						<div class="formRow">
							<label for="Email">Email address</label>
							<input data-val="true" name="Email" type="email" id="loginEmail" oninvalid="this.setCustomValidity('Please enter a valid email address')" oninput="setCustomValidity('')" required>
						</div>
						<div class="formRow">
							<label for="Password">Password</label>
							<input name="Password" type="password" oninvalid="this.setCustomValidity('Please enter your password')" oninput="setCustomValidity('')" required>
						</div>
						<p class="checkbox">
							<input checked="checked"  id="RememberMe" name="RememberMe" type="checkbox" value="true">
							<input name="RememberMe" type="hidden" value="false">
							<label for="RememberMe">Stay signed in for 30 days</label>
						</p>
					</div>
					<input type="submit" class="button moreLink" value="Sign in" id="btnSignIn">
					<p class="forgottenSignIn"><a href="http://users.brandrepublic.com/password">Forgotten password?</a></p>
				</form>
			</section>
		</div>
	</div>
	<div class="modalOverlay"></div>





<img src="https://api.hbpl.co.uk/Article/ViewCount/1457229" width="1" height="1"/>
                                

		                </div>
		            </div>
			    </div >
			    </div>
			    <div class="group2 grid1">
				    <div class="zone">
					    <!-- zone 5 -->
					    	<div class="textHtmlModule">
		<div id="countdownTrial" class="currentFreeTrialPromo hide">
  <p>
	You have
  </p>
  <p class="daysReminder">
	[DAYS_LEFT] Days left
  </p>
  <p>
	of your free trial
  </p>
  <a href="/subscribe" class="moreLink">
	Subscribe now
  </a>
</div>


	</div>
	<div class="textHtmlModule">
		<div class="promo promoTitleText">
  <h3>
	<a href="http://www.campaignlive.co.uk/membership">
	  Become a member of Campaign from just £46 a quarter 
	</a>
	<span style="font-size: 1.2rem; line-height: 1.16;">
	  <br>
	</span>
  </h3>
  <p>
	Get the very latest news and insight from 
	<em>
	  Campaign 
	</em>
	with unrestricted access to 
	<a href="campaignlive.co.uk">
	  campaignlive.co.uk 
	</a>
	,plus get exclusive discounts to 
	<em>
	  Campaign 
	</em>
	events 
	<em>
	</em>
  </p>
  <a href="http://www.campaignlive.co.uk/membership" class="moreLink">
	Become a member 
  </a>
</div>

	</div>
<div id="r1301Ad" class="commercialSlot" data-location-code="R1" data-sizes="300x250|300x600"></div>
	<div class="textHtmlModule">
		<div class="promo promoTitleText">
<h3><a href="http://www.campaignlive.co.uk/jobs/newalert/"> Looking for a new job? </a></h3>
<p>Get the latest creative jobs in advertising, media, marketing and digital delivered directly to your inbox each day.</p>
<a href="http://www.campaignlive.co.uk/jobs/newalert/" class="moreLink"> Create an Alert Now </a></div>
	</div>
				<section class="jobsModuleBridge box jobsModuleLogo genericModule">
		<header>
					<a href="http://www.campaignlive.co.uk/jobs" rel="nofollow"><h2 class="h">Campaign <span>Jobs</span></h2></a>      
	    </header>
			<div class="moduleContent" data-autoplay data-transition="slide" data-prev="&#xf104;" data-next="&#xf105;">
					<ul class="clearfix panel">
	<li>
		<a href="https://www.campaignlive.co.uk/jobs/job/15628616/strategy-director/?TrackID=11" title="Strategy Director" rel="nofollow">
			<div class="jobsWrapper">
				<span class="h3">Strategy Director</span>
				<span class="jobSalary">Depending on experience</span>
				<span class="jobLocation small">Maverick, SE1 2NE, London (Greater)</span>		
			</div>				
		</a>
</li>
	<li>
		<a href="https://www.campaignlive.co.uk/jobs/job/15627647/social-media-manager/?TrackID=11" title="Social Media Manager" rel="nofollow">
			<div class="jobsWrapper">
				<span class="h3">Social Media Manager</span>
				<span class="jobSalary">£competitive salary</span>
				<span class="jobLocation small">Blackbridge, London (Greater)</span>		
			</div>				
		</a>
</li>
	<li>
		<a href="https://www.campaignlive.co.uk/jobs/job/15628764/campaign-manager/?TrackID=11" title="Campaign Manager" rel="nofollow">
			<div class="jobsWrapper">
				<span class="h3">Campaign Manager</span>
				<span class="jobSalary">Competitive</span>
				<span class="jobLocation small">Hyundai Motor UK, High Wycombe, Buckinghamshire</span>		
			</div>				
		</a>
</li>
					</ul>
					<ul class="clearfix panel">
	<li>
		<a href="https://www.campaignlive.co.uk/jobs/job/15627864/group-senior-media-manager-/?TrackID=11" title="Group Senior Media Manager" rel="nofollow">
			<div class="jobsWrapper">
				<span class="h3">Group Senior Media Manager</span>
				<span class="jobSalary">Competitive salary and benefits package.</span>
				<span class="jobLocation small">PageGroup, London</span>		
			</div>				
		</a>
</li>
	<li>
		<a href="https://www.campaignlive.co.uk/jobs/job/15628730/head-of-digital-marketing/?TrackID=11" title="Head of Digital Marketing" rel="nofollow">
			<div class="jobsWrapper">
				<span class="h3">Head of Digital Marketing</span>
				<span class="jobSalary">Competitive</span>
				<span class="jobLocation small">Blackbridge, London (Greater)</span>		
			</div>				
		</a>
</li>
	<li>
		<a href="https://www.campaignlive.co.uk/jobs/job/15626436/commercial-performance-manger-/?TrackID=11" title="Commercial Performance Manger" rel="nofollow">
			<div class="jobsWrapper">
				<span class="h3">Commercial Performance Manger</span>
				<span class="jobSalary">Competitive</span>
				<span class="jobLocation small">Three, Maidenhead, Berkshire</span>		
			</div>				
		</a>
</li>
					</ul>
			</div>
							<footer>
								<a href="http://www.campaignlive.co.uk/jobs" rel="nofollow">See more Jobs</a>
							</footer>
		</section>
<div id="r2302Ad" class="commercialSlot" data-location-code="R2" data-sizes="300x250|300x600"></div>

				    </div>
			    </div>
			    </div>
			<div class="groups">
			    
		    </div>










            </section>
            
    


            

<div id="advertBodyBottom">
	<div id="f201Ad" class="commercialSlot" data-location-code="F" data-sizes="728x90"></div>

	<div id="x601Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>
<div id="x602Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>
<div id="x603Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>

	<div id="z100Ad" class="commercialSlot" data-location-code="Z" data-sizes="1x1"></div>

</div>
        </div>
    </div>
    
    
    <hr class="a11y" />

        <div class="footerWrap">
            

	<nav class="footerStrip inner clearfix">
		<ul>
			<li class="footerStripLink h5 block"><i class="fa fa-3x fa-newspaper-o" aria-hidden="true" style="line-height: 1;"></i>
				<a href="http://www.campaignlive.co.uk/membership/">Become a
					<div class="x-large" style="line-height: 1;">
						Campaign Member
						<span class="reset-size linkPrompt linkPrompt-Light">></span>
					</div>
				</a>
			</li>
			<li class="footerStripLink h5 block"><i class="fa fa-3x fa-user" aria-hidden="true" style="line-height: 1;"></i>		<a href="/login?returnUrl=http://www.campaignlive.co.uk/article/haymarket-sells-clothes-show-brand-london-fashion-week-festival-owner/1457229" title="Sign in">Login <em class="h3">My Account <span class="reset-size linkPrompt linkPrompt-Light">&gt;</span></em></a>
</li>
			<li class="footerStripLink h5 block"><i class="fa fa-3x fa-envelope-o" aria-hidden="true"  style="line-height: 0.9;"></i>		<a href="https://www.campaignlive.co.uk/email-bulletins" title="Bulletins">Sign up to our <em class="h3">Bulletins <span class="reset-size linkPrompt linkPrompt-Light">&gt;</span></em></a>
</li>
		</ul>
	</nav>





        </div>
    <div id="footerWrap">
        <footer id="mainFooter" class="clearfix">
            
            
            




          <div class="footerInfo">    
              <div class="socialbar h3">Follow us
	              <ul class="h5">
						  <li><a href="https://www.facebook.com/pages/Campaign-Magazine/147368835334139 " target="_blank" title="Facebook"   rel="nofollow"  ><i class="fa fa-lg fa-facebook" aria-hidden="true"></i><span class="a11y fa-a11y">Facebook</span></a></li>
						  <li><a href="https://twitter.com/campaignmag " target="_blank" title="Twitter"   rel="nofollow"  ><i class="fa fa-lg fa-twitter" aria-hidden="true"></i><span class="a11y fa-a11y">Twitter</span></a></li>
						  <li><a href="https://www.linkedin.com/groups/Campaign-Magazine-4396363 " target="_blank" title="Linkedin"   rel="nofollow"  ><i class="fa fa-lg fa-linkedin" aria-hidden="true"></i><span class="a11y fa-a11y">Linkedin</span></a></li>
							  <li><a href="https://plus.google.com/u/1/communities/103126429289462736843" target="_blank" title="Google+"    rel="nofollow"  ><i class="fa fa-lg fa-google-plus" aria-hidden="true"></i><span class="a11y fa-a11y">Google+</span></a></li>
		              <li>						  
			              <a rel="alternate" type="application/rss+xml" href="http://www.campaignlive.co.uk/rss/latest" target="_blank" title="RSS">
				              <i class="fa fa-lg fa-rss" aria-hidden="true"></i>
				              <span class="a11y fa-a11y"   rel="nofollow"  >RSS</span>
			              </a> 
		              </li>
	              </ul>
              </div>

	          <div id="copyrightUK" class="block">
						<p>
							<a href="http://www.haymarket.com/terms-and-conditions" title="Terms &amp; Conditions"   rel="nofollow"  >Terms &amp; Conditions</a>
							<span> / </span>
							<a href="//haymarket.com/cookies-policy" title="Cookie Policy"    rel="nofollow"  >Cookie Policy</a>
							<span> / </span>
							<a href="//haymarket.com/privacy-policy" title="Privacy Policy"    rel="nofollow"  >Privacy Policy</a>
					  </p>
		          
		          <p><a id="haymarketLogo" title="Haymarket" href="http://www.haymarket.com"   rel="nofollow"  ><img alt="Haymarket" src="https://static.campaignlive.co.uk/_hbi_ui/basesitenet/img/responsive/logoHaymarket.png" /></a> <strong>&copy; Haymarket Media Group Ltd.</strong></p>
	          </div>

          </div>
<div id="footerNav">		
	<div class="footerModuleGroup">			
			<dl class="footerModule">				
				<dt>Help and Information</dt>
				<dd>
					<ul>
						         <li><a href="/about-us" title="About us" rel="nofollow"  >About us</a></li>
						         <li><a href="/contact" title="Contact us" rel="nofollow"  >Contact us</a></li>
						         <li><a href="/register" title="Register" rel="nofollow"  >Register</a></li>
						         <li><a href="/membership" title="Membership information" rel="nofollow"  >Membership information</a></li>
						         <li><a href="http://shop.haymarket.com/renewal/" title="Renew Membership" rel="nofollow"  >Renew Membership</a></li>
						         <li><a href="/email-bulletins" title="Email sign up" rel="nofollow"  >Email sign up</a></li>
						         <li><a href="/advertise" title="Advertise" rel="nofollow"  >Advertise</a></li>
						         <li><a href="/faq" title="FAQs" rel="nofollow"  >FAQs</a></li>
						         <li><a href="/accessibility" title="Accessibility" rel="nofollow"  >Accessibility</a></li>
						         <li><a href="http://complaints.haymarket.com/" title="Editorial complaints" rel="nofollow"  >Editorial complaints</a></li>
					</ul>
				</dd>
			</dl>
			<dl class="footerModule">				
				<dt>Site hubs</dt>
				<dd>
					<ul>
						         <li><a href="/brand" title="Brands" rel="nofollow"  >Brands</a></li>
						         <li><a href="/agency" title="Agencies" rel="nofollow"  >Agencies</a></li>
						         <li><a href="/media" title="Media" rel="nofollow"  >Media</a></li>
						         <li><a href="http://www.campaignlive.co.uk/jobs/" title="Campaign Jobs" rel="nofollow"  >Campaign Jobs</a></li>
					</ul>
				</dd>
			</dl>
			<dl class="footerModule">				
				<dt>International</dt>
				<dd>
					<ul>
						         <li><a href="http://www.campaignlive.com/" title="Campaign US" rel="nofollow"  >Campaign US</a></li>
						         <li><a href="http://www.campaignasia.com/" title="Campaign Asia Pacific" rel="nofollow"  >Campaign Asia Pacific</a></li>
						         <li><a href="http://www.campaignindia.in/" title="Campaign India" rel="nofollow"  >Campaign India</a></li>
						         <li><a href="http://campaignme.com/" title="Campaign Middle East" rel="nofollow"  >Campaign Middle East</a></li>
						         <li><a href="http://www.campaigntr.com/" title="Campaign Turkey" rel="nofollow"  >Campaign Turkey</a></li>
						         <li><a href="http://www.prweek.com/us" title="PRWeek US" rel="nofollow"  >PRWeek US</a></li>
						         <li><a href="http://www.prweek.com/asia" title="PRWeek Asia" rel="nofollow"  >PRWeek Asia</a></li>
						         <li><a href="http://www.mmm-online.com/" title="Medical Marketing &amp; Media" rel="nofollow"  >Medical Marketing &amp; Media</a></li>
					</ul>
				</dd>
			</dl>
	</div>
</div>

        </footer>
    </div>


	
</div>
		<script src="//tags.tiqcdn.com/utag/haymarket/campaign-inh/prod/utag.js" type="text/javascript"></script>
	
		<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/handlebars.js/4.0.5/handlebars.runtime.min.js"></script>
<script type="text/javascript" src="https://static.campaignlive.co.uk/js/min/_Layout_Universal_CmgLayoutMediaProviderDFD4CA9C12705ABD603D994D1CBFBC2D.js"></script>


    
	
	

    

<script type="text/javascript" src="https://static.campaignlive.co.uk/js/min/articleBE8DB05A438F1E189EA6C84CD296FA93.js"></script>

   

    



</body>
</html>
