
<!DOCTYPE html>
<!--[if lt IE 7]>  <html prefix="og: http://ogp.me/ns#" class="no-js ie6 lte9 lte8 lte7"> <![endif]-->
<!--[if IE 7]>     <html prefix="og: http://ogp.me/ns#" class="no-js ie7 lte9 lte8 lte7"> <![endif]-->
<!--[if IE 8]>     <html prefix="og: http://ogp.me/ns#" class="no-js ie8 lte9 lte9 lte8"> <![endif]-->
<!--[if IE 9]>     <html prefix="og: http://ogp.me/ns#" class="no-js ie9 lte9"> <![endif]-->
<!--[if IE 10]>    <html prefix="og: http://ogp.me/ns#" class="no-js ie10 lte10"> <![endif]-->
<!--[if gt IE 10]> <html prefix="og: http://ogp.me/ns#" class="no-js"> <![endif]-->
<!--[if !IE]><!--> <html prefix="og: http://ogp.me/ns#" class="no-js"><!--<![endif]-->
<head>
    <meta charset="utf-8" /><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info = {"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"8670df0cad","applicationID":"8590685","transactionName":"bwQGZEoHXUVYVhdcX1ZOKWZ7SXJETVwAWVV7DgpESglfWlxHTHRCTAgHXF0=","queueTime":0,"applicationTime":912,"agent":"","atts":""}</script><script type="text/javascript">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</script>
	
	    <title>Klarna promotes money wellness amid credit-score controversy</title>
		<meta name="description" content="Brand has been criticised for buy-now-pay-later service."/>

	<meta name="HandheldFriendly" content="True">
	<meta name="MobileOptimized" content="320">
    
    
	
		<link rel="dns-prefetch" href="//static.campaignlive.co.uk" />
		<link rel="dns-prefetch" href="//ajax.googleapis.com" />
		<link rel="dns-prefetch" href="//cached.imagescaler.hbpl.co.uk" />
		<link rel="dns-prefetch" href="//cached.offlinehbpl.hbpl.co.uk" />
		<link rel="dns-prefetch" href="//api.hbpl.co.uk" />
	   <link rel="preconnect" href="//static.campaignlive.co.uk" />
	   <link rel="preconnect" href="//ajax.googleapis.com" />
	   <link rel="preconnect" href="//cached.imagescaler.hbpl.co.uk" />
	   <link rel="preconnect" href="//cached.offlinehbpl.hbpl.co.uk" />
	   <link rel="preconnect" href="//api.hbpl.co.uk" />

	
	
		<meta name="viewport" content="width=device-width, initial-scale=1.0 shrink-to-fit=no" />


	
    
    

<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">

<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">

<link rel="mask-icon" href="/img/safari-pinned-tab.svg" color="#FFFFFF">

<link rel="manifest" href="/site.webmanifest">
<meta name="msapplication-TileColor" content="#c5001d">
<meta name="theme-color" content="#ffffff">


	

	

	
		<meta name="com.silverpop.brandeddomains" content="campaignlive.com" /> 
	


	<!--[if (gte IE 6)&(lte IE 8)]><link rel="stylesheet" type="text/css" title="slvzr-ignore" href="/css/min/_Layout_IeSlvzrIgnore_CmgLayoutMediaProvider_F5AA545C1FE83256BC9452C554F5D62B.css" /><![endif]--><link rel="stylesheet" type="text/css" href="https://static.campaignlive.co.uk/css/min/_Layout_Universal_CmgLayoutMediaProvider_E1CC6E23899A19484C9B2B0E45286F1C.css" />
	
	
    

	<!--[if !(lt IE 9)]><!-->
<link rel="stylesheet" type="text/css" href="https://static.campaignlive.co.uk/css/min/article_4B8AE43BE33F9E9DBA84E5A7DCE30838.css" />	<!--<![endif]-->
	<!--[if (gte IE 6)&(lte IE 8)]>
		<link rel="stylesheet" type="text/css" href="/css/min/article_4B8AE43BE33F9E9DBA84E5A7DCE30838.css" />
	<![endif]--> 


    


    


	
    
    <!--[if IE]>
<link rel="stylesheet" type="text/css" href="/css/min/_IE_5778D89B5B2B865EBABA3B2CE9C1CC30.css" />    <![endif]-->

		<script type="text/javascript" charset="utf-8">
		var ContentInfo = {
			Site:{"Domain":"campaignlive.co.uk","SiteFormat":"responsive"},
			Article:{"Id":1689046,"Title":"Klarna promotes money wellness amid credit-score controversy","ArticleDate":"2020-07-10T09:45:00+01:00","PublishedDate":"2020-07-09T14:14:28+01:00","ModifiedDate":"2020-07-10T10:32:26+01:00","JournalCode":"CMO","AuthorName":"Emmet McGonagle","AuthorUrl":"","ShareUrl":"https://www.campaignlive.co.uk/article/klarna-promotes-money-wellness-amid-credit-score-controversy/1689046","HasAssets":false,"RelatedLinks":[],"GatedLogin":false,"ArticleAge":0,"Thumbnail":{"Label":"Klarna: campaign promotes mindful shopping","FileName":"Klarna-20200710092948283.jpg","Path":"\\\\san\\Media\\websites\\offLine_HBPL\\news\\OMC\\Klarna-20200710092948283.jpg","Directory":"\\\\san\\Media\\websites\\offLine_HBPL\\news\\OMC\\","Url":"https://cached.offlinehbpl.hbpl.co.uk/news/OMC/Klarna-20200710092948283.jpg","Extension":"jpg","JournalCode":"CMO"},"MainImageHeight":0,"MainImageWidth":0,"TagGroups":[{"TagGroupId":97,"ArticleTagIds":[9935],"PathToPrimaryTagId":[9935],"TopLevelTagIds":[9935],"SubLevelTagIds":[]},{"TagGroupId":94,"ArticleTagIds":[9838,9839],"PathToPrimaryTagId":[9839],"TopLevelTagIds":[9838,9839],"SubLevelTagIds":[]},{"TagGroupId":80,"ArticleTagIds":[9014],"PathToPrimaryTagId":[9014],"TopLevelTagIds":[9014],"SubLevelTagIds":[]},{"TagGroupId":8,"ArticleTagIds":[2818],"PathToPrimaryTagId":[2818],"TopLevelTagIds":[2818],"SubLevelTagIds":[]},{"TagGroupId":72,"ArticleTagIds":[6878],"PathToPrimaryTagId":[6878],"TopLevelTagIds":[6878],"SubLevelTagIds":[]},{"TagGroupId":57,"ArticleTagIds":[5822],"PathToPrimaryTagId":[5822],"TopLevelTagIds":[5822],"SubLevelTagIds":[]},{"TagGroupId":56,"ArticleTagIds":[9993],"PathToPrimaryTagId":[9993],"TopLevelTagIds":[9993],"SubLevelTagIds":[]},{"TagGroupId":157,"ArticleTagIds":[12063],"PathToPrimaryTagId":[12063],"TopLevelTagIds":[12063],"SubLevelTagIds":[]}],"NewsType":{"Name":"News","Id":1},"TagHierarchy":[{"Id":157,"Name":"Access Shared","Children":[{"Id":12063,"Name":"Metered content","Children":[]}]},{"Id":97,"Name":"Agency name","Children":[{"Id":9935,"Name":"Engine","Children":[]}]},{"Id":56,"Name":"Discipline","Children":[{"Id":9993,"Name":"Advertising","Children":[]}]},{"Id":8,"Name":"Exposure","Children":[{"Id":2818,"Name":"Europe","Children":[]}]},{"Id":94,"Name":"Hubs","Children":[{"Id":9838,"Name":"Agency articles","Children":[]},{"Id":9839,"Name":"Brand articles","Children":[]}]},{"Id":57,"Name":"Sector","Children":[{"Id":5822,"Name":"Financial services","Children":[]}]},{"Id":72,"Name":"Site location","Children":[{"Id":6878,"Name":"UK","Children":[]}]},{"Id":80,"Name":"Site Sections","Children":[{"Id":9014,"Name":"News","Children":[]}]}],"CommentCount":0,"TagDataForGtm":{"157":{"groupId":157,"groupName":"Access Shared","primaryTagPath":"12063 Metered content","allGroupTags":"12063"},"97":{"groupId":97,"groupName":"Agency name","primaryTagPath":"9935 Engine","allGroupTags":"9935"},"56":{"groupId":56,"groupName":"Discipline","primaryTagPath":"9993 Advertising","allGroupTags":"9993"},"8":{"groupId":8,"groupName":"Exposure","primaryTagPath":"2818 Europe","allGroupTags":"2818"},"94":{"groupId":94,"groupName":"Hubs","primaryTagPath":"9839 Brand articles","allGroupTags":"9838,9839"},"57":{"groupId":57,"groupName":"Sector","primaryTagPath":"5822 Financial services","allGroupTags":"5822"},"72":{"groupId":72,"groupName":"Site location","primaryTagPath":"6878 UK","allGroupTags":"6878"},"80":{"groupId":80,"groupName":"Site Sections","primaryTagPath":"9014 News","allGroupTags":"9014"}}},
Magazine:{"JournalCode":"CUK","Url":"https://www.campaignlive.co.uk/","PublisherName":"Campaign UK","PublisherLogoHeight":0,"PublisherLogoWidth":0,"SiteCatalystSitePrefix":"CUK"},
PageInfo:{"DartZoneName":"/news/article","PageName":"cuk:news:article:article:article-1689046","Hierarchy":"cuk:news:article:1689046","DartHostName":"cuk.main","PageUrl":"news","ContentInfoType":3}
		}
	</script>

	
    
    <script type="text/javascript">ContentInfo.Article.Gated = false; ContentInfo.Article.SocialMediaScripts = true;</script>
    

    
        <script>
            var settings = {
                socialSettings: { "PublisherKey": "omgm5rj7hn9ofaku5pvq", "TwitterHandle": "campaignmag" }
            };
        </script>



    <script type="text/javascript" charset="utf-8">
        window.dataLayer = window.dataLayer || [];
        window.dataLayer.push(ContentInfo);
    </script>

        <style>.async-hide { opacity: 0 !important} </style>
        <script>(function (a, s, y, n, c, h, i, d, e) {
        s.className += ' ' + y; h.start = 1 * new Date;
            h.end = i = function () { s.className = s.className.replace(RegExp(' ?' + y), '') };
            (a[n] = a[n] || []).hide = h; setTimeout(function () { i(); h.end = null }, c); h.timeout = c;
        })(window, document.documentElement, 'async-hide', 'dataLayer', 4000,
        { 'GTM-MCQZG4': true });</script>
        <script>
            (function (i, s, o, g, r, a, m) {
                i['GoogleAnalyticsObject'] = r; i[r] = i[r] || function () {
                    (i[r].q = i[r].q || []).push(arguments)
                }, i[r].l = 1 * new Date(); a = s.createElement(o),
                m = s.getElementsByTagName(o)[0]; a.async = 1; a.src = g; m.parentNode.insertBefore(a, m)
            })(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga');
            ga('create', 'UA-9924683-5', 'auto', {'allowLinker':true})
            ga('require', 'GTM-MCQZG4');
        </script>

            <!-- Google Tag Manager -->
            <script>(function (w, d, s, l, i) {w[l] = w[l] || []; w[l].push({'gtm.start':
            new Date().getTime(), event: 'gtm.js'}); var f = d.getElementsByTagName(s)[0],
            j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : ''; j.async = true; j.src =
            'https://www.googletagmanager.com/gtm.js?id=' + i + dl + '&gtm_auth=rWrN0yIe-Jejcz4Gf7NG8A&gtm_preview=env-2&gtm_cookies_win=x'; f.parentNode.insertBefore(j, f);
            })(window, document, 'script', 'dataLayer', 'GTM-5SWQNZP');</script>
            <!-- End Google Tag Manager -->

<script type="text/javascript" src="https://static.campaignlive.co.uk/js/min/modernizr_A09EB122557794A1CA34EF79D869F352.js"></script>			<script src="//ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js" type="text/javascript"></script>
		<!--[if (gte IE 6)&(lte IE 8)]>
			<script type="text/javascript" src="/_hbi_ui/basesitenet/js/libs/selectivizr-min.js"></script>
			<script type="text/javascript" src="/_hbi_ui/basesitenet/js/libs/respond.min.js"></script>
		<![endif]-->
		<!--[if (IE 7)]>
			<script type="text/javascript" src="/js/ie7.js"></script>
		<![endif]--> 


	



    
<script type="application/ld+json">
    [{
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": "https://www.campaignlive.co.uk/article/klarna-promotes-money-wellness-amid-credit-score-controversy/1689046",
    "headline": "Klarna promotes money wellness amid credit-score controversy",
    "image": {
    "@type": "ImageObject",
    "url": "https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/815/?sUrl=https://cached.offlinehbpl.hbpl.co.uk/news/OMC/Klarna-20200710092948283.jpg",
    "height": 480,
    "width": 815
    },
    "datePublished": "2020-07-09T14:14:28Z",
    "dateModified": "2020-07-10T10:32:26Z",
    "description": "Brand has been criticised for buy-now-pay-later service.",
        
            "author":{
            "@type": "Person",
            "name": "Emmet McGonagle",
            "url": ""
            },
        
    "articleSection": "News",
    "publisher": {
    "@context": "http://schema.org",
    "@type": "Organization",
    "name": "CampaignUK",
    "logo": {
    "@type": "ImageObject",
    "url": "https://www.campaignlive.co.uk/img/logoSmallUK.gif"
    },
    "sameAs": ["https://www.facebook.com/pages/Campaign-Magazine/147368835334139","https://twitter.com/campaignmag","https://www.instagram.com/campaignmagazine","https://www.linkedin.com/groups/Campaign-Magazine-4396363","https://www.youtube.com/CampaignLiveTV"]
    },
    "isAccessibleForFree":"True",
    "hasPart": [
        
            {
            "@type": "WebPageElement",
            "isAccessibleForFree": "True",
            "cssSelector":".ArticleBodyPaywall"
            }
        
             ,
        
            {
            "@type": "WebPageElement",
            "isAccessibleForFree": "True",
            "cssSelector":".SocialMediaPaywall"
            }
        
             ,
        
            {
            "@type": "WebPageElement",
            "isAccessibleForFree": "True",
            "cssSelector":".conditionalRelatedArticlesPayWall"
            }
        
    ]
    }
    ]
</script>
                <link rel="alternate" hreflang="en" href="https://www.campaignlive.co.uk/article/klarna-promotes-money-wellness-amid-credit-score-controversy/1689046" />
            <link rel="alternate" hreflang="en-GB" href="https://www.campaignlive.co.uk/article/klarna-promotes-money-wellness-amid-credit-score-controversy/1689046" />



    <meta name="twitter:card" content="summary_large_image" />
    <meta name="twitter:site" content="@campaignmag" />
    <meta name="twitter:url" content="https://www.campaignlive.co.uk/article/1689046" />
    <meta name="twitter:description" content="Brand has been criticised for buy-now-pay-later service." />
    <meta name="twitter:title" content="Klarna promotes money wellness amid credit-score controversy" />
        <meta name="twitter:image" content="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/815/cached.offlinehbpl.hbpl.co.uk/news/OMC/Klarna-20200710092948283.jpg" />
    
    <meta property="og:title" content="Klarna promotes money wellness amid credit-score controversy" />
    <meta property="og:type" content="article" />
        <meta property="og:url" content="https://www.campaignlive.co.uk/article/klarna-promotes-money-wellness-amid-credit-score-controversy/1689046?utm_source=website&utm_medium=social" />
        <meta property="og:image" content="https://cached.imagescaler.hbpl.co.uk/resize/scaleHeight/815/cached.offlinehbpl.hbpl.co.uk/news/OMC/Klarna-20200710092948283.jpg" />
    
    


</head>
		<body>
  
    
    
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5SWQNZP"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<div id="outerWrap">


    <div class="a11y">
        <ul>
            <li><a href="#main" accesskey="s">Skip to Content</a></li>
            <li><a href="#responsiveNavigation" accesskey="1">Skip to Main Navigation</a></li>
            <li><a href="#topNav" accesskey="3">Skip to Information Links</a></li>
            <li><a href="#topSearchForm" accesskey="4">Skip to Site Search</a></li>
            <li><a href="#mainFooter" accesskey="5">Skip to Footer</a></li>
            <li><a href="/accessibility" accesskey="6">Skip to Accessibility Information</a></li>
            <li><a href="/" accesskey="h">Home Page</a></li>
        </ul>
    </div>

    

    <div id="container" class="page-main-content-tracked">



        
    <div id="advertTop">
        <div id="t101Ad" class="commercialSlot" data-location-code="T" data-sizes="970x90|970x250|728x90"></div>

    </div>

<div id="sl701Ad" class="commercialSlot" data-location-code="SL" data-sizes="340x1080"></div>

<div id="sr702Ad" class="commercialSlot" data-location-code="SR" data-sizes="341x1080"></div>




        
        
        
        <div id="wrap" class="clearfix">
                    <header id="cbrMastHead" class="withStickyMobHeader">
                        
                        




    <div class="inner clearfix">
            <div id="navControl" class="mobShow">
                <a href="#" class="mobNavButton"><img src="data:image/svg+xml;charset=utf-8;base64,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" alt="Menu" /></a>
            </div>
        <nav id="topNav" class="subNav">

            <ul id="accountActions">
            <li id="signInOut" class="mobile">
        <a href="/login?returnUrl=http://www.campaignlive.co.uk/article/klarna-promotes-money-wellness-amid-credit-score-controversy/1689046" title="Sign in" class="nav__link">Sign in</a>

            </li>

                            <li id="register" class="mobile registerBtnTop">
		<a href="https://www.campaignlive.co.uk/register/?returnUrl=http://www.campaignlive.co.uk/article/klarna-promotes-money-wellness-amid-credit-score-controversy/1689046" title="Register" class="nav__link">Register</a>
                            </li>
                        <li id="bulletins"><a href="https://www.campaignlive.co.uk/email-bulletins" title="Bulletins">Bulletins sign up</a></li>

                    <li          class="cms ">

            <a href="/membership" title="Subscribe" class="nav__link">Subscribe</a>
	</li>

                
            </ul>

            
        </nav>

	<div class="magGlassNew" id="mobSearch">Search</div>

<a href="https://www.campaignlive.co.uk/" id="title">
	<h2>
		<span>CampaignUK</span>
	</h2>
</a>



	<div id="siteSearch">
<form action="/search" class="searchForm" id="topSearchForm" method="get">			<div class="searchFields">
				
				<input accesskey="4" id="searchPhrase" name="KeyWords" placeholder="Type to search here" tabindex="1" type="text" value="" />
				<input type="submit" class="searchSubmit" value="Search" />
			</div>
</form>	</div>


    </div>
            <div id="responsiveNavigation" style="">
                <div id="mobNavHeader" class="mobShow">
                    <a id="mobNavLogo" href="/"><img src="https://static.campaignlive.co.uk/img/logoSmallUK.gif" width="159"></a>
                    <a href="#" class="mobNavButton"><img src="https://static.campaignlive.co.uk/img/buttons/menu.png" alt="Menu" /></a>
                </div>
                <h2 class="a11y">Main Navigation</h2>


            <nav id="primaryNav" class="nestedNav">
                <ul>
                        <li id="navLatest" class="primaryLink ddItem ddNav ">
                            
                                    <a href="/latest" title="Latest">Latest</a>

                                <nav class="subNav">
                                    <ul>
                                                <li><a href="/agency/campaigns" title="New Campaigns">New Campaigns</a></li>
                                                <li><a href="/agency/account-reviews" title="Account moves">Account moves</a></li>
                                                <li><a href="/latest/people-moves" title="People moves">People moves</a></li>
                                                <li><a href="/media/latest" title="All Media News">All Media News</a></li>
                                                <li><a href="/latestvideos" title="Videos">Videos</a></li>
                                                <li><a href="/insight" title="Campaign Insight">Campaign Insight</a></li>
                                    </ul>
                                    <a class="subNavLink" href="#">Show</a>
                                </nav>

                        </li>
                        <li id="navTheWork" class="primaryLink ddItem ddNav ">
                            
                                    <a href="/the-work" title="Creative Work">Creative Work</a>

                                <nav class="subNav">
                                    <ul>
                                                <li><a href="/the-work/digital" title="Digital">Digital</a></li>
                                                <li><a href="/the-work/tv" title="TV">TV</a></li>
                                                <li><a href="/the-work/media" title="See All Media Channels">See All Media Channels</a></li>
                                                <li><a href="/the-work" title="See All Sectors">See All Sectors</a></li>
                                    </ul>
                                    <a class="subNavLink" href="#">Show</a>
                                </nav>

                        </li>
                        <li id="" class="primaryLink ddItem ddNav ">
                            
                                    <a href="/top_brand_agency" title="Top Brands &amp; Agencies">Top Brands &amp; Agencies</a>

                                <nav class="subNav">
                                    <ul>
                                                <li><a href="/brand/a-z" title="All Brands">All Brands</a></li>
                                                <li><a href="/agency/agency-a-z" title="All Agencies">All Agencies</a></li>
                                                <li><a href="/agency/account-reviews" title="Account moves">Account moves</a></li>
                                    </ul>
                                    <a class="subNavLink" href="#">Show</a>
                                </nav>

                        </li>
                        <li id="" class="primaryLink ddItem ddNav ">
                            
                                    <a href="/experiences" title="Experiences">Experiences</a>

                                <nav class="subNav">
                                    <ul>
                                                <li><a href="/experiences/latest" title="Latest">Latest</a></li>
                                                <li><a href="/article/future-branded-experiences/1491877" title="The Future of Branded Experiences">The Future of Branded Experiences</a></li>
                                                <li><a href="/experiences/brand-experience-report" title="Brand Experience Report 2017">Brand Experience Report 2017</a></li>
                                    </ul>
                                    <a class="subNavLink" href="#">Show</a>
                                </nav>

                        </li>
                        <li id="" class="primaryLink ">
                            
                                    <a href="/resources/case-studies" title="Case studies">Case studies</a>


                        </li>
                        <li id="navEvents" class="primaryLink ">
                            
                                    <a href="/events" title="Events">Events</a>


                        </li>
                        <li id="navJobs" class="primaryLink ddItem ddNav ">
                            
                                    <a href="/jobs/" title="Jobs">Jobs</a>

                                <nav class="subNav">
                                    <ul>
                                                <li><a href="http://www.campaignlive.co.uk/jobs/all/creative/" title="Creative Jobs">Creative Jobs</a></li>
                                                <li><a href="https://campaign.haymarketrecruitment.com" title="Post a job">Post a job</a></li>
                                                <li><a href="https://www.campaignlive.co.uk/careers" title="Career Advice">Career Advice</a></li>
                                                <li><a href="https://www.campaignlive.co.uk/wonderfulworkplaces" title="Wonderful Workplaces">Wonderful Workplaces</a></li>
                                                <li><a href="/jobs/all/" title="See All Jobs">See All Jobs</a></li>
                                    </ul>
                                    <a class="subNavLink" href="#">Show</a>
                                </nav>

                        </li>
 
                </ul>
            </nav>

            </div>



                    </header>

            

            <hr class="a11y" />

            





		<nav class="clearfix inner" id="trendingNav">
			<ul>
				<li class="trendingNavTitle">Trending:</li>
				    <li          class="cms ">

            <a href="https://www.campaignlive.co.uk/techawards" title="Tech Awards" class="nav__link">Tech Awards</a>
	</li>
    <li          class="cms ">

            <a href="https://www.campaignlive.co.uk/schoolreports" title="School Reports 2020" class="nav__link">School Reports 2020</a>
	</li>
    <li          class="cms ">

            <a href="https://www.campaignlive.co.uk/resources/podcasts" title="Campaign podcast" class="nav__link">Campaign podcast</a>
	</li>
    <li          class="cms ">

            <a href="https://www.campaignlive.co.uk/coronavirus" title="Coronavirus" class="nav__link">Coronavirus</a>
	</li>

			</ul>
		</nav>
	    


            <section id="main" role="main">
                





                    <div class="gridMain">
                            <div class="group1">
                                <div class="zoneGrid2">
                                        <div class="grid1">
                                            <div class="zone">
                                                <!-- zone 2 -->








        <article id="articleDetail" class="typeNews">
            <div id="articleFull">
                <div id="articleMain">
                    <div class="articleHeading">



                        <header>
                                    <div class="byline author">

            						<div class="articleAuthor"> <a href="/author/5115/Emmet-McGonagle" title="Emmet McGonagle" >Emmet McGonagle</a></div>


                <span>Added 4 hours ago</span>

        </div>

                                                    <div class="timeWidget byline author">
                            <div class="countTimeTitle">How long?</div>
                                <span>3-4 minutes</span>

                            
                        </div>

                            <h1>Klarna promotes money wellness amid credit-score controversy</h1>
                            
                        </header>


                        <p class="summary">Brand has been criticised for buy-now-pay-later service.</p>

                        

                    </div>
                    <div class="clearfix"></div>
                        <div class="socialShare display-b">
                                <div class="SocialMediaPaywall">
                                            <aside class="sharingTools genericModule">
                <div class="sharingToolWrap">
    <div class="tweetShare share">
        <a href="http://twitter.com/share" data-url="https://www.campaignlive.co.uk/article/klarna-promotes-money-wellness-amid-credit-score-controversy/1689046" data-counturl="https://www.campaignlive.co.uk/article/klarna-promotes-money-wellness-amid-credit-score-controversy/1689046" class="twitter-share-button" data-count="horizontal" data-via="campaignmag">Tweet</a>
    </div>
        <div class="facebookShare share">
            <div id="fb-root"></div>

            <div class="fb-share-button" data-href="https://www.campaignlive.co.uk/article/klarna-promotes-money-wellness-amid-credit-score-controversy/1689046" data-layout="button" data-size="large" data-mobile-iframe="true">
                <a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://www.campaignlive.co.uk/article/klarna-promotes-money-wellness-amid-credit-score-controversy/1689046&t=Klarna+promotes+money+wellness+amid+credit-score+controversy" title="facebook" class="fb-xfbml-parse-ignore">Share</a>
            </div>
            
        </div>
    <div class="linkedinShare share">
        <script type="in/share" data-url="https://www.campaignlive.co.uk/article/klarna-promotes-money-wellness-amid-credit-score-controversy/1689046" data-counter="right" data-onsuccess="linkedInShare">
        </script>
    </div>
                </div>
        </aside>

                                </div>
                        </div>



                    <div id="articleWrap">
                        <div id="articleBody">
                            <div id="hero">

                            </div>
                                    <div class="ArticleBodyPaywall">
                                        <p dir="ltr"><iframe width="560" height="315" src="https://www.youtube.com/embed/rKhp030qUXA" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen=""></iframe></p>
<p dir="ltr">Klarna has launched a campaign encouraging shoppers to step away from impulse purchases as calls continue for the brand to share the impact of its buy-now-pay-later service on consumer credit scores.</p>
<p>Created by Forever Beta, "Klarnasense" shows prospective shoppers as they battle with the urge to buy slightly impractical items, including a sporty bike and a giant barbecue, in the end opting instead for more sensible versions of each item to get more bang for their buck.</p>
<p dir="ltr">This is accompanied by an <a href="https://www.klarna.com/uk/klarnasense/" target="_blank">online hub</a> that includes quizzes, blog posts and advice to encourage consumers to adopt a more mindful approach to shopping.</p>
<p dir="ltr">Launching today (Friday) on Channel 4 alongside partnerships with influencers across social media platforms, the work was directed by Greg Barth through Friends Electric.</p><div id="c501Ad" class="commercialSlot" data-location-code="C" data-sizes="300x250"></div>

<p dir="ltr">"The inspiration behind the campaign is really about allowing consumers to make the right choice at the right time and making responsible decisions, both with their spending and their shopping," AJ Coyne, head of consumer marketing at Klarna, told <em>Campaign</em>.</p>
<p dir="ltr">Built around what Coyne called the "psychology of three" &ndash; "Do I love it?", "Will I use it?" and "Is it worth it?" &ndash; the brand&rsquo;s "Klarnasense" concept was created in collaboration with retail psychologist Kate Nightingale.</p>
<p dir="ltr">Coyne continued: "The campaign for us is all about 'thinking thrice' to encourage consumers to make informed decisions.&nbsp;</p>
<p dir="ltr">"Frivolous spending does happen and different people are more prone to it, but the tools that the campaign is providing help them understand what shopper they are before they make a purchase."</p>
<p dir="ltr"><iframe width="560" height="315" src="https://www.youtube.com/embed/ooOIRRYgvXk" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen=""></iframe></p>
<p dir="ltr">Klarna has recently come under criticism from a campaign group, known as Go Fund Yourself, that warns against hidden impact from using the fintech brand on a consumer&rsquo;s credit score.</p>
<p dir="ltr">While Coyne maintained that the service will "never impact your credit score", terms and conditions outlined by brands including Asos, Missguided and H&amp;M note that credit scores may be affected if Klarna is not paid by a user for an order.</p>
<p dir="ltr">According to Comparethemarket.com, nearly half (45%) of young people who have used a buy-now-pay-later scheme have missed at least one payment.</p>
<p dir="ltr">Although Coyne said that Klarna has been in contact with Go Fund Yourself and is "open, transparent and always looking to learn and implement feedback", a post from the campaign&rsquo;s <a href="https://www.instagram.com/go_fund_yourself_/?hl=en" target="_blank">Instagram</a> page claimed that the brand has threatened legal action for the group's coverage.</p><div id="c502Ad" class="commercialSlot" data-location-code="C" data-sizes="300x250"></div>

<blockquote class="instagram-media" data-instgrm-captioned="" data-instgrm-permalink="https://www.instagram.com/p/CCX2L24n3C3/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="12" style="background: #FFF; border: 0; border-radius: 3px; box-shadow: 0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width: 540px; min-width: 326px; padding: 0; width: calc(100% - 2px);">
<div style="padding: 16px;">
<div style="display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div>
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div>
<div style="display: block; height: 50px; margin: 0 auto 12px; width: 50px;"></div>
<div style="padding-top: 8px;">
<div style="color: #3897f0; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: 550; line-height: 18px;">View this post on Instagram</div>
</div>
<p style="margin: 8px 0 0 0; padding: 0 4px;"><a href="https://www.instagram.com/p/CCX2L24n3C3/?utm_source=ig_embed&amp;utm_campaign=loading" style="color: #000; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px; text-decoration: none; word-wrap: break-word;" target="_blank">An important update. Please swipe to read ? ? Consistency, trust and transparency are so important when it comes to financial information, values that would be enforced if these products were regulated. It&rsquo;s because they&rsquo;re not that consumers are left confused, and without vital information to make good financial decisions.? ? Buy Now Pay Later is the future of credit and retail. It's here to stay. That means there is an unimaginable amount of power in the hands of just 2-3 companies, one of whom has significant market share. We&rsquo;re at a critical point. What happens next will determine the direction of this industry. Either towards regulation, protection and transparency or, without change, an inevitable race to the bottom at the expense of the most vulnerable. ? ? This is not about whether these products are useful or not, they can be. This is about whether there&rsquo;s enough protection in place to prevent a debt crisis. Without regulation, this will happen&hellip; it&rsquo;s already happening... we&rsquo;ve seen a 10 fold rise in bankruptcies amongst 18-25-year-olds from 2016 to 2019. If you want to get a sense of what this looks like, search &lsquo;Klarna&rsquo; on TikTok.? ? This week, Klarna will launch a PR campaign. This is a start but I sincerely hope they will consider taking practical action and answer important questions that so far, they have refused to answer. ? ? Consumers deserve more than glossy TV ads. They deserve honesty and consistent information to make good financial choices. Only then can you expect personal responsibility. ? ? #RegulateBuyNowPayLater? ? If you&rsquo;re on board, here&rsquo;s how to support in 3 mins ??? ? 1?? Share this far and wide? 2?? Sign and share the Change petition. Link-in-bio.? 3?? Tweet - Link in bio for a tweet in one click. Tag your MP? if you can.? ? THANK YOU!? ? ? Alice x? ? ? ? ? ? #Klarna #buynowpaylater #personalfinance #savingmoney #moneytips #debtfreejourney #debtfreegoals #ukdebtfreecommunity #ukdebtfree #debtfreeliving #regulatebuynowpaylater #consumerrights #consumerprotection #klarnaa #debtfree #livelikenooneelse #debtfreecommunity</a></p>
<p style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; line-height: 17px; margin-bottom: 0; margin-top: 8px; overflow: hidden; padding: 8px 0 7px; text-align: center; text-overflow: ellipsis; white-space: nowrap;">A post shared by <a href="https://www.instagram.com/go_fund_yourself_/?utm_source=ig_embed&amp;utm_campaign=loading" style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px;" target="_blank"> GO FUND YOURSELF&reg;| Money talk</a> (@go_fund_yourself_) on <time style="font-family: Arial,sans-serif; font-size: 14px; line-height: 17px;" datetime="2020-07-08T07:24:16+00:00">Jul 8, 2020 at 12:24am PDT</time></p>
</div>
</blockquote>
<script async="" src="https://www.instagram.com/embed.js" type="text/javascript"></script>
<p dir="ltr"><br>Klarna has since stated that the potential legal action relates to the refusal of&nbsp;<span data-mce-mark="1">Go Fund Yourself</span> to change what Klarna said was "inaccurate information", as well as Go Fund Yourself&rsquo;s use of the Klarna trademark.&nbsp;</p>
<p dir="ltr">An official statement from the brand said: "We have actively and transparently engaged with the campaign from the start, providing open responses and asking the campaign to accurately reflect our products.&nbsp;</p>
<p dir="ltr">"Long before the campaign, we had a number of initiatives under way, including the launch of our &lsquo;Klarnasense&rsquo; campaign to ask consumers to pause before purchasing.&nbsp;</p>
<p dir="ltr">"We will commit to further work with our retail partners to ensure the accuracy of their websites and continue to increase the number of inputs consumers make in the sign-up process to further ensure awareness of their chosen payment method."</p>
<p dir="ltr">Last week, Klarna partnered Highsnobiety for a <a href="https://www.campaignlive.co.uk/article/klarna-takes-bots-pulse-check-technology/1688095" target="_blank">raffle</a> targeting sneaker heads.</p>
                                    </div>

                            <div id="articleEnd"></div>


                                <div id="topicHeaderJs" class="tags">
                                    <header>Topics</header>
                                    

          <div>
	          <ul id="theWorkTags" class="clearfix">
				<a href="/tag/discipline/advertising/9993">Advertising</a>
				<a href="/tag/agency-name/engine/9935">Engine</a>

	          </ul>
          </div>






                                </div>

                                <div id="articleShareBody">
                                    <div class="socialShare">
                                            <div class="SocialMediaPaywall">
                                                        <aside class="sharingTools genericModule">
                <div class="sharingToolWrap">
    <div class="tweetShare share">
        <a href="http://twitter.com/share" data-url="https://www.campaignlive.co.uk/article/klarna-promotes-money-wellness-amid-credit-score-controversy/1689046" data-counturl="https://www.campaignlive.co.uk/article/klarna-promotes-money-wellness-amid-credit-score-controversy/1689046" class="twitter-share-button" data-count="horizontal" data-via="campaignmag">Tweet</a>
    </div>
        <div class="facebookShare share">
            <div id="fb-root"></div>

            <div class="fb-share-button" data-href="https://www.campaignlive.co.uk/article/klarna-promotes-money-wellness-amid-credit-score-controversy/1689046" data-layout="button" data-size="large" data-mobile-iframe="true">
                <a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://www.campaignlive.co.uk/article/klarna-promotes-money-wellness-amid-credit-score-controversy/1689046&t=Klarna+promotes+money+wellness+amid+credit-score+controversy" title="facebook" class="fb-xfbml-parse-ignore">Share</a>
            </div>
            
        </div>
    <div class="linkedinShare share">
        <script type="in/share" data-url="https://www.campaignlive.co.uk/article/klarna-promotes-money-wellness-amid-credit-score-controversy/1689046" data-counter="right" data-onsuccess="linkedInShare">
        </script>
    </div>
                </div>
        </aside>

                                            </div>
                                    </div>
                                </div>

                        </div>

                    </div>

                </div>



                <div id="articleRelated">

                <aside class="colLayout fourColLayout articleModule genericModule newsListingWithImages">
                        <header>
                            <h2>Related Articles</h2>
                        </header>
                                <div class="moduleContent clearfix">
                <div class="newsListingWrapper">

                        <div class="storyContent">
                                <div class="mediaWrapper">
                                    <figure class="media">
                <a href="/article/klarna-takes-bots-pulse-check-technology/1688095" title="Klarna takes on bots with pulse-check technology">
                    <img src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/181/cached.offlinehbpl.hbpl.co.uk/news/OMC/KLARNASNEAKER-20200630102303675.jpg" alt="Klarna takes on bots with pulse-check technology" srcset="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/181/cached.offlinehbpl.hbpl.co.uk/news/OMC/KLARNASNEAKER-20200630102303675.jpg 181w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/280/cached.offlinehbpl.hbpl.co.uk/news/OMC/KLARNASNEAKER-20200630102303675.jpg 280w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/362/cached.offlinehbpl.hbpl.co.uk/news/OMC/KLARNASNEAKER-20200630102303675.jpg 362w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/434/cached.offlinehbpl.hbpl.co.uk/news/OMC/KLARNASNEAKER-20200630102303675.jpg 434w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/560/cached.offlinehbpl.hbpl.co.uk/news/OMC/KLARNASNEAKER-20200630102303675.jpg 560w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/890/cached.offlinehbpl.hbpl.co.uk/news/OMC/KLARNASNEAKER-20200630102303675.jpg 890w" sizes="(min-width: 1024px) 181px, (min-width: 960px) 143px, (min-width: 768px) 204px, (min-width: 600px) 349px, (min-width: 480px) 268px, (min-width: 320px) 210px, (min-width: 0px) 280px, 276px" />
                </a>

                                    </figure>
                                </div>
                            <div class="contentWrapper">
                                <h3>        <a href="/article/klarna-takes-bots-pulse-check-technology/1688095" data-url="https://www.campaignlive.co.uk/article/klarna-takes-bots-pulse-check-technology/1688095" data-id="1688095" title="Klarna takes on bots with pulse-check technology">Klarna takes on bots with pulse-check technology</a>
</h3>
                            </div>
                        </div>
                        <div class="storyContent">
                                <div class="mediaWrapper">
                                    <figure class="media">
                <a href="/article/klarna-pampers-fashion-week-goers-nail-salon/1672550" title="Klarna pampers Fashion Week goers in nail salon">
                    <img src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/181/cached.offlinehbpl.hbpl.co.uk/news/OMC/KLARNAOLIVIA-20200130050002892.jpg" alt="Klarna pampers Fashion Week goers in nail salon" srcset="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/181/cached.offlinehbpl.hbpl.co.uk/news/OMC/KLARNAOLIVIA-20200130050002892.jpg 181w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/280/cached.offlinehbpl.hbpl.co.uk/news/OMC/KLARNAOLIVIA-20200130050002892.jpg 280w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/362/cached.offlinehbpl.hbpl.co.uk/news/OMC/KLARNAOLIVIA-20200130050002892.jpg 362w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/434/cached.offlinehbpl.hbpl.co.uk/news/OMC/KLARNAOLIVIA-20200130050002892.jpg 434w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/560/cached.offlinehbpl.hbpl.co.uk/news/OMC/KLARNAOLIVIA-20200130050002892.jpg 560w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/890/cached.offlinehbpl.hbpl.co.uk/news/OMC/KLARNAOLIVIA-20200130050002892.jpg 890w" sizes="(min-width: 1024px) 181px, (min-width: 960px) 143px, (min-width: 768px) 204px, (min-width: 600px) 349px, (min-width: 480px) 268px, (min-width: 320px) 210px, (min-width: 0px) 280px, 276px" />
                </a>

                                    </figure>
                                </div>
                            <div class="contentWrapper">
                                <h3>        <a href="/article/klarna-pampers-fashion-week-goers-nail-salon/1672550" data-url="https://www.campaignlive.co.uk/article/klarna-pampers-fashion-week-goers-nail-salon/1672550" data-id="1672550" title="Klarna pampers Fashion Week goers in nail salon">Klarna pampers Fashion Week goers in nail salon</a>
</h3>
                            </div>
                        </div>
                        <div class="storyContent">
                                <div class="mediaWrapper">
                                    <figure class="media">
                <a href="/article/klarna-creates-pup-up-dog-grooming-services/1666373" title="Klarna creates &#39;pup-up&#39; with dog-grooming services">
                    <img src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/181/cached.offlinehbpl.hbpl.co.uk/news/OMC/KLARNASALON-20191121092251693.jpg" alt="Klarna creates &#39;pup-up&#39; with dog-grooming services" srcset="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/181/cached.offlinehbpl.hbpl.co.uk/news/OMC/KLARNASALON-20191121092251693.jpg 181w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/280/cached.offlinehbpl.hbpl.co.uk/news/OMC/KLARNASALON-20191121092251693.jpg 280w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/362/cached.offlinehbpl.hbpl.co.uk/news/OMC/KLARNASALON-20191121092251693.jpg 362w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/434/cached.offlinehbpl.hbpl.co.uk/news/OMC/KLARNASALON-20191121092251693.jpg 434w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/560/cached.offlinehbpl.hbpl.co.uk/news/OMC/KLARNASALON-20191121092251693.jpg 560w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/890/cached.offlinehbpl.hbpl.co.uk/news/OMC/KLARNASALON-20191121092251693.jpg 890w" sizes="(min-width: 1024px) 181px, (min-width: 960px) 143px, (min-width: 768px) 204px, (min-width: 600px) 349px, (min-width: 480px) 268px, (min-width: 320px) 210px, (min-width: 0px) 280px, 276px" />
                </a>

                                    </figure>
                                </div>
                            <div class="contentWrapper">
                                <h3>        <a href="/article/klarna-creates-pup-up-dog-grooming-services/1666373" data-url="https://www.campaignlive.co.uk/article/klarna-creates-pup-up-dog-grooming-services/1666373" data-id="1666373" title="Klarna creates &#39;pup-up&#39; with dog-grooming services">Klarna creates &#39;pup-up&#39; with dog-grooming services</a>
</h3>
                            </div>
                        </div>
                        <div class="storyContent">
                                <div class="mediaWrapper">
                                    <figure class="media">
                <a href="/article/klarna-partners-topshop-asos-manchester-pop-up/1660955" title="Klarna partners Topshop and Asos for Manchester pop-up">
                    <img src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/181/cached.offlinehbpl.hbpl.co.uk/news/OMC/HOUSEOFKLARNA-20190930100702944.jpg" alt="Klarna partners Topshop and Asos for Manchester pop-up" srcset="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/181/cached.offlinehbpl.hbpl.co.uk/news/OMC/HOUSEOFKLARNA-20190930100702944.jpg 181w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/280/cached.offlinehbpl.hbpl.co.uk/news/OMC/HOUSEOFKLARNA-20190930100702944.jpg 280w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/362/cached.offlinehbpl.hbpl.co.uk/news/OMC/HOUSEOFKLARNA-20190930100702944.jpg 362w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/434/cached.offlinehbpl.hbpl.co.uk/news/OMC/HOUSEOFKLARNA-20190930100702944.jpg 434w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/560/cached.offlinehbpl.hbpl.co.uk/news/OMC/HOUSEOFKLARNA-20190930100702944.jpg 560w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/890/cached.offlinehbpl.hbpl.co.uk/news/OMC/HOUSEOFKLARNA-20190930100702944.jpg 890w" sizes="(min-width: 1024px) 181px, (min-width: 960px) 143px, (min-width: 768px) 204px, (min-width: 600px) 349px, (min-width: 480px) 268px, (min-width: 320px) 210px, (min-width: 0px) 280px, 276px" />
                </a>

                                    </figure>
                                </div>
                            <div class="contentWrapper">
                                <h3>        <a href="/article/klarna-partners-topshop-asos-manchester-pop-up/1660955" data-url="https://www.campaignlive.co.uk/article/klarna-partners-topshop-asos-manchester-pop-up/1660955" data-id="1660955" title="Klarna partners Topshop and Asos for Manchester pop-up">Klarna partners Topshop and Asos for Manchester pop-up</a>
</h3>
                            </div>
                        </div>
                        <div class="storyContent">
                                <div class="mediaWrapper">
                                    <figure class="media">
                <a href="/article/klarna-i-wish-id-bought-klarna-72andsunny-amsterdam/1595816" title="Klarna &quot;I wish I&#39;d bought it with Klarna&quot; by 72andSunny Amsterdam">
                    <img src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/181/cached.offlinehbpl.hbpl.co.uk/news/WAC/EDklarna-20190905024423147.jpg" alt="Klarna &quot;I wish I&#39;d bought it with Klarna&quot; by 72andSunny Amsterdam" srcset="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/181/cached.offlinehbpl.hbpl.co.uk/news/WAC/EDklarna-20190905024423147.jpg 181w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/280/cached.offlinehbpl.hbpl.co.uk/news/WAC/EDklarna-20190905024423147.jpg 280w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/362/cached.offlinehbpl.hbpl.co.uk/news/WAC/EDklarna-20190905024423147.jpg 362w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/434/cached.offlinehbpl.hbpl.co.uk/news/WAC/EDklarna-20190905024423147.jpg 434w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/560/cached.offlinehbpl.hbpl.co.uk/news/WAC/EDklarna-20190905024423147.jpg 560w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/890/cached.offlinehbpl.hbpl.co.uk/news/WAC/EDklarna-20190905024423147.jpg 890w" sizes="(min-width: 1024px) 181px, (min-width: 960px) 143px, (min-width: 768px) 204px, (min-width: 600px) 349px, (min-width: 480px) 268px, (min-width: 320px) 210px, (min-width: 0px) 280px, 276px" />
                </a>

                                    </figure>
                                </div>
                            <div class="contentWrapper">
                                <h3>        <a href="/article/klarna-i-wish-id-bought-klarna-72andsunny-amsterdam/1595816" data-url="https://www.campaignlive.co.uk/article/klarna-i-wish-id-bought-klarna-72andsunny-amsterdam/1595816" data-id="1595816" title="Klarna &quot;I wish I&#39;d bought it with Klarna&quot; by 72andSunny Amsterdam">Klarna &quot;I wish I&#39;d bought it with Klarna&quot; by 72andSunny Amsterdam</a>
</h3>
                            </div>
                        </div>
                        <div class="storyContent">
                                <div class="mediaWrapper">
                                    <figure class="media">
                <a href="/article/klarna-var-football-shirt-72andsunny-amsterdam/1594934" title="Klarna &quot;VAR football shirt&quot; by 72andSunny Amsterdam">
                    <img src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/181/cached.offlinehbpl.hbpl.co.uk/news/WAC/Klarna-20190828075858125.jpg" alt="Klarna &quot;VAR football shirt&quot; by 72andSunny Amsterdam" srcset="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/181/cached.offlinehbpl.hbpl.co.uk/news/WAC/Klarna-20190828075858125.jpg 181w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/280/cached.offlinehbpl.hbpl.co.uk/news/WAC/Klarna-20190828075858125.jpg 280w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/362/cached.offlinehbpl.hbpl.co.uk/news/WAC/Klarna-20190828075858125.jpg 362w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/434/cached.offlinehbpl.hbpl.co.uk/news/WAC/Klarna-20190828075858125.jpg 434w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/560/cached.offlinehbpl.hbpl.co.uk/news/WAC/Klarna-20190828075858125.jpg 560w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/890/cached.offlinehbpl.hbpl.co.uk/news/WAC/Klarna-20190828075858125.jpg 890w" sizes="(min-width: 1024px) 181px, (min-width: 960px) 143px, (min-width: 768px) 204px, (min-width: 600px) 349px, (min-width: 480px) 268px, (min-width: 320px) 210px, (min-width: 0px) 280px, 276px" />
                </a>

                                    </figure>
                                </div>
                            <div class="contentWrapper">
                                <h3>        <a href="/article/klarna-var-football-shirt-72andsunny-amsterdam/1594934" data-url="https://www.campaignlive.co.uk/article/klarna-var-football-shirt-72andsunny-amsterdam/1594934" data-id="1594934" title="Klarna &quot;VAR football shirt&quot; by 72andSunny Amsterdam">Klarna &quot;VAR football shirt&quot; by 72andSunny Amsterdam</a>
</h3>
                            </div>
                        </div>
                        <div class="storyContent">
                                <div class="mediaWrapper">
                                    <figure class="media">
                <a href="/article/klarna-targets-event-seekers-help-reinvigorate-high-street/1586551" title="Klarna targets &#39;event seekers&#39; to help &#39;reinvigorate&#39; high street">
                    <img src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/181/cached.offlinehbpl.hbpl.co.uk/news/OMC/KLARNA-POPUP-20190605100100616.jpg" alt="Klarna targets &#39;event seekers&#39; to help &#39;reinvigorate&#39; high street" srcset="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/181/cached.offlinehbpl.hbpl.co.uk/news/OMC/KLARNA-POPUP-20190605100100616.jpg 181w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/280/cached.offlinehbpl.hbpl.co.uk/news/OMC/KLARNA-POPUP-20190605100100616.jpg 280w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/362/cached.offlinehbpl.hbpl.co.uk/news/OMC/KLARNA-POPUP-20190605100100616.jpg 362w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/434/cached.offlinehbpl.hbpl.co.uk/news/OMC/KLARNA-POPUP-20190605100100616.jpg 434w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/560/cached.offlinehbpl.hbpl.co.uk/news/OMC/KLARNA-POPUP-20190605100100616.jpg 560w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/890/cached.offlinehbpl.hbpl.co.uk/news/OMC/KLARNA-POPUP-20190605100100616.jpg 890w" sizes="(min-width: 1024px) 181px, (min-width: 960px) 143px, (min-width: 768px) 204px, (min-width: 600px) 349px, (min-width: 480px) 268px, (min-width: 320px) 210px, (min-width: 0px) 280px, 276px" />
                </a>

                                    </figure>
                                </div>
                            <div class="contentWrapper">
                                <h3>        <a href="/article/klarna-targets-event-seekers-help-reinvigorate-high-street/1586551" data-url="https://www.campaignlive.co.uk/article/klarna-targets-event-seekers-help-reinvigorate-high-street/1586551" data-id="1586551" title="Klarna targets &#39;event seekers&#39; to help &#39;reinvigorate&#39; high street">Klarna targets &#39;event seekers&#39; to help &#39;reinvigorate&#39; high street</a>
</h3>
                            </div>
                        </div>
                        <div class="storyContent">
                                <div class="mediaWrapper">
                                    <figure class="media">
                <a href="/article/klarna-partners-asos-schuh-swoon-pop-up/1585393" title="Klarna partners Asos, Schuh and Swoon for pop-up">
                    <img src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/181/cached.offlinehbpl.hbpl.co.uk/news/OMC/KLARNA-ONLINE-V2-20190522093443359.jpg" alt="Klarna partners Asos, Schuh and Swoon for pop-up" srcset="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/181/cached.offlinehbpl.hbpl.co.uk/news/OMC/KLARNA-ONLINE-V2-20190522093443359.jpg 181w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/280/cached.offlinehbpl.hbpl.co.uk/news/OMC/KLARNA-ONLINE-V2-20190522093443359.jpg 280w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/362/cached.offlinehbpl.hbpl.co.uk/news/OMC/KLARNA-ONLINE-V2-20190522093443359.jpg 362w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/434/cached.offlinehbpl.hbpl.co.uk/news/OMC/KLARNA-ONLINE-V2-20190522093443359.jpg 434w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/560/cached.offlinehbpl.hbpl.co.uk/news/OMC/KLARNA-ONLINE-V2-20190522093443359.jpg 560w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/890/cached.offlinehbpl.hbpl.co.uk/news/OMC/KLARNA-ONLINE-V2-20190522093443359.jpg 890w" sizes="(min-width: 1024px) 181px, (min-width: 960px) 143px, (min-width: 768px) 204px, (min-width: 600px) 349px, (min-width: 480px) 268px, (min-width: 320px) 210px, (min-width: 0px) 280px, 276px" />
                </a>

                                    </figure>
                                </div>
                            <div class="contentWrapper">
                                <h3>        <a href="/article/klarna-partners-asos-schuh-swoon-pop-up/1585393" data-url="https://www.campaignlive.co.uk/article/klarna-partners-asos-schuh-swoon-pop-up/1585393" data-id="1585393" title="Klarna partners Asos, Schuh and Swoon for pop-up">Klarna partners Asos, Schuh and Swoon for pop-up</a>
</h3>
                            </div>
                        </div>
                </div>
            </div>

                </aside>

                    <div>

                    </div>
                </div>




            </div>
        </article>

<div class="modalWrap">
		<div class="modal">
			<img src="https://static.campaignlive.co.uk/img/logoSmallUK.gif" alt="Campaign Logo" class="modalLogo"/>
			<button class="modalClose" title="Close this modal">Close</button>
			<section class="modalContent">
				
				
					<p class="h1">Join a growing community of media, marketing and advertising professionals today </p>
					<p>Read exclusive registrant only articles</p>
					<p>Read more articles each month</p>
					<p>Sign up for free specialised news bulletins</p>
				
					<a href="https://www.campaignlive.co.uk/register/?returnurl=http://www.campaignlive.co.uk/article/klarna-promotes-money-wellness-amid-credit-score-controversy/1689046" class="modalBtnRegister">Register Now</a>
			</section>
			<section class="modalForm">
				<form action="/login" method="post">
					<input id="ReturnUrl" name="ReturnUrl" type="hidden" value="http://www.campaignlive.co.uk/article/klarna-promotes-money-wellness-amid-credit-score-controversy/1689046">
					<legend>Already Registered?</legend>
					<div class="modalFormMain">
						<div class="formRow">
							<label for="Email">Email address</label>
							<input data-val="true" name="Email" type="email" id="loginEmail" oninvalid="this.setCustomValidity('Please enter a valid email address')" oninput="setCustomValidity('')" required>
						</div>
						<div class="formRow">
							<label for="Password">Password</label>
							<input name="Password" type="password" oninvalid="this.setCustomValidity('Please enter your password')" oninput="setCustomValidity('')" required>
						</div>
                        <p class="checkbox">
                            <input checked="checked" id="RememberMe" name="RememberMe" type="checkbox" value="true">
                            <input name="RememberMe" type="hidden" value="false">
                                <label for="RememberMe">Stay signed in</label>
                        </p>
					</div>
					<input type="submit" class="button moreLink" value="Sign in" id="btnSignIn">
					<p class="forgottenSignIn"><a href="http://users.brandrepublic.com/password">Forgotten password?</a></p>
				</form>
			</section>
		</div>
	</div>
	<div class="modalOverlay"></div>




                
                <img src="https://api.hbpl.co.uk/Article/ViewCount/1689046" width="1" height="1" />



                                            </div>
                                        </div>
                                    </div>
                                </div>
                            <div class="group2 grid1">
                                <div class="zone">
                                    <!-- zone 5 -->
                                    	<div class="textHtmlModule">
		<div class="promo promoTitleText">
  <h3>
	<a href="http://www.campaignlive.co.uk/membership">
	  Become a member of Campaign from just &pound;78 a quarter 
	</a>
	<span style="font-size: 1.2rem; line-height: 1.16;">
	  <br>
	</span>
  </h3>
  <p>
	Get the very latest news and insight from 
	<em>
	  Campaign 
	</em>
	with unrestricted access to 
	<a href="campaignlive.co.uk">
	  campaignlive.co.uk 
	</a>
	, plus get exclusive discounts to 
	<em>
	  Campaign 
	</em>
	events 
	<em>
	</em>
  </p>
  <a href="http://www.campaignlive.co.uk/membership" class="moreLink">
	Become a member 
  </a>
</div>

	</div>
	<div class="textHtmlModule">
		<div class="promo promoTitleText">
  <h3>
	<a href="http://www.campaignlive.co.uk/jobs/newalert/">
	  Looking for a new job? 
	</a>
  </h3>
  <p>
	Get the latest creative jobs in advertising, media, marketing and digital delivered directly to your inbox each day.
  </p>
  <a href="http://www.campaignlive.co.uk/jobs/newalert/" class="moreLink">
	Create an alert now 
  </a>
</div>

	</div>
                <section class="jobsModuleBridge box jobsModuleLogo genericModule jobsModuleBridgeFull">
        <header>
                <a href="http://www.campaignlive.co.uk/jobs" rel="nofollow">
                    <h2 class="h">Campaign <span>Jobs</span></h2>
                </a>
        </header>
            <footer>
                <a href="http://www.campaignlive.co.uk/jobs" rel="nofollow">See more Jobs</a>
            </footer>
            <div class="moduleContent" data-autoplay data-transition="slide" data-prev="&#xf104;" data-next="&#xf105;">
            <ul class="clearfix panel">
    <li>
        
        <a href="https://www.campaignlive.co.uk/jobs/job/15667924/christmas-campaign-manager/?TrackID=12" title="Christmas Campaign Manager" rel="nofollow">
            <div class="jobsWrapper">
                <span class="h3">Christmas Campaign Manager</span>
                <span class="jobSalary">£49,974 per year</span>
                <span class="jobLocation small">Crisis, London (Central), London (Greater)</span>
            </div>
        </a>

    </li>
    <li>
        
        <a href="https://www.campaignlive.co.uk/jobs/job/15667919/3d-modeler-vr-ar-virtual-events/?TrackID=12" title="3D Modeler - VR/AR Virtual Events" rel="nofollow">
            <div class="jobsWrapper">
                <span class="h3">3D Modeler - VR/AR Virtual Events</span>
                <span class="jobSalary">£30000 - £40000 per annum</span>
                <span class="jobLocation small">mustard xp, London</span>
            </div>
        </a>

    </li>
    <li>
        
        <a href="https://www.campaignlive.co.uk/jobs/job/15667898/creative-director/?TrackID=12" title="Creative Director" rel="nofollow">
            <div class="jobsWrapper">
                <span class="h3">Creative Director</span>
                <span class="jobSalary">Circa £70,000</span>
                <span class="jobLocation small">Comic Relief, London (Greater)</span>
            </div>
        </a>

    </li>
    <li>
        
        <a href="https://www.campaignlive.co.uk/jobs/job/15667897/executive-director-of-fundraising-and-creative/?TrackID=12" title="Executive Director of Fundraising and Creative" rel="nofollow">
            <div class="jobsWrapper">
                <span class="h3">Executive Director of Fundraising and Creative</span>
                <span class="jobSalary">Circa £100,000</span>
                <span class="jobLocation small">Comic Relief, London (Greater)</span>
            </div>
        </a>

    </li>
            </ul>
            <ul class="clearfix panel">
    <li>
        
        <a href="https://www.campaignlive.co.uk/jobs/job/15666882/creative-intern-mediamonks-london/?TrackID=12" title="Creative Intern - MediaMonks London" rel="nofollow">
            <div class="jobsWrapper">
                <span class="h3">Creative Intern - MediaMonks London</span>
                <span class="jobSalary">Paid Internship - Details upon application</span>
                <span class="jobLocation small">MediaMonks, London (Greater)</span>
            </div>
        </a>

    </li>
    <li>
        
        <a href="https://www.campaignlive.co.uk/jobs/job/15666870/senior-strategist-b2b-marketing-agency-london-/?TrackID=12" title="Senior Strategist - B2B marketing agency - London" rel="nofollow">
            <div class="jobsWrapper">
                <span class="h3">Senior Strategist - B2B marketing agency - London</span>
                <span class="jobSalary">£60-70k plus benefits</span>
                <span class="jobLocation small">Jefferson Talent Group, London (Central), London (Greater)</span>
            </div>
        </a>

    </li>
    <li>
        
        <a href="https://www.campaignlive.co.uk/jobs/job/15666868/client-director-channel-marketing-agency/?TrackID=12" title="Client Director - channel marketing agency" rel="nofollow">
            <div class="jobsWrapper">
                <span class="h3">Client Director - channel marketing agency</span>
                <span class="jobSalary">£50-60k plus bonuses</span>
                <span class="jobLocation small">Jefferson Talent Group, Berkshire/Hampshire borders</span>
            </div>
        </a>

    </li>
    <li>
        
        <a href="https://www.campaignlive.co.uk/jobs/job/15666838/agency-advertising-manager-maternity-leave-cover-/?TrackID=12" title="Agency Advertising Manager (maternity leave cover)" rel="nofollow">
            <div class="jobsWrapper">
                <span class="h3">Agency Advertising Manager (maternity leave cover)</span>
                <span class="jobSalary">Dependent on experience</span>
                <span class="jobLocation small">Sheerluxe, London (Greater)</span>
            </div>
        </a>

    </li>
            </ul>
        </div>
            <footer>
                <p><a href="http://www.campaignlive.co.uk/jobs/all/marketing/" title="Campaign Jobs"> Browse Marketing Jobs </a></p>
            </footer>
        </section>

	<section class="articleModule newsListingWithImages altLayout NewsListingAlternate genericModule">
			<header>
				<h3>Partner content</h3>
			</header>
		<div class="moduleContent">
					<div class="storyContent clearfix">
					<div class="highlight">
					    <div class="mediaWrapper">
						    <figure class="media">
							
                <a href="/article/thinkbox-tv-planning-awards-2020-results/1688938" title="Thinkbox TV Planning Awards 2020: The results">
                    <img src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/173/cached.offlinehbpl.hbpl.co.uk/news/OMC/TVPA2020-20200708040141264.png" alt="Thinkbox TV Planning Awards 2020: The results" srcset="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/110/cached.offlinehbpl.hbpl.co.uk/news/OMC/TVPA2020-20200708040141264.png 110w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/174/cached.offlinehbpl.hbpl.co.uk/news/OMC/TVPA2020-20200708040141264.png 174w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/220/cached.offlinehbpl.hbpl.co.uk/news/OMC/TVPA2020-20200708040141264.png 220w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/257/cached.offlinehbpl.hbpl.co.uk/news/OMC/TVPA2020-20200708040141264.png 257w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/289/cached.offlinehbpl.hbpl.co.uk/news/OMC/TVPA2020-20200708040141264.png 289w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/358/cached.offlinehbpl.hbpl.co.uk/news/OMC/TVPA2020-20200708040141264.png 358w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/445/cached.offlinehbpl.hbpl.co.uk/news/OMC/TVPA2020-20200708040141264.png 445w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/890/cached.offlinehbpl.hbpl.co.uk/news/OMC/TVPA2020-20200708040141264.png 890w" sizes="(min-width: 1024px) 257px, (min-width: 768px) 445px, (min-width: 480px) 289px, (min-width: 320px) 174px, (min-width: 0px) 110px, 257px" />
                </a>

						    </figure>
						    
					    </div>
                        <div class="contentWrapper contentDetails">

                            


                            

                                <h3>        <a href="/article/thinkbox-tv-planning-awards-2020-results/1688938" data-url="https://www.campaignlive.co.uk/article/thinkbox-tv-planning-awards-2020-results/1688938" data-id="1688938" title="Thinkbox TV Planning Awards 2020: The results">Thinkbox TV Planning Awards 2020: The results</a>
</h3>

                            <div class="author byline">




       <div class="articlePromoted"><h4>Promoted</h4></div>
        <div class="articleDate">Added 44 hours ago</div>

	




                            </div>

                            

                        </div>
					</div>
				</div>
					<div class="storyContent clearfix">
					<div class="highlight">
					    <div class="mediaWrapper">
						    <figure class="media">
							
                <a href="/article/we-need-humanise-technology-dehumanises-us/1688687" title="&quot;We need to humanise technology before it dehumanises us&quot;">
                    <img src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/173/cached.offlinehbpl.hbpl.co.uk/news/OMC/RanaElKaliouby-2020070605121984.png" alt="&quot;We need to humanise technology before it dehumanises us&quot;" srcset="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/110/cached.offlinehbpl.hbpl.co.uk/news/OMC/RanaElKaliouby-2020070605121984.png 110w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/174/cached.offlinehbpl.hbpl.co.uk/news/OMC/RanaElKaliouby-2020070605121984.png 174w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/220/cached.offlinehbpl.hbpl.co.uk/news/OMC/RanaElKaliouby-2020070605121984.png 220w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/257/cached.offlinehbpl.hbpl.co.uk/news/OMC/RanaElKaliouby-2020070605121984.png 257w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/289/cached.offlinehbpl.hbpl.co.uk/news/OMC/RanaElKaliouby-2020070605121984.png 289w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/358/cached.offlinehbpl.hbpl.co.uk/news/OMC/RanaElKaliouby-2020070605121984.png 358w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/445/cached.offlinehbpl.hbpl.co.uk/news/OMC/RanaElKaliouby-2020070605121984.png 445w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/890/cached.offlinehbpl.hbpl.co.uk/news/OMC/RanaElKaliouby-2020070605121984.png 890w" sizes="(min-width: 1024px) 257px, (min-width: 768px) 445px, (min-width: 480px) 289px, (min-width: 320px) 174px, (min-width: 0px) 110px, 257px" />
                </a>

						    </figure>
						    
					    </div>
                        <div class="contentWrapper contentDetails">

                            


                            

                                <h3>        <a href="/article/we-need-humanise-technology-dehumanises-us/1688687" data-url="https://www.campaignlive.co.uk/article/we-need-humanise-technology-dehumanises-us/1688687" data-id="1688687" title="&quot;We need to humanise technology before it dehumanises us&quot;">&quot;We need to humanise technology before it dehumanises us&quot;</a>
</h3>

                            <div class="author byline">




       <div class="articlePromoted"><h4>Promoted</h4></div>
        <div class="articleDate">July 07, 2020</div>

	




                            </div>

                            

                        </div>
					</div>
				</div>
					<div class="storyContent clearfix">
					<div class="highlight">
					    <div class="mediaWrapper">
						    <figure class="media">
							
                <a href="/article/covid-19-left-cpg-consumers-price-sensitive-digitally-engaged/1688604" title="Has COVID-19 left CPG consumers price sensitive and more digitally engaged?">
                    <img src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/173/cached.offlinehbpl.hbpl.co.uk/news/OMC/tesco-delivery-20200706091823603.png" alt="Has COVID-19 left CPG consumers price sensitive and more digitally engaged?" srcset="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/110/cached.offlinehbpl.hbpl.co.uk/news/OMC/tesco-delivery-20200706091823603.png 110w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/174/cached.offlinehbpl.hbpl.co.uk/news/OMC/tesco-delivery-20200706091823603.png 174w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/220/cached.offlinehbpl.hbpl.co.uk/news/OMC/tesco-delivery-20200706091823603.png 220w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/257/cached.offlinehbpl.hbpl.co.uk/news/OMC/tesco-delivery-20200706091823603.png 257w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/289/cached.offlinehbpl.hbpl.co.uk/news/OMC/tesco-delivery-20200706091823603.png 289w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/358/cached.offlinehbpl.hbpl.co.uk/news/OMC/tesco-delivery-20200706091823603.png 358w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/445/cached.offlinehbpl.hbpl.co.uk/news/OMC/tesco-delivery-20200706091823603.png 445w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/890/cached.offlinehbpl.hbpl.co.uk/news/OMC/tesco-delivery-20200706091823603.png 890w" sizes="(min-width: 1024px) 257px, (min-width: 768px) 445px, (min-width: 480px) 289px, (min-width: 320px) 174px, (min-width: 0px) 110px, 257px" />
                </a>

						    </figure>
						    
					    </div>
                        <div class="contentWrapper contentDetails">

                            


                            

                                <h3>        <a href="/article/covid-19-left-cpg-consumers-price-sensitive-digitally-engaged/1688604" data-url="https://www.campaignlive.co.uk/article/covid-19-left-cpg-consumers-price-sensitive-digitally-engaged/1688604" data-id="1688604" title="Has COVID-19 left CPG consumers price sensitive and more digitally engaged?">Has COVID-19 left CPG consumers price sensitive and more digitally engaged?</a>
</h3>

                            <div class="author byline">




       <div class="articlePromoted"><h4>Promoted</h4></div>
        <div class="articleDate">July 06, 2020</div>

	




                            </div>

                            

                        </div>
					</div>
				</div>
					<div class="storyContent clearfix">
					<div class="highlight">
					    <div class="mediaWrapper">
						    <figure class="media">
							
                <a href="/article/crucial-content-tools-modern-marketer/1688404" title="Crucial content tools for the modern marketer">
                    <img src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/173/cached.offlinehbpl.hbpl.co.uk/news/OMC/BEN-main-20200629020024157-20200702110313451.png" alt="Crucial content tools for the modern marketer" srcset="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/110/cached.offlinehbpl.hbpl.co.uk/news/OMC/BEN-main-20200629020024157-20200702110313451.png 110w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/174/cached.offlinehbpl.hbpl.co.uk/news/OMC/BEN-main-20200629020024157-20200702110313451.png 174w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/220/cached.offlinehbpl.hbpl.co.uk/news/OMC/BEN-main-20200629020024157-20200702110313451.png 220w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/257/cached.offlinehbpl.hbpl.co.uk/news/OMC/BEN-main-20200629020024157-20200702110313451.png 257w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/289/cached.offlinehbpl.hbpl.co.uk/news/OMC/BEN-main-20200629020024157-20200702110313451.png 289w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/358/cached.offlinehbpl.hbpl.co.uk/news/OMC/BEN-main-20200629020024157-20200702110313451.png 358w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/445/cached.offlinehbpl.hbpl.co.uk/news/OMC/BEN-main-20200629020024157-20200702110313451.png 445w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/890/cached.offlinehbpl.hbpl.co.uk/news/OMC/BEN-main-20200629020024157-20200702110313451.png 890w" sizes="(min-width: 1024px) 257px, (min-width: 768px) 445px, (min-width: 480px) 289px, (min-width: 320px) 174px, (min-width: 0px) 110px, 257px" />
                </a>

						    </figure>
						    
					    </div>
                        <div class="contentWrapper contentDetails">

                            


                            

                                <h3>        <a href="/article/crucial-content-tools-modern-marketer/1688404" data-url="https://www.campaignlive.co.uk/article/crucial-content-tools-modern-marketer/1688404" data-id="1688404" title="Crucial content tools for the modern marketer">Crucial content tools for the modern marketer</a>
</h3>

                            <div class="author byline">




       <div class="articlePromoted"><h4>Promoted</h4></div>
        <div class="articleDate">July 02, 2020</div>

	




                            </div>

                            

                        </div>
					</div>
				</div>
		</div>
	</section>
<div id="r2302Ad" class="commercialSlot" data-location-code="R2" data-sizes="300x250|300x600"></div>

                                </div>
                            </div>
                            </div>
                    <div class="groups">
                        
                    </div>
            <div id="gridBottom" class="grid1 gridFull">
                <div class="zone">
                    <!-- zone 13 -->
                    	<div class="textHtmlModule">
		<style><!--
.mceTmpl2{
width: 40%!important;
float: right!important;
padding: 1% 0% 1% 2%;!important}
.mceTmpl::after{
/*Reset to make sure*/
content: "";
}
.mceTmpl2::before{
content: "\201C"; 
/*Font*/
 
font-size: 60px!important;
font-weight: bold!important;
color: #999!important;
font-size:4rem!important;
line-height:.1!important;
margin-right:10px!important;
vertical-align:-25px!important;}
blockquote::before {
content:"\0020""\2014""\0020";
}
--></style>
	</div>

                </div>
            </div>






            </section>
            
    


            
<div id="advertBodyBottom">
	<div id="f201Ad" class="commercialSlot" data-location-code="F" data-sizes="728x90"></div>

	<div id="x601Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>
<div id="x602Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>
<div id="x603Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>

	<div id="z100Ad" class="commercialSlot" data-location-code="Z" data-sizes="1x1"></div>

</div>
        </div>
    </div>
    <hr class="a11y" />
            <div class="footerWrap footerWrapMembership">
                


            <nav class="footerStrip inner clearfix">
                <ul>
                    <li class="footerStripLink h5 block">
                        
                            <a href="http://www.campaignlive.co.uk/membership/">

                                <div class="x-large">
                                    <em>Become a  Campaign Member</em>
                                    <i class="fa fa-angle-right"></i>
                                </div>
                            </a>                    </li>
                    <li class="footerStripLink h5 block">            <a href="/login?returnUrl=http://www.campaignlive.co.uk/article/klarna-promotes-money-wellness-amid-credit-score-controversy/1689046" title="Sign in"> <em class="h3">Login My Account</em> <i class="fa fa-angle-right"></i></a>
</li>
                    <li class="footerStripLink h5 block">            <a href="https://www.campaignlive.co.uk/email-bulletins" title="Bulletins"><em class="h3">Get Bulletins</em> <i class="fa fa-angle-right"></i></a>
</li>
                </ul>
            </nav>




            </div>
           <div id="footerWrap">
            <footer id="mainFooter" class="clearfix mainFooterMembership">
                
                
                





            <div class="footerInfo">
                <div class="socialbar ">
                    <h3> JOIN, SHARE, LIKE, FOLLOW US ON:</h3>
                    <ul class="h5">
                            <li>
                                <a href="https://www.facebook.com/pages/Campaign-Magazine/147368835334139 " target="_blank" title="Facebook"   rel="nofollow"  ><i class="fa fa-lg fa-facebook-square" aria-hidden="true"></i><span class="a11y fa-a11y">Facebook</span></a>
                            </li>
                            <li>
                                <a href="https://twitter.com/campaignmag " target="_blank" title="Twitter"   rel="nofollow"  ><i class="fa fa-lg fa-twitter" aria-hidden="true"></i><span class="a11y fa-a11y">Twitter</span></a>
                            </li>
                            <li>
                                <a href="https://www.linkedin.com/groups/Campaign-Magazine-4396363 " target="_blank" title="Linkedin"   rel="nofollow"  ><i class="fa fa-lg fa-linkedin" aria-hidden="true"></i><span class="a11y fa-a11y">Linkedin</span></a>
                            </li>
                            <li>
                                <a href="https://www.instagram.com/eventmag" target="_blank" title="Instagram"   rel="nofollow"  ><i class="fa fa-lg fa-instagram" aria-hidden="true"></i><span class="a11y fa-a11y">Instagram</span></a>
                            </li>
                        <li>
                            <a href="https://www.youtube.com/CampaignLiveTV">
                                <i class="fa fa-youtube-play" aria-hidden="true"></i>
                                <span class="a11y fa-a11y">Youtube</span>
                            </a>
                        </li>
                    </ul>
                </div>
            </div>
	
<div id="footerNav">		
	<div class="footerModuleGroup">			
			<dl class="footerModule">				
				<dt>Help and Information</dt>
				<dd>
					<ul>
						         <li><a href="/about-us" title="About us" rel="nofollow"  >About us</a></li>
						         <li><a href="/contact" title="Contact us" rel="nofollow"  >Contact us</a></li>
						         <li><a href="/membership" title="Membership information" rel="nofollow"  >Membership information</a></li>
						         <li><a href="/register" title="Register" rel="nofollow"  >Register</a></li>
						         <li><a href="http://shop.haymarket.com/renewal/" title="Renew Membership" rel="nofollow"  >Renew Membership</a></li>
						         <li><a href="/email-bulletins" title="Email sign up" rel="nofollow"  >Email sign up</a></li>
						         <li><a href="/advertise" title="Advertise" rel="nofollow"  >Advertise</a></li>
						         <li><a href="/faq" title="FAQs" rel="nofollow"  >FAQs</a></li>
						         <li><a href="/accessibility" title="Accessibility" rel="nofollow"  >Accessibility</a></li>
						         <li><a href="http://complaints.haymarket.com/" title="Editorial complaints" rel="nofollow"  >Editorial complaints</a></li>
					</ul>
				</dd>
			</dl>
			<dl class="footerModule">				
				<dt>International</dt>
				<dd>
					<ul>
						         <li><a href="http://www.campaignlive.com/" title="Campaign US" rel="nofollow"  >Campaign US</a></li>
						         <li><a href="http://www.campaignasia.com/" title="Campaign Asia Pacific" rel="nofollow"  >Campaign Asia Pacific</a></li>
						         <li><a href="http://www.campaignindia.in/" title="Campaign India" rel="nofollow"  >Campaign India</a></li>
						         <li><a href="http://campaignme.com/" title="Campaign Middle East" rel="nofollow"  >Campaign Middle East</a></li>
						         <li><a href="http://www.campaigntr.com/" title="Campaign Turkey" rel="nofollow"  >Campaign Turkey</a></li>
						         <li><a href="http://www.prweek.com/us" title="PRWeek US" rel="nofollow"  >PRWeek US</a></li>
						         <li><a href="http://www.prweek.com/asia" title="PRWeek Asia" rel="nofollow"  >PRWeek Asia</a></li>
						         <li><a href="http://www.mmm-online.com/" title="Medical Marketing &amp; Media" rel="nofollow"  >Medical Marketing &amp; Media</a></li>
					</ul>
				</dd>
			</dl>
			<dl class="footerModule">				
				<dt>Site Hubs</dt>
				<dd>
					<ul>
						         <li><a href="/media" title="Media" rel="nofollow"  >Media</a></li>
						         <li><a href="/brand" title="Brands" rel="nofollow"  >Brands</a></li>
						         <li><a href="/agency" title="Agencies" rel="nofollow"  >Agencies</a></li>
						         <li><a href="/insight" title="Campaign Insight" rel="nofollow"  >Campaign Insight</a></li>
						         <li><a href="http://www.campaignlive.co.uk/jobs/" title="Campaign Jobs" rel="nofollow"  >Campaign Jobs</a></li>
					</ul>
				</dd>
			</dl>
	</div>
	
</div>

<div id="copyright" class="copyright copyright--stretch">
    <div class="colWrapper">
        <div class="col">
            <a id="haymarketLogo" title="Haymarket" href="http://www.haymarket.com"   rel="nofollow"  >
                <img alt="Haymarket" src="/_hbi_ui/basesitenet/img/responsive/logoHaymarket.svg" />
            </a>
            &copy; Haymarket Media Group Ltd. | <a href="http://www.haymarket.com/terms-and-conditions" title="Terms &amp; Conditions" rel="nofollow">Terms &amp; Conditions</a> | <a href="https://www.haymarket.com/privacy-policy/#heading-cookies" title="Cookie Notice" rel="nofollow">Cookie Notice</a> | <a href="http://www.haymarket.com/privacy-policy" title="Privacy Notice" rel="nofollow">Privacy Notice</a>
        </div>
        <div class="col">
            <a id="ipso" title="IPSO" href="https://www.ipso.co.uk/what-we-do/"   rel="nofollow"  >
                <img alt="IPSO" src="/_hbi_ui/basesitenet/img/responsive/ipso.svg" />
            </a>
        </div>
    </div>
</div>

            </footer>
        </div>



</div>

	
		<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/handlebars.js/4.0.5/handlebars.runtime.min.js"></script>
<script type="text/javascript" src="https://static.campaignlive.co.uk/js/min/_Layout_Universal_CmgLayoutMediaProviderCBA3D9230A4CE16B85E46E1C8C6EFBA5.js"></script>


    

    
<script type="text/javascript" src="https://static.campaignlive.co.uk/js/min/article763B67E92E87F99B08A6C1B88FB0F211.js"></script>




    




</body>
</html>
