
<!DOCTYPE html>
<!--[if lt IE 7]>  <html prefix="og: http://ogp.me/ns#" class="no-js ie6 lte9 lte8 lte7"> <![endif]-->
<!--[if IE 7]>     <html prefix="og: http://ogp.me/ns#" class="no-js ie7 lte9 lte8 lte7"> <![endif]-->
<!--[if IE 8]>     <html prefix="og: http://ogp.me/ns#" class="no-js ie8 lte9 lte9 lte8"> <![endif]-->
<!--[if IE 9]>     <html prefix="og: http://ogp.me/ns#" class="no-js ie9 lte9"> <![endif]-->
<!--[if IE 10]>    <html prefix="og: http://ogp.me/ns#" class="no-js ie10 lte10"> <![endif]-->
<!--[if gt IE 10]> <html prefix="og: http://ogp.me/ns#" class="no-js"> <![endif]-->
<!--[if !IE]><!--> <html prefix="og: http://ogp.me/ns#" class="no-js"><!--<![endif]-->
<head>
    <meta charset="utf-8" /><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info = {"beacon":"bam-cell.nr-data.net","errorBeacon":"bam-cell.nr-data.net","licenseKey":"8670df0cad","applicationID":"8590685","transactionName":"bwQGZEoHXUVYVhdcX1ZOKWZ7SXJETVwAWVV7DgpESglfWlxHTHRCTAgHXF0=","queueTime":0,"applicationTime":835,"agent":"","atts":""}</script><script type="text/javascript">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</script>

	
	    <title>MediaCom boosts D&I creds with global chief inclusion and culture officer role</title>
		<meta name="description" content="Appointee leads agency’s aim to become “world’s most inclusive media network”."/>

	<meta name="HandheldFriendly" content="True">
	<meta name="MobileOptimized" content="320">
    
    
	
		<link rel="dns-prefetch" href="//static.campaignlive.co.uk" />
		<link rel="dns-prefetch" href="//ajax.googleapis.com" />
		<link rel="dns-prefetch" href="//cached.imagescaler.hbpl.co.uk" />
		<link rel="dns-prefetch" href="//cached.offlinehbpl.hbpl.co.uk" />
		<link rel="dns-prefetch" href="//api.hbpl.co.uk" />
	   <link rel="preconnect" href="//static.campaignlive.co.uk" />
	   <link rel="preconnect" href="//ajax.googleapis.com" />
	   <link rel="preconnect" href="//cached.imagescaler.hbpl.co.uk" />
	   <link rel="preconnect" href="//cached.offlinehbpl.hbpl.co.uk" />
	   <link rel="preconnect" href="//api.hbpl.co.uk" />

	
	
		<meta name="viewport" content="width=device-width, initial-scale=1.0 shrink-to-fit=no" />


	
    
    

<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">

<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">

<link rel="mask-icon" href="/img/safari-pinned-tab.svg" color="#FFFFFF">

<link rel="manifest" href="/site.webmanifest">
<meta name="msapplication-TileColor" content="#c5001d">
<meta name="theme-color" content="#ffffff">


	

	

	
		<meta name="com.silverpop.brandeddomains" content="campaignlive.com" /> 
	


	<!--[if (gte IE 6)&(lte IE 8)]><link rel="stylesheet" type="text/css" title="slvzr-ignore" href="/css/min/_Layout_IeSlvzrIgnore_CmgLayoutMediaProvider_F5AA545C1FE83256BC9452C554F5D62B.css" /><![endif]--><link rel="stylesheet" type="text/css" href="https://static.campaignlive.co.uk/css/min/_Layout_Universal_CmgLayoutMediaProvider_AFD7EB32746DFC0035DB8F7F4503C5C8.css" />
	
	
    

	<!--[if !(lt IE 9)]><!-->
<link rel="stylesheet" type="text/css" href="https://static.campaignlive.co.uk/css/min/article_93ED201D13B7A9D292DD4A254FF3B901.css" />	<!--<![endif]-->
	<!--[if (gte IE 6)&(lte IE 8)]>
		<link rel="stylesheet" type="text/css" href="/css/min/article_93ED201D13B7A9D292DD4A254FF3B901.css" />
	<![endif]--> 


    


    


	
    
    <!--[if IE]>
<link rel="stylesheet" type="text/css" href="/css/min/_IE_5778D89B5B2B865EBABA3B2CE9C1CC30.css" />    <![endif]-->

		<script type="text/javascript" charset="utf-8">
		var ContentInfo = {
			Site:{"Domain":"campaignlive.co.uk","SiteFormat":"responsive"},
			Article:{"Id":1715344,"Title":"MediaCom boosts D&I creds with global chief inclusion and culture officer role","ArticleDate":"2021-05-11T09:00:00+01:00","PublishedDate":"2021-05-10T15:35:52+01:00","ModifiedDate":"2021-05-11T13:55:39+01:00","JournalCode":"CMO","AuthorName":"Ben Bold","AuthorUrl":"","ShareUrl":"https://www.campaignlive.co.uk/article/mediacom-boosts-d-i-creds-global-chief-inclusion-culture-officer-role/1715344","HasAssets":false,"RelatedLinks":[],"GatedLogin":false,"ArticleAge":0,"Thumbnail":{"Label":"Lengthorn: MediaCom's global chief inclusion and culture officer","FileName":"NancyLengthorn.jpeg","Path":"\\\\san\\Media\\websites\\offLine_HBPL\\news\\OMC\\NancyLengthorn.jpeg","Directory":"\\\\san\\Media\\websites\\offLine_HBPL\\news\\OMC\\","Url":"https://cached.offlinehbpl.hbpl.co.uk/news/OMC/NancyLengthorn.jpeg","Extension":"jpeg","JournalCode":"CMO"},"MainImageHeight":0,"MainImageWidth":0,"TagGroups":[{"TagGroupId":94,"ArticleTagIds":[9838,9840],"PathToPrimaryTagId":[9838],"TopLevelTagIds":[9838,9840],"SubLevelTagIds":[]},{"TagGroupId":97,"ArticleTagIds":[9947],"PathToPrimaryTagId":[9947],"TopLevelTagIds":[9947],"SubLevelTagIds":[]},{"TagGroupId":80,"ArticleTagIds":[9014,14380],"PathToPrimaryTagId":[9014],"TopLevelTagIds":[9014],"SubLevelTagIds":[14380]},{"TagGroupId":78,"ArticleTagIds":[8918],"PathToPrimaryTagId":[8918],"TopLevelTagIds":[8918],"SubLevelTagIds":[]},{"TagGroupId":57,"ArticleTagIds":[5816],"PathToPrimaryTagId":[5816],"TopLevelTagIds":[5816],"SubLevelTagIds":[]},{"TagGroupId":72,"ArticleTagIds":[6878,6879],"PathToPrimaryTagId":[6878],"TopLevelTagIds":[6878,6879],"SubLevelTagIds":[]},{"TagGroupId":100,"ArticleTagIds":[10029],"PathToPrimaryTagId":[10029],"TopLevelTagIds":[10029],"SubLevelTagIds":[]},{"TagGroupId":157,"ArticleTagIds":[12063],"PathToPrimaryTagId":[12063],"TopLevelTagIds":[12063],"SubLevelTagIds":[]}],"NewsType":{"Name":"News","Id":1},"TagHierarchy":[{"Id":157,"Name":"Access Shared","Children":[{"Id":12063,"Name":"Metered content","Children":[]}]},{"Id":97,"Name":"Agency name","Children":[{"Id":9947,"Name":"MediaCom","Children":[]}]},{"Id":94,"Name":"Hubs","Children":[{"Id":9838,"Name":"Agency articles","Children":[]},{"Id":9840,"Name":"Media articles","Children":[]}]},{"Id":78,"Name":"Marketing Sections","Children":[{"Id":8918,"Name":"2. Web (online only story, NOT from printed publication)","Children":[]}]},{"Id":57,"Name":"Sector","Children":[{"Id":5816,"Name":"Agencies","Children":[]}]},{"Id":72,"Name":"Site location","Children":[{"Id":6878,"Name":"UK","Children":[]},{"Id":6879,"Name":"US","Children":[]}]},{"Id":80,"Name":"Site Sections","Children":[{"Id":9014,"Name":"News","Children":[{"Id":14380,"Name":"Agency","Children":[]}]}]},{"Id":100,"Name":"Special Article Types","Children":[{"Id":10029,"Name":"People Moves","Children":[]}]}],"CommentCount":0,"TagDataForGtm":{"157":{"groupId":157,"groupName":"Access Shared","primaryTagPath":"12063 Metered content","allGroupTags":"12063"},"97":{"groupId":97,"groupName":"Agency name","primaryTagPath":"9947 MediaCom","allGroupTags":"9947"},"94":{"groupId":94,"groupName":"Hubs","primaryTagPath":"9838 Agency articles","allGroupTags":"9838,9840"},"78":{"groupId":78,"groupName":"Marketing Sections","primaryTagPath":"8918 2. Web (online only story, NOT from printed publication)","allGroupTags":"8918"},"57":{"groupId":57,"groupName":"Sector","primaryTagPath":"5816 Agencies","allGroupTags":"5816"},"72":{"groupId":72,"groupName":"Site location","primaryTagPath":"6878 UK","allGroupTags":"6878,6879"},"80":{"groupId":80,"groupName":"Site Sections","primaryTagPath":"9014 News|14380 Agency","allGroupTags":"9014,9014|14380"},"100":{"groupId":100,"groupName":"Special Article Types","primaryTagPath":"10029 People Moves","allGroupTags":"10029"}}},
Magazine:{"JournalCode":"CUK","Url":"https://www.campaignlive.co.uk/","PublisherName":"Campaign UK","PublisherLogoHeight":0,"PublisherLogoWidth":0,"SiteCatalystSitePrefix":"CUK"},
PageInfo:{"DartZoneName":"/news/article","PageName":"cuk:news:article:article:article-1715344","Hierarchy":"cuk:news:article:1715344","DartHostName":"cuk.main","PageUrl":"news","ContentInfoType":3}
		}
	</script>

	
    
    <script type="text/javascript">ContentInfo.Article.Gated = false; ContentInfo.Article.SocialMediaScripts = true;</script>
    

    
        <script>
            var settings = {
                socialSettings: { "PublisherKey": "omgm5rj7hn9ofaku5pvq", "TwitterHandle": "campaignmag" }
            };
        </script>



    <script type="text/javascript" charset="utf-8">
        window.dataLayer = window.dataLayer || [];
        window.dataLayer.push(ContentInfo);
    </script>

        <style>.async-hide { opacity: 0 !important} </style>
        <script>(function (a, s, y, n, c, h, i, d, e) {
        s.className += ' ' + y; h.start = 1 * new Date;
            h.end = i = function () { s.className = s.className.replace(RegExp(' ?' + y), '') };
            (a[n] = a[n] || []).hide = h; setTimeout(function () { i(); h.end = null }, c); h.timeout = c;
        })(window, document.documentElement, 'async-hide', 'dataLayer', 4000,
        { 'GTM-MCQZG4': true });</script>
        <script>
            (function (i, s, o, g, r, a, m) {
                i['GoogleAnalyticsObject'] = r; i[r] = i[r] || function () {
                    (i[r].q = i[r].q || []).push(arguments)
                }, i[r].l = 1 * new Date(); a = s.createElement(o),
                m = s.getElementsByTagName(o)[0]; a.async = 1; a.src = g; m.parentNode.insertBefore(a, m)
            })(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga');
            ga('create', 'UA-9924683-5', 'auto', {'allowLinker':true})
            ga('require', 'GTM-MCQZG4');
        </script>

            <!-- Google Tag Manager -->
            <script>(function (w, d, s, l, i) {w[l] = w[l] || []; w[l].push({'gtm.start':
            new Date().getTime(), event: 'gtm.js'}); var f = d.getElementsByTagName(s)[0],
            j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : ''; j.async = true; j.src =
            'https://www.googletagmanager.com/gtm.js?id=' + i + dl + '&gtm_auth=rWrN0yIe-Jejcz4Gf7NG8A&gtm_preview=env-2&gtm_cookies_win=x'; f.parentNode.insertBefore(j, f);
            })(window, document, 'script', 'dataLayer', 'GTM-5SWQNZP');</script>
            <!-- End Google Tag Manager -->

<script type="text/javascript" src="https://static.campaignlive.co.uk/js/min/modernizr_A09EB122557794A1CA34EF79D869F352.js"></script>			<script src="//ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js" type="text/javascript"></script>
		<!--[if (gte IE 6)&(lte IE 8)]>
			<script type="text/javascript" src="/_hbi_ui/basesitenet/js/libs/selectivizr-min.js"></script>
			<script type="text/javascript" src="/_hbi_ui/basesitenet/js/libs/respond.min.js"></script>
		<![endif]-->
		<!--[if (IE 7)]>
			<script type="text/javascript" src="/js/ie7.js"></script>
		<![endif]--> 


	



    
<script type="application/ld+json">
    [{
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": "https://www.campaignlive.co.uk/article/mediacom-boosts-d-i-creds-global-chief-inclusion-culture-officer-role/1715344",
    "headline": "MediaCom boosts D&amp;I creds with global chief inclusion and culture officer role",
    "image": {
    "@type": "ImageObject",
    "url": "https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/815/?sUrl=https://cached.offlinehbpl.hbpl.co.uk/news/OMC/NancyLengthorn.jpeg",
    "height": 480,
    "width": 815
    },
    "datePublished": "2021-05-10T15:35:52Z",
    "dateModified": "2021-05-11T13:55:39Z",
    "description": "Appointee leads agency’s aim to become “world’s most inclusive media network”.",
        
            "author":{
            "@type": "Person",
            "name": "Ben Bold",
            "url": ""
            },
        
    "articleSection": "News",
    "publisher": {
    "@context": "http://schema.org",
    "@type": "Organization",
    "name": "CampaignUK",
    "logo": {
    "@type": "ImageObject",
    "url": "https://www.campaignlive.co.uk/img/logoSmallUK.gif"
    },
    "sameAs": ["https://www.facebook.com/pages/Campaign-Magazine/147368835334139","https://twitter.com/campaignmag","https://www.instagram.com/campaignmagazine","https://www.linkedin.com/groups/Campaign-Magazine-4396363","https://www.youtube.com/CampaignLiveTV"]
    },
    "isAccessibleForFree":"True",
    "hasPart": [
            
            {
            "@type": "WebPageElement",
            "isAccessibleForFree": "True",
            "cssSelector":".ArticleBodyPaywall"
            }
        
             ,
        
            {
            "@type": "WebPageElement",
            "isAccessibleForFree": "True",
            "cssSelector":".SocialMediaPaywall"
            }
        
             ,
        
            {
            "@type": "WebPageElement",
            "isAccessibleForFree": "True",
            "cssSelector":".conditionalRelatedArticlesPayWall"
            }
        
    ]
    }
    ]
</script>
                <link rel="alternate" hreflang="en" href="https://www.campaignlive.co.uk/article/mediacom-boosts-d-i-creds-global-chief-inclusion-culture-officer-role/1715344" />
            <link rel="alternate" hreflang="en-GB" href="https://www.campaignlive.co.uk/article/mediacom-boosts-d-i-creds-global-chief-inclusion-culture-officer-role/1715344" />
            <link rel="alternate" hreflang="en-US" href="https://www.campaignlive.com/article/mediacom-boosts-d-i-creds-global-chief-inclusion-culture-officer-role/1715344" />



    <meta name="twitter:card" content="summary_large_image" />
    <meta name="twitter:site" content="@campaignmag" />
    <meta name="twitter:url" content="https://www.campaignlive.co.uk/article/1715344" />
    <meta name="twitter:description" content="Appointee leads agency’s aim to become “world’s most inclusive media network”." />
    <meta name="twitter:title" content="MediaCom boosts D&amp;I creds with global chief inclusion and culture officer role" />
        <meta name="twitter:image" content="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/815/cached.offlinehbpl.hbpl.co.uk/news/OMC/NancyLengthorn.jpeg" />
    
    <meta property="og:title" content="MediaCom boosts D&amp;I creds with global chief inclusion and culture officer role" />
    <meta property="og:type" content="article" />
        <meta property="og:url" content="https://www.campaignlive.co.uk/article/mediacom-boosts-d-i-creds-global-chief-inclusion-culture-officer-role/1715344?utm_source=website&utm_medium=social" />
        <meta property="og:image" content="https://cached.imagescaler.hbpl.co.uk/resize/scaleHeight/815/cached.offlinehbpl.hbpl.co.uk/news/OMC/NancyLengthorn.jpeg" />
    
    


</head>
            <body>
  
    
    
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5SWQNZP"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<div id="outerWrap">


    <div class="a11y">
        <ul>
            <li><a href="#main" accesskey="s">Skip to Content</a></li>
            <li><a href="#responsiveNavigation" accesskey="1">Skip to Main Navigation</a></li>
            <li><a href="#topNav" accesskey="3">Skip to Information Links</a></li>
            <li><a href="#topSearchForm" accesskey="4">Skip to Site Search</a></li>
            <li><a href="#mainFooter" accesskey="5">Skip to Footer</a></li>
            <li><a href="/accessibility" accesskey="6">Skip to Accessibility Information</a></li>
            <li><a href="/" accesskey="h">Home Page</a></li>
        </ul>
    </div>

    

    <div id="container" class="page-main-content-tracked">



        
    <div id="advertTop">
        <div id="t101Ad" class="commercialSlot" data-location-code="T" data-sizes="970x90|970x250|728x90"></div>

    </div>

<div id="sl701Ad" class="commercialSlot" data-location-code="SL" data-sizes="340x1080"></div>

<div id="sr702Ad" class="commercialSlot" data-location-code="SR" data-sizes="341x1080"></div>




        
        
        
        <div id="wrap" class="clearfix">
                    <header id="cbrMastHead" class="withStickyMobHeader">
                        
                        




    <div class="inner clearfix">
            <div id="navControl" class="mobShow">
                <a href="#" class="mobNavButton"><img src="data:image/svg+xml;charset=utf-8;base64,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" alt="Menu" /></a>
            </div>
        <nav id="topNav" class="subNav">

            <ul id="accountActions">
            <li id="signInOut" class="mobile">
        <a href="/login?returnUrl=http://www.campaignlive.co.uk/article/mediacom-boosts-d-i-creds-global-chief-inclusion-culture-officer-role/1715344" title="Sign in" class="nav__link">Sign in</a>

            </li>

                            <li id="register" class="mobile registerBtnTop">
        <a href="http://www.campaignlive.co.uk/register/?returnUrl=http://www.campaignlive.co.uk/article/mediacom-boosts-d-i-creds-global-chief-inclusion-culture-officer-role/1715344" title="Register" class="nav__link">Register</a>
                            </li>
                        <li id="bulletins"><a href="https://www.campaignlive.co.uk/email-bulletins" title="Bulletins">Bulletins sign up</a></li>

                    <li         class="cms ">

            <a href="/membership" title="Subscribe" class="nav__link">Subscribe</a>
    </li>

                
            </ul>

            
        </nav>

	<div class="magGlassNew" id="mobSearch">Search</div>

<a href="https://www.campaignlive.co.uk/" id="title">
	<h2>
		<span>CampaignUK</span>
	</h2>
</a>



	<div id="siteSearch">
<form action="/search" class="searchForm" id="topSearchForm" method="get">			<div class="searchFields">
				
				<input accesskey="4" id="searchPhrase" name="KeyWords" placeholder="Type to search here" tabindex="1" type="text" value="" />
				<input type="submit" class="searchSubmit" value="Search" />
			</div>
</form>	</div>


    </div>
            <div id="responsiveNavigation" style="">
                <div id="mobNavHeader" class="mobShow">
                    <a id="mobNavLogo" href="/"><img src="https://static.campaignlive.co.uk/img/logoSmallUK.gif" width="159"></a>
                    <a href="#" class="mobNavButton"><img src="https://static.campaignlive.co.uk/img/buttons/menu.png" alt="Menu" /></a>
                </div>
                <h2 class="a11y">Main Navigation</h2>


            <nav id="primaryNav" class="nestedNav">
                <ul>
                        <li id="navLatest" class="primaryLink ddItem ddNav ">
                            
                                    <a href="/latest" title="Latest">Latest</a>

                                <nav class="subNav">
                                    <ul>
                                                <li><a href="/agency/campaigns" title="New Campaigns">New Campaigns</a></li>
                                                <li><a href="/agency/account-reviews" title="Account moves">Account moves</a></li>
                                                <li><a href="/latest/people-moves" title="People moves">People moves</a></li>
                                                <li><a href="/media/latest" title="All Media News">All Media News</a></li>
                                                <li><a href="/resources/podcasts" title="Podcasts and videos">Podcasts and videos</a></li>
                                                <li><a href="/insight" title="Campaign Insight">Campaign Insight</a></li>
                                    </ul>
                                    <a class="subNavLink" href="#">Show</a>
                                </nav>

                        </li>
                        <li id="navTheWork" class="primaryLink ddItem ddNav ">
                            
                                    <a href="/the-work" title="Creative Work">Creative Work</a>

                                <nav class="subNav">
                                    <ul>
                                                <li><a href="/the-work/digital" title="Digital">Digital</a></li>
                                                <li><a href="/the-work/tv" title="TV">TV</a></li>
                                                <li><a href="/the-work/media" title="See All Media Channels">See All Media Channels</a></li>
                                                <li><a href="/the-work" title="See All Sectors">See All Sectors</a></li>
                                    </ul>
                                    <a class="subNavLink" href="#">Show</a>
                                </nav>

                        </li>
                        <li id="" class="primaryLink ddItem ddNav ">
                            
                                    <a href="/top_brand_agency" title="Top Brands &amp; Agencies">Top Brands &amp; Agencies</a>

                                <nav class="subNav">
                                    <ul>
                                                <li><a href="/brand/a-z" title="All Brands">All Brands</a></li>
                                                <li><a href="/agency/agency-a-z" title="All Agencies">All Agencies</a></li>
                                                <li><a href="/agency/account-reviews" title="Account moves">Account moves</a></li>
                                    </ul>
                                    <a class="subNavLink" href="#">Show</a>
                                </nav>

                        </li>
                        <li id="" class="primaryLink ddItem ddNav ">
                            
                                    <a href="/experiences" title="Experiences">Experiences</a>

                                <nav class="subNav">
                                    <ul>
                                                <li><a href="/experiences/latest" title="Latest">Latest</a></li>
                                    </ul>
                                    <a class="subNavLink" href="#">Show</a>
                                </nav>

                        </li>
                        <li id="" class="primaryLink ">
                            
                                    <a href="/resources/case-studies" title="Case studies">Case studies</a>


                        </li>
                        <li id="navEvents" class="primaryLink ">
                            
                                    <a href="/events" title="Events">Events</a>


                        </li>
                        <li id="navJobs" class="primaryLink ddItem ddNav ">
                            
                                    <a href="/jobs/" title="Jobs">Jobs</a>

                                <nav class="subNav">
                                    <ul>
                                                <li><a href="http://www.campaignlive.co.uk/jobs/all/creative/" title="Creative Jobs">Creative Jobs</a></li>
                                                <li><a href="https://campaign.haymarketrecruitment.com" title="Post a job">Post a job</a></li>
                                                <li><a href="https://www.campaignlive.co.uk/careers" title="Career Advice">Career Advice</a></li>
                                                <li><a href="https://www.campaignlive.co.uk/wonderfulworkplaces" title="Wonderful Workplaces">Wonderful Workplaces</a></li>
                                                <li><a href="/jobs/all/" title="See All Jobs">See All Jobs</a></li>
                                    </ul>
                                    <a class="subNavLink" href="#">Show</a>
                                </nav>

                        </li>
 
                </ul>
            </nav>

            </div>



                    </header>

            

            <hr class="a11y" />

            





		<nav class="clearfix inner" id="trendingNav">
			<ul>
				<li class="trendingNavTitle">Trending:</li>
				    <li         class="cms ">

            <a href="https://www.campaignlive.co.uk/schoolreports" title="School Reports 2021" class="nav__link">School Reports 2021</a>
    </li>
    <li         class="cms ">

            <a href="https://www.campaignlive.co.uk/aoty" title="Agency of the Year" class="nav__link">Agency of the Year</a>
    </li>
    <li         class="cms ">

            <a href="https://www.campaignlive.co.uk/subscribe/the-knowledge" title="The Knowledge" class="nav__link">The Knowledge</a>
    </li>
    <li         class="cms ">

            <a href="https://www.campaignlive.co.uk/resources/podcasts" title="Podcasts" class="nav__link">Podcasts</a>
    </li>

			</ul>
		</nav>
	    


            <section id="main" role="main">
                





                    <div class="gridMain">
                            <div class="group1">
                                <div class="zoneGrid2">
                                        <div class="grid1">
                                            <div class="zone">
                                                <!-- zone 2 -->








        <article id="articleDetail" class="typeNews">
            <div id="articleFull">
                <div id="articleMain">
                    <div class="articleHeading">



                        <header>
                                <div class="byline author">

        				<div class="articleAuthor">Ben Bold</div>


            <span>Added 5 hours ago</span>

    </div>

                                                <div class="timeWidget byline author">
                        <div class="countTimeTitle">How long?</div>
                            <span>1 minute</span>


                    </div>

                            <h1>MediaCom boosts D&amp;I creds with global chief inclusion and culture officer role</h1>
                            
                        </header>


                        <p class="summary">Appointee leads agency’s aim to become “world’s most inclusive media network”.</p>

                        

                    </div>
                    <div class="clearfix"></div>
                        <div class="socialShare display-b">
                                <div class="SocialMediaPaywall">
                                        <aside class="sharingTools genericModule">
            <div class="sharingToolWrap">
    <div class="tweetShare share">
        <a href="http://twitter.com/share" data-url="https://www.campaignlive.co.uk/article/mediacom-boosts-d-i-creds-global-chief-inclusion-culture-officer-role/1715344" data-counturl="https://www.campaignlive.co.uk/article/mediacom-boosts-d-i-creds-global-chief-inclusion-culture-officer-role/1715344" class="twitter-share-button" data-count="horizontal" data-via="campaignmag">Tweet</a>
    </div>
    <div class="facebookShare share">
        <div id="fb-root"></div>

        <div class="fb-share-button" data-href="https://www.campaignlive.co.uk/article/mediacom-boosts-d-i-creds-global-chief-inclusion-culture-officer-role/1715344" data-layout="button" data-size="large" data-mobile-iframe="true">
            <a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://www.campaignlive.co.uk/article/mediacom-boosts-d-i-creds-global-chief-inclusion-culture-officer-role/1715344&t=MediaCom+boosts+D%26I+creds+with+global+chief+inclusion+and+culture+officer+role" title="facebook" class="fb-xfbml-parse-ignore">Share</a>
        </div>
        
    </div>
    <div class="linkedinShare share">
        <script type="in/share" data-url="https://www.campaignlive.co.uk/article/mediacom-boosts-d-i-creds-global-chief-inclusion-culture-officer-role/1715344" data-counter="right" data-onsuccess="linkedInShare">
        </script>
    </div>
            </div>
    </aside>

                                </div>
                        </div>



                    <div id="articleWrap">
                        <div id="articleBody">
                            <div id="hero">

        <figure>
            <img src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/743/cached.offlinehbpl.hbpl.co.uk/news/OMC/NancyLengthorn.jpeg" alt="Lengthorn: MediaCom&#39;s global chief inclusion and culture officer" srcset="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/282/cached.offlinehbpl.hbpl.co.uk/news/OMC/NancyLengthorn.jpeg 282w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/348/cached.offlinehbpl.hbpl.co.uk/news/OMC/NancyLengthorn.jpeg 348w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/442/cached.offlinehbpl.hbpl.co.uk/news/OMC/NancyLengthorn.jpeg 442w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/534/cached.offlinehbpl.hbpl.co.uk/news/OMC/NancyLengthorn.jpeg 534w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/564/cached.offlinehbpl.hbpl.co.uk/news/OMC/NancyLengthorn.jpeg 564w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/581/cached.offlinehbpl.hbpl.co.uk/news/OMC/NancyLengthorn.jpeg 581w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/696/cached.offlinehbpl.hbpl.co.uk/news/OMC/NancyLengthorn.jpeg 696w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/743/cached.offlinehbpl.hbpl.co.uk/news/OMC/NancyLengthorn.jpeg 743w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/884/cached.offlinehbpl.hbpl.co.uk/news/OMC/NancyLengthorn.jpeg 884w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/1068/cached.offlinehbpl.hbpl.co.uk/news/OMC/NancyLengthorn.jpeg 1068w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/1486/cached.offlinehbpl.hbpl.co.uk/news/OMC/NancyLengthorn.jpeg 1486w" sizes="(min-width: 1024px) 743px, (min-width: 960px) 581px, (min-width: 768px) 841px, (min-width: 640px) 657px, (min-width: 480px) 534px, (min-width: 320px) 442px, (min-width: 0px) 282px, 743px" />
                <figcaption>Lengthorn: MediaCom's global chief inclusion and culture officer</figcaption>
        </figure>
                            </div>
                                    <div class="ArticleBodyPaywall">
                                        <p>MediaCom has appointed Nancy Lengthorn as its first-ever global chief inclusion and culture officer.</p><p>Lengthorn, who is currently head of inclusion and belonging at MediaCom UK and WPP, will become responsible for sharing existing diversity and inclusion schemes across the former's worldwide network, as well as conceiving new initiatives.</p><p>She will act as a conduit between the network's Global Belonging Council - an internal body overusing a 10-step plan for "delivering sustainable change" - its People Team and its senior leadership, providing each with advice and expertise. She will also continue in her MediaCom UK duties, although she will relinquish the WPP-facing aspect of her job.</p><p>At MediaCom UK, Lengthorn has led initiatives such as its Mental Health Allies programme. She also oversaw its inclusive entry-level recruitment principles.</p><p>MediaCom said the creation of the global role marked its aim to become the world's most inclusive media network.</p><p>Nick Lawson, MediaCom's global chief executive, said: "While diversity and inclusion are everyone's responsibility, Nancy will spearhead our efforts internally as well as working with clients to drive industry and sector progress. Her new position is a sign of the importance that we attach to meeting and exceeding expectations when it comes to D&amp;I."</p><div id="c501Ad" class="commercialSlot" data-location-code="C" data-sizes="300x250"></div>
<p>Lengthorn is currently transitioning from her MediaCom UK/WPP role and will be working entirely for MediaCom Global in the coming months.</p>
                                    </div>

                            <div id="articleEnd"></div>


                                <div id="topicHeaderJs" class="tags">
                                    <header>Topics</header>
                                    

          <div>
	          <ul id="theWorkTags" class="clearfix">
				<a href="/tag/agency-name/mediacom/9947">MediaCom</a>

	          </ul>
          </div>






                                </div>

                                <div id="articleShareBody">
                                    <div class="socialShare">
                                            <div class="SocialMediaPaywall">
                                                    <aside class="sharingTools genericModule">
            <div class="sharingToolWrap">
    <div class="tweetShare share">
        <a href="http://twitter.com/share" data-url="https://www.campaignlive.co.uk/article/mediacom-boosts-d-i-creds-global-chief-inclusion-culture-officer-role/1715344" data-counturl="https://www.campaignlive.co.uk/article/mediacom-boosts-d-i-creds-global-chief-inclusion-culture-officer-role/1715344" class="twitter-share-button" data-count="horizontal" data-via="campaignmag">Tweet</a>
    </div>
    <div class="facebookShare share">
        <div id="fb-root"></div>

        <div class="fb-share-button" data-href="https://www.campaignlive.co.uk/article/mediacom-boosts-d-i-creds-global-chief-inclusion-culture-officer-role/1715344" data-layout="button" data-size="large" data-mobile-iframe="true">
            <a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://www.campaignlive.co.uk/article/mediacom-boosts-d-i-creds-global-chief-inclusion-culture-officer-role/1715344&t=MediaCom+boosts+D%26I+creds+with+global+chief+inclusion+and+culture+officer+role" title="facebook" class="fb-xfbml-parse-ignore">Share</a>
        </div>
        
    </div>
    <div class="linkedinShare share">
        <script type="in/share" data-url="https://www.campaignlive.co.uk/article/mediacom-boosts-d-i-creds-global-chief-inclusion-culture-officer-role/1715344" data-counter="right" data-onsuccess="linkedInShare">
        </script>
    </div>
            </div>
    </aside>

                                            </div>
                                    </div>
                                </div>

                        </div>

                    </div>

                </div>



                <div id="articleRelated">

            <aside class="colLayout fourColLayout articleModule genericModule newsListingWithImages">
                    <header>
                        <h2>Related Articles</h2>
                    </header>
                        <div class="moduleContent clearfix">
            <div class="newsListingWrapper">

                    <div class="storyContent">
                            <div class="mediaWrapper">
                                <figure class="media">
            <a href="/article/mediacom-launches-global-division-bring-creative-media-back-together/1713808" title="MediaCom launches global division to bring creative and media back together">
                <img src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/181/cached.offlinehbpl.hbpl.co.uk/news/OMC/sc.jpeg" alt="MediaCom launches global division to bring creative and media back together" srcset="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/181/cached.offlinehbpl.hbpl.co.uk/news/OMC/sc.jpeg 181w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/280/cached.offlinehbpl.hbpl.co.uk/news/OMC/sc.jpeg 280w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/362/cached.offlinehbpl.hbpl.co.uk/news/OMC/sc.jpeg 362w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/434/cached.offlinehbpl.hbpl.co.uk/news/OMC/sc.jpeg 434w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/560/cached.offlinehbpl.hbpl.co.uk/news/OMC/sc.jpeg 560w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/890/cached.offlinehbpl.hbpl.co.uk/news/OMC/sc.jpeg 890w" sizes="(min-width: 1024px) 181px, (min-width: 960px) 143px, (min-width: 768px) 204px, (min-width: 600px) 349px, (min-width: 480px) 268px, (min-width: 320px) 210px, (min-width: 0px) 280px, 276px" />
            </a>

                                </figure>
                            </div>
                        <div class="contentWrapper">
                            <h3>    <a href="/article/mediacom-launches-global-division-bring-creative-media-back-together/1713808" data-url="https://www.campaignlive.co.uk/article/mediacom-launches-global-division-bring-creative-media-back-together/1713808" data-id="1713808" title="MediaCom launches global division to bring creative and media back together">MediaCom launches global division to bring creative and media back together</a>
</h3>

                        </div>
                    </div>
                    <div class="storyContent">
                            <div class="mediaWrapper">
                                <figure class="media">
            <a href="/article/school-reports-2021-meet-class-swots-top-marks/1712574" title="School Reports 2021: Meet the class swots who got top marks">
                <img src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/181/cached.offlinehbpl.hbpl.co.uk/news/OMC/pjimage_91.jpg" alt="High scorers include (clockwise from top left) Mother, Uncommon, Zenith and VCCP" srcset="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/181/cached.offlinehbpl.hbpl.co.uk/news/OMC/pjimage_91.jpg 181w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/280/cached.offlinehbpl.hbpl.co.uk/news/OMC/pjimage_91.jpg 280w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/362/cached.offlinehbpl.hbpl.co.uk/news/OMC/pjimage_91.jpg 362w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/434/cached.offlinehbpl.hbpl.co.uk/news/OMC/pjimage_91.jpg 434w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/560/cached.offlinehbpl.hbpl.co.uk/news/OMC/pjimage_91.jpg 560w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/890/cached.offlinehbpl.hbpl.co.uk/news/OMC/pjimage_91.jpg 890w" sizes="(min-width: 1024px) 181px, (min-width: 960px) 143px, (min-width: 768px) 204px, (min-width: 600px) 349px, (min-width: 480px) 268px, (min-width: 320px) 210px, (min-width: 0px) 280px, 276px" />
            </a>

                                </figure>
                            </div>
                        <div class="contentWrapper">
                            <h3>    <a href="/article/school-reports-2021-meet-class-swots-top-marks/1712574" data-url="https://www.campaignlive.co.uk/article/school-reports-2021-meet-class-swots-top-marks/1712574" data-id="1712574" title="School Reports 2021: Meet the class swots who got top marks">School Reports 2021: Meet the class swots who got top marks</a>
</h3>

                        </div>
                    </div>
                    <div class="storyContent">
                            <div class="mediaWrapper">
                                <figure class="media">
            <a href="/article/school-reports-2021-mediacom-uk/1712322" title="School Reports 2021: MediaCom UK">
                <img src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/181/cached.offlinehbpl.hbpl.co.uk/news/OMC/MediaCom-UK.jpg" alt="School Reports 2021: MediaCom UK" srcset="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/181/cached.offlinehbpl.hbpl.co.uk/news/OMC/MediaCom-UK.jpg 181w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/280/cached.offlinehbpl.hbpl.co.uk/news/OMC/MediaCom-UK.jpg 280w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/362/cached.offlinehbpl.hbpl.co.uk/news/OMC/MediaCom-UK.jpg 362w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/434/cached.offlinehbpl.hbpl.co.uk/news/OMC/MediaCom-UK.jpg 434w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/560/cached.offlinehbpl.hbpl.co.uk/news/OMC/MediaCom-UK.jpg 560w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/890/cached.offlinehbpl.hbpl.co.uk/news/OMC/MediaCom-UK.jpg 890w" sizes="(min-width: 1024px) 181px, (min-width: 960px) 143px, (min-width: 768px) 204px, (min-width: 600px) 349px, (min-width: 480px) 268px, (min-width: 320px) 210px, (min-width: 0px) 280px, 276px" />
            </a>

                                </figure>
                            </div>
                        <div class="contentWrapper">
                            <h3>    <a href="/article/school-reports-2021-mediacom-uk/1712322" data-url="https://www.campaignlive.co.uk/article/school-reports-2021-mediacom-uk/1712322" data-id="1712322" title="School Reports 2021: MediaCom UK">School Reports 2021: MediaCom UK</a>
</h3>

                        </div>
                    </div>
                    <div class="storyContent">
                            <div class="mediaWrapper">
                                <figure class="media">
            <a href="/article/movers-shakers-grey-m-s-liberty-hive-pablo-disney-mediacom-yonder/1707040" title="Movers and Shakers: Grey, M&amp;S, Liberty Hive, Pablo, Disney, MediaCom, Yonder">
                <img src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/181/cached.offlinehbpl.hbpl.co.uk/news/OMC/pW06HOxQ.jfif" alt="Movers and Shakers: Grey, M&amp;S, Liberty Hive, Pablo, Disney, MediaCom, Yonder" srcset="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/181/cached.offlinehbpl.hbpl.co.uk/news/OMC/pW06HOxQ.jfif 181w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/280/cached.offlinehbpl.hbpl.co.uk/news/OMC/pW06HOxQ.jfif 280w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/362/cached.offlinehbpl.hbpl.co.uk/news/OMC/pW06HOxQ.jfif 362w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/434/cached.offlinehbpl.hbpl.co.uk/news/OMC/pW06HOxQ.jfif 434w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/560/cached.offlinehbpl.hbpl.co.uk/news/OMC/pW06HOxQ.jfif 560w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/890/cached.offlinehbpl.hbpl.co.uk/news/OMC/pW06HOxQ.jfif 890w" sizes="(min-width: 1024px) 181px, (min-width: 960px) 143px, (min-width: 768px) 204px, (min-width: 600px) 349px, (min-width: 480px) 268px, (min-width: 320px) 210px, (min-width: 0px) 280px, 276px" />
            </a>

                                </figure>
                            </div>
                        <div class="contentWrapper">
                            <h3>    <a href="/article/movers-shakers-grey-m-s-liberty-hive-pablo-disney-mediacom-yonder/1707040" data-url="https://www.campaignlive.co.uk/article/movers-shakers-grey-m-s-liberty-hive-pablo-disney-mediacom-yonder/1707040" data-id="1707040" title="Movers and Shakers: Grey, M&amp;S, Liberty Hive, Pablo, Disney, MediaCom, Yonder">Movers and Shakers: Grey, M&amp;S, Liberty Hive, Pablo, Disney, MediaCom, Yonder</a>
</h3>

                        </div>
                    </div>
                    <div class="storyContent">
                            <div class="mediaWrapper">
                                <figure class="media">
            <a href="/article/christian-juhl-interview-group-m-look-software-company/1701351" title="Christian Juhl interview: &#39;Group M should look more like a software company&#39;">
                <img src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/181/cached.offlinehbpl.hbpl.co.uk/news/OMC/cj.jpg" alt="Christian Juhl on modernising Group M, TV&#39;s resilience and Nick Emery&#39;s exit" srcset="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/181/cached.offlinehbpl.hbpl.co.uk/news/OMC/cj.jpg 181w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/280/cached.offlinehbpl.hbpl.co.uk/news/OMC/cj.jpg 280w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/362/cached.offlinehbpl.hbpl.co.uk/news/OMC/cj.jpg 362w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/434/cached.offlinehbpl.hbpl.co.uk/news/OMC/cj.jpg 434w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/560/cached.offlinehbpl.hbpl.co.uk/news/OMC/cj.jpg 560w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/890/cached.offlinehbpl.hbpl.co.uk/news/OMC/cj.jpg 890w" sizes="(min-width: 1024px) 181px, (min-width: 960px) 143px, (min-width: 768px) 204px, (min-width: 600px) 349px, (min-width: 480px) 268px, (min-width: 320px) 210px, (min-width: 0px) 280px, 276px" />
            </a>

                                </figure>
                            </div>
                        <div class="contentWrapper">
                            <h3>    <a href="/article/christian-juhl-interview-group-m-look-software-company/1701351" data-url="https://www.campaignlive.co.uk/article/christian-juhl-interview-group-m-look-software-company/1701351" data-id="1701351" title="Christian Juhl on modernising Group M, TV&#39;s resilience and Nick Emery&#39;s exit">Christian Juhl on modernising Group M, TV&#39;s resilience and Nick Emery&#39;s exit</a>
</h3>

                        </div>
                    </div>
                    <div class="storyContent">
                            <div class="mediaWrapper">
                                <figure class="media">
            <a href="/article/bbh-mediacom-win-ipa-effectiveness-grand-prix-tesco-revival/1697026" title="BBH and MediaCom win IPA Effectiveness Grand Prix for Tesco revival">
                <img src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/181/cached.offlinehbpl.hbpl.co.uk/news/OMC/pjimage_14.jpg" alt="BBH and MediaCom win IPA Effectiveness Grand Prix for Tesco revival" srcset="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/181/cached.offlinehbpl.hbpl.co.uk/news/OMC/pjimage_14.jpg 181w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/280/cached.offlinehbpl.hbpl.co.uk/news/OMC/pjimage_14.jpg 280w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/362/cached.offlinehbpl.hbpl.co.uk/news/OMC/pjimage_14.jpg 362w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/434/cached.offlinehbpl.hbpl.co.uk/news/OMC/pjimage_14.jpg 434w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/560/cached.offlinehbpl.hbpl.co.uk/news/OMC/pjimage_14.jpg 560w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/890/cached.offlinehbpl.hbpl.co.uk/news/OMC/pjimage_14.jpg 890w" sizes="(min-width: 1024px) 181px, (min-width: 960px) 143px, (min-width: 768px) 204px, (min-width: 600px) 349px, (min-width: 480px) 268px, (min-width: 320px) 210px, (min-width: 0px) 280px, 276px" />
            </a>

                                </figure>
                            </div>
                        <div class="contentWrapper">
                            <h3>    <a href="/article/bbh-mediacom-win-ipa-effectiveness-grand-prix-tesco-revival/1697026" data-url="https://www.campaignlive.co.uk/article/bbh-mediacom-win-ipa-effectiveness-grand-prix-tesco-revival/1697026" data-id="1697026" title="BBH and MediaCom win IPA Effectiveness Grand Prix for Tesco revival">BBH and MediaCom win IPA Effectiveness Grand Prix for Tesco revival</a>
</h3>

                        </div>
                    </div>
                    <div class="storyContent">
                            <div class="mediaWrapper">
                                <figure class="media">
            <a href="/article/mediacoms-josh-krichefski-takes-global-coo-role/1691004" title="MediaCom&#39;s Josh Krichefski takes on global COO role">
                <img src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/181/cached.offlinehbpl.hbpl.co.uk/news/OMC/joshk.jpg" alt="MediaCom&#39;s Josh Krichefski takes on global COO role" srcset="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/181/cached.offlinehbpl.hbpl.co.uk/news/OMC/joshk.jpg 181w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/280/cached.offlinehbpl.hbpl.co.uk/news/OMC/joshk.jpg 280w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/362/cached.offlinehbpl.hbpl.co.uk/news/OMC/joshk.jpg 362w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/434/cached.offlinehbpl.hbpl.co.uk/news/OMC/joshk.jpg 434w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/560/cached.offlinehbpl.hbpl.co.uk/news/OMC/joshk.jpg 560w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/890/cached.offlinehbpl.hbpl.co.uk/news/OMC/joshk.jpg 890w" sizes="(min-width: 1024px) 181px, (min-width: 960px) 143px, (min-width: 768px) 204px, (min-width: 600px) 349px, (min-width: 480px) 268px, (min-width: 320px) 210px, (min-width: 0px) 280px, 276px" />
            </a>

                                </figure>
                            </div>
                        <div class="contentWrapper">
                            <h3>    <a href="/article/mediacoms-josh-krichefski-takes-global-coo-role/1691004" data-url="https://www.campaignlive.co.uk/article/mediacoms-josh-krichefski-takes-global-coo-role/1691004" data-id="1691004" title="MediaCom&#39;s Josh Krichefski takes on global COO role">MediaCom&#39;s Josh Krichefski takes on global COO role</a>
</h3>

                        </div>
                    </div>
                    <div class="storyContent">
                            <div class="mediaWrapper">
                                <figure class="media">
            <a href="/article/dulux-owner-akzonobel-appoints-mediacom-60m-global-account/1452108" title="Dulux owner AkzoNobel appoints MediaCom to &#163;60m global account">
                <img src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/181/cached.offlinehbpl.hbpl.co.uk/news/OMC/dulux-201703301014591111-20171205040021795.jpeg" alt="Dulux owner AkzoNobel appoints MediaCom to &#163;60m global account" srcset="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/181/cached.offlinehbpl.hbpl.co.uk/news/OMC/dulux-201703301014591111-20171205040021795.jpeg 181w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/280/cached.offlinehbpl.hbpl.co.uk/news/OMC/dulux-201703301014591111-20171205040021795.jpeg 280w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/362/cached.offlinehbpl.hbpl.co.uk/news/OMC/dulux-201703301014591111-20171205040021795.jpeg 362w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/434/cached.offlinehbpl.hbpl.co.uk/news/OMC/dulux-201703301014591111-20171205040021795.jpeg 434w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/560/cached.offlinehbpl.hbpl.co.uk/news/OMC/dulux-201703301014591111-20171205040021795.jpeg 560w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/890/cached.offlinehbpl.hbpl.co.uk/news/OMC/dulux-201703301014591111-20171205040021795.jpeg 890w" sizes="(min-width: 1024px) 181px, (min-width: 960px) 143px, (min-width: 768px) 204px, (min-width: 600px) 349px, (min-width: 480px) 268px, (min-width: 320px) 210px, (min-width: 0px) 280px, 276px" />
            </a>

                                </figure>
                            </div>
                        <div class="contentWrapper">
                            <h3>    <a href="/article/dulux-owner-akzonobel-appoints-mediacom-60m-global-account/1452108" data-url="https://www.campaignlive.co.uk/article/dulux-owner-akzonobel-appoints-mediacom-60m-global-account/1452108" data-id="1452108" title="Dulux owner AkzoNobel appoints MediaCom to &#163;60m global account">Dulux owner AkzoNobel appoints MediaCom to &#163;60m global account</a>
</h3>

                        </div>
                    </div>
            </div>
        </div>

            </aside>

                    <div>

                    </div>
                </div>




            </div>
        </article>

<div class="modalWrap">
		<div class="modal">
			<img src="https://static.campaignlive.co.uk/img/logoSmallUK.gif" alt="Campaign Logo" class="modalLogo"/>
			<button class="modalClose" title="Close this modal">Close</button>
			<section class="modalContent">
				
				
					<p class="h1">Join a growing community of media, marketing and advertising professionals today </p>
					<p>Read exclusive registrant only articles</p>
					<p>Read more articles each month</p>
					<p>Sign up for free specialised news bulletins</p>
				
					<a href="https://www.campaignlive.co.uk/register/?returnurl=http://www.campaignlive.co.uk/article/mediacom-boosts-d-i-creds-global-chief-inclusion-culture-officer-role/1715344" class="modalBtnRegister">Register Now</a>
			</section>
			<section class="modalForm">
				<form action="/login" method="post">
					<input id="ReturnUrl" name="ReturnUrl" type="hidden" value="http://www.campaignlive.co.uk/article/mediacom-boosts-d-i-creds-global-chief-inclusion-culture-officer-role/1715344">
					<legend>Already Registered?</legend>
					<div class="modalFormMain">
						<div class="formRow">
							<label for="Email">Email address</label>
							<input data-val="true" name="Email" type="email" id="loginEmail" oninvalid="this.setCustomValidity('Please enter a valid email address')" oninput="setCustomValidity('')" required>
						</div>
						<div class="formRow">
							<label for="Password">Password</label>
							<input name="Password" type="password" oninvalid="this.setCustomValidity('Please enter your password')" oninput="setCustomValidity('')" required>
						</div>
                        <p class="checkbox">
                            <input checked="checked" id="RememberMe" name="RememberMe" type="checkbox" value="true">
                            <input name="RememberMe" type="hidden" value="false">
                                <label for="RememberMe">Stay signed in</label>
                        </p>
					</div>
					<input type="submit" class="button moreLink" value="Sign in" id="btnSignIn">
					<p class="forgottenSignIn"><a href="http://users.brandrepublic.com/password">Forgotten password?</a></p>
				</form>
			</section>
		</div>
	</div>
	<div class="modalOverlay"></div>





<img src="https://api.hbpl.co.uk/Article/ViewCount/1715344" width="1" height="1" />



                                            </div>
                                        </div>
                                    </div>
                                </div>
                            <div class="group2 grid1">
                                <div class="zone">
                                    <!-- zone 5 -->
                                    	<div class="textHtmlModule">
		<div class="promo promoTitleText">
  <h3>
	<a href="https://www.campaignlive.co.uk/membership">
	  Become a member of Campaign 
	</a>
	<span style="font-size: 1.2rem; line-height: 1.16;">
	  <br>
	</span>
  </h3>
  <p>
	Get the very latest news and insight from 
	<em>
	  Campaign 
	</em>
	with unrestricted access to 
	<a href="campaignlive.co.uk">
	  campaignlive.co.uk 
	</a>
	, plus get exclusive discounts to 
	<em>
	  Campaign 
	</em>
	events 
	<em>
	</em>
  </p>
  <a href="https://www.campaignlive.co.uk/membership" class="moreLink">
	Become a member 
  </a>
</div>

	</div>
	<div class="textHtmlModule">
		<div class="promo promoTitleText">
  <h3>
	<a href="http://www.campaignlive.co.uk/jobs/newalert/">
	  Looking for a new job? 
	</a>
  </h3>
  <p>
	Get the latest creative jobs in advertising, media, marketing and digital delivered directly to your inbox each day.
  </p>
  <a href="http://www.campaignlive.co.uk/jobs/newalert/" class="moreLink">
	Create an alert now 
  </a>
</div>

	</div>
                <section class="jobsModuleBridge box jobsModuleLogo genericModule jobsModuleBridgeFull">
        <header>
                <a href="http://www.campaignlive.co.uk/jobs" rel="nofollow">
                    <h2 class="h">Campaign <span>Jobs</span></h2>
                </a>
        </header>
            <footer>
                <a href="http://www.campaignlive.co.uk/jobs" rel="nofollow">See more Jobs</a>
            </footer>
            <div class="moduleContent" data-autoplay data-transition="slide" data-prev="&#xf104;" data-next="&#xf105;">
            <ul class="clearfix panel">
    <li>
        
        <a href="https://www.campaignlive.co.uk/jobs/job/15671699/junior-project-manager-/?TrackID=14&amp;utm_source=widget&amp;utm_medium=referral&amp;utm_campaign=14" title="Junior Project Manager" rel="nofollow">
            <div class="jobsWrapper">
                <span class="h3">Junior Project Manager</span>
                <span class="jobSalary">From £30,000 to £38,000 per annum dependent on level</span>
                <span class="jobLocation small">becollektiv, London (Central), London (Greater)</span>
            </div>
        </a>

    </li>
    <li>
        
        <a href="https://www.campaignlive.co.uk/jobs/job/15671693/account-director-creative-agency-/?TrackID=14&amp;utm_source=widget&amp;utm_medium=referral&amp;utm_campaign=14" title="Account Director (Creative Agency)" rel="nofollow">
            <div class="jobsWrapper">
                <span class="h3">Account Director (Creative Agency)</span>
                <span class="jobSalary">to £60k + great benefits</span>
                <span class="jobLocation small">Fill Recruitment, London (Central), London (Greater)</span>
            </div>
        </a>

    </li>
    <li>
        
        <a href="https://www.campaignlive.co.uk/jobs/job/15671614/account-director/?TrackID=14&amp;utm_source=widget&amp;utm_medium=referral&amp;utm_campaign=14" title="Account Director" rel="nofollow">
            <div class="jobsWrapper">
                <span class="h3">Account Director</span>
                <span class="jobSalary">£50,000 - £55,000</span>
                <span class="jobLocation small">The Great & The Good, London</span>
            </div>
        </a>

    </li>
    <li>
        
        <a href="https://www.campaignlive.co.uk/jobs/job/15671519/copywriter-b2b-/?TrackID=14&amp;utm_source=widget&amp;utm_medium=referral&amp;utm_campaign=14" title="Copywriter- B2B" rel="nofollow">
            <div class="jobsWrapper">
                <span class="h3">Copywriter- B2B</span>
                <span class="jobSalary">Salary in range of £45000- £50000</span>
                <span class="jobLocation small">Jefferson Talent Group, London (Central), London (Greater)</span>
            </div>
        </a>

    </li>
            </ul>
            <ul class="clearfix panel">
    <li>
        
        <a href="https://www.campaignlive.co.uk/jobs/job/15671449/graphic-designer-branding-marketing-and-digital/?TrackID=14&amp;utm_source=widget&amp;utm_medium=referral&amp;utm_campaign=14" title="Graphic Designer: Branding, Marketing & Digital" rel="nofollow">
            <div class="jobsWrapper">
                <span class="h3">Graphic Designer: Branding, Marketing & Digital</span>
                <span class="jobSalary">£35,000 pa</span>
                <span class="jobLocation small">SmileyWorld Ltd, London (Central), London (Greater)</span>
            </div>
        </a>

    </li>
    <li>
        
        <a href="https://www.campaignlive.co.uk/jobs/job/15671427/midweight-senior-creative-team-creative-agency-group-/?TrackID=14&amp;utm_source=widget&amp;utm_medium=referral&amp;utm_campaign=14" title="Midweight / Senior Creative Team – Creative agency group" rel="nofollow">
            <div class="jobsWrapper">
                <span class="h3">Midweight / Senior Creative Team – Creative agency group</span>
                <span class="jobSalary">to £60k + great benefits</span>
                <span class="jobLocation small">Fill Recruitment, London (Central), London (Greater)</span>
            </div>
        </a>

    </li>
            </ul>
        </div>
            <footer>
                <p><a href="http://www.campaignlive.co.uk/jobs/all/creative/" title="Campaign Jobs"> Browse Agency Jobs </a></p>
            </footer>
        </section>

	<section class="articleModule newsListingWithImages altLayout NewsListingAlternate genericModule">
			<header>
				<h3>Partner content</h3>
			</header>
		<div class="moduleContent">

					<div class="storyContent clearfix">
					<div class="highlight">
					    <div class="mediaWrapper">
                            <figure class="media">

            <a href="/article/bring-thinking-styles-creative-geniuses-work/1715312" title="How can you bring the thinking-styles of creative geniuses to work? ">
                <img src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/173/cached.offlinehbpl.hbpl.co.uk/news/OMC/Zone-main.jpg" alt="How can you bring the thinking-styles of creative geniuses to work?" srcset="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/110/cached.offlinehbpl.hbpl.co.uk/news/OMC/Zone-main.jpg 110w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/174/cached.offlinehbpl.hbpl.co.uk/news/OMC/Zone-main.jpg 174w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/220/cached.offlinehbpl.hbpl.co.uk/news/OMC/Zone-main.jpg 220w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/257/cached.offlinehbpl.hbpl.co.uk/news/OMC/Zone-main.jpg 257w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/289/cached.offlinehbpl.hbpl.co.uk/news/OMC/Zone-main.jpg 289w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/358/cached.offlinehbpl.hbpl.co.uk/news/OMC/Zone-main.jpg 358w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/445/cached.offlinehbpl.hbpl.co.uk/news/OMC/Zone-main.jpg 445w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/890/cached.offlinehbpl.hbpl.co.uk/news/OMC/Zone-main.jpg 890w" sizes="(min-width: 1024px) 257px, (min-width: 768px) 445px, (min-width: 480px) 289px, (min-width: 320px) 174px, (min-width: 0px) 110px, 257px" />
            </a>

                            </figure>
						    
					    </div>
                        <div class="contentWrapper contentDetails">

                            


                            

                                <h3>    <a href="/article/bring-thinking-styles-creative-geniuses-work/1715312" data-url="https://www.campaignlive.co.uk/article/bring-thinking-styles-creative-geniuses-work/1715312" data-id="1715312" title="How can you bring the thinking-styles of creative geniuses to work?">How can you bring the thinking-styles of creative geniuses to work?</a>
</h3>

                            <div class="author byline">




       <div class="articlePromoted"><h4>Promoted</h4></div>
        <div class="articleDate">Added 6 hours ago</div>

	




                            </div>

                            

                        </div>
					</div>
				</div>
					<div class="storyContent clearfix">
					<div class="highlight">
					    <div class="mediaWrapper">
                            <figure class="media">

            <a href="/article/getting-personal-wws-tony-miller/1715319" title="Getting personal with WW&#39;s Tony Miller">
                <img src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/173/cached.offlinehbpl.hbpl.co.uk/news/OMC/TonyMiller.jpg" alt="Getting personal with WW&#39;s Tony Miller" srcset="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/110/cached.offlinehbpl.hbpl.co.uk/news/OMC/TonyMiller.jpg 110w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/174/cached.offlinehbpl.hbpl.co.uk/news/OMC/TonyMiller.jpg 174w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/220/cached.offlinehbpl.hbpl.co.uk/news/OMC/TonyMiller.jpg 220w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/257/cached.offlinehbpl.hbpl.co.uk/news/OMC/TonyMiller.jpg 257w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/289/cached.offlinehbpl.hbpl.co.uk/news/OMC/TonyMiller.jpg 289w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/358/cached.offlinehbpl.hbpl.co.uk/news/OMC/TonyMiller.jpg 358w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/445/cached.offlinehbpl.hbpl.co.uk/news/OMC/TonyMiller.jpg 445w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/890/cached.offlinehbpl.hbpl.co.uk/news/OMC/TonyMiller.jpg 890w" sizes="(min-width: 1024px) 257px, (min-width: 768px) 445px, (min-width: 480px) 289px, (min-width: 320px) 174px, (min-width: 0px) 110px, 257px" />
            </a>

                            </figure>
						    
					    </div>
                        <div class="contentWrapper contentDetails">

                            


                            

                                <h3>    <a href="/article/getting-personal-wws-tony-miller/1715319" data-url="https://www.campaignlive.co.uk/article/getting-personal-wws-tony-miller/1715319" data-id="1715319" title="Getting personal with WW&#39;s Tony Miller">Getting personal with WW&#39;s Tony Miller</a>
</h3>

                            <div class="author byline">




       <div class="articlePromoted"><h4>Promoted</h4></div>
        <div class="articleDate">Added 24 hours ago</div>

	




                            </div>

                            

                        </div>
					</div>
				</div>
					<div class="storyContent clearfix">
					<div class="highlight">
					    <div class="mediaWrapper">
                            <figure class="media">

            <a href="/article/best-tv-ads-send-us-blinking-lockdown-sunlight/1715104" title="The best TV ads to send us blinking out of lockdown into the sunlight">
                <img src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/173/cached.offlinehbpl.hbpl.co.uk/news/OMC/thinkboxes-thumbnail.jpg" alt="The best TV ads to send us blinking out of lockdown into the sunlight" srcset="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/110/cached.offlinehbpl.hbpl.co.uk/news/OMC/thinkboxes-thumbnail.jpg 110w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/174/cached.offlinehbpl.hbpl.co.uk/news/OMC/thinkboxes-thumbnail.jpg 174w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/220/cached.offlinehbpl.hbpl.co.uk/news/OMC/thinkboxes-thumbnail.jpg 220w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/257/cached.offlinehbpl.hbpl.co.uk/news/OMC/thinkboxes-thumbnail.jpg 257w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/289/cached.offlinehbpl.hbpl.co.uk/news/OMC/thinkboxes-thumbnail.jpg 289w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/358/cached.offlinehbpl.hbpl.co.uk/news/OMC/thinkboxes-thumbnail.jpg 358w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/445/cached.offlinehbpl.hbpl.co.uk/news/OMC/thinkboxes-thumbnail.jpg 445w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/890/cached.offlinehbpl.hbpl.co.uk/news/OMC/thinkboxes-thumbnail.jpg 890w" sizes="(min-width: 1024px) 257px, (min-width: 768px) 445px, (min-width: 480px) 289px, (min-width: 320px) 174px, (min-width: 0px) 110px, 257px" />
            </a>

                            </figure>
						    
					    </div>
                        <div class="contentWrapper contentDetails">

                            


                            

                                <h3>    <a href="/article/best-tv-ads-send-us-blinking-lockdown-sunlight/1715104" data-url="https://www.campaignlive.co.uk/article/best-tv-ads-send-us-blinking-lockdown-sunlight/1715104" data-id="1715104" title="The best TV ads to send us blinking out of lockdown into the sunlight">The best TV ads to send us blinking out of lockdown into the sunlight</a>
</h3>

                            <div class="author byline">




       <div class="articlePromoted"><h4>Promoted</h4></div>
        <div class="articleDate">Added 29 hours ago</div>

	




                            </div>

                            

                        </div>
					</div>
				</div>
					<div class="storyContent clearfix">
					<div class="highlight">
					    <div class="mediaWrapper">
                            <figure class="media">

            <a href="/article/sorrell-harris-lead-calls-reimagine-advertising/1714311" title="Sorrell and Harris lead calls to reimagine advertising">
                <img src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/173/cached.offlinehbpl.hbpl.co.uk/news/OMC/WPI-main.png" alt="Sorrell and Harris lead calls to reimagine advertising" srcset="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/110/cached.offlinehbpl.hbpl.co.uk/news/OMC/WPI-main.png 110w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/174/cached.offlinehbpl.hbpl.co.uk/news/OMC/WPI-main.png 174w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/220/cached.offlinehbpl.hbpl.co.uk/news/OMC/WPI-main.png 220w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/257/cached.offlinehbpl.hbpl.co.uk/news/OMC/WPI-main.png 257w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/289/cached.offlinehbpl.hbpl.co.uk/news/OMC/WPI-main.png 289w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/358/cached.offlinehbpl.hbpl.co.uk/news/OMC/WPI-main.png 358w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/445/cached.offlinehbpl.hbpl.co.uk/news/OMC/WPI-main.png 445w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/890/cached.offlinehbpl.hbpl.co.uk/news/OMC/WPI-main.png 890w" sizes="(min-width: 1024px) 257px, (min-width: 768px) 445px, (min-width: 480px) 289px, (min-width: 320px) 174px, (min-width: 0px) 110px, 257px" />
            </a>

                            </figure>
						    
					    </div>
                        <div class="contentWrapper contentDetails">

                            


                            

                                <h3>    <a href="/article/sorrell-harris-lead-calls-reimagine-advertising/1714311" data-url="https://www.campaignlive.co.uk/article/sorrell-harris-lead-calls-reimagine-advertising/1714311" data-id="1714311" title="Sorrell and Harris lead calls to reimagine advertising">Sorrell and Harris lead calls to reimagine advertising</a>
</h3>

                            <div class="author byline">




       <div class="articlePromoted"><h4>Promoted</h4></div>
        <div class="articleDate">May 04, 2021</div>

	




                            </div>

                            

                        </div>
					</div>
				</div>
		</div>
	</section>
<div id="r2302Ad" class="commercialSlot" data-location-code="R2" data-sizes="300x250|300x600"></div>

                                </div>
                            </div>
                            </div>
                    <div class="groups">
                        
                    </div>
            <div id="gridBottom" class="grid1 gridFull">
                <div class="zone">
                    <!-- zone 13 -->
                    	<div class="textHtmlModule">
		<style><!--
.mceTmpl2{
width: 40%!important;
float: right!important;
padding: 1% 0% 1% 2%;!important}
.mceTmpl::after{
/*Reset to make sure*/
content: "";
}
.mceTmpl2::before{
content: "\201C"; 
/*Font*/
 
font-size: 60px!important;
font-weight: bold!important;
color: #999!important;
font-size:4rem!important;
line-height:.1!important;
margin-right:10px!important;
vertical-align:-25px!important;}
blockquote::before {
content:"\0020""\2014""\0020";
}
--></style>
	</div>

                </div>
            </div>






            </section>
            
    


            
<div id="advertBodyBottom">
	<div id="f201Ad" class="commercialSlot" data-location-code="F" data-sizes="728x90"></div>

	<div id="x601Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>
<div id="x602Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>
<div id="x603Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>

	<div id="z100Ad" class="commercialSlot" data-location-code="Z" data-sizes="1x1"></div>

</div>
        </div>
    </div>
    <hr class="a11y" />
            <div class="footerWrap footerWrapMembership">
                


            <nav class="footerStrip inner clearfix">
                <ul>
                    <li class="footerStripLink h5 block">
                        
                            <a href="http://www.campaignlive.co.uk/membership/">

                                <div class="x-large">
                                    <em>Become a  Campaign Member</em>
                                    <i class="fa fa-angle-right"></i>
                                </div>
                            </a>                    </li>
                    <li class="footerStripLink h5 block">            <a href="/login?returnUrl=http://www.campaignlive.co.uk/article/mediacom-boosts-d-i-creds-global-chief-inclusion-culture-officer-role/1715344" title="Sign in"> <em class="h3">Login My Account</em> <i class="fa fa-angle-right"></i></a>
</li>
                    <li class="footerStripLink h5 block">            <a href="https://www.campaignlive.co.uk/email-bulletins" title="Bulletins"><em class="h3">Get Bulletins</em> <i class="fa fa-angle-right"></i></a>
</li>
                </ul>
            </nav>




            </div>
           <div id="footerWrap">
            <footer id="mainFooter" class="clearfix mainFooterMembership">
                
                
                





            <div class="footerInfo">
                <div class="socialbar ">
                    <h3> JOIN, SHARE, LIKE, FOLLOW US ON:</h3>
                    <ul class="h5">
                            <li>
                                <a href="https://www.facebook.com/pages/Campaign-Magazine/147368835334139 " target="_blank" title="Facebook"   rel="nofollow"  ><i class="fa fa-lg fa-facebook-square" aria-hidden="true"></i><span class="a11y fa-a11y">Facebook</span></a>
                            </li>
                            <li>
                                <a href="https://twitter.com/campaignmag " target="_blank" title="Twitter"   rel="nofollow"  ><i class="fa fa-lg fa-twitter" aria-hidden="true"></i><span class="a11y fa-a11y">Twitter</span></a>
                            </li>
                                <li>
                                    <a href="https://www.linkedin.com/groups/3614115/ " target="_blank" title="Linkedin"   rel="nofollow"  ><i class="fa fa-lg fa-linkedin" aria-hidden="true"></i><span class="a11y fa-a11y">Linkedin</span></a>
                                </li>
                                <li>
                                    <a href="https://www.instagram.com/campaignmagazine/" target="_blank" title="Instagram"   rel="nofollow"  ><i class="fa fa-lg fa-instagram" aria-hidden="true"></i><span class="a11y fa-a11y">Instagram</span></a>
                                </li>
                        <li>
                            <a href="https://www.youtube.com/CampaignLiveTV">
                                <i class="fa fa-youtube-play" aria-hidden="true"></i>
                                <span class="a11y fa-a11y">Youtube</span>
                            </a>
                        </li>
                    </ul>
                </div>
            </div>
	
<div id="footerNav">		
	<div class="footerModuleGroup">			
			<dl class="footerModule">				
				<dt>Help and Information</dt>
				<dd>
					<ul>
						         <li><a href="/about-us" title="About us" rel="nofollow"  >About us</a></li>
						         <li><a href="/contact" title="Contact us" rel="nofollow"  >Contact us</a></li>
						         <li><a href="/membership" title="Membership information" rel="nofollow"  >Membership information</a></li>
						         <li><a href="/register" title="Register" rel="nofollow"  >Register</a></li>
						         <li><a href="http://shop.haymarket.com/renewal/" title="Renew Membership" rel="nofollow"  >Renew Membership</a></li>
						         <li><a href="/email-bulletins" title="Email sign up" rel="nofollow"  >Email sign up</a></li>
						         <li><a href="/advertise" title="Advertise" rel="nofollow"  >Advertise</a></li>
						         <li><a href="/faq" title="FAQs" rel="nofollow"  >FAQs</a></li>
						         <li><a href="/accessibility" title="Accessibility" rel="nofollow"  >Accessibility</a></li>
						         <li><a href="http://complaints.haymarket.com/" title="Editorial complaints" rel="nofollow"  >Editorial complaints</a></li>
					</ul>
				</dd>
			</dl>
			<dl class="footerModule">				
				<dt>International</dt>
				<dd>
					<ul>
						         <li><a href="http://www.campaignlive.com/" title="Campaign US" rel="nofollow"  >Campaign US</a></li>
						         <li><a href="http://www.campaignasia.com/" title="Campaign Asia Pacific" rel="nofollow"  >Campaign Asia Pacific</a></li>
						         <li><a href="http://www.campaignindia.in/" title="Campaign India" rel="nofollow"  >Campaign India</a></li>
						         <li><a href="http://campaignme.com/" title="Campaign Middle East" rel="nofollow"  >Campaign Middle East</a></li>
						         <li><a href="http://www.campaigntr.com/" title="Campaign Turkey" rel="nofollow"  >Campaign Turkey</a></li>
						         <li><a href="http://www.prweek.com/us" title="PRWeek US" rel="nofollow"  >PRWeek US</a></li>
						         <li><a href="http://www.prweek.com/asia" title="PRWeek Asia" rel="nofollow"  >PRWeek Asia</a></li>
						         <li><a href="http://www.mmm-online.com/" title="Medical Marketing &amp; Media" rel="nofollow"  >Medical Marketing &amp; Media</a></li>
					</ul>
				</dd>
			</dl>
			<dl class="footerModule">				
				<dt>Site Hubs</dt>
				<dd>
					<ul>
						         <li><a href="/media" title="Media" rel="nofollow"  >Media</a></li>
						         <li><a href="/brand" title="Brands" rel="nofollow"  >Brands</a></li>
						         <li><a href="/agency" title="Agencies" rel="nofollow"  >Agencies</a></li>
						         <li><a href="/insight" title="Campaign Insight" rel="nofollow"  >Campaign Insight</a></li>
						         <li><a href="http://www.campaignlive.co.uk/jobs/" title="Campaign Jobs" rel="nofollow"  >Campaign Jobs</a></li>
					</ul>
				</dd>
			</dl>
	</div>
	
</div>

<div id="copyright" class="copyright copyright--stretch">
    <div class="colWrapper">
        <div class="col">
            <a id="haymarketLogo" title="Haymarket" href="http://www.haymarket.com"   rel="nofollow"  >
                <img alt="Haymarket" src="/_hbi_ui/basesitenet/img/responsive/logoHaymarket.svg" />
            </a>
            &copy; Haymarket Media Group Ltd. | <a href="http://www.haymarket.com/terms-and-conditions" title="Terms &amp; Conditions" rel="nofollow">Terms &amp; Conditions</a> | <a href="https://www.haymarket.com/privacy-policy/#heading-cookies" title="Cookie Notice" rel="nofollow">Cookie Notice</a> | <a href="http://www.haymarket.com/privacy-policy" title="Privacy Notice" rel="nofollow">Privacy Notice</a>
        </div>
        <div class="col">
            <a id="ipso" title="IPSO" href="https://www.ipso.co.uk/what-we-do/"   rel="nofollow"  >
                <img alt="IPSO" src="/_hbi_ui/basesitenet/img/responsive/ipso.svg" />
            </a>
        </div>
    </div>
</div>

            </footer>
        </div>



</div>

	
		<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/handlebars.js/4.0.5/handlebars.runtime.min.js"></script>
<script type="text/javascript" src="https://static.campaignlive.co.uk/js/min/_Layout_Universal_CmgLayoutMediaProvider73221F80F6171AD2279471DF3D83E4DC.js"></script>


    

    
<script type="text/javascript" src="https://static.campaignlive.co.uk/js/min/article763B67E92E87F99B08A6C1B88FB0F211.js"></script>




    




</body>
</html>
