<!DOCTYPE html>
<!--[if lt IE 7]>  <html prefix="og: http://ogp.me/ns#" class="no-js ie6 lte9 lte8 lte7"> <![endif]-->
<!--[if IE 7]>     <html prefix="og: http://ogp.me/ns#" class="no-js ie7 lte9 lte8 lte7"> <![endif]-->
<!--[if IE 8]>     <html prefix="og: http://ogp.me/ns#" class="no-js ie8 lte9 lte9 lte8"> <![endif]-->
<!--[if IE 9]>     <html prefix="og: http://ogp.me/ns#" class="no-js ie9 lte9"> <![endif]-->
<!--[if IE 10]>    <html prefix="og: http://ogp.me/ns#" class="no-js ie10 lte10"> <![endif]-->
<!--[if gt IE 10]> <html prefix="og: http://ogp.me/ns#" class="no-js"> <![endif]-->
<!--[if !IE]><!--> <html prefix="og: http://ogp.me/ns#" class="no-js"><!--<![endif]-->
<head>
    <meta charset="utf-8" /><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info = {"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"8670df0cad","applicationID":"8590685","transactionName":"bwQGZEoHXUVYVhdcX1ZOKWZ7SXJETVwAWVV7DgpESglfWlxHTHRCTAgHXF0=","queueTime":0,"applicationTime":770,"agent":"","atts":""}</script><script type="text/javascript">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</script>

	    <title>Movers and Shakers: McDonald's, Havas Helia, MSQ, Dentsu, Sense, Amplify</title>
		<meta name="description" content="Welcome to Campaign&#39;s weekly round-up of the hires, departures and promotions across the industry."/>

	<meta name="HandheldFriendly" content="True">
	<meta name="MobileOptimized" content="320">
    
        <script>
            window.dataLayer = window.dataLayer || [];
        </script>
        <style>.async-hide { opacity: 0 !important} </style>
        <script>(function (a, s, y, n, c, h, i, d, e) {
        s.className += ' ' + y; h.start = 1 * new Date;
            h.end = i = function () { s.className = s.className.replace(RegExp(' ?' + y), '') };
            (a[n] = a[n] || []).hide = h; setTimeout(function () { i(); h.end = null }, c); h.timeout = c;
        })(window, document.documentElement, 'async-hide', 'dataLayer', 4000,
        { 'GTM-MCQZG4': true });</script>
        <script>
            (function (i, s, o, g, r, a, m) {
                i['GoogleAnalyticsObject'] = r; i[r] = i[r] || function () {
                    (i[r].q = i[r].q || []).push(arguments)
                }, i[r].l = 1 * new Date(); a = s.createElement(o),
                m = s.getElementsByTagName(o)[0]; a.async = 1; a.src = g; m.parentNode.insertBefore(a, m)
            })(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga');
            ga('create', 'UA-9924683-5', 'auto', {'allowLinker':true})
            ga('require', 'GTM-MCQZG4');
        </script>
	
		
		<link rel="dns-prefetch" href="//static.campaignlive.co.uk" />
		<link rel="dns-prefetch" href="//ajax.googleapis.com" />
		<link rel="dns-prefetch" href="//tags.tiqcdn.com" />
		<link rel="dns-prefetch" href="//cached.imagescaler.hbpl.co.uk" />
		<link rel="dns-prefetch" href="//cached.offlinehbpl.hbpl.co.uk" />
		<link rel="dns-prefetch" href="//api.hbpl.co.uk" />
	   <link rel="preconnect" href="//static.campaignlive.co.uk" />
	   <link rel="preconnect" href="//ajax.googleapis.com" />
	   <link rel="preconnect" href="//tags.tiqcdn.com" />
	   <link rel="preconnect" href="//cached.imagescaler.hbpl.co.uk" />
	   <link rel="preconnect" href="//cached.offlinehbpl.hbpl.co.uk" />
	   <link rel="preconnect" href="//api.hbpl.co.uk" />

	
	
		<meta name="viewport" content="width=device-width, initial-scale=1.0 shrink-to-fit=no" />

	
    

<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">

<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">

<link rel="mask-icon" href="/img/safari-pinned-tab.svg" color="#FFFFFF">

<link rel="manifest" href="/site.webmanifest">
<meta name="msapplication-TileColor" content="#c5001d">
<meta name="theme-color" content="#ffffff">


	
	

	
		<meta name="com.silverpop.brandeddomains" content="campaignlive.com" /> 
	

	<!--[if !(lt IE 9)]><!--><link rel="stylesheet" type="text/css" href="https://static.campaignlive.co.uk/css/min/_Layout_Universal_CmgLayoutMediaProvider_1F4F4DC9A57AB32D4061D63089DC67C7.css" /><!--<![endif]--><!--[if (gte IE 6)&(lte IE 8)]><link rel="stylesheet" type="text/css" title="slvzr-ignore" href="/css/min/_Layout_IeSlvzrIgnore_CmgLayoutMediaProvider_B2C60E5644F887925118FFAD79F05DDE.css" /><![endif]--><!--[if (gte IE 6)&(lte IE 8)]><link rel="stylesheet" type="text/css" href="/css/min/_Layout_Ie_CmgLayoutMediaProvider_7F21A9EEBA220A3450B5FC05A0306DA5.css" /><![endif]-->
	
	
    
	<!--[if !(lt IE 9)]><!-->
<link rel="stylesheet" type="text/css" href="https://static.campaignlive.co.uk/css/min/article_3D9EA6DF00659D7D12818E933E18C7C2.css" />	<!--<![endif]-->
	<!--[if (gte IE 6)&(lte IE 8)]>
		<link rel="stylesheet" type="text/css" href="/css/min/article_3D9EA6DF00659D7D12818E933E18C7C2.css" />
	<![endif]--> 


    

    


	
    
    <!--[if IE]>
<link rel="stylesheet" type="text/css" href="/css/min/_IE_9031ADF997E772157BC054B0948F175F.css" />    <![endif]-->

		<script type="text/javascript" charset="utf-8">
		var ContentInfo = {
			Site:{"Domain":"campaignlive.co.uk","SiteFormat":"responsive"},
			Magazine:{"JournalCode":"CUK","Url":"https://www.campaignlive.co.uk/","PublisherName":"Campaign UK","PublisherLogoHeight":0,"PublisherLogoWidth":0,"SiteCatalystSitePrefix":"CUK"},
Article:{"Id":1586497,"Title":"Movers and Shakers: McDonald's, Havas Helia, MSQ, Dentsu, Sense, Amplify","ArticleDate":"2019-06-05T08:45:00+01:00","PublishedDate":"2019-06-04T16:11:21+01:00","ModifiedDate":"2019-06-05T08:43:36+01:00","JournalCode":"CMO","AuthorName":"Staff","AuthorUrl":"","ShareUrl":"https://www.campaignlive.co.uk/article/movers-shakers-mcdonalds-havas-helia-msq-dentsu-sense-amplify/1586497","HasAssets":false,"RelatedLinks":[],"GatedLogin":false,"ArticleAge":0,"Thumbnail":{"Label":"","FileName":"pjimage-20190604041130547.jpg","Path":"\\\\san\\Media\\websites\\offLine_HBPL\\news\\OMC\\pjimage-20190604041130547.jpg","Directory":"\\\\san\\Media\\websites\\offLine_HBPL\\news\\OMC\\","Url":"https://cached.offlinehbpl.hbpl.co.uk/news/OMC/pjimage-20190604041130547.jpg","Extension":"jpg","JournalCode":"CMO"},"MainImageHeight":0,"MainImageWidth":0,"TagGroups":[{"TagGroupId":94,"ArticleTagIds":[9838,9839,9840],"PathToPrimaryTagId":[9839],"TopLevelTagIds":[9838,9839,9840],"SubLevelTagIds":[]},{"TagGroupId":80,"ArticleTagIds":[9014],"PathToPrimaryTagId":[9014],"TopLevelTagIds":[9014],"SubLevelTagIds":[]},{"TagGroupId":72,"ArticleTagIds":[6878],"PathToPrimaryTagId":[6878],"TopLevelTagIds":[6878],"SubLevelTagIds":[]},{"TagGroupId":57,"ArticleTagIds":[5845],"PathToPrimaryTagId":[5845],"TopLevelTagIds":[5845],"SubLevelTagIds":[]},{"TagGroupId":56,"ArticleTagIds":[9993,5880,5774],"PathToPrimaryTagId":[9993],"TopLevelTagIds":[9993,5880,5774],"SubLevelTagIds":[]},{"TagGroupId":100,"ArticleTagIds":[10029],"PathToPrimaryTagId":[10029],"TopLevelTagIds":[10029],"SubLevelTagIds":[]}],"NewsType":{"Id":1,"Name":"News"},"TagHierarchy":[{"Id":56,"Name":"Discipline","Children":[{"Id":9993,"Name":"Advertising","Children":[]},{"Id":5880,"Name":"Marketing","Children":[]},{"Id":5774,"Name":"Media","Children":[]}]},{"Id":94,"Name":"Hubs","Children":[{"Id":9838,"Name":"Agency articles","Children":[]},{"Id":9839,"Name":"Brand articles","Children":[]},{"Id":9840,"Name":"Media articles","Children":[]}]},{"Id":57,"Name":"Sector","Children":[{"Id":5845,"Name":"Industry","Children":[]}]},{"Id":72,"Name":"Site location","Children":[{"Id":6878,"Name":"UK","Children":[]}]},{"Id":80,"Name":"Site Sections","Children":[{"Id":9014,"Name":"News","Children":[]}]},{"Id":100,"Name":"Special Article Types","Children":[{"Id":10029,"Name":"People Moves","Children":[]}]}],"CommentCount":0,"TagDataForGtm":{"56":{"groupId":56,"groupName":"Discipline","primaryTagPath":"9993 Advertising","allGroupTags":"9993,5880,5774"},"94":{"groupId":94,"groupName":"Hubs","primaryTagPath":"9839 Brand articles","allGroupTags":"9838,9839,9840"},"57":{"groupId":57,"groupName":"Sector","primaryTagPath":"5845 Industry","allGroupTags":"5845"},"72":{"groupId":72,"groupName":"Site location","primaryTagPath":"6878 UK","allGroupTags":"6878"},"80":{"groupId":80,"groupName":"Site Sections","primaryTagPath":"9014 News","allGroupTags":"9014"},"100":{"groupId":100,"groupName":"Special Article Types","primaryTagPath":"10029 People Moves","allGroupTags":"10029"}}},
PageInfo:{"DartZoneName":"/news/article","PageName":"cuk:news:article:article:article-1586497","Hierarchy":"cuk:news:article:1586497","DartHostName":"cuk.main","PageUrl":"news","ContentInfoType":3}
		}
	</script>

	
    
    <script type="text/javascript">ContentInfo.Article.Gated = false; ContentInfo.Article.SocialMediaScripts = false;</script>
    

    
        <script>
            var settings = {
                socialSettings: { "PublisherKey": "omgm5rj7hn9ofaku5pvq", "TwitterHandle": "campaignmag" }
            };
        </script>

            <script type="text/javascript" charset="utf-8">
                window.dataLayer = window.dataLayer || [];
                window.dataLayer.push(ContentInfo);
    	    </script>
            <!-- Google Tag Manager -->
            <script>(function (w, d, s, l, i) {w[l] = w[l] || []; w[l].push({'gtm.start':
            new Date().getTime(), event: 'gtm.js'}); var f = d.getElementsByTagName(s)[0],
            j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : ''; j.async = true; j.src =
            'https://www.googletagmanager.com/gtm.js?id=' + i + dl + '&gtm_auth=rWrN0yIe-Jejcz4Gf7NG8A&gtm_preview=env-2&gtm_cookies_win=x'; f.parentNode.insertBefore(j, f);
            })(window, document, 'script', 'dataLayer', 'GTM-5SWQNZP');</script>
            <!-- End Google Tag Manager -->

<script type="text/javascript" src="https://static.campaignlive.co.uk/js/min/modernizr_A09EB122557794A1CA34EF79D869F352.js"></script>			<script src="//ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js" type="text/javascript"></script>
		<!--[if (gte IE 6)&(lte IE 8)]>
			<script type="text/javascript" src="/_hbi_ui/basesitenet/js/libs/selectivizr-min.js"></script>
			<script type="text/javascript" src="/_hbi_ui/basesitenet/js/libs/respond.min.js"></script>
		<![endif]-->
		<!--[if (IE 7)]>
			<script type="text/javascript" src="/js/ie7.js"></script>
		<![endif]--> 


	


    
<script type="application/ld+json">
    [{
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": "https://www.campaignlive.co.uk/article/movers-shakers-mcdonalds-havas-helia-msq-dentsu-sense-amplify/1586497",
    "headline": "Movers and Shakers: McDonald&#39;s, Havas Helia, MSQ, Dentsu, Sense, Amplify",
    "image": {
    "@type": "ImageObject",
    "url": "https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/815/?sUrl=https://cached.offlinehbpl.hbpl.co.uk/news/OMC/pjimage-20190604041130547.jpg",
    "height": 480,
    "width": 815
    },
    "datePublished": "2019-06-04T16:11:21Z",
    "dateModified": "2019-06-05T08:43:36Z",
    "description": "Welcome to Campaign&#39;s weekly round-up of the hires, departures and promotions across the industry.",
        
            "author":{
            "@type": "Person",
            "name": "Staff",
            "url": ""
            },
        
    "articleSection": "News",
    "publisher": {
    "@context": "http://schema.org",
    "@type": "Organization",
    "name": "CampaignUK",
    "logo": {
    "@type": "ImageObject",
    "url": "https://www.campaignlive.co.uk/img/logoSmallUK.gif"
    },
    "sameAs": ["https://www.facebook.com/pages/Campaign-Magazine/147368835334139","https://twitter.com/campaignmag","https://www.instagram.com/campaignmagazine","https://www.linkedin.com/groups/Campaign-Magazine-4396363","https://www.youtube.com/CampaignLiveTV"]
    },
    "isAccessibleForFree":"True",
    "hasPart": [
        
            {
            "@type": "WebPageElement",
            "isAccessibleForFree": "True",
            "cssSelector":".ArticleBodyPaywall"
            }
        
             ,
        
            {
            "@type": "WebPageElement",
            "isAccessibleForFree": "True",
            "cssSelector":".SocialMediaPaywall"
            }
        
             ,
        
            {
            "@type": "WebPageElement",
            "isAccessibleForFree": "True",
            "cssSelector":".conditionalRelatedArticlesPayWall"
            }
        
    ]
    }
    ]
</script>
		<link rel="alternate" hreflang="en" href="https://www.campaignlive.co.uk/article/movers-shakers-mcdonalds-havas-helia-msq-dentsu-sense-amplify/1586497" />
		<link rel="alternate" hreflang="en-GB" href="https://www.campaignlive.co.uk/article/movers-shakers-mcdonalds-havas-helia-msq-dentsu-sense-amplify/1586497" />


    <meta name="twitter:card" content="summary_large_image" />
    <meta name="twitter:site" content="@campaignmag" />
    <meta name="twitter:url" content="https://www.campaignlive.co.uk/article/1586497" />
    <meta name="twitter:description" content="Welcome to Campaign&#39;s weekly round-up of the hires, departures and promotions across the industry." />
    <meta name="twitter:title" content="Movers and Shakers: McDonald&#39;s, Havas Helia, MSQ, Dentsu, Sense, Amplify" />
        <meta name="twitter:image" content="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/815/cached.offlinehbpl.hbpl.co.uk/news/OMC/pjimage-20190604041130547.jpg" />

		<meta property="og:title" content="Movers and Shakers: McDonald&#39;s, Havas Helia, MSQ, Dentsu, Sense, Amplify" />
		<meta property="og:type" content="article" />
            <meta property="og:url" content="https://www.campaignlive.co.uk/article/movers-shakers-mcdonalds-havas-helia-msq-dentsu-sense-amplify/1586497?utm_source=website&utm_medium=social" />
			<meta property="og:image" content="https://cached.imagescaler.hbpl.co.uk/resize/scaleHeight/815/cached.offlinehbpl.hbpl.co.uk/news/OMC/pjimage-20190604041130547.jpg" />


    


</head>
		<body>
  
    
    
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5SWQNZP"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<div id="outerWrap">
	<div class="a11y">
		<ul>
			<li><a href="#main" accesskey="s">Skip to Content</a></li>
			<li><a href="#responsiveNavigation" accesskey="1">Skip to Main Navigation</a></li>	
			<li><a href="#topNav" accesskey="3">Skip to Information Links</a></li>
			<li><a href="#topSearchForm" accesskey="4">Skip to Site Search</a></li>
			<li><a href="#mainFooter" accesskey="5">Skip to Footer</a></li>
			<li><a href="/accessibility" accesskey="6">Skip to Accessibility Information</a></li>
			<li><a href="/" accesskey="h">Home Page</a></li>
		</ul>
	</div>
	
	
    <div id="container" class="page-main-content-tracked">



        

    <div id="advertTop">
        <div id="t101Ad" class="commercialSlot" data-location-code="T" data-sizes="970x90|970x250|728x90"></div>

    </div>

<div id="sl701Ad" class="commercialSlot" data-location-code="SL" data-sizes="340x1080"></div>

<div id="sr702Ad" class="commercialSlot" data-location-code="SR" data-sizes="341x1080"></div>




        
        
        
        <div id="wrap" class="clearfix">
                    <header id="cbrMastHead" class="withStickyMobHeader">
                        
                        


    <div class="inner clearfix">
            <div id="navControl" class="mobShow">
                <a href="#" class="mobNavButton"><img src="data:image/svg+xml;charset=utf-8;base64,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" alt="Menu" /></a>
            </div>
        <nav id="topNav" class="subNav">

            <ul id="accountActions">
                    <li id="signInOut" class="mobile">
        <a href="/login?returnUrl=http://www.campaignlive.co.uk/article/movers-shakers-mcdonalds-havas-helia-msq-dentsu-sense-amplify/1586497" title="Sign in" class="nav__link">Sign in</a>
                    </li>

                            <li id="register" class="mobile registerBtnTop">
		<a href="https://www.campaignlive.co.uk/register/?returnUrl=https://www.campaignlive.co.uk/article/movers-shakers-mcdonalds-havas-helia-msq-dentsu-sense-amplify/1586497" title="Register" class="nav__link">Register</a>
                            </li>
                        <li id="bulletins"><a href="https://www.campaignlive.co.uk/email-bulletins" title="Bulletins">Bulletins sign up</a></li>

                    <li          class="cms ">

            <a href="/membership" title="Subscribe" class="nav__link">Subscribe</a>
	</li>

                
            </ul>

            
        </nav>
	<div class="magGlassNew" id="mobSearch">Search</div>

<a href="https://www.campaignlive.co.uk/" id="title">
	<h2>
		<span>CampaignUK</span>
	</h2>
</a>


	<div id="siteSearch">
<form action="/search" class="searchForm" id="topSearchForm" method="get">			<div class="searchFields">
				
				<input accesskey="4" id="searchPhrase" name="KeyWords" placeholder="Type to search here" tabindex="1" type="text" value="" />
				<input type="submit" class="searchSubmit" value="Search" />
			</div>
</form>	</div>


    </div>
            <div id="responsiveNavigation" style="">
                <div id="mobNavHeader" class="mobShow">
                    <a id="mobNavLogo" href="/"><img src="https://static.campaignlive.co.uk/img/logoSmallUK.gif" width="159"></a>
                    <a href="#" class="mobNavButton"><img src="https://static.campaignlive.co.uk/img/buttons/menu.png" alt="Menu" /></a>
                </div>
                <h2 class="a11y">Main Navigation</h2>

            <nav id="primaryNav" class="nestedNav">
                <ul>
                        <li id="navLatest" class="primaryLink ddItem ddNav ">
                            
                                    <a href="/latest" title="Latest">Latest</a>

                                <nav class="subNav">
                                    <ul>
                                                <li><a href="/agency/campaigns" title="New Campaigns">New Campaigns</a></li>
                                                <li><a href="/agency/account-reviews" title="Account moves">Account moves</a></li>
                                                <li><a href="/latest/people-moves" title="People moves">People moves</a></li>
                                                <li><a href="/media/latest" title="All Media News">All Media News</a></li>
                                                <li><a href="/latestvideos" title="Videos">Videos</a></li>
                                                <li><a href="/insight" title="Campaign Insight">Campaign Insight</a></li>
                                    </ul>
                                    <a class="subNavLink" href="#">Show</a>
                                </nav>

                        </li>
                        <li id="navTheWork" class="primaryLink ddItem ddNav ">
                            
                                    <a href="/the-work" title="Creative Work">Creative Work</a>

                                <nav class="subNav">
                                    <ul>
                                                <li><a href="/the-work/digital" title="Digital">Digital</a></li>
                                                <li><a href="/the-work/tv" title="TV">TV</a></li>
                                                <li><a href="/the-work/media" title="See All Media Channels">See All Media Channels</a></li>
                                                <li><a href="/the-work" title="See All Sectors">See All Sectors</a></li>
                                    </ul>
                                    <a class="subNavLink" href="#">Show</a>
                                </nav>

                        </li>
                        <li id="" class="primaryLink ddItem ddNav ">
                            
                                    <a href="/top_brand_agency" title="Top Brands &amp; Agencies">Top Brands &amp; Agencies</a>

                                <nav class="subNav">
                                    <ul>
                                                <li><a href="/brand/a-z" title="All Brands">All Brands</a></li>
                                                <li><a href="/agency/agency-a-z" title="All Agencies">All Agencies</a></li>
                                                <li><a href="/agency/account-reviews" title="Account moves">Account moves</a></li>
                                    </ul>
                                    <a class="subNavLink" href="#">Show</a>
                                </nav>

                        </li>
                        <li id="" class="primaryLink ddItem ddNav ">
                            
                                    <a href="/experiences" title="Experiences">Experiences</a>

                                <nav class="subNav">
                                    <ul>
                                                <li><a href="/experiences/latest" title="Latest">Latest</a></li>
                                                <li><a href="/article/future-branded-experiences/1491877" title="The Future of Branded Experiences">The Future of Branded Experiences</a></li>
                                                <li><a href="/experiences/brand-experience-report" title="Brand Experience Report 2017">Brand Experience Report 2017</a></li>
                                    </ul>
                                    <a class="subNavLink" href="#">Show</a>
                                </nav>

                        </li>
                        <li id="" class="primaryLink ">
                            
                                    <a href="/resources/case-studies" title="Case studies">Case studies</a>


                        </li>
                        <li id="navEvents" class="primaryLink ">
                            
                                    <a href="/events" title="Events">Events</a>


                        </li>
                        <li id="navJobs" class="primaryLink ddItem ddNav ">
                            
                                    <a href="/jobs/" title="Jobs">Jobs</a>

                                <nav class="subNav">
                                    <ul>
                                                <li><a href="http://www.campaignlive.co.uk/jobs/all/creative/" title="Creative Jobs">Creative Jobs</a></li>
                                                <li><a href="https://campaign.haymarketrecruitment.com" title="Post a job">Post a job</a></li>
                                                <li><a href="https://www.campaignlive.co.uk/careers" title="Career Advice">Career Advice</a></li>
                                                <li><a href="https://www.campaignlive.co.uk/wonderfulworkplaces" title="Wonderful Workplaces">Wonderful Workplaces</a></li>
                                                <li><a href="/jobs/all/" title="See All Jobs">See All Jobs</a></li>
                                    </ul>
                                    <a class="subNavLink" href="#">Show</a>
                                </nav>

                        </li>
 
                </ul>
            </nav>
            </div>



                    </header>

            

            <hr class="a11y" />

            




		<nav class="clearfix inner" id="trendingNav">
			<ul>
				<li class="trendingNavTitle">Trending:</li>
				    <li          class="cms ">

            <a href="http://www.campaignlive.co.uk/womensworldcup2019" title="World Cup" class="nav__link">World Cup</a>
	</li>
    <li          class="cms ">

            <a href="https://www.campaignlive.co.uk/article/post-influencer-culture/1584141" title="Post-Influencer Culture" class="nav__link">Post-Influencer Culture</a>
	</li>
    <li          class="cms ">

            <a href="https://www.campaignlive.co.uk/schoolreports" title="School Reports 2019" class="nav__link">School Reports 2019</a>
	</li>
    <li          class="cms ">

            <a href="https://www.campaignlive.co.uk/alist/2019" title="The A List 2019" class="nav__link">The A List 2019</a>
	</li>

			</ul>
		</nav>
	    



            <section id="main" role="main">
                


           

				<div class="gridMain">
			    <div class="group1">
			    <div class="zoneGrid2">
		            <div class="grid1">
		                <div class="zone">
		                    <!-- zone 2 -->




	<article id="articleDetail" class="typeNews">
		<div id="articleFull">
            <div id="articleMain">
                <div class="articleHeading">



                    <header>
                            <div class="byline author">
		
								<div class="articleAuthor"> <a href="/author/3700/Staff" title="Staff" >Staff</a></div>

		
		<span>Added 29 minutes ago</span>
        
    </div>

                        					<div class="timeWidget byline author">
						<div class="countTimeTitle">How long?</div>
							<span>2-3 minutes</span>
					</div>

                        <h1>Movers and Shakers: McDonald&#39;s, Havas Helia, MSQ, Dentsu, Sense, Amplify</h1>
                        
                    </header>


                    <p class="summary">Welcome to Campaign's weekly round-up of the hires, departures and promotions across the industry.</p>

                    
                </div>
                <div class="clearfix"></div>
                    <div class="socialShare display-b">
                            <div class="SocialMediaPaywall">
                                	<aside class="sharingTools genericModule">
			<div class="sharingToolWrap">
    <div class="tweetShare share">
        <a href="http://twitter.com/share" data-url="https://www.campaignlive.co.uk/article/movers-shakers-mcdonalds-havas-helia-msq-dentsu-sense-amplify/1586497" data-counturl="https://www.campaignlive.co.uk/article/movers-shakers-mcdonalds-havas-helia-msq-dentsu-sense-amplify/1586497" class="twitter-share-button" data-count="horizontal" data-via="campaignmag">Tweet</a>
    </div>
	<div class="facebookShare share">
		<div id="fb-root"></div>
		
		<div class="fb-share-button" data-href="https://www.campaignlive.co.uk/article/movers-shakers-mcdonalds-havas-helia-msq-dentsu-sense-amplify/1586497" data-layout="button" data-size="large" data-mobile-iframe="true">
			<a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://www.campaignlive.co.uk/article/movers-shakers-mcdonalds-havas-helia-msq-dentsu-sense-amplify/1586497&t=Movers+and+Shakers%3a+McDonald%27s%2c+Havas+Helia%2c+MSQ%2c+Dentsu%2c+Sense%2c+Amplify" title="facebook" class="fb-xfbml-parse-ignore">Share</a>
		</div>
		
	</div>
    <div class="linkedinShare share">
        <script type="in/share" data-url="https://www.campaignlive.co.uk/article/movers-shakers-mcdonalds-havas-helia-msq-dentsu-sense-amplify/1586497" data-counter="right" data-onsuccess="linkedInShare">
        </script>
    </div>
			</div>
	</aside>

                            </div>
                    </div>



                    <div id="articleWrap">
                        <div id="articleBody">
                            <div id="hero">

			<figure>
				<img src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/743/cached.offlinehbpl.hbpl.co.uk/news/OMC/pjimage-20190604041130547.jpg" alt="Clockwise from top left: Havas Helia team, Walker, Epstein, Amplify hires, Helm and Graham-Clare" srcset="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/282/cached.offlinehbpl.hbpl.co.uk/news/OMC/pjimage-20190604041130547.jpg 282w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/348/cached.offlinehbpl.hbpl.co.uk/news/OMC/pjimage-20190604041130547.jpg 348w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/442/cached.offlinehbpl.hbpl.co.uk/news/OMC/pjimage-20190604041130547.jpg 442w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/534/cached.offlinehbpl.hbpl.co.uk/news/OMC/pjimage-20190604041130547.jpg 534w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/564/cached.offlinehbpl.hbpl.co.uk/news/OMC/pjimage-20190604041130547.jpg 564w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/581/cached.offlinehbpl.hbpl.co.uk/news/OMC/pjimage-20190604041130547.jpg 581w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/696/cached.offlinehbpl.hbpl.co.uk/news/OMC/pjimage-20190604041130547.jpg 696w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/743/cached.offlinehbpl.hbpl.co.uk/news/OMC/pjimage-20190604041130547.jpg 743w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/884/cached.offlinehbpl.hbpl.co.uk/news/OMC/pjimage-20190604041130547.jpg 884w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/1068/cached.offlinehbpl.hbpl.co.uk/news/OMC/pjimage-20190604041130547.jpg 1068w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/1486/cached.offlinehbpl.hbpl.co.uk/news/OMC/pjimage-20190604041130547.jpg 1486w" sizes="(min-width: 1024px) 743px, (min-width: 960px) 581px, (min-width: 768px) 841px, (min-width: 640px) 657px, (min-width: 480px) 534px, (min-width: 320px) 442px, (min-width: 0px) 282px, 743px" />
					<figcaption>Clockwise from top left: Havas Helia team, Walker, Epstein, Amplify hires, Helm and Graham-Clare</figcaption>	
			</figure>
                            </div>
                                    <div class="ArticleBodyPaywall">
                                        <p dir="ltr"><strong>McDonald&rsquo;s</strong> is <a href="http://www.campaignlive.co.uk/article/mcdonalds-rejigs-uk-marketing-leadership-new-cmo/1585836" target="_blank">uniting its marketing, food development and customer insights functions</a> under a three-strong marketing leadership team. Led by new senior vice-president and chief marketing officer <strong>Gareth Helm</strong>, who joined McDonald's this month, it also comprises marketing directors <strong>Ben Fox</strong> and <strong>Michelle Graham-Clare</strong>. Graham-Clare was promoted to marketing director, food and beverages, in March.&nbsp;Fox has been marketing director, brand, experience and media, since April 2018.</p>
<p dir="ltr"><strong>Havas Helia</strong> has <a href="http://www.campaignlive.co.uk/article/havas-helia-unveils-new-leadership-team/1586089" target="_blank">revamped its senior leadership team</a>, appointing <strong>Dominique Bergantino</strong>, formerly managing partner at sister agency Havas London, to the new role of managing director.</p><div id="c501Ad" class="commercialSlot" data-location-code="C" data-sizes="300x250"></div>

<p dir="ltr"><span><strong>Lucy Halley</strong>, previously head of CRM planning at Digitas who joined Havas Helia earlier this year as strategy director, has been promoted to head of strategy, reporting to group chief strategy officer Mark Sinnock. They are&nbsp;joined by executive creative director Stuart Peddie and group head of data Ol Janus in Havas Helia's new leadership team.</span></p>
<p dir="ltr"><strong>MSQ Partners</strong> has hired <strong>Charles Courtier</strong> as chairman. The former MEC chief executive <a href="http://www.campaignlive.co.uk/article/charles-courtier-joins-msq-partners-chairman/1585881" target="_blank">has joined MSQ's board</a> and will work with co-founder and chief executive Peter Reid to shape the group's strategic direction.</p>
<p dir="ltr"><strong>Guy Wieynk</strong>, the former UK and western Europe chief executive of Publicis Worldwide, <a href="http://www.campaignlive.co.uk/article/former-publicis-worldwide-uk-boss-guy-wieynk-opens-creative-consultancy/1586125" target="_blank">has founded a creative consultancy</a>, called <strong>Serum Consulting</strong>, that will work with both agencies and consumer businesses.</p>
<p dir="ltr"><strong>Dentsu Aegis Network</strong> has appointed <strong>Lauren Walker</strong> as <a href="http://www.campaignlive.co.uk/article/dentsu-announces-lauren-walker-george-patten-regional-operating-officers/1586339" target="_blank">regional operating officer for EMEA</a>. Walker joined Dentsu Aegis in 2017 from IBM as chief data officer, EMEA. She led a team of more than 500 people across market research, social science, digital and data science, and engineering.</p>
<p dir="ltr">Brand experience agency <strong>Sense</strong> has <a href="http://www.campaignlive.co.uk/article/nick-adams-takes-global-ceo-role-sense/1585893" target="_blank">shuffled its senior management team</a> in preparation for an increasing number of briefs coming from outside the UK. Managing director <strong>Nick Adams</strong> is taking on the role of global chief executive, with responsibility for Sense's continued global expansion. Deputy managing director&nbsp;<strong>Lou Garrod</strong> will take over as managing director of the London office.</p><div id="c502Ad" class="commercialSlot" data-location-code="C" data-sizes="300x250"></div>

<p dir="ltr"><span><strong>Hearts &amp; Science</strong> has hired <strong>Carlos Fitzpatrick</strong> as joint executive planning director . He joins from M&amp;C Saatchi Alive &amp; Kicking, where he was head of strategy and connected thinking.</span></p>
<p dir="ltr"><span><strong>Glen Conybeare</strong> has been promoted from chief commercial officer to managing director at Leeds-based <strong>Stickyeyes</strong>, which is owned by IPG Mediabrands.</span></p>
<p dir="ltr"><span>Brand experience agency <strong>Amplify</strong> has promoted&nbsp;<strong>Christophe Brumby</strong> and <strong>Sophy Critoph</strong> to strategy directors. Brumby was previously senior creative strategist and Critoph a senior strategist. The agency has also hired&nbsp;<strong>Mark Buckley</strong>, who joins from his role as a marketing executive at Belong by Game, as&nbsp;<span>project manager</span>. <strong>Jade French</strong>, meanwhile, returns to the role of brand editor following a break to work on her PhD.</span></p>
<p dir="ltr"><span><strong>Michael Epstein</strong>, previously chief executive of Carat USA, has been promoted to chief executive of&nbsp;<strong>Carat Global</strong>. He will be based in New York and report into Peter Huijboom, global chief executive, media &amp; performance and global clients, at Dentsu Aegis Network.</span></p>
<p dir="ltr"><span><strong>Richard Kirk</strong> has joined <strong>Zenith</strong> UK as managing partner (strategy and data). He came from Amazon, where he was a brand strategist. He was strategy director at ZenithOptimedia from 2013 to 2017.</span></p>
<p dir="ltr"><span><strong>Untold Studios</strong>, the creative studio founded by former The Mill executives Darren O&rsquo;Kelly and Neil Davies, has appointed <strong>Phil Lee</strong> as creative director. Lee was previously a creative director at independent music label XL Recordings, where he produced content for artists including Adele, Beck, Jack White, Radiohead and The Prodigy. At Untold, he will be responsible for developing and overseeing creative output across advertising, music and original entertainment.</span></p>
<p dir="ltr"><span><strong>We Are Social</strong> has promoted <strong>Lisa Bain</strong> to the newly created position of global chief people officer. She was previously global human resources director.</span></p>
                                    </div>

                            <div id="articleEnd"></div>


                                <div id="topicHeaderJs" class="tags">
                                    <header>Topics</header>
                                    

          <div>
	          <ul id="theWorkTags" class="clearfix">
				<a href="/tag/discipline/advertising/9993">Advertising</a>
				<a href="/tag/discipline/marketing/5880">Marketing</a>
				<a href="/tag/discipline/media/5774">Media</a>
	          </ul>
          </div>








                                </div>

                                <div id="articleShareBody">
                                    <div class="socialShare">
                                            <div class="SocialMediaPaywall">
                                                	<aside class="sharingTools genericModule">
			<div class="sharingToolWrap">
    <div class="tweetShare share">
        <a href="http://twitter.com/share" data-url="https://www.campaignlive.co.uk/article/movers-shakers-mcdonalds-havas-helia-msq-dentsu-sense-amplify/1586497" data-counturl="https://www.campaignlive.co.uk/article/movers-shakers-mcdonalds-havas-helia-msq-dentsu-sense-amplify/1586497" class="twitter-share-button" data-count="horizontal" data-via="campaignmag">Tweet</a>
    </div>
	<div class="facebookShare share">
		<div id="fb-root"></div>
		
		<div class="fb-share-button" data-href="https://www.campaignlive.co.uk/article/movers-shakers-mcdonalds-havas-helia-msq-dentsu-sense-amplify/1586497" data-layout="button" data-size="large" data-mobile-iframe="true">
			<a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://www.campaignlive.co.uk/article/movers-shakers-mcdonalds-havas-helia-msq-dentsu-sense-amplify/1586497&t=Movers+and+Shakers%3a+McDonald%27s%2c+Havas+Helia%2c+MSQ%2c+Dentsu%2c+Sense%2c+Amplify" title="facebook" class="fb-xfbml-parse-ignore">Share</a>
		</div>
		
	</div>
    <div class="linkedinShare share">
        <script type="in/share" data-url="https://www.campaignlive.co.uk/article/movers-shakers-mcdonalds-havas-helia-msq-dentsu-sense-amplify/1586497" data-counter="right" data-onsuccess="linkedInShare">
        </script>
    </div>
			</div>
	</aside>

                                            </div>
                                    </div>
                                </div>

                        </div>
                       
                    </div>
                
            </div>


	
	<div id="articleRelated">

			<aside class="colLayout fourColLayout articleModule genericModule newsListingWithImages">
					<header>
						<h2>Related Articles</h2>
					</header>
						<div class="moduleContent clearfix">
			<div class="newsListingWrapper">
			
					<div class="storyContent">
							<div class="mediaWrapper">
								<figure class="media">
				<a href="/article/movers-shakers-engine-mccann-kinetic-mediatel-mindshare-m-six/1585860" title="Movers and Shakers: Engine, McCann, Kinetic, Mediatel, Mindshare, M/SIX">
					<img src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/181/cached.offlinehbpl.hbpl.co.uk/news/OMC/pjimage-20190528040300578.jpg" alt="Movers and Shakers: Engine, McCann, Kinetic, Mediatel, Mindshare, M/SIX" srcset="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/181/cached.offlinehbpl.hbpl.co.uk/news/OMC/pjimage-20190528040300578.jpg 181w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/280/cached.offlinehbpl.hbpl.co.uk/news/OMC/pjimage-20190528040300578.jpg 280w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/362/cached.offlinehbpl.hbpl.co.uk/news/OMC/pjimage-20190528040300578.jpg 362w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/434/cached.offlinehbpl.hbpl.co.uk/news/OMC/pjimage-20190528040300578.jpg 434w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/560/cached.offlinehbpl.hbpl.co.uk/news/OMC/pjimage-20190528040300578.jpg 560w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/890/cached.offlinehbpl.hbpl.co.uk/news/OMC/pjimage-20190528040300578.jpg 890w" sizes="(min-width: 1024px) 181px, (min-width: 960px) 143px, (min-width: 768px) 204px, (min-width: 600px) 349px, (min-width: 480px) 268px, (min-width: 320px) 210px, (min-width: 0px) 280px, 276px" />
				</a>
									
								</figure>
							</div>
						<div class="contentWrapper">
							<h3>	<a href="/article/movers-shakers-engine-mccann-kinetic-mediatel-mindshare-m-six/1585860" data-url="https://www.campaignlive.co.uk/article/movers-shakers-engine-mccann-kinetic-mediatel-mindshare-m-six/1585860" data-id="1585860" title="Movers and Shakers: Engine, McCann, Kinetic, Mediatel, Mindshare, M/SIX">Movers and Shakers: Engine, McCann, Kinetic, Mediatel, Mindshare, M/SIX</a>
</h3>
						</div>
					</div>
					<div class="storyContent">
							<div class="mediaWrapper">
								<figure class="media">
				<a href="/article/movers-shakers-publicis-coca-cola-vizeum-ogilvy-david-beckham/1585283" title="Movers and Shakers: Publicis, Coca-Cola, Vizeum, Ogilvy, David Beckham">
					<img src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/181/cached.offlinehbpl.hbpl.co.uk/news/OMC/pjimage-20190521104725618.jpg" alt="Movers and Shakers: Publicis, Coca-Cola, Vizeum, Ogilvy, David Beckham" srcset="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/181/cached.offlinehbpl.hbpl.co.uk/news/OMC/pjimage-20190521104725618.jpg 181w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/280/cached.offlinehbpl.hbpl.co.uk/news/OMC/pjimage-20190521104725618.jpg 280w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/362/cached.offlinehbpl.hbpl.co.uk/news/OMC/pjimage-20190521104725618.jpg 362w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/434/cached.offlinehbpl.hbpl.co.uk/news/OMC/pjimage-20190521104725618.jpg 434w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/560/cached.offlinehbpl.hbpl.co.uk/news/OMC/pjimage-20190521104725618.jpg 560w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/890/cached.offlinehbpl.hbpl.co.uk/news/OMC/pjimage-20190521104725618.jpg 890w" sizes="(min-width: 1024px) 181px, (min-width: 960px) 143px, (min-width: 768px) 204px, (min-width: 600px) 349px, (min-width: 480px) 268px, (min-width: 320px) 210px, (min-width: 0px) 280px, 276px" />
				</a>
									
								</figure>
							</div>
						<div class="contentWrapper">
							<h3>	<a href="/article/movers-shakers-publicis-coca-cola-vizeum-ogilvy-david-beckham/1585283" data-url="https://www.campaignlive.co.uk/article/movers-shakers-publicis-coca-cola-vizeum-ogilvy-david-beckham/1585283" data-id="1585283" title="Movers and Shakers: Publicis, Coca-Cola, Vizeum, Ogilvy, David Beckham">Movers and Shakers: Publicis, Coca-Cola, Vizeum, Ogilvy, David Beckham</a>
</h3>
						</div>
					</div>
					<div class="storyContent">
							<div class="mediaWrapper">
								<figure class="media">
				<a href="/article/movers-shakers-phd-mccann-tbwa-sharpend-dennis-ebiquity/1584646" title="Movers and Shakers: PHD, McCann, TBWA, SharpEnd, Dennis, Ebiquity">
					<img src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/181/cached.offlinehbpl.hbpl.co.uk/news/OMC/pjimage-20190514035323196.jpg" alt="Movers and Shakers: PHD, McCann, TBWA, SharpEnd, Dennis, Ebiquity" srcset="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/181/cached.offlinehbpl.hbpl.co.uk/news/OMC/pjimage-20190514035323196.jpg 181w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/280/cached.offlinehbpl.hbpl.co.uk/news/OMC/pjimage-20190514035323196.jpg 280w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/362/cached.offlinehbpl.hbpl.co.uk/news/OMC/pjimage-20190514035323196.jpg 362w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/434/cached.offlinehbpl.hbpl.co.uk/news/OMC/pjimage-20190514035323196.jpg 434w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/560/cached.offlinehbpl.hbpl.co.uk/news/OMC/pjimage-20190514035323196.jpg 560w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/890/cached.offlinehbpl.hbpl.co.uk/news/OMC/pjimage-20190514035323196.jpg 890w" sizes="(min-width: 1024px) 181px, (min-width: 960px) 143px, (min-width: 768px) 204px, (min-width: 600px) 349px, (min-width: 480px) 268px, (min-width: 320px) 210px, (min-width: 0px) 280px, 276px" />
				</a>
									
								</figure>
							</div>
						<div class="contentWrapper">
							<h3>	<a href="/article/movers-shakers-phd-mccann-tbwa-sharpend-dennis-ebiquity/1584646" data-url="https://www.campaignlive.co.uk/article/movers-shakers-phd-mccann-tbwa-sharpend-dennis-ebiquity/1584646" data-id="1584646" title="Movers and Shakers: PHD, McCann, TBWA, SharpEnd, Dennis, Ebiquity">Movers and Shakers: PHD, McCann, TBWA, SharpEnd, Dennis, Ebiquity</a>
</h3>
						</div>
					</div>
					<div class="storyContent">
							<div class="mediaWrapper">
								<figure class="media">
				<a href="/article/movers-shakers-omg-wunderman-disney-bt-camelot-amplify-oliver/1583864" title="Movers and Shakers: OMG, Wunderman, Disney, BT, Camelot, Amplify, Oliver">
					<img src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/181/cached.offlinehbpl.hbpl.co.uk/news/OMC/wy8mMN3E-20190507115631103.jpg" alt="Movers and Shakers: OMG, Wunderman, Disney, BT, Camelot, Amplify, Oliver" srcset="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/181/cached.offlinehbpl.hbpl.co.uk/news/OMC/wy8mMN3E-20190507115631103.jpg 181w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/280/cached.offlinehbpl.hbpl.co.uk/news/OMC/wy8mMN3E-20190507115631103.jpg 280w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/362/cached.offlinehbpl.hbpl.co.uk/news/OMC/wy8mMN3E-20190507115631103.jpg 362w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/434/cached.offlinehbpl.hbpl.co.uk/news/OMC/wy8mMN3E-20190507115631103.jpg 434w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/560/cached.offlinehbpl.hbpl.co.uk/news/OMC/wy8mMN3E-20190507115631103.jpg 560w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/890/cached.offlinehbpl.hbpl.co.uk/news/OMC/wy8mMN3E-20190507115631103.jpg 890w" sizes="(min-width: 1024px) 181px, (min-width: 960px) 143px, (min-width: 768px) 204px, (min-width: 600px) 349px, (min-width: 480px) 268px, (min-width: 320px) 210px, (min-width: 0px) 280px, 276px" />
				</a>
									
								</figure>
							</div>
						<div class="contentWrapper">
							<h3>	<a href="/article/movers-shakers-omg-wunderman-disney-bt-camelot-amplify-oliver/1583864" data-url="https://www.campaignlive.co.uk/article/movers-shakers-omg-wunderman-disney-bt-camelot-amplify-oliver/1583864" data-id="1583864" title="Movers and Shakers: OMG, Wunderman, Disney, BT, Camelot, Amplify, Oliver">Movers and Shakers: OMG, Wunderman, Disney, BT, Camelot, Amplify, Oliver</a>
</h3>
						</div>
					</div>
					<div class="storyContent">
							<div class="mediaWrapper">
								<figure class="media">
				<a href="/article/movers-shakers-saatchi-saatchi-unlimited-global-snapchat-vmly-r/1583390" title="Movers and Shakers: Saatchi &amp; Saatchi, Unlimited, Global, Snapchat, VMLY&amp;R">
					<img src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/181/cached.offlinehbpl.hbpl.co.uk/news/OMC/pjimage-20190430053512958.jpg" alt="Movers and Shakers: Saatchi &amp; Saatchi, Unlimited, Global, Snapchat, VMLY&amp;R" srcset="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/181/cached.offlinehbpl.hbpl.co.uk/news/OMC/pjimage-20190430053512958.jpg 181w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/280/cached.offlinehbpl.hbpl.co.uk/news/OMC/pjimage-20190430053512958.jpg 280w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/362/cached.offlinehbpl.hbpl.co.uk/news/OMC/pjimage-20190430053512958.jpg 362w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/434/cached.offlinehbpl.hbpl.co.uk/news/OMC/pjimage-20190430053512958.jpg 434w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/560/cached.offlinehbpl.hbpl.co.uk/news/OMC/pjimage-20190430053512958.jpg 560w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/890/cached.offlinehbpl.hbpl.co.uk/news/OMC/pjimage-20190430053512958.jpg 890w" sizes="(min-width: 1024px) 181px, (min-width: 960px) 143px, (min-width: 768px) 204px, (min-width: 600px) 349px, (min-width: 480px) 268px, (min-width: 320px) 210px, (min-width: 0px) 280px, 276px" />
				</a>
									
								</figure>
							</div>
						<div class="contentWrapper">
							<h3>	<a href="/article/movers-shakers-saatchi-saatchi-unlimited-global-snapchat-vmly-r/1583390" data-url="https://www.campaignlive.co.uk/article/movers-shakers-saatchi-saatchi-unlimited-global-snapchat-vmly-r/1583390" data-id="1583390" title="Movers and Shakers: Saatchi &amp; Saatchi, Unlimited, Global, Snapchat, VMLY&amp;R">Movers and Shakers: Saatchi &amp; Saatchi, Unlimited, Global, Snapchat, VMLY&amp;R</a>
</h3>
						</div>
					</div>
					<div class="storyContent">
							<div class="mediaWrapper">
								<figure class="media">
				<a href="/article/movers-shakers-wunderman-thompson-dominos-pernod-ricard-bbc-creative/1582887" title="Movers and Shakers: Wunderman Thompson, Domino&#39;s, Pernod Ricard, BBC Creative">
					<img src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/181/cached.offlinehbpl.hbpl.co.uk/news/OMC/osyDrqKf-20190424034451192.jpg" alt="Movers and Shakers: Wunderman Thompson, Domino&#39;s, Pernod Ricard, BBC Creative" srcset="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/181/cached.offlinehbpl.hbpl.co.uk/news/OMC/osyDrqKf-20190424034451192.jpg 181w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/280/cached.offlinehbpl.hbpl.co.uk/news/OMC/osyDrqKf-20190424034451192.jpg 280w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/362/cached.offlinehbpl.hbpl.co.uk/news/OMC/osyDrqKf-20190424034451192.jpg 362w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/434/cached.offlinehbpl.hbpl.co.uk/news/OMC/osyDrqKf-20190424034451192.jpg 434w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/560/cached.offlinehbpl.hbpl.co.uk/news/OMC/osyDrqKf-20190424034451192.jpg 560w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/890/cached.offlinehbpl.hbpl.co.uk/news/OMC/osyDrqKf-20190424034451192.jpg 890w" sizes="(min-width: 1024px) 181px, (min-width: 960px) 143px, (min-width: 768px) 204px, (min-width: 600px) 349px, (min-width: 480px) 268px, (min-width: 320px) 210px, (min-width: 0px) 280px, 276px" />
				</a>
									
								</figure>
							</div>
						<div class="contentWrapper">
							<h3>	<a href="/article/movers-shakers-wunderman-thompson-dominos-pernod-ricard-bbc-creative/1582887" data-url="https://www.campaignlive.co.uk/article/movers-shakers-wunderman-thompson-dominos-pernod-ricard-bbc-creative/1582887" data-id="1582887" title="Movers and Shakers: Wunderman Thompson, Domino&#39;s, Pernod Ricard, BBC Creative">Movers and Shakers: Wunderman Thompson, Domino&#39;s, Pernod Ricard, BBC Creative</a>
</h3>
						</div>
					</div>
					<div class="storyContent">
							<div class="mediaWrapper">
								<figure class="media">
				<a href="/article/movers-shakers-blue-449-dare-possible-phd-mediamonks-havas/1582277" title="Movers and Shakers: Blue 449, Dare, Possible, PHD, MediaMonks, Havas">
					<img src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/181/cached.offlinehbpl.hbpl.co.uk/news/OMC/Lindsay_11APR19-1841-20190416053100221.jpg" alt="Movers and Shakers: Blue 449, Dare, Possible, PHD, MediaMonks, Havas" srcset="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/181/cached.offlinehbpl.hbpl.co.uk/news/OMC/Lindsay_11APR19-1841-20190416053100221.jpg 181w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/280/cached.offlinehbpl.hbpl.co.uk/news/OMC/Lindsay_11APR19-1841-20190416053100221.jpg 280w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/362/cached.offlinehbpl.hbpl.co.uk/news/OMC/Lindsay_11APR19-1841-20190416053100221.jpg 362w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/434/cached.offlinehbpl.hbpl.co.uk/news/OMC/Lindsay_11APR19-1841-20190416053100221.jpg 434w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/560/cached.offlinehbpl.hbpl.co.uk/news/OMC/Lindsay_11APR19-1841-20190416053100221.jpg 560w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/890/cached.offlinehbpl.hbpl.co.uk/news/OMC/Lindsay_11APR19-1841-20190416053100221.jpg 890w" sizes="(min-width: 1024px) 181px, (min-width: 960px) 143px, (min-width: 768px) 204px, (min-width: 600px) 349px, (min-width: 480px) 268px, (min-width: 320px) 210px, (min-width: 0px) 280px, 276px" />
				</a>
									
								</figure>
							</div>
						<div class="contentWrapper">
							<h3>	<a href="/article/movers-shakers-blue-449-dare-possible-phd-mediamonks-havas/1582277" data-url="https://www.campaignlive.co.uk/article/movers-shakers-blue-449-dare-possible-phd-mediamonks-havas/1582277" data-id="1582277" title="Movers and Shakers: Blue 449, Dare, Possible, PHD, MediaMonks, Havas">Movers and Shakers: Blue 449, Dare, Possible, PHD, MediaMonks, Havas</a>
</h3>
						</div>
					</div>
					<div class="storyContent">
							<div class="mediaWrapper">
								<figure class="media">
				<a href="/article/movers-shakers-vmly-r-oliver-mediacom-moneysupermarket/1581549" title="Movers and Shakers: VMLY&amp;R, Oliver, MediaCom, Moneysupermarket">
					<img src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/181/cached.offlinehbpl.hbpl.co.uk/news/OMC/Justin-Pahl-201904050120222361-20190409050318286.jpg" alt="Movers and Shakers: VMLY&amp;R, Oliver, MediaCom, Moneysupermarket" srcset="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/181/cached.offlinehbpl.hbpl.co.uk/news/OMC/Justin-Pahl-201904050120222361-20190409050318286.jpg 181w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/280/cached.offlinehbpl.hbpl.co.uk/news/OMC/Justin-Pahl-201904050120222361-20190409050318286.jpg 280w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/362/cached.offlinehbpl.hbpl.co.uk/news/OMC/Justin-Pahl-201904050120222361-20190409050318286.jpg 362w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/434/cached.offlinehbpl.hbpl.co.uk/news/OMC/Justin-Pahl-201904050120222361-20190409050318286.jpg 434w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/560/cached.offlinehbpl.hbpl.co.uk/news/OMC/Justin-Pahl-201904050120222361-20190409050318286.jpg 560w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/890/cached.offlinehbpl.hbpl.co.uk/news/OMC/Justin-Pahl-201904050120222361-20190409050318286.jpg 890w" sizes="(min-width: 1024px) 181px, (min-width: 960px) 143px, (min-width: 768px) 204px, (min-width: 600px) 349px, (min-width: 480px) 268px, (min-width: 320px) 210px, (min-width: 0px) 280px, 276px" />
				</a>
									
								</figure>
							</div>
						<div class="contentWrapper">
							<h3>	<a href="/article/movers-shakers-vmly-r-oliver-mediacom-moneysupermarket/1581549" data-url="https://www.campaignlive.co.uk/article/movers-shakers-vmly-r-oliver-mediacom-moneysupermarket/1581549" data-id="1581549" title="Movers and Shakers: VMLY&amp;R, Oliver, MediaCom, Moneysupermarket">Movers and Shakers: VMLY&amp;R, Oliver, MediaCom, Moneysupermarket</a>
</h3>
						</div>
					</div>
			</div>
		</div>

			</aside>

	<div>	
	</div>
</div>


	

</div>
</article>
	<div class="modalWrap">
		<div class="modal">
			<img src="https://static.campaignlive.co.uk/img/logoSmallUK.gif" alt="Campaign Logo" class="modalLogo"/>
			<button class="modalClose" title="Close this modal">Close</button>
			<section class="modalContent">
				
				
					<p class="h1">Join a growing community of media, marketing and advertising professionals today </p>
					<p>Read exclusive registrant only articles</p>
					<p>Read more articles each month</p>
					<p>Sign up for free specialised news bulletins</p>
				
					<a href="https://www.campaignlive.co.uk/register#/?returnurl=http://www.campaignlive.co.uk/article/movers-shakers-mcdonalds-havas-helia-msq-dentsu-sense-amplify/1586497" class="modalBtnRegister">Register Now</a>
			</section>
			<section class="modalForm">
				<form action="/login" method="post">
					<input id="ReturnUrl" name="ReturnUrl" type="hidden" value="http://www.campaignlive.co.uk/article/movers-shakers-mcdonalds-havas-helia-msq-dentsu-sense-amplify/1586497">
					<legend>Already Registered?</legend>
					<div class="modalFormMain">
						<div class="formRow">
							<label for="Email">Email address</label>
							<input data-val="true" name="Email" type="email" id="loginEmail" oninvalid="this.setCustomValidity('Please enter a valid email address')" oninput="setCustomValidity('')" required>
						</div>
						<div class="formRow">
							<label for="Password">Password</label>
							<input name="Password" type="password" oninvalid="this.setCustomValidity('Please enter your password')" oninput="setCustomValidity('')" required>
						</div>
                        <p class="checkbox">
                            <input checked="checked" id="RememberMe" name="RememberMe" type="checkbox" value="true">
                            <input name="RememberMe" type="hidden" value="false">
                                <label for="RememberMe">Stay signed in</label>
                        </p>
					</div>
					<input type="submit" class="button moreLink" value="Sign in" id="btnSignIn">
					<p class="forgottenSignIn"><a href="http://users.brandrepublic.com/password">Forgotten password?</a></p>
				</form>
			</section>
		</div>
	</div>
	<div class="modalOverlay"></div>





<img src="https://api.hbpl.co.uk/Article/ViewCount/1586497" width="1" height="1"/>
                                

		                </div>
		            </div>
			    </div >
			    </div>
			    <div class="group2 grid1">
				    <div class="zone">
					    <!-- zone 5 -->
					    	<div class="textHtmlModule">
		<div class="promo promoTitleText">
  <h3>
	<a href="http://www.campaignlive.co.uk/membership">
	  Become a member of Campaign from just &pound;77 a quarter 
	</a>
	<span style="font-size: 1.2rem; line-height: 1.16;">
	  <br>
	</span>
  </h3>
  <p>
	Get the very latest news and insight from 
	<em>
	  Campaign 
	</em>
	with unrestricted access to 
	<a href="campaignlive.co.uk">
	  campaignlive.co.uk
	</a>
	, plus get exclusive discounts to 
	<em>
	  Campaign 
	</em>
	events 
	<em>
	</em>
  </p>
  <a href="http://www.campaignlive.co.uk/membership" class="moreLink">
	Become a member 
  </a>
</div>

	</div>
	<div class="textHtmlModule">
		<div class="promo promoTitleText">
  <h3>
	<a href="http://www.campaignlive.co.uk/jobs/newalert/">
	  Looking for a new job? 
	</a>
  </h3>
  <p>
	Get the latest creative jobs in advertising, media, marketing and digital delivered directly to your inbox each day.
  </p>
  <a href="http://www.campaignlive.co.uk/jobs/newalert/" class="moreLink">
	Create an alert now 
  </a>
</div>

	</div>
                        <section class="jobsModuleBridge box jobsModuleLogo genericModule jobsModuleBridgeFull">
                <header>
                            <a href="http://www.campaignlive.co.uk/jobs" rel="nofollow"><h2 class="h">Campaign <span>Jobs</span></h2></a>
                </header>
                    <div class="moduleContent" data-autoplay data-transition="slide" data-prev="&#xf104;" data-next="&#xf105;">
                    <ul class="clearfix panel">
        <li>
                <a href="https://www.campaignlive.co.uk/jobs/job/15655237/marketing-director-real-estate-london-amsterdam/?TrackID=12" title="Marketing Director - Real Estate - London/Amsterdam" rel="nofollow">
                    <div class="jobsWrapper">
                        <span class="h3">Marketing Director - Real Estate - London/Amsterdam</span>
                        <span class="jobSalary">£120000.00 - £130000.00 per annum + relocation, bonus & benefits</span>
                        <span class="jobLocation small">DNA Recruit, North Holland, Amsterdam / London</span>
                    </div>
                </a>
        </li>
        <li>
                <a href="https://www.campaignlive.co.uk/jobs/job/15655027/senior-consumer-marketing-executive-gb/?TrackID=12" title="Senior Consumer Marketing Executive - GB" rel="nofollow">
                    <div class="jobsWrapper">
                        <span class="h3">Senior Consumer Marketing Executive - GB</span>
                        <span class="jobSalary">£32,814 - £40,072</span>
                        <span class="jobLocation small">Tourism Ireland, London (Central), London (Greater)</span>
                    </div>
                </a>
        </li>
        <li>
                <a href="https://www.campaignlive.co.uk/jobs/job/15654952/marketing-manager/?TrackID=12" title="Marketing Manager" rel="nofollow">
                    <div class="jobsWrapper">
                        <span class="h3">Marketing Manager</span>
                        <span class="jobSalary">FTE £35,000 - £45,000</span>
                        <span class="jobLocation small">Bickley Park School, Bromley (London Borough), London (Greater)</span>
                    </div>
                </a>
        </li>
        <li>
                <a href="https://www.campaignlive.co.uk/jobs/job/15654765/digital-communications-manager/?TrackID=12" title="Digital Communications Manager" rel="nofollow">
                    <div class="jobsWrapper">
                        <span class="h3">Digital Communications Manager</span>
                        <span class="jobSalary">Grade 8: £43,517</span>
                        <span class="jobLocation small">Royal Docks, London (Central), London (Greater)</span>
                    </div>
                </a>
        </li>
                    </ul>
                    <ul class="clearfix panel">
        <li>
                <a href="https://www.campaignlive.co.uk/jobs/job/15654764/destination-marketing-manager/?TrackID=12" title="Destination Marketing Manager" rel="nofollow">
                    <div class="jobsWrapper">
                        <span class="h3">Destination Marketing Manager</span>
                        <span class="jobSalary">Grade 8: £43,517</span>
                        <span class="jobLocation small">Royal Docks, London (Central), London (Greater)</span>
                    </div>
                </a>
        </li>
        <li>
                <a href="https://www.campaignlive.co.uk/jobs/job/15655075/senior-brand-marketing-manager/?TrackID=12" title="Senior Brand Marketing Manager" rel="nofollow">
                    <div class="jobsWrapper">
                        <span class="h3">Senior Brand Marketing Manager</span>
                        <span class="jobSalary">£47,000 (£42,548 plus £4,452 London Weighting).</span>
                        <span class="jobLocation small">The Royal British Legion, London (Central), London (Greater)</span>
                    </div>
                </a>
        </li>
        <li>
                <a href="https://www.campaignlive.co.uk/jobs/job/15655085/junior-account-manager/?TrackID=12" title="Junior Account Manager" rel="nofollow">
                    <div class="jobsWrapper">
                        <span class="h3">Junior Account Manager</span>
                        <span class="jobSalary">Competitive - DOE</span>
                        <span class="jobLocation small">Incite Out Ltd, Kingston Upon Thames, Greater London, United Kingdom</span>
                    </div>
                </a>
        </li>
        <li>
                <a href="https://www.campaignlive.co.uk/jobs/job/15655233/digital-marketing-manager/?TrackID=12" title="Digital Marketing Manager" rel="nofollow">
                    <div class="jobsWrapper">
                        <span class="h3">Digital Marketing Manager</span>
                        <span class="jobSalary">£32-37,000pa+Benefits</span>
                        <span class="jobLocation small">Unlimited Group, Brentwood, Essex</span>
                    </div>
                </a>
        </li>
                    </ul>
                    </div>
                        <footer>
                            <p><a href="http://www.campaignlive.co.uk/jobs/all/marketing/" title="Campaign Jobs"> Browse Marketing Jobs </a></p>
                        </footer>
              </section>


	<section class="articleModule newsListingWithImages altLayout NewsListingAlternate genericModule">
			<header>
				<h3>Partner content</h3>
			</header>
		<div class="moduleContent">
					<div class="storyContent clearfix">
					<div class="highlight">
					    <div class="mediaWrapper">
						    <figure class="media">
							
				<a href="/article/cannes-diary-sorted/1586460" title="Your Cannes diary sorted">
					<img src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/173/cached.offlinehbpl.hbpl.co.uk/news/OMC/cannes-panel-20190604022413803.png" alt="Your Cannes diary sorted" srcset="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/110/cached.offlinehbpl.hbpl.co.uk/news/OMC/cannes-panel-20190604022413803.png 110w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/174/cached.offlinehbpl.hbpl.co.uk/news/OMC/cannes-panel-20190604022413803.png 174w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/220/cached.offlinehbpl.hbpl.co.uk/news/OMC/cannes-panel-20190604022413803.png 220w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/257/cached.offlinehbpl.hbpl.co.uk/news/OMC/cannes-panel-20190604022413803.png 257w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/289/cached.offlinehbpl.hbpl.co.uk/news/OMC/cannes-panel-20190604022413803.png 289w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/358/cached.offlinehbpl.hbpl.co.uk/news/OMC/cannes-panel-20190604022413803.png 358w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/445/cached.offlinehbpl.hbpl.co.uk/news/OMC/cannes-panel-20190604022413803.png 445w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/890/cached.offlinehbpl.hbpl.co.uk/news/OMC/cannes-panel-20190604022413803.png 890w" sizes="(min-width: 1024px) 257px, (min-width: 768px) 445px, (min-width: 480px) 289px, (min-width: 320px) 174px, (min-width: 0px) 110px, 257px" />
				</a>

						    </figure>
						    
					    </div>
                        <div class="contentWrapper contentDetails">

                            


                            

                                <h3>	<a href="/article/cannes-diary-sorted/1586460" data-url="https://www.campaignlive.co.uk/article/cannes-diary-sorted/1586460" data-id="1586460" title="Your Cannes diary sorted">Your Cannes diary sorted</a>
</h3>

                            <div class="author byline">




       <div class="articlePromoted"><h4>Promoted</h4></div>
        <div class="articleDate">Added 19 hours ago</div>

	




                            </div>

                            

                        </div>
					</div>
				</div>
					<div class="storyContent clearfix">
					<div class="highlight">
							<span class="highlightFlag">AGENCY</span>
					    <div class="mediaWrapper">
						    <figure class="media">
							
				<a href="/article/land-first-job-marketing/1586342" title="How to land your first job in marketing">
					<img src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/173/cached.offlinehbpl.hbpl.co.uk/news/OMC/DavidLove820W-20190603041134804.jpg" alt="How to land your first job in marketing" srcset="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/110/cached.offlinehbpl.hbpl.co.uk/news/OMC/DavidLove820W-20190603041134804.jpg 110w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/174/cached.offlinehbpl.hbpl.co.uk/news/OMC/DavidLove820W-20190603041134804.jpg 174w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/220/cached.offlinehbpl.hbpl.co.uk/news/OMC/DavidLove820W-20190603041134804.jpg 220w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/257/cached.offlinehbpl.hbpl.co.uk/news/OMC/DavidLove820W-20190603041134804.jpg 257w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/289/cached.offlinehbpl.hbpl.co.uk/news/OMC/DavidLove820W-20190603041134804.jpg 289w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/358/cached.offlinehbpl.hbpl.co.uk/news/OMC/DavidLove820W-20190603041134804.jpg 358w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/445/cached.offlinehbpl.hbpl.co.uk/news/OMC/DavidLove820W-20190603041134804.jpg 445w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/890/cached.offlinehbpl.hbpl.co.uk/news/OMC/DavidLove820W-20190603041134804.jpg 890w" sizes="(min-width: 1024px) 257px, (min-width: 768px) 445px, (min-width: 480px) 289px, (min-width: 320px) 174px, (min-width: 0px) 110px, 257px" />
				</a>

						    </figure>
						    
					    </div>
                        <div class="contentWrapper contentDetails">

                            


                            

                                <h3>	<a href="/article/land-first-job-marketing/1586342" data-url="https://www.campaignlive.co.uk/article/land-first-job-marketing/1586342" data-id="1586342" title="How to land your first job in marketing">How to land your first job in marketing</a>
</h3>

                            <div class="author byline">




       <div class="articlePromoted"><h4>Promoted</h4></div>
        <div class="articleDate">Added 21 hours ago</div>

	




                            </div>

                            

                        </div>
					</div>
				</div>
					<div class="storyContent clearfix">
					<div class="highlight">
							<span class="highlightFlag">MEDIA</span>
					    <div class="mediaWrapper">
						    <figure class="media">
							
				<a href="/article/mr-swan-takes-top-tv-creativity-prize/1586353" title="Mr Swan takes top TV creativity prize">
					<img src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/173/cached.offlinehbpl.hbpl.co.uk/news/OMC/Sipsmith-20190313045945121-20190605122438460.jpg" alt="Mr Swan takes top TV creativity prize" srcset="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/110/cached.offlinehbpl.hbpl.co.uk/news/OMC/Sipsmith-20190313045945121-20190605122438460.jpg 110w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/174/cached.offlinehbpl.hbpl.co.uk/news/OMC/Sipsmith-20190313045945121-20190605122438460.jpg 174w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/220/cached.offlinehbpl.hbpl.co.uk/news/OMC/Sipsmith-20190313045945121-20190605122438460.jpg 220w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/257/cached.offlinehbpl.hbpl.co.uk/news/OMC/Sipsmith-20190313045945121-20190605122438460.jpg 257w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/289/cached.offlinehbpl.hbpl.co.uk/news/OMC/Sipsmith-20190313045945121-20190605122438460.jpg 289w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/358/cached.offlinehbpl.hbpl.co.uk/news/OMC/Sipsmith-20190313045945121-20190605122438460.jpg 358w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/445/cached.offlinehbpl.hbpl.co.uk/news/OMC/Sipsmith-20190313045945121-20190605122438460.jpg 445w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/890/cached.offlinehbpl.hbpl.co.uk/news/OMC/Sipsmith-20190313045945121-20190605122438460.jpg 890w" sizes="(min-width: 1024px) 257px, (min-width: 768px) 445px, (min-width: 480px) 289px, (min-width: 320px) 174px, (min-width: 0px) 110px, 257px" />
				</a>

						    </figure>
						    
					    </div>
                        <div class="contentWrapper contentDetails">

                            


                            

                                <h3>	<a href="/article/mr-swan-takes-top-tv-creativity-prize/1586353" data-url="https://www.campaignlive.co.uk/article/mr-swan-takes-top-tv-creativity-prize/1586353" data-id="1586353" title="Mr Swan takes top TV creativity prize">Mr Swan takes top TV creativity prize</a>
</h3>

                            <div class="author byline">




       <div class="articlePromoted"><h4>Promoted</h4></div>
        <div class="articleDate">Added 35 hours ago</div>

	




                            </div>

                            

                        </div>
					</div>
				</div>
					<div class="storyContent clearfix">
					<div class="highlight">
					    <div class="mediaWrapper">
						    <figure class="media">
							
				<a href="/article/i-need-mine-life-worth-saving-dame-stephanie-shirley/1585889" title="&quot;I need to make mine a life that is worth saving&quot; Dame Stephanie Shirley">
					<img src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/173/cached.offlinehbpl.hbpl.co.uk/news/OMC/Campaign-Zone-Book-main-20190529092757290.png" alt="&quot;I need to make mine a life that is worth saving&quot; Dame Stephanie Shirley" srcset="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/110/cached.offlinehbpl.hbpl.co.uk/news/OMC/Campaign-Zone-Book-main-20190529092757290.png 110w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/174/cached.offlinehbpl.hbpl.co.uk/news/OMC/Campaign-Zone-Book-main-20190529092757290.png 174w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/220/cached.offlinehbpl.hbpl.co.uk/news/OMC/Campaign-Zone-Book-main-20190529092757290.png 220w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/257/cached.offlinehbpl.hbpl.co.uk/news/OMC/Campaign-Zone-Book-main-20190529092757290.png 257w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/289/cached.offlinehbpl.hbpl.co.uk/news/OMC/Campaign-Zone-Book-main-20190529092757290.png 289w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/358/cached.offlinehbpl.hbpl.co.uk/news/OMC/Campaign-Zone-Book-main-20190529092757290.png 358w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/445/cached.offlinehbpl.hbpl.co.uk/news/OMC/Campaign-Zone-Book-main-20190529092757290.png 445w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/890/cached.offlinehbpl.hbpl.co.uk/news/OMC/Campaign-Zone-Book-main-20190529092757290.png 890w" sizes="(min-width: 1024px) 257px, (min-width: 768px) 445px, (min-width: 480px) 289px, (min-width: 320px) 174px, (min-width: 0px) 110px, 257px" />
				</a>

						    </figure>
						    
					    </div>
                        <div class="contentWrapper contentDetails">

                            


                            

                                <h3>	<a href="/article/i-need-mine-life-worth-saving-dame-stephanie-shirley/1585889" data-url="https://www.campaignlive.co.uk/article/i-need-mine-life-worth-saving-dame-stephanie-shirley/1585889" data-id="1585889" title="&quot;I need to make mine a life that is worth saving&quot; Dame Stephanie Shirley">&quot;I need to make mine a life that is worth saving&quot; Dame Stephanie Shirley</a>
</h3>

                            <div class="author byline">




       <div class="articlePromoted"><h4>Promoted</h4></div>
        <div class="articleDate">May 30, 2019</div>

	




                            </div>

                            

                        </div>
					</div>
				</div>
		</div>
	</section>
<div id="r2302Ad" class="commercialSlot" data-location-code="R2" data-sizes="300x250|300x600"></div>

				    </div>
			    </div>
			    </div>
			<div class="groups">
			    
		    </div>
            <div id="gridBottom" class="grid1 gridFull">
                <div class="zone">
                    <!-- zone 13 -->
						<div class="textHtmlModule">
		<style><!--
.mceTmpl2{
width: 40%!important;
float: right!important;
padding: 1% 0% 1% 2%;!important}
.mceTmpl::after{
/*Reset to make sure*/
content: "";
}
.mceTmpl2::before{
content: "\201C"; 
/*Font*/
 
font-size: 60px!important;
font-weight: bold!important;
color: #999!important;
font-size:4rem!important;
line-height:.1!important;
margin-right:10px!important;
vertical-align:-25px!important;}
blockquote::before {
content:"\0020""\2014""\0020";
}
--></style>
	</div>

                </div>
            </div>










            </section>
            
    


            

<div id="advertBodyBottom">
	<div id="f201Ad" class="commercialSlot" data-location-code="F" data-sizes="728x90"></div>

	<div id="x601Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>
<div id="x602Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>
<div id="x603Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>

	<div id="z100Ad" class="commercialSlot" data-location-code="Z" data-sizes="1x1"></div>

</div>
        </div>
    </div>


    <hr class="a11y" />

            <div class="footerWrap footerWrapMembership">
                

            <nav class="footerStrip inner clearfix">
                <ul>
                    <li class="footerStripLink h5 block">
                        
                            <a href="http://www.campaignlive.co.uk/membership/">

                                <div class="x-large">
                                    <em>Become a  Campaign Member</em>
                                    <i class="fa fa-angle-right"></i>
                                </div>
                            </a>                    </li>
                    <li class="footerStripLink h5 block">            <a href="/login?returnUrl=http://www.campaignlive.co.uk/article/movers-shakers-mcdonalds-havas-helia-msq-dentsu-sense-amplify/1586497" title="Sign in"> <em class="h3">Login My Account</em> <i class="fa fa-angle-right"></i></a>
</li>
                    <li class="footerStripLink h5 block">            <a href="https://www.campaignlive.co.uk/email-bulletins" title="Bulletins"><em class="h3">Get Bulletins</em> <i class="fa fa-angle-right"></i></a>
</li>
                </ul>
            </nav>






            </div>
           <div id="footerWrap">
            <footer id="mainFooter" class="clearfix mainFooterMembership">
                
                
                



            <div class="footerInfo">
                <div class="socialbar ">
                    <h3> JOIN, SHARE, LIKE, FOLLOW US ON:</h3>
                    <ul class="h5">
                            <li><a href="https://www.facebook.com/pages/Campaign-Magazine/147368835334139 " target="_blank" title="Facebook"   rel="nofollow"  ><i class="fa fa-lg fa-facebook-square" aria-hidden="true"></i><span class="a11y fa-a11y">Facebook</span></a></li>
                            <li><a href="https://twitter.com/campaignmag " target="_blank" title="Twitter"   rel="nofollow"  ><i class="fa fa-lg fa-twitter" aria-hidden="true"></i><span class="a11y fa-a11y">Twitter</span></a></li>
                            <li><a href="https://www.linkedin.com/showcase/campaign-magazine-uk/" target="_blank" title="Linkedin"   rel="nofollow"  ><i class="fa fa-lg fa-linkedin" aria-hidden="true"></i><span class="a11y fa-a11y">Linkedin</span></a></li>
                            <li><a href="https://www.instagram.com/campaignmagazine/" target="_blank" title="Instagram"   rel="nofollow"  ><i class="fa fa-lg fa-instagram" aria-hidden="true"></i><span class="a11y fa-a11y">Instagram</span></a></li>
                        <li>
                            <a href="https://www.youtube.com/CampaignLiveTV">
                                <i class="fa fa-youtube-play" aria-hidden="true"></i>
                                <span class="a11y fa-a11y">Youtube</span>
                            </a>
                        </li>
                    </ul>
                </div>

                <div id="copyrightUK" class="block">
                        <p>
                            <a href="http://www.haymarket.com/terms-and-conditions" title="Terms &amp; Conditions"   rel="nofollow"  >Terms &amp; Conditions</a>
                        </p>
                            <p><a href="http://www.haymarket.com/cookies-policy" title="Cookie Notice"   rel="nofollow"  >Cookie Notice</a></p>
                            <p><a href="http://www.haymarket.com/privacy-policy" title="Privacy Notice"   rel="nofollow"  >Privacy Notice</a></p>

                    <p><a id="haymarketLogo" class="haymarketLogo" title="Haymarket" href="http://www.haymarket.com"   rel="nofollow"  ><img alt="Haymarket" src="https://static.campaignlive.co.uk/_hbi_ui/basesitenet/img/responsive/logoHaymarket.png" /></a> <strong>&copy; Haymarket Media Group Ltd.</strong></p>
                </div>

            </div>
<div id="footerNav">		
	<div class="footerModuleGroup">			
			<dl class="footerModule">				
				<dt>Help and Information</dt>
				<dd>
					<ul>
						         <li><a href="/about-us" title="About us" rel="nofollow"  >About us</a></li>
						         <li><a href="/contact" title="Contact us" rel="nofollow"  >Contact us</a></li>
						         <li><a href="/membership" title="Membership information" rel="nofollow"  >Membership information</a></li>
						         <li><a href="/register" title="Register" rel="nofollow"  >Register</a></li>
						         <li><a href="http://shop.haymarket.com/renewal/" title="Renew Membership" rel="nofollow"  >Renew Membership</a></li>
						         <li><a href="/email-bulletins" title="Email sign up" rel="nofollow"  >Email sign up</a></li>
						         <li><a href="/advertise" title="Advertise" rel="nofollow"  >Advertise</a></li>
						         <li><a href="/faq" title="FAQs" rel="nofollow"  >FAQs</a></li>
						         <li><a href="/accessibility" title="Accessibility" rel="nofollow"  >Accessibility</a></li>
						         <li><a href="http://complaints.haymarket.com/" title="Editorial complaints" rel="nofollow"  >Editorial complaints</a></li>
					</ul>
				</dd>
			</dl>
			<dl class="footerModule">				
				<dt>International</dt>
				<dd>
					<ul>
						         <li><a href="http://www.campaignlive.com/" title="Campaign US" rel="nofollow"  >Campaign US</a></li>
						         <li><a href="http://www.campaignasia.com/" title="Campaign Asia Pacific" rel="nofollow"  >Campaign Asia Pacific</a></li>
						         <li><a href="http://www.campaignindia.in/" title="Campaign India" rel="nofollow"  >Campaign India</a></li>
						         <li><a href="http://campaignme.com/" title="Campaign Middle East" rel="nofollow"  >Campaign Middle East</a></li>
						         <li><a href="http://www.campaigntr.com/" title="Campaign Turkey" rel="nofollow"  >Campaign Turkey</a></li>
						         <li><a href="http://www.prweek.com/us" title="PRWeek US" rel="nofollow"  >PRWeek US</a></li>
						         <li><a href="http://www.prweek.com/asia" title="PRWeek Asia" rel="nofollow"  >PRWeek Asia</a></li>
						         <li><a href="http://www.mmm-online.com/" title="Medical Marketing &amp; Media" rel="nofollow"  >Medical Marketing &amp; Media</a></li>
					</ul>
				</dd>
			</dl>
			<dl class="footerModule">				
				<dt>Site Hubs</dt>
				<dd>
					<ul>
						         <li><a href="/media" title="Media" rel="nofollow"  >Media</a></li>
						         <li><a href="/brand" title="Brands" rel="nofollow"  >Brands</a></li>
						         <li><a href="/agency" title="Agencies" rel="nofollow"  >Agencies</a></li>
						         <li><a href="/insight" title="Campaign Insight" rel="nofollow"  >Campaign Insight</a></li>
						         <li><a href="http://www.campaignlive.co.uk/jobs/" title="Campaign Jobs" rel="nofollow"  >Campaign Jobs</a></li>
					</ul>
				</dd>
			</dl>
	</div>
</div>

            </footer>
        </div>





	
</div>
		<script src="//tags.tiqcdn.com/utag/haymarket/campaign-inh/prod/utag.js" type="text/javascript"></script>
	
		<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/handlebars.js/4.0.5/handlebars.runtime.min.js"></script>
<script type="text/javascript" src="https://static.campaignlive.co.uk/js/min/_Layout_Universal_CmgLayoutMediaProvider5BE9B35C6BB05AEAEDC3802E07231590.js"></script>


    


<script type="text/javascript" src="https://static.campaignlive.co.uk/js/min/article43EA761AD6DC4022FFC90A229517295D.js"></script>



    



</body>
</html>
