
<!DOCTYPE html>
<!--[if lt IE 7]>  <html prefix="og: http://ogp.me/ns#" class="no-js ie6 lte9 lte8 lte7" lang="en"> <![endif]-->
<!--[if IE 7]>     <html prefix="og: http://ogp.me/ns#" class="no-js ie7 lte9 lte8 lte7" lang="en"> <![endif]-->
<!--[if IE 8]>     <html prefix="og: http://ogp.me/ns#" class="no-js ie8 lte9 lte9 lte8" lang="en"> <![endif]-->
<!--[if IE 9]>     <html prefix="og: http://ogp.me/ns#" class="no-js ie9 lte9" lang="en"> <![endif]-->
<!--[if IE 10]>    <html prefix="og: http://ogp.me/ns#" class="no-js ie10 lte10" lang="en"> <![endif]-->
<!--[if gt IE 10]> <html prefix="og: http://ogp.me/ns#" class="no-js" lang="en"> <![endif]-->
<!--[if !IE]><!-->
<html prefix="og: http://ogp.me/ns#" class="no-js" lang="en">
<!--<![endif]-->
<head>
    <meta charset="utf-8" /><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info = {"beacon":"bam-cell.nr-data.net","errorBeacon":"bam-cell.nr-data.net","licenseKey":"8670df0cad","applicationID":"8590685","transactionName":"bwQGZEoHXUVYVhdcX1ZOKWZ7SXJETVwAWVV7DgpESglfWlxHTHRCTAgHXF0=","queueTime":15,"applicationTime":828,"agent":"","atts":""}</script><script type="text/javascript">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</script>

    
        <title>In pictures: Campaign Agency of the Year Awards</title>
		<meta name="description" content="See all the pics from last night&#39;s ceremony."/>

    <meta name="HandheldFriendly" content="True">
    <meta name="MobileOptimized" content="320">

    
	
		<link rel="dns-prefetch" href="//static.campaignlive.co.uk" />
		<link rel="dns-prefetch" href="//ajax.googleapis.com" />
		<link rel="dns-prefetch" href="//cached.imagescaler.hbpl.co.uk" />
		<link rel="dns-prefetch" href="//cached.offlinehbpl.hbpl.co.uk" />
		<link rel="dns-prefetch" href="//api.hbpl.co.uk" />
	   <link rel="preconnect" href="//static.campaignlive.co.uk" />
	   <link rel="preconnect" href="//ajax.googleapis.com" />
	   <link rel="preconnect" href="//cached.imagescaler.hbpl.co.uk" />
	   <link rel="preconnect" href="//cached.offlinehbpl.hbpl.co.uk" />
	   <link rel="preconnect" href="//api.hbpl.co.uk" />


    
	
		<link rel="dns-prefetch" href="//campaignlive.co.uk_hbi_ui/fonts/lato/lato-bold.woff2" />
		<link rel="dns-prefetch" href="//campaignlive.co.uk_hbi_ui/fonts/fontAwesome/4.7.0/fontawesome-webfont.woff2" />
	   <link rel="preload" href="//campaignlive.co.uk_hbi_ui/fonts/lato/lato-bold.woff2" />
	   <link rel="preload" href="//campaignlive.co.uk_hbi_ui/fonts/fontAwesome/4.7.0/fontawesome-webfont.woff2" />


    
		<meta name="viewport" content="width=device-width, initial-scale=1.0 shrink-to-fit=no" />



    
    

<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">

<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">

<link rel="mask-icon" href="/img/safari-pinned-tab.svg" color="#FFFFFF">

<link rel="manifest" href="/site.webmanifest">
<meta name="msapplication-TileColor" content="#c5001d">
<meta name="theme-color" content="#ffffff">


    

	


        <meta name="com.silverpop.brandeddomains" content="campaignlive.com" />



    <!--[if (gte IE 6)&(lte IE 8)]><link rel="stylesheet" type="text/css" title="slvzr-ignore" href="/css/min/_Layout_IeSlvzrIgnore_CmgLayoutMediaProvider_E222D01E9F5334E8DB2D55BF219F1DAC.css" /><![endif]--><link rel="stylesheet" type="text/css" href="https://static.campaignlive.co.uk/css/min/_Layout_Universal_CmgLayoutMediaProvider_C4F0B3431C8C79264D68E35A2ED9449B.css" />

    
    

	<!--[if !(lt IE 9)]><!-->
<link rel="stylesheet" type="text/css" href="https://static.campaignlive.co.uk/css/min/article_D78F39022DB39203C2FABBF23E031F37.css" />	<!--<![endif]-->
	<!--[if (gte IE 6)&(lte IE 8)]>
		<link rel="stylesheet" type="text/css" href="/css/min/article_D78F39022DB39203C2FABBF23E031F37.css" />
	<![endif]--> 


    
	<!--[if !(lt IE 9)]><!-->
<link rel="stylesheet" type="text/css" href="https://static.campaignlive.co.uk/css/min/gallery_0B37EEBF4AB6628E9DBD5096461E91B0.css" />	<!--<![endif]-->
	<!--[if (gte IE 6)&(lte IE 8)]>
		<link rel="stylesheet" type="text/css" href="/css/min/gallery_0B37EEBF4AB6628E9DBD5096461E91B0.css" />
	<![endif]--> 


    



    
    <!--[if IE]>
<link rel="stylesheet" type="text/css" href="/css/min/_IE_4403DE6374E0169F95E49C2D2D930F70.css" />    <![endif]-->

    	<script type="text/javascript" charset="utf-8">
		var ContentInfo = {
			Site:{"Domain":"campaignlive.co.uk","SiteFormat":"responsive"},
			Article:{"Id":1747809,"Title":"In pictures: Campaign Agency of the Year Awards","ArticleDate":"2022-02-23T11:16:00+00:00","PublishedDate":"2022-02-23T10:52:42+00:00","ModifiedDate":"2022-02-23T11:15:57+00:00","JournalCode":"CMO","AuthorName":"Rob McKinlay","AuthorUrl":"","ShareUrl":"https://www.campaignlive.co.uk/article/pictures-campaign-agency-year-awards/1747809","HasAssets":true,"RelatedLinks":[{"LinkUrl":"https://www.campaignlive.co.uk/article/campaign-uk-agency-year-awards-2021-winners-revealed/1740656","LinkName":"Campaign Agency of the Year Awards: winners revealed","Id":0}],"GatedLogin":false,"ArticleAge":0,"Thumbnail":{"Label":"","AltText":"Campaign Agency of the Year Awards logo on exposed brick wall","FileName":"Hero_3.jpg","Path":"\\\\san\\Media\\websites\\offLine_HBPL\\news\\OMC\\Hero_3.jpg","Directory":"\\\\san\\Media\\websites\\offLine_HBPL\\news\\OMC\\","Url":"https://cached.offlinehbpl.hbpl.co.uk/news/OMC/Hero_3.jpg","Extension":"jpg","JournalCode":"CMO"},"MainImageHeight":0,"MainImageWidth":0,"TagGroups":[{"TagGroupId":94,"ArticleTagIds":[9838],"PathToPrimaryTagId":[9838],"TopLevelTagIds":[9838],"SubLevelTagIds":[]},{"TagGroupId":8,"ArticleTagIds":[2818,2875],"PathToPrimaryTagId":[2818,2875],"TopLevelTagIds":[2818],"SubLevelTagIds":[2875]},{"TagGroupId":80,"ArticleTagIds":[9049],"PathToPrimaryTagId":[9049],"TopLevelTagIds":[9049],"SubLevelTagIds":[]},{"TagGroupId":78,"ArticleTagIds":[8918],"PathToPrimaryTagId":[8918],"TopLevelTagIds":[8918],"SubLevelTagIds":[]},{"TagGroupId":72,"ArticleTagIds":[6878],"PathToPrimaryTagId":[6878],"TopLevelTagIds":[6878],"SubLevelTagIds":[]},{"TagGroupId":100,"ArticleTagIds":[19885],"PathToPrimaryTagId":[19885],"TopLevelTagIds":[19885],"SubLevelTagIds":[]},{"TagGroupId":157,"ArticleTagIds":[12063],"PathToPrimaryTagId":[12063],"TopLevelTagIds":[12063],"SubLevelTagIds":[]}],"NewsType":{"Name":"News","Id":1},"TagHierarchy":[{"Id":157,"Name":"Access Shared","Children":[{"Id":12063,"Name":"Metered content","Children":[]}]},{"Id":8,"Name":"Exposure","Children":[{"Id":2818,"Name":"Europe","Children":[{"Id":2875,"Name":"United Kingdom","Children":[]}]}]},{"Id":94,"Name":"Hubs","Children":[{"Id":9838,"Name":"Agency articles","Children":[]}]},{"Id":78,"Name":"Marketing Sections","Children":[{"Id":8918,"Name":"2. Web (online only story, NOT from printed publication)","Children":[]}]},{"Id":72,"Name":"Site location","Children":[{"Id":6878,"Name":"UK","Children":[]}]},{"Id":80,"Name":"Site Sections","Children":[{"Id":9049,"Name":"Web (online only story, NOT from printed publication)","Children":[]}]},{"Id":100,"Name":"Special Article Types","Children":[{"Id":19885,"Name":"AOTY 2021","Children":[]}]}],"CommentCount":0,"TagDataForGtm":{"157":{"groupId":157,"groupName":"Access Shared","primaryTagPath":"12063 Metered content","allGroupTags":"12063"},"8":{"groupId":8,"groupName":"Exposure","primaryTagPath":"2818 Europe|2875 United Kingdom","allGroupTags":"2818,2818|2875"},"94":{"groupId":94,"groupName":"Hubs","primaryTagPath":"9838 Agency articles","allGroupTags":"9838"},"78":{"groupId":78,"groupName":"Marketing Sections","primaryTagPath":"8918 2. Web (online only story, NOT from printed publication)","allGroupTags":"8918"},"72":{"groupId":72,"groupName":"Site location","primaryTagPath":"6878 UK","allGroupTags":"6878"},"80":{"groupId":80,"groupName":"Site Sections","primaryTagPath":"9049 Web (online only story, NOT from printed publication)","allGroupTags":"9049"},"100":{"groupId":100,"groupName":"Special Article Types","primaryTagPath":"19885 AOTY 2021","allGroupTags":"19885"}}},
Magazine:{"JournalCode":"CUK","Url":"https://www.campaignlive.co.uk/","PublisherName":"Campaign UK","PublisherLogoHeight":0,"PublisherLogoWidth":0,"SiteCatalystSitePrefix":"CUK"},
PageInfo:{"DartZoneName":"/news/article","PageName":"cuk:news:article:article:article-1747809","Hierarchy":"cuk:news:article:1747809","DartHostName":"cuk.main","PageUrl":"news","ContentInfoType":3}
		}
	</script>

    
    
    <script type="text/javascript">ContentInfo.Article.Gated = false; ContentInfo.Article.SocialMediaScripts = true;</script>
    

    
        <script>
            var settings = {
                socialSettings: { "PublisherKey": "omgm5rj7hn9ofaku5pvq", "TwitterHandle": "campaignmag" }
            };
        </script>



    <script type="text/javascript" charset="utf-8">
        window.dataLayer = window.dataLayer || [];
        window.dataLayer.push(ContentInfo);
    </script>

            <style>
                .async-hide {
                    opacity: 0 !important
                }
            </style>
            <script>
(function (a, s, y, n, c, h, i, d, e) {
        s.className += ' ' + y; h.start = 1 * new Date;
            h.end = i = function () { s.className = s.className.replace(RegExp(' ?' + y), '') };
            (a[n] = a[n] || []).hide = h; setTimeout(function () { i(); h.end = null }, c); h.timeout = c;
        })(window, document.documentElement, 'async-hide', 'dataLayer', 4000,
        { 'GTM-MCQZG4': true });</script>
            <script>
            (function (i, s, o, g, r, a, m) {
                i['GoogleAnalyticsObject'] = r; i[r] = i[r] || function () {
                    (i[r].q = i[r].q || []).push(arguments)
                }, i[r].l = 1 * new Date(); a = s.createElement(o),
                m = s.getElementsByTagName(o)[0]; a.async = 1; a.src = g; m.parentNode.insertBefore(a, m)
            })(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga');
            ga('create', 'UA-9924683-5', 'auto', {'allowLinker':true})
            ga('require', 'GTM-MCQZG4');
            </script>

                <!-- Google Tag Manager -->
                <script>
(function (w, d, s, l, i) {w[l] = w[l] || []; w[l].push({'gtm.start':
            new Date().getTime(), event: 'gtm.js'}); var f = d.getElementsByTagName(s)[0],
            j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : ''; j.async = true; j.src =
            'https://www.googletagmanager.com/gtm.js?id=' + i + dl + '&gtm_auth=rWrN0yIe-Jejcz4Gf7NG8A&gtm_preview=env-2&gtm_cookies_win=x'; f.parentNode.insertBefore(j, f);
            })(window, document, 'script', 'dataLayer', 'GTM-5SWQNZP');</script>
                <!-- End Google Tag Manager -->

		<!--[if (gte IE 6)&(lte IE 8)]>
			<script type="text/javascript" src="/_hbi_ui/basesitenet/js/libs/selectivizr-min.js"></script>
			<script type="text/javascript" src="/_hbi_ui/basesitenet/js/libs/respond.min.js"></script>
		<![endif]-->
		<!--[if (IE 7)]>
			<script type="text/javascript" src="/js/ie7.js"></script>
		<![endif]--> 


    



    
<script type="application/ld+json">
    [{
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": "https://www.campaignlive.co.uk/article/pictures-campaign-agency-year-awards/1747809",
    "headline": "In pictures: Campaign Agency of the Year Awards",
    "image": {
    "@type": "ImageObject",
    "url": "https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/815/?sUrl=https://cached.offlinehbpl.hbpl.co.uk/news/OMC/Hero_3.jpg",
    "height": 480,
    "width": 815
    },
    "datePublished": "2022-02-23T10:52:42Z",
    "dateModified": "2022-02-23T11:15:57Z",
    "description": "See all the pics from last night&#39;s ceremony.",
        
            "author":{
            "@type": "Person",
            "name": "Rob McKinlay",
            "url": ""
            },
        
    "articleSection": "News",
    "publisher": {
    "@context": "http://schema.org",
    "@type": "Organization",
    "name": "CampaignUK",
    "logo": {
    "@type": "ImageObject",
    "url": "https://www.campaignlive.co.uk/img/logoSmallUK.gif"
    },
    "sameAs": ["https://www.facebook.com/pages/Campaign-Magazine/147368835334139","https://twitter.com/campaignmag","https://www.instagram.com/campaignmagazine","https://www.linkedin.com/groups/Campaign-Magazine-4396363","https://www.youtube.com/CampaignLiveTV"]
    },
    "isAccessibleForFree":"True",
    "hasPart": [
            
            {
            "@type": "WebPageElement",
            "isAccessibleForFree": "True",
            "cssSelector":".ArticleBodyPaywall"
            }
        
             ,
        
            {
            "@type": "WebPageElement",
            "isAccessibleForFree": "True",
            "cssSelector":".SocialMediaPaywall"
            }
        
             ,
        
            {
            "@type": "WebPageElement",
            "isAccessibleForFree": "True",
            "cssSelector":".conditionalRelatedArticlesPayWall"
            }
        
    ]
    }
    ]
</script>
                <link rel="alternate" hreflang="en" href="https://www.campaignlive.co.uk/article/pictures-campaign-agency-year-awards/1747809" />
            <link rel="alternate" hreflang="en-GB" href="https://www.campaignlive.co.uk/article/pictures-campaign-agency-year-awards/1747809" />



    <meta name="twitter:card" content="summary_large_image" />
    <meta name="twitter:site" content="@campaignmag" />
    <meta name="twitter:url" content="https://www.campaignlive.co.uk/article/1747809" />
    <meta name="twitter:description" content="See all the pics from last night&#39;s ceremony." />
    <meta name="twitter:title" content="In pictures: Campaign Agency of the Year Awards" />
        <meta name="twitter:image" content="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/815/cached.offlinehbpl.hbpl.co.uk/news/OMC/Hero_3.jpg" />
    
    <meta property="og:title" content="In pictures: Campaign Agency of the Year Awards" />
    <meta property="og:type" content="article" />
        <meta property="og:url" content="https://www.campaignlive.co.uk/article/pictures-campaign-agency-year-awards/1747809?utm_source=website&utm_medium=social" />
        <meta property="og:image" content="https://cached.imagescaler.hbpl.co.uk/resize/scaleHeight/815/cached.offlinehbpl.hbpl.co.uk/news/OMC/Hero_3.jpg" />
    
    





    <script>

         var netlineconfig = {
             "DataApi": 'https://hbmdataapi.hbpl.co.uk/api/v1/account/RefreshToken',
             "DataApiSearch": 'https://hbmdataapi.hbpl.co.uk/api/v1/netlinefeed/Publication/Search',
              "NetlineBrandName": 'Campaign',
            }



    </script>
</head>
            <body>
 


        <!-- Google Tag Manager (noscript) -->
        <noscript>
            <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5SWQNZP"
                    height="0" width="0" style="display:none;visibility:hidden"></iframe>
        </noscript>
        <!-- End Google Tag Manager (noscript) -->

<div id="outerWrap">

        <div class="a11y">
            <ul>
                <li><a href="#main" accesskey="s">Skip to Content</a></li>
                <li><a href="#responsiveNavigation" accesskey="1">Skip to Main Navigation</a></li>
                <li><a href="#topNav" accesskey="3">Skip to Information Links</a></li>
                <li><a href="#topSearchForm" accesskey="4">Skip to Site Search</a></li>
                <li><a href="#mainFooter" accesskey="5">Skip to Footer</a></li>
                <li><a href="/accessibility" accesskey="6">Skip to Accessibility Information</a></li>
                <li><a href="/" accesskey="h">Home Page</a></li>
            </ul>
        </div>

    

    <div id="container" class="page-main-content-tracked">



        
    <div id="advertTop">
        <div id="t101Ad" class="commercialSlot" data-location-code="T" data-sizes="970x90|970x250|600x300|728x90"></div>

    </div>

<div id="sl701Ad" class="commercialSlot" data-location-code="SL" data-sizes="340x1080"></div>

<div id="sr702Ad" class="commercialSlot" data-location-code="SR" data-sizes="341x1080"></div>




        
        
        
        <div id="wrap" class="clearfix">
                    <header id="cbrMastHead" class="withStickyMobHeader">
                        
                        




    <div>
        <nav class="brandHeader">
            

<div class="brandSwitchingBar">
    <div class="brandSwitchingBar__inner">
        <ul class="brandSwitchingBar__nav">
                    <li         class="cms ">

                <a href="https://www.campaignlive.co.uk/" title="Campaign UK"
                   >Campaign UK</a>
    </li>
    <li         class="cms ">

                <a href="https://www.campaignlive.com/" title="Campaign US"
                   >Campaign US</a>
    </li>
    <li         class="cms ">

                <a href="https://www.campaignasia.com/" title="Campaign Asia"
                   >Campaign Asia</a>
    </li>
    <li         class="cms ">

                <a href="/campaign-intelligence" title="Campaign AI"
                   >Campaign AI</a>
    </li>

        </ul>
    </div>
</div>

        </nav>
    </div>

    <div class="inner clearfix">
            <div id="navControl" class="mobShow">
                <a href="#" class="mobNavButton"><img src="data:image/svg+xml;charset=utf-8;base64,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" alt="Menu" /></a>
            </div>
      <nav id="topNav" class="subNav">

         

              <ul id="accountActions">
                      <li id="signInOut" class="mobile">
            <a href="/login?returnUrl=http://www.campaignlive.co.uk/article/pictures-campaign-agency-year-awards/1747809" title="Sign in" class="nav__link">Sign in</a>

                      </li>

                          <li id="register" class="mobile registerBtnTop">
            <a href="http://www.campaignlive.co.uk/register/?returnUrl=http://www.campaignlive.co.uk/article/pictures-campaign-agency-year-awards/1747809" title="Register" class="nav__link">Register</a>
                          </li>
                          <li id="bulletins"><a href="https://www.campaignlive.co.uk/email-bulletins" title="Bulletins">Bulletins sign up</a></li>

                      <li         class="cms ">

                <a href="/membership" title="Subscribe"
                   >Subscribe</a>
    </li>

                  
              </ul>

          
      </nav>

    <div class="magGlassNew" id="mobSearch">Search</div>

 <a href="https://www.campaignlive.co.uk/" id="title">
        <h2>
            <span>CampaignUK</span>
        </h2>
</a>





	<div id="siteSearch">
<form action="/search" class="searchForm" id="topSearchForm" method="get">			<div class="searchFields">
				<label for="KeyWords">Search</label>
				<input accesskey="4" id="searchPhrase" name="KeyWords" placeholder="Type to search here" tabindex="1" type="text" value="" />
				<input type="submit" class="searchSubmit" value="Search" />
			</div>
</form>	</div>


    </div>
            <div id="responsiveNavigation" style="">
                <div id="mobNavHeader" class="mobShow">
                    <a id="mobNavLogo" href="/"><img src="https://static.campaignlive.co.uk/img/logoSmallUK.gif" width="159"></a>
                    <a href="#" class="mobNavButton"><img src="https://static.campaignlive.co.uk/img/buttons/menu.png" alt="Menu" /></a>
                </div>
                <h2 class="a11y">Main Navigation</h2>


            <nav id="primaryNav" class="nestedNav">
                <ul>
                        <li id="navLatest" class="primaryLink ddItem ddNav ">
                            
                                    <a href="/latest" title="Latest">Latest</a>

                                <nav class="subNav">
                                    <ul>
                                                <li><a href="/agency/campaigns" title="New Campaigns">New Campaigns</a></li>
                                                <li><a href="/agency/account-reviews" title="Account moves">Account moves</a></li>
                                                <li><a href="/latest/people-moves" title="People moves">People moves</a></li>
                                                <li><a href="/media/latest" title="All Media News">All Media News</a></li>
                                                <li><a href="/resources/podcasts" title="Podcasts and videos">Podcasts and videos</a></li>
                                                <li><a href="/insight" title="Campaign Insight">Campaign Insight</a></li>
                                    </ul>
                                    <a class="subNavLink" href="#">Show</a>
                                </nav>

                        </li>
                        <li id="navTheWork" class="primaryLink ddItem ddNav ">
                            
                                    <a href="/the-work" title="Creative Work">Creative Work</a>

                                <nav class="subNav">
                                    <ul>
                                                <li><a href="/the-work/digital" title="Digital">Digital</a></li>
                                                <li><a href="/the-work/tv" title="TV">TV</a></li>
                                                <li><a href="/the-work/media" title="See All Media Channels">See All Media Channels</a></li>
                                                <li><a href="/the-work" title="See All Sectors">See All Sectors</a></li>
                                    </ul>
                                    <a class="subNavLink" href="#">Show</a>
                                </nav>

                        </li>
                        <li id="" class="primaryLink ddItem ddNav ">
                            
                                    <a href="/top_brand_agency" title="Top Brands &amp; Agencies">Top Brands &amp; Agencies</a>

                                <nav class="subNav">
                                    <ul>
                                                <li><a href="/brand/a-z" title="All Brands">All Brands</a></li>
                                                <li><a href="/agency/agency-a-z" title="All Agencies">All Agencies</a></li>
                                                <li><a href="/agency/account-reviews" title="Account moves">Account moves</a></li>
                                    </ul>
                                    <a class="subNavLink" href="#">Show</a>
                                </nav>

                        </li>
                        <li id="" class="primaryLink ddItem ddNav ">
                            
                                    <a href="/experiences" title="Experiences">Experiences</a>

                                <nav class="subNav">
                                    <ul>
                                                <li><a href="/experiences/latest" title="Latest">Latest</a></li>
                                    </ul>
                                    <a class="subNavLink" href="#">Show</a>
                                </nav>

                        </li>
                        <li id="" class="primaryLink ">
                            
                                    <a href="/resources/case-studies" title="Case studies">Case studies</a>


                        </li>
                        <li id="navEvents" class="primaryLink ">
                            
                                    <a href="/events" title="Events">Events</a>


                        </li>
                        <li id="navJobs" class="primaryLink ddItem ddNav ">
                            
                                    <a href="/jobs/" title="Jobs">Jobs</a>

                                <nav class="subNav">
                                    <ul>
                                                <li><a href="http://www.campaignlive.co.uk/jobs/all/creative/" title="Creative Jobs">Creative Jobs</a></li>
                                                <li><a href="https://campaign.haymarketrecruitment.com" title="Post a job">Post a job</a></li>
                                                <li><a href="https://www.campaignlive.co.uk/careers" title="Career Advice">Career Advice</a></li>
                                                <li><a href="https://www.campaignlive.co.uk/wonderfulworkplaces" title="Wonderful Workplaces">Wonderful Workplaces</a></li>
                                                <li><a href="/jobs/all/" title="See All Jobs">See All Jobs</a></li>
                                    </ul>
                                    <a class="subNavLink" href="#">Show</a>
                                </nav>

                        </li>
 
                </ul>
            </nav>

            </div>



                    </header>

            

            <hr class="a11y" />

            





		<nav class="clearfix inner" id="trendingNav">
			<ul>
				<li class="trendingNavTitle">Trending:</li>
				    <li         class="cms ">

                <a href="/article/campaigns-winter-2021-22-issue/1734992" title="Winter issue"
                   >Winter issue</a>
    </li>
    <li         class="cms ">

                <a href="https://www.campaignlive.co.uk/article/power-100-2021-whos-marketings-leaderboard/1728214" title="Power 100"
                   >Power 100</a>
    </li>
    <li         class="cms ">

                <a href="https://www.campaignlive.co.uk/schoolreports" title="School Reports 2021"
                   >School Reports 2021</a>
    </li>
    <li         class="cms ">

                <a href="https://www.campaignlive.co.uk/subscribe/the-knowledge" title="The Knowledge"
                   >The Knowledge</a>
    </li>
    <li         class="cms ">

                <a href="https://www.campaignlive.co.uk/resources/podcasts" title="Podcasts"
                   >Podcasts</a>
    </li>

			</ul>
		</nav>
	    


            <section id="main" role="main">
                





                    <div class="gridMain">
                            <div class="group1">
                                <div class="zoneGrid2">
                                        <div class="grid1">
                                            <div class="zone">
                                                <!-- zone 2 -->








        <article id="articleDetail" class="typeNews">
            <div id="articleFull">
                <div id="articleMain">
                    <div class="articleHeading">



                        <header>
                                <div class="byline author">

        				<div class="articleAuthor">Rob McKinlay</div>


            <span>Added 3 hours ago</span>

    </div>

                                                <div class="timeWidget byline author">
                        <div class="countTimeTitle">How long?</div>
                            <span>1 minute</span>


                    </div>

                            <h1>In pictures: Campaign Agency of the Year Awards</h1>
                            
                        </header>


                        <p class="summary">See all the pics from last night's ceremony.</p>

                        

                    </div>
                    <div class="clearfix"></div>
                        <div class="socialShare display-b">
                                <div class="SocialMediaPaywall">
                                        <aside class="sharingTools genericModule">
            <div class="sharingToolWrap">
        <div class="tweetShare share">
            <a href="http://twitter.com/share" data-url="https://www.campaignlive.co.uk/article/pictures-campaign-agency-year-awards/1747809" data-counturl="https://www.campaignlive.co.uk/article/pictures-campaign-agency-year-awards/1747809" class="twitter-share-button" data-count="horizontal" data-via="campaignmag">Tweet</a>
        </div>
    <div class="facebookShare share">
        <div id="fb-root"></div>

        <div class="fb-share-button" data-href="https://www.campaignlive.co.uk/article/pictures-campaign-agency-year-awards/1747809" data-layout="button" data-size="large" data-mobile-iframe="true">
            <a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://www.campaignlive.co.uk/article/pictures-campaign-agency-year-awards/1747809&t=In+pictures%3a+Campaign+Agency+of+the+Year+Awards" title="facebook" class="fb-xfbml-parse-ignore">Share</a>
        </div>
        
    </div>
        <div class="linkedinShare share">
            <script type="in/share" data-url="https://www.campaignlive.co.uk/article/pictures-campaign-agency-year-awards/1747809" data-counter="right" data-onsuccess="linkedInShare">
            </script>
        </div>
            </div>
    </aside>

                                </div>
                        </div>



                    <div id="articleWrap">
                        <div id="articleBody">
                            <div id="hero">

            <div class="flexslider">
                <ul class="slides" data-title="Agency-of-the-Year-2021">
                            <li>
                                <img src="https://cached.imagescaler.hbpl.co.uk/resize/scaleHeight/560/cached.offlinehbpl.hbpl.co.uk/galleries/OMC/AOY-018.JPG"  alt="" />
                            </li>
                            <li>
                                <img src="https://cached.imagescaler.hbpl.co.uk/resize/scaleHeight/560/cached.offlinehbpl.hbpl.co.uk/galleries/OMC/Winners-AOY_018.JPG"  alt="" />
                            </li>
                            <li>
                                <img src="https://www.campaignlive.co.uk/_hbi_ui/basesitenet/img/galleryPlaceholder.gif" data-original="https://cached.imagescaler.hbpl.co.uk/resize/scaleHeight/560/cached.offlinehbpl.hbpl.co.uk/galleries/OMC/Winners-AOY_001.JPG"  alt="" />
                            </li>
                            <li>
                                <img src="https://www.campaignlive.co.uk/_hbi_ui/basesitenet/img/galleryPlaceholder.gif" data-original="https://cached.imagescaler.hbpl.co.uk/resize/scaleHeight/560/cached.offlinehbpl.hbpl.co.uk/galleries/OMC/Winners-AOY_002.JPG"  alt="" />
                            </li>
                            <li>
                                <img src="https://www.campaignlive.co.uk/_hbi_ui/basesitenet/img/galleryPlaceholder.gif" data-original="https://cached.imagescaler.hbpl.co.uk/resize/scaleHeight/560/cached.offlinehbpl.hbpl.co.uk/galleries/OMC/Winners-AOY_003.JPG"  alt="" />
                            </li>
                            <li>
                                <img src="https://www.campaignlive.co.uk/_hbi_ui/basesitenet/img/galleryPlaceholder.gif" data-original="https://cached.imagescaler.hbpl.co.uk/resize/scaleHeight/560/cached.offlinehbpl.hbpl.co.uk/galleries/OMC/Winners-AOY_004.JPG"  alt="" />
                            </li>
                            <li>
                                <img src="https://www.campaignlive.co.uk/_hbi_ui/basesitenet/img/galleryPlaceholder.gif" data-original="https://cached.imagescaler.hbpl.co.uk/resize/scaleHeight/560/cached.offlinehbpl.hbpl.co.uk/galleries/OMC/Winners-AOY_005.JPG"  alt="" />
                            </li>
                            <li>
                                <img src="https://www.campaignlive.co.uk/_hbi_ui/basesitenet/img/galleryPlaceholder.gif" data-original="https://cached.imagescaler.hbpl.co.uk/resize/scaleHeight/560/cached.offlinehbpl.hbpl.co.uk/galleries/OMC/Winners-AOY_006.JPG"  alt="" />
                            </li>
                            <li>
                                <img src="https://www.campaignlive.co.uk/_hbi_ui/basesitenet/img/galleryPlaceholder.gif" data-original="https://cached.imagescaler.hbpl.co.uk/resize/scaleHeight/560/cached.offlinehbpl.hbpl.co.uk/galleries/OMC/Winners-AOY_007.JPG"  alt="" />
                            </li>
                            <li>
                                <img src="https://www.campaignlive.co.uk/_hbi_ui/basesitenet/img/galleryPlaceholder.gif" data-original="https://cached.imagescaler.hbpl.co.uk/resize/scaleHeight/560/cached.offlinehbpl.hbpl.co.uk/galleries/OMC/Winners-AOY_008.JPG"  alt="" />
                            </li>
                            <li>
                                <img src="https://www.campaignlive.co.uk/_hbi_ui/basesitenet/img/galleryPlaceholder.gif" data-original="https://cached.imagescaler.hbpl.co.uk/resize/scaleHeight/560/cached.offlinehbpl.hbpl.co.uk/galleries/OMC/Winners-AOY_009.JPG"  alt="" />
                            </li>
                            <li>
                                <img src="https://www.campaignlive.co.uk/_hbi_ui/basesitenet/img/galleryPlaceholder.gif" data-original="https://cached.imagescaler.hbpl.co.uk/resize/scaleHeight/560/cached.offlinehbpl.hbpl.co.uk/galleries/OMC/Winners-AOY_010.JPG"  alt="" />
                            </li>
                            <li>
                                <img src="https://www.campaignlive.co.uk/_hbi_ui/basesitenet/img/galleryPlaceholder.gif" data-original="https://cached.imagescaler.hbpl.co.uk/resize/scaleHeight/560/cached.offlinehbpl.hbpl.co.uk/galleries/OMC/Winners-AOY_011.JPG"  alt="" />
                            </li>
                            <li>
                                <img src="https://www.campaignlive.co.uk/_hbi_ui/basesitenet/img/galleryPlaceholder.gif" data-original="https://cached.imagescaler.hbpl.co.uk/resize/scaleHeight/560/cached.offlinehbpl.hbpl.co.uk/galleries/OMC/Winners-AOY_012.JPG"  alt="" />
                            </li>
                            <li>
                                <img src="https://www.campaignlive.co.uk/_hbi_ui/basesitenet/img/galleryPlaceholder.gif" data-original="https://cached.imagescaler.hbpl.co.uk/resize/scaleHeight/560/cached.offlinehbpl.hbpl.co.uk/galleries/OMC/Winners-AOY_013.JPG"  alt="" />
                            </li>
                            <li>
                                <img src="https://www.campaignlive.co.uk/_hbi_ui/basesitenet/img/galleryPlaceholder.gif" data-original="https://cached.imagescaler.hbpl.co.uk/resize/scaleHeight/560/cached.offlinehbpl.hbpl.co.uk/galleries/OMC/Winners-AOY_014.JPG"  alt="" />
                            </li>
                            <li>
                                <img src="https://www.campaignlive.co.uk/_hbi_ui/basesitenet/img/galleryPlaceholder.gif" data-original="https://cached.imagescaler.hbpl.co.uk/resize/scaleHeight/560/cached.offlinehbpl.hbpl.co.uk/galleries/OMC/Winners-AOY_015.JPG"  alt="" />
                            </li>
                            <li>
                                <img src="https://www.campaignlive.co.uk/_hbi_ui/basesitenet/img/galleryPlaceholder.gif" data-original="https://cached.imagescaler.hbpl.co.uk/resize/scaleHeight/560/cached.offlinehbpl.hbpl.co.uk/galleries/OMC/Winners-AOY_016.JPG"  alt="" />
                            </li>
                            <li>
                                <img src="https://www.campaignlive.co.uk/_hbi_ui/basesitenet/img/galleryPlaceholder.gif" data-original="https://cached.imagescaler.hbpl.co.uk/resize/scaleHeight/560/cached.offlinehbpl.hbpl.co.uk/galleries/OMC/Winners-AOY_017.JPG"  alt="" />
                            </li>
                            <li>
                                <img src="https://www.campaignlive.co.uk/_hbi_ui/basesitenet/img/galleryPlaceholder.gif" data-original="https://cached.imagescaler.hbpl.co.uk/resize/scaleHeight/560/cached.offlinehbpl.hbpl.co.uk/galleries/OMC/Winners-AOY_019.JPG"  alt="" />
                            </li>
                            <li>
                                <img src="https://www.campaignlive.co.uk/_hbi_ui/basesitenet/img/galleryPlaceholder.gif" data-original="https://cached.imagescaler.hbpl.co.uk/resize/scaleHeight/560/cached.offlinehbpl.hbpl.co.uk/galleries/OMC/Winners-AOY_020.JPG"  alt="" />
                            </li>
                            <li>
                                <img src="https://www.campaignlive.co.uk/_hbi_ui/basesitenet/img/galleryPlaceholder.gif" data-original="https://cached.imagescaler.hbpl.co.uk/resize/scaleHeight/560/cached.offlinehbpl.hbpl.co.uk/galleries/OMC/Winners-AOY_021.JPG"  alt="" />
                            </li>
                            <li>
                                <img src="https://www.campaignlive.co.uk/_hbi_ui/basesitenet/img/galleryPlaceholder.gif" data-original="https://cached.imagescaler.hbpl.co.uk/resize/scaleHeight/560/cached.offlinehbpl.hbpl.co.uk/galleries/OMC/Winners-AOY_022.JPG"  alt="" />
                            </li>
                            <li>
                                <img src="https://www.campaignlive.co.uk/_hbi_ui/basesitenet/img/galleryPlaceholder.gif" data-original="https://cached.imagescaler.hbpl.co.uk/resize/scaleHeight/560/cached.offlinehbpl.hbpl.co.uk/galleries/OMC/Winners-AOY_023.JPG"  alt="" />
                            </li>
                            <li>
                                <img src="https://www.campaignlive.co.uk/_hbi_ui/basesitenet/img/galleryPlaceholder.gif" data-original="https://cached.imagescaler.hbpl.co.uk/resize/scaleHeight/560/cached.offlinehbpl.hbpl.co.uk/galleries/OMC/Winners-AOY_024.JPG"  alt="" />
                            </li>
                            <li>
                                <img src="https://www.campaignlive.co.uk/_hbi_ui/basesitenet/img/galleryPlaceholder.gif" data-original="https://cached.imagescaler.hbpl.co.uk/resize/scaleHeight/560/cached.offlinehbpl.hbpl.co.uk/galleries/OMC/AOY-002.JPG"  alt="" />
                            </li>
                            <li>
                                <img src="https://www.campaignlive.co.uk/_hbi_ui/basesitenet/img/galleryPlaceholder.gif" data-original="https://cached.imagescaler.hbpl.co.uk/resize/scaleHeight/560/cached.offlinehbpl.hbpl.co.uk/galleries/OMC/AOY-003.JPG"  alt="" />
                            </li>
                            <li>
                                <img src="https://www.campaignlive.co.uk/_hbi_ui/basesitenet/img/galleryPlaceholder.gif" data-original="https://cached.imagescaler.hbpl.co.uk/resize/scaleHeight/560/cached.offlinehbpl.hbpl.co.uk/galleries/OMC/AOY-006.JPG"  alt="" />
                            </li>
                            <li>
                                <img src="https://www.campaignlive.co.uk/_hbi_ui/basesitenet/img/galleryPlaceholder.gif" data-original="https://cached.imagescaler.hbpl.co.uk/resize/scaleHeight/560/cached.offlinehbpl.hbpl.co.uk/galleries/OMC/AOY-008.JPG"  alt="" />
                            </li>
                            <li>
                                <img src="https://www.campaignlive.co.uk/_hbi_ui/basesitenet/img/galleryPlaceholder.gif" data-original="https://cached.imagescaler.hbpl.co.uk/resize/scaleHeight/560/cached.offlinehbpl.hbpl.co.uk/galleries/OMC/AOY-009.JPG"  alt="" />
                            </li>
                            <li>
                                <img src="https://www.campaignlive.co.uk/_hbi_ui/basesitenet/img/galleryPlaceholder.gif" data-original="https://cached.imagescaler.hbpl.co.uk/resize/scaleHeight/560/cached.offlinehbpl.hbpl.co.uk/galleries/OMC/AOY-010.JPG"  alt="" />
                            </li>
                            <li>
                                <img src="https://www.campaignlive.co.uk/_hbi_ui/basesitenet/img/galleryPlaceholder.gif" data-original="https://cached.imagescaler.hbpl.co.uk/resize/scaleHeight/560/cached.offlinehbpl.hbpl.co.uk/galleries/OMC/AOY-011.JPG"  alt="" />
                            </li>
                            <li>
                                <img src="https://www.campaignlive.co.uk/_hbi_ui/basesitenet/img/galleryPlaceholder.gif" data-original="https://cached.imagescaler.hbpl.co.uk/resize/scaleHeight/560/cached.offlinehbpl.hbpl.co.uk/galleries/OMC/AOY-013.JPG"  alt="" />
                            </li>
                            <li>
                                <img src="https://www.campaignlive.co.uk/_hbi_ui/basesitenet/img/galleryPlaceholder.gif" data-original="https://cached.imagescaler.hbpl.co.uk/resize/scaleHeight/560/cached.offlinehbpl.hbpl.co.uk/galleries/OMC/AOY-014.JPG"  alt="" />
                            </li>
                            <li>
                                <img src="https://www.campaignlive.co.uk/_hbi_ui/basesitenet/img/galleryPlaceholder.gif" data-original="https://cached.imagescaler.hbpl.co.uk/resize/scaleHeight/560/cached.offlinehbpl.hbpl.co.uk/galleries/OMC/AOY-015.JPG"  alt="" />
                            </li>
                            <li>
                                <img src="https://www.campaignlive.co.uk/_hbi_ui/basesitenet/img/galleryPlaceholder.gif" data-original="https://cached.imagescaler.hbpl.co.uk/resize/scaleHeight/560/cached.offlinehbpl.hbpl.co.uk/galleries/OMC/AOY-016.JPG"  alt="" />
                            </li>
                            <li>
                                <img src="https://www.campaignlive.co.uk/_hbi_ui/basesitenet/img/galleryPlaceholder.gif" data-original="https://cached.imagescaler.hbpl.co.uk/resize/scaleHeight/560/cached.offlinehbpl.hbpl.co.uk/galleries/OMC/AOY-021.JPG"  alt="" />
                            </li>
                            <li>
                                <img src="https://www.campaignlive.co.uk/_hbi_ui/basesitenet/img/galleryPlaceholder.gif" data-original="https://cached.imagescaler.hbpl.co.uk/resize/scaleHeight/560/cached.offlinehbpl.hbpl.co.uk/galleries/OMC/AOY-022.JPG"  alt="" />
                            </li>
                            <li>
                                <img src="https://www.campaignlive.co.uk/_hbi_ui/basesitenet/img/galleryPlaceholder.gif" data-original="https://cached.imagescaler.hbpl.co.uk/resize/scaleHeight/560/cached.offlinehbpl.hbpl.co.uk/galleries/OMC/AOY-023_1.JPG"  alt="" />
                            </li>
                            <li>
                                <img src="https://www.campaignlive.co.uk/_hbi_ui/basesitenet/img/galleryPlaceholder.gif" data-original="https://cached.imagescaler.hbpl.co.uk/resize/scaleHeight/560/cached.offlinehbpl.hbpl.co.uk/galleries/OMC/AOY-024.JPG"  alt="" />
                            </li>
                            <li>
                                <img src="https://www.campaignlive.co.uk/_hbi_ui/basesitenet/img/galleryPlaceholder.gif" data-original="https://cached.imagescaler.hbpl.co.uk/resize/scaleHeight/560/cached.offlinehbpl.hbpl.co.uk/galleries/OMC/AOY-026.JPG"  alt="" />
                            </li>
                            <li>
                                <img src="https://www.campaignlive.co.uk/_hbi_ui/basesitenet/img/galleryPlaceholder.gif" data-original="https://cached.imagescaler.hbpl.co.uk/resize/scaleHeight/560/cached.offlinehbpl.hbpl.co.uk/galleries/OMC/AOY-027.JPG"  alt="" />
                            </li>
                            <li>
                                <img src="https://www.campaignlive.co.uk/_hbi_ui/basesitenet/img/galleryPlaceholder.gif" data-original="https://cached.imagescaler.hbpl.co.uk/resize/scaleHeight/560/cached.offlinehbpl.hbpl.co.uk/galleries/OMC/AOY-028.JPG"  alt="" />
                            </li>
                            <li>
                                <img src="https://www.campaignlive.co.uk/_hbi_ui/basesitenet/img/galleryPlaceholder.gif" data-original="https://cached.imagescaler.hbpl.co.uk/resize/scaleHeight/560/cached.offlinehbpl.hbpl.co.uk/galleries/OMC/AOY-029.JPG"  alt="" />
                            </li>
                            <li>
                                <img src="https://www.campaignlive.co.uk/_hbi_ui/basesitenet/img/galleryPlaceholder.gif" data-original="https://cached.imagescaler.hbpl.co.uk/resize/scaleHeight/560/cached.offlinehbpl.hbpl.co.uk/galleries/OMC/AOY-030.JPG"  alt="" />
                            </li>
                            <li>
                                <img src="https://www.campaignlive.co.uk/_hbi_ui/basesitenet/img/galleryPlaceholder.gif" data-original="https://cached.imagescaler.hbpl.co.uk/resize/scaleHeight/560/cached.offlinehbpl.hbpl.co.uk/galleries/OMC/AOY-031.JPG"  alt="" />
                            </li>
                            <li>
                                <img src="https://www.campaignlive.co.uk/_hbi_ui/basesitenet/img/galleryPlaceholder.gif" data-original="https://cached.imagescaler.hbpl.co.uk/resize/scaleHeight/560/cached.offlinehbpl.hbpl.co.uk/galleries/OMC/AOY-032.JPG"  alt="" />
                            </li>
                            <li>
                                <img src="https://www.campaignlive.co.uk/_hbi_ui/basesitenet/img/galleryPlaceholder.gif" data-original="https://cached.imagescaler.hbpl.co.uk/resize/scaleHeight/560/cached.offlinehbpl.hbpl.co.uk/galleries/OMC/AOY-035.JPG"  alt="" />
                            </li>
                            <li>
                                <img src="https://www.campaignlive.co.uk/_hbi_ui/basesitenet/img/galleryPlaceholder.gif" data-original="https://cached.imagescaler.hbpl.co.uk/resize/scaleHeight/560/cached.offlinehbpl.hbpl.co.uk/galleries/OMC/AOY-038.JPG"  alt="" />
                            </li>
                            <li>
                                <img src="https://www.campaignlive.co.uk/_hbi_ui/basesitenet/img/galleryPlaceholder.gif" data-original="https://cached.imagescaler.hbpl.co.uk/resize/scaleHeight/560/cached.offlinehbpl.hbpl.co.uk/galleries/OMC/AOY-040.JPG"  alt="" />
                            </li>
                            <li>
                                <img src="https://www.campaignlive.co.uk/_hbi_ui/basesitenet/img/galleryPlaceholder.gif" data-original="https://cached.imagescaler.hbpl.co.uk/resize/scaleHeight/560/cached.offlinehbpl.hbpl.co.uk/galleries/OMC/AOY-042.JPG"  alt="" />
                            </li>
                            <li>
                                <img src="https://www.campaignlive.co.uk/_hbi_ui/basesitenet/img/galleryPlaceholder.gif" data-original="https://cached.imagescaler.hbpl.co.uk/resize/scaleHeight/560/cached.offlinehbpl.hbpl.co.uk/galleries/OMC/AOY-045.JPG"  alt="" />
                            </li>
                            <li>
                                <img src="https://www.campaignlive.co.uk/_hbi_ui/basesitenet/img/galleryPlaceholder.gif" data-original="https://cached.imagescaler.hbpl.co.uk/resize/scaleHeight/560/cached.offlinehbpl.hbpl.co.uk/galleries/OMC/AOY-052.JPG"  alt="" />
                            </li>
                            <li>
                                <img src="https://www.campaignlive.co.uk/_hbi_ui/basesitenet/img/galleryPlaceholder.gif" data-original="https://cached.imagescaler.hbpl.co.uk/resize/scaleHeight/560/cached.offlinehbpl.hbpl.co.uk/galleries/OMC/AOY-053.JPG"  alt="" />
                            </li>
                            <li>
                                <img src="https://www.campaignlive.co.uk/_hbi_ui/basesitenet/img/galleryPlaceholder.gif" data-original="https://cached.imagescaler.hbpl.co.uk/resize/scaleHeight/560/cached.offlinehbpl.hbpl.co.uk/galleries/OMC/AOY-055.JPG"  alt="" />
                            </li>
                            <li>
                                <img src="https://www.campaignlive.co.uk/_hbi_ui/basesitenet/img/galleryPlaceholder.gif" data-original="https://cached.imagescaler.hbpl.co.uk/resize/scaleHeight/560/cached.offlinehbpl.hbpl.co.uk/galleries/OMC/AOY-056.JPG"  alt="" />
                            </li>
                            <li>
                                <img src="https://www.campaignlive.co.uk/_hbi_ui/basesitenet/img/galleryPlaceholder.gif" data-original="https://cached.imagescaler.hbpl.co.uk/resize/scaleHeight/560/cached.offlinehbpl.hbpl.co.uk/galleries/OMC/AOY-057.JPG"  alt="" />
                            </li>
                            <li>
                                <img src="https://www.campaignlive.co.uk/_hbi_ui/basesitenet/img/galleryPlaceholder.gif" data-original="https://cached.imagescaler.hbpl.co.uk/resize/scaleHeight/560/cached.offlinehbpl.hbpl.co.uk/galleries/OMC/AOY-062.JPG"  alt="" />
                            </li>
                            <li>
                                <img src="https://www.campaignlive.co.uk/_hbi_ui/basesitenet/img/galleryPlaceholder.gif" data-original="https://cached.imagescaler.hbpl.co.uk/resize/scaleHeight/560/cached.offlinehbpl.hbpl.co.uk/galleries/OMC/AOY-065.JPG"  alt="" />
                            </li>
                            <li>
                                <img src="https://www.campaignlive.co.uk/_hbi_ui/basesitenet/img/galleryPlaceholder.gif" data-original="https://cached.imagescaler.hbpl.co.uk/resize/scaleHeight/560/cached.offlinehbpl.hbpl.co.uk/galleries/OMC/AOY-066.JPG"  alt="" />
                            </li>
                            <li>
                                <img src="https://www.campaignlive.co.uk/_hbi_ui/basesitenet/img/galleryPlaceholder.gif" data-original="https://cached.imagescaler.hbpl.co.uk/resize/scaleHeight/560/cached.offlinehbpl.hbpl.co.uk/galleries/OMC/AOY-067.JPG"  alt="" />
                            </li>
                            <li>
                                <img src="https://www.campaignlive.co.uk/_hbi_ui/basesitenet/img/galleryPlaceholder.gif" data-original="https://cached.imagescaler.hbpl.co.uk/resize/scaleHeight/560/cached.offlinehbpl.hbpl.co.uk/galleries/OMC/AOY-069.JPG"  alt="" />
                            </li>
                            <li>
                                <img src="https://www.campaignlive.co.uk/_hbi_ui/basesitenet/img/galleryPlaceholder.gif" data-original="https://cached.imagescaler.hbpl.co.uk/resize/scaleHeight/560/cached.offlinehbpl.hbpl.co.uk/galleries/OMC/AOY-070.JPG"  alt="" />
                            </li>
                            <li>
                                <img src="https://www.campaignlive.co.uk/_hbi_ui/basesitenet/img/galleryPlaceholder.gif" data-original="https://cached.imagescaler.hbpl.co.uk/resize/scaleHeight/560/cached.offlinehbpl.hbpl.co.uk/galleries/OMC/AOY-071.JPG"  alt="" />
                            </li>
                            <li>
                                <img src="https://www.campaignlive.co.uk/_hbi_ui/basesitenet/img/galleryPlaceholder.gif" data-original="https://cached.imagescaler.hbpl.co.uk/resize/scaleHeight/560/cached.offlinehbpl.hbpl.co.uk/galleries/OMC/AOY-072.JPG"  alt="" />
                            </li>
                            <li>
                                <img src="https://www.campaignlive.co.uk/_hbi_ui/basesitenet/img/galleryPlaceholder.gif" data-original="https://cached.imagescaler.hbpl.co.uk/resize/scaleHeight/560/cached.offlinehbpl.hbpl.co.uk/galleries/OMC/AOY-073.JPG"  alt="" />
                            </li>
                            <li>
                                <img src="https://www.campaignlive.co.uk/_hbi_ui/basesitenet/img/galleryPlaceholder.gif" data-original="https://cached.imagescaler.hbpl.co.uk/resize/scaleHeight/560/cached.offlinehbpl.hbpl.co.uk/galleries/OMC/AOY-074.JPG"  alt="" />
                            </li>
                            <li>
                                <img src="https://www.campaignlive.co.uk/_hbi_ui/basesitenet/img/galleryPlaceholder.gif" data-original="https://cached.imagescaler.hbpl.co.uk/resize/scaleHeight/560/cached.offlinehbpl.hbpl.co.uk/galleries/OMC/AOY-075.JPG"  alt="" />
                            </li>
                            <li>
                                <img src="https://www.campaignlive.co.uk/_hbi_ui/basesitenet/img/galleryPlaceholder.gif" data-original="https://cached.imagescaler.hbpl.co.uk/resize/scaleHeight/560/cached.offlinehbpl.hbpl.co.uk/galleries/OMC/AOY-077.JPG"  alt="" />
                            </li>
                            <li>
                                <img src="https://www.campaignlive.co.uk/_hbi_ui/basesitenet/img/galleryPlaceholder.gif" data-original="https://cached.imagescaler.hbpl.co.uk/resize/scaleHeight/560/cached.offlinehbpl.hbpl.co.uk/galleries/OMC/AOY-081.JPG"  alt="" />
                            </li>
                            <li>
                                <img src="https://www.campaignlive.co.uk/_hbi_ui/basesitenet/img/galleryPlaceholder.gif" data-original="https://cached.imagescaler.hbpl.co.uk/resize/scaleHeight/560/cached.offlinehbpl.hbpl.co.uk/galleries/OMC/AOY-089.JPG"  alt="" />
                            </li>
                            <li>
                                <img src="https://www.campaignlive.co.uk/_hbi_ui/basesitenet/img/galleryPlaceholder.gif" data-original="https://cached.imagescaler.hbpl.co.uk/resize/scaleHeight/560/cached.offlinehbpl.hbpl.co.uk/galleries/OMC/AOY-090.JPG"  alt="" />
                            </li>
                            <li>
                                <img src="https://www.campaignlive.co.uk/_hbi_ui/basesitenet/img/galleryPlaceholder.gif" data-original="https://cached.imagescaler.hbpl.co.uk/resize/scaleHeight/560/cached.offlinehbpl.hbpl.co.uk/galleries/OMC/AOY-100.JPG"  alt="" />
                            </li>
                            <li>
                                <img src="https://www.campaignlive.co.uk/_hbi_ui/basesitenet/img/galleryPlaceholder.gif" data-original="https://cached.imagescaler.hbpl.co.uk/resize/scaleHeight/560/cached.offlinehbpl.hbpl.co.uk/galleries/OMC/AOY-102.JPG"  alt="" />
                            </li>
                            <li>
                                <img src="https://www.campaignlive.co.uk/_hbi_ui/basesitenet/img/galleryPlaceholder.gif" data-original="https://cached.imagescaler.hbpl.co.uk/resize/scaleHeight/560/cached.offlinehbpl.hbpl.co.uk/galleries/OMC/AOY-Table3-097.JPG"  alt="" />
                            </li>
                            <li>
                                <img src="https://www.campaignlive.co.uk/_hbi_ui/basesitenet/img/galleryPlaceholder.gif" data-original="https://cached.imagescaler.hbpl.co.uk/resize/scaleHeight/560/cached.offlinehbpl.hbpl.co.uk/galleries/OMC/AOY-Table4-095.JPG"  alt="" />
                            </li>
                            <li>
                                <img src="https://cached.imagescaler.hbpl.co.uk/resize/scaleHeight/560/cached.offlinehbpl.hbpl.co.uk/galleries/OMC/AOY-Table5-093.JPG"  alt="" />
                            </li>
                </ul>
                <p class="pagination">
                    <span class="current-slide"></span> of <span class="total-slides"></span>
                </p>
            </div>
                            </div>
                                    <div class="ArticleBodyPaywall">
                                        <p>Last night (22 February),&#160;<span>Uncommon Creative Studio picked up a brace of top prizes&#160;</span><a href="https://www.campaignlive.co.uk/article/campaign-uk-agency-year-awards-2021-winners-revealed/1740656" target="_blank">at the 2021 Agency of the Year Awards</a>&#160;<span>&#8211; <span>Creative Agency of the Year, for the second year running, and Independent Agency of the Year.</span>&#160;</span></p><p>The ceremony took place at London's The Brewery, and was hosted by&#160;<span>Ayesha Hazarika MBE</span>.</p><p><strong><a href="https://www.campaignlive.co.uk/article/campaign-uk-agency-year-awards-2021-winners-revealed/1740656">Take me back to the Agency of the Year Awards winners list</a></strong></p>
                                    </div>

                            <div id="articleEnd"></div>


                                <div id="topicHeaderJs" class="tags">
                                    <header>Topics</header>
                                    

          <div>
              <ul id="theWorkTags" class="clearfix">

                  </ul>
          </div>






                                </div>

                                <div id="articleShareBody">
                                    <div class="socialShare">
                                            <div class="SocialMediaPaywall">
                                                    <aside class="sharingTools genericModule">
            <div class="sharingToolWrap">
        <div class="tweetShare share">
            <a href="http://twitter.com/share" data-url="https://www.campaignlive.co.uk/article/pictures-campaign-agency-year-awards/1747809" data-counturl="https://www.campaignlive.co.uk/article/pictures-campaign-agency-year-awards/1747809" class="twitter-share-button" data-count="horizontal" data-via="campaignmag">Tweet</a>
        </div>
    <div class="facebookShare share">
        <div id="fb-root"></div>

        <div class="fb-share-button" data-href="https://www.campaignlive.co.uk/article/pictures-campaign-agency-year-awards/1747809" data-layout="button" data-size="large" data-mobile-iframe="true">
            <a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://www.campaignlive.co.uk/article/pictures-campaign-agency-year-awards/1747809&t=In+pictures%3a+Campaign+Agency+of+the+Year+Awards" title="facebook" class="fb-xfbml-parse-ignore">Share</a>
        </div>
        
    </div>
        <div class="linkedinShare share">
            <script type="in/share" data-url="https://www.campaignlive.co.uk/article/pictures-campaign-agency-year-awards/1747809" data-counter="right" data-onsuccess="linkedInShare">
            </script>
        </div>
            </div>
    </aside>

                                            </div>
                                    </div>
                                </div>




<div id="readNext">

			<i class="fa fa-chevron-circle-right fa-3x"></i>
		<div class="storyContent">
				<h4>Rob McKinlay recommends</h4>
									<h3><a href="https://www.campaignlive.co.uk/article/campaign-uk-agency-year-awards-2021-winners-revealed/1740656" title="Campaign Agency of the Year Awards: winners revealed">Campaign Agency of the Year Awards: winners revealed</a></h3>


			
			<a href="https://www.campaignlive.co.uk/article/campaign-uk-agency-year-awards-2021-winners-revealed/1740656" title="Campaign Agency of the Year Awards: winners revealed" class="more">Read more</a>
		</div>	
	
</div>                        </div>

                    </div>

                </div>



                <div id="articleRelated">

            <aside class="colLayout fourColLayout articleModule genericModule newsListingWithImages">
                    <header>
                        <h2>Related Articles</h2>
                    </header>
                        <div class="moduleContent clearfix">
            <div class="newsListingWrapper">

                    <div class="storyContent">
                            <div class="mediaWrapper">
                                <figure class="media">
            <a href="/article/campaign-uk-agency-year-awards-2021-winners-revealed/1740656" title="Campaign UK Agency of the Year Awards 2021: winners revealed">
                <img src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/181/cached.offlinehbpl.hbpl.co.uk/news/OMC/Uncommon_Main.jpg" alt="Double win for Uncommon at Campaign UK Agency of the Year Awards" srcset="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/181/cached.offlinehbpl.hbpl.co.uk/news/OMC/Uncommon_Main.jpg 181w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/280/cached.offlinehbpl.hbpl.co.uk/news/OMC/Uncommon_Main.jpg 280w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/362/cached.offlinehbpl.hbpl.co.uk/news/OMC/Uncommon_Main.jpg 362w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/434/cached.offlinehbpl.hbpl.co.uk/news/OMC/Uncommon_Main.jpg 434w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/560/cached.offlinehbpl.hbpl.co.uk/news/OMC/Uncommon_Main.jpg 560w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/890/cached.offlinehbpl.hbpl.co.uk/news/OMC/Uncommon_Main.jpg 890w" sizes="(min-width: 1024px) 181px, (min-width: 960px) 143px, (min-width: 768px) 204px, (min-width: 600px) 349px, (min-width: 480px) 268px, (min-width: 320px) 210px, (min-width: 0px) 280px, 276px" />
            </a>

                                </figure>
                            </div>
                        <div class="contentWrapper">
                            <h3>    <a href="/article/campaign-uk-agency-year-awards-2021-winners-revealed/1740656" data-url="https://www.campaignlive.co.uk/article/campaign-uk-agency-year-awards-2021-winners-revealed/1740656" data-id="1740656" title="Double win for Uncommon at Campaign UK Agency of the Year Awards">Double win for Uncommon at Campaign UK Agency of the Year Awards</a>
</h3>

                        </div>
                    </div>
                    <div class="storyContent">
                            <div class="mediaWrapper">
                                <figure class="media">
            <a href="/article/creative-agency-year-2021-uncommon-creative-studio/1740678" title="Creative Agency of the Year 2021: Uncommon Creative Studio">
                <img src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/181/cached.offlinehbpl.hbpl.co.uk/news/OMC/itvcrop.jpg" alt="Creative Agency of the Year 2021: Uncommon Creative Studio" srcset="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/181/cached.offlinehbpl.hbpl.co.uk/news/OMC/itvcrop.jpg 181w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/280/cached.offlinehbpl.hbpl.co.uk/news/OMC/itvcrop.jpg 280w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/362/cached.offlinehbpl.hbpl.co.uk/news/OMC/itvcrop.jpg 362w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/434/cached.offlinehbpl.hbpl.co.uk/news/OMC/itvcrop.jpg 434w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/560/cached.offlinehbpl.hbpl.co.uk/news/OMC/itvcrop.jpg 560w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/890/cached.offlinehbpl.hbpl.co.uk/news/OMC/itvcrop.jpg 890w" sizes="(min-width: 1024px) 181px, (min-width: 960px) 143px, (min-width: 768px) 204px, (min-width: 600px) 349px, (min-width: 480px) 268px, (min-width: 320px) 210px, (min-width: 0px) 280px, 276px" />
            </a>

                                </figure>
                            </div>
                        <div class="contentWrapper">
                            <h3>    <a href="/article/creative-agency-year-2021-uncommon-creative-studio/1740678" data-url="https://www.campaignlive.co.uk/article/creative-agency-year-2021-uncommon-creative-studio/1740678" data-id="1740678" title="Creative Agency of the Year 2021: Uncommon Creative Studio">Creative Agency of the Year 2021: Uncommon Creative Studio</a>
</h3>

                        </div>
                    </div>
                    <div class="storyContent">
                            <div class="mediaWrapper">
                                <figure class="media">
            <a href="/article/customer-engagement-agency-year-2021-mrm/1740681" title="Customer Engagement Agency of the Year 2021: MRM">
                <img src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/181/cached.offlinehbpl.hbpl.co.uk/news/OMC/Customer-Engagement_MRM.jpg" alt="Customer Engagement Agency of the Year 2021: MRM" srcset="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/181/cached.offlinehbpl.hbpl.co.uk/news/OMC/Customer-Engagement_MRM.jpg 181w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/280/cached.offlinehbpl.hbpl.co.uk/news/OMC/Customer-Engagement_MRM.jpg 280w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/362/cached.offlinehbpl.hbpl.co.uk/news/OMC/Customer-Engagement_MRM.jpg 362w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/434/cached.offlinehbpl.hbpl.co.uk/news/OMC/Customer-Engagement_MRM.jpg 434w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/560/cached.offlinehbpl.hbpl.co.uk/news/OMC/Customer-Engagement_MRM.jpg 560w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/890/cached.offlinehbpl.hbpl.co.uk/news/OMC/Customer-Engagement_MRM.jpg 890w" sizes="(min-width: 1024px) 181px, (min-width: 960px) 143px, (min-width: 768px) 204px, (min-width: 600px) 349px, (min-width: 480px) 268px, (min-width: 320px) 210px, (min-width: 0px) 280px, 276px" />
            </a>

                                </figure>
                            </div>
                        <div class="contentWrapper">
                            <h3>    <a href="/article/customer-engagement-agency-year-2021-mrm/1740681" data-url="https://www.campaignlive.co.uk/article/customer-engagement-agency-year-2021-mrm/1740681" data-id="1740681" title="Customer Engagement Agency of the Year 2021: MRM">Customer Engagement Agency of the Year 2021: MRM</a>
</h3>

                        </div>
                    </div>
                    <div class="storyContent">
                            <div class="mediaWrapper">
                                <figure class="media">
            <a href="/article/digital-innovation-agency-year-2021-gravity-road/1740691" title="Digital Innovation Agency of the Year 2021: Gravity Road">
                <img src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/181/cached.offlinehbpl.hbpl.co.uk/news/OMC/Digital_Innovation-Gravity_Road.jpg" alt="Digital Innovation Agency of the Year 2021: Gravity Road" srcset="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/181/cached.offlinehbpl.hbpl.co.uk/news/OMC/Digital_Innovation-Gravity_Road.jpg 181w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/280/cached.offlinehbpl.hbpl.co.uk/news/OMC/Digital_Innovation-Gravity_Road.jpg 280w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/362/cached.offlinehbpl.hbpl.co.uk/news/OMC/Digital_Innovation-Gravity_Road.jpg 362w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/434/cached.offlinehbpl.hbpl.co.uk/news/OMC/Digital_Innovation-Gravity_Road.jpg 434w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/560/cached.offlinehbpl.hbpl.co.uk/news/OMC/Digital_Innovation-Gravity_Road.jpg 560w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/890/cached.offlinehbpl.hbpl.co.uk/news/OMC/Digital_Innovation-Gravity_Road.jpg 890w" sizes="(min-width: 1024px) 181px, (min-width: 960px) 143px, (min-width: 768px) 204px, (min-width: 600px) 349px, (min-width: 480px) 268px, (min-width: 320px) 210px, (min-width: 0px) 280px, 276px" />
            </a>

                                </figure>
                            </div>
                        <div class="contentWrapper">
                            <h3>    <a href="/article/digital-innovation-agency-year-2021-gravity-road/1740691" data-url="https://www.campaignlive.co.uk/article/digital-innovation-agency-year-2021-gravity-road/1740691" data-id="1740691" title="Digital Innovation Agency of the Year 2021: Gravity Road">Digital Innovation Agency of the Year 2021: Gravity Road</a>
</h3>

                        </div>
                    </div>
                    <div class="storyContent">
                            <div class="mediaWrapper">
                                <figure class="media">
            <a href="/article/independent-agency-year-2021-uncommon-creative-studio/1740696" title="Independent Agency of the Year 2021: Uncommon Creative Studio">
                <img src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/181/cached.offlinehbpl.hbpl.co.uk/news/OMC/Independent_Agency_Uncommon.jpg" alt="Independent Agency of the Year 2021: Uncommon Creative Studio" srcset="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/181/cached.offlinehbpl.hbpl.co.uk/news/OMC/Independent_Agency_Uncommon.jpg 181w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/280/cached.offlinehbpl.hbpl.co.uk/news/OMC/Independent_Agency_Uncommon.jpg 280w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/362/cached.offlinehbpl.hbpl.co.uk/news/OMC/Independent_Agency_Uncommon.jpg 362w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/434/cached.offlinehbpl.hbpl.co.uk/news/OMC/Independent_Agency_Uncommon.jpg 434w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/560/cached.offlinehbpl.hbpl.co.uk/news/OMC/Independent_Agency_Uncommon.jpg 560w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/890/cached.offlinehbpl.hbpl.co.uk/news/OMC/Independent_Agency_Uncommon.jpg 890w" sizes="(min-width: 1024px) 181px, (min-width: 960px) 143px, (min-width: 768px) 204px, (min-width: 600px) 349px, (min-width: 480px) 268px, (min-width: 320px) 210px, (min-width: 0px) 280px, 276px" />
            </a>

                                </figure>
                            </div>
                        <div class="contentWrapper">
                            <h3>    <a href="/article/independent-agency-year-2021-uncommon-creative-studio/1740696" data-url="https://www.campaignlive.co.uk/article/independent-agency-year-2021-uncommon-creative-studio/1740696" data-id="1740696" title="Independent Agency of the Year 2021: Uncommon Creative Studio">Independent Agency of the Year 2021: Uncommon Creative Studio</a>
</h3>

                        </div>
                    </div>
                    <div class="storyContent">
                            <div class="mediaWrapper">
                                <figure class="media">
            <a href="/article/integrated-marketing-agency-year-2021-wunderman-thompson/1740700" title="Integrated Marketing Agency of the Year 2021: Wunderman Thompson">
                <img src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/181/cached.offlinehbpl.hbpl.co.uk/news/OMC/Integrated_Marketing_Wunderman.jpg" alt="Integrated Marketing Agency of the Year 2021: Wunderman Thompson" srcset="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/181/cached.offlinehbpl.hbpl.co.uk/news/OMC/Integrated_Marketing_Wunderman.jpg 181w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/280/cached.offlinehbpl.hbpl.co.uk/news/OMC/Integrated_Marketing_Wunderman.jpg 280w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/362/cached.offlinehbpl.hbpl.co.uk/news/OMC/Integrated_Marketing_Wunderman.jpg 362w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/434/cached.offlinehbpl.hbpl.co.uk/news/OMC/Integrated_Marketing_Wunderman.jpg 434w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/560/cached.offlinehbpl.hbpl.co.uk/news/OMC/Integrated_Marketing_Wunderman.jpg 560w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/890/cached.offlinehbpl.hbpl.co.uk/news/OMC/Integrated_Marketing_Wunderman.jpg 890w" sizes="(min-width: 1024px) 181px, (min-width: 960px) 143px, (min-width: 768px) 204px, (min-width: 600px) 349px, (min-width: 480px) 268px, (min-width: 320px) 210px, (min-width: 0px) 280px, 276px" />
            </a>

                                </figure>
                            </div>
                        <div class="contentWrapper">
                            <h3>    <a href="/article/integrated-marketing-agency-year-2021-wunderman-thompson/1740700" data-url="https://www.campaignlive.co.uk/article/integrated-marketing-agency-year-2021-wunderman-thompson/1740700" data-id="1740700" title="Integrated Marketing Agency of the Year 2021: Wunderman Thompson">Integrated Marketing Agency of the Year 2021: Wunderman Thompson</a>
</h3>

                        </div>
                    </div>
                    <div class="storyContent">
                            <div class="mediaWrapper">
                                <figure class="media">
            <a href="/article/media-agency-year-2021-goodstuff/1740709" title="Media Agency of the Year 2021: Goodstuff">
                <img src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/181/cached.offlinehbpl.hbpl.co.uk/news/OMC/Media_Goodstuff.jpg" alt="Media Agency of the Year 2021: Goodstuff" srcset="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/181/cached.offlinehbpl.hbpl.co.uk/news/OMC/Media_Goodstuff.jpg 181w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/280/cached.offlinehbpl.hbpl.co.uk/news/OMC/Media_Goodstuff.jpg 280w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/362/cached.offlinehbpl.hbpl.co.uk/news/OMC/Media_Goodstuff.jpg 362w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/434/cached.offlinehbpl.hbpl.co.uk/news/OMC/Media_Goodstuff.jpg 434w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/560/cached.offlinehbpl.hbpl.co.uk/news/OMC/Media_Goodstuff.jpg 560w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/890/cached.offlinehbpl.hbpl.co.uk/news/OMC/Media_Goodstuff.jpg 890w" sizes="(min-width: 1024px) 181px, (min-width: 960px) 143px, (min-width: 768px) 204px, (min-width: 600px) 349px, (min-width: 480px) 268px, (min-width: 320px) 210px, (min-width: 0px) 280px, 276px" />
            </a>

                                </figure>
                            </div>
                        <div class="contentWrapper">
                            <h3>    <a href="/article/media-agency-year-2021-goodstuff/1740709" data-url="https://www.campaignlive.co.uk/article/media-agency-year-2021-goodstuff/1740709" data-id="1740709" title="Media Agency of the Year 2021: Goodstuff">Media Agency of the Year 2021: Goodstuff</a>
</h3>

                        </div>
                    </div>
                    <div class="storyContent">
                            <div class="mediaWrapper">
                                <figure class="media">
            <a href="/article/pr-agency-year-2021-romans/1740716" title="PR Agency of the Year 2021: The Romans">
                <img src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/181/cached.offlinehbpl.hbpl.co.uk/news/OMC/PR_The-Romans.jpg" alt="PR Agency of the Year 2021: The Romans" srcset="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/181/cached.offlinehbpl.hbpl.co.uk/news/OMC/PR_The-Romans.jpg 181w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/280/cached.offlinehbpl.hbpl.co.uk/news/OMC/PR_The-Romans.jpg 280w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/362/cached.offlinehbpl.hbpl.co.uk/news/OMC/PR_The-Romans.jpg 362w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/434/cached.offlinehbpl.hbpl.co.uk/news/OMC/PR_The-Romans.jpg 434w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/560/cached.offlinehbpl.hbpl.co.uk/news/OMC/PR_The-Romans.jpg 560w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/890/cached.offlinehbpl.hbpl.co.uk/news/OMC/PR_The-Romans.jpg 890w" sizes="(min-width: 1024px) 181px, (min-width: 960px) 143px, (min-width: 768px) 204px, (min-width: 600px) 349px, (min-width: 480px) 268px, (min-width: 320px) 210px, (min-width: 0px) 280px, 276px" />
            </a>

                                </figure>
                            </div>
                        <div class="contentWrapper">
                            <h3>    <a href="/article/pr-agency-year-2021-romans/1740716" data-url="https://www.campaignlive.co.uk/article/pr-agency-year-2021-romans/1740716" data-id="1740716" title="PR Agency of the Year 2021: The Romans">PR Agency of the Year 2021: The Romans</a>
</h3>

                        </div>
                    </div>
                    <div class="storyContent">
                            <div class="mediaWrapper">
                                <figure class="media">
            <a href="/article/corporate-communications-marketing-team-year-2021-lucky-generals/1740736" title="Corporate Communications/Marketing Team of the Year 2021: Lucky Generals">
                <img src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/181/cached.offlinehbpl.hbpl.co.uk/news/OMC/Corp_Comms-Lucky_Generals.jpg" alt="Corporate Communications/Marketing Team of the Year 2021: Lucky Generals" srcset="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/181/cached.offlinehbpl.hbpl.co.uk/news/OMC/Corp_Comms-Lucky_Generals.jpg 181w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/280/cached.offlinehbpl.hbpl.co.uk/news/OMC/Corp_Comms-Lucky_Generals.jpg 280w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/362/cached.offlinehbpl.hbpl.co.uk/news/OMC/Corp_Comms-Lucky_Generals.jpg 362w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/434/cached.offlinehbpl.hbpl.co.uk/news/OMC/Corp_Comms-Lucky_Generals.jpg 434w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/560/cached.offlinehbpl.hbpl.co.uk/news/OMC/Corp_Comms-Lucky_Generals.jpg 560w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/890/cached.offlinehbpl.hbpl.co.uk/news/OMC/Corp_Comms-Lucky_Generals.jpg 890w" sizes="(min-width: 1024px) 181px, (min-width: 960px) 143px, (min-width: 768px) 204px, (min-width: 600px) 349px, (min-width: 480px) 268px, (min-width: 320px) 210px, (min-width: 0px) 280px, 276px" />
            </a>

                                </figure>
                            </div>
                        <div class="contentWrapper">
                            <h3>    <a href="/article/corporate-communications-marketing-team-year-2021-lucky-generals/1740736" data-url="https://www.campaignlive.co.uk/article/corporate-communications-marketing-team-year-2021-lucky-generals/1740736" data-id="1740736" title="Corporate Communications/Marketing Team of the Year 2021: Lucky Generals">Corporate Communications/Marketing Team of the Year 2021: Lucky Generals</a>
</h3>

                        </div>
                    </div>
                    <div class="storyContent">
                            <div class="mediaWrapper">
                                <figure class="media">
            <a href="/article/creative-leader-year-2021-vicki-maguire/1740738" title="Creative Leader of the Year 2021: Vicki Maguire">
                <img src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/181/cached.offlinehbpl.hbpl.co.uk/news/OMC/Creative_Leader-Vicki_Maguire.jpg" alt="Creative Leader of the Year 2021: Vicki Maguire" srcset="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/181/cached.offlinehbpl.hbpl.co.uk/news/OMC/Creative_Leader-Vicki_Maguire.jpg 181w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/280/cached.offlinehbpl.hbpl.co.uk/news/OMC/Creative_Leader-Vicki_Maguire.jpg 280w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/362/cached.offlinehbpl.hbpl.co.uk/news/OMC/Creative_Leader-Vicki_Maguire.jpg 362w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/434/cached.offlinehbpl.hbpl.co.uk/news/OMC/Creative_Leader-Vicki_Maguire.jpg 434w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/560/cached.offlinehbpl.hbpl.co.uk/news/OMC/Creative_Leader-Vicki_Maguire.jpg 560w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/890/cached.offlinehbpl.hbpl.co.uk/news/OMC/Creative_Leader-Vicki_Maguire.jpg 890w" sizes="(min-width: 1024px) 181px, (min-width: 960px) 143px, (min-width: 768px) 204px, (min-width: 600px) 349px, (min-width: 480px) 268px, (min-width: 320px) 210px, (min-width: 0px) 280px, 276px" />
            </a>

                                </figure>
                            </div>
                        <div class="contentWrapper">
                            <h3>    <a href="/article/creative-leader-year-2021-vicki-maguire/1740738" data-url="https://www.campaignlive.co.uk/article/creative-leader-year-2021-vicki-maguire/1740738" data-id="1740738" title="Creative Leader of the Year 2021: Vicki Maguire">Creative Leader of the Year 2021: Vicki Maguire</a>
</h3>

                        </div>
                    </div>
                    <div class="storyContent">
                            <div class="mediaWrapper">
                                <figure class="media">
            <a href="/article/media-planner-year-2021-vicky-fox/1740756" title="Media Planner of the Year 2021: Vicky Fox">
                <img src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/181/cached.offlinehbpl.hbpl.co.uk/news/OMC/Media_Planner-Vicky_Fox.jpg" alt="Media Planner of the Year 2021: Vicky Fox" srcset="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/181/cached.offlinehbpl.hbpl.co.uk/news/OMC/Media_Planner-Vicky_Fox.jpg 181w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/280/cached.offlinehbpl.hbpl.co.uk/news/OMC/Media_Planner-Vicky_Fox.jpg 280w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/362/cached.offlinehbpl.hbpl.co.uk/news/OMC/Media_Planner-Vicky_Fox.jpg 362w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/434/cached.offlinehbpl.hbpl.co.uk/news/OMC/Media_Planner-Vicky_Fox.jpg 434w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/560/cached.offlinehbpl.hbpl.co.uk/news/OMC/Media_Planner-Vicky_Fox.jpg 560w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/890/cached.offlinehbpl.hbpl.co.uk/news/OMC/Media_Planner-Vicky_Fox.jpg 890w" sizes="(min-width: 1024px) 181px, (min-width: 960px) 143px, (min-width: 768px) 204px, (min-width: 600px) 349px, (min-width: 480px) 268px, (min-width: 320px) 210px, (min-width: 0px) 280px, 276px" />
            </a>

                                </figure>
                            </div>
                        <div class="contentWrapper">
                            <h3>    <a href="/article/media-planner-year-2021-vicky-fox/1740756" data-url="https://www.campaignlive.co.uk/article/media-planner-year-2021-vicky-fox/1740756" data-id="1740756" title="Media Planner of the Year 2021: Vicky Fox">Media Planner of the Year 2021: Vicky Fox</a>
</h3>

                        </div>
                    </div>
                    <div class="storyContent">
                            <div class="mediaWrapper">
                                <figure class="media">
            <a href="/article/talent-management-team-person-year-2021-vccp/1740772" title="Talent Management Team/Person of the Year 2021: VCCP">
                <img src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/181/cached.offlinehbpl.hbpl.co.uk/news/OMC/Talent_Management_VCCP_new.jpg" alt="Talent Management Team/Person of the Year 2021: VCCP" srcset="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/181/cached.offlinehbpl.hbpl.co.uk/news/OMC/Talent_Management_VCCP_new.jpg 181w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/280/cached.offlinehbpl.hbpl.co.uk/news/OMC/Talent_Management_VCCP_new.jpg 280w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/362/cached.offlinehbpl.hbpl.co.uk/news/OMC/Talent_Management_VCCP_new.jpg 362w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/434/cached.offlinehbpl.hbpl.co.uk/news/OMC/Talent_Management_VCCP_new.jpg 434w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/560/cached.offlinehbpl.hbpl.co.uk/news/OMC/Talent_Management_VCCP_new.jpg 560w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/890/cached.offlinehbpl.hbpl.co.uk/news/OMC/Talent_Management_VCCP_new.jpg 890w" sizes="(min-width: 1024px) 181px, (min-width: 960px) 143px, (min-width: 768px) 204px, (min-width: 600px) 349px, (min-width: 480px) 268px, (min-width: 320px) 210px, (min-width: 0px) 280px, 276px" />
            </a>

                                </figure>
                            </div>
                        <div class="contentWrapper">
                            <h3>    <a href="/article/talent-management-team-person-year-2021-vccp/1740772" data-url="https://www.campaignlive.co.uk/article/talent-management-team-person-year-2021-vccp/1740772" data-id="1740772" title="Talent Management Team/Person of the Year 2021: VCCP">Talent Management Team/Person of the Year 2021: VCCP</a>
</h3>

                        </div>
                    </div>
            </div>
        </div>

            </aside>

                    <div>

                    </div>
                </div>




            </div>
        </article>

<div class="modalWrap">
        <div class="modal">

            <img src="https://static.campaignlive.co.uk/img/logoSmallUK.gif" alt="Campaign Logo" class="modalLogo" />


            <button class="modalClose" title="Close this modal">Close</button>
            <section class="modalContent">
                

                    <p class="h1">Join a growing community of media, marketing and advertising professionals today </p>
                    <p>Read exclusive registrant only articles</p>
                    <p>Read more articles each month</p>
                    <p>Sign up for free specialised news bulletins</p>

                    <a href="https://www.campaignlive.co.uk/register/?returnurl=http://www.campaignlive.co.uk/article/pictures-campaign-agency-year-awards/1747809" class="modalBtnRegister">Register Now</a>
            </section>
            <section class="modalForm">
                <form action="/login" method="post">
                    <input id="ReturnUrl" name="ReturnUrl" type="hidden" value="http://www.campaignlive.co.uk/article/pictures-campaign-agency-year-awards/1747809">
                    <legend>Already Registered?</legend>
                    <div class="modalFormMain">
                        <div class="formRow">
                            <label for="Email">Email address</label>
                            <input data-val="true" name="Email" type="email" id="loginEmail" oninvalid="this.setCustomValidity('Please enter a valid email address')" oninput="setCustomValidity('')" required>
                        </div>
                        <div class="formRow">
                            <label for="Password">Password</label>
                            <input name="Password" type="password" oninvalid="this.setCustomValidity('Please enter your password')" oninput="setCustomValidity('')" required>
                        </div>
                        <p class="checkbox">
                            <input checked="checked" id="RememberMe" name="RememberMe" type="checkbox" value="true">
                            <input name="RememberMe" type="hidden" value="false">
                                <label for="RememberMe">Stay signed in</label>
                        </p>
                    </div>
                    <input type="submit" class="button moreLink" value="Sign in" id="btnSignIn">
                    <p class="forgottenSignIn">
                       <a href="/forgotpassword">Forgotten password?</a>

                    </p>
                </form>
            </section>
        </div>
	</div>
	<div class="modalOverlay"></div>





<img src="https://api.hbpl.co.uk/Article/ViewCount/1747809" width="1" height="1" />



                                            </div>
                                        </div>
                                    </div>
                                </div>
                            <div class="group2 grid1">
                                <div class="zone">
                                    <!-- zone 5 -->
                                    	<div class="textHtmlModule">
		<div class="promo promoTitleText">
  <h3>
	<a href="https://www.campaignlive.co.uk/membership">
	  Become a member of Campaign 
	</a>
	<span style="font-size: 1.2rem; line-height: 1.16;">
	  <br>
	</span>
  </h3>
  <p>
	Get the very latest news and insight from 
	<em>
	  Campaign 
	</em>
	with unrestricted access to 
	<a href="campaignlive.co.uk">
	  campaignlive.co.uk 
	</a>
	, plus get exclusive discounts to 
	<em>
	  Campaign 
	</em>
	events 
	<em>
	</em>
  </p>
  <a href="https://www.campaignlive.co.uk/membership" class="moreLink">
	Become a member 
  </a>
</div>

	</div>
	<div class="textHtmlModule">
		<div class="promo promoTitleText">
  <h3>
	<a href="http://www.campaignlive.co.uk/jobs/newalert/">
	  Looking for a new job? 
	</a>
  </h3>
  <p>
	Get the latest creative jobs in advertising, media, marketing and digital delivered directly to your inbox each day.
  </p>
  <a href="http://www.campaignlive.co.uk/jobs/newalert/" class="moreLink">
	Create an alert now 
  </a>
</div>

	</div>
                <section class="jobsModuleBridge box jobsModuleLogo genericModule jobsModuleBridgeFull">
        <header>
                <a href="http://www.campaignlive.co.uk/jobs" rel="nofollow">
                    <h2 class="h">Campaign <span>Jobs</span></h2>
                </a>
        </header>
            <footer>
                <a href="http://www.campaignlive.co.uk/jobs" rel="nofollow">See more Jobs</a>
            </footer>
            <div class="moduleContent" data-autoplay data-transition="slide" data-prev="&#xf104;" data-next="&#xf105;">
            <ul class="clearfix panel">
    <li>
        
        <a href="https://www.campaignlive.co.uk/jobs/job/15675865/communication-officers-x-15/?TrackID=14&amp;utm_source=widget&amp;utm_medium=referral&amp;utm_campaign=14" title="Communication Officers x 15" rel="nofollow">
            <div class="jobsWrapper">
                <span class="h3">Communication Officers x 15</span>
                <span class="jobSalary">Total Package: £35,700</span>
                <span class="jobLocation small">Foreign, Commonwealth & Development Office, London (Central), London (Greater)</span>
            </div>
        </a>

    </li>
    <li>
        
        <a href="https://www.campaignlive.co.uk/jobs/job/15675864/-senior-communication-officers-x-15/?TrackID=14&amp;utm_source=widget&amp;utm_medium=referral&amp;utm_campaign=14" title="Senior Communication Officers x 15" rel="nofollow">
            <div class="jobsWrapper">
                <span class="h3">Senior Communication Officers x 15</span>
                <span class="jobSalary">Total Package: £43,300</span>
                <span class="jobLocation small">Foreign, Commonwealth & Development Office, London (Central), London (Greater)</span>
            </div>
        </a>

    </li>
    <li>
        
        <a href="https://www.campaignlive.co.uk/jobs/job/15675849/marketing-executive-/?TrackID=14&amp;utm_source=widget&amp;utm_medium=referral&amp;utm_campaign=14" title="Marketing Executive" rel="nofollow">
            <div class="jobsWrapper">
                <span class="h3">Marketing Executive</span>
                <span class="jobSalary">Competitive salary plus benefits inc 28days hol + 8 bank holidays and private health + dental</span>
                <span class="jobLocation small">Stitch Fix UK LTD, London (Central)</span>
            </div>
        </a>

    </li>
    <li>
        
        <a href="https://www.campaignlive.co.uk/jobs/job/15675828/account-manager-account-director-in-sydney-australia-escape-the-uk-for-a-new-adventure-/?TrackID=14&amp;utm_source=widget&amp;utm_medium=referral&amp;utm_campaign=14" title="Account Manager - Account Director in Sydney, Australia. Escape the UK for a new adventure." rel="nofollow">
            <div class="jobsWrapper">
                <span class="h3">Account Manager - Account Director in Sydney, Australia. Escape the UK for a new adventure.</span>
                <span class="jobSalary">Up to £60,000 per annum + benefits</span>
                <span class="jobLocation small">The Station Agency, Sydney (Region), New South Wales (AU)</span>
            </div>
        </a>

    </li>
            </ul>
            <ul class="clearfix panel">
    <li>
        
        <a href="https://www.campaignlive.co.uk/jobs/job/15675827/performance-marketing-manager/?TrackID=14&amp;utm_source=widget&amp;utm_medium=referral&amp;utm_campaign=14" title="Performance Marketing Manager" rel="nofollow">
            <div class="jobsWrapper">
                <span class="h3">Performance Marketing Manager</span>
                <span class="jobSalary">Up to £45,000 depending on experience</span>
                <span class="jobLocation small">Growthcurve, London, Shoreditch</span>
            </div>
        </a>

    </li>
    <li>
        
        <a href="https://www.campaignlive.co.uk/jobs/job/15675775/communications-lead-global-attorney-recruiting/?TrackID=14&amp;utm_source=widget&amp;utm_medium=referral&amp;utm_campaign=14" title="Communications Lead — Global Attorney Recruiting" rel="nofollow">
            <div class="jobsWrapper">
                <span class="h3">Communications Lead — Global Attorney Recruiting</span>
                <span class="jobSalary">Competitive Salary</span>
                <span class="jobLocation small">Latham & Watkins, London (Greater)</span>
            </div>
        </a>

    </li>
    <li>
        
        <a href="https://www.campaignlive.co.uk/jobs/job/15675765/campaign-management-lead-marketing-/?TrackID=14&amp;utm_source=widget&amp;utm_medium=referral&amp;utm_campaign=14" title="Campaign Management Lead (Marketing)" rel="nofollow">
            <div class="jobsWrapper">
                <span class="h3">Campaign Management Lead (Marketing)</span>
                <span class="jobSalary">Competitive salary plus benefits</span>
                <span class="jobLocation small">ITV, London /Homeworking</span>
            </div>
        </a>

    </li>
    <li>
        
        <a href="https://www.campaignlive.co.uk/jobs/job/15675656/director-of-communications/?TrackID=14&amp;utm_source=widget&amp;utm_medium=referral&amp;utm_campaign=14" title="Director of Communications" rel="nofollow">
            <div class="jobsWrapper">
                <span class="h3">Director of Communications</span>
                <span class="jobSalary">Circa £58,000 per annum</span>
                <span class="jobLocation small">The Grounds Management Association, Milton Keynes, Buckinghamshire or home based</span>
            </div>
        </a>

    </li>
            </ul>
        </div>
            <footer>
                <p><a href="http://www.campaignlive.co.uk/jobs/all/creative/" title="Campaign Jobs"> Browse Agency Jobs </a></p>
            </footer>
        </section>

	<section class="articleModule newsListingWithImages altLayout NewsListingAlternate genericModule">
			<header>
				<h3>Partner content</h3>
			</header>
		<div class="moduleContent">

					<div class="storyContent clearfix">
					<div class="highlight">
					    <div class="mediaWrapper">
                            <figure class="media">

            <a href="/article/omgs-dan-clays-advertising-its-economic-recovery/1747512" title="OMG’s Dan Clays on advertising and its economic recovery">
                <img src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/173/cached.offlinehbpl.hbpl.co.uk/news/OMC/BCS_WorldofWork-Illustration_2021_36.png" alt="OMG’s Dan Clays on advertising and its economic recovery" srcset="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/110/cached.offlinehbpl.hbpl.co.uk/news/OMC/BCS_WorldofWork-Illustration_2021_36.png 110w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/174/cached.offlinehbpl.hbpl.co.uk/news/OMC/BCS_WorldofWork-Illustration_2021_36.png 174w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/220/cached.offlinehbpl.hbpl.co.uk/news/OMC/BCS_WorldofWork-Illustration_2021_36.png 220w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/257/cached.offlinehbpl.hbpl.co.uk/news/OMC/BCS_WorldofWork-Illustration_2021_36.png 257w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/289/cached.offlinehbpl.hbpl.co.uk/news/OMC/BCS_WorldofWork-Illustration_2021_36.png 289w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/358/cached.offlinehbpl.hbpl.co.uk/news/OMC/BCS_WorldofWork-Illustration_2021_36.png 358w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/445/cached.offlinehbpl.hbpl.co.uk/news/OMC/BCS_WorldofWork-Illustration_2021_36.png 445w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/890/cached.offlinehbpl.hbpl.co.uk/news/OMC/BCS_WorldofWork-Illustration_2021_36.png 890w" sizes="(min-width: 1024px) 257px, (min-width: 768px) 445px, (min-width: 480px) 289px, (min-width: 320px) 174px, (min-width: 0px) 110px, 257px" />
            </a>

                            </figure>
						    
					    </div>
                        <div class="contentWrapper contentDetails">

                            


                            

                                <h3>    <a href="/article/omgs-dan-clays-advertising-its-economic-recovery/1747512" data-url="https://www.campaignlive.co.uk/article/omgs-dan-clays-advertising-its-economic-recovery/1747512" data-id="1747512" title="OMG’s Dan Clays on advertising and its economic recovery">OMG’s Dan Clays on advertising and its economic recovery</a>
</h3>

                            <div class="author byline">




       <div class="articlePromoted"><h4>Promoted</h4></div>
        <div class="articleDate">February 21, 2022</div>

	




                            </div>

                            

                        </div>
					</div>
				</div>
					<div class="storyContent clearfix">
					<div class="highlight">
					    <div class="mediaWrapper">
                            <figure class="media">

            <a href="/article/use-foresight-vuca-world/1739762" title="How to use foresight in a VUCA world">
                <img src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/173/cached.offlinehbpl.hbpl.co.uk/news/OMC/toorwland.jpg" alt="How to use foresight in a VUCA world" srcset="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/110/cached.offlinehbpl.hbpl.co.uk/news/OMC/toorwland.jpg 110w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/174/cached.offlinehbpl.hbpl.co.uk/news/OMC/toorwland.jpg 174w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/220/cached.offlinehbpl.hbpl.co.uk/news/OMC/toorwland.jpg 220w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/257/cached.offlinehbpl.hbpl.co.uk/news/OMC/toorwland.jpg 257w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/289/cached.offlinehbpl.hbpl.co.uk/news/OMC/toorwland.jpg 289w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/358/cached.offlinehbpl.hbpl.co.uk/news/OMC/toorwland.jpg 358w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/445/cached.offlinehbpl.hbpl.co.uk/news/OMC/toorwland.jpg 445w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/890/cached.offlinehbpl.hbpl.co.uk/news/OMC/toorwland.jpg 890w" sizes="(min-width: 1024px) 257px, (min-width: 768px) 445px, (min-width: 480px) 289px, (min-width: 320px) 174px, (min-width: 0px) 110px, 257px" />
            </a>

                            </figure>
						    
					    </div>
                        <div class="contentWrapper contentDetails">

                            


                            

                                <h3>    <a href="/article/use-foresight-vuca-world/1739762" data-url="https://www.campaignlive.co.uk/article/use-foresight-vuca-world/1739762" data-id="1739762" title="How to use foresight in a VUCA world">How to use foresight in a VUCA world</a>
</h3>

                            <div class="author byline">




       <div class="articlePromoted"><h4>Promoted</h4></div>
        <div class="articleDate">February 17, 2022</div>

	




                            </div>

                            

                        </div>
					</div>
				</div>
					<div class="storyContent clearfix">
					<div class="highlight">
					    <div class="mediaWrapper">
                            <figure class="media">

            <a href="/article/brfs-grazielle-parenti-hidden-power-corporate-brands/1739538" title="BRF’s Grazielle Parenti on the hidden power of corporate brands">
                <img src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/173/cached.offlinehbpl.hbpl.co.uk/news/OMC/BCS_WorldofWork-Illustration_2021_39.png" alt="BRF’s Grazielle Parenti on the hidden power of corporate brands" srcset="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/110/cached.offlinehbpl.hbpl.co.uk/news/OMC/BCS_WorldofWork-Illustration_2021_39.png 110w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/174/cached.offlinehbpl.hbpl.co.uk/news/OMC/BCS_WorldofWork-Illustration_2021_39.png 174w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/220/cached.offlinehbpl.hbpl.co.uk/news/OMC/BCS_WorldofWork-Illustration_2021_39.png 220w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/257/cached.offlinehbpl.hbpl.co.uk/news/OMC/BCS_WorldofWork-Illustration_2021_39.png 257w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/289/cached.offlinehbpl.hbpl.co.uk/news/OMC/BCS_WorldofWork-Illustration_2021_39.png 289w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/358/cached.offlinehbpl.hbpl.co.uk/news/OMC/BCS_WorldofWork-Illustration_2021_39.png 358w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/445/cached.offlinehbpl.hbpl.co.uk/news/OMC/BCS_WorldofWork-Illustration_2021_39.png 445w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/890/cached.offlinehbpl.hbpl.co.uk/news/OMC/BCS_WorldofWork-Illustration_2021_39.png 890w" sizes="(min-width: 1024px) 257px, (min-width: 768px) 445px, (min-width: 480px) 289px, (min-width: 320px) 174px, (min-width: 0px) 110px, 257px" />
            </a>

                            </figure>
						    
					    </div>
                        <div class="contentWrapper contentDetails">

                            


                            

                                <h3>    <a href="/article/brfs-grazielle-parenti-hidden-power-corporate-brands/1739538" data-url="https://www.campaignlive.co.uk/article/brfs-grazielle-parenti-hidden-power-corporate-brands/1739538" data-id="1739538" title="BRF’s Grazielle Parenti on the hidden power of corporate brands">BRF’s Grazielle Parenti on the hidden power of corporate brands</a>
</h3>

                            <div class="author byline">




       <div class="articlePromoted"><h4>Promoted</h4></div>
        <div class="articleDate">February 17, 2022</div>

	




                            </div>

                            

                        </div>
					</div>
				</div>
					<div class="storyContent clearfix">
					<div class="highlight">
					    <div class="mediaWrapper">
                            <figure class="media">

            <a href="/article/need-know-ctv-viewer/1738597" title="What you need to know about the CTV viewer">
                <img src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/173/cached.offlinehbpl.hbpl.co.uk/news/OMC/Samsungconnectedviewer.png" alt="What you need to know about the CTV viewer" srcset="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/110/cached.offlinehbpl.hbpl.co.uk/news/OMC/Samsungconnectedviewer.png 110w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/174/cached.offlinehbpl.hbpl.co.uk/news/OMC/Samsungconnectedviewer.png 174w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/220/cached.offlinehbpl.hbpl.co.uk/news/OMC/Samsungconnectedviewer.png 220w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/257/cached.offlinehbpl.hbpl.co.uk/news/OMC/Samsungconnectedviewer.png 257w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/289/cached.offlinehbpl.hbpl.co.uk/news/OMC/Samsungconnectedviewer.png 289w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/358/cached.offlinehbpl.hbpl.co.uk/news/OMC/Samsungconnectedviewer.png 358w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/445/cached.offlinehbpl.hbpl.co.uk/news/OMC/Samsungconnectedviewer.png 445w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/890/cached.offlinehbpl.hbpl.co.uk/news/OMC/Samsungconnectedviewer.png 890w" sizes="(min-width: 1024px) 257px, (min-width: 768px) 445px, (min-width: 480px) 289px, (min-width: 320px) 174px, (min-width: 0px) 110px, 257px" />
            </a>

                            </figure>
						    
					    </div>
                        <div class="contentWrapper contentDetails">

                            


                            

                                <h3>    <a href="/article/need-know-ctv-viewer/1738597" data-url="https://www.campaignlive.co.uk/article/need-know-ctv-viewer/1738597" data-id="1738597" title="What you need to know about the CTV viewer">What you need to know about the CTV viewer</a>
</h3>

                            <div class="author byline">




       <div class="articlePromoted"><h4>Promoted</h4></div>
        <div class="articleDate">February 16, 2022</div>

	




                            </div>

                            

                        </div>
					</div>
				</div>
		</div>
	</section>
<div id="r2302Ad" class="commercialSlot" data-location-code="R2" data-sizes="300x250|300x600|600x300"></div>

                                </div>
                            </div>
                            </div>
                    <div class="groups">
                        
                    </div>
            <div id="gridBottom" class="grid1 gridFull">
                <div class="zone">
                    <!-- zone 13 -->
                    	<div class="textHtmlModule">
		<style><!--
.mceTmpl2{
width: 40%!important;
float: right!important;
padding: 1% 0% 1% 2%;!important}
.mceTmpl::after{
/*Reset to make sure*/
content: "";
}
.mceTmpl2::before{
content: "\201C"; 
/*Font*/
 
font-size: 60px!important;
font-weight: bold!important;
color: #999!important;
font-size:4rem!important;
line-height:.1!important;
margin-right:10px!important;
vertical-align:-25px!important;}
blockquote::before {
content:"\0020""\2014""\0020";
}
--></style>
	</div>

                </div>
            </div>






            </section>
            
    


            
<div id="advertBodyBottom">
	<div id="f201Ad" class="commercialSlot" data-location-code="F" data-sizes="600x300|728x90"></div>

	<div id="x601Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>
<div id="x602Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>
<div id="x603Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>

	<div id="z100Ad" class="commercialSlot" data-location-code="Z" data-sizes="1x1"></div>

</div>
        </div>
    </div>
    <hr class="a11y" />
            <div class="footerWrap footerWrapMembership">
                


            <nav class="footerStrip inner clearfix">
                <ul>
                    <li class="footerStripLink h5 block">
                        
                            <a href="http://www.campaignlive.co.uk/membership/">

                                <div class="x-large">
                                    <em>Become a  Campaign Member</em>
                                    <i class="fa fa-angle-right"></i>
                                </div>
                            </a>                    </li>
                    <li class="footerStripLink h5 block">            <a href="/login?returnUrl=http://www.campaignlive.co.uk/article/pictures-campaign-agency-year-awards/1747809" title="Sign in"> <em class="h3">Login My Account</em> <i class="fa fa-angle-right"></i></a>
</li>
                    <li class="footerStripLink h5 block">            <a href="https://www.campaignlive.co.uk/email-bulletins" title="Bulletins"><em class="h3">Get Bulletins</em> <i class="fa fa-angle-right"></i></a>
</li>
                </ul>
            </nav>




            </div>
           <div id="footerWrap">
            <footer id="mainFooter" class="clearfix mainFooterMembership">
                
                
                





            <div class="footerInfo">
                <div class="socialbar ">
                    <h3> JOIN, SHARE, LIKE, FOLLOW US ON:</h3>
                    <ul class="h5">
                            <li>
                                <a href="https://www.facebook.com/pages/Campaign-Magazine/147368835334139 " target="_blank" title="Facebook"   rel="nofollow"  ><i class="fa fa-lg fa-facebook-square" aria-hidden="true"></i><span class="a11y fa-a11y">Facebook</span></a>
                            </li>
                            <li>
                                <a href="https://twitter.com/campaignmag " target="_blank" title="Twitter"   rel="nofollow"  ><i class="fa fa-lg fa-twitter" aria-hidden="true"></i><span class="a11y fa-a11y">Twitter</span></a>
                            </li>
                                <li>
                                    <a href="https://www.linkedin.com/groups/3614115/ " target="_blank" title="Linkedin"   rel="nofollow"  ><i class="fa fa-lg fa-linkedin" aria-hidden="true"></i><span class="a11y fa-a11y">Linkedin</span></a>
                                </li>
                                <li>
                                    <a href="https://www.instagram.com/campaignmagazine/" target="_blank" title="Instagram"   rel="nofollow"  ><i class="fa fa-lg fa-instagram" aria-hidden="true"></i><span class="a11y fa-a11y">Instagram</span></a>
                                </li>
                        <li>
                            <a href="https://www.youtube.com/CampaignLiveTV">
                                <i class="fa fa-youtube-play" aria-hidden="true"></i>
                                <span class="a11y fa-a11y">Youtube</span>
                            </a>
                        </li>
                    </ul>
                </div>
            </div>
	
<div id="footerNav">		
	<div class="footerModuleGroup">			
			<dl class="footerModule">				
				<dt>Help and Information</dt>
				<dd>
					<ul>
						         <li><a href="/about-us" title="About us" rel="nofollow"  >About us</a></li>
						         <li><a href="/contact" title="Contact us" rel="nofollow"  >Contact us</a></li>
						         <li><a href="/membership" title="Membership information" rel="nofollow"  >Membership information</a></li>
						         <li><a href="/register" title="Register" rel="nofollow"  >Register</a></li>
						         <li><a href="http://shop.haymarket.com/renewal/" title="Renew Membership" rel="nofollow"  >Renew Membership</a></li>
						         <li><a href="/email-bulletins" title="Email sign up" rel="nofollow"  >Email sign up</a></li>
						         <li><a href="/advertise" title="Advertise" rel="nofollow"  >Advertise</a></li>
						         <li><a href="/faq" title="FAQs" rel="nofollow"  >FAQs</a></li>
						         <li><a href="/accessibility" title="Accessibility" rel="nofollow"  >Accessibility</a></li>
						         <li><a href="http://complaints.haymarket.com/" title="Editorial complaints" rel="nofollow"  >Editorial complaints</a></li>
					</ul>
				</dd>
			</dl>
			<dl class="footerModule">				
				<dt>International</dt>
				<dd>
					<ul>
						         <li><a href="http://www.campaignlive.com/" title="Campaign US" rel="nofollow"  >Campaign US</a></li>
						         <li><a href="http://www.campaignasia.com/" title="Campaign Asia Pacific" rel="nofollow"  >Campaign Asia Pacific</a></li>
						         <li><a href="http://www.campaignindia.in/" title="Campaign India" rel="nofollow"  >Campaign India</a></li>
						         <li><a href="http://campaignme.com/" title="Campaign Middle East" rel="nofollow"  >Campaign Middle East</a></li>
						         <li><a href="http://www.campaigntr.com/" title="Campaign Turkey" rel="nofollow"  >Campaign Turkey</a></li>
						         <li><a href="http://www.prweek.com/us" title="PRWeek US" rel="nofollow"  >PRWeek US</a></li>
						         <li><a href="http://www.prweek.com/asia" title="PRWeek Asia" rel="nofollow"  >PRWeek Asia</a></li>
						         <li><a href="http://www.mmm-online.com/" title="Medical Marketing &amp; Media" rel="nofollow"  >Medical Marketing &amp; Media</a></li>
					</ul>
				</dd>
			</dl>
			<dl class="footerModule">				
				<dt>Site Hubs</dt>
				<dd>
					<ul>
						         <li><a href="/media" title="Media" rel="nofollow"  >Media</a></li>
						         <li><a href="/brand" title="Brands" rel="nofollow"  >Brands</a></li>
						         <li><a href="/agency" title="Agencies" rel="nofollow"  >Agencies</a></li>
						         <li><a href="/insight" title="Campaign Insight" rel="nofollow"  >Campaign Insight</a></li>
						         <li><a href="http://www.campaignlive.co.uk/jobs/" title="Campaign Jobs" rel="nofollow"  >Campaign Jobs</a></li>
					</ul>
				</dd>
			</dl>
	</div>
	
</div>

<div id="copyright" class="copyright copyright--stretch">
    <div class="colWrapper">
                <div class="col">
                    <a id="haymarketLogo" title="Haymarket" href="http://www.haymarket.com"   rel="nofollow"  >
                        <img alt="Haymarket" src="/_hbi_ui/basesitenet/img/responsive/logoHaymarket.svg" />
                    </a>
                    &copy; Haymarket Media Group Ltd. | <a href="http://www.haymarket.com/terms-and-conditions" title="Terms &amp; Conditions" rel="nofollow">Terms &amp; Conditions</a> | <a href="https://www.haymarket.com/privacy-policy/#heading-cookies" title="Cookie Notice" rel="nofollow">Cookie Notice</a> | <a href="http://www.haymarket.com/privacy-policy" title="Privacy Notice" rel="nofollow">Privacy Notice</a>
                </div>
                <div class="col">
                    <a id="ipso" title="IPSO" href="https://www.ipso.co.uk/what-we-do/"   rel="nofollow"  >
                        <img alt="IPSO" src="/_hbi_ui/basesitenet/img/responsive/ipso.svg" />
                    </a>
                </div>


    </div>
</div>

            </footer>
        </div>



</div>

<script type="text/javascript" src="https://static.campaignlive.co.uk/js/min/modernizr_A09EB122557794A1CA34EF79D869F352.js"></script>        <script src="//ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js" type="text/javascript"></script>


	
		<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/handlebars.js/4.0.5/handlebars.runtime.min.js"></script>
<script type="text/javascript" src="https://static.campaignlive.co.uk/js/min/_Layout_Universal_CmgLayoutMediaProvider077279A0F826DFB1443FF8D07802D991.js"></script>


    

  <script type="text/javascript" src="https://static.campaignlive.co.uk/js/min/csgallery_A456348A0C8C6165FBBA4B0F62BE5254.js"></script>



    

<script type="text/javascript" src="https://static.campaignlive.co.uk/js/min/article763B67E92E87F99B08A6C1B88FB0F211.js"></script>




    




    </body>
</html>
