
<!DOCTYPE html>
<!--[if lt IE 7]>  <html prefix="og: http://ogp.me/ns#" class="no-js ie6 lte9 lte8 lte7"> <![endif]-->
<!--[if IE 7]>     <html prefix="og: http://ogp.me/ns#" class="no-js ie7 lte9 lte8 lte7"> <![endif]-->
<!--[if IE 8]>     <html prefix="og: http://ogp.me/ns#" class="no-js ie8 lte9 lte9 lte8"> <![endif]-->
<!--[if IE 9]>     <html prefix="og: http://ogp.me/ns#" class="no-js ie9 lte9"> <![endif]-->
<!--[if IE 10]>    <html prefix="og: http://ogp.me/ns#" class="no-js ie10 lte10"> <![endif]-->
<!--[if gt IE 10]> <html prefix="og: http://ogp.me/ns#" class="no-js"> <![endif]-->
<!--[if !IE]><!--> <html prefix="og: http://ogp.me/ns#" class="no-js"><!--<![endif]-->
<head>
    <meta charset="utf-8" /><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info = {"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"8670df0cad","applicationID":"8590685","transactionName":"bwQGZEoHXUVYVhdcX1ZOKWZ7SXJETVwAWVV7DgpESglfWlxHTHRCTAgHXF0=","queueTime":0,"applicationTime":751,"agent":"","atts":""}</script><script type="text/javascript">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</script>

	
	    <title>Radio gaga: revenue, reach and the rise of social listening during lockdown</title>
		<meta name="description" content="The radio sector saw audience behaviour transformed by Covid-19, but advertiser revenue suffered."/>

	<meta name="HandheldFriendly" content="True">
	<meta name="MobileOptimized" content="320">
    
    
	
		<link rel="dns-prefetch" href="//static.campaignlive.co.uk" />
		<link rel="dns-prefetch" href="//ajax.googleapis.com" />
		<link rel="dns-prefetch" href="//cached.imagescaler.hbpl.co.uk" />
		<link rel="dns-prefetch" href="//cached.offlinehbpl.hbpl.co.uk" />
		<link rel="dns-prefetch" href="//api.hbpl.co.uk" />
	   <link rel="preconnect" href="//static.campaignlive.co.uk" />
	   <link rel="preconnect" href="//ajax.googleapis.com" />
	   <link rel="preconnect" href="//cached.imagescaler.hbpl.co.uk" />
	   <link rel="preconnect" href="//cached.offlinehbpl.hbpl.co.uk" />
	   <link rel="preconnect" href="//api.hbpl.co.uk" />

	
	
		<meta name="viewport" content="width=device-width, initial-scale=1.0 shrink-to-fit=no" />


	
    
    

<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">

<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">

<link rel="mask-icon" href="/img/safari-pinned-tab.svg" color="#FFFFFF">

<link rel="manifest" href="/site.webmanifest">
<meta name="msapplication-TileColor" content="#c5001d">
<meta name="theme-color" content="#ffffff">


	

	

	
		<meta name="com.silverpop.brandeddomains" content="campaignlive.com" /> 
	


	<!--[if (gte IE 6)&(lte IE 8)]><link rel="stylesheet" type="text/css" title="slvzr-ignore" href="/css/min/_Layout_IeSlvzrIgnore_CmgLayoutMediaProvider_F5AA545C1FE83256BC9452C554F5D62B.css" /><![endif]--><link rel="stylesheet" type="text/css" href="https://static.campaignlive.co.uk/css/min/_Layout_Universal_CmgLayoutMediaProvider_D3CA355118AA7862E44BE2ED2C3FA9E0.css" />
	
	
    

	<!--[if !(lt IE 9)]><!-->
<link rel="stylesheet" type="text/css" href="https://static.campaignlive.co.uk/css/min/article_4B8AE43BE33F9E9DBA84E5A7DCE30838.css" />	<!--<![endif]-->
	<!--[if (gte IE 6)&(lte IE 8)]>
		<link rel="stylesheet" type="text/css" href="/css/min/article_4B8AE43BE33F9E9DBA84E5A7DCE30838.css" />
	<![endif]--> 


    


    


	
    
    <!--[if IE]>
<link rel="stylesheet" type="text/css" href="/css/min/_IE_5778D89B5B2B865EBABA3B2CE9C1CC30.css" />    <![endif]-->

		<script type="text/javascript" charset="utf-8">
		var ContentInfo = {
			Site:{"Domain":"campaignlive.co.uk","SiteFormat":"responsive"},
			Article:{"Id":1692732,"Title":"Radio gaga: revenue, reach and the rise of social listening during lockdown","ArticleDate":"2020-08-28T16:25:00+01:00","PublishedDate":"2020-08-26T08:57:00+01:00","ModifiedDate":"2020-08-28T16:26:16+01:00","JournalCode":"CMO","AuthorName":"Emmet McGonagle","AuthorUrl":"","ShareUrl":"https://www.campaignlive.co.uk/article/radio-gaga-revenue-reach-rise-social-listening-during-lockdown/1692732","HasAssets":false,"RelatedLinks":[],"GatedLogin":false,"ArticleAge":1,"Thumbnail":{"Label":"Radio: Commercial radio experienced its highest-ever audience in terms of reach during lockdown","FileName":"Radio1_1.jpg","Path":"\\\\san\\Media\\websites\\offLine_HBPL\\news\\OMC\\Radio1_1.jpg","Directory":"\\\\san\\Media\\websites\\offLine_HBPL\\news\\OMC\\","Url":"https://cached.offlinehbpl.hbpl.co.uk/news/OMC/Radio1_1.jpg","Extension":"jpg","JournalCode":"CMO"},"MainImageHeight":0,"MainImageWidth":0,"TagGroups":[{"TagGroupId":94,"ArticleTagIds":[9839],"PathToPrimaryTagId":[9839],"TopLevelTagIds":[9839],"SubLevelTagIds":[]},{"TagGroupId":8,"ArticleTagIds":[2818],"PathToPrimaryTagId":[2818],"TopLevelTagIds":[2818],"SubLevelTagIds":[]},{"TagGroupId":80,"ArticleTagIds":[9014],"PathToPrimaryTagId":[9014],"TopLevelTagIds":[9014],"SubLevelTagIds":[]},{"TagGroupId":56,"ArticleTagIds":[9993],"PathToPrimaryTagId":[9993],"TopLevelTagIds":[9993],"SubLevelTagIds":[]},{"TagGroupId":57,"ArticleTagIds":[5846,5858],"PathToPrimaryTagId":[5846],"TopLevelTagIds":[5846],"SubLevelTagIds":[5858]},{"TagGroupId":72,"ArticleTagIds":[6878],"PathToPrimaryTagId":[6878],"TopLevelTagIds":[6878],"SubLevelTagIds":[]},{"TagGroupId":157,"ArticleTagIds":[12063],"PathToPrimaryTagId":[12063],"TopLevelTagIds":[12063],"SubLevelTagIds":[]}],"NewsType":{"Name":"Feature","Id":15},"TagHierarchy":[{"Id":157,"Name":"Access Shared","Children":[{"Id":12063,"Name":"Metered content","Children":[]}]},{"Id":56,"Name":"Discipline","Children":[{"Id":9993,"Name":"Advertising","Children":[]}]},{"Id":8,"Name":"Exposure","Children":[{"Id":2818,"Name":"Europe","Children":[]}]},{"Id":94,"Name":"Hubs","Children":[{"Id":9839,"Name":"Brand articles","Children":[]}]},{"Id":57,"Name":"Sector","Children":[{"Id":5846,"Name":"Media / Entertainment Brands","Children":[{"Id":5858,"Name":"Radio brands","Children":[]}]}]},{"Id":72,"Name":"Site location","Children":[{"Id":6878,"Name":"UK","Children":[]}]},{"Id":80,"Name":"Site Sections","Children":[{"Id":9014,"Name":"News","Children":[]}]}],"CommentCount":0,"TagDataForGtm":{"157":{"groupId":157,"groupName":"Access Shared","primaryTagPath":"12063 Metered content","allGroupTags":"12063"},"56":{"groupId":56,"groupName":"Discipline","primaryTagPath":"9993 Advertising","allGroupTags":"9993"},"8":{"groupId":8,"groupName":"Exposure","primaryTagPath":"2818 Europe","allGroupTags":"2818"},"94":{"groupId":94,"groupName":"Hubs","primaryTagPath":"9839 Brand articles","allGroupTags":"9839"},"57":{"groupId":57,"groupName":"Sector","primaryTagPath":"5846 Media / Entertainment Brands|5858 Radio brands","allGroupTags":"5846,5846|5858"},"72":{"groupId":72,"groupName":"Site location","primaryTagPath":"6878 UK","allGroupTags":"6878"},"80":{"groupId":80,"groupName":"Site Sections","primaryTagPath":"9014 News","allGroupTags":"9014"}}},
Magazine:{"JournalCode":"CUK","Url":"https://www.campaignlive.co.uk/","PublisherName":"Campaign UK","PublisherLogoHeight":0,"PublisherLogoWidth":0,"SiteCatalystSitePrefix":"CUK"},
PageInfo:{"DartZoneName":"/news/article","PageName":"cuk:news:article:article:article-1692732","Hierarchy":"cuk:news:article:1692732","DartHostName":"cuk.main","PageUrl":"news","ContentInfoType":3}
		}
	</script>

	
    
    <script type="text/javascript">ContentInfo.Article.Gated = false; ContentInfo.Article.SocialMediaScripts = true;</script>
    

    
        <script>
            var settings = {
                socialSettings: { "PublisherKey": "omgm5rj7hn9ofaku5pvq", "TwitterHandle": "campaignmag" }
            };
        </script>



    <script type="text/javascript" charset="utf-8">
        window.dataLayer = window.dataLayer || [];
        window.dataLayer.push(ContentInfo);
    </script>

        <style>.async-hide { opacity: 0 !important} </style>
        <script>(function (a, s, y, n, c, h, i, d, e) {
        s.className += ' ' + y; h.start = 1 * new Date;
            h.end = i = function () { s.className = s.className.replace(RegExp(' ?' + y), '') };
            (a[n] = a[n] || []).hide = h; setTimeout(function () { i(); h.end = null }, c); h.timeout = c;
        })(window, document.documentElement, 'async-hide', 'dataLayer', 4000,
        { 'GTM-MCQZG4': true });</script>
        <script>
            (function (i, s, o, g, r, a, m) {
                i['GoogleAnalyticsObject'] = r; i[r] = i[r] || function () {
                    (i[r].q = i[r].q || []).push(arguments)
                }, i[r].l = 1 * new Date(); a = s.createElement(o),
                m = s.getElementsByTagName(o)[0]; a.async = 1; a.src = g; m.parentNode.insertBefore(a, m)
            })(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga');
            ga('create', 'UA-9924683-5', 'auto', {'allowLinker':true})
            ga('require', 'GTM-MCQZG4');
        </script>

            <!-- Google Tag Manager -->
            <script>(function (w, d, s, l, i) {w[l] = w[l] || []; w[l].push({'gtm.start':
            new Date().getTime(), event: 'gtm.js'}); var f = d.getElementsByTagName(s)[0],
            j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : ''; j.async = true; j.src =
            'https://www.googletagmanager.com/gtm.js?id=' + i + dl + '&gtm_auth=rWrN0yIe-Jejcz4Gf7NG8A&gtm_preview=env-2&gtm_cookies_win=x'; f.parentNode.insertBefore(j, f);
            })(window, document, 'script', 'dataLayer', 'GTM-5SWQNZP');</script>
            <!-- End Google Tag Manager -->

<script type="text/javascript" src="https://static.campaignlive.co.uk/js/min/modernizr_A09EB122557794A1CA34EF79D869F352.js"></script>			<script src="//ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js" type="text/javascript"></script>
		<!--[if (gte IE 6)&(lte IE 8)]>
			<script type="text/javascript" src="/_hbi_ui/basesitenet/js/libs/selectivizr-min.js"></script>
			<script type="text/javascript" src="/_hbi_ui/basesitenet/js/libs/respond.min.js"></script>
		<![endif]-->
		<!--[if (IE 7)]>
			<script type="text/javascript" src="/js/ie7.js"></script>
		<![endif]--> 


	



    
<script type="application/ld+json">
    [{
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": "https://www.campaignlive.co.uk/article/radio-gaga-revenue-reach-rise-social-listening-during-lockdown/1692732",
    "headline": "Radio gaga: revenue, reach and the rise of social listening during lockdown",
    "image": {
    "@type": "ImageObject",
    "url": "https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/815/?sUrl=https://cached.offlinehbpl.hbpl.co.uk/news/OMC/Radio1_1.jpg",
    "height": 480,
    "width": 815
    },
    "datePublished": "2020-08-26T08:57:00Z",
    "dateModified": "2020-08-28T16:26:16Z",
    "description": "The radio sector saw audience behaviour transformed by Covid-19, but advertiser revenue suffered.",
        
            "author":{
            "@type": "Person",
            "name": "Emmet McGonagle",
            "url": ""
            },
        
    "articleSection": "Feature",
    "publisher": {
    "@context": "http://schema.org",
    "@type": "Organization",
    "name": "CampaignUK",
    "logo": {
    "@type": "ImageObject",
    "url": "https://www.campaignlive.co.uk/img/logoSmallUK.gif"
    },
    "sameAs": ["https://www.facebook.com/pages/Campaign-Magazine/147368835334139","https://twitter.com/campaignmag","https://www.instagram.com/campaignmagazine","https://www.linkedin.com/groups/Campaign-Magazine-4396363","https://www.youtube.com/CampaignLiveTV"]
    },
    "isAccessibleForFree":"True",
    "hasPart": [
            
            {
            "@type": "WebPageElement",
            "isAccessibleForFree": "True",
            "cssSelector":".ArticleBodyPaywall"
            }
        
             ,
        
            {
            "@type": "WebPageElement",
            "isAccessibleForFree": "True",
            "cssSelector":".SocialMediaPaywall"
            }
        
             ,
        
            {
            "@type": "WebPageElement",
            "isAccessibleForFree": "True",
            "cssSelector":".conditionalRelatedArticlesPayWall"
            }
        
    ]
    }
    ]
</script>
                <link rel="alternate" hreflang="en" href="https://www.campaignlive.co.uk/article/radio-gaga-revenue-reach-rise-social-listening-during-lockdown/1692732" />
            <link rel="alternate" hreflang="en-GB" href="https://www.campaignlive.co.uk/article/radio-gaga-revenue-reach-rise-social-listening-during-lockdown/1692732" />



    <meta name="twitter:card" content="summary_large_image" />
    <meta name="twitter:site" content="@campaignmag" />
    <meta name="twitter:url" content="https://www.campaignlive.co.uk/article/1692732" />
    <meta name="twitter:description" content="The radio sector saw audience behaviour transformed by Covid-19, but advertiser revenue suffered." />
    <meta name="twitter:title" content="Radio gaga: revenue, reach and the rise of social listening during lockdown" />
        <meta name="twitter:image" content="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/815/cached.offlinehbpl.hbpl.co.uk/news/OMC/Radio1_1.jpg" />
    
    <meta property="og:title" content="Radio gaga: revenue, reach and the rise of social listening during lockdown" />
    <meta property="og:type" content="article" />
        <meta property="og:url" content="https://www.campaignlive.co.uk/article/radio-gaga-revenue-reach-rise-social-listening-during-lockdown/1692732?utm_source=website&utm_medium=social" />
        <meta property="og:image" content="https://cached.imagescaler.hbpl.co.uk/resize/scaleHeight/815/cached.offlinehbpl.hbpl.co.uk/news/OMC/Radio1_1.jpg" />
    
    


</head>
		<body>
  
    
    
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5SWQNZP"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<div id="outerWrap">


    <div class="a11y">
        <ul>
            <li><a href="#main" accesskey="s">Skip to Content</a></li>
            <li><a href="#responsiveNavigation" accesskey="1">Skip to Main Navigation</a></li>
            <li><a href="#topNav" accesskey="3">Skip to Information Links</a></li>
            <li><a href="#topSearchForm" accesskey="4">Skip to Site Search</a></li>
            <li><a href="#mainFooter" accesskey="5">Skip to Footer</a></li>
            <li><a href="/accessibility" accesskey="6">Skip to Accessibility Information</a></li>
            <li><a href="/" accesskey="h">Home Page</a></li>
        </ul>
    </div>

    

    <div id="container" class="page-main-content-tracked">



        
    <div id="advertTop">
        <div id="t101Ad" class="commercialSlot" data-location-code="T" data-sizes="970x90|970x250|728x90"></div>

    </div>

<div id="sl701Ad" class="commercialSlot" data-location-code="SL" data-sizes="340x1080"></div>

<div id="sr702Ad" class="commercialSlot" data-location-code="SR" data-sizes="341x1080"></div>




        
        
        
        <div id="wrap" class="clearfix">
                    <header id="cbrMastHead" class="withStickyMobHeader">
                        
                        




    <div class="inner clearfix">
            <div id="navControl" class="mobShow">
                <a href="#" class="mobNavButton"><img src="data:image/svg+xml;charset=utf-8;base64,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" alt="Menu" /></a>
            </div>
        <nav id="topNav" class="subNav">

            <ul id="accountActions">
            <li id="signInOut" class="mobile">
        <a href="/login?returnUrl=http://www.campaignlive.co.uk/article/radio-gaga-revenue-reach-rise-social-listening-during-lockdown/1692732" title="Sign in" class="nav__link">Sign in</a>

            </li>

                            <li id="register" class="mobile registerBtnTop">
		<a href="https://www.campaignlive.co.uk/register/?returnUrl=http://www.campaignlive.co.uk/article/radio-gaga-revenue-reach-rise-social-listening-during-lockdown/1692732" title="Register" class="nav__link">Register</a>
                            </li>
                        <li id="bulletins"><a href="https://www.campaignlive.co.uk/email-bulletins" title="Bulletins">Bulletins sign up</a></li>

                    <li          class="cms ">

            <a href="/membership" title="Subscribe" class="nav__link">Subscribe</a>
	</li>

                
            </ul>

            
        </nav>

	<div class="magGlassNew" id="mobSearch">Search</div>

<a href="https://www.campaignlive.co.uk/" id="title">
	<h2>
		<span>CampaignUK</span>
	</h2>
</a>



	<div id="siteSearch">
<form action="/search" class="searchForm" id="topSearchForm" method="get">			<div class="searchFields">
				
				<input accesskey="4" id="searchPhrase" name="KeyWords" placeholder="Type to search here" tabindex="1" type="text" value="" />
				<input type="submit" class="searchSubmit" value="Search" />
			</div>
</form>	</div>


    </div>
            <div id="responsiveNavigation" style="">
                <div id="mobNavHeader" class="mobShow">
                    <a id="mobNavLogo" href="/"><img src="https://static.campaignlive.co.uk/img/logoSmallUK.gif" width="159"></a>
                    <a href="#" class="mobNavButton"><img src="https://static.campaignlive.co.uk/img/buttons/menu.png" alt="Menu" /></a>
                </div>
                <h2 class="a11y">Main Navigation</h2>


            <nav id="primaryNav" class="nestedNav">
                <ul>
                        <li id="navLatest" class="primaryLink ddItem ddNav ">
                            
                                    <a href="/latest" title="Latest">Latest</a>

                                <nav class="subNav">
                                    <ul>
                                                <li><a href="/agency/campaigns" title="New Campaigns">New Campaigns</a></li>
                                                <li><a href="/agency/account-reviews" title="Account moves">Account moves</a></li>
                                                <li><a href="/latest/people-moves" title="People moves">People moves</a></li>
                                                <li><a href="/media/latest" title="All Media News">All Media News</a></li>
                                                <li><a href="/resources/podcasts" title="Podcasts and videos">Podcasts and videos</a></li>
                                                <li><a href="/insight" title="Campaign Insight">Campaign Insight</a></li>
                                    </ul>
                                    <a class="subNavLink" href="#">Show</a>
                                </nav>

                        </li>
                        <li id="navTheWork" class="primaryLink ddItem ddNav ">
                            
                                    <a href="/the-work" title="Creative Work">Creative Work</a>

                                <nav class="subNav">
                                    <ul>
                                                <li><a href="/the-work/digital" title="Digital">Digital</a></li>
                                                <li><a href="/the-work/tv" title="TV">TV</a></li>
                                                <li><a href="/the-work/media" title="See All Media Channels">See All Media Channels</a></li>
                                                <li><a href="/the-work" title="See All Sectors">See All Sectors</a></li>
                                    </ul>
                                    <a class="subNavLink" href="#">Show</a>
                                </nav>

                        </li>
                        <li id="" class="primaryLink ddItem ddNav ">
                            
                                    <a href="/top_brand_agency" title="Top Brands &amp; Agencies">Top Brands &amp; Agencies</a>

                                <nav class="subNav">
                                    <ul>
                                                <li><a href="/brand/a-z" title="All Brands">All Brands</a></li>
                                                <li><a href="/agency/agency-a-z" title="All Agencies">All Agencies</a></li>
                                                <li><a href="/agency/account-reviews" title="Account moves">Account moves</a></li>
                                    </ul>
                                    <a class="subNavLink" href="#">Show</a>
                                </nav>

                        </li>
                        <li id="" class="primaryLink ddItem ddNav ">
                            
                                    <a href="/experiences" title="Experiences">Experiences</a>

                                <nav class="subNav">
                                    <ul>
                                                <li><a href="/experiences/latest" title="Latest">Latest</a></li>
                                                <li><a href="/article/future-branded-experiences/1491877" title="The Future of Branded Experiences">The Future of Branded Experiences</a></li>
                                                <li><a href="/experiences/brand-experience-report" title="Brand Experience Report 2017">Brand Experience Report 2017</a></li>
                                    </ul>
                                    <a class="subNavLink" href="#">Show</a>
                                </nav>

                        </li>
                        <li id="" class="primaryLink ">
                            
                                    <a href="/resources/case-studies" title="Case studies">Case studies</a>


                        </li>
                        <li id="navEvents" class="primaryLink ">
                            
                                    <a href="/events" title="Events">Events</a>


                        </li>
                        <li id="navJobs" class="primaryLink ddItem ddNav ">
                            
                                    <a href="/jobs/" title="Jobs">Jobs</a>

                                <nav class="subNav">
                                    <ul>
                                                <li><a href="http://www.campaignlive.co.uk/jobs/all/creative/" title="Creative Jobs">Creative Jobs</a></li>
                                                <li><a href="https://campaign.haymarketrecruitment.com" title="Post a job">Post a job</a></li>
                                                <li><a href="https://www.campaignlive.co.uk/careers" title="Career Advice">Career Advice</a></li>
                                                <li><a href="https://www.campaignlive.co.uk/wonderfulworkplaces" title="Wonderful Workplaces">Wonderful Workplaces</a></li>
                                                <li><a href="/jobs/all/" title="See All Jobs">See All Jobs</a></li>
                                    </ul>
                                    <a class="subNavLink" href="#">Show</a>
                                </nav>

                        </li>
 
                </ul>
            </nav>

            </div>



                    </header>

            

            <hr class="a11y" />

            





		<nav class="clearfix inner" id="trendingNav">
			<ul>
				<li class="trendingNavTitle">Trending:</li>
				    <li          class="cms ">

            <a href="https://www.campaignlive.co.uk/techawards" title="Tech Awards" class="nav__link">Tech Awards</a>
	</li>
    <li          class="cms ">

            <a href="https://www.campaignlive.co.uk/schoolreports" title="School Reports 2020" class="nav__link">School Reports 2020</a>
	</li>
    <li          class="cms ">

            <a href="https://www.campaignlive.co.uk/resources/podcasts" title="Podcasts &amp; videos" class="nav__link">Podcasts &amp; videos</a>
	</li>
    <li          class="cms ">

            <a href="https://www.campaignlive.co.uk/coronavirus" title="Coronavirus" class="nav__link">Coronavirus</a>
	</li>

			</ul>
		</nav>
	    


            <section id="main" role="main">
                





                    <div class="gridMain">
                                <div class="zoneGrid2">
                                        <div class="grid1">
                                            <div class="zone">
                                                <!-- zone 2 -->








        <article id="articleDetail" class="typeCaseStudy">
            <div id="articleFull">
                <div id="articleMain">
                    <div class="articleHeading">


                        

                        <header>
                            <div class="newsTypeName">Feature</div>
                            <h1>Radio gaga: revenue, reach and the rise of social listening during lockdown</h1>
                            
                        </header>

                        <p class="summary">The radio sector saw audience behaviour transformed by Covid-19, but advertiser revenue suffered.</p>

                        

                    </div>
                    <div class="clearfix"></div>
                    <div id="hero">
            <figure>
                <img src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/743/cached.offlinehbpl.hbpl.co.uk/news/OMC/Radio2_1.jpg" alt="Radio: Commercial radio experienced its highest-ever audience in terms of reach during lockdown" srcset="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/299/cached.offlinehbpl.hbpl.co.uk/news/OMC/Radio2_1.jpg 299w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/380/cached.offlinehbpl.hbpl.co.uk/news/OMC/Radio2_1.jpg 380w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/459/cached.offlinehbpl.hbpl.co.uk/news/OMC/Radio2_1.jpg 459w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/540/cached.offlinehbpl.hbpl.co.uk/news/OMC/Radio2_1.jpg 540w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/619/cached.offlinehbpl.hbpl.co.uk/news/OMC/Radio2_1.jpg 619w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/690/cached.offlinehbpl.hbpl.co.uk/news/OMC/Radio2_1.jpg 690w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/747/cached.offlinehbpl.hbpl.co.uk/news/OMC/Radio2_1.jpg 747w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/795/cached.offlinehbpl.hbpl.co.uk/news/OMC/Radio2_1.jpg 795w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/939/cached.offlinehbpl.hbpl.co.uk/news/OMC/Radio2_1.jpg 939w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/970/cached.offlinehbpl.hbpl.co.uk/news/OMC/Radio2_1.jpg 970w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/1003/cached.offlinehbpl.hbpl.co.uk/news/OMC/Radio2_1.jpg 1003w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/1130/cached.offlinehbpl.hbpl.co.uk/news/OMC/Radio2_1.jpg 1130w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/1248/cached.offlinehbpl.hbpl.co.uk/news/OMC/Radio2_1.jpg 1248w" sizes="(min-width: 1024px) 1130px, (min-width: 960px) 1003px, (min-width: 768px) 939px, (min-width: 640px) 747px, (min-width: 480px) 619px, (min-width: 320px) 459px, (min-width: 0px) 299px, 743px" />
                    <figcaption>Radio: Commercial radio experienced its highest-ever audience in terms of reach during lockdown</figcaption>
            </figure>
                    </div>

                    <div class="clearfix"></div>
                    <div class="leftPane">
                            <div class="socialShare">
                                    <div class="SocialMediaPaywall">
                                                <aside class="sharingTools genericModule">
                <div class="sharingToolWrap">
    <div class="tweetShare share">
        <a href="http://twitter.com/share" data-url="https://www.campaignlive.co.uk/article/radio-gaga-revenue-reach-rise-social-listening-during-lockdown/1692732" data-counturl="https://www.campaignlive.co.uk/article/radio-gaga-revenue-reach-rise-social-listening-during-lockdown/1692732" class="twitter-share-button" data-count="horizontal" data-via="campaignmag">Tweet</a>
    </div>
        <div class="facebookShare share">
            <div id="fb-root"></div>

            <div class="fb-share-button" data-href="https://www.campaignlive.co.uk/article/radio-gaga-revenue-reach-rise-social-listening-during-lockdown/1692732" data-layout="button" data-size="large" data-mobile-iframe="true">
                <a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://www.campaignlive.co.uk/article/radio-gaga-revenue-reach-rise-social-listening-during-lockdown/1692732&t=Radio+gaga%3a+revenue%2c+reach+and+the+rise+of+social+listening+during+lockdown" title="facebook" class="fb-xfbml-parse-ignore">Share</a>
            </div>
            
        </div>
    <div class="linkedinShare share">
        <script type="in/share" data-url="https://www.campaignlive.co.uk/article/radio-gaga-revenue-reach-rise-social-listening-during-lockdown/1692732" data-counter="right" data-onsuccess="linkedInShare">
        </script>
    </div>
                </div>
        </aside>

                                    </div>

                            </div>


                        <div class="articleBy">
                                    <div class="byline author">

            				<div class="articleAuthor">Emmet McGonagle</div>


                <span>Added 29 hours ago</span>

        </div>

                                                    <div class="timeWidget byline author">
                            <div class="countTimeTitle">How long?</div>
                                <span>4-6 minutes</span>

                            
                        </div>

                        </div>
                    </div>
                    <div class="contentPane">
                        <div id="articleWrap">
                            <div id="articleBody">

                                
                                    <div class="ArticleBodyPaywall">
                                        <p dir="ltr">The coronavirus pandemic has seen highs and lows of extreme proportions across media channels.</p><p dir="ltr">While digital brands like <a href="https://www.campaignlive.co.uk/article/dance-routines-sabotage-rise-rise-tiktok-houseparty/1678787" target="_blank">TikTok and Houseparty</a> experienced a surge in users, <a href="https://www.campaignlive.co.uk/article/return-cinema-why-best-seat-media-will-better/1691129" target="_blank">cinemas</a> have faced an almost total collapse in revenues thanks to enforced closures. </p><p dir="ltr">Radio has experienced its very own ups and downs – in April, the average length of listening sessions among adults rose from 74 minutes pre-Covid to 102 minutes (a 38% increase), according to Rajar.</p><p dir="ltr">But in terms of advertising, Covid-19 “was like a tap being turned off”, according to Simon Kilby, chief revenue officer at Bauer.</p><p dir="ltr">“From the commercial perspective, like everyone else in the media, we had that huge drop off at the end of March where you didn't know when it was going to stop,” Kilby said. </p><div id="c501Ad" class="commercialSlot" data-location-code="C" data-sizes="300x250"></div>
<p dir="ltr">According to Warc, radio advertising expenditure is set to decline by 21% in 2020, following a 3% drop to £703m in 2019.</p><p>Kilby noted that while Bauer had expected changes in listener habits – including a drop in car listening, and a rise in listening at home via smart speakers – revenue began to suffer at the beginning of lockdown as “the world was very uncertain”.</p><p dir="ltr">In April, betting brands including Paddy Power, Betfair, Ladbrokes Coral Group and Bet365 opted to <a href="https://www.campaignlive.co.uk/article/gambling-brands-suspend-tv-radio-ads-during-covid-19-lockdown/1681581" target="_blank">pull all TV and radio advertising</a> during lockdown in light of pressure from MPs.</p><p>“Clients wanted to pull money and we tried to be sympathetic and understanding to that and help them through it,” Kilby said.</p><p dir="ltr">“We tried to be really pragmatic and helpful through that period of time – we let people pull or defer, and we've seen that those advertisers have come back to us and committed money now the times are a bit more certain.”</p><p>By May, business had bounced back “really strongly” for Bauer, but some of the brand’s local markets – which are more reliant on SMEs – were a “bit tougher” to support in terms of advertiser revenue.</p><p dir="ltr">The media company announced it would be scrapping dozens of local radio stations across England in favour of a <a href="https://www.theguardian.com/media/2020/may/27/local-radio-regional-stations-england-bauer-rebranding-national-network" target="_blank">national radio network</a>; and while March saw Bauer acquire radio stations from Lincs FM, Wireless Group and UKRD, the majority of these stations are set to rebrand as Greatest Hits Radio from the beginning of September.</p><h4 dir="ltr"><strong>Social listening</strong></h4><p>According to <a href="https://www.bauermedia.co.uk/newsroom/press-releases/kiss-to-launch-new-breakfast-show-hosted-by-jordan-banjo-and-perri-kiely" style="font-size: 18px;" target="_blank">Bauer</a>, the Kiss Network achieved a 70% rise in daily average reach in the last week of May, compared to before lockdown.</p><div id="c502Ad" class="commercialSlot" data-location-code="C" data-sizes="300x250"></div>
<p>Jordan Banjo and Perri Kiely, stars of <em>Britain's Got Talent</em> winners Diversity, launched their Kiss career last year, while August marked the launch of their breakfast show on Now TV, in a joint venture with Bauer.</p><p>“We're always either rehearsing, performing or at Kiss – there was always something going on, so to have the brake pumped was a really weird adjustment,” Banjo told <em>Campaign</em>.</p><p dir="ltr">Banjo and Kiely have hailed the role of “social listening” (listening to radio as a form of social interaction) as the main factor for an uptick in listeners during the coronavirus pandemic.</p><p dir="ltr">“Radio is still here because people want company at the end of the day right now. When you're driving home from work, when you're on the school run, you want company,” Banjo continued.</p><p>At the end of May listening figures were still higher than before lockdown, with a third of those asked claiming that they listen to “provide them with background noise at home” as they “still have more time”.</p><p dir="ltr">Kiely added: “Now, more than ever, it's really important to be a voice. Having someone that you can listen to and joke to and vibe out with is absolutely key."</p><p>Kiely, who has upwards of 1.4 million TikTok followers, has released several videos from the Kiss studio in a bid to engage with followers of the show.</p><p><iframe width="560" height="315" src="https://www.youtube.com/embed/Qh32LcJhqf0" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen=""></iframe></p><p>Banjo also has a respectable 227,000 TikTok followers, with #kissfm receiving upwards of eight million views across the social media platform.</p><p>Ofcom report <a href="https://www.ofcom.org.uk/__data/assets/pdf_file/0027/196407/online-nation-2020-report.pdf" target="_blank"><em>Online Nation</em></a>, released at the end of June, found that TikTok had more than doubled its reach among adults in the UK between January and April, surging from 5.4 million to 12.9 million.</p><p>According to Bauer, the brand’s streaming figures are up 10% from pre-lockdown and listening hours are up 16%, partially due to a shift towards listening at home, which Kilby maintains may accelerate a movement towards digital listening in the future.</p><p>Ofcom’s <a href="https://www.ofcom.org.uk/__data/assets/pdf_file/0010/200503/media-nations-2020-uk-report.pdf" target="_blank"><em>Media Nations UK</em></a> report, meanwhile, claimed that the amount of time young people spent listening to radio as a share of all audio listening decreased during lockdown, dropping from 27% beforehand to 18% during in favour of music-video channels, audiobooks and podcasts.</p><p>While Bauer has not declared its daily average reach since May, Ofcom remarks that "the large increases [in online listening] highlighted by Global and Bauer will be unlikely to have counterbalanced the loss in listening in-car and at work".</p><p dir="ltr">Ofcom also notes that before lockdown, 40% of radio listening was outside the home, including tuning in at work and in-car.</p><p dir="ltr">As some people began returning to work in June, listening at work and <span>in the car </span>nudged up slightly to 10% of total listening for each, compared to 8% and 6% respectively at the end of May, according to Rajar.</p><p dir="ltr">“I always talk about radio as the original social platform,” Katie Bowden, director of commercial audio at Global, told <em>Campaign</em>.</p><p dir="ltr">“Social is a huge part of what we do as a radio brand – it's amazing having all these social platforms because it adds to the engagement.”</p><p dir="ltr"><iframe width="560" height="315" src="https://www.youtube.com/embed/ueB_mHHVUNM" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen=""></iframe></p><p dir="ltr">The concept of social listening has also been supported by the Duke and Duchess of Cambridge, who <a href="https://www.campaignlive.co.uk/article/william-kate-front-mental-health-minute-roadblock-across-uk-radio-stations/1683436" target="_blank">fronted a campaign</a> led by Radiocentre and Heads Together in a bid to highlight the importance of talking about our mental health during the coronavirus pandemic.</p><h4 dir="ltr"><strong>Radio, someone still loves you</strong></h4><p dir="ltr">Bauer’s insights panel found that 91% of people listened to radio at the height of the crisis, with 87% still listening post-lockdown at the end of July. </p><p>Of these, 26% of participants said they were listening to more radio than they did pre-lockdown.</p><p>In terms of advertising, the market appears to be making a slow recovery. Global says it has seen an increase in advertiser activity each month since April.</p><p dir="ltr">“The world didn't stop, it still had to keep moving even though we were in lockdown," Bowden said. “From a commercial point of view, the majority of lockdown was spent working with clients to figure out the best solutions for whether they should stay on air.”</p><p dir="ltr">Sectors such as entertainment and leisure (which accounted for 14% of radio advertising expenditure last year, according to Warc), and motor (13%) have been greatly affected by the pandemic.</p><p dir="ltr">Even supermarkets such as Tesco were quick to pull spend at the beginning of lockdown, Bowden said, though she maintained they promptly returned to discuss the role of safety and customer experience as social distancing guidelines were implemented.</p><p dir="ltr"><iframe width="560" height="315" src="https://www.youtube.com/embed/v_DaKh1_Y8I" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen=""></iframe></p><p dir="ltr">Global has seen high-street banks move to radio during lockdown in a bid to reassure customers in the wake of a sharp increase in fraudulent activity.</p><p dir="ltr">But the sector has big challenges ahead. Radio advertising revenue is not expected to rise until the end of 2021. Next year, Warc predicts a partial recovery to £649m – 8% lower in nominal terms than last year.</p><p dir="ltr">“The strengths of radio have always been there – flexibility, big audiences, very accessible with a medium – and those strengths come through even more during Covid,” Bowden said.</p><p dir="ltr">“Lockdown has consolidated the role of radio for brands that have always been significant investors in radio, but for new clients it's made brands reappraise their entire media plan due to changing consumer behaviour and production challenges, and that has led to a lot of different types of advertisers starting to test radio.”</p>
                                    </div>

                                <div id="articleEnd"></div>

                                    <div id="topicHeaderJs" class="tags">
                                        <header>Topics</header>
                                        

          <div>
	          <ul id="theWorkTags" class="clearfix">
				<a href="/tag/discipline/advertising/9993">Advertising</a>

	          </ul>
          </div>






                                    </div>

                                    <div id="articleShareBody">
                                        <div class="socialShare">
                                                <div class="SocialMediaPaywall">
                                                            <aside class="sharingTools genericModule">
                <div class="sharingToolWrap">
    <div class="tweetShare share">
        <a href="http://twitter.com/share" data-url="https://www.campaignlive.co.uk/article/radio-gaga-revenue-reach-rise-social-listening-during-lockdown/1692732" data-counturl="https://www.campaignlive.co.uk/article/radio-gaga-revenue-reach-rise-social-listening-during-lockdown/1692732" class="twitter-share-button" data-count="horizontal" data-via="campaignmag">Tweet</a>
    </div>
        <div class="facebookShare share">
            <div id="fb-root"></div>

            <div class="fb-share-button" data-href="https://www.campaignlive.co.uk/article/radio-gaga-revenue-reach-rise-social-listening-during-lockdown/1692732" data-layout="button" data-size="large" data-mobile-iframe="true">
                <a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://www.campaignlive.co.uk/article/radio-gaga-revenue-reach-rise-social-listening-during-lockdown/1692732&t=Radio+gaga%3a+revenue%2c+reach+and+the+rise+of+social+listening+during+lockdown" title="facebook" class="fb-xfbml-parse-ignore">Share</a>
            </div>
            
        </div>
    <div class="linkedinShare share">
        <script type="in/share" data-url="https://www.campaignlive.co.uk/article/radio-gaga-revenue-reach-rise-social-listening-during-lockdown/1692732" data-counter="right" data-onsuccess="linkedInShare">
        </script>
    </div>
                </div>
        </aside>

                                                </div>
                                        </div>
                                    </div>



                            </div>

                        </div>
                    </div>
                </div>
                <div class="clearfix"></div>


                <div id="articleRelated">

                <aside class="colLayout fourColLayout articleModule genericModule newsListingWithImages">
                        <header>
                            <h2>Related Articles</h2>
                        </header>
                                <div class="moduleContent clearfix">
                <div class="newsListingWrapper">

                        <div class="storyContent">
                                <div class="mediaWrapper">
                                    <figure class="media">
                <a href="/article/nielsen-uk-adspend-dived-48-lockdown-brands-pulled-11bn/1691019" title="Nielsen: UK adspend dived 48% in lockdown as brands pulled &#163;1.1bn">
                    <img src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/276/cached.offlinehbpl.hbpl.co.uk/news/OMC/PHE_1.jpg" alt="Nielsen: UK adspend dived 48% in lockdown as brands pulled &#163;1.1bn" srcset="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/217/cached.offlinehbpl.hbpl.co.uk/news/OMC/PHE_1.jpg 217w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/280/cached.offlinehbpl.hbpl.co.uk/news/OMC/PHE_1.jpg 280w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/434/cached.offlinehbpl.hbpl.co.uk/news/OMC/PHE_1.jpg 434w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/560/cached.offlinehbpl.hbpl.co.uk/news/OMC/PHE_1.jpg 560w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/890/cached.offlinehbpl.hbpl.co.uk/news/OMC/PHE_1.jpg 890w" sizes="(min-width: 1024px) 276px, (min-width: 960px) 217px, (min-width: 768px) 445px, (min-width: 600px) 204px, (min-width: 480px) 268px, (min-width: 320px) 210px, (min-width: 0px) 280px, 276px" />
                </a>

                                    </figure>
                                </div>
                            <div class="contentWrapper">
                                <h3>        <a href="/article/nielsen-uk-adspend-dived-48-lockdown-brands-pulled-11bn/1691019" data-url="https://www.campaignlive.co.uk/article/nielsen-uk-adspend-dived-48-lockdown-brands-pulled-11bn/1691019" data-id="1691019" title="Nielsen: UK adspend dived 48% in lockdown as brands pulled &#163;1.1bn">Nielsen: UK adspend dived 48% in lockdown as brands pulled &#163;1.1bn</a>
</h3>
                            </div>
                        </div>
                        <div class="storyContent">
                                <div class="mediaWrapper">
                                    <figure class="media">
                <a href="/article/podcast-year-consumer-media/1686327" title="Podcast of the Year - Consumer Media">
                    <img src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/276/cached.offlinehbpl.hbpl.co.uk/news/OMC/Podcast-of-the-Year-Consumer-Media-20200615102902209.png" alt="Podcast of the Year - Consumer Media" srcset="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/217/cached.offlinehbpl.hbpl.co.uk/news/OMC/Podcast-of-the-Year-Consumer-Media-20200615102902209.png 217w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/280/cached.offlinehbpl.hbpl.co.uk/news/OMC/Podcast-of-the-Year-Consumer-Media-20200615102902209.png 280w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/434/cached.offlinehbpl.hbpl.co.uk/news/OMC/Podcast-of-the-Year-Consumer-Media-20200615102902209.png 434w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/560/cached.offlinehbpl.hbpl.co.uk/news/OMC/Podcast-of-the-Year-Consumer-Media-20200615102902209.png 560w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/890/cached.offlinehbpl.hbpl.co.uk/news/OMC/Podcast-of-the-Year-Consumer-Media-20200615102902209.png 890w" sizes="(min-width: 1024px) 276px, (min-width: 960px) 217px, (min-width: 768px) 445px, (min-width: 600px) 204px, (min-width: 480px) 268px, (min-width: 320px) 210px, (min-width: 0px) 280px, 276px" />
                </a>

                                    </figure>
                                </div>
                            <div class="contentWrapper">
                                <h3>        <a href="/article/podcast-year-consumer-media/1686327" data-url="https://www.campaignlive.co.uk/article/podcast-year-consumer-media/1686327" data-id="1686327" title="Podcast of the Year - Consumer Media">Podcast of the Year - Consumer Media</a>
</h3>
                            </div>
                        </div>
                        <div class="storyContent">
                                <div class="mediaWrapper">
                                    <figure class="media">
                <a href="/article/capital-xtra-presenters-embarrassed-globals-black-lives-matter-response/1685659" title="Capital Xtra presenters &#39;embarrassed&#39; by Global&#39;s Black Lives Matter response">
                    <img src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/276/cached.offlinehbpl.hbpl.co.uk/news/OMC/Capital-Xtra-20200609085255475.jpg" alt="Capital Xtra presenters &#39;embarrassed&#39; by Global&#39;s Black Lives Matter response" srcset="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/217/cached.offlinehbpl.hbpl.co.uk/news/OMC/Capital-Xtra-20200609085255475.jpg 217w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/280/cached.offlinehbpl.hbpl.co.uk/news/OMC/Capital-Xtra-20200609085255475.jpg 280w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/434/cached.offlinehbpl.hbpl.co.uk/news/OMC/Capital-Xtra-20200609085255475.jpg 434w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/560/cached.offlinehbpl.hbpl.co.uk/news/OMC/Capital-Xtra-20200609085255475.jpg 560w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/890/cached.offlinehbpl.hbpl.co.uk/news/OMC/Capital-Xtra-20200609085255475.jpg 890w" sizes="(min-width: 1024px) 276px, (min-width: 960px) 217px, (min-width: 768px) 445px, (min-width: 600px) 204px, (min-width: 480px) 268px, (min-width: 320px) 210px, (min-width: 0px) 280px, 276px" />
                </a>

                                    </figure>
                                </div>
                            <div class="contentWrapper">
                                <h3>        <a href="/article/capital-xtra-presenters-embarrassed-globals-black-lives-matter-response/1685659" data-url="https://www.campaignlive.co.uk/article/capital-xtra-presenters-embarrassed-globals-black-lives-matter-response/1685659" data-id="1685659" title="Capital Xtra presenters &#39;embarrassed&#39; by Global&#39;s Black Lives Matter response">Capital Xtra presenters &#39;embarrassed&#39; by Global&#39;s Black Lives Matter response</a>
</h3>
                            </div>
                        </div>
                        <div class="storyContent">
                                <div class="mediaWrapper">
                                    <figure class="media">
                <a href="/article/commercial-radio-hits-new-high-363m-weekly-listeners-amid-digital-surge/1683075" title="Commercial radio hits new high of 36.3m weekly listeners amid digital surge">
                    <img src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/276/cached.offlinehbpl.hbpl.co.uk/news/OMC/Roman-Kemp-20200513035220201.jpg" alt="Commercial radio hits new high of 36.3m weekly listeners amid digital surge" srcset="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/217/cached.offlinehbpl.hbpl.co.uk/news/OMC/Roman-Kemp-20200513035220201.jpg 217w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/280/cached.offlinehbpl.hbpl.co.uk/news/OMC/Roman-Kemp-20200513035220201.jpg 280w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/434/cached.offlinehbpl.hbpl.co.uk/news/OMC/Roman-Kemp-20200513035220201.jpg 434w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/560/cached.offlinehbpl.hbpl.co.uk/news/OMC/Roman-Kemp-20200513035220201.jpg 560w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/890/cached.offlinehbpl.hbpl.co.uk/news/OMC/Roman-Kemp-20200513035220201.jpg 890w" sizes="(min-width: 1024px) 276px, (min-width: 960px) 217px, (min-width: 768px) 445px, (min-width: 600px) 204px, (min-width: 480px) 268px, (min-width: 320px) 210px, (min-width: 0px) 280px, 276px" />
                </a>

                                    </figure>
                                </div>
                            <div class="contentWrapper">
                                <h3>        <a href="/article/commercial-radio-hits-new-high-363m-weekly-listeners-amid-digital-surge/1683075" data-url="https://www.campaignlive.co.uk/article/commercial-radio-hits-new-high-363m-weekly-listeners-amid-digital-surge/1683075" data-id="1683075" title="Commercial radio hits new high of 36.3m weekly listeners amid digital surge">Commercial radio hits new high of 36.3m weekly listeners amid digital surge</a>
</h3>
                            </div>
                        </div>
                        <div class="storyContent">
                                <div class="mediaWrapper">
                                    <figure class="media">
                <a href="/article/radio-fighting-fit-holding-its-own-against-streamers/1682995" title="Radio is fighting fit and more than holding its own against streamers">
                    <img src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/276/cached.offlinehbpl.hbpl.co.uk/news/OMC/Rajar1-201802070350552641-202003261135269131-20200513083742224.jpg" alt="Radio is fighting fit and more than holding its own against streamers" srcset="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/217/cached.offlinehbpl.hbpl.co.uk/news/OMC/Rajar1-201802070350552641-202003261135269131-20200513083742224.jpg 217w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/280/cached.offlinehbpl.hbpl.co.uk/news/OMC/Rajar1-201802070350552641-202003261135269131-20200513083742224.jpg 280w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/434/cached.offlinehbpl.hbpl.co.uk/news/OMC/Rajar1-201802070350552641-202003261135269131-20200513083742224.jpg 434w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/560/cached.offlinehbpl.hbpl.co.uk/news/OMC/Rajar1-201802070350552641-202003261135269131-20200513083742224.jpg 560w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/890/cached.offlinehbpl.hbpl.co.uk/news/OMC/Rajar1-201802070350552641-202003261135269131-20200513083742224.jpg 890w" sizes="(min-width: 1024px) 276px, (min-width: 960px) 217px, (min-width: 768px) 445px, (min-width: 600px) 204px, (min-width: 480px) 268px, (min-width: 320px) 210px, (min-width: 0px) 280px, 276px" />
                </a>

                                    </figure>
                                </div>
                            <div class="contentWrapper">
                                <h3>        <a href="/article/radio-fighting-fit-holding-its-own-against-streamers/1682995" data-url="https://www.campaignlive.co.uk/article/radio-fighting-fit-holding-its-own-against-streamers/1682995" data-id="1682995" title="Radio is fighting fit and more than holding its own against streamers">Radio is fighting fit and more than holding its own against streamers</a>
</h3>
                            </div>
                        </div>
                        <div class="storyContent">
                                <div class="mediaWrapper">
                                    <figure class="media">
                <a href="/article/every-day-sunday-spotify-listening-habits-changed-lockdown/1682058" title="&#39;Every day is like Sunday&#39;: how Spotify listening habits changed in lockdown">
                    <img src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/276/cached.offlinehbpl.hbpl.co.uk/news/OMC/Spotify-listening-habits-20200504120933816.jpg" alt="&#39;Every day is like Sunday&#39;: how Spotify listening habits changed in lockdown" srcset="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/217/cached.offlinehbpl.hbpl.co.uk/news/OMC/Spotify-listening-habits-20200504120933816.jpg 217w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/280/cached.offlinehbpl.hbpl.co.uk/news/OMC/Spotify-listening-habits-20200504120933816.jpg 280w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/434/cached.offlinehbpl.hbpl.co.uk/news/OMC/Spotify-listening-habits-20200504120933816.jpg 434w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/560/cached.offlinehbpl.hbpl.co.uk/news/OMC/Spotify-listening-habits-20200504120933816.jpg 560w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/890/cached.offlinehbpl.hbpl.co.uk/news/OMC/Spotify-listening-habits-20200504120933816.jpg 890w" sizes="(min-width: 1024px) 276px, (min-width: 960px) 217px, (min-width: 768px) 445px, (min-width: 600px) 204px, (min-width: 480px) 268px, (min-width: 320px) 210px, (min-width: 0px) 280px, 276px" />
                </a>

                                    </figure>
                                </div>
                            <div class="contentWrapper">
                                <h3>        <a href="/article/every-day-sunday-spotify-listening-habits-changed-lockdown/1682058" data-url="https://www.campaignlive.co.uk/article/every-day-sunday-spotify-listening-habits-changed-lockdown/1682058" data-id="1682058" title="&#39;Every day is like Sunday&#39;: how Spotify listening habits changed in lockdown">&#39;Every day is like Sunday&#39;: how Spotify listening habits changed in lockdown</a>
</h3>
                            </div>
                        </div>
                        <div class="storyContent">
                                <div class="mediaWrapper">
                                    <figure class="media">
                <a href="/article/gambling-brands-suspend-tv-radio-ads-during-covid-19-lockdown/1681581" title="Gambling brands to suspend TV and radio ads during Covid-19 lockdown">
                    <img src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/276/cached.offlinehbpl.hbpl.co.uk/news/OMC/Gambling2-20200428083546597.jpg" alt="Gambling brands to suspend TV and radio ads during Covid-19 lockdown" srcset="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/217/cached.offlinehbpl.hbpl.co.uk/news/OMC/Gambling2-20200428083546597.jpg 217w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/280/cached.offlinehbpl.hbpl.co.uk/news/OMC/Gambling2-20200428083546597.jpg 280w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/434/cached.offlinehbpl.hbpl.co.uk/news/OMC/Gambling2-20200428083546597.jpg 434w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/560/cached.offlinehbpl.hbpl.co.uk/news/OMC/Gambling2-20200428083546597.jpg 560w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/890/cached.offlinehbpl.hbpl.co.uk/news/OMC/Gambling2-20200428083546597.jpg 890w" sizes="(min-width: 1024px) 276px, (min-width: 960px) 217px, (min-width: 768px) 445px, (min-width: 600px) 204px, (min-width: 480px) 268px, (min-width: 320px) 210px, (min-width: 0px) 280px, 276px" />
                </a>

                                    </figure>
                                </div>
                            <div class="contentWrapper">
                                <h3>        <a href="/article/gambling-brands-suspend-tv-radio-ads-during-covid-19-lockdown/1681581" data-url="https://www.campaignlive.co.uk/article/gambling-brands-suspend-tv-radio-ads-during-covid-19-lockdown/1681581" data-id="1681581" title="Gambling brands to suspend TV and radio ads during Covid-19 lockdown">Gambling brands to suspend TV and radio ads during Covid-19 lockdown</a>
</h3>
                            </div>
                        </div>
                        <div class="storyContent">
                                <div class="mediaWrapper">
                                    <figure class="media">
                <a href="/article/sun-virgin-radio-host-concerts-key-workers/1680613" title="The Sun and Virgin Radio host concerts for key workers">
                    <img src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/276/cached.offlinehbpl.hbpl.co.uk/news/OMC/SSEARENA-20200417094516977.jpg" alt="The Sun and Virgin Radio host concerts for key workers" srcset="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/217/cached.offlinehbpl.hbpl.co.uk/news/OMC/SSEARENA-20200417094516977.jpg 217w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/280/cached.offlinehbpl.hbpl.co.uk/news/OMC/SSEARENA-20200417094516977.jpg 280w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/434/cached.offlinehbpl.hbpl.co.uk/news/OMC/SSEARENA-20200417094516977.jpg 434w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/560/cached.offlinehbpl.hbpl.co.uk/news/OMC/SSEARENA-20200417094516977.jpg 560w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/890/cached.offlinehbpl.hbpl.co.uk/news/OMC/SSEARENA-20200417094516977.jpg 890w" sizes="(min-width: 1024px) 276px, (min-width: 960px) 217px, (min-width: 768px) 445px, (min-width: 600px) 204px, (min-width: 480px) 268px, (min-width: 320px) 210px, (min-width: 0px) 280px, 276px" />
                </a>

                                    </figure>
                                </div>
                            <div class="contentWrapper">
                                <h3>        <a href="/article/sun-virgin-radio-host-concerts-key-workers/1680613" data-url="https://www.campaignlive.co.uk/article/sun-virgin-radio-host-concerts-key-workers/1680613" data-id="1680613" title="The Sun and Virgin Radio host concerts for key workers">The Sun and Virgin Radio host concerts for key workers</a>
</h3>
                            </div>
                        </div>
                </div>
            </div>

                </aside>

                    <div>

                    </div>
                </div>



            </div>
        </article>

<div class="modalWrap">
		<div class="modal">
			<img src="https://static.campaignlive.co.uk/img/logoSmallUK.gif" alt="Campaign Logo" class="modalLogo"/>
			<button class="modalClose" title="Close this modal">Close</button>
			<section class="modalContent">
				
				
					<p class="h1">Join a growing community of media, marketing and advertising professionals today </p>
					<p>Read exclusive registrant only articles</p>
					<p>Read more articles each month</p>
					<p>Sign up for free specialised news bulletins</p>
				
					<a href="https://www.campaignlive.co.uk/register/?returnurl=http://www.campaignlive.co.uk/article/radio-gaga-revenue-reach-rise-social-listening-during-lockdown/1692732" class="modalBtnRegister">Register Now</a>
			</section>
			<section class="modalForm">
				<form action="/login" method="post">
					<input id="ReturnUrl" name="ReturnUrl" type="hidden" value="http://www.campaignlive.co.uk/article/radio-gaga-revenue-reach-rise-social-listening-during-lockdown/1692732">
					<legend>Already Registered?</legend>
					<div class="modalFormMain">
						<div class="formRow">
							<label for="Email">Email address</label>
							<input data-val="true" name="Email" type="email" id="loginEmail" oninvalid="this.setCustomValidity('Please enter a valid email address')" oninput="setCustomValidity('')" required>
						</div>
						<div class="formRow">
							<label for="Password">Password</label>
							<input name="Password" type="password" oninvalid="this.setCustomValidity('Please enter your password')" oninput="setCustomValidity('')" required>
						</div>
                        <p class="checkbox">
                            <input checked="checked" id="RememberMe" name="RememberMe" type="checkbox" value="true">
                            <input name="RememberMe" type="hidden" value="false">
                                <label for="RememberMe">Stay signed in</label>
                        </p>
					</div>
					<input type="submit" class="button moreLink" value="Sign in" id="btnSignIn">
					<p class="forgottenSignIn"><a href="http://users.brandrepublic.com/password">Forgotten password?</a></p>
				</form>
			</section>
		</div>
	</div>
	<div class="modalOverlay"></div>





<img src="https://api.hbpl.co.uk/Article/ViewCount/1692732" width="1" height="1" />



                                            </div>
                                        </div>
                                    </div>
                            </div>
                    <div class="groups">
                        
                    </div>






            </section>
            
    


            
<div id="advertBodyBottom">
	<div id="f201Ad" class="commercialSlot" data-location-code="F" data-sizes="728x90"></div>

	<div id="x601Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>
<div id="x602Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>
<div id="x603Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>

	<div id="z100Ad" class="commercialSlot" data-location-code="Z" data-sizes="1x1"></div>

</div>
        </div>
    </div>
    <hr class="a11y" />
            <div class="footerWrap footerWrapMembership">
                


            <nav class="footerStrip inner clearfix">
                <ul>
                    <li class="footerStripLink h5 block">
                        
                            <a href="http://www.campaignlive.co.uk/membership/">

                                <div class="x-large">
                                    <em>Become a  Campaign Member</em>
                                    <i class="fa fa-angle-right"></i>
                                </div>
                            </a>                    </li>
                    <li class="footerStripLink h5 block">            <a href="/login?returnUrl=http://www.campaignlive.co.uk/article/radio-gaga-revenue-reach-rise-social-listening-during-lockdown/1692732" title="Sign in"> <em class="h3">Login My Account</em> <i class="fa fa-angle-right"></i></a>
</li>
                    <li class="footerStripLink h5 block">            <a href="https://www.campaignlive.co.uk/email-bulletins" title="Bulletins"><em class="h3">Get Bulletins</em> <i class="fa fa-angle-right"></i></a>
</li>
                </ul>
            </nav>




            </div>
           <div id="footerWrap">
            <footer id="mainFooter" class="clearfix mainFooterMembership">
                
                
                





            <div class="footerInfo">
                <div class="socialbar ">
                    <h3> JOIN, SHARE, LIKE, FOLLOW US ON:</h3>
                    <ul class="h5">
                            <li>
                                <a href="https://www.facebook.com/pages/Campaign-Magazine/147368835334139 " target="_blank" title="Facebook"   rel="nofollow"  ><i class="fa fa-lg fa-facebook-square" aria-hidden="true"></i><span class="a11y fa-a11y">Facebook</span></a>
                            </li>
                            <li>
                                <a href="https://twitter.com/campaignmag " target="_blank" title="Twitter"   rel="nofollow"  ><i class="fa fa-lg fa-twitter" aria-hidden="true"></i><span class="a11y fa-a11y">Twitter</span></a>
                            </li>
                            <li>
                                <a href="https://www.linkedin.com/groups/Campaign-Magazine-4396363 " target="_blank" title="Linkedin"   rel="nofollow"  ><i class="fa fa-lg fa-linkedin" aria-hidden="true"></i><span class="a11y fa-a11y">Linkedin</span></a>
                            </li>
                            <li>
                                <a href="https://www.instagram.com/eventmag" target="_blank" title="Instagram"   rel="nofollow"  ><i class="fa fa-lg fa-instagram" aria-hidden="true"></i><span class="a11y fa-a11y">Instagram</span></a>
                            </li>
                        <li>
                            <a href="https://www.youtube.com/CampaignLiveTV">
                                <i class="fa fa-youtube-play" aria-hidden="true"></i>
                                <span class="a11y fa-a11y">Youtube</span>
                            </a>
                        </li>
                    </ul>
                </div>
            </div>
	
<div id="footerNav">		
	<div class="footerModuleGroup">			
			<dl class="footerModule">				
				<dt>Help and Information</dt>
				<dd>
					<ul>
						         <li><a href="/about-us" title="About us" rel="nofollow"  >About us</a></li>
						         <li><a href="/contact" title="Contact us" rel="nofollow"  >Contact us</a></li>
						         <li><a href="/membership" title="Membership information" rel="nofollow"  >Membership information</a></li>
						         <li><a href="/register" title="Register" rel="nofollow"  >Register</a></li>
						         <li><a href="http://shop.haymarket.com/renewal/" title="Renew Membership" rel="nofollow"  >Renew Membership</a></li>
						         <li><a href="/email-bulletins" title="Email sign up" rel="nofollow"  >Email sign up</a></li>
						         <li><a href="/advertise" title="Advertise" rel="nofollow"  >Advertise</a></li>
						         <li><a href="/faq" title="FAQs" rel="nofollow"  >FAQs</a></li>
						         <li><a href="/accessibility" title="Accessibility" rel="nofollow"  >Accessibility</a></li>
						         <li><a href="http://complaints.haymarket.com/" title="Editorial complaints" rel="nofollow"  >Editorial complaints</a></li>
					</ul>
				</dd>
			</dl>
			<dl class="footerModule">				
				<dt>International</dt>
				<dd>
					<ul>
						         <li><a href="http://www.campaignlive.com/" title="Campaign US" rel="nofollow"  >Campaign US</a></li>
						         <li><a href="http://www.campaignasia.com/" title="Campaign Asia Pacific" rel="nofollow"  >Campaign Asia Pacific</a></li>
						         <li><a href="http://www.campaignindia.in/" title="Campaign India" rel="nofollow"  >Campaign India</a></li>
						         <li><a href="http://campaignme.com/" title="Campaign Middle East" rel="nofollow"  >Campaign Middle East</a></li>
						         <li><a href="http://www.campaigntr.com/" title="Campaign Turkey" rel="nofollow"  >Campaign Turkey</a></li>
						         <li><a href="http://www.prweek.com/us" title="PRWeek US" rel="nofollow"  >PRWeek US</a></li>
						         <li><a href="http://www.prweek.com/asia" title="PRWeek Asia" rel="nofollow"  >PRWeek Asia</a></li>
						         <li><a href="http://www.mmm-online.com/" title="Medical Marketing &amp; Media" rel="nofollow"  >Medical Marketing &amp; Media</a></li>
					</ul>
				</dd>
			</dl>
			<dl class="footerModule">				
				<dt>Site Hubs</dt>
				<dd>
					<ul>
						         <li><a href="/media" title="Media" rel="nofollow"  >Media</a></li>
						         <li><a href="/brand" title="Brands" rel="nofollow"  >Brands</a></li>
						         <li><a href="/agency" title="Agencies" rel="nofollow"  >Agencies</a></li>
						         <li><a href="/insight" title="Campaign Insight" rel="nofollow"  >Campaign Insight</a></li>
						         <li><a href="http://www.campaignlive.co.uk/jobs/" title="Campaign Jobs" rel="nofollow"  >Campaign Jobs</a></li>
					</ul>
				</dd>
			</dl>
	</div>
	
</div>

<div id="copyright" class="copyright copyright--stretch">
    <div class="colWrapper">
        <div class="col">
            <a id="haymarketLogo" title="Haymarket" href="http://www.haymarket.com"   rel="nofollow"  >
                <img alt="Haymarket" src="/_hbi_ui/basesitenet/img/responsive/logoHaymarket.svg" />
            </a>
            &copy; Haymarket Media Group Ltd. | <a href="http://www.haymarket.com/terms-and-conditions" title="Terms &amp; Conditions" rel="nofollow">Terms &amp; Conditions</a> | <a href="https://www.haymarket.com/privacy-policy/#heading-cookies" title="Cookie Notice" rel="nofollow">Cookie Notice</a> | <a href="http://www.haymarket.com/privacy-policy" title="Privacy Notice" rel="nofollow">Privacy Notice</a>
        </div>
        <div class="col">
            <a id="ipso" title="IPSO" href="https://www.ipso.co.uk/what-we-do/"   rel="nofollow"  >
                <img alt="IPSO" src="/_hbi_ui/basesitenet/img/responsive/ipso.svg" />
            </a>
        </div>
    </div>
</div>

            </footer>
        </div>



</div>

	
		<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/handlebars.js/4.0.5/handlebars.runtime.min.js"></script>
<script type="text/javascript" src="https://static.campaignlive.co.uk/js/min/_Layout_Universal_CmgLayoutMediaProviderCBA3D9230A4CE16B85E46E1C8C6EFBA5.js"></script>


    

    
<script type="text/javascript" src="https://static.campaignlive.co.uk/js/min/article763B67E92E87F99B08A6C1B88FB0F211.js"></script>




    




</body>
</html>
