
<!DOCTYPE html>
<!--[if lt IE 7]>  <html prefix="og: http://ogp.me/ns#" class="no-js ie6 lte9 lte8 lte7"> <![endif]-->
<!--[if IE 7]>     <html prefix="og: http://ogp.me/ns#" class="no-js ie7 lte9 lte8 lte7"> <![endif]-->
<!--[if IE 8]>     <html prefix="og: http://ogp.me/ns#" class="no-js ie8 lte9 lte9 lte8"> <![endif]-->
<!--[if IE 9]>     <html prefix="og: http://ogp.me/ns#" class="no-js ie9 lte9"> <![endif]-->
<!--[if IE 10]>    <html prefix="og: http://ogp.me/ns#" class="no-js ie10 lte10"> <![endif]-->
<!--[if gt IE 10]> <html prefix="og: http://ogp.me/ns#" class="no-js"> <![endif]-->
<!--[if !IE]><!--> <html prefix="og: http://ogp.me/ns#" class="no-js"><!--<![endif]-->
<head>
    <meta charset="utf-8" /><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info = {"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"8670df0cad","applicationID":"8590685","transactionName":"bwQGZEoHXUVYVhdcX1ZOKWZ7SXJETVwAWVV7DgpESglfWlxHTHRCTAgHXF0=","queueTime":0,"applicationTime":649,"agent":"","atts":""}</script><script type="text/javascript">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</script>

	
	    <title>Are we seeing the death of the global shoot?</title>
		<meta name="description" content="Liron Smadja, director of global expansion marketing at Fiverr on why thinking local can save your health, the planet, and your budget"/>

	<meta name="HandheldFriendly" content="True">
	<meta name="MobileOptimized" content="320">
    
    
	
		<link rel="dns-prefetch" href="//static.campaignlive.co.uk" />
		<link rel="dns-prefetch" href="//ajax.googleapis.com" />
		<link rel="dns-prefetch" href="//cached.imagescaler.hbpl.co.uk" />
		<link rel="dns-prefetch" href="//cached.offlinehbpl.hbpl.co.uk" />
		<link rel="dns-prefetch" href="//api.hbpl.co.uk" />
	   <link rel="preconnect" href="//static.campaignlive.co.uk" />
	   <link rel="preconnect" href="//ajax.googleapis.com" />
	   <link rel="preconnect" href="//cached.imagescaler.hbpl.co.uk" />
	   <link rel="preconnect" href="//cached.offlinehbpl.hbpl.co.uk" />
	   <link rel="preconnect" href="//api.hbpl.co.uk" />

	
	
		<meta name="viewport" content="width=device-width, initial-scale=1.0 shrink-to-fit=no" />


	
    
    

<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">

<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">

<link rel="mask-icon" href="/img/safari-pinned-tab.svg" color="#FFFFFF">

<link rel="manifest" href="/site.webmanifest">
<meta name="msapplication-TileColor" content="#c5001d">
<meta name="theme-color" content="#ffffff">


	

	

	
		<meta name="com.silverpop.brandeddomains" content="campaignlive.com" /> 
	


	<!--[if (gte IE 6)&(lte IE 8)]><link rel="stylesheet" type="text/css" title="slvzr-ignore" href="/css/min/_Layout_IeSlvzrIgnore_CmgLayoutMediaProvider_F5AA545C1FE83256BC9452C554F5D62B.css" /><![endif]--><link rel="stylesheet" type="text/css" href="https://static.campaignlive.co.uk/css/min/_Layout_Universal_CmgLayoutMediaProvider_02B559552E0BA224D096FB556A9D7604.css" />
	
	
    

	<!--[if !(lt IE 9)]><!-->
<link rel="stylesheet" type="text/css" href="https://static.campaignlive.co.uk/css/min/article_4B8AE43BE33F9E9DBA84E5A7DCE30838.css" />	<!--<![endif]-->
	<!--[if (gte IE 6)&(lte IE 8)]>
		<link rel="stylesheet" type="text/css" href="/css/min/article_4B8AE43BE33F9E9DBA84E5A7DCE30838.css" />
	<![endif]--> 


    


    


	
    
    <!--[if IE]>
<link rel="stylesheet" type="text/css" href="/css/min/_IE_5778D89B5B2B865EBABA3B2CE9C1CC30.css" />    <![endif]-->

		<script type="text/javascript" charset="utf-8">
		var ContentInfo = {
			Site:{"Domain":"campaignlive.co.uk","SiteFormat":"responsive"},
			Article:{"Id":1695919,"Title":"Are we seeing the death of the global shoot?","ArticleDate":"2020-09-30T17:40:00+01:00","PublishedDate":"2020-09-30T12:12:38+01:00","ModifiedDate":"2020-09-30T18:13:23+01:00","JournalCode":"CMO","AuthorUrl":"","ShareUrl":"https://www.campaignlive.co.uk/article/seeing-death-global-shoot/1695919","HasAssets":false,"RelatedLinks":[],"GatedLogin":false,"ArticleAge":0,"Thumbnail":{"Label":"","FileName":"fiverr_1.png","Path":"\\\\san\\Media\\websites\\offLine_HBPL\\news\\OMC\\fiverr_1.png","Directory":"\\\\san\\Media\\websites\\offLine_HBPL\\news\\OMC\\","Url":"https://cached.offlinehbpl.hbpl.co.uk/news/OMC/fiverr_1.png","Extension":"png","JournalCode":"CMO"},"MainImageHeight":0,"MainImageWidth":0,"TagGroups":[{"TagGroupId":80,"ArticleTagIds":[9719],"PathToPrimaryTagId":[9719],"TopLevelTagIds":[9719],"SubLevelTagIds":[]},{"TagGroupId":78,"ArticleTagIds":[9630],"PathToPrimaryTagId":[9630],"TopLevelTagIds":[9630],"SubLevelTagIds":[]},{"TagGroupId":72,"ArticleTagIds":[6878],"PathToPrimaryTagId":[6878],"TopLevelTagIds":[6878],"SubLevelTagIds":[]},{"TagGroupId":100,"ArticleTagIds":[10491],"PathToPrimaryTagId":[10491],"TopLevelTagIds":[10491],"SubLevelTagIds":[]},{"TagGroupId":157,"ArticleTagIds":[12064],"PathToPrimaryTagId":[12064],"TopLevelTagIds":[12064],"SubLevelTagIds":[]}],"NewsType":{"Name":"Partner Content","Id":328},"TagHierarchy":[{"Id":157,"Name":"Access Shared","Children":[{"Id":12064,"Name":"Promoted content","Children":[]}]},{"Id":78,"Name":"Marketing Sections","Children":[{"Id":9630,"Name":"Content Labs","Children":[]}]},{"Id":72,"Name":"Site location","Children":[{"Id":6878,"Name":"UK","Children":[]}]},{"Id":80,"Name":"Site Sections","Children":[{"Id":9719,"Name":"Content Labs","Children":[]}]},{"Id":100,"Name":"Special Article Types","Children":[{"Id":10491,"Name":"Content Labs","Children":[]}]}],"CommentCount":0,"TagDataForGtm":{"157":{"groupId":157,"groupName":"Access Shared","primaryTagPath":"12064 Promoted content","allGroupTags":"12064"},"78":{"groupId":78,"groupName":"Marketing Sections","primaryTagPath":"9630 Content Labs","allGroupTags":"9630"},"72":{"groupId":72,"groupName":"Site location","primaryTagPath":"6878 UK","allGroupTags":"6878"},"80":{"groupId":80,"groupName":"Site Sections","primaryTagPath":"9719 Content Labs","allGroupTags":"9719"},"100":{"groupId":100,"groupName":"Special Article Types","primaryTagPath":"10491 Content Labs","allGroupTags":"10491"}}},
Magazine:{"JournalCode":"CUK","Url":"https://www.campaignlive.co.uk/","PublisherName":"Campaign UK","PublisherLogoHeight":0,"PublisherLogoWidth":0,"SiteCatalystSitePrefix":"CUK"},
PageInfo:{"DartZoneName":"/news/article","PageName":"cuk:news:article:article:article-1695919","Hierarchy":"cuk:news:article:1695919","DartHostName":"cuk.main","PageUrl":"news","ContentInfoType":3}
		}
	</script>

	
    
    <script type="text/javascript">ContentInfo.Article.Gated = false; ContentInfo.Article.SocialMediaScripts = true;</script>
    

    
        <script>
            var settings = {
                socialSettings: { "PublisherKey": "omgm5rj7hn9ofaku5pvq", "TwitterHandle": "campaignmag" }
            };
        </script>



    <script type="text/javascript" charset="utf-8">
        window.dataLayer = window.dataLayer || [];
        window.dataLayer.push(ContentInfo);
    </script>

        <style>.async-hide { opacity: 0 !important} </style>
        <script>(function (a, s, y, n, c, h, i, d, e) {
        s.className += ' ' + y; h.start = 1 * new Date;
            h.end = i = function () { s.className = s.className.replace(RegExp(' ?' + y), '') };
            (a[n] = a[n] || []).hide = h; setTimeout(function () { i(); h.end = null }, c); h.timeout = c;
        })(window, document.documentElement, 'async-hide', 'dataLayer', 4000,
        { 'GTM-MCQZG4': true });</script>
        <script>
            (function (i, s, o, g, r, a, m) {
                i['GoogleAnalyticsObject'] = r; i[r] = i[r] || function () {
                    (i[r].q = i[r].q || []).push(arguments)
                }, i[r].l = 1 * new Date(); a = s.createElement(o),
                m = s.getElementsByTagName(o)[0]; a.async = 1; a.src = g; m.parentNode.insertBefore(a, m)
            })(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga');
            ga('create', 'UA-9924683-5', 'auto', {'allowLinker':true})
            ga('require', 'GTM-MCQZG4');
        </script>

            <!-- Google Tag Manager -->
            <script>(function (w, d, s, l, i) {w[l] = w[l] || []; w[l].push({'gtm.start':
            new Date().getTime(), event: 'gtm.js'}); var f = d.getElementsByTagName(s)[0],
            j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : ''; j.async = true; j.src =
            'https://www.googletagmanager.com/gtm.js?id=' + i + dl + '&gtm_auth=rWrN0yIe-Jejcz4Gf7NG8A&gtm_preview=env-2&gtm_cookies_win=x'; f.parentNode.insertBefore(j, f);
            })(window, document, 'script', 'dataLayer', 'GTM-5SWQNZP');</script>
            <!-- End Google Tag Manager -->

<script type="text/javascript" src="https://static.campaignlive.co.uk/js/min/modernizr_A09EB122557794A1CA34EF79D869F352.js"></script>			<script src="//ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js" type="text/javascript"></script>
		<!--[if (gte IE 6)&(lte IE 8)]>
			<script type="text/javascript" src="/_hbi_ui/basesitenet/js/libs/selectivizr-min.js"></script>
			<script type="text/javascript" src="/_hbi_ui/basesitenet/js/libs/respond.min.js"></script>
		<![endif]-->
		<!--[if (IE 7)]>
			<script type="text/javascript" src="/js/ie7.js"></script>
		<![endif]--> 


	



    
<script type="application/ld+json">
    [{
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": "https://www.campaignlive.co.uk/article/seeing-death-global-shoot/1695919",
    "headline": "Are we seeing the death of the global shoot?",
    "image": {
    "@type": "ImageObject",
    "url": "https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/815/?sUrl=https://cached.offlinehbpl.hbpl.co.uk/news/OMC/fiverr_1.png",
    "height": 480,
    "width": 815
    },
    "datePublished": "2020-09-30T12:12:38Z",
    "dateModified": "2020-09-30T18:13:23Z",
    "description": "Liron Smadja, director of global expansion marketing at Fiverr on why thinking local can save your health, the planet, and your budget",
        
            "author":{
            "@type": "Organization",
            "name": "CampaignUK",
            "url": "https://www.campaignlive.co.uk/"
            },
        
    "articleSection": "Partner Content",
    "publisher": {
    "@context": "http://schema.org",
    "@type": "Organization",
    "name": "CampaignUK",
    "logo": {
    "@type": "ImageObject",
    "url": "https://www.campaignlive.co.uk/img/logoSmallUK.gif"
    },
    "sameAs": ["https://www.facebook.com/pages/Campaign-Magazine/147368835334139","https://twitter.com/campaignmag","https://www.instagram.com/campaignmagazine","https://www.linkedin.com/groups/Campaign-Magazine-4396363","https://www.youtube.com/CampaignLiveTV"]
    },
    "isAccessibleForFree":"True",
    "hasPart": [
            
            {
            "@type": "WebPageElement",
            "isAccessibleForFree": "True",
            "cssSelector":".ArticleBodyPaywall"
            }
        
             ,
        
            {
            "@type": "WebPageElement",
            "isAccessibleForFree": "True",
            "cssSelector":".SocialMediaPaywall"
            }
        
    ]
    }
    ]
</script>
                <link rel="alternate" hreflang="en" href="https://www.campaignlive.co.uk/article/seeing-death-global-shoot/1695919" />
            <link rel="alternate" hreflang="en-GB" href="https://www.campaignlive.co.uk/article/seeing-death-global-shoot/1695919" />



    <meta name="twitter:card" content="summary_large_image" />
    <meta name="twitter:site" content="@campaignmag" />
    <meta name="twitter:url" content="https://www.campaignlive.co.uk/article/1695919" />
    <meta name="twitter:description" content="Liron Smadja, director of global expansion marketing at Fiverr on why thinking local can save your health, the planet, and your budget" />
    <meta name="twitter:title" content="Are we seeing the death of the global shoot?" />
        <meta name="twitter:image" content="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/815/cached.offlinehbpl.hbpl.co.uk/news/OMC/fiverr_1.png" />
    
    <meta property="og:title" content="Are we seeing the death of the global shoot?" />
    <meta property="og:type" content="article" />
        <meta property="og:url" content="https://www.campaignlive.co.uk/article/seeing-death-global-shoot/1695919?utm_source=website&utm_medium=social" />
        <meta property="og:image" content="https://cached.imagescaler.hbpl.co.uk/resize/scaleHeight/815/cached.offlinehbpl.hbpl.co.uk/news/OMC/fiverr_1.png" />
    
    


</head>
		<body>
  
    
    
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5SWQNZP"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<div id="outerWrap">


    <div class="a11y">
        <ul>
            <li><a href="#main" accesskey="s">Skip to Content</a></li>
            <li><a href="#responsiveNavigation" accesskey="1">Skip to Main Navigation</a></li>
            <li><a href="#topNav" accesskey="3">Skip to Information Links</a></li>
            <li><a href="#topSearchForm" accesskey="4">Skip to Site Search</a></li>
            <li><a href="#mainFooter" accesskey="5">Skip to Footer</a></li>
            <li><a href="/accessibility" accesskey="6">Skip to Accessibility Information</a></li>
            <li><a href="/" accesskey="h">Home Page</a></li>
        </ul>
    </div>

    

    <div id="container" class="page-main-content-tracked">



        
    <div id="advertTop">
        <div id="t101Ad" class="commercialSlot" data-location-code="T" data-sizes="970x90|970x250|728x90"></div>

    </div>

<div id="sl701Ad" class="commercialSlot" data-location-code="SL" data-sizes="340x1080"></div>

<div id="sr702Ad" class="commercialSlot" data-location-code="SR" data-sizes="341x1080"></div>




        
        
        
        <div id="wrap" class="clearfix">
                    <header id="cbrMastHead" class="withStickyMobHeader">
                        
                        




    <div class="inner clearfix">
            <div id="navControl" class="mobShow">
                <a href="#" class="mobNavButton"><img src="data:image/svg+xml;charset=utf-8;base64,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" alt="Menu" /></a>
            </div>
        <nav id="topNav" class="subNav">

            <ul id="accountActions">
            <li id="signInOut" class="mobile">
        <a href="/login?returnUrl=http://www.campaignlive.co.uk/article/seeing-death-global-shoot/1695919" title="Sign in" class="nav__link">Sign in</a>

            </li>

                            <li id="register" class="mobile registerBtnTop">
		<a href="https://www.campaignlive.co.uk/register/?returnUrl=http://www.campaignlive.co.uk/article/seeing-death-global-shoot/1695919" title="Register" class="nav__link">Register</a>
                            </li>
                        <li id="bulletins"><a href="https://www.campaignlive.co.uk/email-bulletins" title="Bulletins">Bulletins sign up</a></li>

                    <li          class="cms ">

            <a href="/membership" title="Subscribe" class="nav__link">Subscribe</a>
	</li>

                
            </ul>

            
        </nav>

	<div class="magGlassNew" id="mobSearch">Search</div>

<a href="https://www.campaignlive.co.uk/" id="title">
	<h2>
		<span>CampaignUK</span>
	</h2>
</a>



	<div id="siteSearch">
<form action="/search" class="searchForm" id="topSearchForm" method="get">			<div class="searchFields">
				
				<input accesskey="4" id="searchPhrase" name="KeyWords" placeholder="Type to search here" tabindex="1" type="text" value="" />
				<input type="submit" class="searchSubmit" value="Search" />
			</div>
</form>	</div>


    </div>
            <div id="responsiveNavigation" style="">
                <div id="mobNavHeader" class="mobShow">
                    <a id="mobNavLogo" href="/"><img src="https://static.campaignlive.co.uk/img/logoSmallUK.gif" width="159"></a>
                    <a href="#" class="mobNavButton"><img src="https://static.campaignlive.co.uk/img/buttons/menu.png" alt="Menu" /></a>
                </div>
                <h2 class="a11y">Main Navigation</h2>


            <nav id="primaryNav" class="nestedNav">
                <ul>
                        <li id="navLatest" class="primaryLink ddItem ddNav ">
                            
                                    <a href="/latest" title="Latest">Latest</a>

                                <nav class="subNav">
                                    <ul>
                                                <li><a href="/agency/campaigns" title="New Campaigns">New Campaigns</a></li>
                                                <li><a href="/agency/account-reviews" title="Account moves">Account moves</a></li>
                                                <li><a href="/latest/people-moves" title="People moves">People moves</a></li>
                                                <li><a href="/media/latest" title="All Media News">All Media News</a></li>
                                                <li><a href="/resources/podcasts" title="Podcasts and videos">Podcasts and videos</a></li>
                                                <li><a href="/insight" title="Campaign Insight">Campaign Insight</a></li>
                                    </ul>
                                    <a class="subNavLink" href="#">Show</a>
                                </nav>

                        </li>
                        <li id="navTheWork" class="primaryLink ddItem ddNav ">
                            
                                    <a href="/the-work" title="Creative Work">Creative Work</a>

                                <nav class="subNav">
                                    <ul>
                                                <li><a href="/the-work/digital" title="Digital">Digital</a></li>
                                                <li><a href="/the-work/tv" title="TV">TV</a></li>
                                                <li><a href="/the-work/media" title="See All Media Channels">See All Media Channels</a></li>
                                                <li><a href="/the-work" title="See All Sectors">See All Sectors</a></li>
                                    </ul>
                                    <a class="subNavLink" href="#">Show</a>
                                </nav>

                        </li>
                        <li id="" class="primaryLink ddItem ddNav ">
                            
                                    <a href="/top_brand_agency" title="Top Brands &amp; Agencies">Top Brands &amp; Agencies</a>

                                <nav class="subNav">
                                    <ul>
                                                <li><a href="/brand/a-z" title="All Brands">All Brands</a></li>
                                                <li><a href="/agency/agency-a-z" title="All Agencies">All Agencies</a></li>
                                                <li><a href="/agency/account-reviews" title="Account moves">Account moves</a></li>
                                    </ul>
                                    <a class="subNavLink" href="#">Show</a>
                                </nav>

                        </li>
                        <li id="" class="primaryLink ddItem ddNav ">
                            
                                    <a href="/experiences" title="Experiences">Experiences</a>

                                <nav class="subNav">
                                    <ul>
                                                <li><a href="/experiences/latest" title="Latest">Latest</a></li>
                                                <li><a href="/article/future-branded-experiences/1491877" title="The Future of Branded Experiences">The Future of Branded Experiences</a></li>
                                                <li><a href="/experiences/brand-experience-report" title="Brand Experience Report 2017">Brand Experience Report 2017</a></li>
                                    </ul>
                                    <a class="subNavLink" href="#">Show</a>
                                </nav>

                        </li>
                        <li id="" class="primaryLink ">
                            
                                    <a href="/resources/case-studies" title="Case studies">Case studies</a>


                        </li>
                        <li id="navEvents" class="primaryLink ">
                            
                                    <a href="/events" title="Events">Events</a>


                        </li>
                        <li id="navJobs" class="primaryLink ddItem ddNav ">
                            
                                    <a href="/jobs/" title="Jobs">Jobs</a>

                                <nav class="subNav">
                                    <ul>
                                                <li><a href="http://www.campaignlive.co.uk/jobs/all/creative/" title="Creative Jobs">Creative Jobs</a></li>
                                                <li><a href="https://campaign.haymarketrecruitment.com" title="Post a job">Post a job</a></li>
                                                <li><a href="https://www.campaignlive.co.uk/careers" title="Career Advice">Career Advice</a></li>
                                                <li><a href="https://www.campaignlive.co.uk/wonderfulworkplaces" title="Wonderful Workplaces">Wonderful Workplaces</a></li>
                                                <li><a href="/jobs/all/" title="See All Jobs">See All Jobs</a></li>
                                    </ul>
                                    <a class="subNavLink" href="#">Show</a>
                                </nav>

                        </li>
 
                </ul>
            </nav>

            </div>



                    </header>

            

            <hr class="a11y" />

            





		<nav class="clearfix inner" id="trendingNav">
			<ul>
				<li class="trendingNavTitle">Trending:</li>
				    <li          class="cms ">

            <a href="https://www.campaignlive.co.uk/campaignmediaawards" title="Campaign Media Awards" class="nav__link">Campaign Media Awards</a>
	</li>
    <li          class="cms ">

            <a href="https://www.campaignlive.co.uk/schoolreports" title="School Reports 2020" class="nav__link">School Reports 2020</a>
	</li>
    <li          class="cms ">

            <a href="https://www.campaignlive.co.uk/resources/podcasts" title="Podcasts &amp; videos" class="nav__link">Podcasts &amp; videos</a>
	</li>
    <li          class="cms ">

            <a href="https://www.campaignlive.co.uk/coronavirus" title="Coronavirus" class="nav__link">Coronavirus</a>
	</li>

			</ul>
		</nav>
	    


            <section id="main" role="main">
                





                    <div class="gridMain">
                            <div class="group1">
                                <div class="zoneGrid2">
                                        <div class="grid1">
                                            <div class="zone">
                                                <!-- zone 2 -->








        <article id="articleDetail" class="typeNews">
            <div id="articleFull">
                <div id="articleMain">
                    <div class="articleHeading">


                                <div class="sponsorPromoted">
                                    <div class="highlight sponsorFlag">Promoted</div>
                                    <div class="promotedImg">
                                                <div><a href="https://www.fiverr.com/" target="_blank" title="Fiverr" class="sponsorImage"><img alt="Fiverr" src="https://cached.imagescaler.hbpl.co.uk/resize/scaleToFit/150/150/cached.offlinehbpl.hbpl.co.uk/news/OMC/Screenshot2020-09-30at12.14.12.png" /></a></div>

                                    </div>
                                </div>

                        <header>
                                    <div class="byline author">

            

                <span>Added 3 hours ago</span>

        </div>

                                                    <div class="timeWidget byline author">
                            <div class="countTimeTitle">How long?</div>
                                <span>3-4 minutes</span>

                            
                        </div>

                            <h1>Are we seeing the death of the global shoot?</h1>
                            
                        </header>


                        <p class="summary">Liron Smadja, director of global expansion marketing at Fiverr on why thinking local can save your health, the planet, and your budget</p>

                        

                    </div>
                    <div class="clearfix"></div>
                        <div class="socialShare display-b">
                                <div class="SocialMediaPaywall">
                                            <aside class="sharingTools genericModule">
                <div class="sharingToolWrap">
    <div class="tweetShare share">
        <a href="http://twitter.com/share" data-url="https://www.campaignlive.co.uk/article/seeing-death-global-shoot/1695919" data-counturl="https://www.campaignlive.co.uk/article/seeing-death-global-shoot/1695919" class="twitter-share-button" data-count="horizontal" data-via="campaignmag">Tweet</a>
    </div>
        <div class="facebookShare share">
            <div id="fb-root"></div>

            <div class="fb-share-button" data-href="https://www.campaignlive.co.uk/article/seeing-death-global-shoot/1695919" data-layout="button" data-size="large" data-mobile-iframe="true">
                <a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://www.campaignlive.co.uk/article/seeing-death-global-shoot/1695919&t=Are+we+seeing+the+death+of+the+global+shoot%3f" title="facebook" class="fb-xfbml-parse-ignore">Share</a>
            </div>
            
        </div>
    <div class="linkedinShare share">
        <script type="in/share" data-url="https://www.campaignlive.co.uk/article/seeing-death-global-shoot/1695919" data-counter="right" data-onsuccess="linkedInShare">
        </script>
    </div>
                </div>
        </aside>

                                </div>
                        </div>



                    <div id="articleWrap">
                        <div id="articleBody">
                            <div id="hero">

            <figure>
                <img src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/743/cached.offlinehbpl.hbpl.co.uk/news/OMC/fiverr_1.png" alt="Are we seeing the death of the global shoot?" srcset="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/282/cached.offlinehbpl.hbpl.co.uk/news/OMC/fiverr_1.png 282w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/348/cached.offlinehbpl.hbpl.co.uk/news/OMC/fiverr_1.png 348w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/442/cached.offlinehbpl.hbpl.co.uk/news/OMC/fiverr_1.png 442w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/534/cached.offlinehbpl.hbpl.co.uk/news/OMC/fiverr_1.png 534w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/564/cached.offlinehbpl.hbpl.co.uk/news/OMC/fiverr_1.png 564w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/581/cached.offlinehbpl.hbpl.co.uk/news/OMC/fiverr_1.png 581w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/696/cached.offlinehbpl.hbpl.co.uk/news/OMC/fiverr_1.png 696w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/743/cached.offlinehbpl.hbpl.co.uk/news/OMC/fiverr_1.png 743w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/884/cached.offlinehbpl.hbpl.co.uk/news/OMC/fiverr_1.png 884w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/1068/cached.offlinehbpl.hbpl.co.uk/news/OMC/fiverr_1.png 1068w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/1486/cached.offlinehbpl.hbpl.co.uk/news/OMC/fiverr_1.png 1486w" sizes="(min-width: 1024px) 743px, (min-width: 960px) 581px, (min-width: 768px) 841px, (min-width: 640px) 657px, (min-width: 480px) 534px, (min-width: 320px) 442px, (min-width: 0px) 282px, 743px" />
            </figure>
                            </div>
                                    <div class="ArticleBodyPaywall">
                                        <p dir="ltr"><span>Once upon a time, when we thought of advertising executives, we’d have brought to mind high flying, jet setters traveling the world to work on new campaigns. Of course, anyone who works in advertising these days knows that lifestyle is </span><span>mostly</span><span> long gone. </span></p><p dir="ltr"><span>But, up until very recently, the industry was still responsible for a huge amount of global travel, as execs and crew were flown from country to country to cast their expert eye over the latest shoot. And it is undeniable that this kind of global workflow has a real impact on personal health, the environment and budgets. </span></p><p dir="ltr"><span>But now, in a world still reeling from the impact of coronavirus, the way many agencies think about this work is starting to change. We’re seeing many in the industry moving to a new model instead, one that focuses on hiring local teams.</span></p><p dir="ltr"><strong>Impact on both a personal and global scale<br></strong><span>But before diving into this new world, we should first understand the costs. One </span><a href="https://www.surrey.ac.uk/shtm/Files/Cohen%20and%20Gossling%202015%20EPA.pdf" style="font-size: 18px;" target="_blank">study</a><span> found there are a host of consequences -– physiological, psychological, emotional, and social – to frequent travel; something that’s been labelled “the dark side of hypermobility”. </span></p><p dir="ltr"><span>And those who travel frequently for work will understand, there are certain stresses that come with the territory. Feelings of loneliness, distance and unfamiliarity with your environment are common. There is also the physical toll of constant travel to consider with numerous hours spent in transit, perhaps cramped in economy seats. These effects go so far as having </span><a href="http://www.tnsglobal.com/" target="_blank"><span>13 percent</span></a><span> of business travellers describe negative effects on their emotional health, and </span><a href="http://www.tnsglobal.com/" target="_blank"><span>20 percent</span></a><span> describe negative effects on their physical health.</span></p><p dir="ltr"><span>With all this travel, there is also the environmental impact to consider. When teams or individuals are brought from overseas, that likely involves some amount of carbon emissions. Even the relatively swift flight from London to Glasgow produces an </span><a href="https://www.raconteur.net/business-innovation/future-business-travel-2018/reducing-corporate-carbon-footprint#:~:text=Global%20accountant%20PwC%20estimates%20business,emissions%2C%20at%2053%20per%20cent.&amp;text=%E2%80%9CFrom%202007%20to%202017%2C%20our,per%20cent%2C%E2%80%9D%20she%20says." target="_blank"><span>estimated </span></a><span>160kg of CO2 per traveller. And this hardly compares to the longer distance flights between continents that we frequently see – or, indeed, for teams with a bigger headcount.</span></p><p dir="ltr"><span>Just before the pandemic hit, the industry had started to recognise this impact, with the Advertising Association launching </span><a href="https://www.adassoc.org.uk/resource/advertising-association-launches-two-climate-action-groups/" target="_blank"><span>two climate action</span></a><span> groups to address the industry’s carbon footprint and ask businesses what they are doing to help reduce it. </span></p><p dir="ltr"><span>One of the group’s three self-stated objectives is “the development of options for more ambitious collective action by the industry, particularly in encouraging an increasing presence of more sustainable products, services, messaging and behaviours in advertising.”</span></p><p dir="ltr"><strong>Praising one thing, rewarding another<br></strong><span>But whether the objectives of these groups will be realised remains to be seen. After all, while companies may aim in theory to target lower emissions, it is difficult for them to do so if the incentives aren’t there to make it financially viable. </span></p><p dir="ltr"><span>In other words, it will be hard for businesses to reduce emissions if it costs them to do so. Many may be concerned about what the alternatives are, and if a reduction in travel will lead to talent shortfalls in certain regions.</span></p><p dir="ltr"><span>But take the the last few months for example. We’ve seen brands produce some great (and, admittedly, not so great) virtual ads. And this is despite widespread travel restrictions affecting the entire globe. We can attribute this to the new trend of hiring global teams. Rather than shipping talent within an organisation to where it is needed, companies are realising they can hire local talent on a temporary basis. Not only does this navigate travel restrictions, it is usually cheaper, avoids travel stress for employees, and reduces carbon emissions. What this means is that these action groups may prove unnecessary in future, as the industry slowly learns that all those international flights may not be so essential after all.</span></p><p dir="ltr"><span>Instead of the logistical challenge of getting your team to a remote location with the necessary resources, hosting them abroad for the duration of the project, then returning them all home – a localised team can be a straightforward solution. </span></p><p dir="ltr"><span>On top of that there are, in fact, many benefits that come from working with local teams. In particular, there’s a massively enhanced level of local knowledge, which can be especially impactful for advertising where cultural barriers can limit ideas. Better still, it is environmentally conscious and allows your team to remain in a fixed location, which is especially important for the present moment where travel safety and restrictions are still unclear.</span></p><p dir="ltr"><span>It’s also never been easier to hire talent from overseas and manage them remotely – in fact, platforms such as </span><a href="http://ww.fiverr.com?utm_source=international_uk&amp;utm_medium=cooperation&amp;utm_campaign=media&amp;utm_term=2020q2&amp;utm_content=matoday" target="_blank"><span>Fiverr</span></a><span> have been designed to make the whole process simple, intuitive, and easy to understand. </span></p><p dir="ltr"><span>The industry’s combination of high-fliers and heavy international logistics makes it a big hitter when it comes to global carbon emissions. And this doesn’t consider the health impact on workers or the financial burden of travel for companies. The pandemic has given us all a glimpse of the types of agile solutions talented creatives can pull off – and hiring local experts is a big part of that. </span></p><p dir="ltr"><span>Of course, hiring local will never be a catch-all for every campaign. Global travel will come back eventually and there will always be times when it’s necessary and useful. </span></p><p dir="ltr"><span>But bringing in local talent and working with them remotely is a smart solution for the short term – and could have real, tangible benefits for physical health, mental wellbeing, and the bottom line, in future.</span></p><p dir="ltr"><span>So when you’re planning your next marketing campaign, think about whether you need to bring a crew to an overseas location or, if there might, in fact, already be one there waiting for your brief. </span></p>
                                    </div>

                            <div id="articleEnd"></div>


                                <div id="topicHeaderJs" class="tags">
                                    <header>Topics</header>
                                    







                                </div>

                                <div id="articleShareBody">
                                    <div class="socialShare">
                                            <div class="SocialMediaPaywall">
                                                        <aside class="sharingTools genericModule">
                <div class="sharingToolWrap">
    <div class="tweetShare share">
        <a href="http://twitter.com/share" data-url="https://www.campaignlive.co.uk/article/seeing-death-global-shoot/1695919" data-counturl="https://www.campaignlive.co.uk/article/seeing-death-global-shoot/1695919" class="twitter-share-button" data-count="horizontal" data-via="campaignmag">Tweet</a>
    </div>
        <div class="facebookShare share">
            <div id="fb-root"></div>

            <div class="fb-share-button" data-href="https://www.campaignlive.co.uk/article/seeing-death-global-shoot/1695919" data-layout="button" data-size="large" data-mobile-iframe="true">
                <a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://www.campaignlive.co.uk/article/seeing-death-global-shoot/1695919&t=Are+we+seeing+the+death+of+the+global+shoot%3f" title="facebook" class="fb-xfbml-parse-ignore">Share</a>
            </div>
            
        </div>
    <div class="linkedinShare share">
        <script type="in/share" data-url="https://www.campaignlive.co.uk/article/seeing-death-global-shoot/1695919" data-counter="right" data-onsuccess="linkedInShare">
        </script>
    </div>
                </div>
        </aside>

                                            </div>
                                    </div>
                                </div>

                        </div>

                    </div>

                </div>



                <div id="articleRelated">


                    <div>

                    </div>
                </div>




            </div>
        </article>





<img src="https://api.hbpl.co.uk/Article/ViewCount/1695919" width="1" height="1" />



                                            </div>
                                        </div>
                                    </div>
                                </div>
                            <div class="group2 grid1">
                                <div class="zone">
                                    <!-- zone 5 -->
                                    	<div class="textHtmlModule">
		<div id="countdownTrial" class="currentFreeTrialPromo hide">
  <p>
	You have
  </p>
  <p class="daysReminder">
	[DAYS_LEFT] Days left
  </p>
  <p>
	of your free trial
  </p>
  <a href="/subscribe" class="moreLink">
	Subscribe now
  </a>
</div>


	</div>
	<div class="textHtmlModule">
		<div class="promo promoTitleText">
  <h3>
	<a href="https://www.campaignlive.co.uk/membership">
	  Become a member of Campaign
	</a>
	<span style="font-size: 1.2rem; line-height: 1.16;">
	  <br>
	</span>
  </h3>
  <p>
	Get the very latest news and insight from 
	<em>
	  Campaign 
	</em>
	with unrestricted access to 
	<a href="campaignlive.co.uk">
	  campaignlive.co.uk 
	</a>
	, plus get exclusive discounts to 
	<em>
	  Campaign 
	</em>
	events 
	<em>
	</em>
  </p>
  <a href="https://www.campaignlive.co.uk/membership" class="moreLink">
	Become a member 
  </a>
</div>

	</div>
	<div class="textHtmlModule">
		<div class="promo promoTitleText">
<h3><a href="http://www.campaignlive.co.uk/jobs/newalert/"> Looking for a new job? </a></h3>
<p>Get the latest creative jobs in advertising, media, marketing and digital delivered directly to your inbox each day.</p>
<a href="http://www.campaignlive.co.uk/jobs/newalert/" class="moreLink"> Create an Alert Now </a></div>
	</div>
                <section class="jobsModuleBridge box jobsModuleLogo genericModule jobsModuleBridgeFull">
        <header>
                <a href="http://www.campaignlive.co.uk/jobs" rel="nofollow">
                    <h2 class="h">Campaign <span>Jobs</span></h2>
                </a>
        </header>
            <footer>
                <a href="http://www.campaignlive.co.uk/jobs" rel="nofollow">See more Jobs</a>
            </footer>
            <div class="moduleContent" data-autoplay data-transition="slide" data-prev="&#xf104;" data-next="&#xf105;">
            <ul class="clearfix panel">
    <li>
        
        <a href="https://www.campaignlive.co.uk/jobs/job/15668337/senior-marketing-and-communications-manager/?TrackID=11" title="Senior Marketing and Communications Manager" rel="nofollow">
            <div class="jobsWrapper">
                <span class="h3">Senior Marketing and Communications Manager</span>
                <span class="jobSalary">45k - £60k doe plus good benefits</span>
                <span class="jobLocation small">Agency Bell, Crawley, West Sussex</span>
            </div>
        </a>

    </li>
    <li>
        
        <a href="https://www.campaignlive.co.uk/jobs/job/15668257/account-manager/?TrackID=11" title="Account Manager" rel="nofollow">
            <div class="jobsWrapper">
                <span class="h3">Account Manager</span>
                <span class="jobSalary">To £35k depending on experience plus market leading benefits</span>
                <span class="jobLocation small">Agencyland Limited, London</span>
            </div>
        </a>

    </li>
    <li>
        
        <a href="https://www.campaignlive.co.uk/jobs/job/15668239/planning-director-award-winning-creative-agency-/?TrackID=11" title="Planning Director – Award-Winning Creative Agency" rel="nofollow">
            <div class="jobsWrapper">
                <span class="h3">Planning Director – Award-Winning Creative Agency</span>
                <span class="jobSalary">c£75k plus great benefits</span>
                <span class="jobLocation small">Fill Recruitment, London (Central), London (Greater)</span>
            </div>
        </a>

    </li>
    <li>
        
        <a href="https://www.campaignlive.co.uk/jobs/job/15668224/mid-senior-technology-copywriter/?TrackID=11" title="Mid/Senior Technology Copywriter" rel="nofollow">
            <div class="jobsWrapper">
                <span class="h3">Mid/Senior Technology Copywriter</span>
                <span class="jobSalary">£Competitive</span>
                <span class="jobLocation small">April-Six, Harefield, Uxbridge</span>
            </div>
        </a>

    </li>
            </ul>
            <ul class="clearfix panel">
    <li>
        
        <a href="https://www.campaignlive.co.uk/jobs/job/15668265/associate-editor-one-year-maternity-cover-/?TrackID=11" title="Associate Editor (one-year maternity cover)" rel="nofollow">
            <div class="jobsWrapper">
                <span class="h3">Associate Editor (one-year maternity cover)</span>
                <span class="jobSalary">Depending on experience</span>
                <span class="jobLocation small">Haymarket Media Group, Twickenham</span>
            </div>
        </a>

    </li>
    <li>
        
        <a href="https://www.campaignlive.co.uk/jobs/job/15668195/head-of-corporate-and-colleague-communications/?TrackID=11" title="Head of Corporate & Colleague Communications" rel="nofollow">
            <div class="jobsWrapper">
                <span class="h3">Head of Corporate & Colleague Communications</span>
                <span class="jobSalary">Excellent Remuneration Package and Benefits</span>
                <span class="jobLocation small">Pennon, Exeter, Devon</span>
            </div>
        </a>

    </li>
    <li>
        
        <a href="https://www.campaignlive.co.uk/jobs/job/15668171/social-media-and-influencer-manager/?TrackID=11" title="Social Media and Influencer Manager" rel="nofollow">
            <div class="jobsWrapper">
                <span class="h3">Social Media and Influencer Manager</span>
                <span class="jobSalary">Competitive Salary</span>
                <span class="jobLocation small">Michelin, Stoke-on-Trent, Staffordshire</span>
            </div>
        </a>

    </li>
    <li>
        
        <a href="https://www.campaignlive.co.uk/jobs/job/15668147/communications-manager/?TrackID=11" title="Communications Manager" rel="nofollow">
            <div class="jobsWrapper">
                <span class="h3">Communications Manager</span>
                <span class="jobSalary">Depending on experience</span>
                <span class="jobLocation small">Haymarket Media Group, Twickenham</span>
            </div>
        </a>

    </li>
            </ul>
        </div>
                <footer>
                    <div class="campaignFooter">
                        <div class="campaignFooterLeft">
                            <h4>Looking for a new job?</h4>
                            <p>The latest creative jobs in advertising, media and marketing delivered directly to your inbox each day.</p>
                        </div>
                        <div class="campaignFooterRight">
                            <a href="http://www.campaignlive.co.uk/jobs" rel="nofollow">SEARCH HERE</a>
                        </div>
                    </div>
                </footer>
        </section>
<div id="r2302Ad" class="commercialSlot" data-location-code="R2" data-sizes="300x250|300x600"></div>

                                </div>
                            </div>
                            </div>
                    <div class="groups">
                        
                    </div>






            </section>
            
    


            
<div id="advertBodyBottom">
	<div id="f201Ad" class="commercialSlot" data-location-code="F" data-sizes="728x90"></div>

	<div id="x601Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>
<div id="x602Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>
<div id="x603Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>

	<div id="z100Ad" class="commercialSlot" data-location-code="Z" data-sizes="1x1"></div>

</div>
        </div>
    </div>
    <hr class="a11y" />
            <div class="footerWrap footerWrapMembership">
                


            <nav class="footerStrip inner clearfix">
                <ul>
                    <li class="footerStripLink h5 block">
                        
                            <a href="http://www.campaignlive.co.uk/membership/">

                                <div class="x-large">
                                    <em>Become a  Campaign Member</em>
                                    <i class="fa fa-angle-right"></i>
                                </div>
                            </a>                    </li>
                    <li class="footerStripLink h5 block">            <a href="/login?returnUrl=http://www.campaignlive.co.uk/article/seeing-death-global-shoot/1695919" title="Sign in"> <em class="h3">Login My Account</em> <i class="fa fa-angle-right"></i></a>
</li>
                    <li class="footerStripLink h5 block">            <a href="https://www.campaignlive.co.uk/email-bulletins" title="Bulletins"><em class="h3">Get Bulletins</em> <i class="fa fa-angle-right"></i></a>
</li>
                </ul>
            </nav>




            </div>
           <div id="footerWrap">
            <footer id="mainFooter" class="clearfix mainFooterMembership">
                
                
                





            <div class="footerInfo">
                <div class="socialbar ">
                    <h3> JOIN, SHARE, LIKE, FOLLOW US ON:</h3>
                    <ul class="h5">
                            <li>
                                <a href="https://www.facebook.com/pages/Campaign-Magazine/147368835334139 " target="_blank" title="Facebook"   rel="nofollow"  ><i class="fa fa-lg fa-facebook-square" aria-hidden="true"></i><span class="a11y fa-a11y">Facebook</span></a>
                            </li>
                            <li>
                                <a href="https://twitter.com/campaignmag " target="_blank" title="Twitter"   rel="nofollow"  ><i class="fa fa-lg fa-twitter" aria-hidden="true"></i><span class="a11y fa-a11y">Twitter</span></a>
                            </li>
                            <li>
                                <a href="https://www.linkedin.com/groups/Campaign-Magazine-4396363 " target="_blank" title="Linkedin"   rel="nofollow"  ><i class="fa fa-lg fa-linkedin" aria-hidden="true"></i><span class="a11y fa-a11y">Linkedin</span></a>
                            </li>
                            <li>
                                <a href="https://www.instagram.com/eventmag" target="_blank" title="Instagram"   rel="nofollow"  ><i class="fa fa-lg fa-instagram" aria-hidden="true"></i><span class="a11y fa-a11y">Instagram</span></a>
                            </li>
                        <li>
                            <a href="https://www.youtube.com/CampaignLiveTV">
                                <i class="fa fa-youtube-play" aria-hidden="true"></i>
                                <span class="a11y fa-a11y">Youtube</span>
                            </a>
                        </li>
                    </ul>
                </div>
            </div>
	
<div id="footerNav">		
	<div class="footerModuleGroup">			
			<dl class="footerModule">				
				<dt>Help and Information</dt>
				<dd>
					<ul>
						         <li><a href="/about-us" title="About us" rel="nofollow"  >About us</a></li>
						         <li><a href="/contact" title="Contact us" rel="nofollow"  >Contact us</a></li>
						         <li><a href="/membership" title="Membership information" rel="nofollow"  >Membership information</a></li>
						         <li><a href="/register" title="Register" rel="nofollow"  >Register</a></li>
						         <li><a href="http://shop.haymarket.com/renewal/" title="Renew Membership" rel="nofollow"  >Renew Membership</a></li>
						         <li><a href="/email-bulletins" title="Email sign up" rel="nofollow"  >Email sign up</a></li>
						         <li><a href="/advertise" title="Advertise" rel="nofollow"  >Advertise</a></li>
						         <li><a href="/faq" title="FAQs" rel="nofollow"  >FAQs</a></li>
						         <li><a href="/accessibility" title="Accessibility" rel="nofollow"  >Accessibility</a></li>
						         <li><a href="http://complaints.haymarket.com/" title="Editorial complaints" rel="nofollow"  >Editorial complaints</a></li>
					</ul>
				</dd>
			</dl>
			<dl class="footerModule">				
				<dt>International</dt>
				<dd>
					<ul>
						         <li><a href="http://www.campaignlive.com/" title="Campaign US" rel="nofollow"  >Campaign US</a></li>
						         <li><a href="http://www.campaignasia.com/" title="Campaign Asia Pacific" rel="nofollow"  >Campaign Asia Pacific</a></li>
						         <li><a href="http://www.campaignindia.in/" title="Campaign India" rel="nofollow"  >Campaign India</a></li>
						         <li><a href="http://campaignme.com/" title="Campaign Middle East" rel="nofollow"  >Campaign Middle East</a></li>
						         <li><a href="http://www.campaigntr.com/" title="Campaign Turkey" rel="nofollow"  >Campaign Turkey</a></li>
						         <li><a href="http://www.prweek.com/us" title="PRWeek US" rel="nofollow"  >PRWeek US</a></li>
						         <li><a href="http://www.prweek.com/asia" title="PRWeek Asia" rel="nofollow"  >PRWeek Asia</a></li>
						         <li><a href="http://www.mmm-online.com/" title="Medical Marketing &amp; Media" rel="nofollow"  >Medical Marketing &amp; Media</a></li>
					</ul>
				</dd>
			</dl>
			<dl class="footerModule">				
				<dt>Site Hubs</dt>
				<dd>
					<ul>
						         <li><a href="/media" title="Media" rel="nofollow"  >Media</a></li>
						         <li><a href="/brand" title="Brands" rel="nofollow"  >Brands</a></li>
						         <li><a href="/agency" title="Agencies" rel="nofollow"  >Agencies</a></li>
						         <li><a href="/insight" title="Campaign Insight" rel="nofollow"  >Campaign Insight</a></li>
						         <li><a href="http://www.campaignlive.co.uk/jobs/" title="Campaign Jobs" rel="nofollow"  >Campaign Jobs</a></li>
					</ul>
				</dd>
			</dl>
	</div>
	
</div>

<div id="copyright" class="copyright copyright--stretch">
    <div class="colWrapper">
        <div class="col">
            <a id="haymarketLogo" title="Haymarket" href="http://www.haymarket.com"   rel="nofollow"  >
                <img alt="Haymarket" src="/_hbi_ui/basesitenet/img/responsive/logoHaymarket.svg" />
            </a>
            &copy; Haymarket Media Group Ltd. | <a href="http://www.haymarket.com/terms-and-conditions" title="Terms &amp; Conditions" rel="nofollow">Terms &amp; Conditions</a> | <a href="https://www.haymarket.com/privacy-policy/#heading-cookies" title="Cookie Notice" rel="nofollow">Cookie Notice</a> | <a href="http://www.haymarket.com/privacy-policy" title="Privacy Notice" rel="nofollow">Privacy Notice</a>
        </div>
        <div class="col">
            <a id="ipso" title="IPSO" href="https://www.ipso.co.uk/what-we-do/"   rel="nofollow"  >
                <img alt="IPSO" src="/_hbi_ui/basesitenet/img/responsive/ipso.svg" />
            </a>
        </div>
    </div>
</div>

            </footer>
        </div>



</div>

	
		<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/handlebars.js/4.0.5/handlebars.runtime.min.js"></script>
<script type="text/javascript" src="https://static.campaignlive.co.uk/js/min/_Layout_Universal_CmgLayoutMediaProviderCBA3D9230A4CE16B85E46E1C8C6EFBA5.js"></script>


    

    
<script type="text/javascript" src="https://static.campaignlive.co.uk/js/min/article763B67E92E87F99B08A6C1B88FB0F211.js"></script>




    




</body>
</html>
