<!DOCTYPE html>
<!--[if lt IE 7]>  <html prefix="og: http://ogp.me/ns#" class="no-js ie6 lte9 lte8 lte7"> <![endif]-->
<!--[if IE 7]>     <html prefix="og: http://ogp.me/ns#" class="no-js ie7 lte9 lte8 lte7"> <![endif]-->
<!--[if IE 8]>     <html prefix="og: http://ogp.me/ns#" class="no-js ie8 lte9 lte9 lte8"> <![endif]-->
<!--[if IE 9]>     <html prefix="og: http://ogp.me/ns#" class="no-js ie9 lte9"> <![endif]-->
<!--[if IE 10]>    <html prefix="og: http://ogp.me/ns#" class="no-js ie10 lte10"> <![endif]-->
<!--[if gt IE 10]> <html prefix="og: http://ogp.me/ns#" class="no-js"> <![endif]-->
<!--[if !IE]><!--> <html prefix="og: http://ogp.me/ns#" class="no-js"><!--<![endif]-->
<head>
	<meta charset="utf-8" /><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info = {"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"8670df0cad","applicationID":"8590685","transactionName":"bwQGZEoHXUVYVhdcX1ZOKWZ7SXJETVwAWVV7DgpESglfWlxHTHRCTAgHXF0=","queueTime":0,"applicationTime":192,"agent":"","atts":""}</script><script type="text/javascript">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</script>
	
	

	    <title>Watch: Best of the Best videos from Brand Film Festival London 2018</title>
		<meta name="description" content="From a robot searching for love to a curious ostrich and an emotional take on the time machine concept... here are the Best of the Best winners from Brand Film Festival London 2018."/>

	<meta name="HandheldFriendly" content="True">
	<meta name="MobileOptimized" content="320">

	
		
		<link rel="dns-prefetch" href="//static.campaignlive.co.uk" />
		<link rel="dns-prefetch" href="//ajax.googleapis.com" />
		<link rel="dns-prefetch" href="//tags.tiqcdn.com" />
		<link rel="dns-prefetch" href="//cached.imagescaler.hbpl.co.uk" />
		<link rel="dns-prefetch" href="//cached.offlinehbpl.hbpl.co.uk" />
		<link rel="dns-prefetch" href="//api.hbpl.co.uk" />
	   <link rel="preconnect" href="//static.campaignlive.co.uk" />
	   <link rel="preconnect" href="//ajax.googleapis.com" />
	   <link rel="preconnect" href="//tags.tiqcdn.com" />
	   <link rel="preconnect" href="//cached.imagescaler.hbpl.co.uk" />
	   <link rel="preconnect" href="//cached.offlinehbpl.hbpl.co.uk" />
	   <link rel="preconnect" href="//api.hbpl.co.uk" />

	
	
		<meta name="viewport" content="width=device-width, initial-scale=1.0 shrink-to-fit=no" />

	
    


    <link rel="icon" href="https://static.campaignlive.co.uk/img/favicon/uk/favicon.ico" type="image/x-icon"/>
    <link rel="shortcut icon" href="https://static.campaignlive.co.uk/img/favicon/uk/favicon.ico" type="image/x-icon"/>
	<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://static.campaignlive.co.uk/img/favicon/uk/apple-touch-icon-144x144-precomposed.png">	
	<link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://static.campaignlive.co.uk/img/favicon/uk/apple-touch-icon-114x114-precomposed.png">
	<link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://static.campaignlive.co.uk/img/favicon/uk/apple-touch-icon-72x72-precomposed.png">
	<link rel="apple-touch-icon-precomposed" href="https://static.campaignlive.co.uk/img/favicon/uk/apple-touch-icon-precomposed.png">        


	
	

	
		<meta name="com.silverpop.brandeddomains" content="campaignlive.com" /> 
	

	<!--[if !(lt IE 9)]><!--><link rel="stylesheet" type="text/css" href="https://static.campaignlive.co.uk/css/min/_Layout_Universal_CmgLayoutMediaProvider_E3270337070F829AF5C3DD52761E3884.css" /><!--<![endif]--><!--[if (gte IE 6)&(lte IE 8)]><link rel="stylesheet" type="text/css" title="slvzr-ignore" href="/css/min/_Layout_IeSlvzrIgnore_CmgLayoutMediaProvider_2BCE2BE869C3AA826D4B6FEE3691A31F.css" /><![endif]--><!--[if (gte IE 6)&(lte IE 8)]><link rel="stylesheet" type="text/css" href="/css/min/_Layout_Ie_CmgLayoutMediaProvider_4325AE3D5121ED4CBA2FED74556FCAC4.css" /><![endif]-->
	
	
    

	<!--[if !(lt IE 9)]><!-->
<link rel="stylesheet" type="text/css" href="https://static.campaignlive.co.uk/css/min/article_A5B383823E17088776BD3D3F6D334278.css" />	<!--<![endif]-->
	<!--[if (gte IE 6)&(lte IE 8)]>
		<link rel="stylesheet" type="text/css" href="/css/min/article_A5B383823E17088776BD3D3F6D334278.css" />
	<![endif]--> 
	

	

	


	
	
	<!--[if IE]>
		<link rel="stylesheet" type="text/css" href="/css/min/_IE_91F74C9A1089022D8ADF9DA9F4E47AAA.css" />
	<![endif]-->

		<script type="text/javascript" charset="utf-8">
		var ContentInfo = {
			Site:{"Domain":"campaignlive.co.uk","SiteFormat":"responsive"},
			Magazine:{"JournalCode":"CUK","Url":"https://www.campaignlive.co.uk/","PublisherLogoHeight":0,"PublisherLogoWidth":0,"SiteCatalystSitePrefix":"CUK"},
Article:{"Id":1463680,"Title":"Watch: Best of the Best videos from Brand Film Festival London 2018","ArticleDate":"2018-05-03T08:30:00+01:00","PublishedDate":"0001-01-01T00:00:00","JournalCode":"CMO","AuthorName":"John Harrington","ShareUrl":"https://www.campaignlive.co.uk/article/watch-best-best-videos-brand-film-festival-london-2018/1463680","HasAssets":false,"RelatedLinks":[],"GatedLogin":false,"ArticleAge":0,"MainImageHeight":0,"MainImageWidth":0,"TagGroups":[{"TagGroupId":96,"ArticleTagIds":[9903],"PathToPrimaryTagId":[9903],"TopLevelTagIds":[9903],"SubLevelTagIds":[]},{"TagGroupId":94,"ArticleTagIds":[9839,9840],"PathToPrimaryTagId":[9840],"TopLevelTagIds":[9839,9840],"SubLevelTagIds":[]},{"TagGroupId":80,"ArticleTagIds":[10757,9014],"PathToPrimaryTagId":[9014],"TopLevelTagIds":[10757,9014],"SubLevelTagIds":[]},{"TagGroupId":72,"ArticleTagIds":[6878],"PathToPrimaryTagId":[6878],"TopLevelTagIds":[6878],"SubLevelTagIds":[]},{"TagGroupId":56,"ArticleTagIds":[9993,5774],"PathToPrimaryTagId":[9993],"TopLevelTagIds":[9993,5774],"SubLevelTagIds":[]}],"NewsType":{"Name":"News","Id":1},"TagHierarchy":[{"Id":96,"Name":"Brand name","Children":[{"Id":9903,"Name":"Samsung","Children":[]}]},{"Id":56,"Name":"Discipline","Children":[{"Id":9993,"Name":"Advertising","Children":[]},{"Id":5774,"Name":"Media","Children":[]}]},{"Id":94,"Name":"Hubs","Children":[{"Id":9839,"Name":"Brand articles","Children":[]},{"Id":9840,"Name":"Media articles","Children":[]}]},{"Id":72,"Name":"Site location","Children":[{"Id":6878,"Name":"UK","Children":[]}]},{"Id":80,"Name":"Site Sections","Children":[{"Id":10757,"Name":"Awards","Children":[]},{"Id":9014,"Name":"News","Children":[]}]}],"CommentCount":0},
PageInfo:{"DartZoneName":"/page/media/article","PageName":"cuk:cuk:article:article-1463680","Hierarchy":"cuk:cuk:article:1463680","DartHostName":"cuk.main","PageUrl":"media","ContentInfoType":3}
		}
	</script>

	
    
    <script type="text/javascript">ContentInfo.Article.Gated = false; ContentInfo.Article.SocialMediaScripts = false;</script>
    

    
        <script>
            var settings = {
                socialSettings: { "PublisherKey": "omgm5rj7hn9ofaku5pvq", "TwitterHandle": "campaignmag" }
            };
        </script>


	
<script type="text/javascript" src="https://static.campaignlive.co.uk/js/min/modernizr_70C074AD483336E9C905598C983E2399.js"></script>			<script src="//ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js" type="text/javascript"></script>
		<!--[if (gte IE 6)&(lte IE 8)]>
			<script type="text/javascript" src="/_hbi_ui/basesitenet/js/libs/selectivizr-min.js"></script>
			<script type="text/javascript" src="/_hbi_ui/basesitenet/js/libs/respond.min.js"></script>
		<![endif]-->
		<!--[if (IE 7)]>
			<script type="text/javascript" src="/js/ie7.js"></script>
		<![endif]--> 


	


    	
	
		<link rel="alternate" hreflang="en" href="https://www.campaignlive.co.uk/article/watch-best-best-videos-brand-film-festival-london-2018/1463680" />
		<link rel="alternate" hreflang="en-GB" href="https://www.campaignlive.co.uk/article/watch-best-best-videos-brand-film-festival-london-2018/1463680" />


	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:site" content="@campaignmag" />
	<meta name="twitter:url" content="https://www.campaignlive.co.uk/article/1463680" />
	<meta name="twitter:description" content="From a robot searching for love to a curious ostrich and an emotional take on the time machine concept... here are the Best of the Best winners from Brand Film Festival London 2018." />
	<meta name="twitter:title" content="Watch: Best of the Best videos from Brand Film Festival London 2018" />
		<meta name="twitter:image" content="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/815/cached.offlinehbpl.hbpl.co.uk/news/OMC/d3-20180503083104891.jpeg" />

		<meta property="og:title" content="Watch: Best of the Best videos from Brand Film Festival London 2018" />
		<meta property="og:type" content="article" />
		<meta property="og:url" content="https://www.campaignlive.co.uk/article/watch-best-best-videos-brand-film-festival-london-2018/1463680" />
			<meta property="og:image" content="https://cached.imagescaler.hbpl.co.uk/resize/scaleHeight/815/cached.offlinehbpl.hbpl.co.uk/news/OMC/d3-20180503083104891.jpeg" />


    


</head>
		<body>
  
<div id="outerWrap">
	<div class="a11y">
		<ul>
			<li><a href="#main" accesskey="s">Skip to Content</a></li>
			<li><a href="#responsiveNavigation" accesskey="1">Skip to Main Navigation</a></li>	
			<li><a href="#topNav" accesskey="3">Skip to Information Links</a></li>
			<li><a href="#topSearchForm" accesskey="4">Skip to Site Search</a></li>
			<li><a href="#mainFooter" accesskey="5">Skip to Footer</a></li>
			<li><a href="/accessibility" accesskey="6">Skip to Accessibility Information</a></li>
			<li><a href="/" accesskey="h">Home Page</a></li>
		</ul>
	</div>
	
	
    <div id="container" class="page-main-content-tracked">

        

        


	<div id="advertTop">
		<div id="t101Ad" class="commercialSlot" data-location-code="T" data-sizes="970x250|728x90"></div>

	</div>



        
        
        
        <div id="wrap" class="clearfix">
                    <header id="cbrMastHead" class="withStickyMobHeader">
                        
                        


    <div class="inner clearfix">
    <h2 class="a11y">Information Links</h2>
	<nav id="globalFollow" class="subNav followUs">
		
		<ul>
				<li>
					<a href="https://www.facebook.com/pages/Campaign-Magazine/147368835334139">
						<i class="fa fa-facebook" aria-hidden="true"></i>
						<span class="mobShow">Facebook</span>
					</a>
				</li>
				<li>
					<a href="https://twitter.com/campaignmag">
						<i class="fa fa-twitter" aria-hidden="true"></i>
						<span class="mobShow">Twitter</span>
					</a>
				</li>
					<li>
						<a href="https://www.instagram.com/campaignmagazine">
							<i class="fa fa-instagram" aria-hidden="true"></i>
							<span class="mobShow">Instagram</span>
						</a>
					</li>
				<li>
					<a href="https://www.linkedin.com/groups/Campaign-Magazine-4396363 ">
						<i class="fa fa-linkedin" aria-hidden="true"></i>
						<span class="mobShow">Linkedin</span>
					</a>
				</li>
				<li>
					<a href="https://www.youtube.com/CampaignLiveTV">
						<i class="fa fa-youtube" aria-hidden="true"></i>
						<span class="mobShow">Youtube</span>
					</a>
				</li>

				        <li id="register" class="mobile registerBtnTop">		<a href="https://www.campaignlive.co.uk/register/?returnUrl=https://www.campaignlive.co.uk/article/watch-best-best-videos-brand-film-festival-london-2018/1463680" title="Register">Register</a>
</li>

				<li id="bulletins"><a href="https://www.campaignlive.co.uk/email-bulletins" title="Bulletins">Bulletins sign up</a></li>
            

		</ul>

	</nav>
		<button class="mobileNavButton mobShow" ><img src="data:image/svg+xml;charset=utf-8;base64,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" alt="Menu" /></button>
    <nav id="topNav" class="subNav">	

            <ul id="accountActions">
                    <li id="signInOut" class="mobile">		<a href="/login?returnUrl=http://www.campaignlive.co.uk/article/watch-best-best-videos-brand-film-festival-london-2018/1463680" title="Sign in">Sign in</a>
</li>
                    <li          class="cms ">

            <a href="/advertise" title="Advertise">Advertise</a>
	</li>
    <li          class="cms ">

            <a href="/membership" title="Become a member">Become a member</a>
	</li>

                
            </ul>

        
    </nav>
	<button id="mobSearch"><span>Search</span></button>

<a href="https://www.campaignlive.co.uk/" id="title">
	<h2>
		<span>CampaignUK</span>
	</h2>
</a>


	<div id="megaSearch">
<form action="/search" class="searchForm" id="topSearchForm" method="get">			<div class="searchFields">
				<input accesskey="4" autocomplete="off" id="searchPhrase" name="KeyWords" placeholder="Type to search here" tabindex="1" type="text" value="" />
				<input type="submit" id="megaSearchSubmit" value="" />
			</div>			

	<nav id="searchDropdown">		
				<div class="clearfix">
							
						<dl>				
							<dt>Hot topics</dt>
							<dd class="nopadding">
										
									<a href="/themes/adblocking" title="Ad-blocking"  										                                                rel="nofollow" 
 >Ad-blocking</a>
									<a href="/themes/ai" title="Artificial intelligence"  										                                                rel="nofollow" 
 >Artificial intelligence</a>
									<a href="/themes/diversity" title="Diversity"  										                                                rel="nofollow" 
 >Diversity</a>
									<a href="/themes/trust" title="Trust crisis"  										                                                rel="nofollow" 
 >Trust crisis</a>
							</dd>
						</dl>
						<dl>				
							<dt>Brands</dt>
							<dd class="nopadding">
										
									<a href="/brand/amazon" title="Amazon"  										                                                rel="nofollow" 
 >Amazon</a>
									<a href="/brand/facebook" title="Facebook"  										                                                rel="nofollow" 
 >Facebook</a>
									<a href="/brand/john_lewis" title="John Lewis"  										                                                rel="nofollow" 
 >John Lewis</a>
									<a href="/brand/pg" title="Procter &amp; Gamble"  										                                                rel="nofollow" 
 >Procter &amp; Gamble</a>
							</dd>
						</dl>
						<dl>				
							<dt>Agencies</dt>
							<dd class="nopadding">
										
									<a href="/agency/amvbbdo" title="Abbott Mead Vickers BBDO"  										                                                rel="nofollow" 
 >Abbott Mead Vickers BBDO</a>
									<a href="/agency/adameveddb" title="Adam &amp; Eve/DDB"  										                                                rel="nofollow" 
 >Adam &amp; Eve/DDB</a>
									<a href="/agency/bbh" title="Bartle Bogle Hegarty"  										                                                rel="nofollow" 
 >Bartle Bogle Hegarty</a>
									<a href="/agency/ogilvy" title="Ogilvy &amp; Mather"  										                                                rel="nofollow" 
 >Ogilvy &amp; Mather</a>
							</dd>
						</dl>
						<dl>				
							<dt>Jobs</dt>
							<dd class="nopadding">
										
									<a href="/jobs/all/marketing/" title="Marketing jobs"  										                                                rel="nofollow" 
 >Marketing jobs</a>
									<a href="/jobs/all/media/" title="Media jobs"  										                                                rel="nofollow" 
 >Media jobs</a>
									<a href="/jobs/all/creative/" title="Creative jobs"  										                                                rel="nofollow" 
 >Creative jobs</a>
									<a href="https://campaign.haymarketrecruitment.com/?_ga=1.113618433.708377725.1487244957" title="Post a job"  										                                                rel="nofollow" 
 >Post a job</a>
							</dd>
						</dl>
				</div>
</nav>
</form>	</div>


		</div>

			 <nav id="megaNav" class="clearfix">
				 <div id="mobNavHeader"  class="mobShow">
					 <button class="mobileNavButton mobShow"><img src="data:image/svg+xml;charset=utf-8;base64,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" alt="Menu" /></button>
					 <a id="mobNavLogo" href="/"><img src="https://static.campaignlive.co.uk/img/logoSmallUK.gif" width="159"></a>
				</div>
				 <ul id="mainNav">
						 <li id="navNews" class="navDroppable first">
							
									 <a href="/latest" title="Latest">Latest</a>
							 
							 
								 <div class="navSubPanelContainer">
									 <div class="navSubPanel">
										 <ul class="navSub">
											 <li><h4>Latest</h4></li>
													 <li id=navAgencyNews><a href="/agency/latest" title="Agency">Agency</a>
														 <div class="navTertiaryPanelContainer"></div>
													 </li>
													 <li id=navBrandNews><a href="/brand/latest" title="Brand">Brand</a>
														 <div class="navTertiaryPanelContainer"></div>
													 </li>
													 <li id=navExperiences><a href="/experiences" title="Experiences">Experiences</a>
														 <div class="navTertiaryPanelContainer"></div>
													 </li>
													 <li id=navMediaNews><a href="/media/latest" title="Media">Media</a>
														 <div class="navTertiaryPanelContainer"></div>
													 </li>
													 <li id=navSectorNews><a href="/latest" title="Sector">Sector</a>
														 <div class="navTertiaryPanelContainer"></div>
													 </li>
													 <li id=navTechnologyNews><a href="/brand/tech" title="Technology">Technology</a>
														 <div class="navTertiaryPanelContainer"></div>
													 </li>
													 <li id=navThemes><a href="/themes" title="Themes">Themes</a>
														 <div class="navTertiaryPanelContainer"></div>
													 </li>
													 <li id=navPartnerContent><a href="/resources/partnercontent" title="Partner Content">Partner Content</a>
														 <div class="navTertiaryPanelContainer"></div>
													 </li>
													 <li id=navExpertReports><a href="/insight/expert-reports" title="Expert Reports">Expert Reports</a>
														 <div class="navTertiaryPanelContainer"></div>
													 </li>
													 <li id=navWebinars><a href="/insight/webinars" title="Webinars">Webinars</a>
														 <div class="navTertiaryPanelContainer"></div>
													 </li>
											 <li>
												 <a href="/latest">All Latest</a>
											 </li>
										 </ul>
										 
									 </div>
									 
								 </div>
						 </li>
						 <li id="" class="navDroppable ">
							
									 <a href="/top_brand_agency" title="Top Brands &amp; Agencies">Top Brands &amp; Agencies</a>
							 
							 
								 <div class="navSubPanelContainer">
									 <div class="navSubPanel">
										 <ul class="navSub">
											 <li><h4>Top Brands &amp; Agencies</h4></li>
													 <li id=navBrandsAZ><a href="/brand/a-z" title="Brands A-Z">Brands A-Z</a>
														 <div class="navTertiaryPanelContainer"></div>
													 </li>
													 <li id=navAgencyAZ><a href="/agency/agency-a-z" title="Agency A-Z">Agency A-Z</a>
														 <div class="navTertiaryPanelContainer"></div>
													 </li>
													 <li id=navSchoolReports><a href="/schoolreports" title="School Reports">School Reports</a>
														 <div class="navTertiaryPanelContainer"></div>
													 </li>
													 <li id=navAccountReviews><a href="/agency/account-reviews" title="Account reviews">Account reviews</a>
														 <div class="navTertiaryPanelContainer"></div>
													 </li>
											 <li>
												 <a href="/top_brand_agency">All Top Brands &amp; Agencies</a>
											 </li>
										 </ul>
										 
									 </div>
									 
								 </div>
						 </li>
						 <li id="" class="navDroppable ">
							
									 <a href="/experiences" title="Experiences">Experiences</a>
							 
							 
								 <div class="navSubPanelContainer">
									 <div class="navSubPanel">
										 <ul class="navSub">
											 <li><h4>Experiences</h4></li>
													 <li id=navExperiencesMain><a href="/experiences" title="Experiences">Experiences</a>
														 <div class="navTertiaryPanelContainer"></div>
													 </li>
											 <li>
												 <a href="/experiences">All Experiences</a>
											 </li>
										 </ul>
										 
									 </div>
									 
								 </div>
						 </li>
						 <li id="" class="navDroppable ">
							
									 <a href="/analysis/thought-leaders" title="Opinion">Opinion</a>
							 
							 
								 <div class="navSubPanelContainer">
									 <div class="navSubPanel">
										 <ul class="navSub">
											 <li><h4>Opinion</h4></li>
													 <li id=navTopContributors><a href="/analysis/thought-leaders" title="Top Contributors">Top Contributors</a>
														 <div class="navTertiaryPanelContainer"></div>
													 </li>
													 <li id=navCampaignWriters><a href="/opinion/campaign-writers" title="Campaign Writers">Campaign Writers</a>
														 <div class="navTertiaryPanelContainer"></div>
													 </li>
											 <li>
												 <a href="/analysis/thought-leaders">All Opinion</a>
											 </li>
										 </ul>
										 
									 </div>
									 
								 </div>
						 </li>
						 <li id="" class="navDroppable ">
							
									 <a href="/the-work" title="Creative Work">Creative Work</a>
							 
							 
								 <div class="navSubPanelContainer">
									 <div class="navSubPanel">
										 <ul class="navSub">
											 <li><h4>Creative Work</h4></li>
													 <li id=navByMedia><a href="/the-work/media" title="By Media">By Media</a>
														 <div class="navTertiaryPanelContainer"></div>
													 </li>
													 <li id=navBySector><a href="/sectors" title="By Sector">By Sector</a>
														 <div class="navTertiaryPanelContainer"></div>
													 </li>
													 <li id=navCreativeReviews><a href="/private-view" title="Creative Reviews">Creative Reviews</a>
														 <div class="navTertiaryPanelContainer"></div>
													 </li>
											 <li>
												 <a href="/the-work">All Creative Work</a>
											 </li>
										 </ul>
										 
									 </div>
									 
								 </div>
						 </li>
						 <li id="" class="navDroppable ">
							
									 <a href="/intelligence" title="Intelligence">Intelligence</a>
							 
							 
								 <div class="navSubPanelContainer">
									 <div class="navSubPanel">
										 <ul class="navSub">
											 <li><h4>Intelligence</h4></li>
													 <li id=navIntelligenceReports><a href="/intelligence/future-fit-report" title="Intelligence Reports">Intelligence Reports</a>
														 <div class="navTertiaryPanelContainer"></div>
													 </li>
													 <li id=navVideo><a href="/video" title="Video">Video</a>
														 <div class="navTertiaryPanelContainer"></div>
													 </li>
													 <li id=navPodcasts><a href="/resources/podcasts" title="Podcasts">Podcasts</a>
														 <div class="navTertiaryPanelContainer"></div>
													 </li>
											 <li>
												 <a href="/intelligence">All Intelligence</a>
											 </li>
										 </ul>
										 
									 </div>
									 
								 </div>
						 </li>
						 <li id="" class="navDroppable ">
							
									 <a href="/resources/case-studies" title="Case Studies">Case Studies</a>
							 
							 
								 <div class="navSubPanelContainer">
									 <div class="navSubPanel">
										 <ul class="navSub">
											 <li><h4>Case Studies</h4></li>
													 <li id=navCaseStudiesSector><a href="/resources/case-studies/sector" title="Sector">Sector</a>
														 <div class="navTertiaryPanelContainer"></div>
													 </li>
											 <li>
												 <a href="/resources/case-studies">All Case Studies</a>
											 </li>
										 </ul>
										 
									 </div>
									 
								 </div>
						 </li>
						 <li id="" class="navDroppable ">
							
									 <a href="/jobs" title="Jobs">Jobs</a>
							 
							 
								 <div class="navSubPanelContainer">
									 <div class="navSubPanel">
										 <ul class="navSub">
											 <li><h4>Jobs</h4></li>
													 <li id=navFindJob><a href="/jobs/all/" title="Find a job">Find a job</a>
														 <div class="navTertiaryPanelContainer"></div>
													 </li>
													 <li id=navRecruiters><a href="https://campaign.haymarketrecruitment.com/" title="Recruiters">Recruiters</a>
														 <div class="navTertiaryPanelContainer"></div>
													 </li>
													 <li id=navCareerAdvice><a href="/careers" title="Career advice">Career advice</a>
														 <div class="navTertiaryPanelContainer"></div>
													 </li>
											 <li>
												 <a href="/jobs">All Jobs</a>
											 </li>
										 </ul>
										 
									 </div>
									 
								 </div>
						 </li>
						 <li id="" class="navDroppable ">
							
									 <a href="/people" title="People">People</a>
							 
							 
								 <div class="navSubPanelContainer">
									 <div class="navSubPanel">
										 <ul class="navSub">
											 <li><h4>People</h4></li>
													 <li id=navPeopleMoves><a href="/latest/people-moves" title="People moves">People moves</a>
														 <div class="navTertiaryPanelContainer"></div>
													 </li>
													 <li id=navInterviews><a href="/analysis/interviews" title="Interviews">Interviews</a>
														 <div class="navTertiaryPanelContainer"></div>
													 </li>
													 <li id=navTopPeople><a href="/analysis/thought-leaders" title="Top people">Top people</a>
														 <div class="navTertiaryPanelContainer"></div>
													 </li>
											 <li>
												 <a href="/people">All People</a>
											 </li>
										 </ul>
										 
									 </div>
									 
								 </div>
						 </li>
						 <li id="" class="navDroppable last">
							
									 <a href="/events" title="Our Events">Our Events</a>
							 
							 
								 <div class="navSubPanelContainer">
									 <div class="navSubPanel">
										 <ul class="navSub">
											 <li><h4>Our Events</h4></li>
													 <li id=navAwards><a href="/events/awards/" title="Awards">Awards</a>
														 <div class="navTertiaryPanelContainer"></div>
													 </li>
													 <li id=navEvents><a href="/events" title="Events">Events</a>
														 <div class="navTertiaryPanelContainer"></div>
													 </li>
											 <li>
												 <a href="/events">All Our Events</a>
											 </li>
										 </ul>
										 
									 </div>
									 
								 </div>
						 </li>
					<li class="mob navDroppable"><span class="navNolink">Follow Us</span>
						<div class="navSubPanelContainer">
							<ul>
								<li><h4>Follow us</h4></li>
								<li>
									<a href="https://www.facebook.com/pages/Campaign-Magazine/147368835334139">
										Facebook
									</a>
								</li>
								<li>
									<a href="https://twitter.com/campaignmag">
										Twitter
									</a>
								</li>
								<li>
									<a href="https://www.linkedin.com/groups/Campaign-Magazine-4396363">
										LinkedIn
									</a>
								</li>
							</ul>
						</div>
					</li>
						<li class="mob navDroppable"><span class="navNolink">Account</span>
							<div class="navSubPanelContainer">
								<ul>
									<li><h4>Account</h4></li>
									<li id="mobNavSignInOut"></li>
									<li id="mobNavRegister"></li>
									<li id="mobNavBulletins"></li>
									
								</ul>
							</div>
						</li>
    <li          class="cms ">

            <a href="/advertise" title="Advertise">Advertise</a>
	</li>
    <li          class="cms ">

            <a href="/membership" title="Become a member">Become a member</a>
	</li>
				 </ul>
				
			

			 </nav>
			 <div id="megaNavOverlay"></div>

 

                    </header>

            

            <hr class="a11y" />
            
            




		<nav class="clearfix inner" id="trendingNav">
			<ul>
				<li class="trendingNavTitle">Trending:</li>
				    <li          class="cms ">

            <a href="https://www.campaignlive.co.uk/martinsorrell" title="MARTIN SORRELL&#39;S EXIT">MARTIN SORRELL&#39;S EXIT</a>
	</li>
    <li          class="cms ">

            <a href="/schoolreports2018/agency-reports-extended-edition" title="EXTENDED SCHOOL REPORTS">EXTENDED SCHOOL REPORTS</a>
	</li>
    <li          class="cms ">

            <a href="https://www.campaignlive.co.uk/awards-book-of-night" title="Campaign Media Awards">Campaign Media Awards</a>
	</li>
    <li          class="cms ">

            <a href="https://www.campaignlive.co.uk/article/campaigns-50-best-places-work-2018/1458677" title="50 best places to work">50 best places to work</a>
	</li>
    <li          class="cms ">

            <a href="/brand/a-z" title="BRANDS A-Z">BRANDS A-Z</a>
	</li>

			</ul>
		</nav>
	    



            <section id="main" role="main">
                


           

				<div class="gridMain">
			    <div class="group1">
			    <div class="zoneGrid2">
		            <div class="grid1">
		                <div class="zone">
		                    <!-- zone 2 -->




	<article id="articleDetail" class="typeNews">
		<div id="articleFull">
			<div id="articleMain">
				<div class="articleHeading">



				<header>
					    <div class="byline author">
		
						<div class="articleAuthor">John Harrington</div>

		
		<span>Added 1 hour ago</span>
        
    </div>

										<div class="timeWidget byline author">
						<div class="countTimeTitle">How long?</div>
							<span>3-4 minutes</span>
					</div>

					<h1>Watch: Best of the Best videos from Brand Film Festival London 2018</h1>
					  	
				</header>


		<p class="summary">From a robot searching for love to a curious ostrich and an emotional take on the time machine concept... here are the Best of the Best winners from Brand Film Festival London 2018.</p>
		
		
	</div>
				<div class="clearfix"></div>
			<div id="articleShareUk">
				<div class="totalShare"></div>
				<div class="sharingTools"></div>
			</div>

		

	<div id="articleWrap">
		<div id="articleBody">
			<div id="hero">
				
			<figure>
				<img src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/743/cached.offlinehbpl.hbpl.co.uk/news/OMC/d3-20180503083104891.jpeg" alt="Watch: Best of the Best videos from Brand Film Festival London 2018" srcset="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/282/cached.offlinehbpl.hbpl.co.uk/news/OMC/d3-20180503083104891.jpeg 282w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/348/cached.offlinehbpl.hbpl.co.uk/news/OMC/d3-20180503083104891.jpeg 348w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/442/cached.offlinehbpl.hbpl.co.uk/news/OMC/d3-20180503083104891.jpeg 442w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/534/cached.offlinehbpl.hbpl.co.uk/news/OMC/d3-20180503083104891.jpeg 534w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/564/cached.offlinehbpl.hbpl.co.uk/news/OMC/d3-20180503083104891.jpeg 564w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/581/cached.offlinehbpl.hbpl.co.uk/news/OMC/d3-20180503083104891.jpeg 581w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/696/cached.offlinehbpl.hbpl.co.uk/news/OMC/d3-20180503083104891.jpeg 696w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/743/cached.offlinehbpl.hbpl.co.uk/news/OMC/d3-20180503083104891.jpeg 743w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/884/cached.offlinehbpl.hbpl.co.uk/news/OMC/d3-20180503083104891.jpeg 884w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/1068/cached.offlinehbpl.hbpl.co.uk/news/OMC/d3-20180503083104891.jpeg 1068w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/1486/cached.offlinehbpl.hbpl.co.uk/news/OMC/d3-20180503083104891.jpeg 1486w" sizes="(min-width: 1024px) 743px, (min-width: 960px) 581px, (min-width: 768px) 841px, (min-width: 640px) 657px, (min-width: 480px) 534px, (min-width: 320px) 442px, (min-width: 0px) 282px, 743px" />
			</figure>
			</div>
<p><em><a href="http://www.prweek.com/article/1463560/" title="Brand Film Festival London: winners revealed">Click here to read the full list of winners from the event,</a> which was held in East London on Wednesday.</em></p>
<p><b></b><b></b><strong style="font-size: 1.17em;">EDEKA, 2117</strong></p>
<p><em>MPC for EDEKA with Jung von Matt and MJZ</em></p>
<p>This Christmas campaign from German supermarket group Edeka examines fears about technology's rapid development, and whether AI will make us superfluous. It is set 100 years in the future, where robots have taken over the world and people live in secluded forests, following the exploits of a robot that breaks free and searches for real human love.</p>
<p>The four-minute video uses a combination of real, filmed footage, sophisticated animation and a computer-generated robot protagonist with more than 3,000 mechanically accurate parts.</p>
<p>The agency said the film "sets the bar for post-production", with a total of over 80 CG shots. Judges praised the "beautifully made" video, the "phenomenal" CGI - and "exceptional" post production.</p><div id="c501Ad" class="commercialSlot" data-location-code="C" data-sizes="300x250"></div>

<p>Edeka said it wanted to create an epic-scale online film and with it, reach the biggest possible audience. In the end, it had a reach of 188 million, 943 social media mentions, 25,000 social media interactions and 113 press write-ups.</p>
<p><iframe width="560" height="315" src="https://www.youtube.com/embed/aknucxb0xSo" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen=""></iframe></p>
<p><b></b><b></b><strong style="font-size: 1.17em;">Field Trips</strong></p>
<p><em>Bonafide Magazine for Shure UK with Shuffle Media and HalfRice/HalfChips</em></p>
<p>Bonafide Magazine collaborated with microphone manufacturer Shure UK to create a mini documentary series themed around outside broadcasting. The series aimed to raise awareness of Shure&rsquo;s MOTIV MV88 microphone "in a cool way", and help position themselves as a consumer brand.</p>
<p>This video saw music producer Paul White taken to the abandoned Maunsell Sea Forts on the Thames, the World War Two structures that were later home to the country&rsquo;s first pirate radio station, where he made recordings using the microphones. The sounds were later used as music for the films.</p>
<p>The idea was to produce &lsquo;brandless content&rsquo; - with the product integral to the story but with no top-down brand messaging.</p>
<p>Shure&rsquo;s KPI of 30,000 views was smashed - there were 150,000 in the first two weeks.</p>
<p>Judges praised the video for connecting well to the brand while still telling a compelling story.</p>
<p><iframe src="https://player.vimeo.com/video/230936783" width="640" height="360" frameborder="0" webkitallowfullscreen="" mozallowfullscreen="" allowfullscreen=""></iframe></p>
<p><b></b><b></b><strong style="font-size: 1.17em;">La maquina del tiempo</strong></p>
<p><em>Impossible Tellers for M&eacute;mora - Electium with Llorente y Cuenca</em></p><div id="c502Ad" class="commercialSlot" data-location-code="C" data-sizes="300x250"></div>

<p>This touching film, for funeral insurance firm Memora, is based on the theme of "the last act of love". It shows an old man called Benito who has terminal disease, and his attempts to build a &lsquo;time machine&rsquo; with the help of his sister and granddaughter. Benito&rsquo;s son, Santigo, doesn&rsquo;t understand at first - but later is convinced when the twist is revealed.</p>
<p>Visits to Electium's web page multiplied 10-fold after the film was launched in September. By 26 December 2017, the film had almost 44m YouTube views, nearly 40m Facebook views, and almost 120m views on Twitter.</p>
<p>The concept was chosen following a contest involving different filmmakers.</p>
<p>"This was perfect" said one judge. "Atmospheric, beautiful, unbelievably evocative and spoke to the sentiment of the product while being authentic and not letting the corporate nature of the client overshadow the piece."</p>
<p><iframe src="https://player.vimeo.com/video/249389518?byline=0" width="640" height="360" frameborder="0" webkitallowfullscreen="" mozallowfullscreen="" allowfullscreen=""></iframe></p>
<p><b></b><b></b><b style="font-size: 1.17em;">NOW TV Gets Grimey For The Walking Dead</b></p>
<p><em>Fever PR for NOW TV</em></p>
<p>To generate interest in Season Eight of the Walking Dead, particularly among younger viewers, this film focused on grime - after insight tools detected a crossover between the growing music genre, the TV series and the target audience.</p>
<p>Collaborating with grime artists including MOBO-nominated grime MC Bugzy Malone and producer Swifta Beater led to the creation of The Walking Dead Riddim, a grime remix of the show's theme tune, which made it onto Radio 1 Extra's official playlist and a music video that racked up two million views within a week of release.</p>
<p>The video generated 89 pieces of editorial coverage with an overall media reach of 302m. It had a total Facebook reach of 3.2m. There was also a seven per cent increase in its target audience engaging with NOW TV content as a result of the campaign.</p>
<p>Those are some frighteningly good results for a campaign one judged described as "bang on for the target market".</p>
<p><iframe width="560" height="315" src="https://www.youtube.com/embed/lHhb-vH2y9g" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen=""></iframe></p>
<p><b style="font-size: 1.17em;"><b>Samsung Ostrich</b></b></p>
<p><em>MPC for Samsung with Leo Burnett Chicago, MJZ Los Angeles and Jono Griffith at Work Editorial</em></p>
<p>Using the theme of Do What You Can&rsquo;t, this inspiring video focuses on the notion that nothing is impossible if you&rsquo;re committed enough.</p>
<p>It stars a curious ostrich in the South African desert who accidentally gets a Samsung Gear VR headset stuck over her eyes with a flight simulator playing on the device.</p>
<p>Inspired, our hero tries repeatedly to fly - and as the sun rises, eventually manages to soar into the distance.</p>
<p>The video reached more than 20m views within three weeks, and has currently exceeded 90m. According to Google, it is performing above benchmark for long-form film, with a one min, 20 second average viewing duration per person - that equates to over 24,000,000 minutes spent watching it.</p>
<p>Judges praised the creative, original idea, with strong links to the brand theme. There was also much appreciation for the "stunning" visual effects and "brilliant" soundtrack (courtesy of Elton John).</p>
<p><iframe width="560" height="315" src="https://www.youtube.com/embed/JThGXfQ8Gqw" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen=""></iframe></p>
<p style="text-align: center;">
<p><em>This article was first published on <a href="http://www.prweek.com">www.prweek.com</a></em></p>					<div id="topicHeaderJs" class="tags">
						<header>Topics</header>
						









					</div>
					
						<div id="articleShareBody">
							<div class="totalShare"></div>
							<div class="sharingTools"></div>
						</div>
			
			</div>
		
		</div>
	</div>


	
	<div id="articleRelated">

			<aside class="colLayout fourColLayout articleModule genericModule newsListingWithImages">
					<header>
						<h2>Related Articles</h2>
					</header>
						<div class="moduleContent clearfix">
			<div class="newsListingWrapper">
			
					<div class="storyContent">
							<div class="mediaWrapper">
								<figure class="media">
				<a href="/article/brand-film-festival-london-2018-winners-revealed/1463629" title="Brand Film Festival London 2018: winners revealed">
					<img src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/181/cached.offlinehbpl.hbpl.co.uk/news/OMC/nowtv-2018050308150890.jpeg" alt="Brand Film Festival London 2018: winners revealed" srcset="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/181/cached.offlinehbpl.hbpl.co.uk/news/OMC/nowtv-2018050308150890.jpeg 181w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/280/cached.offlinehbpl.hbpl.co.uk/news/OMC/nowtv-2018050308150890.jpeg 280w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/362/cached.offlinehbpl.hbpl.co.uk/news/OMC/nowtv-2018050308150890.jpeg 362w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/434/cached.offlinehbpl.hbpl.co.uk/news/OMC/nowtv-2018050308150890.jpeg 434w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/560/cached.offlinehbpl.hbpl.co.uk/news/OMC/nowtv-2018050308150890.jpeg 560w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/890/cached.offlinehbpl.hbpl.co.uk/news/OMC/nowtv-2018050308150890.jpeg 890w" sizes="(min-width: 1024px) 181px, (min-width: 960px) 143px, (min-width: 768px) 204px, (min-width: 600px) 349px, (min-width: 480px) 268px, (min-width: 320px) 210px, (min-width: 0px) 280px, 276px" />
				</a>
									
								</figure>
							</div>
						<div class="contentWrapper">
							<h3>	<a href="/article/brand-film-festival-london-2018-winners-revealed/1463629" data-url="https://www.campaignlive.co.uk/article/brand-film-festival-london-2018-winners-revealed/1463629" data-id="1463629" title="Brand Film Festival London 2018: winners revealed">Brand Film Festival London 2018: winners revealed</a>
</h3>
						</div>
					</div>
					<div class="storyContent">
							<div class="mediaWrapper">
								<figure class="media">
				<a href="/article/smyle-group-sells-majority-stake-private-equity-company-rockpool/1463613" title="Smyle Group sells majority stake to private equity company Rockpool">
					<img src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/181/cached.offlinehbpl.hbpl.co.uk/news/OMC/RyderCupimage-20180502120346550.jpg" alt="Smyle Group sells majority stake to private equity company Rockpool" srcset="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/181/cached.offlinehbpl.hbpl.co.uk/news/OMC/RyderCupimage-20180502120346550.jpg 181w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/280/cached.offlinehbpl.hbpl.co.uk/news/OMC/RyderCupimage-20180502120346550.jpg 280w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/362/cached.offlinehbpl.hbpl.co.uk/news/OMC/RyderCupimage-20180502120346550.jpg 362w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/434/cached.offlinehbpl.hbpl.co.uk/news/OMC/RyderCupimage-20180502120346550.jpg 434w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/560/cached.offlinehbpl.hbpl.co.uk/news/OMC/RyderCupimage-20180502120346550.jpg 560w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/890/cached.offlinehbpl.hbpl.co.uk/news/OMC/RyderCupimage-20180502120346550.jpg 890w" sizes="(min-width: 1024px) 181px, (min-width: 960px) 143px, (min-width: 768px) 204px, (min-width: 600px) 349px, (min-width: 480px) 268px, (min-width: 320px) 210px, (min-width: 0px) 280px, 276px" />
				</a>
									
								</figure>
							</div>
						<div class="contentWrapper">
							<h3>	<a href="/article/smyle-group-sells-majority-stake-private-equity-company-rockpool/1463613" data-url="https://www.campaignlive.co.uk/article/smyle-group-sells-majority-stake-private-equity-company-rockpool/1463613" data-id="1463613" title="Smyle Group sells majority stake to private equity company Rockpool">Smyle Group sells majority stake to private equity company Rockpool</a>
</h3>
						</div>
					</div>
					<div class="storyContent">
							<div class="mediaWrapper">
								<figure class="media">
				<a href="/article/movers-shakers-ogilvy-wavemaker-nationwide-digitas-r-ga-ft/1463561" title="Movers and shakers: Ogilvy, Wavemaker, Nationwide, Digitas, R/GA, FT and more">
					<img src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/181/cached.offlinehbpl.hbpl.co.uk/news/OMC/shakers-20180502083709212.jpeg" alt="Wavemaker&#39;s Jason Dormieux and Nationwide&#39;s Tanya Joseph" srcset="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/181/cached.offlinehbpl.hbpl.co.uk/news/OMC/shakers-20180502083709212.jpeg 181w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/280/cached.offlinehbpl.hbpl.co.uk/news/OMC/shakers-20180502083709212.jpeg 280w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/362/cached.offlinehbpl.hbpl.co.uk/news/OMC/shakers-20180502083709212.jpeg 362w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/434/cached.offlinehbpl.hbpl.co.uk/news/OMC/shakers-20180502083709212.jpeg 434w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/560/cached.offlinehbpl.hbpl.co.uk/news/OMC/shakers-20180502083709212.jpeg 560w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/890/cached.offlinehbpl.hbpl.co.uk/news/OMC/shakers-20180502083709212.jpeg 890w" sizes="(min-width: 1024px) 181px, (min-width: 960px) 143px, (min-width: 768px) 204px, (min-width: 600px) 349px, (min-width: 480px) 268px, (min-width: 320px) 210px, (min-width: 0px) 280px, 276px" />
				</a>
									
								</figure>
							</div>
						<div class="contentWrapper">
							<h3>	<a href="/article/movers-shakers-ogilvy-wavemaker-nationwide-digitas-r-ga-ft/1463561" data-url="https://www.campaignlive.co.uk/article/movers-shakers-ogilvy-wavemaker-nationwide-digitas-r-ga-ft/1463561" data-id="1463561" title="Movers and shakers: Ogilvy, Wavemaker, Nationwide, Digitas, R/GA, FT and more">Movers and shakers: Ogilvy, Wavemaker, Nationwide, Digitas, R/GA, FT and more</a>
</h3>
						</div>
					</div>
					<div class="storyContent">
							<div class="mediaWrapper">
								<figure class="media">
				<a href="/article/cronin-replaces-clarke-publicis-media-sport-entertainment-global-head/1463513" title="Cronin replaces Clarke as Publicis Media Sport and Entertainment global head">
					<img src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/181/cached.offlinehbpl.hbpl.co.uk/news/OMC/BenCronin-20180501031745304.jpg" alt="Cronin replaces Clarke as Publicis Media Sport and Entertainment global head" srcset="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/181/cached.offlinehbpl.hbpl.co.uk/news/OMC/BenCronin-20180501031745304.jpg 181w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/280/cached.offlinehbpl.hbpl.co.uk/news/OMC/BenCronin-20180501031745304.jpg 280w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/362/cached.offlinehbpl.hbpl.co.uk/news/OMC/BenCronin-20180501031745304.jpg 362w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/434/cached.offlinehbpl.hbpl.co.uk/news/OMC/BenCronin-20180501031745304.jpg 434w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/560/cached.offlinehbpl.hbpl.co.uk/news/OMC/BenCronin-20180501031745304.jpg 560w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/890/cached.offlinehbpl.hbpl.co.uk/news/OMC/BenCronin-20180501031745304.jpg 890w" sizes="(min-width: 1024px) 181px, (min-width: 960px) 143px, (min-width: 768px) 204px, (min-width: 600px) 349px, (min-width: 480px) 268px, (min-width: 320px) 210px, (min-width: 0px) 280px, 276px" />
				</a>
									
								</figure>
							</div>
						<div class="contentWrapper">
							<h3>	<a href="/article/cronin-replaces-clarke-publicis-media-sport-entertainment-global-head/1463513" data-url="https://www.campaignlive.co.uk/article/cronin-replaces-clarke-publicis-media-sport-entertainment-global-head/1463513" data-id="1463513" title="Cronin replaces Clarke as Publicis Media Sport and Entertainment global head">Cronin replaces Clarke as Publicis Media Sport and Entertainment global head</a>
</h3>
						</div>
					</div>
					<div class="storyContent">
							<div class="mediaWrapper">
								<figure class="media">
				<a href="/article/brand-film-festival-london-stellar-line-up-confirmed-must-attend-event/1463005" title="Brand Film Festival London: stellar line-up confirmed for must-attend event">
					<img src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/181/cached.offlinehbpl.hbpl.co.uk/news/OMC/cdverv-20180425085307835.jpeg" alt="Top speaker: Filmmaker Emma Dark is among those taking part" srcset="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/181/cached.offlinehbpl.hbpl.co.uk/news/OMC/cdverv-20180425085307835.jpeg 181w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/280/cached.offlinehbpl.hbpl.co.uk/news/OMC/cdverv-20180425085307835.jpeg 280w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/362/cached.offlinehbpl.hbpl.co.uk/news/OMC/cdverv-20180425085307835.jpeg 362w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/434/cached.offlinehbpl.hbpl.co.uk/news/OMC/cdverv-20180425085307835.jpeg 434w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/560/cached.offlinehbpl.hbpl.co.uk/news/OMC/cdverv-20180425085307835.jpeg 560w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/890/cached.offlinehbpl.hbpl.co.uk/news/OMC/cdverv-20180425085307835.jpeg 890w" sizes="(min-width: 1024px) 181px, (min-width: 960px) 143px, (min-width: 768px) 204px, (min-width: 600px) 349px, (min-width: 480px) 268px, (min-width: 320px) 210px, (min-width: 0px) 280px, 276px" />
				</a>
									
								</figure>
							</div>
						<div class="contentWrapper">
							<h3>	<a href="/article/brand-film-festival-london-stellar-line-up-confirmed-must-attend-event/1463005" data-url="https://www.campaignlive.co.uk/article/brand-film-festival-london-stellar-line-up-confirmed-must-attend-event/1463005" data-id="1463005" title="Brand Film Festival London: stellar line-up confirmed for must-attend event">Brand Film Festival London: stellar line-up confirmed for must-attend event</a>
</h3>
						</div>
					</div>
					<div class="storyContent">
							<div class="mediaWrapper">
								<figure class="media">
				<a href="/article/watch-will-entries-win-big-brand-film-festival-london/1460022" title="Watch: will these entries win big at Brand Film Festival London?">
					<img src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/181/cached.offlinehbpl.hbpl.co.uk/news/OMC/skull-2018032110364781.jpeg" alt="Top film: NOW TV Gets Grimey For The Walking Dead is nominated four times" srcset="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/181/cached.offlinehbpl.hbpl.co.uk/news/OMC/skull-2018032110364781.jpeg 181w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/280/cached.offlinehbpl.hbpl.co.uk/news/OMC/skull-2018032110364781.jpeg 280w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/362/cached.offlinehbpl.hbpl.co.uk/news/OMC/skull-2018032110364781.jpeg 362w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/434/cached.offlinehbpl.hbpl.co.uk/news/OMC/skull-2018032110364781.jpeg 434w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/560/cached.offlinehbpl.hbpl.co.uk/news/OMC/skull-2018032110364781.jpeg 560w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/890/cached.offlinehbpl.hbpl.co.uk/news/OMC/skull-2018032110364781.jpeg 890w" sizes="(min-width: 1024px) 181px, (min-width: 960px) 143px, (min-width: 768px) 204px, (min-width: 600px) 349px, (min-width: 480px) 268px, (min-width: 320px) 210px, (min-width: 0px) 280px, 276px" />
				</a>
									
								</figure>
							</div>
						<div class="contentWrapper">
							<h3>	<a href="/article/watch-will-entries-win-big-brand-film-festival-london/1460022" data-url="https://www.campaignlive.co.uk/article/watch-will-entries-win-big-brand-film-festival-london/1460022" data-id="1460022" title="Watch: will these entries win big at Brand Film Festival London?">Watch: will these entries win big at Brand Film Festival London?</a>
</h3>
						</div>
					</div>
					<div class="storyContent">
							<div class="mediaWrapper">
								<figure class="media">
				<a href="/article/brand-film-festival-london-finalists-revealed/1458233" title="Brand Film Festival London: finalists revealed">
					<img src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/181/cached.offlinehbpl.hbpl.co.uk/news/OMC/brand-20180228075119725.jpeg" alt="Brand Film Festival London: finalists revealed" srcset="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/181/cached.offlinehbpl.hbpl.co.uk/news/OMC/brand-20180228075119725.jpeg 181w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/280/cached.offlinehbpl.hbpl.co.uk/news/OMC/brand-20180228075119725.jpeg 280w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/362/cached.offlinehbpl.hbpl.co.uk/news/OMC/brand-20180228075119725.jpeg 362w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/434/cached.offlinehbpl.hbpl.co.uk/news/OMC/brand-20180228075119725.jpeg 434w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/560/cached.offlinehbpl.hbpl.co.uk/news/OMC/brand-20180228075119725.jpeg 560w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/890/cached.offlinehbpl.hbpl.co.uk/news/OMC/brand-20180228075119725.jpeg 890w" sizes="(min-width: 1024px) 181px, (min-width: 960px) 143px, (min-width: 768px) 204px, (min-width: 600px) 349px, (min-width: 480px) 268px, (min-width: 320px) 210px, (min-width: 0px) 280px, 276px" />
				</a>
									
								</figure>
							</div>
						<div class="contentWrapper">
							<h3>	<a href="/article/brand-film-festival-london-finalists-revealed/1458233" data-url="https://www.campaignlive.co.uk/article/brand-film-festival-london-finalists-revealed/1458233" data-id="1458233" title="Brand Film Festival London: finalists revealed">Brand Film Festival London: finalists revealed</a>
</h3>
						</div>
					</div>
					<div class="storyContent">
							<div class="mediaWrapper">
								<figure class="media">
				<a href="/article/brand-film-festival-london-final-call-entries-6-february/1455649" title="Brand Film Festival London: final call for entries: 6 February">
					<img src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/181/cached.offlinehbpl.hbpl.co.uk/news/OMC/de-20180129090816169.jpeg" alt="Top films: some of the winners of last year&#39;s Brand Film Festival London" srcset="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/181/cached.offlinehbpl.hbpl.co.uk/news/OMC/de-20180129090816169.jpeg 181w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/280/cached.offlinehbpl.hbpl.co.uk/news/OMC/de-20180129090816169.jpeg 280w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/362/cached.offlinehbpl.hbpl.co.uk/news/OMC/de-20180129090816169.jpeg 362w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/434/cached.offlinehbpl.hbpl.co.uk/news/OMC/de-20180129090816169.jpeg 434w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/560/cached.offlinehbpl.hbpl.co.uk/news/OMC/de-20180129090816169.jpeg 560w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/890/cached.offlinehbpl.hbpl.co.uk/news/OMC/de-20180129090816169.jpeg 890w" sizes="(min-width: 1024px) 181px, (min-width: 960px) 143px, (min-width: 768px) 204px, (min-width: 600px) 349px, (min-width: 480px) 268px, (min-width: 320px) 210px, (min-width: 0px) 280px, 276px" />
				</a>
									
								</figure>
							</div>
						<div class="contentWrapper">
							<h3>	<a href="/article/brand-film-festival-london-final-call-entries-6-february/1455649" data-url="https://www.campaignlive.co.uk/article/brand-film-festival-london-final-call-entries-6-february/1455649" data-id="1455649" title="Brand Film Festival London: final call for entries: 6 February">Brand Film Festival London: final call for entries: 6 February</a>
</h3>
						</div>
					</div>
			</div>
		</div>

			</aside>

	<div>	
				<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
			<div class="OUTBRAIN" data-src="https://www.campaignlive.co.uk/article/watch-best-best-videos-brand-film-festival-london-2018/1463680" data-widget-id="AR_1" data-ob-template="Campaignlive.com" ></div>
	</div>
</div>


	

</div>
</article>
	<div class="modalWrap">
		<div class="modal">
			<img src="https://static.campaignlive.co.uk/img/logoSmallUK.gif" alt="Campaign Logo" class="modalLogo"/>
			<button class="modalClose" title="Close this modal">Close</button>
			<section class="modalContent">
				
				
					<p class="h1">Join a growing community of media, marketing and advertising professionals today </p>
					<p>Read exclusive registrant only articles</p>
					<p>Read more articles each month</p>
					<p>Sign up for free specialised news bulletins</p>
				
					<a href="https://www.campaignlive.co.uk/register#/?returnurl=http://www.campaignlive.co.uk/article/watch-best-best-videos-brand-film-festival-london-2018/1463680" class="modalBtnRegister">Register Now</a>
			</section>
			<section class="modalForm">
				<form action="/login" method="post">
					<input id="ReturnUrl" name="ReturnUrl" type="hidden" value="http://www.campaignlive.co.uk/article/watch-best-best-videos-brand-film-festival-london-2018/1463680">
					<legend>Already Registered?</legend>
					<div class="modalFormMain">
						<div class="formRow">
							<label for="Email">Email address</label>
							<input data-val="true" name="Email" type="email" id="loginEmail" oninvalid="this.setCustomValidity('Please enter a valid email address')" oninput="setCustomValidity('')" required>
						</div>
						<div class="formRow">
							<label for="Password">Password</label>
							<input name="Password" type="password" oninvalid="this.setCustomValidity('Please enter your password')" oninput="setCustomValidity('')" required>
						</div>
						<p class="checkbox">
							<input checked="checked"  id="RememberMe" name="RememberMe" type="checkbox" value="true">
							<input name="RememberMe" type="hidden" value="false">
							<label for="RememberMe">Stay signed in for 30 days</label>
						</p>
					</div>
					<input type="submit" class="button moreLink" value="Sign in" id="btnSignIn">
					<p class="forgottenSignIn"><a href="http://users.brandrepublic.com/password">Forgotten password?</a></p>
				</form>
			</section>
		</div>
	</div>
	<div class="modalOverlay"></div>





<img src="https://api.hbpl.co.uk/Article/ViewCount/1463680" width="1" height="1"/>
                                

		                </div>
		            </div>
			    </div >
			    </div>
			    <div class="group2 grid1">
				    <div class="zone">
					    <!-- zone 5 -->
					    	<div class="textHtmlModule">
		<div class="promo promoTitleText">
<h3><a href="http://www.campaignlive.co.uk/membership"> Become a member of Campaign from just &pound;46 a quarter </a> <span style="font-size: 1.2rem; line-height: 1.16;"> <br> </span></h3>
<p>Get the very latest news and insight from <em> Campaign </em> with unrestricted access to <a href="campaignlive.co.uk"> campaignlive.co.uk </a> ,plus get exclusive discounts to <em> Campaign </em> events <em> </em></p>
<a href="http://www.campaignlive.co.uk/membership" class="moreLink"> Become a member </a></div>
	</div>
	<div class="textHtmlModule">
		<div class="promo promoTitleText">
  <h3>
	<a href="http://www.campaignlive.co.uk/jobs/newalert/">
	  Looking for a new job? 
	</a>
  </h3>
  <p>
	Get the latest creative jobs in advertising, media, marketing and digital delivered directly to your inbox each day.
  </p>
  <a href="http://www.campaignlive.co.uk/jobs/newalert/" class="moreLink">
	Create an alert now 
  </a>
</div>

	</div>
				<section class="jobsModuleBridge box jobsModuleLogo genericModule">
		<header>
					<a href="http://www.campaignlive.co.uk/jobs" rel="nofollow"><h2 class="h">Campaign <span>Jobs</span></h2></a>      
	    </header>
			<div class="moduleContent" data-autoplay data-transition="slide" data-prev="&#xf104;" data-next="&#xf105;">
					<ul class="clearfix panel">
	<li>
		<a href="https://www.campaignlive.co.uk/jobs/job/15632251/international-digital-account-manager/?TrackID=13" title="International Digital Account Manager" rel="nofollow">
			<div class="jobsWrapper">
				<span class="h3">International Digital Account Manager</span>
				<span class="jobSalary">£45k plus amazing company benefits + culture</span>
				<span class="jobLocation small">Dot-Gap, London (Central), London (Greater)</span>		
			</div>				
		</a>
</li>
	<li>
		<a href="https://www.campaignlive.co.uk/jobs/job/15632412/communications-and-events-executive-/?TrackID=13" title="Communications and Events Executive" rel="nofollow">
			<div class="jobsWrapper">
				<span class="h3">Communications and Events Executive</span>
				<span class="jobSalary">Competitive</span>
				<span class="jobLocation small">Cifas, London (Central), London (Greater)</span>		
			</div>				
		</a>
</li>
	<li>
		<a href="https://www.campaignlive.co.uk/jobs/job/15632676/media-analyst/?TrackID=13" title="Media Analyst" rel="nofollow">
			<div class="jobsWrapper">
				<span class="h3">Media Analyst</span>
				<span class="jobSalary">Competitive</span>
				<span class="jobLocation small">VaynerMedia, London (East), London (Greater)</span>		
			</div>				
		</a>
</li>
					</ul>
					<ul class="clearfix panel">
	<li>
		<a href="https://www.campaignlive.co.uk/jobs/job/15632387/media-manager/?TrackID=13" title="Media Manager" rel="nofollow">
			<div class="jobsWrapper">
				<span class="h3">Media Manager</span>
				<span class="jobSalary">Competitive</span>
				<span class="jobLocation small">VaynerMedia, London (East), London (Greater)</span>		
			</div>				
		</a>
</li>
	<li>
		<a href="https://www.campaignlive.co.uk/jobs/job/15631911/commercial-managers-gq-middle-east/?TrackID=13" title="Commercial Managers, GQ Middle East" rel="nofollow">
			<div class="jobsWrapper">
				<span class="h3">Commercial Managers, GQ Middle East</span>
				<span class="jobSalary">Attractive monthly salary plus visa and medical insurance</span>
				<span class="jobLocation small">ITP Media Group, Relocation to Dubai</span>		
			</div>				
		</a>
</li>
	<li>
		<a href="https://www.campaignlive.co.uk/jobs/job/15631849/head-of-content-gq-middle-east/?TrackID=13" title="Head of Content, GQ Middle East" rel="nofollow">
			<div class="jobsWrapper">
				<span class="h3">Head of Content, GQ Middle East</span>
				<span class="jobSalary">Attractive monthly salary plus visa and medical insurance</span>
				<span class="jobLocation small">ITP Media Group, Relocation to Dubai</span>		
			</div>				
		</a>
</li>
					</ul>
			</div>
						<footer>
						 	<p><a href="http://www.campaignlive.co.uk/jobs/all/media/" title="Campaign Jobs"> Browse Media Jobs </a></p>		
						</footer>
		</section>


	<section class="articleModule newsListingWithImages altLayout NewsListingAlternate genericModule">
			<header>
				<h3>Partner content</h3>
			</header>
		<div class="moduleContent">
					<div class="storyContent AgencyArticle clearfix">
					<div class="highlight">
							<span class="highlightFlag">AGENCY</span>
					    <div class="mediaWrapper">
						    <figure class="media">
							
				<a href="/article/worlds-leading-independent-agencies-getting-skin-social-creative/1463397" title="World&#39;s Leading Independent Agencies: Getting under the skin of social creative">
					<img src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/173/cached.offlinehbpl.hbpl.co.uk/news/OMC/The-Honey-Partnership1-20180430031527520.jpg" alt="World&#39;s Leading Independent Agencies: Getting under the skin of social creative" srcset="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/110/cached.offlinehbpl.hbpl.co.uk/news/OMC/The-Honey-Partnership1-20180430031527520.jpg 110w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/174/cached.offlinehbpl.hbpl.co.uk/news/OMC/The-Honey-Partnership1-20180430031527520.jpg 174w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/220/cached.offlinehbpl.hbpl.co.uk/news/OMC/The-Honey-Partnership1-20180430031527520.jpg 220w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/257/cached.offlinehbpl.hbpl.co.uk/news/OMC/The-Honey-Partnership1-20180430031527520.jpg 257w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/289/cached.offlinehbpl.hbpl.co.uk/news/OMC/The-Honey-Partnership1-20180430031527520.jpg 289w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/358/cached.offlinehbpl.hbpl.co.uk/news/OMC/The-Honey-Partnership1-20180430031527520.jpg 358w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/445/cached.offlinehbpl.hbpl.co.uk/news/OMC/The-Honey-Partnership1-20180430031527520.jpg 445w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/890/cached.offlinehbpl.hbpl.co.uk/news/OMC/The-Honey-Partnership1-20180430031527520.jpg 890w" sizes="(min-width: 1024px) 257px, (min-width: 768px) 445px, (min-width: 480px) 289px, (min-width: 320px) 174px, (min-width: 0px) 110px, 257px" />
				</a>

						    </figure>
						    
					    </div>
				    <div class="contentWrapper contentDetails">
						
					    

					    <div class="author byline">




       <div class="articlePromoted"><h4>Promoted</h4></div>
        <div class="articleDate">April 30, 2018</div>

	




					    </div>

                       
                    
                         <h3>	<a href="/article/worlds-leading-independent-agencies-getting-skin-social-creative/1463397" data-url="https://www.campaignlive.co.uk/article/worlds-leading-independent-agencies-getting-skin-social-creative/1463397" data-id="1463397" title="World&#39;s Leading Independent Agencies: Getting under the skin of social creative">World&#39;s Leading Independent Agencies: Getting under the skin of social creative</a>
</h3>

					    

				    </div>
					</div>
				</div>
					<div class="storyContent AgencyArticle clearfix">
					<div class="highlight">
							<span class="highlightFlag">AGENCY</span>
					    <div class="mediaWrapper">
						    <figure class="media">
							
				<a href="/article/worlds-leading-independent-agencies-agency-tiger-wolf/1463277" title="World&#39;s Leading Independent Agencies: Is your agency a tiger or a wolf?">
					<img src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/173/cached.offlinehbpl.hbpl.co.uk/news/OMC/medulla-20180427023011472.jpg" alt="World&#39;s Leading Independent Agencies: Is your agency a tiger or a wolf?" srcset="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/110/cached.offlinehbpl.hbpl.co.uk/news/OMC/medulla-20180427023011472.jpg 110w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/174/cached.offlinehbpl.hbpl.co.uk/news/OMC/medulla-20180427023011472.jpg 174w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/220/cached.offlinehbpl.hbpl.co.uk/news/OMC/medulla-20180427023011472.jpg 220w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/257/cached.offlinehbpl.hbpl.co.uk/news/OMC/medulla-20180427023011472.jpg 257w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/289/cached.offlinehbpl.hbpl.co.uk/news/OMC/medulla-20180427023011472.jpg 289w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/358/cached.offlinehbpl.hbpl.co.uk/news/OMC/medulla-20180427023011472.jpg 358w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/445/cached.offlinehbpl.hbpl.co.uk/news/OMC/medulla-20180427023011472.jpg 445w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/890/cached.offlinehbpl.hbpl.co.uk/news/OMC/medulla-20180427023011472.jpg 890w" sizes="(min-width: 1024px) 257px, (min-width: 768px) 445px, (min-width: 480px) 289px, (min-width: 320px) 174px, (min-width: 0px) 110px, 257px" />
				</a>

						    </figure>
						    
					    </div>
				    <div class="contentWrapper contentDetails">
						
					    

					    <div class="author byline">




       <div class="articlePromoted"><h4>Promoted</h4></div>
        <div class="articleDate">April 27, 2018</div>

	




					    </div>

                       
                    
                         <h3>	<a href="/article/worlds-leading-independent-agencies-agency-tiger-wolf/1463277" data-url="https://www.campaignlive.co.uk/article/worlds-leading-independent-agencies-agency-tiger-wolf/1463277" data-id="1463277" title="World&#39;s Leading Independent Agencies: Is your agency a tiger or a wolf?">World&#39;s Leading Independent Agencies: Is your agency a tiger or a wolf?</a>
</h3>

					    

				    </div>
					</div>
				</div>
					<div class="storyContent MediaArticle clearfix">
					<div class="highlight">
							<span class="highlightFlag">MEDIA</span>
					    <div class="mediaWrapper">
						    <figure class="media">
							
				<a href="/article/youre-racist-ageist-homophobic-without-even-knowing-it/1463083" title="You&#39;re racist, ageist and homophobic (without even knowing it)">
					<img src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/173/cached.offlinehbpl.hbpl.co.uk/news/OMC/Sophie-Cook-20180426103152838.jpg" alt="You&#39;re racist, ageist and homophobic (without even knowing it)" srcset="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/110/cached.offlinehbpl.hbpl.co.uk/news/OMC/Sophie-Cook-20180426103152838.jpg 110w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/174/cached.offlinehbpl.hbpl.co.uk/news/OMC/Sophie-Cook-20180426103152838.jpg 174w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/220/cached.offlinehbpl.hbpl.co.uk/news/OMC/Sophie-Cook-20180426103152838.jpg 220w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/257/cached.offlinehbpl.hbpl.co.uk/news/OMC/Sophie-Cook-20180426103152838.jpg 257w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/289/cached.offlinehbpl.hbpl.co.uk/news/OMC/Sophie-Cook-20180426103152838.jpg 289w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/358/cached.offlinehbpl.hbpl.co.uk/news/OMC/Sophie-Cook-20180426103152838.jpg 358w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/445/cached.offlinehbpl.hbpl.co.uk/news/OMC/Sophie-Cook-20180426103152838.jpg 445w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/890/cached.offlinehbpl.hbpl.co.uk/news/OMC/Sophie-Cook-20180426103152838.jpg 890w" sizes="(min-width: 1024px) 257px, (min-width: 768px) 445px, (min-width: 480px) 289px, (min-width: 320px) 174px, (min-width: 0px) 110px, 257px" />
				</a>

						    </figure>
						    
					    </div>
				    <div class="contentWrapper contentDetails">
						
					    

					    <div class="author byline">




       <div class="articlePromoted"><h4>Promoted</h4></div>
        <div class="articleDate">April 26, 2018</div>

	




					    </div>

                       
                    
                         <h3>	<a href="/article/youre-racist-ageist-homophobic-without-even-knowing-it/1463083" data-url="https://www.campaignlive.co.uk/article/youre-racist-ageist-homophobic-without-even-knowing-it/1463083" data-id="1463083" title="You&#39;re racist, ageist and homophobic (without even knowing it)">You&#39;re racist, ageist and homophobic (without even knowing it)</a>
</h3>

					    

				    </div>
					</div>
				</div>
					<div class="storyContent AgencyArticle clearfix">
					<div class="highlight">
							<span class="highlightFlag">AGENCY</span>
					    <div class="mediaWrapper">
						    <figure class="media">
							
				<a href="/article/worlds-leading-independent-agencies-ex-africa-semper-aliquid-novi/1462783" title="World&#39;s Leading Independent Agencies: Ex Africa semper aliquid novi">
					<img src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/173/cached.offlinehbpl.hbpl.co.uk/news/OMC/AggreyandClifford-main-image-20180423114820854.png" alt="World&#39;s Leading Independent Agencies: Ex Africa semper aliquid novi" srcset="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/110/cached.offlinehbpl.hbpl.co.uk/news/OMC/AggreyandClifford-main-image-20180423114820854.png 110w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/174/cached.offlinehbpl.hbpl.co.uk/news/OMC/AggreyandClifford-main-image-20180423114820854.png 174w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/220/cached.offlinehbpl.hbpl.co.uk/news/OMC/AggreyandClifford-main-image-20180423114820854.png 220w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/257/cached.offlinehbpl.hbpl.co.uk/news/OMC/AggreyandClifford-main-image-20180423114820854.png 257w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/289/cached.offlinehbpl.hbpl.co.uk/news/OMC/AggreyandClifford-main-image-20180423114820854.png 289w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/358/cached.offlinehbpl.hbpl.co.uk/news/OMC/AggreyandClifford-main-image-20180423114820854.png 358w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/445/cached.offlinehbpl.hbpl.co.uk/news/OMC/AggreyandClifford-main-image-20180423114820854.png 445w, https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/890/cached.offlinehbpl.hbpl.co.uk/news/OMC/AggreyandClifford-main-image-20180423114820854.png 890w" sizes="(min-width: 1024px) 257px, (min-width: 768px) 445px, (min-width: 480px) 289px, (min-width: 320px) 174px, (min-width: 0px) 110px, 257px" />
				</a>

						    </figure>
						    
					    </div>
				    <div class="contentWrapper contentDetails">
						
					    

					    <div class="author byline">




       <div class="articlePromoted"><h4>Promoted</h4></div>
        <div class="articleDate">April 23, 2018</div>

	




					    </div>

                       
                    
                         <h3>	<a href="/article/worlds-leading-independent-agencies-ex-africa-semper-aliquid-novi/1462783" data-url="https://www.campaignlive.co.uk/article/worlds-leading-independent-agencies-ex-africa-semper-aliquid-novi/1462783" data-id="1462783" title="World&#39;s Leading Independent Agencies: Ex Africa semper aliquid novi">World&#39;s Leading Independent Agencies: Ex Africa semper aliquid novi</a>
</h3>

					    

				    </div>
					</div>
				</div>
		</div>
	</section>
<div id="r2302Ad" class="commercialSlot" data-location-code="R2" data-sizes="300x250|300x600"></div>

				    </div>
			    </div>
			    </div>
			<div class="groups">
			    
		    </div>
            <div id="gridBottom" class="grid1 gridFull">
                <div class="zone">
                    <!-- zone 13 -->
						<div class="textHtmlModule">
		<style><!--
.mceTmpl2{
width: 40%!important;
float: right!important;
padding: 1% 0% 1% 2%;!important}
.mceTmpl::after{
/*Reset to make sure*/
content: "";
}
.mceTmpl2::before{
content: "\201C"; 
/*Font*/
 
font-size: 60px!important;
font-weight: bold!important;
color: #999!important;
font-size:4rem!important;
line-height:.1!important;
margin-right:10px!important;
vertical-align:-25px!important;}
blockquote::before {
content:"\0020""\2014""\0020";
}
--></style>
	</div>

                </div>
            </div>










            </section>
            
    


            

<div id="advertBodyBottom">
	<div id="f201Ad" class="commercialSlot" data-location-code="F" data-sizes="728x90"></div>

	<div id="x601Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>
<div id="x602Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>
<div id="x603Ad" class="commercialSlot" data-location-code="X" data-sizes="1x1"></div>

	<div id="z100Ad" class="commercialSlot" data-location-code="Z" data-sizes="1x1"></div>

</div>
        </div>
    </div>
    
    
    <hr class="a11y" />

        <div class="footerWrap">
            

	<nav class="footerStrip inner clearfix">
		<ul>
			<li class="footerStripLink h5 block"><i class="fa fa-3x fa-newspaper-o" aria-hidden="true" style="line-height: 1;"></i>
				<a href="http://www.campaignlive.co.uk/membership/">Become a
					<div class="x-large" style="line-height: 1;">
						Campaign Member
						<span class="reset-size linkPrompt linkPrompt-Light">></span>
					</div>
				</a>
			</li>
			<li class="footerStripLink h5 block"><i class="fa fa-3x fa-user" aria-hidden="true" style="line-height: 1;"></i>		<a href="/login?returnUrl=http://www.campaignlive.co.uk/article/watch-best-best-videos-brand-film-festival-london-2018/1463680" title="Sign in">Login <em class="h3">My Account <span class="reset-size linkPrompt linkPrompt-Light">&gt;</span></em></a>
</li>
			<li class="footerStripLink h5 block"><i class="fa fa-3x fa-envelope-o" aria-hidden="true"  style="line-height: 0.9;"></i>		<a href="https://www.campaignlive.co.uk/email-bulletins" title="Bulletins">Sign up to our <em class="h3">Bulletins <span class="reset-size linkPrompt linkPrompt-Light">&gt;</span></em></a>
</li>
		</ul>
	</nav>





        </div>
    <div id="footerWrap">
        <footer id="mainFooter" class="clearfix">
            
            
            




          <div class="footerInfo">    
              <div class="socialbar h3">Follow us
	              <ul class="h5">
						  <li><a href="https://www.facebook.com/pages/Campaign-Magazine/147368835334139 " target="_blank" title="Facebook"   rel="nofollow"  ><i class="fa fa-lg fa-facebook" aria-hidden="true"></i><span class="a11y fa-a11y">Facebook</span></a></li>
						  <li><a href="https://twitter.com/campaignmag " target="_blank" title="Twitter"   rel="nofollow"  ><i class="fa fa-lg fa-twitter" aria-hidden="true"></i><span class="a11y fa-a11y">Twitter</span></a></li>
						  <li><a href="https://www.linkedin.com/groups/Campaign-Magazine-4396363 " target="_blank" title="Linkedin"   rel="nofollow"  ><i class="fa fa-lg fa-linkedin" aria-hidden="true"></i><span class="a11y fa-a11y">Linkedin</span></a></li>
							  <li><a href="https://plus.google.com/u/1/communities/103126429289462736843" target="_blank" title="Google+"    rel="nofollow"  ><i class="fa fa-lg fa-google-plus" aria-hidden="true"></i><span class="a11y fa-a11y">Google+</span></a></li>
		              <li>						  
			              <a rel="alternate" type="application/rss+xml" href="http://www.campaignlive.co.uk/rss/latest" target="_blank" title="RSS">
				              <i class="fa fa-lg fa-rss" aria-hidden="true"></i>
				              <span class="a11y fa-a11y"   rel="nofollow"  >RSS</span>
			              </a> 
		              </li>
	              </ul>
              </div>

	          <div id="copyrightUK" class="block">
						<p>
							<a href="http://www.haymarket.com/terms-and-conditions" title="Terms &amp; Conditions"   rel="nofollow"  >Terms &amp; Conditions</a>
								<span> / </span>
								<a href="http://www.haymarket.com/cookies-policy" title="Cookie Policy"    rel="nofollow"   >Cookie Policy</a>
								<span> / </span>
								<a href="http://www.haymarket.com/privacy-policy" title="Privacy Policy"    rel="nofollow"   >Privacy Policy</a>
					  </p>
		          
		          <p><a id="haymarketLogo" title="Haymarket" href="http://www.haymarket.com"   rel="nofollow"  ><img alt="Haymarket" src="https://static.campaignlive.co.uk/_hbi_ui/basesitenet/img/responsive/logoHaymarket.png" /></a> <strong>&copy; Haymarket Media Group Ltd.</strong></p>
	          </div>

          </div>
<div id="footerNav">		
	<div class="footerModuleGroup">			
			<dl class="footerModule">				
				<dt>Help and Information</dt>
				<dd>
					<ul>
						         <li><a href="/about-us" title="About us" rel="nofollow"  >About us</a></li>
						         <li><a href="/contact" title="Contact us" rel="nofollow"  >Contact us</a></li>
						         <li><a href="/register" title="Register" rel="nofollow"  >Register</a></li>
						         <li><a href="/membership" title="Membership information" rel="nofollow"  >Membership information</a></li>
						         <li><a href="http://shop.haymarket.com/renewal/" title="Renew Membership" rel="nofollow"  >Renew Membership</a></li>
						         <li><a href="/email-bulletins" title="Email sign up" rel="nofollow"  >Email sign up</a></li>
						         <li><a href="/advertise" title="Advertise" rel="nofollow"  >Advertise</a></li>
						         <li><a href="/faq" title="FAQs" rel="nofollow"  >FAQs</a></li>
						         <li><a href="/accessibility" title="Accessibility" rel="nofollow"  >Accessibility</a></li>
						         <li><a href="http://complaints.haymarket.com/" title="Editorial complaints" rel="nofollow"  >Editorial complaints</a></li>
					</ul>
				</dd>
			</dl>
			<dl class="footerModule">				
				<dt>Site hubs</dt>
				<dd>
					<ul>
						         <li><a href="/brand" title="Brands" rel="nofollow"  >Brands</a></li>
						         <li><a href="/agency" title="Agencies" rel="nofollow"  >Agencies</a></li>
						         <li><a href="/media" title="Media" rel="nofollow"  >Media</a></li>
						         <li><a href="http://www.campaignlive.co.uk/jobs/" title="Campaign Jobs" rel="nofollow"  >Campaign Jobs</a></li>
					</ul>
				</dd>
			</dl>
			<dl class="footerModule">				
				<dt>International</dt>
				<dd>
					<ul>
						         <li><a href="http://www.campaignlive.com/" title="Campaign US" rel="nofollow"  >Campaign US</a></li>
						         <li><a href="http://www.campaignasia.com/" title="Campaign Asia Pacific" rel="nofollow"  >Campaign Asia Pacific</a></li>
						         <li><a href="http://www.campaignindia.in/" title="Campaign India" rel="nofollow"  >Campaign India</a></li>
						         <li><a href="http://campaignme.com/" title="Campaign Middle East" rel="nofollow"  >Campaign Middle East</a></li>
						         <li><a href="http://www.campaigntr.com/" title="Campaign Turkey" rel="nofollow"  >Campaign Turkey</a></li>
						         <li><a href="http://www.prweek.com/us" title="PRWeek US" rel="nofollow"  >PRWeek US</a></li>
						         <li><a href="http://www.prweek.com/asia" title="PRWeek Asia" rel="nofollow"  >PRWeek Asia</a></li>
						         <li><a href="http://www.mmm-online.com/" title="Medical Marketing &amp; Media" rel="nofollow"  >Medical Marketing &amp; Media</a></li>
					</ul>
				</dd>
			</dl>
	</div>
</div>

        </footer>
    </div>


	
</div>
		<script src="//tags.tiqcdn.com/utag/haymarket/campaign-inh/prod/utag.js" type="text/javascript"></script>
	
		<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/handlebars.js/4.0.5/handlebars.runtime.min.js"></script>
<script type="text/javascript" src="https://static.campaignlive.co.uk/js/min/_Layout_Universal_CmgLayoutMediaProviderD2D2F319398F77E105CC0EE2A0DA4085.js"></script>


    
	
	

    

<script type="text/javascript" src="https://static.campaignlive.co.uk/js/min/articleBE8DB05A438F1E189EA6C84CD296FA93.js"></script>

   

    



</body>
</html>
